Flytta objekt

Du kan flytta objekt genom att dra dem med särskilda verktyg, genom att använda piltangenterna på tangentbordet eller genom att ange exakta värden på en panel eller i en dialogruta.

Du kan placera objekt medan du flyttar dem genom att fästa dem vid något. Du kan till exempel fästa pekaren vid stödlinjer och fästpunkter eller objektgränser vid rasterlinjer. Du kan även använda panelen Justera objekt för att placera objekt i relation till varandra.

Med hjälp av Skift-tangenten kan du sedan begränsa förflyttningen av objekt i vågrät, lodrät eller diagonal riktning i förhållande till x- och y-axlarnas aktuella position. Du kan också använda Skift-tangenten för att rotera objekt 45 grader åt gången.

Flytta objekt
Håll ned Skift när du ritar eller drar för att begränsa förflyttningen till vinklar i steg om 45 grader.

Flytta eller duplicera ett objekt genom att klistra in

  1. Markera ett eller flera objekt.

  2. Välj Redigera > Klipp ut, om du vill flytta markeringen, eller Redigera > Kopiera, om du vill duplicera markeringen.

  3. Om du vill klistra in ett objekt i en annan fil, öppnar du filen. (Information om hur du klistrar in mellan lager finns i Klistra in objekt mellan lager.)

  4. Välj något av följande kommandon:

    Redigera > Klistra in

    Klistrar in objektet mitt i det aktiva fönstret.

    Redigera > Klistra in framför

    Klistrar in objektet direkt framför det markerade objektet.

    Redigera > Klistra in bakom

    Klistrar in objektet direkt bakom det markerade objektet.

    Redigera > Klistra in på plats

    Klistrar in teckningen på den aktiva ritytan, vid samma position som teckningens ursprungliga rityta (ritytan där teckningen kopierades).

    Redigera > Klistra in på alla ritytor

    Klistrar in teckningen på alla ritytor på den plats där teckningen är placerad på den aktuella ritytan.

Flytta ett objekt genom att dra

  1. Markera ett eller flera objekt.

  2. Dra objektet till en ny plats.

    Om det markerade objektet är ifyllt, kan du börja dra var som helst på objektet. Om det markerade objektet inte är ifyllt, om du visar en bild som konturer eller om inställningen Objektmarkering endast för bana är aktiverad, måste du börja dra från objektets bana. (Se Duplicera markeringar med dra och släpp.)

    Obs!

    Du kan använda kommandot Fäst mot punkt på menyn Visa om du vill att markören ska fästa mot en fästpunkt eller stödlinje som är inom två pixlars avstånd från objektet när du drar.

Flytta ett objekt med piltangenterna

  1. Markera ett eller flera objekt.

  2. Tryck på den piltangent i vars riktning du vill flytta objektet. Tryck på Skift + piltangenten för att flytta objektet tio gånger det värde som anges av tangentsteget.

    Det avstånd som objektet flyttas varje gång du trycker på en piltangent fastställs av inställningen Värden för tangentsteg. Standardavståndet är en punkt (1/72 av en tum eller 3 528 millimeter). Om du vill ändra tangentstegsvärdena, väljer du Redigera > Inställningar > Allmänna (Windows) eller Illustrator > Inställningar > Allmänna (Mac OS).

Flytta ett objekt med ett visst avstånd

  1. Markera ett eller flera objekt.

  2. Välj Objekt > Omforma > Flytta.

    Obs!

    När ett objekt är markerat, kan du även dubbelklicka på markerings-, direktmarkerings- eller gruppmarkeringsverktygen och öppna dialogrutan Flytta.

  3. Gör något av följande:

    • Om du vill flytta objektet åt höger eller vänster, anger du ett negativt värde (flyttar åt vänster) eller ett positivt värde (flyttar åt höger) i textrutan Vågrät.

    • Om du vill flytta objektet uppåt eller nedåt anger du ett negativt värde (flyttar uppåt) eller ett positivt värde (flyttar nedåt) i textrutan Lodrät.

    • Om du vill flytta objektet i en viss vinkel i förhållande till objektets x-axel, anger du ett positivt vinkelvärde (motsols) eller ett negativt vinkelvärde (medsols) i textrutan Avstånd eller i textrutan Vinkel. Du kan också ange värden mellan 180° och 360°. De värdena konverteras sedan till motsvarande negativa värden (t.ex. konverteras värdet 270° till –90°).

  4. Om objektet innehåller en mönsterfyllning markerar du Mönster för att flytta mönstret. Avmarkera Objekt om du vill flytta mönstret men inte objekten.

  5. Klicka på OK, eller klicka på Kopiera, om du vill flytta en kopia av objekten.

    Riktningar i förhållande till x-axeln
    Riktningar i förhållande till x-axeln

Flytta ett objekt med hjälp av x- och y-koordinater

  1. Markera ett eller flera objekt.

  2. Ange nya värden i en eller båda textrutorna X och Y på panelen Omforma eller kontrollpanelen.

    Om du vill ändra referenspunkten klickar du på en vit kvadrat på referenspunktens positionerare innan du anger värdena.

Flytta flera objekt samtidigt

  1. Markera ett eller flera objekt.

  2. Välj Objekt > Omforma > Omforma.

  3. Ange vilket avstånd du vill flytta de markerade objekten i Flytta i dialogrutan.

  4. Gör något av följande:

    • Klicka på OK för att flytta objekten det angivna avståndet.

    • Om du vill flytta objekten slumpmässigt men inte längre än det angivna avståndet, markerar du alternativet Slumpmässigt. Om du till exempel ritar en tegelvägg och vill att tegelstenarna ska vara lite förskjutna i förhållande till varandra i stället för helt jämna, kan du använda alternativet Slumpmässigt. Sedan klickar du på OK.

Klistra in objekt i förhållande till andra objekt

  1. Markera objektet som du vill klistra in.

  2. Välj Redigera > Kopiera eller Redigera > Klipp ut.

  3. Markera det objekt som du vill klistra in det flyttade objektet framför eller bakom.

  4. Välj Redigera > Klistra in framför eller Redigera > Klistra in bakom.

    Om du klistrar in flera objekt visas alla objekten framför eller bakom den markerade teckningen. Färgläggningsordningen på de inklistrade objekten förblir dock densamma.

Klistra in objekt mellan lager

Med alternativet Klistra in Kommer ihåg lager avgör du var i lagerhierarkin teckningen klistras in. Som standard är alternativet Klistra in kom-ihåg lager avaktiverat, och teckningen klistras in i det lager som är aktivt på panelen Lager. När alternativet Klistra in kom-ihåg lager är aktiverat, klistras teckningen in i det lager varifrån den kopierades, oavsett vilket lager som är aktivt på panelen Lager.

Ställ in alternativet genom att välja Klistra in kom-ihåg lager på panelen Lager. En markering visar om alternativet är aktiverat.

Obs!

Aktivera alternativet Klistra in kom-ihåg lager om du vill klistra in en teckning från ett dokument till ett annat och automatiskt montera den i ett lager med samma namn. Om måldokumentet inte har något lager med samma namn skapas ett nytt lager i Illustrator.

Klistra in på plats och Klistra in på alla ritytor

Med kommandot Klistra in på plats klistras teckningen in på den aktiva ritytan. Om du vill använda det här kommandot klickar du på Redigera > Klistra in på plats. Kortkommandot är Ctrl+Skift+V (Windows) eller Kommando+Skift+V (Mac).

Med kommandot Klistra in på alla ritytor klistras den markerade teckningen in på alla ritytor. Innan du använder kommandot Klistra in på alla ritytor kontrollerar du att den rityta som du kopierar objektet från är den aktiva ritytan.

Om du vill använda kommandot Klistra in på alla ritytor klickar du på Redigera > Klistra in på alla ritytor när du klipper ut eller kopierar teckningen.

Om du kopierar en teckning och sedan väljer Klistra in på alla ritytor, klistras teckningen in igen på den rityta som den kopieras från. (Rekommenderas) Klipp ut och klistra sedan in objekt om du inte behöver ändra originalobjektet innan du använder kommandot Klistra in på alla ritytor.

Obs!

Med kommandona Klistra in på plats och Klistra in på alla ritytor klistras objektet in på platsen för de kopierade objekten på den aktiva ritytan vid kopieringstillfället.

Justera och fördela objekt

Du använder panelen Justera objekt (Fönster > Justera objekt) och justeringsalternativen på kontrollpanelen när du vill justera eller fördela de markerade objekten utmed den axel som du anger. Du kan använda objektens kanter eller fästpunkter som referenspunkt, och du kan justera objekten mot en markering, en rityta eller ett nyckelobjekt. Ett nyckelobjekt är ett visst objekt i en markering med flera objekt.

Justeringsalternativen visas på kontrollpanelen när ett objekt är markerat. Om de inte visas väljer du Justera objekt på menyn på kontrollpanelen.

Obs!

Som standard beräknas justeringen och fördelningen på grundval av objektets banor. När du arbetar med objekt som har olika linjebredd, kan du dock i stället använda kanten av linjen för att beräkna justeringen och fördelningen. Om du vill göra det, väljer du Använd förhandsvisningens gränser på menyn på panelen Justera objekt.

Justera eller fördela i förhållande till de markerade objektens markeringsram

  1. Markera de objekt som du vill justera eller fördela.

  2. Välj Justera till markering  på panelen Justera objekt eller på kontrollpanelen och klicka på knappen för den typ av justering eller fördelning som du vill använda.

Justera eller fördela i förhållande till en fästpunkt

  1. Klicka på direktmarkeringsverktyget, håll ned Skift och välj de fästpunkter som du vill justera eller fördela. Den sista fästpunkten som du väljer blir nyckelfästpunkten.

    Alternativet Justera till nyckelfästpunkt  väljs automatiskt på panelen Justera objekt och på kontrollpanelen.

  2. Klicka på knappen för den typ av justering eller fördelning som du vill använda på panelen Justera objekt eller på kontrollpanelen.

Justera eller fördela i förhållande till ett nyckelobjekt

  1. Markera de objekt som du vill justera eller fördela.

  2. Klicka igen på det objekt som du vill använda som nyckelobjekt (du behöver inte hålla ned Skift när du klickar den här gången).

    En blå konturlinje visas runt nyckelobjektet och alternativet Justera till nyckelobjekt  väljs automatiskt på kontrollpanelen och på panelen Justera objekt.

  3. Klicka på knappen för den typ av justering eller fördelning som du vill använda på panelen Justera objekt eller på kontrollpanelen.

    Obs!

    Om du vill sluta justera och fördela i förhållande till ett objekt klickar du på objektet för att ta bort den blå konturen eller väljer Avbryt nyckelobjekt på menyn på panelen Justera objekt.

Justera eller fördela i förhållande till en rityta

  1. Markera de objekt som du vill justera eller fördela.

  2. Använd markeringsverktyget och aktivera önskad rityta genom att Skift-klicka på den. Den aktiva ritytan har en mörkare konturlinje än de andra.

  3. Välj Justera till rityta på panelen Justera objekt eller på kontrollpanelen och klicka på knappen för den typ av justering eller fördelning som du vill använda.

Fördela objekt med vissa steg

Du kan fördela objekt genom att ange exakta avstånd mellan banorna.

  1. Markera de objekt som ska fördelas.

  2. Använd markeringsverktyget  för att klicka på banan för objektet som du vill att de övriga objekten ska fördelas runt. Objektet du klickar på förblir i samma position.

  3. Ange avståndet mellan objekten i textrutan Fördela mellanrum på panelen Justera objekt.

    Om alternativen för att fördela mellanrum inte visas, väljer du Visa alternativ på panelmenyn.

  4. Klicka på någon av knapparna Lodrät mellanrumsfördelning eller Vågrät mellanrumsfördelning.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy