Användarhandbok Avbryt

Duplicera objekt

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Grundläggande om arbetsytan
      2. Skapa dokument
      3. Verktyg
      4. Standardkortkommandon
      5. Anpassa kortkommandon
      6. Introduktion till ritytor
      7. Hantera ritytor
      8. Anpassa arbetsytan
      9. Egenskapspanelen
      10. Ange inställningar
      11. Toucharbetsytan
      12. Stöd för Microsoft Surface Dial i Illustrator
      13. Återställa, ångra och automatisera
      14. Rotera vy
      15. Linjaler, stödraster och stödlinjer
      16. Tillgänglighet i Illustrator
      17. Säkert läge
      18. Visa illustrationer
      19. Använda Touch Bar med Illustrator
      20. Filer och mallar
      21. Synka inställningar med hjälp av Adobe Creative Cloud
    3. Verktyg i Illustrator
      1. Markering
        1. Översikt
        2. Markering
        3. Direktmarkering
        4. Lasso
        5. Rityta
      2. Navigering
        1. Översikt
        2. Zooma
        3. Rotera vyn
      3. Färg
        1. Översikt
        2. Övertoning
        3. Formbyggaren
      4. Text
        1. Översikt
        2. Text
        3. Text på bana
  3. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  4. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Uppgradera molnlagringen för Adobe Illustrator
      4. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  5. Lägga till och redigera innehåll
    1. Rita
      1. Grunder i ritning
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Bildkalkering
      7. Förenkla en bana
      8. Definiera perspektivstödraster
      9. Symbolverktyg och symboluppsättningar
      10. Justera bansegment
      11. Designa en blomma i fem enkla steg
      12. Perspektivritning
      13. Symboler
      14. Rita pixeljusterade banor för webbarbetsflöden
    2. 3D-effekter och Adobe Substance-material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Mappa en teckning över 3D-objekt
      4. Skapa 3D-objekt
      5. Skapa 3D-text
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Färglägga
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Duplicera objekt
      8. Rotera och spegla objekt
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Text
      1. Lägg till text och jobba med textobjekt
      2. Hantera textområdet
      3. Teckensnitt och typografi
      4. Formatera text
      5. Importera och exportera text
      6. Formatera stycken
      7. Specialtecken
      8. Skapa text på en bana
      9. Tecken- och styckeformat
      10. Flikar
      11. Text och tecken
      12. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      13. Uppdatera text från Illustrator 10
      14. Arabisk och hebreisk text
      15. Teckensnitt | Vanliga frågor och felsökningstips
      16. Skapa 3D-texteffekter
      17. Kreativ typografisk design
      18. Skalförändra och rotera text
      19. Rad- och teckenavstånd
      20. Avstavning och radbrytningar
      21. Textförbättringar
      22. Stavnings- och språkordlistor
      23. Formatera asiatiska tecken
      24. Dispositioner för asiatisk skrift
      25. Skapa textdesign med övergångar mellan objekt
      26. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Skapa en skugga
      4. Utseendeattribut
      5. Skapa skisser och mosaik
      6. Skuggor, glöd och ludd
      7. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Skapa animeringar
      5. Segment och bildscheman
  6. Importera, exportera och spara
    1. Importera
      1. Importera teckningsfiler
      2. Importera bitmappsbilder
      3. Importera teckningar från Photoshop
      4. Montera flera filer | Illustrator CC
      5. Ångra inbäddning av bilder
      6. Importera Adobe PDF-filer
      7. Importera EPS-, DCS- och AutoCAD-filer
      8. Länkinformation
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Filinformation och metadata
  7. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  8. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  9. Felsökning 
    1. Problem med krascher
    2. Återställ filer efter kraschar
    3. Filproblem
    4. Problem med GPU-enhetsdrivrutiner
    5. Problem med Wacom-enheter
    6. Problem med DLL-filer
    7. Minnesproblem
    8. Problem med preferensfilen
    9. Problem med teckensnitt
    10. Skrivarproblem
    11. Skicka en kraschrapport till Adobe

Duplicera objekt genom att dra

  1. Markera ett eller flera objekt.

  2. Välj markering, direktmarkering eller gruppmarkering.

  3. Klicka på Alt och dra markeringen (men inte med något handtag på markeringsramen).

Duplicera objekt med hjälp av panelen Lager

Du kan snabbt duplicera objekt, grupper och hela lager med hjälp av panelen Lager.

  1. Markera de objekt som du vill duplicera på panelen Lager.

  2. Gör något av följande:

    • Välj Duplicera ”lagernamn” på menyn på panelen Lager.

    • Dra objektet på panelen Lager till knappen Nytt lager  längst ned på panelen.

    • Börja att dra objektet till en ny plats på panelen Lager, och håll sedan ned Alt-tangenten. Släpp musknappen när markören befinner sig där du vill placera det kopierade objektet. Om du släpper musknappen när markören pekar på ett lager eller en grupp, läggs objektet till överst i lagret eller gruppen. Om du släpper musknappen när markören pekar mellan två objekt, läggs objektet till på den plats som du har angett.

Duplicera markeringar med dra och släpp

Du kan använda Urklipp om du vill överföra markeringar mellan en Illustrator-fil och annan Adobe-programvara, t.ex. Adobe Photoshop och Adobe InDesign. Urklipp är särskilt användbart när du vill importera banor, eftersom banorna kopieras till Urklipp som PostScript-beskrivningar. Teckningar som kopieras till Urklipp klistras in i PICT-format i de flesta program. I vissa program används dock PDF-versionen (till exempel InDesign) eller AICB-versionen. I PDF-versionen bevaras genomskinligheten, medan du i AICB-formatet kan ange om du vill bevara markeringens allmänna utseende eller kopiera den som en uppsättning banor (vilket kan vara praktiskt i Photoshop).

Om du vill ange kopieringsinställningar, väljer du Redigera > Inställningar > Filhantering och urklipp (Windows) eller Illustrator > Inställningar > Filhantering och urklipp (Mac OS). Välj PDF, AICB eller båda två. Om du väljer AICB väljer du Behåll banor om du vill ta bort genomskinlighet i den kopierade teckningen eller Bevara utseende och övertryck om du vill förenkla genomskinlighet, bevara den kopierade teckningens utseende och bevara övertryckta objekt.

Dra och släppa teckningar till ett Photoshop-dokument

  1. Markera teckningen som du vill kopiera.

  2. Öppna det Photoshop-dokument som du vill placera kopian i.

  3. Gör något av följande:

    • Om du vill kopiera teckningen till Photoshop som bitmappsbilder, drar du markeringen mot Photoshop-fönstret. När en svart kontur visas, släpper du musknappen. Om du vill placera markeringen mitt i Photoshop-bilden, håller du ned Skift innan du drar markeringen. Som standard kopieras markerade objekt som bitmappsbilder till det aktiva lagret.

    • Om du vill kopiera teckningar till Photoshop som banor, håller du ned Ctrl (Windows) eller Kommando (Mac OS) och drar markeringen till Photoshop-dokumentet. När du släpper musknappen, förvandlas markeringen till en Photoshop-bana.

Dra och släppa teckningar till Illustrator från Photoshop

  1. Öppna det Photoshop-dokument som du vill kopiera från.

  2. Markera teckningen som du vill kopiera.

  3. Välj flyttverktyget  och dra markeringen från Photoshop till Illustrator-filen.

Dra och släppa teckningar på skrivbordet (endast Mac OS)

  1. Markera teckningen som du vill kopiera.

  2. Dra markeringen till skrivbordet.

    Markeringar kopieras till skrivbordet som ett urklipp, som kan dras och släppas till önskat dokument. Urklipp konverteras till PICT-format när de dras till skrivbordet.

Förskjuta duplicerade objekt

Med kommandot eller effekten Skapa ytterkontur kan du ta ett objekt och skapa en kopia som är förskjuten med ett visst avstånd. Att förskjuta objekt är praktiskt om du vill skapa koncentriska former eller göra många kopior av ett objekt med regelbundna mellanrum mellan kopiorna.

Du kan förskjuta ett objekts bana i förhållande till dess ursprungliga bana med hjälp av effekten Skapa ytterkontur på menyn Effekt. Effekten kan vara bra att använda när du konverterar ett nätobjekt till en regelbunden bana. Om du till exempel har frisläppt ett omslag eller vill konvertera en nätform och använda den i ett annat program, använder du kommandot med förskjutningsvärdet 0. Sedan tar du bort nätformen. Du kan då redigera det som återstår av banan.

Förskjuta objekt med kommandot Skapa ytterkontur

  1. Markera ett eller flera objekt.

  2. Välj Objekt > Bana > Skapa ytterkontur.

  3. Ange förskjutningens avstånd, hörntyp och foglängd.

  4. Klicka på OK.

Förskjuta objekt med effekten Skapa ytterkontur

  1. Markera ett eller flera objekt.

  2. Välj Effekt > Bana > Skapa ytterkontur.

  3. Ange förskjutningens avstånd, hörntyp och foglängd.

  4. Klicka på OK.

Förskjuta objekt med hjälp av tangentbordet

  1. Markera ett eller flera objekt.

  2. Håll ned Alt och tryck på en piltangent.

Ett dubblettobjekt skapas och förskjuts i enlighet med värdet för Tangentsteg i de allmänna inställningarna. Det nya objektets placering beror på vilken piltangent du använder.

Obs!

Om ingen dubblett skapas kontrollerar du att inställningen Tangentsteg inte har värdet noll.

Adobes logotyp

Logga in på ditt konto