Användarhandbok Avbryt

Rotera och spegla objekt

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Lär dig snabbare med panelen Upptäck i Illustrator
      3. Skapa dokument
      4. Verktygsfält
      5. Standardkortkommandon
      6. Anpassa kortkommandon
      7. Introduktion till ritytor
      8. Hantera ritytor
      9. Anpassa arbetsytan
      10. Egenskapspanelen
      11. Ange inställningar
      12. Toucharbetsytan
      13. Stöd för Microsoft Surface Dial i Illustrator
      14. Ångra redigeringar och hantera designhistorik
      15. Rotera vy
      16. Linjaler, stödraster och stödlinjer
      17. Tillgänglighet i Illustrator
      18. Säkert läge
      19. Visa illustrationer
      20. Använda Touch Bar med Illustrator
      21. Filer och mallar
    3. Verktyg i Illustrator
      1. Verktygsöversikt
      2. Markeringsverktyg
        1. Markering
        2. Direktmarkering
        3. Gruppmarkering
        4. Trollstav
        5. Lasso
        6. Rityta
      3. Navigeringsverktyg
        1. Hand
        2. Rotera vyn
        3. Zooma
      4. Målningsverktyg
        1. Övertoning
        2. Nät
        3. Formbyggaren
      5. Textverktyg
        1. Text
        2. Text på bana
        3. Lodrät text
      6. Ritverktyg
        1. Ritstift
        2. Lägg till fästpunkt
        3. Ta bort fästpunkt
        4. Fästpunkt
        5. Krökning
        6. Linjesegment
        7. Rektangel
        8. Rundad rektangel
        9. Oval
        10. Polygon
        11. Stjärna
        12. Pensel
        13. Plumppensel
        14. Penna
        15. Shaper
        16. Segment
      7. Ändringsverktyg
        1. Rotera
        2. Spegla
        3. Skalförändra
        4. Skeva
        5. Bredd
        6. Omforma fritt
        7. Pipett
        8. Övergång
        9. Suddgummi
        10. Sax
    4. Snabbåtgärder
      1. Text i retrostil
      2. Text i neonljus
      3. Gammaldags text
      4. Ändra färg
      5. Konvertera en skiss till en vektorbild
  3. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  4. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Dela dokument för granskning
      4. Uppgradera molnlagringen för Adobe Illustrator
      5. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  5. Lägga till och redigera innehåll
    1. Rita
      1. Grunder i ritning
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Bildkalkering
      7. Förenkla en bana
      8. Definiera perspektivstödraster
      9. Symbolverktyg och symboluppsättningar
      10. Justera bansegment
      11. Designa en blomma i fem enkla steg
      12. Perspektivritning
      13. Symboler
      14. Rita pixeljusterade banor för webbarbetsflöden
    2. 3D-objekt och material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Mappa en teckning över 3D-objekt
      4. Skapa 3D-text
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Färglägga
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Kopiera och duplicera objekt
      8. Rotera och spegla objekt
      9. Sammanfläta objekt
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Format
      1. Lägg till text och jobba med textobjekt
      2. Skapa punktlistor och numrerade listor
      3. Hantera textområde
      4. Teckensnitt och typografi
      5. Formatera text
      6. Importera och exportera text
      7. Formatera stycken
      8. Specialtecken
      9. Skapa text på en bana
      10. Tecken- och styckeformat
      11. Flikar
      12. Text och tecken
      13. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      14. Uppdatera text från Illustrator 10
      15. Arabisk och hebreisk text
      16. Teckensnitt | Vanliga frågor och felsökningstips
      17. Skapa 3D-texteffekter
      18. Kreativ typografisk design
      19. Skalförändra och rotera text
      20. Rad- och teckenavstånd
      21. Avstavning och radbrytningar
      22. Textförbättringar
      23. Stavnings- och språkordlistor
      24. Formatera asiatiska tecken
      25. Dispositioner för asiatisk skrift
      26. Skapa textdesign med övergångar mellan objekt
      27. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Skapa en skugga
      4. Utseendeattribut
      5. Skapa skisser och mosaik
      6. Skuggor, glöd och ludd
      7. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Skapa animeringar
      5. Segment och bildscheman
  6. Importera, exportera och spara
    1. Importera
      1. Montera flera filer
      2. Hantera länkade och inbäddade filer
      3. Länkinformation
      4. Ångra inbäddning av bilder
      5. Importera teckningar från Photoshop
      6. Importera bitmappsbilder
      7. Importera Adobe PDF-filer
      8. Importera EPS-, DCS- och AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Filinformation och metadata
  7. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  8. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  9. Felsökning 
    1. Problem med krascher
    2. Återställ filer efter kraschar
    3. Filproblem
    4. Filformat som stöds
    5. Problem med GPU-enhetsdrivrutiner
    6. Problem med Wacom-enheter
    7. Problem med DLL-filer
    8. Minnesproblem
    9. Problem med preferensfilen
    10. Problem med teckensnitt
    11. Skrivarproblem
    12. Skicka en kraschrapport till Adobe
    13. Förbättra prestandan för Illustrator

Rotera objekt

När du roterar ett objekt, svänger du det runt en fast punkt som du fastställer. Som standard är referenspunkten objektets mittpunkt. Om du har markerat flera objekt, roterar objekten runt en enda referenspunkt. Det är som standard mittpunkten i markeringen eller markeringsramen. Om du vill att objekten ska rotera runt sina egna mittpunkter, väljer du kommandot Omforma.

Rotera objekt
Resultat när du använder roteringsverktyget (vänster) jämfört med kommandot Omforma (höger)

Rotera objekt genom att använda markeringsramen

  1. Markera ett eller flera objekt.

  2. Använd markeringsverktyget och flytta pekaren utanför markeringsramen och i närheten av ett handtag, så att den ändras till . Sedan drar du.

Rotera ett objekt med hjälp av verktyget Omforma fritt

  1. Markera ett eller flera objekt.

  2. Välj verktyget Omforma fritt .

  3. Placera pekaren utanför markeringsramen, så att den ändras till , och dra sedan.

Rotera ett objekt med roteringsverktyget

  1. Markera ett eller flera objekt.

  2. Välj roteringsverktyget .

  3. Gör något av följande:

    • Om du vill rotera objektet runt dess mittpunkt, drar du med en cirkelformad rörelse någonstans i dokumentfönstret.

    • Om du vill rotera objektet runt en annan referenspunkt, klickar du en gång till någonstans i dokumentfönstret, så att referenspunkten flyttas. Flytta sedan bort pekaren från referenspunkten, och dra med en cirkelformad rörelse.

    • Om du vill rotera en kopia av objektet istället för själva objektet, håller du ned Alt när du har börjat dra.

Du får bättre kontroll över rotationen, om du drar längre bort från referenspunkten.

Rotera ett objekt i en viss vinkel

Du kan styra den exakta rotationsvinkeln med kommandot Rotera.

  1. Markera ett eller flera objekt.

  2. Vidta en av följande åtgärder:

    • Om du vill rotera objektet runt en annan referenspunkt, väljer du roteringsverktyget. Sedan Alt-klickar du där du vill att referenspunkten ska vara i dokumentfönstret.

    • Om du vill rotera objektet runt dess mittpunkt, väljer du Objekt > Omforma > Rotera eller dubbelklickar på roteringsverktyget.

  3. Ange rotationsvinkeln i textrutan Vinkel. Om du anger en negativ vinkel roterar objektet medsols, och anger du ett positivt värde roterar det motsols.

  4. Om objektet innehåller en mönsterfyllning, markerar du Mönster för att rotera mönstret. Avmarkera objekten om du vill rotera mönstret men inte objekten.

  5. Klicka på OK eller Kopiera om du vill skalförändra en kopia av objekten.

    Obs!

    Om du vill placera flera kopior av objektet i ett cirkelformat mönster kring en referenspunkt, flyttar du referenspunkten från objektets mittpunkt, klickar på Kopiera och väljer sedan Objekt > Omforma > Omforma igen.

Rotera ett objekt med panelen Omforma

  1. Markera ett eller flera objekt.

  2. Gör något av följande:

    • Om du vill rotera objektet runt dess mittpunkt, anger du ett värde för alternativet Vinkel på panelen.

    • Om du vill rotera objektet runt en annan referenspunkt, markerar du en vit kvadrat på referenspunktens positionerare på panelen och anger ett värde för alternativet Vinkel.

      Tips: Du kan också ta fram panelen Omforma genom att klicka på X, Y, B eller H på kontrollpanelen.

  3. Du kan rotera en symbol runt dess registreringspunkt på omformningspanelen. Mer information finns i Symbolregistreringspunkt.

Rotera flera objekt för sig

  1. Markera objekten som ska roteras.

  2. Välj Objekt > Omforma > Omforma.

  3. Gör något av följande i området Rotera i dialogrutan:

    • Klicka på vinkelikonen eller dra vinkellinjen runt ikonen.

    • I textrutan Vinkel anger du en vinkel mellan –360° och 360°.

  4. Klicka på OK eller på Kopiera, om du vill rotera en kopia av varje objekt.

Rotera x- och y-axlarna i ett dokument

Som standard är x- och y-axlarna parallella med dokumentfönstrets vågräta och lodräta sidor.

  1. Välj Redigera > Inställningar > Allmänna (Windows) eller Illustrator > Inställningar > Allmänna (Mac OS).

  2. Ange en vinkel i textrutan Begränsa vinkel. Ett positivt vinkelvärde roterar axeln motsols, ett negativt värde roterar axeln medsols.

    Det kan vara bra att rotera axlarna om teckningen består av element som roterar i samma vinkel, till exempel en logotyp eller en text som visas i 20 graders vinkel. I stället för att rotera varje element som du lägger till i logotypen, kan du enkelt rotera axlarna med 20 grader. Allting du ritar skapas sedan längs med de nya axlarna.

    Standardaxlar – axlar roterade 20°
    Objekt som justerats med standardaxlar (vänster) jämfört med axlar roterade med 20 grader (höger)

    Följande objekt och åtgärder påverkas inte av de nya axlarna:

    • Befintliga objekt

    • Rotation och övergångar

    • Rita med pennan eller verktyget Direktkalkering

Spegla eller vända objekt

När du speglar ett objekt, vänds objektet över en osynlig axel som du anger. Du kan spegla objekt med hjälp av verktyget Omforma fritt, verktyget Spegla eller kommandot Spegla. Om du vill ange en axel som speglingen ska utgå från använder du verktyget Spegla.

Obs!

Om du vill skapa en spegelbild av ett objekt, kan du kopiera objektet medan det speglas.

Spegla ett objekt med hjälp av verktyget Omforma fritt

  1. Markera objektet som ska speglas.

  2. Välj verktyget Omforma fritt .

  3. Gör något av följande:

    • Dra ett handtag på markeringsramen förbi den motsatta kanten eller det motsatta handtaget, tills objektet speglas som du vill.

    • Du behåller objektets proportioner genom att hålla ned Skift medan du drar ett hörnhandtag förbi det motsatta handtaget.

Spegla ett objekt med speglingsverktyget

  1. Markera objektet.

  2. Välj speglingsverktyget .

  3. Om du vill rita den osynliga axel som objektet ska speglas kring, klickar du i dokumentfönstret för att ange en av axelns ändar. Pekaren ändras till en pil.

  4. Placera pekaren på en annan punkt för att definiera den osynliga axeln, och gör något av följande:

    • Klicka för att ange den andra punkten på den osynliga axeln. När du klickar vänds det markerade objektet över den axel du har angett.

    Klicka för att ange en punkt på axeln
    Klicka för att ange axelns ena ände (vänster), och klicka igen för att ange den andra änden och spegla objektet över axeln (höger).

    • Om du vill spegla en kopia av objektet håller du ned Alt och klickar för att ange den andra änden av den osynliga axeln.

    • Justera speglingsaxeln genom att dra i stället för att klicka. Håll ned Skift och dra för att begränsa vinkeln till 45 grader. Medan du drar roterar den osynliga axeln runt den punkt som du klickade på i steg tre, och en kontur av det spegelvända objektet visas. Släpp musknappen när konturen är i det önskade läget.

    Dra för att rotera axeln
    Dra i speglingsaxelns andra punkt för att rotera axeln

Du får bättre kontroll över rotationen, om du drar längre bort från referenspunkten.

Spegla genom att ange en axel

  1. Markera objektet som ska speglas.

    • Om du vill spegla objektet runt dess mittpunkt, väljer du Objekt > Omforma > Spegla eller dubbelklickar på verktyget Spegla .

    • Om du vill spegla objektet runt en annan referenspunkt, Alt-klickar du någonstans i dokumentfönstret.

  2. Öppna dialogrutan Spegla och välj över vilken axel du vill spegla objektet. Du kan spegla ett objekt över en vågrät, lodrät eller vinklad axel.

  3. Om objektet innehåller mönster och du vill spegla mönstren, väljer du Mönster. (Om du bara vill spegla mönstren, avmarkerar du Objekt.)

  4. Om du vill förhandsvisa effekten innan du tillämpar den, markerar du Förhandsvisa.

  5. Gör något av följande:

    • Om du vill spegla objektet, klickar du på OK.

    • Om du vill spegla en kopia av objektet, klickar du på Kopiera.

Du kan aktivera funktionen Ritning och redigering i realtid för att förbättra objektens liveutseende när du arbetar med dem. Så här aktiverar du funktionen:

[Windows] Välj Redigera > Inställningar > Prestanda > Ritning och redigering i realtid.

[macOS] Välj Illustrator > Inställningar > Prestanda > Ritning och redigering i realtid.

Adobes logotyp

Logga in på ditt konto