Markera banor, segment och fästpunkter

Innan du kan ändra form på eller redigera en bana måste du markera banans fästpunkter, segment eller en kombination av båda.

Markera fästpunkter

Gör något av följande:

  • Om du kan se punkterna kan du markera dem genom att klicka på dem med direktmarkeringsverktyget . Om du vill markera flera punkter håller du ned Skift och klickar på punkterna.
  • Välj direktmarkeringsverktyget och dra runt fästpunkterna. Om du vill markera fler fästpunkter håller du ned Skift och drar runt fästpunkterna.
  • Du kan välja fästpunkter på markerade eller omarkerade banor. Flytta verktyget Direktmarkering över fästpunkten tills pekaren visar en tom ruta för omarkerade banor, och en fylld ruta för markerade banor i förstorat läge. Klicka sedan på fästpunkten. Om du vill markera fler fästpunkter håller du ned Skift och klickar på fästpunkterna.
  • Välj lassoverktyget och dra runt fästpunkterna. Om du vill markera fler fästpunkter håller du ned Skift och drar runt fästpunkterna.

Markera bansegment

Gör något av följande:

  • Välj direktmarkeringsverktyget  och klicka inom 2 pixlar från segmentet eller dra en markeringsram över en del av segmentet. Om du vill markera fler bansegment håller du ned Skift och klickar eller håller ned Skift och drar runt bansegmenten.
  • Välj lassoverktyget  och dra runt en del av bansegmentet. Om du vill markera fler bansegment håller du ned Skift och drar runt bansegmenten.

Markera alla fästpunkter och segment i en bana

  1. Välj direktmarkeringsverktyget  eller (i Illustrator) lassoverktyget.
  2. Dra runt hela banan.

    Om banan är fylld kan du också markera alla fästpunkter genom att klicka i banan med direktmarkeringsverktyget.

Kopiera en bana

Markera en bana eller ett segment med markerings- eller direktmarkeringsverktyget och gör något av följande:

  • Använd standardmenyfunktionerna för att kopiera och klistra in banor i eller mellan appar.
  • Håll ned Alt och dra banan till önskad plats och släpp sedan musknappen och Alt.

Lägga till och ta bort fästpunkter

Genom att lägga till fler fästpunkter får du större kontroll över en bana. Du kan också förlänga en öppen bana. Du bör dock inte lägga till fler punkter än nödvändigt. En bana med färre punkter är enklare att redigera, visa och skriva ut. Du kan minska en banas komplexitet genom att ta bort punkter som inte behövs. Du lägger till och tar bort fästpunkter på samma sätt i Adobe-apparna.

På verktygspanelen finns det tre verktyg för att lägga till eller ta bort punkter: ritstiftsverktyget , verktyget Lägg till fästpunkt och verktyget Ta bort fästpunkt . Du kan också använda knappen Ta bort markerade fästpunkter  på kontrollpanelen.

Ritstiftsverktyget förvandlas som standard till verktyget Lägg till fästpunkt när du placerar det över en markerad bana, eller till verktyget Ta bort fästpunkt när du placerar det över en fästpunkt.

Obs!

Använd inte tangenterna Del och Backsteg eller kommandona Redigera > Klipp ut och Redigera > Radera när du tar bort fästpunkter: med de här tangenterna och kommandona tas punkten och linjesegmenten som är kopplade till punkten bort.

Lägga till eller ta en fästpunkt

  1. Markera banan som du vill ändra.

  2. Om du vill lägga till en fästpunkt markerar du ritstiftsverktyget eller verktyget Lägg till fästpunkt, placerar pekaren över bansegmentet och klickar.

  3. Gör något av följande om du vill ta bort en fästpunkt:

    • Markera punkten med direktmarkeringsverktyget och klicka på Ta bort markerade fästpunkter på kontrollpanelen.

    • Markera ritstiftsverktyget eller verktyget Ta bort fästpunkt, placera pekaren över fästpunkten och klicka.

Söka efter lösa fästpunkter och ta bort dem

Lösa fästpunkter är enstaka punkter som inte är kopplade till några andra fästpunkter. Det är bra att leta reda på och ta bort lösa fästpunkter.

  1. Avmarkera alla objekt.

  2. Välj Markera > Objekt > Lösa punkter.

  3. Välj Redigera > Klipp ut eller Redigera > Radera, eller tryck på Delete-tangenten eller backstegstangenten.

Avaktivera eller tillfälligt åsidosätta automatisk växling till och från ritstiftsverktyget

Du kan tillfälligt åsidosätta eller avaktivera automatisk växling till verktyget Lägg till fästpunkt eller Ta bort fästpunkt.

  • Om du vill åsidosätta växlingen tillfälligt håller du ned Skift när du placerar ritstiftsverktyget över den markerade banan eller en fästpunkt. Det här är användbart om du vill starta en ny bana över en befintlig bana. Om du inte vill begränsa pennan med hjälp av Skift-tangenten, släpper du Skift innan du släpper musknappen.

  • Om du vill avaktivera väljer du Redigera > Inställningar > Allmänna (Windows) eller Illustrator > Inställningar > Allmänna (Mac OS) och markerar Avaktivera automatiskt tillägg/borttagning.

Jämna ut och förenkla banor

Du kan jämna ut och förenkla banornas utseende genom att ta bort överflödiga fästpunkter.

Jämna ut en bana

  1. Markera objektet.

  2. Välj verktyget Utjämna .

  3. Dra verktyget längs med det bansegment du vill utjämna.

  4. Fortsätt att jämna ut tills linjen eller banan är tillräckligt jämn.

    Använda verktyget Utjämna
    Använda verktyget Utjämna

    A. Ursprunglig bana B. Dra över banan med verktyget Utjämna C. Resultat 
  5. Om du vill ändra utjämningsgraden dubbelklickar du på verktyget Utjämna och anger följande alternativ:

    Följsamhet

    Styr hur långt du måste flytta musen eller pennan innan en ny fästpunkt läggs till i banan. Ett följsamhetsvärde på 2,5 innebär t.ex. att verktygsrörelser som är mindre än 2,5 pixlar inte registreras. Följsamhet kan variera mellan 0,5 och 20 pixlar. Ju högre värdet är, desto jämnare och mindre avancerad är banan.

    Släthet

    Styr graden av utjämning när du använder verktyget. Jämnheten varierar mellan 0 % och 100 %. Ju högre värdet är, desto jämnare blir banan.

Obs!

Du får en mjuk kurva samtidigt som de motsatta kurvorna är intakta. Välj verktyget Fästpunkt, tryck på Opt/Alt, och klicka på något av handtagen för att para ihop motsatta handtag och skapa en övergångspunkt.

Koppla motsatta handtag med verktyget Fästpunkt.

A. Hörnpunkter har handtag som inte är kopplade B. Motsatta handtag är kopplade, vilket ger en utjämnad kurva 

Förenkla en bana

När du förenklar en bana, tas alla överflödiga fästpunkter bort utan att banans form ändras. Om du tar bort överflödiga fästpunkter förenklas din teckning, samtidigt som filstorleken minskar och det går snabbare att visa och skriva ut objekt.

  1. Markera objektet.

  2. Välj Objekt > Bana > Förenkla.

  3. Du styr hur nära den förenklade banan ska följa den ursprungliga banan genom att ange kurvprecisionen.

    Obs!

    Markera Förhandsvisa om du vill förhandsgranska den förenklade banan och visa antalet punkter i den ursprungliga och i den förenklade banan.

  4. Markera ytterligare alternativ och klicka på OK:

    Kurvprecision

    Avgör hur nära den förenklade banan ska följa den ursprungliga genom att ange ett värde mellan 0 % och 100 %. Ju högre procenttal, desto fler punkter och bättre anpassning. Alla befintliga fästpunkter ignoreras, med undantag av slutpunkterna på en kurva och hörnpunkterna (om du inte anger ett värde för vinkeltröskelvärde).

    Vinkeltröskelvärde

    Styr hur jämna hörnen ska vara genom att ange ett värde mellan 0 och 180°. Om en hörnpunkts vinkel är mindre än vinkeltröskelvärdet, ändras inte hörnpunkten. Med det här alternativet förblir hörnen skarpa, även om värdet för kurvprecisionen är lågt.

    Raka linjer

    Skapar raka linjer mellan objektets ursprungliga fästpunkter. Hörnpunkterna tas bort, om de har en vinkel som är större än vinkeltröskelvärdet.

    Visa ursprunglig

    Visar den ursprungliga banan bakom den förenklade.

Jämka placeringen av fästpunkter

  1. Markera en eller flera fästpunkter (på samma bana eller på olika banor).

  2. Välj Objekt > Bana > Jämka.

  3. Välj om du vill jämka längs den vågräta (x) axeln, längs den lodräta (y) axeln eller längs båda axlarna, och klicka på OK.

Konvertera övergångspunkter till hörnpunkter

Du kan konvertera punkterna i en bana mellan hörnpunkter och övergångspunkter. Du kan snabbt konvertera flera fästpunkter med alternativen på kontrollpanelen. Med verktyget Konvertera fästpunkt kan du välja att konvertera endast en sida av punkten och du kan ändra kurvan mer exakt när du konverterar punkten.

Konvertera en eller flera fästpunkter med kontrollpanelen

Om du vill använda konverteringsalternativen för fästpunkter på kontrollpanelen ska du bara markera aktuella fästpunkter, inte hela objektet. Om du väljer flera objekt måste ett av objekten vara endast delvis markerat. Om hela objekt markeras ändras alternativen på kontrollpanelen till sådana alternativ som påverkar hela objektet.

  1. Om du vill konvertera en eller flera hörnpunkter till övergångspunkter markerar du punkterna och klickar sedan på knappen Konvertera markerade fästpunkter till övergångar på kontrollpanelen.

  2. Om du vill konvertera en eller flera övergångspunkter till hörnpunkter markerar du punkterna och klickar sedan på knappen Konvertera markerade fästpunkter till hörn på kontrollpanelen.

Konvertera en fästpunkt exakt med verktyget Konvertera fästpunkt

  1. Markera hela den bana som du vill ändra så att du kan se fästpunkterna.

  2. Välj verktyget Konvertera fästpunkt .

  3. Placera verktyget Konvertera fästpunkt över den fästpunkt som du vill konvertera, och gör något av följande:

    • Om du vill konvertera en hörnpunkt till en övergångspunkt, drar du en riktningspunkt från hörnpunkten.

    Konvertera fästpunkt, verktyg
    Skapa en övergångspunkt genom att dra en riktningspunkt från hörnpunkten

    • Om du vill konvertera en övergångspunkt till en hörnpunkt utan riktningslinjer, klickar du på övergångspunkten.

    Konvertera fästpunkt, verktyg
    Skapa en hörnpunkt genom att klicka på en övergångspunkt

    • Om du vill konvertera en övergångspunkt till en hörnpunkt med oberoende riktningslinjer, drar du valfri riktningspunkt.

    Konvertera fästpunkt, verktyg
    Konvertera en övergångspunkt till en hörnpunkt

    • Om du vill konvertera en hörnpunkt utan riktningslinjer till en hörnpunkt med oberoende riktningslinjer drar du först ut en riktningspunkt från ett hörn (så att en övergångspunkt med riktningslinjer skapas). Släpp endast musknappen. (Släpp inga tangenter som du har tryckt ned för att aktivera verktyget Konvertera fästpunkt.) Dra sedan valfri riktningspunkt.

Radera teckningar

Du kan radera delar av teckningar med verktyget Bansuddgummi, verktyget Suddgummi eller suddgummit på en Wacom-penna. Med verktyget Bansuddgummi kan du radera delar av en bana genom att rita längs med banan. Det här verktyget är praktiskt när du vill begränsa det som ska raderas till ett bansegment, t.ex. en sida av en triangel. Med verktyget Suddgummi och suddgummit på en Wacom-penna kan du radera vilken del av teckningen som helst, oavsett struktur. Du kan använda verktyget Suddgummi på banor, stansade banor, banor i direktfärgsgrupper och urklippsbanor.

Radera teckningar
Verktyget Bansuddgummi används för att radera delar av en bana (till vänster), verktyget Suddgummi används för att radera en del av ett grupperat objekt (till höger)

Radera en del av en bana med verktyget Bansuddgummi

  1. Markera objektet.

  2. Välj verktyget Bansuddgummi .

  3. Dra verktyget utmed det bansegment som du vill radera. Bäst resultat uppnås om du drar med en enda jämn och mjuk rörelse.

Radera objekt med verktyget Suddgummi

  1. Gör något av följande:

    • Om du vill radera vissa objekt markerar du objekten eller öppnar objekten i isoleringsläge.

    • Om du vill radera alla objekt på ritytan markerar du inga objekt.

    Om du inte har markerat något raderas allt på och mellan lager.

  2. Markera suddgummit .

  3. (Valfritt) Dubbelklicka på verktyget Suddgummi och ange alternativ.

  4. Dra genom det område som du vill radera. Du kan anpassa verktyget genom att göra något av följande:

    • Skift-dra om du vill begränsa verktyget Suddgummi till en vertikal, horisontell eller diagonal linje.

    • Alt-dra om du vill dra en markeringsram runt ett område och radera allt i det området. Håll ned Skift och Alt-dra om du vill begränsa markeringsramen till en fyrkant.

Radera objekt med suddgummit på en Wacom-penna

När du vänder på en penna aktiveras suddgummiverktyget automatiskt. När du vänder tillbaka pennan aktiveras åter det verktyg som användes senast.

  • Vänd på pennan och dra den över det område som du vill radera. Tryck hårdare om du vill öka suddgummits bredd. (Du kan behöva välja alternativet Tryck i dialogrutan Alternativ för Suddgummi först.)

Alternativ för Suddgummi

Du kan ändra inställningarna för verktyget Suddgummi genom att dubbelklicka på verktyget på verktygspanelen.

Obs!

Du kan ändra diametern när som helst genom att trycka på ] för att förstora eller [ för att förminska.

Vinkel

Anger verktygets rotationsvinkel. Dra pilen i förhandsvisningen eller ange ett värde i textrutan Vinkel.

Rundhet

Anger verktygets rundhet. Dra en svart punkt i förhandsvisningen från eller mot mitten, eller ange ett värde i textrutan Rundhet. Ju högre värde, desto större rundhet.

Diameter

Anger verktygets diameter. Använd diameterreglaget eller ange ett värde i textrutan Diameter.

Med hjälp av popup-listan till höger om varje alternativ kan du variera verktygets form. Markera något av följande alternativ:

Fast

En fast vinkel, rundhet eller diameter används.

Slumpmässig

Slumpmässiga variationer i vinkel, rundhet eller diameter används. Ange ett värde i textrutan Variation om du vill ange inom vilket intervall penselns egenskaper kan variera. Om diametervärdet t.ex. är 15 och variationsvärdet är 5, kan diametern vara 10 eller 20 eller ett värde däremellan.

Tryck

Vinkeln, rundheten eller diametern varierar beroende på trycket på ritpennan. Det här alternativet är som mest användbart tillsammans med diameteralternativet. Det är tillgängligt bara om du har ett ritbord. Ange ett värde i textrutan Variation, och precisera hur mycket eller lite penselegenskaperna kommer att skilja sig från ursprungsvärdet. När rundhetsvärdet till exempel är 75 % och variationsvärdet 25 %, är den lättaste linjen 50 % och den tyngsta 100 %. Ju lättare tryck, desto större vinkel på penseldraget.

Skrivstift

Diametern varierar beroende på hur skrivstiftet flyttas.

Lutning

Vinkeln, rundheten eller diametern varierar beroende på lutningen på ritpennan. Det här alternativet är som mest användbart tillsammans med rundhetsreglaget. Det är endast tillgängligt om du har ett ritbord som kan känna av i vilken riktning pennan lutas.

Hållning

Vinkeln, rundheten eller diametern varierar beroende på trycket på ritpennan. Det här alternativet är särskilt användbart för att styra lutningen på kalligrafiska penslar, i synnerhet när du använder penseln som ett penselverktyg. Det är endast tillgängligt om du har ett ritbord som kan känna av hur nära pennan är en lodrät ställning.

Rotation

Vinkeln, rundheten eller diametern varierar beroende på hur spetsen på ritpennan roteras. Det här alternativet är som mest användbart för att styra lutningen på kalligrafiska penslar, i synnerhet när du använder penseln som en platt penna. Det är endast tillgängligt om du har ett ritbord som kan känna av den här typen av rotation.

Dela en bana

Du kan dela upp en bana vid valfri fästpunkt eller längs valfritt segment. Tänk på följande när du delar en bana:

  • Om du vill dela en stängd bana i två öppna banor måste du dela banan på två olika platser. Om du delar en stängd bana endast en gång får du en enda bana med en öppning.

  • De banor som skapas när du delar en bana ärver baninställningarna för den ursprungliga banan, som linjebredd och fyllningsfärg. Linjejusteringen återställs automatiskt till centrerat läge.

  1. (Valfritt) Markera banan så att fästpunkterna visas.

  2. Gör något av följande:

    • Välj verktyget Sax och klicka på banan där du vill att den ska delas. När du delar en bana mitt i ett segment visas den ena av de två nya slutpunkterna ovanpå den andra, och den ena slutpunkten markeras.
    • Välj skalpellen och dra pekaren över objektet. Klipp som skapas med skalpellverktyget visas som linjer på objektet.
    • Markera fästpunkten där du vill dela banan och klicka sedan på knappen Kapa banan vid markerade fästpunkter på kontrollpanelen. När du delar banan vid en fästpunkt visas en ny fästpunkt ovanpå den ursprungliga fästpunkten, varefter den ena fästpunkten markeras.

    Mer information finns i Skär ut, dela och beskär objekt.

  3. Använd verktyget Direktmarkering och justera den nya fästpunkten eller det nya bansegmentet.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy