Artboards

  1. Illustrator User Guide
  2. Get to know Illustrator
    1. Introduction to Illustrator
      1. What's new in Illustrator
      2. Common questions
      3. Illustrator system requirements
      4. Illustrator for Apple silicon
    2. Workspace
      1. Workspace basics
      2. Create documents
      3. Tools Default keyboard shortcuts | Illustrator
      4. Tool galleries
      5. Customize keyboard shortcuts
      6. Artboards
      7. Customize the workspace
      8. Properties panel
      9. Set preferences
      10. Touch Workspace
      11. Microsoft Surface Dial support in Illustrator
      12. Recovery, undo, and automation
      13. Rotate view
      14. Rulers, grids, and guides
      15. Accessibility in Illustrator
      16. Safe Mode
      17. View artwork
      18. Use the Touch Bar with Illustrator
      19. Files and templates
      20. Synchronize settings using Adobe Creative Cloud
    3. Tools in Illustrator
      1. Selection
        1. Overview
        2. Selection
        3. Direct Selection
        4. Group Selection
        5. Lasso
        6. Magic Wand
      2. Navigation
        1. Overview
        2. Zoom
        3. Rotate View
      3. Paint
        1. Overview
        2. Gradient
        3. Shape Builder
      4. Type
        1. Overview
        2. Type
        3. Type on path
  3. Illustrator on the iPad
    1. Introduction to Illustrator on the iPad
      1. Illustrator on the iPad overview
      2. Illustrator on the iPad FAQs
      3. System requirements | Illustrator on the iPad
      4. What you can or cannot do on Illustrator on the iPad
    2. Workspace
      1. Illustrator on the iPad workspace
      2. Touch shortcuts and gestures
      3. Keyboard shortcuts for Illustrator on the iPad
      4. Manage your app settings
    3. Documents
      1. Work with documents in Illustrator on the iPad
      2. Import Photoshop and Fresco documents
    4. Select and arrange objects
      1. Create repeat objects
      2. Blend objects
    5. Drawing
      1. Draw and edit paths
      2. Draw and edit shapes
    6. Type
      1. Work with type and fonts
      2. Create text designs along a path
      3. Add your own fonts
    7. Work with images
      1. Vectorize raster images
    8. Color
      1. Apply colors and gradients
  4. Cloud documents
    1. Basics
      1. Work with Illustrator cloud documents
      2. Share and collaborate on Illustrator cloud documents
      3. Upgrade cloud storage for Adobe Illustrator
      4. Illustrator cloud documents | Common questions
    2. Troubleshooting
      1. Troubleshoot create or save issues for Illustrator cloud documents
      2. Troubleshoot Illustrator cloud documents issues
  5. Add and edit content
    1. Drawing
      1. Drawing basics
      2. Edit paths
      3. Draw pixel-perfect art
      4. Draw with the Pen, Curvature, or Pencil tool
      5. Draw simple lines and shapes
      6. Image Trace
      7. Simplify a path
      8. Define perspective grids
      9. Symbolism tools and symbol sets
      10. Adjust path segments
      11. Design a flower in 5 easy steps
      12. Perspective drawing
      13. Symbols
      14. Draw pixel-aligned paths for web workflows
    2. 3D effects and Adobe Substance materials
      1. About 3D effects in Illustrator
      2. Create 3D graphics
      3. Create 3D objects
      4. Create 3D Text
    3. Color
      1. About color
      2. Select colors
      3. Use and create swatches
      4. Adjust colors
      5. Use the Adobe Color Themes panel
      6. Color groups (harmonies)
      7. Color Themes panel
      8. Recolor your artwork
    4. Painting
      1. About painting
      2. Paint with fills and strokes
      3. Live Paint groups
      4. Gradients
      5. Brushes
      6. Transparency and blending modes
      7. Apply stroke on an object
      8. Create and edit patterns
      9. Meshes
      10. Patterns
    5. Select and arrange objects
      1. Select objects
      2. Layers
      3. Group and expand objects
      4. Move, align, and distribute objects
      5. Stack objects    
      6. Lock, hide, and delete objects
      7. Duplicate objects
      8. Rotate and reflect objects
    6. Reshape objects
      1. Crop images
      2. Transform objects
      3. Combine objects
      4. Cut, divide, and trim objects
      5. Puppet Warp
      6. Scale, shear, and distort objects
      7. Blend objects
      8. Reshape using envelopes
      9. Reshape objects with effects
      10. Build new shapes with Shaper and Shape Builder tools
      11. Work with Live Corners
      12. Enhanced reshape workflows with touch support
      13. Edit clipping masks
      14. Live shapes
      15. Create shapes using the Shape Builder tool
      16. Global editing
    7. Type
      1. Create text
      2. Fonts and typography
      3. Format type
      4. Import and export text
      5. Format paragraphs
      6. Special characters
      7. Create type on a path
      8. Character and paragraph styles
      9. Tabs
      10. Text and type
      11. Find missing fonts (Typekit workflow)
      12. Update text from Illustrator 10
      13. Arabic and Hebrew type
      14. Fonts | FAQ and troubleshooting tips
      15. Create 3D text effect
      16. Creative typography designs
      17. Scale and rotate type
      18. Line and character spacing
      19. Hyphenation and line breaks
      20. Text enhancements
      21. Spelling and language dictionaries
      22. Format Asian characters
      23. Composers for Asian scripts
      24. Create text designs with blend objects
      25. Create a text poster using Image Trace
    8. Create special effects
      1. Work with effects
      2. Graphic styles
      3. Create a drop shadow
      4. Appearance attributes
      5. Create sketches and mosaics
      6. Drop shadows, glows, and feathering
      7. Summary of effects
    9. Web graphics
      1. Best practices for creating web graphics
      2. Graphs
      3. SVG
      4. Create animations
      5. Slices and image maps
  6. Import, export, and save
    1. Import
      1. Import artwork files
      2. Import bitmap images
      3. Import artwork from Photoshop
      4. Place multiple files | Illustrator CC
      5. Unembed images
      6. Import Adobe PDF files
      7. Import EPS, DCS, and AutoCAD files
      8. Links information
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Save
      1. Save artwork
    4. Export
      1. Use Illustrator artwork in Photoshop
      2. Export artwork
      3. Collect assets and export in batches
      4. Package files
      5. Create Adobe PDF files
      6. Extract CSS | Illustrator CC
      7. Adobe PDF options
      8. File information and metadata
  7. Printing
    1. Prepare for printing
      1. Set up documents for printing
      2. Change the page size and orientation
      3. Specify crop marks for trimming or aligning
      4. Get started with large canvas
    2. Printing
      1. Overprint
      2. Print with color management
      3. PostScript printing
      4. Print presets
      5. Printer's marks and bleeds
      6. Print and save transparent artwork
      7. Trapping
      8. Print color separations
      9. Print gradients, meshes, and color blends
      10. White Overprint
  8. Automate tasks
    1. Data merge using the Variables panel
    2. Automation with scripts
    3. Automation with actions
  9. Troubleshooting 
    1. Crash on launch issues
    2. Recover files after crash
    3. File issues
    4. GPU device driver issues
    5. Wacom device issues
    6. DLL file issues
    7. Memory issues
    8. Preferences file issues
    9. Font issues
    10. Printer issues
    11. Share crash report with Adobe

Artboards help streamline your design process by giving you an area where you can lay out designs for different devices and screens. Artboards represent the regions that can contain printable or exportable artwork. While creating artboards, you can choose from a wide variety of preset sizes or define your own custom artboard size.

You can have 1 to 1000 artboards per document depending on the size of your artboards. You can specify the number of artboards for a document when you first create it, and you can add and remove artboards at any time while working in a document. You can create artboards in different sizes, resize them by using the Artboard tool and position them anywhere on the screen—even overlapping one another. Illustrator also provides options to set the orientation, reorder, and rearrange artboards using the Artboards panel, Properties panel, or the Control panel (when the Artboard tool is selected). You can specify custom names for an artboard. You can also set reference points for artboards in Illustrator.

You can use artboards as crop areas for printing or exporting purposes. Multiple artboards are useful for creating various things such as multiple page PDFs, printed pages with different sizes or different elements, independent elements for websites, video storyboards, or individual items for animation in Adobe Animate or After Effects.

Create an artboard

  1. Do any of the following:
    • To create a custom artboard, select the Artboard tool  , and drag in the document to define the shape, size, and location.

    • To use a preset artboard, double-click the Artboard tool, select a preset and specify other options in the Artboard Options dialog box, and click OK. Drag the artboard to position it where you want.

    • To duplicate an existing artboard, select the Artboard tool, click to select the artboard you want to duplicate, and click the New Artboard button   in the Control panel or the Properties panel. To create multiple duplicates, Alt-click as many times as you want. Or, using the Artboard tool, Alt-drag (Windows) or Option-drag (macOS) the artboard you want to duplicate.

    • To duplicate an artboard with the contents, select the Artboard tool, click to select the Move/Copy Artwork With Artboard () in the Properties panel or the Control panel, press Alt (Windows) or Option (macOS), and then drag.

    If you want the artwork to contain a bleed, make sure that there’s enough artwork beyond the artboard bounds to accommodate the bleed.

  2. To commit the artboard and exit the artboard-editing mode, click a different tool in the Tools panel or click Esc.

Artboard options

To open the Artboard Options dialog box, do one of the following:

  • Double-click the Artboard tool 
  • Click the Artboard tool and then click the Artboard Options button   in the Properties panel or the Control panel.
  • Choose Artboard Options from the flyout menu of the Artboards panel.

In the Artboard Options dialog, specify the following options:

Name

Specifies the name of the artboard.

Preset

Specifies artboard dimensions. These presets set the video ruler pixel aspect ratio appropriately for the specified output.

Width and Height

Specifies the size of the artboard.

X: and Y: Position

Specifies the position of the artboard according to Illustrator’s workspace rulers. To view these rulers, choose View > Show Rulers.

Orientation

Specifies portrait or landscape page orientation.

Constrain Proportions

Keeps the aspect ratio of the artboard intact if you manually resize it.

Show Center Mark

Displays a point in the center of the artboard.

Show Cross Hairs

Displays cross lines through the center of each side of the artboard.

Show Video Safe Areas

Displays guides that represent the areas that fall inside the viewable area of video. You want to keep all text and art that must be viewable to users inside the video safe areas.

Video Ruler Pixel Aspect Ratio

Specifies the pixel aspect ratio used for the video rulers.

Fade Region Outside Artboard

Displays the area outside the artboard a darker shade than the area inside the artboard when the Artboard tool is active.

Update While Dragging

Keeps the area outside the artboard darker as you drag to resize the artboard. If this is not selected, the outside area displays in the same color as inside the artboard while resizing.

Artboards

Indicates how many artboards exist.

Artboards panel overview

To access the Artboards panel, click Window > Artboards. You can do the following using the Artboards panel:

  • Add, rearrange, and delete artboards

  • Reorder and renumber artboards

  • Select and navigate through multiple artboards

  • Specify artboard options such as presets, artboard size, and relative artboard position

Artboards panel
Artboards panel

A. Rearrange all artboards B. Up Arrow  C. Down Arrow D. Add new artboards E. Delete artboards 

Work with artboards

Add artboards

To add artboards, do any one of the following:

  • Click the New Artboard icon   in the Properties panel, Control panel, or Artboards panel.
  • Select the New Artboard option from the flyout menu of the Artboards panel.
  • Alt-drag (Windows) or Option-drag (macOS) to duplicate an artboard.

Select multiple artboards

  1. Select the Artboard tool   from the Tools panel.

  2. Do one of the following:

    • Press ControlCommand + A to select all the artboards in your document.
    • Shift-click to select artboards .
    • Shift-click the canvas and drag the cursor to select multiple artboards using a marquee.
    Press Shift while dragging the Artboard tool to select multiple artboards using a marquee control

    Note:

    Marquee selection toggles the selection state of the artboard. Selected artboards are deselected when you drag the marquee.

Delete an artboard

  1. Select the artboards you want to delete.

  2. Do any one of the following:

    • Click the Delete Artboard icon  in the Properties panel, Control panel, or Artboards panel.
    • Select the Delete option from the Artboards panel menu (flyout menu).
    • Press Delete key.

View artboards and the canvas

Each artboard is bound by solid lines and represents the maximum printable area. To hide the artboard boundaries, choose View > Hide Artboards. The canvas is the area outside the artboard that extends to the edge of the 220-inches square window. The canvas represents a space on which you can create, edit, and store elements of artwork before moving them onto an artboard. Objects placed onto the canvas are visible onscreen, but they do not print.

To center an artboard and zoom it to fit the screen, click the artboard number in the status bar, at the bottom of the application window.

  1. Select the Artboard tool   from the Tools panel.

  2. Do any of the following:
    • Click an artboard to make it active. (Clicking in or drawing over an artboard using a different tool makes the Artboard tool active.) If artboards overlap, the artboard with the left edge closest to the click location becomes the active artboard.
    View artboards

    A. Active artboard B. Inactive artboard 

    • To navigate between artboards, press Alt (Windows) or Option (macOS) and click an arrow key.
    • To view artboards and their contents as outlines, right-click and choose Outline from the context menu. To see artwork again, right-click and choose Preview.
Note:

You can view the page boundaries in relation to an artboard by showing print tiling (View > Show Print Tiling). When print tiling is on, the printable and nonprintable areas are represented by a series of solid and dotted lines between the outermost edge of the window and the printable area of the page.

Edit artboards

You can create multiple artboards for your document, but only one can be active at a time. When you have multiple artboards defined, you can view them all by selecting the Artboard tool. Each artboard is numbered for easy reference. You can edit or delete an artboard at any time, and you can specify different artboards each time you print or export.

  1. Select the artboards you want to edit.

  2. Do any of the following:
    • To resize the artboards, position the pointer on an edge or corner until the cursor changes to a double-sided arrow, and then drag to adjust. Or, specify new Width and Height values in the Properties panel or the Control panel.

    • To change the orientation of the artboards , click the Portrait or Landscape button in the Properties panel or the Control panel.

    • To rotate between artboards, press Alt (Windows) or Option (macOS) and click an arrow key.

    • To view artboards and their contents as outlines, right-click and choose Outline from the context menu. To see artwork again, right-click and choose Preview.

Cut, copy, and paste artboards

You can cut or copy artboards from one document to another keeping the layout position of artboards intact in the destination document.

To do this, select the artboard(s) using the Artboard tool and do one of the following:

  • Choose Edit > Cut | Copy | Paste.
  • Use the following shortcut keys:

Operation

Windows

macOS

Cut

Ctrl+X

Command+X

Copy

Ctrl+C

Command+C

Paste

Ctrl+V

Command+V

Note: Advanced Paste options will be disabled when you cut and copy artboards. 

After you paste artboards

Artboards are arranged in a tabular format on the canvas. When you copy an artboard, it is pasted after the last artboard in the active artboard row. If no space exists in the active row, the artboard will be moved to the next row.

By default, the content is moved when you copy artboards. To disable the movement of content, click the Move/Copy artwork with artboard () button available in the Control panel.

Select the Paste Remembers Layer option in the Layers panel.

By default, Illustrator does not move any locked or hidden objects when you copy artboards. To change this experience, choose Preferences > Selection And Anchor Display > Move Locked And Hidden Artwork With Artboard.

Yes, you can also drag the artboards to move them to a desired location. 

When you copy artboards, the same artboard name is shown for the original and the copied version. You can differentiate between artboards based on their IDs.

Move an artboard

  1. Select the artboards you want to move.

  2. Do one of the following:
    • To move the artboards and its contents, select the Move Artwork With Artboard options in the Properties panel or click  in the Control panel, and then position the pointer in the artboard and drag. 
    • To move the artboards without its contents, click to deselect the Move Artwork With Artboard option in the Properties panel or click   in the Control panel, and then position the pointer in the artboard and drag.
    • Specify new X and Y values in the Properties panel or the Control panel.

Reorder artboards

In the Artboards panel, you can use the Up and Down Arrows at the bottom of the panel to reorder the artboards. However, reordering artboards in the Artboards panel, does not reorder the artboards in the work area.

Rearrange artboards

A. Default order in the Artboards panel B. Reordered artboards in the Artboards panel 

Rearrange artboards

To fit all artboards in view, you can rearrange artboards using the Grid by Row, Grid by Column, Arrange by Row, and Arrange by Column options.

To rearrange artboards, do the following:

  1. Select the Rearrange All Artboards option from the Properties panel or the flyout menu of the Artboards panel.

  2. In the Rearrange All Artboards dialog box, choose any one layout from the following options:

    Grid by Row

      Arranges multiple artboards in the specified number of rows. Specify the number of rows in the Rows box. The default value creates the most square appearance possible with the specified number of artboards.

    Grid by Column

      Arranges multiple artboards in the specified number of columns. Choose the number of columns from the Columns menu. The default value creates the most square appearance possible with the specified number of artboards.

    Arrange by Row

      Arranges all the artboards in a single row.

    Arrange by Column

      Arranges all the artboards in a single column.

    Change to Right-to-Left Layout/Change to Left-to-Right Layout

    Arranges the artboards from left to right or right to left. By default, artboards are arranged from left to right. If you select the Change to Right-to-Left Layout option, the Grid by Row and Grid Column options change to Right-to-Left Grid by Row and Right-to-Left Grid by Column.

  3. Specify the spacing between the artboards. This setting applies to both horizontal and vertical spacing.

  4. Select the Move Artwork with Artboard option to move the artwork whenever the artboards location changes.

Additionally, an artboard within an artboard is treated like a crop area and is moved along with the containing artboard.

Align and distribute artboards

You can align or distribute selected artboards along the axis you specify using the Properties panel, the Align panel, or the Control panel.

To align or distribute artboards, do the following: 

  1. Select the artboards you want to align or distribute.

  2. Do one of the following:

    • In the Properties panel (Window > Properties), click the icon for the type of alignment or distribution you want.
    • Click Align in the Control panel, and then click the icon for the type of alignment or distribution you want.
    • Choose Window > Align, and then click the icon for the type of alignment or distribution you want.
    • Choose Window Properties, and then click the icon for the type of alignment or distribution you want.
    Align artboards

Customize artboard names

Each artboard can now be given a custom name, when in artboard edit mode.

To assign a custom name to an artboard, do the following:

  1. Select the Artboard Tool  to edit the artboard.

  2. Select the artboard and specify the artboard name in the Name box of the Artboard Control Panel or the Properties panel.

    Alternatively, you can provide a custom name in the Name field of the Artboard Options dialog box. To open the dialog box, click Artboard Options in the Properties panel or the flyout menu of the Artboards Panel. Click OK to commit the new name for the chosen artboard.

The new artboard name appears on the upper-left side of the artboard. The custom name also shows up in the Artboard Navigation field and drop-down next to document’s status area.

If you assign a custom name to artboards, these names are added as suffix to the filename while saving artboard-specific files to all formats.

Enter a custom name for an artboard in the Properties panel.

Note:

To return to the default name, clear the name of the artboard from the Name field in the Properties panel or the Control panel.

Set reference points for artboards (9-point referencing)

To set reference points for artboards, use the Artboard Options dialog box or the Artboard options in the Properties panel or the Control panel.

This option allows you to hinge a corner or center of an artboard while its size is being changed.

Display artboard rulers, center mark, cross hairs, or safe area

You can choose to display a center mark, cross hairs, video safe markers, and rulers around an artboard. Rulers are useful when you’re working with art intended for export to video. The numbers on the rulers reflect device-specific pixels, regardless of the measurement unit specified in preferences. The default Video Ruler Pixel Aspect Ratio (VPAR) for Illustrator is 1.0 (for square pixels)—this value changes according to the preset you choose either in the Artboard Options dialog box or the New Document dialog box.

If you’re using nonsquare pixels, the ruler provides for easier device-specific pixel calculations. For example, if you specify an artboard of 100 x100 Illustrator points, and you want to know the exact size in device-dependent pixels before exporting the file for use in an NTSC DV Widescreen, you can set the video ruler in Illustrator to use a video ruler pixel aspect ratio of 1.2 (for wide pixels) and the ruler reflects the change and displays the artboard as 83 x100 device pixels (100/1.2 = 83.333).

Artboard with rulers
Artboard with rulers

Display center mark, cross hairs, or video safe areas

The center mark, cross hairs, and video safe area are video properties that assist you in creating videos. To display these properties:

  1. Double-click the Artboard tool   in the Tools panel, or, with the Artboard tool active, click the Artboard Options icon   in the Properties panel or the Control panel.

  2. In the Display section, select the options you’d like displayed in your artboards.

    Note:

    You can also set or remove the center point by clicking the Show Center Mark icon  in the Control panel.

Save, export, and print artboards

Save and export artboards

You can save and export artboards in different file formats. When you save or export artwork, Illustrator writes the artwork data to a file. The structure of the data depends on the file format that you select. For details, see how to save artboards in Illustrator.

You can also export artwork in a variety of file formats for use outside Illustrator. These formats are called non-native formats because Illustrator won't be able to retrieve all the data if you reopen the file in Illustrator. For this reason, it is recommended that you save artwork in AI format until you have finished creating it, and then export the artwork to the desired format. For details, see how to export artwork in Illustrator.

Print artboards

All artboards in a document share the same media type format, such as Print. You can print each artboard individually, tiled, or combined into one page. If you save a multiple-artboard Illustrator document to a previous version of Illustrator, you can choose to save each artboard as a separate file, along with a master file that includes all artboards merged.

You can preview artboards from the print dialog box before printing them. The print settings you choose are applied to all the artboards you selected to print.

By default all artwork is cropped to an artboard and all artboards print as individual pages. Use the Range option in the Print dialog box to print specific pages, select Ignore Artboards and specify placement options to combine all art onto a single page or tile the artwork as desired.

In Illustrator, artboards in a document can automatically rotate to print to the chosen media size. Select the Auto-Rotate check box in the Print dialog box to set auto rotation for Illustrator documents. For a document created in Illustrator, Auto-Rotate is enabled by default.

For example, consider a document with both landscape (width is more than height) and portrait (height is more than width) media size. If you select the paper size as portrait in the Size of the Print dialog box, then the landscape artboards automatically rotate to portrait media when printing.

Note: If Auto-Rotate is selected, you cannot change the direction of the page.

For details, see how to set up Illustrator files for printing.

Adobe logo

Sign in to your account