Přečtěte si, jak lze zrychlit a zefektivnit fungování aplikace Illustrator v systému macOS.

Rychlost a efektivnost činnosti aplikace Adobe Illustrator ovlivňuje celá řada faktorů, například operační systém a konfigurace hardwaru, používané pracovní postupy nebo zvolené možnosti. Pokud si všimnete, že aplikace Illustrator běží pomaleji než obvykle, můžete pomocí různých metod zkusit optimalizovat nejen výkon aplikace Illustrator, ale i výkon ostatních aplikací.

Zlepšení výkonu je lépe patrné při práci s velkými soubory.

Na úvod

Než začnete provádět níže uvedené úlohy, ujistěte se, že máte nejnovější verzi aplikace Illustrator, případně všechny aktualizace té verze, kterou používáte. Aktualizace softwaru často zahrnují opravy nebo vylepšení související s výkonem.

Používáte-li verzi Illustrator CC, můžete aplikaci Illustrator aktualizovat prostřednictvím aplikace Creative Cloud pro stolní počítače.

Optimalizace systému macOS

Konfigurací operačního systému a zajištěním jeho efektivnějšího provozu se zvýší množství paměti dostupné pro aplikace, což jim umožní plynulejší chod. Zkuste pomocí následujících metod optimalizovat systém macOS a zlepšit výkon aplikace Illustrator.

Správa písem

Každé nainstalované písmo zvyšuje množství paměti RAM využívané systémem macOS. Chcete-li zlepšit výkon systému i aplikací, jež písma používají, nainstalujte si jen ta písma, která potřebujete. Při spravování mnoha písem může být užitečné použít nástroj pro správu písem.

Použití ovladače tiskárny s podporou jazyka PostScript

Ovladače tiskárny bez podpory jazyka PostScript mohou způsobovat konflikty s aplikací Illustrator. Proto společnost Adobe doporučuje nastavit v systému macOS jako výchozí tiskárnu ovladač tiskárny s podporou jazyka PostScript.

Krok 1: Nastavení tiskárny s podporou jazyka PostScript jako výchozí

Poznámka:

Chcete-li tento postup dokončit, ujistěte se, že je k počítači připojena tiskárna s podporou jazyka PostScript buďto přímo, nebo po síti.

  1. V nabídce Apple zvolte položku Předvolby systému a potom klikněte na položku Tiskárny a skenery.

  2. Pokud zde není tiskárna s podporou jazyka PostScript uvedena, klikněte na tlačítko +, vyhledejte tiskárnu s podporou jazyka PostScript a klikněte na tlačítko Přidat.

  3. Vyberte tiskárnu s podporou jazyka PostScript v rozevírací nabídce Výchozí tiskárna.

Step 2. Konfigurace aplikace Illustrator k tisku na jiné tiskárně než výchozí

  1. Otevřete v aplikaci Illustrator libovolný dokument a vyberte možnost Soubor > Tisk.

  2. V dialogovém okně Tisk vyberte v nabídce Tiskárna možnost Soubor Adobe PostScript nebo název tiskárny.

  3. Klikněte na možnost Uložit.

Optimalizace konfigurace hardwaru

Použitý hardware ovlivňuje výkon aplikace Illustrator – čím rychlejší je procesor nebo pevný disk, tím rychleji je aplikace Illustrator schopna zpracovávat informace. Také další vylepšení hardwaru, například nainstalování další paměti RAM, použití víceprocesorového systému nebo optimalizace a defragmentace disků, může zlepšit výkon. Zde je uvedeno několik operací, pomocí nichž můžete zkusit optimalizovat konfiguraci hardwaru a vylepšit výkon aplikace Illustrator.

Použití rychlejšího procesoru

Rychlost centrální procesorové jednotky (CPU) počítače ovlivňuje rychlost aplikace Illustrator. Jelikož aplikace Illustrator pracuje s velkým množstvím dat a provádí mnoho výpočtů, její rychlost závisí na rychlosti procesoru. Zvažte použití počítače s rychlejším procesorem.

Instalace další paměti RAM

Pokud má aplikace Illustrator nedostatek paměti RAM, používá ke zpracování informací prostor na pevném disku (tzv. odkládací disk). Aplikace Illustrator pracuje nejrychleji, když může zpracovávat informace v paměti bez použití pevného disku.

Optimalizace prostoru na disku

Zde je několik způsobů, jak optimalizovat prostor na disku:

  • Zkontrolujte, zda se na pevném disku nevyskytují chyby nebo defragmentujte soubory pomocí diskového nástroje jiného výrobce (například Norton Utilities). Pokud používáte systém macOS, nemělo by být zapotřebí disk defragmentovat, ale může být nutné jej pomocí diskového nástroje jiného výrobce opravit.
  • Ukládejte soubory na disky s vyššími přístupovými rychlostmi. Používejte například interní pevný disk místo síťového serveru (síťový disk) nebo externího disku.

Efektivní použití funkcí aplikace Illustrator

To, jak v aplikaci Illustrator pracujete, zejména způsob, jakým zobrazujete kresby, může mít vliv na výkon aplikace Illustrator. Zde je uvedeno několik způsobů, jak používat funkce aplikace Illustrator, jež mohou pomoci zachovat její hladký chod.

Práce v zobrazení Osnova

Zobrazení Osnova skryje atributy vybarvení a zobrazí kresbu jako nevyplněné cesty. Práce v zobrazení Osnova může urychlit zobrazení složitých kreseb, například objektů obsahujících přechody nebo vzory. Zobrazení Osnova může rovněž usnadnit úpravu objektů skrytých za jinými vyplněnými objekty.

Chcete-li zobrazit dokument aplikace Illustrator v zobrazení Obrys, vyberte možnost Zobrazení > Obrys.

Vytvoření uživatelských zobrazení

Můžete si vytvořit vlastní zobrazení svého dokumentu. Pomocí vlastních zobrazení lze rychle změnit režim zobrazení, zvětšení, pozici posuvu a možnosti vrstvy.

Chcete-li vytvořit vlastní zobrazení dokumentu aplikace Illustrator, nastavte atributy zobrazení, které chcete uložit. Potom vyberte možnost Zobrazení > Nový pohled a v dialogovém okně Nové zobrazení zadejte název. Vlastní zobrazení se objeví v nabídce Zobrazení.

Změna nastavení rastrových efektů

Změnou rozlišení rastrových efektů můžete optimalizovat výkon aplikace Illustrator.

Chcete-li změnit rozlišení rastrových efektů, vyberte možnost Efekt > Nastavení rastrových efektů dokumentu a v rozevíracím seznamu Rozlišení vyberte jednu z následujících položek:

  • Pokud upravujete soubory, klikněte na položku Obrazovka. Aplikace Illustrator použije pro rastrové efekty rozlišení 72 ppi, čímž se zvýší rychlost zobrazení.
  • Jestliže soubory tisknete, klikněte na položku Vysoké. Aplikace Illustrator použije pro rastrové efekty rozlišení 300 ppi, čímž se sníží rychlost tisku, ale zvýší se jeho kvalita.

Potom klikněte na tlačítko OK.

Skrytí vrstev a odstranění miniatur

Když skryjete vrstvy obsahující složité kresby nebo bitmapové obrázky s vysokým rozlišením, bude aplikace Illustrator rychleji překreslovat obrazovku.

Chcete-li skrýt vrstvu, klikněte na ikonu oka vlevo od názvu vrstvy, zrušte zaškrtnutí volby Zobrazit vrstvu a potom klikněte na tlačítko OK. Pokud chcete skrýt všechny vrstvy kromě vybrané, klikněte na ikonu oka se stisknutou klávesou Alt.

Na panelu Vrstvy mohou být zobrazeny miniatury pro vrstvy nejvyšší úrovně, vnořené vrstvy, skupiny a objekty. Chcete-li snížit počet miniatur, aby aplikace Illustrator překreslovala obrazovku rychleji, zvolte v nabídce panelu Vrstvy položku Volby panelu a snižte počet miniatur.

  • Jestliže chcete z panelu Vrstvy odstranit všechny miniatury, zvolte v části Velikost řádku možnost Malá a potom klikněte na tlačítko OK.
  • Pokud chcete odstranit miniatury pro určité prvky na panelu Vrstvy, zrušte v části Miniatury zaškrtnutí voleb Vrstvy, Skupiny nebo Objekty a klikněte na tlačítko OK.

Vypnutí náhledu Přetisk

Náhled Přetisk poskytuje „náhled tiskových barev“, který aproximuje vzhled prolnutí, průhlednosti a přetisku ve výstupu s barevnými výtažky. Chcete-li zlepšit výkon, náhled Přetisk nepoužívejte.

Náhled přetisku můžete zapnout nebo vypnout pomocí možnosti Zobrazení > Náhled přetisku.

Odstranění nepoužitých kreslicích pláten

Kreslicí plátna představují oblasti, které mohou obsahovat tisknutelnou kresbu. Chcete-li optimalizovat výkon, zvažte odstranění nepoužitých nebo zbytečných kreslicích pláten.

Pokud chcete spravovat kreslicí plátna, vyberte možnost Okno > Kreslicí plátna. Potom vyberte kreslicí plátno, které chcete odstranit a klikněte na tlačítko Odstranit.

Změna předvolby odkládacích disků

Když pracujete s vnořeným bitmapovým obrazem a systém nemá dostatek paměti RAM, aplikace Illustrator použije prostor na pevném disku jako odkládací disk. Trvá déle získat přístup k informacím na pevném disku než v paměti. Proto může využití části pevného disku jako virtuální paměti vést ke snížení výkonu. Potřebujete-li při práci v aplikaci Illustrator více paměti, zkuste přidat další paměť RAM.

Aplikace Illustrator standardně používá systémový disk jako primární odkládací disk. Změňte nastavení primárního odkládacího disku aplikace Illustrator na svůj nejrychlejší pevný disk.

Chcete-li změnit předvolbu odkládacího disku, postupujte takto:

  1. Vyberte možnost Illustrator > Předvolby > Zásuvné moduly a odkládací disky.

  2. V rozbalovací nabídce Primární vyberte pevný disk. Budete-li pracovat s velkými obrázky a máte více pevných disků, vyberte z rozbalovací nabídky Sekundární další disk.
  3. Klikněte na tlačítko OK a aplikaci Illustrator restartujte.

Odstranění nepoužitých prvků z profilů dokumentu

Profily dokumentů aplikace Illustrator obsahují výchozí vzory, přechody, návrhy grafů, barvy, knihovny barev a štětce, které se objevují v nových dokumentech aplikace Illustrator. Tyto soubory určují také úroveň zvětšení, velikost okna, preference prohlížení a pozici posuvu pro nové dokumenty. Minimalizujte velikost souboru u nových dokumentů odstraněním zbytečných vzorků barev a štětců z nových profilů dokumentů aplikace Illustrator.

Pokyny týkající se vytváření vlastních profilů dokumentů najdete v článku Profily při spuštění – skvělý nástroj k přizpůsobení nových dokumentů.

Odstranění nepoužitých prvků ze šablon

Šablony umožňují vytvářet dokumenty, které mají společná nastavení a prvky návrhu. Velikost souboru u nových dokumentů lze minimalizovat odstraněním zbytečných vzorků barev, symbolů, grafických stylů a štětců ze šablon.

Pokyny týkající se vytváření souborů šablon najdete v článku Soubory a šablony.

Povolení odkazů na obrázky

Vnořené bitmapové obrázky (například TIFF, BMP nebo Photoshop EPS) mohou výrazně zvětšit velikost dokumentu aplikace Illustrator a tím zpomalit její výkon. Chcete-li její výkon zlepšit, povolte při umisťování bitmapového obrázku volbu Odkaz. Volba Odkaz odkazuje na obrázek umístěný na pevném disku.

  • Přejděte do nabídky Soubor > Umístit. V dialogovém okně Umístění zvolte položku Odkaz.

Pokud servisní středisko vyžaduje vložené obrázky, pak uložte kopii souborů. Vyberte možnost Zahrnout navázané soubory v dialogovém okně s možnostmi nativního formátu aplikace Illustrator nebo s možnostmi formátu EPS.

Použití náhledu souborů EPS s nízkým rozlišením

Pokud dokument obsahuje připojené obrázky EPS, jež mají náhledy s vysokým rozlišením, bude aplikace Illustrator při úpravě kresby překreslovat obrazovku pomaleji. Chcete-li umožnit aplikaci Illustrator, aby překreslovala obrazovku rychleji, použijte náhledy EPS s nízkým rozlišením. Postupujte takto:

  1. Vyberte možnost Illustrator > Předvolby > Zpracování souborů a schránka.

  2. Zaškrtněte políčko Použít nízké rozlišení proxy pro připojené soubory EPS a klikněte na tlačítko OK.

Vypnutí zobrazení interakcí průhlednosti DCS

Dialogové okno Volby panelu Odkazy zahrnuje volbu Zobrazit interakce průhlednosti DCS. Je-li tato volba zaškrtnuta, je na panelu Odkazy zobrazena žlutá ikona značící připojené grafiky DCS EPS, které jsou průhledné nebo překrývají průhledné objekty. Jelikož tato volba nutí aplikaci Illustrator pravidelně určovat, zda připojené soubory EPS interagují s průhledností, může snížit její výkon.

Chcete-li volbu Zobrazit interakce průhlednosti vypnout, postupujte takto:

  1. Vyberte možnost Okno > Vazby. V nabídce panelu Odkazy vyberte položku Volby panelu.

  2. Zrušte zaškrtnutí políčka Zobrazovat interakce průhledností DCS a klikněte na tlačítko OK.

Skrytí panelu Navigátor

Na panelu Navigátor je zobrazena miniatura náhledu aktuální kresby usnadňující navigaci. Doba potřebná pro zpracování při aktualizaci miniatury při každé změně dokumentu závisí na složitosti kresby. Chcete-li zlepšit rychlost a výkon při překreslování obrazovky u složitých dokumentů, skryjte panel Navigátor.

  • V nabídce Okno zrušte zaškrtnutí volby Navigátor.

Můžete nastavit vlastní zobrazení a tím docílit efektivnějšího přiblížení konkrétních oblastí dokumentu.

Vypnutí vyhlazené kresby

Volba Vyhlazení kresby vyhladí text a grafiku smícháním barvy obrazových bodů okraje objektu s barvou sousedních obrazových bodů. Tento proces však může způsobit pomalé překreslování obrazovky. Chcete-li tuto volbu zakázat, postupujte takto:

  1. Vyberte možnost Illustrator > Předvolby > Všeobecné.

  2. Zrušte zaškrtnutí políčka Vyhlazená kresba a klikněte na tlačítko OK.

Použití příkazu Zjednodušit

Příkaz Zjednodušit sníží počet kotevních bodů v cestách a ve tvarech cest, čímž se zmenší velikost souboru a zvýší se výkon. Chcete-li použít příkaz Zjednodušit, vyberte požadovanou cestu nebo objekt a potom vyberte možnost Objekt > Cesta > Zjednodušit.

Další informace týkající se příkazu Zjednodušit najdete v článku Úprava cest.

Zakázání inteligentních vodítek

Pomocí inteligentních vodítek lze vytvářet, vyrovnávat, upravovat a přetvářet objekty aplikace Illustrator ve vztahu k dalším objektům. Osahuje-li kresba mnoho objektů, aplikace Illustrator potřebuje na zobrazení inteligentních vodítek více času.

  • Pokud chcete inteligentní vodítka vypnout, klikněte na nabídku Zobrazení a zrušte zaškrtnutí políčka Automatická vodítka.

Další informace týkající se inteligentních vodítek.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online