Introduktion till perspektivritning

Illustrator gör det enkelt att rita och återge teckningar i perspektiv med hjälp av funktioner som använder vedertagna regler för perspektivritning.

Med perspektivstödrastret kan du på ett ungefär representera ett motiv på en platt yta, så som det uppfattas naturligt (av de mänskliga ögat). Det kan till exempel vara en väg eller järnvägsspår, som ser ut att mötas eller försvinna i synlinjen.

Följande funktioner och möjligheter i Illustrator underlättar perspektivritning:

  • Verktyg för att definiera eller redigera en, två och tre gränspunktsperspektiv i ett dokument.

  • Kontrollera olika perspektivdefinierande parametrar interaktivt.

  • Skapa objekt direkt i perspektiv.

  • Sätta befintliga objekt i perspektiv.

  • Omforma objekt i perspektiv (flytta och skalförändra objekt).

  • Flytta eller duplicera objekt mot ett vinkelrätt plan (vinkelrät rörelse).

  • Definiera verkliga arbetsobjekt och ritobjekt med specificerade verkliga mått i perspektivet.

En video om perspektivritning finns på www.adobe.com/go/lrvid5205_ai_se.

Förinställningar för perspektivstödraster

I Illustrator finns förinställningar för perspektiv med en punkt, två punkter och tre punkter.

Förinställningar för perspektivstödraster
Förinställningar för perspektivstödraster

A. Perspektiv med en punkt B. Perspektiv med två punkter (standardvärde) C. Perspektiv med tre punkter 

Du väljer någon av de förinställda perspektivstödrastren genom att klicka på Visa > Perspektivstödraster och sedan välja önskad förinställning.

Definiera förinställningar för stödraster

Du definierar stödrasterinställningar genom att klicka på Visa > Perspektivstödraster > Definiera stödraster. I dialogrutan Definiera perspektivstödraster kan du konfigurera följande attribut för en förinställning:

Namn

Om du vill spara en ny förinställning väljer du Anpassa i listrutan Namn.

Text

Välj typ av förinställning: Enpunktsperspektiv, Tvåpunktsperspektiv eller Trepunktsperspektiv.

Enheter

Välj enheterna som ska användas för att mäta stödrastrets storlek. Alternativen är centimeter, tum, pixlar och punkter.

Skala

Markera stödrasterskalan om du vill visa eller ange mått för rityta och verkliga mått. Välj Anpassa om du vill anpassa skalan. Ange proportioner för rityta och verkliga proportioner i dialogrutan Egen skala.

Rasterlinje var

Det här attributet bestämmer stödrastercellens storlek.

Betraktningsvinkel

Föreställ dig en kub som är orienterad så att ingen sida är parallell till bildplanet (i det här fallet datorskärmen). Betraktningsvinkeln är vinkeln för den tänkta kubens högra sida mot bildplanet. Därför bestämmer betraktningsvinkeln placeringen av den vänstra och högra gränspunkten från betraktaren. En betraktningsvinkel på 45° anger att de två gränspunkterna har samma avstånd från betraktarens synlinje. Om betraktningsvinkeln är större än 45° befinner sig höger gränspunkt närmare och den vänstra gränspunkten längre från synlinjen, och tvärtom.

Betraktningsavstånd

Avståndet mellan betraktaren och motivet.

Horisonthöjd

Ange horisonthöjden (betraktarens ögonnivå) för förinställningen. Längden på horisontlinjen från marknivån kan läsas av på de smarta stödlinjerna.

Tredje gränspunkt

Det här alternativet aktiveras när du väljer ett perspektiv med tre punkter. Du kan ange x- och y-koordinater för förinställningen i rutorna X och Y.

Om du vill ändra färg för vänster, höger och lodrätt stödraster markerar du färgen i listrutorna för vänster stödraster, höger stödraster och vågrätt stödraster. Du kan också välja en egen färg genom att använda färgväljaren.

Med opacitetsreglaget kan du ändra stödrastrets opacitet.

Klicka på Spara förinställning när du vill spara stödrastret som en förinställning.

Redigera, ta bort, importera och exportera förinställningar för stödraster

Du redigerar stödrasterinställningar genom att klicka på Redigera > Förinställningar för perspektivstödraster. Markera förinställningen som du vill redigera i dialogrutan Förinställningar för perspektivstödraster och klicka på Redigera.

Dialogrutan Förinställningar för perspektivstödraster
Dialogrutan Förinställningar för perspektivstödraster

Dialogrutan Förinställningar för perspektivstödraster öppnas i redigeringsläge. Ange den nya stödrasterinställningen och klicka på OK så att den sparas.

Du kan inte ta bort standardförinställningarna. Du tar bort en egen förinställning genom att klicka på Ta bort i dialogrutan Förinställningar för perspektivstödraster.

I Illustrator kan du dessutom importera och exportera egendefinierade förinställningar. Du exporterar en viss förinställning genom att klicka på Exportera i dialogrutan Förinställningar för perspektivstödraster. Klicka på Importera om du vill importera en förinställning.

Flytta perspektivstödrastret

I Illustrator går det bara att skapa ett stödraster i ett Illustrator-dokument. Du kan flytta stödrastret mellan ritytorna med hjälp av widgeten Marknivå då verktyget Perspektivstödraster är markerat.

Obs!

Du måste markera verktyget Perspektivstödraster för att kunna utföra den här uppgiften eftersom widgeten Marknivå inte visas om verktyget inte markeras.

Så här flyttar du perspektivstödrastret:

  1. Markera verktyget Perspektivstödraster i verktygspanelen eller tryck på Skift+P.

  2. Dra och släpp vänster eller höger marknivåwidget i stödrastret. När du flyttar pekaren över marknivåpunkten förvandlas pekaren till .

Flytta perspektivstödrastret mellan ritytorna med hjälp av vänster marknivåwidget
Flytta perspektivstödrastret mellan ritytorna med hjälp av vänster marknivåwidget (visas som A)

Justera gränspunkter, stödrastrets plan, horisonthöjd, cellstorlek i stödraster och stödrasteromfång

Du kan manuellt justera gränspunkter, kontroller för stödrasterplanet, horisonthöjd och cellstorlek med hjälp av respektive widget. Dessa widgetar visas emellertid bara när verktyget Perspektivstödraster är markerat.

Du justerar vänster och höger gränspunkt med hjälp av widgetarna för vänster och höger gränspunkt. Lägg märke till att pekaren omvandlas till en dubbelriktad pil () när du flyttar pekaren över gränspunkterna.

Obs!

Om du håller ned Skift medan du justerar den tredje gränspunkten i trepunktsperspektiv, begränsas rörelsen till vertikalaxeln.

Flytta höger gränspunkt i ett perspektivstödraster med två punkter
Flytta höger gränspunkt i ett perspektivstödraster med två punkter

Obs!

Om du låser stationspunkten med alternativet Visa > Perspektivstödraster > Lås stationspunkt flyttas båda gränspunkterna tillsammans.

Båda gränspunkterna flyttas när stationspunkten låses.
Båda gränspunkterna flyttas när stationspunkten låses.

Du kan justera vänster, höger och lodrätt stödrasterplan med hjälp av respektive kontrollwidget för stödrasterplan. Pekaren omvandlas till en dubbelriktad pil (, ) när du flyttar pekaren över kontrollerna för stödrasterplanet.

Om du håller ned Skift medan du flyttar stödrasterplanen, begränsas rörelsen till cellstorleken.

Justera vänster och höger stödrasterplan i ett perspektiv med två punkter
Justera vänster och höger stödrasterplan i ett perspektiv med två punkter

Om du byter nollpunkt påverkas x- och y-koordinaterna för det vågräta planet och x-koordinaten för det lodräta planet. Om stödrastrets visas och du markerar ett objekt i perspektiv, ändras de x- och y-koordinater som visas i omformnings- och informationspanelerna enligt nollpunktens ändring. Du kan också se ändringarna i koordinatmåtten när du ritar objekt med rektangel- eller linjegruppsverktygen och trycker på Skift, medan relevant stödrasterplan är aktivt. Om du flyttar muspekaren över nollpunkten ändras pekaren till .

Obs!

Om du flyttar linjalens nollpunkt visas stationspunkten.

Ändra linjalens nollpunkt och visa stationspunkten
Ändra linjalens nollpunkt och visa stationspunkten

A. Stationspunkt B. Linjalens nollpunkt har ändrats 

Justera horisonthöjden för att finjustera betraktarens ögonnivå. När du flyttar pekaren över horisontlinjen ändras den till en lodrät dubbelriktad pil .

Justera horisonthöjd i ett perspektivstödraster med två punkter
Justera horisonthöjd i ett perspektivstödraster med två punkter

Du kan ändra stödrastrets omfång om du vill definiera stödrasteromfånget i planen. När du flyttar pekaren över widgetarna för stödrastrets omfång förvandlas pekaren till .

Obs!

Stödlinjer anges för att visas på skärmen när det finns ett mellanrum på 1 pixel mellan dem. Progressiv inzoomning visar fler stödlinjer som finns närmare gränspunkten.

Flytta höger omfång bort från höger gränspunkt i ett perspektivstödraster med två punkter
Flytta höger omfång bort från höger gränspunkt i ett perspektivstödraster med två punkter

Du kan också justera stödrastrets omfång om du vill öka eller minska stödrastrets lodräta omfång.

Justera stödrastrets omfång för att minska stödrastrets lodräta omfång
Justera stödrastrets omfång för att minska stödrastrets lodräta omfång

Om du vill öka eller minska stödrastrets cellstorlek använder du storlekswidgeten för stödrasterceller. När du flyttar muspekaren över storlekswidgeten för stödrasterceller förvandlas pekaren till .

Obs!

När du ökar stödrastrets cellstorlek minskar antalet stödrasterceller.

Öka stödrastrets cellstorlek genom att dra storlekswidgeten för stödrasterceller
Öka stödrastrets cellstorlek genom att dra storlekswidgeten för stödrasterceller.

Rita nya objekt i perspektiv

Om du vill rita objekt i perspektiv ska du använda linjegruppsverktygen eller rektangelgruppsverktygen när stödrastret visas. När du använder rektangel- eller linjegruppsverktygen kan du växla till verktyget Perspektivmarkering genom att trycka på Kommando (Mac OS) eller Ctrl (Windows).

Du kan också byta aktivt plan genom att använda kortkommandot 1 (vänster plan), 2 (vågrätt plan) och 3 (höger plan) medan verktygen är markerade.

Obs!

Överstrålningsverktyget går inte att använda med perspektivstödrastret.

När du ritar ett objekt i perspektiv kan du använda smarta stödlinjer för att justera objektet mot andra objekt. Justeringen baseras på objektens perspektivgeometri. Stödlinjerna visas när objektet flyttas närmare andra objekts kanter eller fästpunkter.

Du kan använda numeriska värden för alla rektangel- eller linjegruppsverktyg (utom överstrålningsverktyget). Du kan ange höjd- och breddvärden för objektet på samma sätt som när du ritar i vanligt läge, men objektet ritas i det här fallet i perspektiv. Värdena representerar också verkliga dimensioner för objektet.

Obs!

När du ritar i perspektiv kan du använda de vanliga kortkommandona som finns för att rita objekt, till exempel Skift/Alt+dra (Windows) eller Alternativ+dra (Mac OS).

När du ritar i perspektiv kan du fästa objekt mot det aktiva planets stödrasterlinjer. Objekt som finns inom fjärdedels cellavstånd från en stödrasterlinje, fästs mot linjen.

Du kan aktivera eller inaktivera alternativet Fäst mot stödraster genom att välja Visa > Perspektivstödraster > Fäst mot stödraster. Som standard är alternativet aktiverat.

En video om hur du ritar teckningar i perspektiv finns på www.adobe.com/go/lrvid5211_ai_se.

Lägga till objekt i perspektiv

Om du redan har skapat objekt, innehåller Illustrator ett alternativ för att koppla objekt till ett aktivt plan i perspektivstödrastret.

Så här lägger du till ett objekt i vänster, höger eller vågrätt stödraster:

  1. Markera det aktiva plan där du vill montera objektet. Du kan markera det aktiva planet med kortkommandot 1, 2 eller 3 genom att klicka på någon av sidorna av kuben i widgeten för perspektivstödraster.

  2. Klicka på Objekt > Perspektiv > Koppla till aktivt plan.

Obs!

Kommandot Koppla till aktivt plan påverkar inte objektets utseende.

En video om hur du mappar teckningar till perspektiv finns på www.adobe.com/go/lrvid5212_ai_se.

Frigöra objekt med perspektiv

Om du vill frigöra ett objekt med en perspektivvy klickar du på Objekt > Perspektiv > Frigör med perspektiv. Det markerade objektet frigörs från det associerade perspektivplanet och blir tillgängligt som en normal teckning.

Obs!

Kommandot Frigör med perspektiv påverkar inte objektets utseende.

Använda perspektiv för objekt

När du sätter ett befintligt objekt eller en teckning i perspektiv ändras utseendet och skalan för det markerade objektet. Så här sätter du vanliga objekt i perspektiv:

  1. Markera objektet med verktyget Perspektivmarkering.

  2. Markera det aktiva planet där du vill montera objektet med hjälp av widgeten för byte av plan eller kortkommandot 1 (vänster plan), 2 (vågrätt plan), 3 (höger plan).

  3. Dra och släpp objektet på önskad plats.

Markera objekt i perspektiv

Använd verktyget Perspektivmarkering när du vill markera objekt i perspektiv. I verktyget Perspektivmarkering finns en markering för att markera objekt med inställningarna för det aktiva planet.

Du kan välja mellan normal markering och perspektivmarkering när du har börjat dra med verktyget Perspektivmarkering och sedan växla mellan olika plan i stödrastret med tangenterna 1, 2, 3 och 4.

Omforma objekt

Flytta objekt

Du flyttar objekt i perspektiv genom att växla till verktyget Perspektivmarkering (Skift+V) och sedan använda piltangenterna eller musen för att dra och släppa objekten.

Obs!

Om du flyttar objekten genom att dra, och ändrar planet med respektive kortkommando, ändras objektets plan.

Du kan också flytta objekt vinkelrätt mot objektets aktuella placering. Metoden är användbar när du skapar parallella objekt, som väggar i ett rum. För den här rörelsen:

  1. Markera objektet med verktyget Perspektivmarkering.

  2. Håll ned tangent 5 och dra objektet till önskad plats. Då flyttas objektet parallellt mot den aktuella placeringen. Om du använder Alt (Windows) eller Alternativ (Mac OS) med siffertangenten 5 medan du flyttar, dupliceras objektet vid den nya platsen utan att det ursprungliga objektet ändras. I läget Rita bakom skapas objektet bakom det ursprungliga objektet.

    Flytta en rektangel vinkelrätt mot den ursprungliga positionen
    Flytta en rektangel vinkelrätt mot den ursprungliga positionen

    Obs!

    Piltangenterna fungerar inte när du flyttar objekt vinkelrätt.

Använd kortkommandot Alt+dra (Windows) eller Alternativ+dra (macOS) för att kopiera objektet. Använd Skift+dra om du vill begränsa rörelsen i perspektivet. Information om hur du anger en exakt placering när du måste flytta objektet under en vinkelrät rörelse finns i Exakt vinkelrät rörelse.

Du kan också använda kommandot Upprepa Omforma (Objekt > Omforma > Upprepa Omforma) eller kortkommandot Ctrl+D (Windows) eller Kommando+D (macOS) om du vill flytta objekt i perspektiv. Det här alternativet fungerar också när du flyttar objekt i vinkelrät riktning.

Obs!

Kortkommando 5 för vinkelrät förflyttning, och kortkommandona 1,2 och 3 för byte av plan när objekt ritas eller flyttas, går bara att ange från huvudtangentbordet, inte från en tillagd numerisk knappsats.

Exakt vinkelrät rörelse

Om du vill flytta objekt i en exakt vinkelrät rörelse dubbelklickar du på rätt planwidget med hjälp av verktyget Perspektivmarkering. Dubbelklicka till exempel på widgeten för höger plan om du vill ange alternativ i dialogrutan Höger gränsplan.

Ange alternativ för vinkelrät rörelse för alla objekt på det valda stödrasterplanet
Ange alternativ för vinkelrät rörelse för alla objekt på det valda stödrasterplanet

För exakt vinkelrät rörelse, för alla objekt:

  1. Ange vart objekten ska flyttas i rutan Plats. Objektens aktuella plats visas som standard i dialogrutan.

  2. Välj mellan följande flyttningsalternativ för objekten:

    Flytta inte

    Om det här alternativet markeras flyttas inte objektet när stödrastret flyttas.

    Flytta alla objekt

    Om du markerar det här alternativet flyttas alla objekt på planet tillsammans med stödrastret.

    Kopiera alla objekt

    Om du markerar det här alternativet kopieras alla objekt på planet.

    Om du vill flytta ett markerat objekt i en exakt vinkelrät rörelse ska du markera objektet och sedan dubbelklicka på önskad planwidget. I det här fallet visas följande dialogruta:

Vinkelrät rörelse genom att dra stödrastrets plan

Du kan också flytta objekt vinkelrätt genom att dra stödrasterplanet med hjälp av kontrollerna. När du flyttar ett objekt i vinkelrät riktning monteras objektet parallellt mot den befintliga eller aktuella platsen.

Då här flyttar du ett objekt parallellt mot den aktuella placeringen:

  1. Markera verktyget Perspektivmarkering i verktygspanelen eller tryck på Skift+V.

  2. Tryck på Skift och dra kontrollen för stödrasterplanet beroende på vilket plan som objektet monteras på.

    Flytta en rektangel vinkelrätt genom att dra höger stödrasterplan
    Flytta en rektangel vinkelrätt genom att dra höger stödrasterplan

Då här skapar du en kopia av objektet parallellt mot den aktuella placeringen:

  1. Markera verktyget Perspektivmarkering i verktygspanelen eller tryck på Skift+V.

  2. Tryck på Alt (Windows) eller Alternativ (macOS) och dra kontrollen för stödrasterplanet, beroende på vilket plan som objektet monteras på.

Automatisk planplacering

Med funktionen för automatisk planplacering kan du skapa objekt genom att ange objektets höjd eller djup. Om du till exempel vill rita en kub måste höjden för kubens ovansida vara känd. Med automatisk planplacering justerar perspektivstödrastret automatiskt det vågräta stödrasterplanet så att det matchar höjden för kubens ovansida.

Två sidor av en kub
Två sidor av en kub

Vågrätt stödrasterplan justerat till höjden för kubens vänstra sida
Det vågräta stödrasterplanet justeras till höjden på kubens vänstra sida när det vågräta stödrasterplanet har valts och du placerar pekaren vid fästpunkten med verktyget Perspektivmarkering och trycker på Skift. Det andra stödrasterplanet döljs tillfälligt.

Stödrastret återtar sitt ursprungliga läge
När du har skapat kubens ovansida med rektangelverktyget återtar stödrastret det ursprungliga läget

Innan du ritar eller monterar objekt kan du hämta objekthöjden från:

  • Andra objekt genom att gå till någon av fästpunkterna (hämta fästpunktsetiketten) och trycka på Skift, vilket innebär att andra plan döljs tillfälligt.

  • Stödlinjerna genom att gå till skärningspunkten och trycka på Skift. Om du ändrar planet i det här läget placeras planet med den valda förskjutningen.

När objektet ritas eller monteras återställs läget och alla plan återställs till normal synlighet.

Med alternativen för automatisk planplacering kan du välja att flytta det aktiva planet tillfälligt när du för musen över fästpunkten eller stödlinjernas skärningspunkt genom att trycka på Skift.

Alternativen för automatisk planplacering finns i dialogrutan Alternativ för perspektivstödraster. Du visar den här dialogrutan genom att dubbelklicka på ikonen för verktyget Perspektivstödraster i verktygspanelen.

Alternativ för automatisk planplacering
Alternativ för automatisk planplacering

Flytta plan för att matcha objekt

När du vill rita eller sätta objekt i perspektiv vid samma djup eller höjd som ett befintligt objekt, ska du markera det befintliga objektet i perspektiv och klicka på Objekt > Perspektiv > Flytta plan för att matcha objekt för att sätta motsvarande stödraster till önskad höjd och djup. Nu kan du rita eller sätta nya objekt i perspektiv.

Skalförändra objekt i perspektiv

Du kan skalförändra objekten i perspektiv med verktyget Perspektivmarkering. När du skalförändrar objekt i perspektiv gäller följande regler:

  • Skalförändringen görs i objektets plan. När du skalförändrar ett objekt skalförändras höjden eller avståndet utifrån objektets plan och inte det aktuella eller aktiva planet.

  • Om du har flera objekt utförs skalförändringen för de objekt som finns på samma plan. Om du till exempel markerar flera objekt på det högra och vänstra planet, skalförändras alla objekt som finns på samma plan som det objekt där markeringsramen används för skalförändring.

  • Objekt som har flyttats vinkelrätt skalförändras på sina perspektivplan och inte det aktuella eller aktiva planet.

Lägga till text och symboler i perspektiv

Du kan inte lägga till text och symboler direkt på ett perspektivplan när stödrastret visas. Du kan emellertid sätta text och symboler i perspektiv efter att du har skapat dem i normalt läge.

Så här sätter du text och symboler i perspektiv:

  1. Markera den befintliga texten eller symbolen med verktyget Perspektivstödraster och dra den till önskad plats på det aktiva planet, medan stödrastret visas.

  2. Alternativet Redigera text finns i kontrollpanelen under menyn Objekt > Perspektiv. Du kan dessutom redigera text i isoleringsläge eller genom att dubbelklicka på textobjektet.

    Kontrollpanel med textredigeringsalternativ
    Kontrollpanel med textredigeringsalternativ

    A. Redigera text B. Redigera perspektiv C. Isolera markerat objekt 

    Alternativet Redigera symbol finns också på kontrollpanelen under menyn Objekt > Perspektiv. Du kan dessutom redigera en symbol i isoleringsläge eller genom att dubbelklicka på objektet.

    Obs!

    Beroende på om du redigerar en symbol eller text, ändras alternativen på kontrollpanelen till Redigera symbol respektive Redigera text.

En symbolvariant i perspektiv är detsamma som en expanderad symbolvariant. Du kan redigera en symboldefinition på samma sätt som du redigerar symboldefinitionen för en enkel symbolvariant. En symboldefinition kan emellertid inte innehålla teckningstyper som inte stöds i perspektiv, t.ex. rasterbilder, icke-ursprungliga teckningar, kuvert, äldre typer och nätövertoningar.

Obs!

Funktioner som att ersätta en symbol, bryta länken när symbolvarianten expanderas eller återställa omformningar fungerar inte med symboler i perspektiv.

Om du vill ersätta en symbolvariant kan du i stället Alt-dra (Windows) eller Alternativ-dra (Mac OS) en symbolvariant i perspektiv och släppa den på symbolen på panelen Symboler. Skapa en kopia av symbolen innan du ersätter symbolvarianten eftersom den tidigare symbolvarianten tas bort permanent från dokumentet när du drar symbolvarianten.

Du kan redigera eller ändra texten på samma sätt som i normalt läge. Mer information finns i Skapa text.

Inställningar för perspektivstödraster

Du kan konfigurera inställningarna för verktyget Perspektivmarkering med Visa > Perspektivstödraster. Följande alternativ finns:

Visa linjaler

Det här alternativet visar bara linjalens indelning utmed den äkta höjdlinjen. Alternativet Rasterlinje var bestämmer linjalens indelning.

Fäst mot stödraster

Med det här alternativet kan du fästa mot stödrastret när du sätter i perspektiv, flyttar, skalförändrar och ritar i perspektiv.

Lås stödraster

Det här alternativet begränsar stödrastrets rörelse och annan stödrasterredigering med verktyget Perspektivstödraster. Det är bara synligheten och planets placering som kan ändras.

Lås stationspunkt

När alternativet Lås stationspunkt är markerat och du flyttar en gränspunkt, flyttas den andra gränspunkten synkroniserat. Om alternativet inte markeras, sker rörelsen oberoende och stationspunkten flyttas även den.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy