Stosowanie dopasowania Balans kolorów

Polecenie Balans kolorów służy do modyfikowania proporcji kolorów obrazu. Z tego powodu jest jednym z narzędzi do korygowania kolorów.

  1. Upewnij się, że na panelu Kanały jest zaznaczony kanał kompozytowy. Polecenie jest dostępne tylko pod warunkiem wyświetlania kanału kompozytowego.
  2. Wykonaj jedną z następujących czynności:
    • Kliknij ikonę Balans kolorów na panelu Dopasowania.

    • Wybierz polecenie Warstwa > Nowa warstwa dopasowania > Balans kolorów. W oknie dialogowym Nowa warstwa kliknij przycisk OK.

    Uwaga:

    Można też wybrać polecenie Obraz > Dopasowania > Balans kolorów. Używanie tej metody powoduje stosowanie dopasowań bezpośrednio do warstwy obrazu i usuwanie informacji z obrazu.

  3. W panelu Właściwości wybierz opcję Cienie, Półcienie lub Podświetlenia, aby wybrać zakres tonalny, którego mają dotyczyć zmiany.

  4. (Opcjonalnie) Zaznacz opcję Utrzymaj jasność, aby podczas zmieniania kolorów zapobiec zmianom jasności. Opcja ta pozwala zachować balans kolorów obrazu.
  5. Przeciągnij suwak w kierunku koloru, którego udział na obrazie ma być zwiększony i oddalić od koloru, którego udział ma być zmniejszony.

    Wartości nad paskami kolorów obrazują zmiany kolorów dla kanału czerwonego, zielonego i niebieskiego. (W przypadku obrazków w trybie Lab są to wartości kanałów a i b.) Wartości mogą się zmieniać się w zakresie od –100 do 100.

Modyfikowanie balansu kolorów za pomocą polecenia Filtr fotograficzny

Dopasowanie Filtr fotograficzny umożliwia symulację techniki nakładania na obiektyw kolorowego filtra, co pozwala sterować balansem kolorów oraz temperaturą barwy światła wpadającego przez obiektyw i naświetlającego kliszę. Dopasowanie Filtr fotograficzny umożliwia również wybranie jednego z ustawień predefiniowanych koloru służących do korygowania barw obrazu. Dopasowanie Filtr fotograficzny umożliwia zastosowanie własnego dopasowania koloru przez określenie koloru za pomocą próbnika kolorów Adobe.

  1. Wykonaj jedną z następujących czynności:
    • Kliknij ikonę Filtr fotograficzny w panelu Dopasowania.

    • Wybierz polecenie Warstwa > Nowa warstwa dopasowania > Filtr fotograficzny. W oknie dialogowym Nowa warstwa kliknij przycisk OK.

    Uwaga:

    Można też wybrać polecenie Obraz > Dopasowania > Filtr fotograficzny. Używanie tej metody powoduje stosowanie dopasowań bezpośrednio do warstwy obrazu i usuwanie informacji z obrazu.

  2. W panelu Właściwości wybierz kolor filtra (własnego lub predefiniowanego). W przypadku własnego filtra zaznacz opcję Kolor, kliknij kwadrat koloru, a następnie określ kolor filtra za pomocą próbnika kolorów Adobe. W przypadku filtra predefiniowanego zaznacz opcję Filtr i wybierz jeden z następujących stylów z menu Filtr:

    Filtr ciepły (85) i Filtr zimny (80)

    Są to filtry konwersyjne, które regulują balans bieli obrazu. Jeżeli zdjęcie wykonano w świetle o niższej temperaturze koloru (żółtawym), można użyć filtra zimnego (80). Filtr ten sprawi, że kolory na zdjęciu będą bardziej niebieskie, co skompensuje niższą temperaturę koloru światła z otoczenia. Natomiast w przypadku fotografii wykonanej w świetle o wyższej temperaturze koloru (niebieskawym), można użyć filtra ciepłego (85). Filtr ten ociepli kolory zdjęcia, aby skompensować wyższą temperaturę koloru światła z otoczenia.

    Filtr ciepły (81) i Filtr zimny (82)

    Są to filtry do regulowania balansu światła przeznaczone do wprowadzania drobnych korekt jakości kolorów obrazu. Filtr ciepły (81) ociepla kolory obrazu (stają się one bardziej żółte), natomiast filtr zimny (82) ochładza kolory (stają się one bardziej niebieskie).

    Poszczególne kolory

    Barwy obrazu są korygowane na podstawie wybranego predefiniowanego ustawienia koloru. Wybór kolorów zależy od sposobu używania dopasowania Filtr fotograficzny. Jeżeli na fotografii występuje kolorowa poświata, można wybrać kolor dopełniający, neutralizujący poświatę. Za pomocą kolorów można także tworzyć specjalne efekty barwne. Na przykład, kolor Podwodny symuluje zielononiebieską poświatę powodowaną fotografowaniem pod wodą.

    Zaznaczenie opcji Podgląd pozwoli obejrzeć rezultaty zastosowania filtra kolorowego. Aby wskutek zastosowania filtra kolorowego obraz nie uległ przyciemnieniu, należy zaznaczyć opcję Utrzymaj jasność.

  3. Aby dopasować ilość koloru wprowadzaną do obrazu, przeciągnij suwak Gęstość lub wprowadź wartość procentową w polu Gęstość. Wyższa gęstość powoduje nadanie silniejszego koloru.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online