Informacje o próbach ekranowych kolorów

Jednym z etapów tradycyjnego obiegu pracy w cyklu wydawniczym jest wydrukowanie próbnej wersji dokumentu, aby sprawdzić, jak będą wyglądać kolory wydrukowane na konkretnym urządzeniu wyjściowym. Jeśli stosujesz zarządzanie kolorami, możesz skorzystać z precyzyjnego narzędzia, jakim są profile kolorów, aby wykonać próbny „wydruk” dokumentu bezpośrednio na monitorze. Kolory zostaną wyświetlone w taki sposób, w jaki będą wyglądały po wydrukowaniu na konkretnym urządzeniu wyjściowym.

Należy pamiętać, że wiarygodność ekranowej próby kolorów zależy od jakości monitora, profilów monitora, urządzeń wyjściowych oraz oświetlenia stanowiska pracy.

Uwaga:

Ekranowa próba kolorów nie pozwala sprawdzić wyglądu nadruków uzyskiwanych za pomocą maszyn offsetowych. Podczas pracy z dokumentami zawierającymi nadruki należy włączyć opcję Podgląd nadruku. Pozwoli to na uzyskanie dokładnego podglądu nadruków w próbie ekranowej. W programie Acrobat opcja Podgląd nadruków jest stosowana automatycznie.

Używanie próby ekranowej w celu sprawdzania kolorów ostatecznej wersji dokumentu na monitorze

A. Dokument tworzony jest w swojej roboczej przestrzeni kolorów. B. Wartości kolorów w dokumencie są konwertowane na przestrzeń profilu próby (zwykle jest to profil urządzenia wyjściowego). C. Monitor wyświetla kolory, interpretując ich wartości na podstawie profilu próby. 

Ekranowa próba kolorów

  1. Wybierz polecenie Widok > Ustawienie próby i wykonaj jedną z następujących czynności:
    • Wybierz ustawienie predefiniowane odpowiadające symulowanym warunkom wyjściowym.
    • Wybierz opcję Własne (Photoshop i InDesign) lub Dostosuj (Illustrator), aby utworzyć własne ustawienia próby, odpowiadające konkretnym warunkom wyjściowym. Opcja ta jest zalecana, gdyż pozwala uzyskać najbardziej dokładny podgląd ostatecznego wydruku.
  2. Wybierz polecenie Widok > Próba kolorów, aby włączyć lub wyłączyć wyświetlanie próby kolorów. Gdy ekranowa próba kolorów jest włączona, obok polecenia Próba kolorów znajduje się znacznik wyboru, a u góry okna dokumentu jest wyświetlana nazwa ustawień lub profilu próby.

Uwaga:

Aby porównać kolory na oryginalnym obrazie i kolory próby ekranowej, przed skonfigurowaniem próby otwórz dokument w nowym oknie.

Ustawienia predefiniowane ekranowej próby kolorów

CMYK roboczy — generuje ekranową próbę kolorów na podstawie bieżącej przestrzeni roboczej CMYK zdefiniowanej w oknie dialogowym Ustawienia kolorów.

CMYK dokumentu (InDesign) — generuje ekranową próbę kolorów na podstawie profilu CMYK dokumentu.

Robocza klisza — niebieskozielony, Robocza klisza — karmazynowy, Robocza klisza — żółty, Robocza klicza CMY (Photoshop) — tworzy ekranową próbę kolorów dla wybranych kolorów tuszu CMYK, korzystając z bieżącej przestrzeni roboczej CMYK.

Starsza RGB Macintosh (Photoshop i Illustrator) — tworzy ekranową próbę kolorów, symulując system Mac OS 10.5 lub wcześniejszy.

Internetowa standardowa RGB (Photoshop i Illustrator) — tworzy ekranową próbę kolorów, symulując system Windows oraz Mac OS 10.6 lub nowszy.

RGB monitora (Photoshop i Illustrator) — tworzy ekranową próbę kolorów RGB przy użyciu bieżącego profilu monitora jako profilu próby ekranowej.

Uwaga:

W przypadku opcji „Starsza Macintosh”, „Internetowa standardowa” oraz „RGB monitora” zakłada się, że symulowane urządzenie będzie wyświetlać dokument bez zarządzania kolorami. Opcje te nie są dostępne w przypadku dokumentów Lab ani CMYK.

Ślepota barw (Photoshop i Illustrator) — tworzy ekranową próbę kolorów odzwierciedlającą kolory widziane przez osobę ze ślepotą kolorów. Dostępne są dwie opcje ekranowych prób kolorów tego typu: Protanopia i Deuteranopia, które w symulują postrzeganie kolorów w najczęściej występujących formach ślepoty barw. Więcej informacji można znaleć w artykule Ekranowa próba kolorów na potrzeby osób cierpiących na ślepotę barw (Photoshop i Illustrator).

Niestandardowe opcje ekranowej próby kolorów

Określa profil kolorów — określa profil kolorów urządzenia, dla którego będzie wykonywana próba kolorów. Przydatność wybranego profilu zależy od tego, na ile dokładnie opisuje on zachowanie urządzenia. Największą dokładność próby ekranowej zapewniają najczęściej profile niestandardowe, odpowiadające konkretnym kombinacjom typu nośnika i typu urządzenia drukującego.

Zachowaj liczby CMYK lub Zachowaj liczby — symuluje wyświetlanie kolorów bez konwersji na przestrzeń kolorów urządzenia wyjściowego. Opcja ta jest najbardziej przydatna w obiegu pracy z bezpiecznym przetwarzaniem kolorów CMYK.

Metoda konwersji kolorów (Photoshop i Illustrator) — gdy opcja Zachowaj wartości liczbowe jest wyłączona, możesz określić metodę konwersji kolorów na przestrzeń symulowanego urządzenia.

Kompensacja punktu czerni (Photoshop) — zaznaczenie tej opcji powoduje, że symulowany jest pełny zakres dynamiczny kolorów urządzenia wyjściowego, co zapewnia zachowanie szczegółów w obszarach cieni obrazu. Zaznacz tę opcję, jeśli podczas drukowania zachodzi potrzeba kompensacji punktu czerni (zalecane w większości sytuacji).

Symuluj kolor papieru — symuluje złamaną biel rzeczywistego papieru (zgodnie z profilem próby). Ta opcja nie jest dostępna dla niektórych profilów.

Symuluj czarną farbę — symuluje kolor ciemnoszary, który na wielu drukarkach uzyskuje się zamiast czystej czerni (zgodnie z profilem próby). Ta opcja nie jest dostępna dla niektórych profilów.

Uwaga:

(Photoshop) Jeśli własna konfiguracja próby kolorów ma obowiązywać domyślnie we wszystkich dokumentach, przed wybraniem polecenia Widok > Ustawienie próby > Własne, zamknij wszystkie okna dokumentów.

Ekranowa próba kolorów na potrzeby osób cierpiących na ślepotę barw (Photoshop i Illustrator)

Projektowanie z zachowaniem zasad określonych przez organizację CUD (Color Universal Design — uniwersalne projekty kolorystyczne) gwarantuje, że przekaz graficzny zostanie prawidłowo zinterpretowany przez osoby o różnych zaburzeniach postrzegania kolorów, w tym również osoby cierpiące na ślepotę barw. W niektórych krajach istnieją przepisy dotyczące używania w miejscach publicznych grafiki zgodnej ze standardami CUD.

Najczęściej występujące rodzaje ślepoty barw to protanopia (zaburzone rozpoznawanie czerwieni) i deuteranopia (zaburzone rozpoznawanie zieleni). U jednej trzeciej osób cierpiących na ślepotę barw występuje ostra postać tej choroby; u pozostałych ślepota barw występuje w łagodniejszej formie.

Dostosowywanie projektu pod względem ślepoty barw

A. Obraz oryginalny B. Próba kolorów związana ze ślepotą barw C. Projekt zoptymalizowany 

Aby stwierdzić, czy dany dokument jest zgodny z wytycznymi CUD, wykonaj następujące czynności:

  1. Przekonwertuj dokument na tryb kolorów RGB, który zapewnia najlepszą próbę ekranową dla osób cierpiących na ślepotę barw.
  2. (Opcjonalnie) Aby równocześnie wyświetlić oryginalny dokument oraz próbę ekranową, wybierz polecenie Okno > Nowe okno (Illustrator) > lub Okno > Ułóż > Nowe okno (Photoshop).
  3. Wybierz polecenie Widok > Ustawienie próby > Ślepota barw, a następnie opcję Protanopia lub Deuteranopia. (Aby zapewnić zgodność dokumentu z wytycznymi CUD, sprawdź go w obydwu widokach).

Uwaga:

W programie Photoshop można wydrukować próbę. Więcej informacji zawiera pomoc programu Photoshop — wyszukaj frazę „drukowanie wersji próbnej”.

Jeśli w próbie uwzględniającej ślepotę barw trudno jest rozróżnić obiekty, dostosuj kompozycję, wykonując jedną z następujących czynności:

  • Zmień jasność kolorów lub barwę:

    • Czysta czerwień jest zwykle ciemna i trudna do rozróżnienia; łatwiejsza do rozpoznania jest pomarańczowa czerwień.

    • Niebieskawa zieleń jest łatwiej rozpoznawana niż żółtawa zieleń.

    • Kolor szary może zostać pomylony z karmazynowym, jasnoróżowym, jasnozielonym lub szmaragdowym zielonym.

    • Unikaj następujących kombinacji: czerwony i zielony, żółty i jaskrawozielony, jasnoniebieski i różowy, ciemnoniebieski i fioletowy.

    • Unikaj czerwonych obiektów na ciemnych tłach oraz białych obiektów na żółtych i pomarańczowo-czerwonych tłach.

  • Stosuj różne wzorki i kształty.

  • Wokół kolorów dodaj duże białe, czarne lub ciemne krawędzie.

  • Używaj czcionek z różnych rodzin i w różnych stylach.

Zapisywanie lub wczytywanie własnych ustawień próby (Photoshop, InDesign)

  1. Wybierz polecenie Widok > Ustawienie próby > Własne.
  2. Wykonaj jedną z poniższych czynności:
    • Aby zapisać własne ustawienie próby, kliknij przycisk Zapisz. Aby mieć pewność, że nowe ustawienia będą wyświetlane w menu Widok > Ustawienie próby, zapisz je w lokalizacji domyślnej.

    • Aby wczytać własne ustawienie próby, kliknij przycisk Wczytaj.

Ekranowa próba kolorów (Acrobat)

  1. W zależności od wersji programu Acrobat wykonaj jedną z poniższych czynności:
    • (Acrobat 9) Wybierz polecenie Zaawansowane > Drukowanie > Podgląd wyjściowy.

    • (Acrobat X) Wybierz polecenie Narzędzia > Drukowanie > Podgląd wyjściowy.

  2. Z menu Profil symulacji wybierz profil kolorów konkretnego urządzenia wyjściowego.
  3. Wybierz opcję ekranowej próby kolorów:

    Symuluj czarną farbę — symuluje kolor ciemnoszary, który na wielu drukarkach uzyskuje się zamiast czystej czerni (zgodnie z profilem próby). Ta opcja nie jest dostępna dla niektórych profilów.

    Symuluj kolor papieru — symuluje złamaną biel rzeczywistego papieru (zgodnie z profilem próby). Ta opcja nie jest dostępna dla niektórych profilów.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online