Określanie kolumny dla obrazu

Kolumny ułatwiają precyzyjne rozmieszczanie obrazów i ich elementów. Polecenia Nowy, Rozmiar obrazu i Rozmiar obszaru roboczego pozwalają określić szerokość obrazu w terminach kolumn. Kolumny warto stosować, jeśli obraz będzie importowany do programu DTP, takiego jak Adobe InDesign®, a jest konieczne, aby mieścił się on dokładnie w obrębie pewnej liczby kolumn.

  1. Wybierz polecenie Edycja > Preferencje > Jednostki i Miarki (Windows) albo Photoshop > Preferencje > Jednostki i Miarki (Mac OS).
  2. Wprowadzić wartości w polach Szerokość i Odstęp.
  3. Utwórz nowy obraz za pomocą polecenia Plik > Nowy, zaznacz opcję Kolumny dla wartości Szerokość i wprowadź liczbę kolumn potrzebnych w nowym dokumencie. Rozmiar otwartego obrazu można też zmienić w celu uzyskania liczby kolumn pasującej do układu strony, wybierając polecenie Obraz > Rozmiar obrazu lub Obraz > Rozmiar obszaru roboczego.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online