Podręcznik użytkownika Anuluj

Wyświetlanie obrazów

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Używanie rozszerzenia Capture w programie Photoshop
  4. Photoshop na tablet iPad (brak dostępu w Chinach)
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop na tablet iPad
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
    29. Polecenia dopasowań automatycznych w programie Photoshop na tablet iPad
    30. Rozmazywanie obszarów obrazów w programie Photoshop na tablet iPad
    31. Zwiększanie i zmniejszanie nasycenia obrazów przy użyciu narzędzia Gąbka
    32. Wypełnienie z uwzględnieniem zawartości na tablecie iPad
  5. Photoshop w Internecie (brak dostępu w Chinach)
    1. Częste pytania
    2. Wymagania systemowe
    3. Skróty klawiaturowe
    4. Obsługiwane typy plików
    5. Wprowadzenie do przestrzeni roboczej
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Funkcje oparte na generatywnej sztucznej inteligencji
    8. Podstawowe pojęcia związane z edytowaniem
    9. Szybkie operacje
    10. Korzystanie z warstw
    11. Retuszowanie obrazów i usuwanie niedoskonałości
    12. Szybkie zaznaczanie
    13. Ulepszenia obrazów dzięki warstwom dopasowania
    14. Przesuwanie, przekształcanie i kadrowanie obrazów
    15. Rysowanie i malowanie
    16. Korzystanie z warstw tekstowych
    17. Współpraca z innymi przez Internet
    18. Zarządzanie ustawieniami aplikacji
    19. Generowanie obrazów
    20. Generowanie tła
    21. Obraz odniesienia
  6. Photoshop (beta) (brak dostępu w Chinach)
    1. Pierwsze kroki z wersjami beta aplikacji Creative Cloud
    2. Photoshop (beta) na komputer
    3. Generowanie obrazów z opisów tekstowych
    4. Generowanie tła z opisów tekstowych
  7. Generatywna sztuczna inteligencja (brak dostępu w Chinach)
    1. Częste pytania dotyczące generatywnej sztucznej inteligencji w programie Photoshop
    2. Wypełnienie generatywne w programie Photoshop na komputer
    3. Rozszerzenie generatywne w programie Photoshop na komputer
    4. Narzędzie Wypełnienie generatywne w programie Photoshop na tablet iPad
    5. Narzędzie Rozszerzenie generatywne w programie Photoshop na tablet iPad
    6. Funkcje oparte na SI w programie Photoshop w Internecie
  8. Autentyczność zawartości (brak dostępu w Chinach)
    1. Poświadczenia zawartości w programie Photoshop
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  9. Pliki w chmurze (brak dostępu w Chinach)
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich przy użyciu programu Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Zapraszanie innych do edytowania plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  10. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Preferencje
    3. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    4. Tworzenie dokumentów
    5. Umieszczanie plików
    6. Domyślne skróty klawiaturowe
    7. Dostosowywanie skrótów klawiszowych
    8. Galerie narzędzi
    9. Preferencje wydajności
    10. Korzystanie z narzędzi
    11. Ustawienia predefiniowane
    12. Siatka i linie pomocnicze
    13. Gesty dotykowe
    14. Używanie paska Touch Bar w programie Photoshop
    15. Funkcje dotykowe i dostosowywanie obszarów roboczych
    16. Zapowiedzi technologii
    17. Metadane i uwagi
    18. Funkcje dotykowe i dostosowywanie obszarów roboczych
    19. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    20. Miarki
    21. Pokazywanie i ukrywanie dodatków niedrukowanych
    22. Określanie kolumn dla obrazu
    23. Cofanie i historia
    24. Panele i menu
    25. Rozmieszczanie elementów za pomocą przyciągania
    26. Określanie położenia przy użyciu narzędzia Miarka
  11. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  12. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  13. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
  14. Zaznaczenia
    1. Podstawy zaznaczania
    2. Zaznaczanie elementów kompozycji
    3. Przestrzeń robocza zaznaczania i maskowania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Dopasowywanie zaznaczeń pikseli
    7. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    8. Tworzenie tymczasowej szybkiej maski
    9. Zaznaczanie zakresu kolorów na obrazie
    10. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    11. Podstawy stosowania kanałów
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
  15. Dopasowywanie obrazów
    1. Zastępowanie kolorów obiektu
    2. Wypaczenie perspektywy
    3. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    4. Przykłady użycia narzędzia Pędzel korygujący
    5. Eksportowanie tablic wyszukiwania kolorów
    6. Dopasowywanie ostrości i rozmycia obrazu
    7. Omówienie dopasowań kolorów
    8. Stosowanie dopasowania Jasność/Kontrast
    9. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    10. Dopasowanie Poziomy
    11. Dopasowywanie barwy i nasycenia
    12. Dopasowanie jaskrawości
    13. Dopasowywanie nasycenia koloru na obszarach obrazu
    14. Szybkie dopasowania tonalne
    15. Stosowanie do obrazów specjalnych efektów kolorów
    16. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    17. Obrazy HDR
    18. Wyświetlanie histogramów i wartości pikseli
    19. Dopasowywanie kolorów na obrazie
    20. Kadrowanie i prostowanie zdjęć
    21. Konwertowanie obrazów kolorowych na czarno-białe
    22. Warstwy dopasowań i wypełnień
    23. Dopasowywanie krzywych
    24. Tryby mieszania
    25. Przygotowywanie obrazów do druku
    26. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    27. Dopasowywanie ekspozycji i tonowania obrazu HDR
    28. Rozjaśnianie lub ściemnianie obszarów obrazu
    29. Dopasowania koloru selektywnego
  16. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Filtr promieniowy we wtyczce Camera Raw
    10. Zarządzanie ustawieniami wtyczki Camera Raw
    11. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    12. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    13. Obracanie, kadrowanie i dopasowywanie obrazów
    14. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    15. Wersje procesu we wtyczce Camera Raw
    16. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  17. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  18. Ulepszanie i przekształcanie obrazów
    1. Zastępowanie nieba na obrazach
    2. Przekształcanie obiektów
    3. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    4. Kadrowanie i prostowanie zdjęć
    5. Tworzenie i edytowanie obrazów panoramicznych
    6. Wypaczanie obrazów, kształtów i ścieżek
    7. Punkt zbiegu
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
  19. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
    27. Migracja ustawień predefiniowanych, operacji i ustawień
  20. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
  21. Filtry i efekty
    1. Korzystanie z galerii rozmyć
    2. Podstawowe informacje dotyczące filtrów
    3. Dokumentacja efektów filtrów
    4. Dodawanie efektów świetlnych
    5. Korzystanie z filtra Adaptacyjny szeroki kąt
    6. Korzystanie z filtra Farba olejna
    7. Korzystanie z filtra Formowanie
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  22. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Bichromia
    5. Korzystanie z profilów kolorów
    6. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    7. Zarządzanie kolorami w dokumentach podczas drukowania
    8. Zarządzanie kolorami w przypadku obrazów importowanych
    9. Próby kolorów
  24. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  25. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  26. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Profesjonalne drukowanie obrazów
    8. Poprawianie jakości wydruków w kolorze z programu Photoshop
    9. Rozwiązywanie problemów z drukowaniem | Photoshop
  27. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  28. Rozwiązywanie problemów
    1. Rozwiązane problemy 
    2. Znane problemy
    3. Optymalizacja wydajności programu Photoshop
    4. Podstawowe rozwiązywanie problemów
    5. Rozwiązywanie problemów z awariami i zawieszeniami
    6. Usuwanie błędów programu
    7. Rozwiązywanie problemu z zapełnionym dyskiem magazynującym
    8. Rozwiązywanie problemów z GPU i sterownikiem graficznym
    9. Znajdowanie brakujących narzędzi
    10. Photoshop — 3D | Często zadawane pytania dotyczące wycofanych funkcji

Zmień tryb wyświetlania

Opcje trybu wyświetlania umożliwiają wyświetlanie obrazów na pełnym ekranie. Można pokazywać lub ukrywać takie elementy, jak pasek menu, pasek tytułu i paski przewijania.

Uwaga:

Naciskając klawisz F, można szybko przechodzić do kolejnych węzłów ekranów.

  1. Wykonaj jedną z następujących czynności:
    • Aby użyć domyślnego trybu wyświetlania (pasek w górnej części okna i paski przewijania po bokach), wybierz polecenie Widok > Tryb ekranu > Standardowy tryb ekranu. Można także kliknąć przycisk Tryb ekranu  na pasku aplikacji i z menu podręcznego wybrać polecenie Standardowy tryb ekranu.

    • Aby wyświetlić okno na pełnym ekranie z paskiem menu i tłem szarym w 50%, ale bez paska tytułu i pasków przewijania, wybierz polecenie Widok > Tryb ekranu > Tryb pełnoekranowy z paskiem menu. Można także kliknąć przycisk Tryb ekranu na pasku aplikacji i z menu podręcznego wybrać polecenie Tryb pełnoekranowy z paskiem menu.

    • Aby wyświetlić okno na pełnym ekranie z samym czarnym tłem (bez pasków tytułu, menu i przewijania), wybierz polecenie Widok > Tryb ekranu > Tryb pełnoekranowy. Można także kliknąć przycisk Tryb ekranu na pasku aplikacji i z menu podręcznego wybrać polecenie Tryb pełnoekranowy.

Obejrzyj inny obszar obrazu

  1. Wykonaj jedną z następujących czynności:
    • Użyj pasków przewijania okna.

    • Wybierz narzędzie Rączka i przeciągnij kursor nad wybrany obszar. Aby włączyć narzędzie Rączka, gdy jest aktywne inne narzędzie, w czasie przeciągania obrazu naciśnij klawisz spacji.

    Uwaga:

    Jeśli komputer obsługuje funkcje OpenGL, za pomocą narzędzia Rączka można przesunąć obraz przez szybkie poruszenie myszą w kierunku obszaru, który ma zostać wyświetlony. Szybki ruch myszą spowoduje przesunięcie obrazu, takie jak podczas ciągłego przeciągania. Aby włączyć tę funkcję, wybierz polecenie Edycja > Preferencje > Ogólne (Windows) lub Photoshop > Preferencje > Ogólne (Mac OS), a następnie zaznacz pole wyboru Włącz przesuwanie przez strzepnięcie.

    Przeciąganie przy użyciu narzędzia Rączka w programie Photoshop
    Przeciąganie narzędziem Rączka pozwala wyświetlić inny obszar obrazu

    • Przeciągnij kolorowe pole (obszar widoczny) na panelu Nawigator.

Używanie narzędzia Obracanie widoku

Narzędzie Obracanie widoku służy do obracania obszaru roboczego w sposób bezpieczny, czyli bez przekształcania obrazu. Obracanie obszaru roboczego jest przydatne w wielu sytuacjach. Ułatwia między innymi malowanie lub rysowanie. (Ta opcja wymaga obsługi technologii OpenGL).

Uwaga:

Na komputerach MacBook wyposażonych w panele wielodotykowe można również stosować gesty obrotu.

  1. W przyborniku wybierz narzędzie Obracanie widoku . (Jeśli narzędzie nie jest widoczne, kliknij i przytrzymaj narzędzie Rączka).
  2. Wykonaj dowolną z następujących czynności:
    • Przeciągnij kursor na obrazie. Kompas wskazuje północ (górę) na obrazie niezależnie od bieżącego kąta wyświetlania obszaru roboczego.

    • Na pasku opcji wprowadź wartość w polu Kąt obrotu.

    • Kliknij lub przeciągnij okrągły element sterujący ustawiania kąta obrotu.

  3. Chcąc przywrócić pierwotny kąt obszaru roboczego, kliknij opcję Wyzeruj widok.

Film zawierający omówienie narzędzia Obracanie widoku i inne podpowiedzi dotyczące przestrzeni roboczej można obejrzeć na stronie internetowej www.adobe.com/go/lrvid4001_ps_pl. (Omówienie narzędzia Obróć widok zaczyna się od znacznika 5:10).

Wyłączanie gestów gładzika (Mac OS)

Na komputerach MacBook wyposażonych w gładzik Multi-Touch można użyć gładzika do wertowania, obrotu lub powiększania obrazów. Ta funkcja może znacząco zwiększyć wydajność pracy, ale można ją wyłączyć, jeśli powoduje przypadkowe zmiany.

  1. Wybierz polecenie Photoshop > Preferencje > Interfejs (Mac OS).

  2. W sekcji Ogólne odznacz opcję Włącz gesty.

Używanie panelu Nawigator

Panel Nawigator umożliwia szybkie zmienianie widoku kompozycji za pomocą miniaturek. Na palecie tej jest wyświetlana kolorowa ramka (nazywana ramka obszaru widocznego), której zawartość odpowiada oglądanemu w danej chwili fragmentowi obrazu.

  1. Wykonaj jedną lub kilka spośród następujących czynności:
    • Aby wyświetlić panel Nawigator, wybierz polecenie Okno > Nawigator.

    • Aby zmienić powiększenie podglądu, wpisz odpowiednią wartość w polu tekstowym, kliknij przycisk Zmniejsz lub Powiększ albo przeciągnij suwak powiększenia.

    • Aby przesunąć widoczny w danej chwili fragment obrazu, przeciągnij ramkę obszaru widocznego na miniaturkę obrazu. Możesz też kliknąć miniaturkę obrazu i wskazać nowy obszar widoku.

      Wskazówka: Aby jednocześnie ustawić rozmiar i położenia obszaru widocznego, przeciągaj wskaźnikiem myszy na miniaturce obrazu, trzymając naciśnięty klawisz Control (Windows) lub Command (Mac OS).

    • Aby zmienić kolor ramki obszaru widocznego, wybierz z menu panelu polecenie Opcje panelu. Następnie wybierz kolor predefiniowany z menu podręcznego Kolor lub kliknij pole koloru, aby wybrać własny kolor.

    Panel Nawigator w programie Photoshop
    Panel Nawigator

    A. Przycisk menu panelu B. Miniaturowy podgląd kompozycji C. Obszar widoku D. Pole powiększania tekstu E. Przycisk Zmniejsz F. Suwak powiększenia G. Przycisk Powiększ 

Powiększ lub zmniejsz wybrany obszar

Narzędzie Powiększenie  oraz polecenia menu Widok służą do powiększania i zmniejszania obrazu. Każde kliknięcie z wybranym narzędziem Powiększanie powoduje proporcjonalną zmianę powiększenia oraz wyśrodkowanie obrazu wokół punktu kliknięcia. Po maksymalnym powiększeniu obrazu (3200%) lub jego maksymalnym zmniejszeniu (do wielkości 1 piksela) środek lupy staje się pusty.

Uwaga:

Informacje o tym, jak zapewnić najwyższą dokładność wyświetlania obrazów z uwidocznieniem wyostrzania, efektów warstw i innych dopasowań, znajdują się w artykule Wyświetlanie obrazów w skali 100%.

Ustawianie preferencji narzędzia Powiększenie

  1. Wybierz polecenie Edycja > Preferencje > Wydajność (Windows) lub Photoshop > Preferencje > Wydajność (Mac OS). W sekcji Ustawienia GPU wybierz opcję Włącz rysowanie OpenGL.
    Uwaga:

    Do korzystania z niektórych preferencji narzędzia Lupka wymagane jest włączenie rysowania OpenGL. Niedostępność opcji Włącz rysowanie OpenGL oznacza, że używana karta wideo nie obsługuje tej technologii.

  2. W sekcji preferencji Ogólne wybierz dowolne spośród poniższych opcji:

    Powiększanie animowane

    Powoduje, że przytrzymywanie naciśniętego narzędzia Lupka umożliwia płynne zmienianie powiększenia.

    Powiększanie przy użyciu pokrętła

    Umożliwia powiększanie za pomocą pokrętła myszy.

    Powiększ kliknięty punkt na środku

    Powoduje, że widok ze zmienionym powiększeniem jest wyśrodkowywany w klikniętym punkcie.

Zmiana powiększenia o predefiniowaną wartość

  1. Wykonaj dowolną z następujących czynności:
    • Wybierz narzędzie Lupka  i kliknij na pasku opcji przycisk Powiększ lub Zmniejsz . Następnie kliknij obszar, którego ma dotyczyć powiększenie lub zmniejszenie.

      Wskazówka: Aby szybko przełączyć się w tryb zmniejszania, naciśnij i przytrzymaj klawisz Alt (Windows) lub Option (Mac OS).

    • Wybierz polecenie Widok > Powiększ lub Widok > Zmniejsz. Przy najmniejszym lub największym powiększeniu obrazu odpowiednio opcja Zmniejsz lub Powiększ jest niedostępna.

    • Ustaw stopień powiększenia w lewym dolnym rogu okna dokumentu lub na panelu Nawigator.

Wyświetlanie obrazów w skali 100%

Ustawienie powiększenia na 100% zapewnia najdokładniejszy widok, ponieważ wtedy każdemu pikselowi obrazu odpowiada jeden piksel ekranu monitora. (Przy innych ustawieniach powiększenia piksele obrazu odpowiadają innej liczbie pikseli ekranu monitora).

  1. Wykonaj jedną z następujących czynności:
    • Dwukrotnie kliknij Narzędzie Lupka w przyborniku.

    • (Creative Cloud) Wybierz polecenie Widok > 100% lub kliknij wartość 100% w narzędziu Powiększenie lub Rączka na pasku opcji.

    • Wybierz polecenie Widok > Rzeczywista wielkość lub kliknij opcję Rzeczywista wielkość na pasku opcji narzędzia Powiększenie albo Rączka.

    • Wprowadź wartość 100% na pasku stanu i naciśnij klawisz Enter (Windows) lub Return (Mac OS).

    Uwaga:

    W widoku 100% obraz jest wyświetlany w taki sam sposób, w jaki będzie wyświetlany w przeglądarce internetowej (przy aktualnych ustawieniach rozdzielczości monitora).

Płynna zmiana powiększenia

Uwaga:

Aby możliwa była płynna zmiana powiększenia, karta wideo musi obsługiwać technologię OpenGL, a w sekcji preferencji Ogólne musi być wybrana opcja Powiększanie animowane.

  1. Wybierz narzędzie Lupka i wykonaj jedną z następujących czynności:
    • Kliknij na obrazie i przytrzymaj przycisk, aby powiększyć. Naciśnij klawisz Alt (Windows) lub Option (Mac OS), aby pomniejszyć.

    • Na pasku opcji wybierz opcję Powiększanie przez przesuwanie. Następnie przeciągnij na obrazie w lewo, aby pomniejszyć, albo w prawo, aby powiększyć.

Powiększanie określonego obszaru

  1. Wybierz narzędzie Lupka.
  2. Przeciągnij kursor nad tym fragment obrazu, który ma być powiększony.
    Korzystanie z narzędzia Powiększanie w programie Photoshop
    Przeciąganie kursorem narzędzia Lupka powoduje powiększenie obrazu

    Obszar wewnątrz ramki zaznaczenia jest wyświetlany przy użyciu największego możliwego powiększenia. Aby przesunąć ramkę zaznaczenia w inne miejsce okna programu Photoshop, rozpocznij przeciąganie ramki zaznaczenia w wybrane miejsce, a następnie naciśnij i przytrzymaj klawisz spacji.

Tymczasowe powiększanie obrazu

  1. Przytrzymaj wciśnięty klawisz H, a następnie kliknij obraz i przytrzymaj przycisk myszy.

    Bieżące narzędzie zmieni się w narzędzie Rączka i nastąpi zmiana powiększenia obrazu w następujący sposób:

    • Jeśli cały obraz pierwotnie mieścił się w oknie dokumentu, zostanie powiększony tak, aby zajmował całe okno.

    • Jeśli pierwotnie widoczny był tylko fragment obrazu, obraz zostanie pomniejszony. Przeciągnij ramkę zaznaczenia, aby powiększyć inny fragment obrazu.

  2. Zwolnij przycisk myszy, a następnie klawisz H.

    Zostanie przywrócone poprzednie powiększenie obrazu i narzędzie.

Automatyczne dopasowywanie wielkość okna w trakcie powiększania/zmniejszania obrazu

  1. Włącz narzędzie Lupka, przejdź na pasek opcji i zaznacz opcję Dopasuj okna. Przy powiększaniu lub zmniejszaniu obrazu okno będzie zmieniało wielkość.

    Jeśli opcja Dopasuj okna nie jest zaznaczona (ustawienie domyślne), to okno zachowuje swoją wielkość bez względu na stopień powiększenia obrazu. Opcja ta może być pomocna w czasie pracy na mniejszych monitorach lub w widokach podzielonych na płytki.

    Uwaga:

    Aby automatycznie zmieniać rozmiar okna podczas zmiany powiększenia za pomocą skrótów klawiszowych, wybierz polecenie Edycja > Preferencje > Ogólne (Windows) lub Photoshop > Preferencje > Ogólne (Mac OS). Następnie wybierz opcję Lupka zmienia rozmiar okien.

Dopasuj obraz do wymiarów ekranu

  1. Wykonaj jedną z następujących czynności:
    • Dwukrotnie kliknij Narzędzie Rączka w przyborniku.

    • Wybierz polecenie Widok > Zmieść na ekranie.

    • Wybierz narzędzie Lupka lub Rączka i na pasku opcji kliknij przycisk Zmieść na ekranie.

      Te opcje powodują, że zmienia się zarówno stopień powiększenia obrazu, jak i rozmiar okna.

Ukrywanie siatki pikseli

Przy powiększeniu przekraczającym 500% domyślnie staje się widoczna siatka pikseli obrazu. Aby ukryć siatkę, wykonaj następujące czynności.

  1. Wybierz polecenie Widok > Pokaż i usuń zaznaczenie opcji Siatka pikseli.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online