Wtyczki Stykówka II i Prezentacja PDF dostępne w programach Photoshop CS6 i Photoshop CC są zgodne z systemami 64-bitowymi, dzięki czemu zapewniają optymalną wydajność na nowoczesnych komputerach.

Uwaga:

Niektóre procedury opisane w tym artykule dotyczą programu Adobe Bridge. Program Adobe Bridge nie jest domyślnie instalowany razem z programem Photoshop CC. Aby pobrać program Bridge CC, zaloguj się w usłudze Creative Cloud przy użyciu identyfikatora Adobe ID, a następnie przejdź do kategorii Aplikacje.

Tworzenie stykówki

  1. Wykonaj jedną z poniższych czynności:
    • (Photoshop) Wybierz polecenie Plik > Automatyzacja > Stykówka II.
    • (Bridge) Zaznacz folder z obrazami lub konkretne pliki obrazów. Z menu programu Bridge wybierz polecenie Narzędzia > Photoshop > Stykówka II. O ile nie zaznaczono konkretnych obrazów, stykówka będzie zawierać wszystkie obrazy wyświetlane obecnie w programie Adobe Bridge. Po otwarciu okna dialogowego Stykówka II można wybrać inne obrazy.
  2. W oknie dialogowym Stykówka II wskaż obrazy, które chcesz uwzględnić, za pomocą opcji menu Use (Użyj).

    Uwaga: W przypadku wybrania opcji Bridge zostaną użyte wszystkie obrazy w programie Bridge, chyba że obrazy zostały wybrane przed użyciem polecenia Stykówka II. Obrazy zawarte w podfolderach nie są uwzględniane.

  3. W obszarze Document (Dokument) podaj wymiary stykówki i dane dotyczące kolorów. Aby utworzyć stykówkę ze wszystkimi obrazami i tekstem na jednej warstwie zaznacz opcję Flatten All Layers (Spłaszcz wszystkie warstwy). Aby każdy obraz znalazł się na osobnej warstwie, a każdy podpis na osobnej warstwie tekstowej, usuń zaznaczenie opcji Flatten All Layers (Spłaszcz wszystkie warstwy).
  4. W sekcji Thumbnails (Miniaturki) określ opcje układu miniaturek.
    • Z menu Place (Umieść) wybierz opcję układania miniaturek najpierw wierszami (poziomo od lewej do prawej, a następnie pionowo od góry do dołu) lub najpierw kolumnami (pionowo od góry do dołu, a później poziomo od lewej do prawej).
    • Wpisz liczbę kolumn i wierszy na stykówce.
    • Zaznacz opcję Użyj odstępów automatycznych, aby program Photoshop automatycznie wyznaczał odstępy między miniaturkami na stykówce. Wyłączenie opcji Użyj odstępów automatycznych umożliwia samodzielne określenie odstępów wokół miniaturek (w pionie i poziomie).
    • Po zaznaczeniu opcji Obróć, aby dopasować program będzie obracać obrazy niezależnie od ich orientacji w sposób efektywnie dopasowujący je do stykówki.
  5. Zaznacz opcję Use Filename As Caption (Użyj nazwy pliku jako podpisu), aby opisywać miniaturki za pomocą nazwy obrazu. Wybierz z menu krój i rozmiar czcionki podpisu.
  6. Kliknij przycisk OK.

Samouczek wideo: Tworzenie stykówki

Samouczek wideo: Tworzenie stykówki
W tym samouczku dotyczącym programu przedstawiono sposób tworzenia stykówki przez przygotowanie jej w programie Adobe Bridge i zaimportowanie do programu Photoshop.
Chris Orwig

Tworzenie prezentacji PDF

Polecenie Prezentacja PDF pozwala na tworzenie wielostronicowych dokumentów lub pokazów slajdów z różnych obrazów.

  1. Wybierz polecenia Plik > Automatyzuj > Prezentacja PDF.
  2. W oknie dialogowym Prezentacja PDF kliknij przycisk Przeglądaj i znajdź pliki, które chcesz dodać do prezentacji PDF. Wybierz polecenie Dodaj otwarte pliki, aby dodać pliki aktualnie otwarte w programie Photoshop.

  3. Uwaga: Przeciągnij pliki w górę lub do dołu, aby zmienić ich kolejność w prezentacji. Aby użyć pliku więcej niż raz, zaznacz go i kliknij polecenie Powiel.

  4. Wybierz opcje wyjścia i prezentacji. Kliknij przycisk Zapisz.
  5. Uwaga: Prezentacje PDF są zapisywane jako zwykłe pliki PDF, a nie w formacie Photoshop PDF. Zostaną zrasteryzowane po ponownym otwarciu w programie Photoshop.

Wideo | Wskazówka dotycząca pokazów slajdów

Wideo | Wskazówka dotycząca pokazów slajdów
Scott Kelby

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online