Podręcznik użytkownika Anuluj

Podstawowe czynności pozwalające rozwiązać większość problemów

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop i usługi firmy Adobe
    1. Program Photoshop a usługa Adobe Stock
    2. Biblioteki Creative Cloud
    3. Biblioteki Creative Cloud w programie Photoshop
    4. Używanie paska Touch Bar w programie Photoshop
    5. Praca z kompozycjami programu Illustrator w programie Photoshop
    6. Używanie rozszerzenia Capture w programie Photoshop
    7. Siatka i linie pomocnicze
    8. Tworzenie operacji
    9. Cofanie i historia
    10. Domyślne skróty klawiaturowe
    11. Funkcje dotykowe i dostosowywanie obszarów roboczych
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie ze środowiskiem pracy
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Tworzenie dokumentów
    3. Używanie paska Touch Bar w programie Photoshop
    4. Obsługa pokrętła Microsoft Dial w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Szybkie udostępnianie utworzonych materiałów
    13. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    14. Preferencje
    15. Domyślne skróty klawiaturowe
    16. Miarki
    17. Pokazywanie i ukrywanie dodatków niedrukowanych
    18. Określanie kolumn dla obrazu
    19. Cofanie i historia
    20. Panele i menu
    21. Umieszczanie plików
    22. Rozmieszczanie elementów za pomocą przyciągania
    23. Określanie położenia przy użyciu narzędzia Miarka
    24. Ustawienia predefiniowane
    25. Dostosowywanie skrótów klawiszowych
    26. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Tworzenie szybkich zaznaczeń
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Korzystanie z czcionek SVG OpenType
    2. Formatowanie znaków
    3. Formatowanie akapitów
    4. Tworzenie efektów tekstowych
    5. Edytowanie tekstu
    6. Odstępy między wierszami i między znakami
    7. Tekst arabski i hebrajski
    8. Czcionki
    9. Rozwiązanie problemów z czcionkami
    10. Tekst azjatycki
    11. Tworzenie tekstu
    12. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
    13. Układacz wielojęzyczny dla skryptów azjatyckich
    14. Dodawanie i edytowanie tekstu w programie Photoshop
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D
Ważne

Ważne:

Funkcje 3D w programie Photoshop zostaną usunięte w przyszłych aktualizacjach. Zachęcamy użytkowników funkcji 3D do korzystania z nowej kolekcji Adobe Substance 3D, która obejmuje nową generację narzędzi 3D firmy Adobe.

Więcej informacji na temat wycofania funkcji 3D z programu Photoshop można znaleźć tutaj: Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D.

 

W tym dokumencie opisano podstawowe czynności pozwalające rozwiązać większość problemów występujących podczas korzystania z programu Photoshop. Spróbuj wszystkich opisanych poniżej czynności, zanim opublikujesz wpisy na forach w związku z problemami występującymi podczas pracy w programie Photoshop.

Znane problemy w programie Photoshop

Sprawdź, czy napotkany problem jest znanym problemem w najnowszej wersji programu Photoshop.

Patrz Znane problemy w programie Photoshop.

Otrzymaj wsparcie dla najnowszej wersji wtyczki Camera Raw

Najczęściej zgłaszany jest następujący problemem: „Program Photoshop nie rozpoznaje nieprzetworzonych plików z mojego nowego aparatu. Co mogę zrobić, żeby otwierać nieprzetworzone pliki w programie Photoshop?”

Patrz Program Photoshop lub Lightroom nie obsługuje mojego aparatu fotograficznego.

Instalowanie aktualizacji aplikacji

Aby rozwiązać wiele problemów, wystarczy po prostu zadbać o to, by wersja oprogramowania firmy Adobe była aktualna.

Zapoznaj się z tematem Bieżące aktualizowanie programu Photoshop.

Uwaga:

Firma Adobe zapewnia pomoc techniczną i poprawki bezpieczeństwa dla obecnej wersji i wcześniejszej wersji. Poprawki błędów są dostępne tylko dla bieżącej wersji. Zobacz Photoshop — Obsługiwane wersje, aby uzyskać szczegółowe informacje.

Instalowanie aktualizacji systemu operacyjnego

Aby rozwiązać wiele problemów, wystarczy po prostu zadbać o to, aby wersja systemu operacyjnego była aktualna.

Firma Adobe zaleca przetestowanie partycji spoza środowiska produkcyjnego na własną rękę w celu upewnienia się, że posiadany sprzęt i sterowniki działają prawidłowo w nowym systemie operacyjnym.

W usłudze Creative Cloud nie wyświetlają się dostępne aktualizacje lub aplikacje są w wersji próbnej

Nie widzisz dostępnych aktualizacji? Aplikacje są wyświetlane jako wersje próbne?

Zapoznaj się z tematem Dostępne aktualizacje nie znajdują się na liście.

Nie mogę aktywować programu Photoshop lub aplikacje są w wersji próbnej

Nie możesz aktywować programu Photoshop lub aplikacje pojawiają się jako wersje próbne?

Zobacz Rozwiązywanie problemów z błędami licencjonowania | Creative Cloud.

Instalowanie aktualizacji sterowników karty graficznej (GPU)

Problemy z renderowaniem obrazów, niska wydajność i awarie mogą być spowodowane wadliwym, nieobsługiwanym lub niezgodnym sterownikiem karty graficznej.

Zapoznaj się z tematem Kroki rozwiązywania problemów ze sterownikami karty graficznej i GPU.

Rozwiązywanie problemów z procesorem graficznym

W niektórych przypadkach posiadanie najnowszego sterownika może nie rozwiązać wszystkich problemów związanych z kartami wideo i sterownikami.

Najszybszy i najprostszy sposób ustalenia, czy problem jest związany z kartą wideo, czy sterownikiem, polega na wyłączeniu preferencji Używaj procesora graficznego.

Zapoznaj się z sekcją na temat wyłączania GPU, aby szybko ustalić przyczynę tego problemu..

W przypadku konkretnych błędów zapoznaj się z poniższymi tematami:

Przywracanie preferencji

Przywrócenie domyślnych preferencji programu Photoshop może rozwiązać wiele problemów (takich jak błędy programu i nietypowe działanie narzędzi lub interfejsu).

Zapoznaj się z tematem Przywracanie domyślnych ustawień w plikach preferencji.

Rozwiązywanie problemów z wtyczkami

Wiele problemów może wynikać z używania niezgodnych, nieaktualnych lub nieprawidłowo zainstalowanych wtyczek.

Zapoznaj się z tematem Rozwiązywanie problemów z wtyczkami programu Photoshop.

Rozwiązanie problemów z czcionkami

Wiele problemów może pojawiać się w przypadku korzystania z czcionek innych firm, np. awarie lub brak odpowiedzi po wybraniu narzędzia Tekst lub uaktywnieniu/wyświetleniu panelu Znaki. Nieprawidłowe czcionki mogą również powodować ogólne problemy z wydajnością podczas uruchamiania programu Photoshop lub korzystania z niego. Sprawdź poprawność lub usuń zdublowane lub kłopotliwe czcionki, aby poprawić stabilność i wydajność narzędzia tekstowego.

Zapoznaj się z tematem Rozwiązanie problemów z czcionkami.

Program Photoshop ulega awarii

Jeśli wykonasz wszystkie powyższe kroki, ale awaria nadal występuje, prześlij wszystkie raporty o awariach. Po przesłaniu do firmy Adobe raportu o awarii związanego ze znanym problemem wraz z adresem e-mail możesz otrzymać od nas wiadomość e-mail z rozwiązaniem tego problemu.

Zobacz Interpretowanie raportu o awarii programu Photoshop.

Program Photoshop działa wolno lub z opóźnieniem

Nieoczekiwane wyniki użycia narzędzia

Jeśli narzędzie w programie Photoshop nie działa prawidłowo (np. narzędzie kadrowania kadruje maleńki szary kwadrat lub funkcja malowania pędzlem zapewnia malowanie niewłaściwym kolorem lub w ogóle nie pozwala na malowanie), spróbuj ponownie ustawić ustawienia narzędzia:

Resetowanie narzędzia w bieżącej wersji programu Photoshop

Starsze wersje (CS6 i wcześniejsze)
  • Kliknij prawym przyciskiem myszy (Windows) lub kliknij, naciskając klawisz Control (macOS), próbnik ustawień wstępnych narzędzi na pasku opcji narzędzi i wybierz opcję Resetowanie narzędzia, aby zresetować aktywne narzędzie lub wybierz opcję Resetowanie wszystkich narzędzi, aby przywrócić domyślne ustawienia fabryczne wszystkich narzędzi.
Opcja Resetowanie narzędzia dostępna w wersjach programu Photoshop CS6 i starszych

Rozwiązywanie problemów z wyświetlaniem lub rozmiarem kursora

  • Krzyżyk: Jeśli widzisz kursor w kształcie krzyżyka (Precyzyjny) zamiast zwykłego pędzla lub kształtu narzędzia, spróbuj wyłączyć klawisz Caps Lock
  • Nieprawidłowy rozmiar pędzla: W systemie MacOS wynik malowania jest mniejszy niż rozmiar kursora pędzla, który widzisz na ekranie. Sprawdź, czy określono zwiększony Rozmiar kursora w menu Preferencje systemu: Dostępność > Ustawienia wyświetlania
(macOS) Sprawdź Rozmiar kursora w menu Preferencje systemu > Dostępność > Ustawienia wyświetlania.

Brakujące narzędzia

Jeśli na pasku narzędzi brakuje elementów, zresetuj jego ustawienia niestandardowe do wartości domyślnych. Aby to zrobić, kliknij polecenie Edycja > Pasek narzędzi i kliknij przycisk Przywróć domyślne w kolumnie z prawej strony.

Zobacz Brakujące narzędzia na pasku narzędzi.

Uwaga:

Jeśli wybrano przestrzeń roboczą inną niż Podstawowe, w każdej z pozostałych przestrzeni roboczych w programie Photoshop pasek narzędzi jest dostosowany w celu wyświetlania innego zestawu narzędzi. Ustawienia domyślne paska narzędzi można również przywróć, wybierając opcje Okno > Przestrzeń robocza > Podstawowe (domyślne) lub Okno > Przestrzeń robocza > Zresetuj Podstawowe.

Do wyszukiwania i identyfikacji narzędzi można także skorzystać z panelu Odkrywanie w programie Photoshop. Należy użyć skrótu klawiaturowego Command/Control + F  , wyświetlić potrzebne okno dialogowe Wyszukaj, wpisać nazwę wyszukiwanego narzędzia i wybrać pożądany wynik. Program Photoshop podświetli i uaktywni narzędzie w interfejsie użytkownika.

Patrz Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop.

Rozwiązywanie problemów związanych z uprawnieniami użytkownika

Jeśli żadne z powyższych rozwiązań nie jest skuteczne, napotkany problem może być związany z uprawnieniami użytkownika. 

Konto użytkownika administratora

Aby zidentyfikować problemy związane z uprawnieniami, należy utworzyć konto użytkownika administratora. Instrukcje na temat tworzenia konta użytkownika administratora znajdują się na następujących stronach: 

macOS:

Uwaga:

Podczas tworzenia użytkownika należy pamiętać o zmianie okna podręcznego Nowe konto z Standardowe na Administrator.

Windows:

Po utworzeniu konta użytkownika administratora zaloguj się jako nowy użytkownik i uruchom program Photoshop, aby sprawdzić, czy problem już nie występuje.

Konto użytkownika niebędącego administratorem

Uruchom w trybie awaryjnym

Czasami problemy z działaniem programu Photoshop mogą być powodowane przez rozszerzenia lub inne narzędzia innych firm.

Uruchamiając komputer w trybie awaryjnym, rozszerzenia i narzędzia innych firm są wyłączone, co może pomóc w rozwiązaniu problemu.

macOS:

  • Uruchamianie w trybie awaryjnym: W systemie macOS, tryb awaryjny wyłącza wszystkie rozszerzenia i elementy startowe firm zewnętrznych. Działa tylko z wymaganymi rozszerzeniami jądra i elementami startowymi zainstalowanymi przez firmę Apple.

Windows:

Rozwiązywanie problemów z aktualizacja

Wiele błędów aktualizacji wynika z brakujących lub zmodyfikowanych plików, których wymaga program Photoshop. Najczęstszą przyczyną tego typu problemów z plikami jest działanie narzędzia do oczyszczania dysku (takiego jak CleanMyMac lub MacKeeper). Zadbaj o aktualizację tych narzędzi lub zaprzestań ich używania.

Jeśli wystąpiły problemy podczas instalowania aktualizacji programu Photoshop lub Bridge, zapoznaj się z artykułem Naprawianie błędów podczas instalowania aplikacji Creative Cloud.

Jeśli masz problem z instalacją aktualizacji wtyczki Camera Raw, przejdź do tego artykułu: Instalator wtyczki Camera Raw.

Gromadzenie dzienników i informacji o systemie

W mało prawdopodobnym przypadku awarii lub błędu programu Photoshop następujące źródła informacji zawierają wskazówki umożliwiające diagnozę przyczyny wystąpienia problemu:

Rozwiązywanie innych problemów

Spróbuj wszystkich opisanych powyżej czynności, zanim opublikujesz wpisy na forach w związku z problemami występującymi podczas pracy w programie Photoshop.

W przypadku pytań dotyczących sposobu wykonywania czynności lub zmian w zachowaniu pomiędzy różnymi wersjami programu Photoshop należy zapoznać się z poniższymi tematami:

Jeśli potrzebujesz pomocy w związku z instalacją/pobieraniem aplikacji lub członkostwem w usłudze Creative Cloud, zapoznaj się z poniższymi tematami:

Logo Adobe

Zaloguj się na swoje konto