Podręcznik użytkownika Anuluj

Tworzenie warstw i grup warstw

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Używanie rozszerzenia Capture w programie Photoshop
  4. Photoshop na tablet iPad (brak dostępu w Chinach)
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (brak dostępu w Chinach)
    1. Częste pytania
    2. Wymagania systemowe
    3. Skróty klawiaturowe
    4. Obsługiwane typy plików
    5. Wprowadzenie do przestrzeni roboczej
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Funkcje oparte na generatywnej sztucznej inteligencji
    8. Podstawowe pojęcia związane z edytowaniem
    9. Szybkie operacje
    10. Korzystanie z warstw
    11. Retuszowanie obrazów i usuwanie niedoskonałości
    12. Szybkie zaznaczanie
    13. Ulepszenia obrazów dzięki warstwom dopasowania
    14. Przesuwanie, przekształcanie i kadrowanie obrazów
    15. Rysowanie i malowanie
    16. Korzystanie z warstw tekstowych
    17. Współpraca z innymi przez Internet
    18. Zarządzanie ustawieniami aplikacji
  6. Photoshop (beta) (brak dostępu w Chinach)
    1. Pierwsze kroki z wersjami beta aplikacji Creative Cloud
    2. Photoshop (beta) na komputer
  7. Generatywna sztuczna inteligencja (brak dostępu w Chinach)
    1. Częste pytania dotyczące generatywnej sztucznej inteligencji w programie Photoshop
    2. Wypełnienie generatywne w programie Photoshop na komputer
    3. Rozszerzanie generatywne w programie Photoshop na komputer
    4. Narzędzie Wypełnienie generatywne w programie Photoshop na tablet iPad
    5. Narzędzie Rozszerzenie generatywne w programie Photoshop na tablet iPad
    6. Warianty generatywne w programie Photoshop na tablet iPad
    7. Funkcje oparte na SI w programie Photoshop w Internecie
  8. Autentyczność zawartości (brak dostępu w Chinach)
    1. Poświadczenia zawartości w programie Photoshop
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  9. Pliki w chmurze (brak dostępu w Chinach)
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich przy użyciu programu Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Zapraszanie innych do edytowania plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  10. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Preferencje
    3. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    4. Tworzenie dokumentów
    5. Umieszczanie plików
    6. Domyślne skróty klawiaturowe
    7. Dostosowywanie skrótów klawiszowych
    8. Galerie narzędzi
    9. Preferencje wydajności
    10. Korzystanie z narzędzi
    11. Ustawienia predefiniowane
    12. Siatka i linie pomocnicze
    13. Gesty dotykowe
    14. Używanie paska Touch Bar w programie Photoshop
    15. Funkcje dotykowe i dostosowywanie obszarów roboczych
    16. Zapowiedzi technologii
    17. Metadane i uwagi
    18. Funkcje dotykowe i dostosowywanie obszarów roboczych
    19. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    20. Miarki
    21. Pokazywanie i ukrywanie dodatków niedrukowanych
    22. Określanie kolumn dla obrazu
    23. Cofanie i historia
    24. Panele i menu
    25. Rozmieszczanie elementów za pomocą przyciągania
    26. Określanie położenia przy użyciu narzędzia Miarka
  11. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  12. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  13. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
  14. Zaznaczenia
    1. Podstawy zaznaczania
    2. Zaznaczanie elementów kompozycji
    3. Przestrzeń robocza zaznaczania i maskowania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Dopasowywanie zaznaczeń pikseli
    7. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    8. Tworzenie tymczasowej szybkiej maski
    9. Zaznaczanie zakresu kolorów na obrazie
    10. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    11. Podstawy stosowania kanałów
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
  15. Dopasowywanie obrazów
    1. Zastępowanie kolorów obiektu
    2. Wypaczenie perspektywy
    3. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    4. Przykłady użycia narzędzia Pędzel korygujący
    5. Eksportowanie tablic wyszukiwania kolorów
    6. Dopasowywanie ostrości i rozmycia obrazu
    7. Omówienie dopasowań kolorów
    8. Stosowanie dopasowania Jasność/Kontrast
    9. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    10. Dopasowanie Poziomy
    11. Dopasowywanie barwy i nasycenia
    12. Dopasowanie jaskrawości
    13. Dopasowywanie nasycenia koloru na obszarach obrazu
    14. Szybkie dopasowania tonalne
    15. Stosowanie do obrazów specjalnych efektów kolorów
    16. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    17. Obrazy HDR
    18. Wyświetlanie histogramów i wartości pikseli
    19. Dopasowywanie kolorów na obrazie
    20. Kadrowanie i prostowanie zdjęć
    21. Konwertowanie obrazów kolorowych na czarno-białe
    22. Warstwy dopasowań i wypełnień
    23. Dopasowywanie krzywych
    24. Tryby mieszania
    25. Przygotowywanie obrazów do druku
    26. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    27. Dopasowywanie ekspozycji i tonowania obrazu HDR
    28. Rozjaśnianie lub ściemnianie obszarów obrazu
    29. Dopasowania koloru selektywnego
  16. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Filtr promieniowy we wtyczce Camera Raw
    10. Zarządzanie ustawieniami wtyczki Camera Raw
    11. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    12. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    13. Obracanie, kadrowanie i dopasowywanie obrazów
    14. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    15. Wersje procesu we wtyczce Camera Raw
    16. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  17. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  18. Ulepszanie i przekształcanie obrazów
    1. Zastępowanie nieba na obrazach
    2. Przekształcanie obiektów
    3. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    4. Kadrowanie i prostowanie zdjęć
    5. Tworzenie i edytowanie obrazów panoramicznych
    6. Wypaczanie obrazów, kształtów i ścieżek
    7. Punkt zbiegu
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
  19. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
    27. Migracja ustawień predefiniowanych, operacji i ustawień
  20. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
  21. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Korzystanie z filtra Formowanie
    9. Efekty i style warstw
    10. Stosowanie określonych filtrów
    11. Smużenie obszarów obrazu
  22. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Bichromia
    5. Korzystanie z profilów kolorów
    6. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    7. Zarządzanie kolorami w dokumentach podczas drukowania
    8. Zarządzanie kolorami w przypadku obrazów importowanych
    9. Próby kolorów
  24. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  25. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  26. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Profesjonalne drukowanie obrazów
    8. Poprawianie jakości wydruków w kolorze z programu Photoshop
    9. Rozwiązywanie problemów z drukowaniem | Photoshop
  27. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  28. Rozwiązywanie problemów
    1. Rozwiązane problemy 
    2. Znane problemy
    3. Optymalizacja wydajności programu Photoshop
    4. Podstawowe rozwiązywanie problemów
    5. Rozwiązywanie problemów z awariami i zawieszeniami
    6. Usuwanie błędów programu
    7. Rozwiązywanie problemu z zapełnionym dyskiem magazynującym
    8. Rozwiązywanie problemów z GPU i sterownikiem graficznym
    9. Znajdowanie brakujących narzędzi
    10. Photoshop — 3D | Często zadawane pytania dotyczące wycofanych funkcji

Dowiedz się, jak tworzyć nowe warstwy i grupy warstw w kompozycjach programu Photoshop.

Tworzenie warstw i grup

Nowa warstwa jest wyświetlana ponad zaznaczoną warstwą lub w zaznaczonej grupie warstw na panelu Warstwy.

Tworzenie nowej warstwy lub grupy

  1. Wykonaj jedną z następujących czynności:

    • Aby utworzyć nową warstwę lub grupę przy użyciu opcji domyślnych, kliknij przycisk Utwórz nową warstwę  lub Nowa grupa  w panelu Warstwy.

    • Wybierz polecenie Warstwa > Nowa > Warstwa, lub Warstwa > Nowa > Grupa.

    • Wybierz polecenie Nowa warstwa lub Nowa grupa z menu panelu Warstwy.

    • Aby wyświetlić okno dialogowe Nowa warstwa i ustawić opcje warstwy, kliknij przycisk Utwórz nową warstwę lub Nowa grupa z wciśniętym klawiszem Alt (Windows) lub Option (macOS).

    • Aby dodać warstwę pod zaznaczoną warstwą, kliknij przycisk Utwórz nową warstwę lub Nowa grupa z wciśniętym klawiszem Ctrl (Windows) lub Command (macOS).

  2. Ustaw opcje warstwy i kliknij przycisk OK:

    Nazwa

    Wskazuje nazwę warstwy lub grupy.

    Użyj poprzedniej warstwy do utworzenia maski przycinającej

    Ta opcja nie jest dostępna w przypadku grup. (Zobacz Maskowanie warstw za pomocą masek przycinających).

    Suwaki

    Umożliwia przypisanie koloru do warstwy lub grupy na panelu Warstwy.

    Tryb

    Pozwala określić tryb mieszania warstwy lub grupy. (Zobacz Tryby mieszania).

    Krycie

    Pozwala określić stopień krycia warstwy lub grupy.

    Wypełnij kolorem neutralnym

    Pozwala wypełnić warstwę zdefiniowanym kolorem neutralnym.

    Uwaga:

    Aby dodać zaznaczone warstwy do nowej grupy, wybierz polecenie Warstwa > Grupuj warstwy lub kliknij przycisk Nowa grupa u dołu panelu Warstwy z wciśniętym klawiszem Shift.

Tworzenie warstwy z istniejącego pliku

  1. Przeciągnij plik w systemie Windows lub Mac OS na otwarty obraz programu Photoshop.

  2. Przenieś, skaluj lub obróć zaimportowany obraz. (Zobacz Umieszczanie pliku w programie Photoshop).

  3. Wciśnij przycisk Enter lub Return.

    Domyślnie program Photoshop tworzy warstwę obiektów inteligentnych. Aby utworzyć standardowe warstwy z przeciągniętych plików, w preferencjach ogólnych usuń zaznaczenie opcji Umieszczaj lub przeciągaj obrazy rastrowe jako obiekty inteligentne.

    Uwaga:

    Jeśli umieszczony plik jest obrazem wielowarstwowym, na nowej warstwie zostanie wyświetlona jego spłaszczona wersja. Zamiast kopiować oddzielne warstwy, powiel je do innego obrazu. (Zobacz Powielanie warstw).

Tworzenie warstwy z efektami z innej warstwy

  1. Zaznacz istniejącą warstwę na panelu Warstwy.

  2. Przeciągnij warstwę na przycisk Utwórz nową warstwę u dołu panelu Warstwy. Nowa warstwa będzie zawierała wszystkie efekty warstwy istniejącej.

Konwersja zaznaczenia na nową warstwę

  1. Utwórz zaznaczenie.

  2. Wykonaj jedną z następujących czynności:

    • Wybierz polecenie Warstwa > Nowa > Warstwa przez kopiowanie, aby skopiować zaznaczenie do nowej warstwy.

    • Wybierz polecenie Warstwa > Nowa > Warstwa przez wycinanie, aby wyciąć zaznaczenie i wkleić je do nowej warstwy.

    Uwaga:

    Aby aktywować te polecenia obiekty inteligentne lub warstwy kształtów muszą być rasteryzowane.

Wyświetlanie warstw i ich grup w obrębie grupy

  1. Wykonaj jedną z następujących czynności:
    • Kliknij trójkąt po lewej stronie ikony folderu .

    • Z wciśniętym prawym przyciskiem myszy (Windows) lub Control (macOS) kliknij trójkąt po lewej stronie ikony folderu, a następnie wybierz polecenie Otwórz tę grupę.

    • Przytrzymując klawisz Alt (Windows) lub Option (macOS) kliknij trójkąt ponownie, aby otworzyć lub zamknąć daną grupę i grupy zagnieżdżone wewnątrz niej.

Wyświetlanie lub ukrywanie warstwy, grupy lub stylu

Wyświetlanie i ukrywanie warstw, grup oraz stylów umożliwia izolowanie/wyświetlanie określonych obszarów obrazu w celu ułatwienia edycji.

  1. Wykonaj jedną z następujących czynności na panelu Warstwy:
    • Kliknij ikonę oka obok warstwy, grupy lub efektu warstwy. Zawartość elementu wskazywanego przez ikonę zostanie ukryta w oknie dokumentu. Aby ją wyświetlić ponownie kliknij ikonę oka. Aby wyświetlić ikonę oka dla stylów i efektów, kliknij ikonę Pokaż efekty na panelu .

    • Z menu Warstwy wybierz polecenie Wyświetl warstwy lub Ukryj warstwy.

    • Aby wyświetlić tylko zawartość danej warstwy lub grupy, kliknij ikonę oka tej warstwy lub grupy z wciśniętym klawiszem Alt (Windows) lub Option (macOS). Przed ukryciem warstw program Photoshop zapamiętuje ich stan: czy są widoczne, czy ukryte. Kliknięcie ikony oka z wciśniętym klawiszem Alt (Windows) lub Option (macOS) pozwala przywrócić poprzednie ustawienia widoczności warstw.

    • Aby zmienić widoczność wielu elementów na panelu Warstwy, przeciągnij kursor przez kolumnę oka.

    Uwaga:

    Drukowane są tylko warstwy widoczne.

Kopiowanie i wklejanie warstw

Teraz można kopiować i wklejać warstwy w programie Photoshop — w obrębie dokumentu oraz między dokumentami.W zależności od ustawień zarządzania kolorem i profilu kolorów pliku (lub importowanych danych) program Photoshop może monitować o sposób postępowania z informacjami o kolorach zawartymi w importowanych danych.

Uwaga:

Zmiany wprowadzone na skopiowanej i wklejonej warstwie obiektów inteligentnych nie wpływają na warstwę źródłową (i odwrotnie). To jest znane ograniczenie. Aby obejść ten problem, utwórz połączone obiekty inteligentne.

Polecenia kopiowania i wklejania

Kopiuj

(Edycja > Kopiuj lub Cmd/Ctrl+C) Kopiuje zaznaczone warstwy.

Wklej

(Edycja > Wklej lub Cmd/Ctrl+V) Wkleja skopiowane warstwy na środku wybranego dokumentu. Wklejenie powoduje utworzenie powielonej warstwy, która zawiera wszystkie maski wektorowe i bitmapowe, a także efekty warstwy.

Wklej lokalnie

(Edycja > Wklej specjalnie > Wklej lokalnie lub Cmd/Ctrl+Shift+V) Wkleja skopiowane warstwy w dokumencie docelowym, układając je względem ich położenia w dokumencie źródłowym. Na przykład warstwa zawierająca elementy z prawego dolnego rogu dużego dokumentu zostanie wklejona w prawym dolnym rogu nowego dokumentu. We wszystkich przypadkach program Photoshop próbuje zachować co najmniej część wklejanych warstw w dokumencie docelowym, tak aby można było je odpowiednio przesunąć.

Uwaga:

Po skopiowaniu warstwy i utworzeniu nowego dokumentu można użyć opcji Schowek w oknie dialogowym Nowy dokument. Wybranie tej opcji spowoduje utworzenie nowego dokumentu o rozmiarze skopiowanych warstw. Następnie można łatwo wkleić skopiowane warstwy w nowym dokumencie.

Uwaga:

Opcja Wytnij jest wyszarzona, kiedy są zaznaczone warstwy. Warstwy można usuwać bezpośrednio w panelu Warstwy.

Uwagi dotyczące kopiowania i wklejania warstw zawierających ścieżki

Sposoby kopiowania

  • Jeśli warstwa zawiera ścieżki, na przykład jest to warstwa kształtu, i zaznaczono te ścieżki na obszarze roboczym, do schowka jest kopiowana warstwa. Wklejenie powoduje utworzenie powielonej warstwy kształtu, która zawiera wszystkie maski wektorowe i bitmapowe, a także efekty warstwy.
  • Jeśli warstwa zawiera ścieżki, na przykład jest to warstwa kształtu, i zaznaczono te ścieżki na obszarze roboczym, ścieżki są kopiowane do schowka. 
  • Warstwy z maskami wektorowymi, w przypadku których nie są zaznaczone te maski, są w całości kopiowane do schowka. Wklejenie powoduje utworzenie powielonej warstwy, która zawiera wszystkie maski wektorowe i bitmapowe, a także efekty warstwy.
  • Warstwy z maskami wektorowymi, w przypadku których są zaznaczone te maski, są kopiowane do schowka. Ich wklejanie zależy od kontekstu.

Sposoby wklejania

  • Podczas wklejania warstwy między dokumentami o różnych rozdzielczościach są zachowywane jej wymiary w pikselach. To zachowanie może spowodować, że wklejony element nie zostanie dostosowany do proporcji nowego obrazu. Aby nadać obrazowi źródłowemu i docelowemu tę samą rozdzielczość przed skopiowaniem i wklejeniem zaznaczenia, można skorzystać z polecenia Rozmiar obrazu. Można też użyć polecenia Przekształcanie swobodne, które zmienia rozmiar wklejanej zawartości.
  • Jeśli zostanie zaznaczona warstwa bez ścieżek, na przykład warstwa bitmapowa, wklejenie danych ścieżek spowoduje utworzenie nowej maski wektorowej.
  • Jeśli zostanie zaznaczona warstwa zawierająca ścieżki, na przykład warstwa kształtu, ale bez zaznaczania ścieżek, wklejenie spowoduje zastąpienie bieżącego kształtu na warstwie.
  • Jeśli zostanie zaznaczona warstwa wraz ze ścieżką, wklejenie spowoduje umieszczenie danych ścieżki na istniejącej warstwie kształtu i połączenie ich z istniejącą ścieżką.
  • Jeśli zostanie zaznaczona warstwa zawierająca maskę wektorową, ale bez zaznaczania tej maski, wklejenie danych ścieżek spowoduje zastąpienie ścieżki maski wektorowej.
  • Jeśli zostanie zaznaczona warstwa wraz z maską wektorową, wklejenie danych ścieżki spowoduje ich umieszczenie na warstwie wektorowej i połączenie z istniejącą ścieżką.

Kopiuj scalone

To polecenie powoduje utworzenie scalonej kopii wszystkich widocznych warstw zaznaczonego obszaru.

Więcej materiałów tego typu

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?