Podręcznik użytkownika Anuluj

Zarządzanie plikami w chmurze i praca z nimi w programie Photoshop

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Poznaj podstawowe obiegi pracy związane z plikami w chmurze w programie Photoshop.

Pliki w chmurze to nowy typ dokumentu. Są one natywnie przechowywane w chmurze firmy Adobe i zoptymalizowane pod kątem płynnej pracy online oraz offline na różnych urządzeniach. Pliki w chmurze gwarantują bezpieczeństwo podczas pracy. Zmiany są w sposób ciągły zapisywane i synchronizowane przy użyciu chmury.

Przeczytaj cały poniższy artykuł na temat podstawowych obiegów pracy związanych z plikami w chmurze w programie Photoshop.

Pliki w chmurze w programie Photoshop

Tworzenie i zapisywanie pliku w chmurze

iPad

Każdy dokument utworzony w aplikacji mobilnej Photoshop jest automatycznie zapisywany jako plik w chmurze. Utwórz plik w chmurze przy użyciu opcji Utwórz nowy na ekranie początkowym aplikacji.

Więcej informacji o tworzeniu plików w chmurze i jawnym eksportowaniu ich w innych formatach znajdziesz w artykule Tworzenie, otwieranie i importowanie dokumentów.

Komputery

W programie Photoshop możesz utworzyć dokument i zapisać go jako plik w chmurze, aby pracować nad nim w dowolnym miejscu i czasie, na różnych urządzeniach.

Aby zapisać plik, przejdź do menu Plik i wybierz dowolne z poleceń the Zapisz: Zapisz, Zapisz jako lub Zapisz kopię. Po wybraniu polecenia zapisu jest wyświetlany próbnik plików w chmurze z opcjami Zapisz w chmurze i Zapisz na komputerze.

Uwaga:

Domyślnie zapisuj jako plik w chmurze: Niektórzy użytkownicy zauważą aktualizację obiegu pracy zapisywania. Wprowadzamy takie zmiany stopniowo u wszystkich.W przypadku tej aktualizacji w oknie dialogowym selektora nowego pliku w chmurze można zobaczyć, jakie są zalety zapisywania plików w usłudze Creative Cloud. Opcja zapisywania jako pliku w chmurze jest wybrana domyślnie. Podobnie jak dzisiaj, nadal można zadecydować się na zapisanie pliku lokalnie na komputerze.

Aby przywrócić obecne działanie funkcji „Zapisz jako”, możesz wybrać dla ustawienia Domyślna lokalizacja pliku opcję Na komputerze. Podczas tworzenia lub zapisywania nowych plików w dowolnej z poniższych lokalizacji będzie wtedy widoczna ścieżka lokalna.

  • Windows: Edycja > Preferencje > Obsługa plików
  • macOS: Photoshop > Preferencje > Obsługa plików

Jeśli masz pytanie lub chcesz się podzielić pomysłem dotyczącym tego ustawienia, daj nam znać w społeczności użytkowników programu Adobe Photoshop. Zachęcamy do dzielenia się opiniami.

Internet

Pliki w chmurze są dostępne za pośrednictwem witryny Creative Cloud, ale nie można ich tam tworzyć, otwierać, edytować ani zapisywać.

Korzystanie z plików w chmurze przy użyciu programu Photoshop

iPad

Na ekranie początkowym aplikacji na tablecie iPad stuknij opcję Pliki > Twoje pliki.

Sekcja Pliki w chmurze oferuje następujące opcje:

  • Pozwala sortować pliki w chmurze według daty utworzenia, daty modyfikacji lub nazwy w kolejności rosnącej lub malejącej.
  • Są dostępne widoki listy () i siatki (). 
  • Możesz utworzyć folder (), aby uporządkować pliki w chmurze.

Komputery

Aby wyświetlić pliki w chmurze, na ekranie początkowym aplikacji na komputerze wybierz opcję Pliki > Twoje plikiPliki w chmurze należące do Ciebie, a także niedawno przez Ciebie otwarte i udostępnione Tobie znajdują się w kategorii Ostatnie na ekranie początkowym.

W programie Photoshop 23.2 lub nowszym możesz filtrować pliki w chmurze wg słów kluczowych.Będąc offline, nadal możesz filtrować pliki w chmurze przy użyciu słowa kluczowego, ale pliki dostępne tylko online pozostaną wyszarzone.

  • Pozwala zaznaczyć pole wyboru, aby jednocześnie wybrać wiele plików w chmurze.
  • Pozwala sortować pliki w chmurze według daty modyfikacji lub nazwy w kolejności rosnącej lub malejącej.
  • Są dostępne widoki listy () i siatki (). 
  • Możesz utworzyć folder (), aby uporządkować pliki w chmurze.

Internet

Otwórz witrynę Creative Cloud.Przejdź na ekran Creative Cloud > Pliki > Twoje prace > Pliki w chmurze.

Sekcja Pliki w chmurze oferuje następujące opcje:

  • Pozwala zaznaczyć pole wyboru, aby jednocześnie wybrać wiele plików w chmurze.
  • Pozwala sortować pliki w chmurze według daty modyfikacji lub nazwy w kolejności rosnącej lub malejącej.
  • Są dostępne widoki listy () i siatki (). 
  • Możesz utworzyć folder (), aby uporządkować pliki w chmurze.

Zapraszanie innych do edytowania

Aby w prosty sposób wspólnie pracować nad projektami w programie Photoshop, zaproś inne osoby do edytowania Twoich plików w chmurze. Pliki w chmurze, do których masz zaproszenia, znajdziesz na zakładce Udostępniono Tobie ekranu początkowego programu Photoshop na komputerze, tablecie iPad lub stronie internetowej. Są one też dostępne w witrynie Creative Cloud oraz w programie Creative Cloud.

Więcej informacji znajdziesz w artykule Udostępnianie i edytowanie plików w chmurze.

Wyświetlanie historii wersji

Do przeglądania historii wersji plików w chmurze programu Photoshop i zarządzania nimi możesz używać programu lub strony internetowej.

iPad

Aby wyświetlić historię wersji, wykonaj następujące czynności:

  1. W lewym panelu nawigacyjnym na ekranie początkowym aplikacji wybierz opcję Ekran początkowy > Ostatnie lub Pliki > Twoje pliki / Udostępnione Tobie.
  2. Stuknij ikonę wielokropka pod plikiem w chmurze, do którego poprzednich wersji chcesz uzyskać dostęp. W wyświetlonym menu wybierz opcję Wyświetlanie historii wersji.
  3. W otwartym trybie Historia wersji stuknij ikonę Oś czasu ().

Możesz łatwo przeglądać i wyświetlać miniaturki zapisanych wersji pliku w chmurze i wykonywać takie operacje, jak zmiana nazwy pliku w chmurze czy przywrócenie do poprzedniej wersji.

Komputery

Historię wersji możesz szybko sprawdzić w programie Photoshop, wykonując następujące proste czynności:

  1. Otwórz plik w chmurze i wybierz opcję Plik > Historia wersji lub Okno > Historia wersji, aby otworzyć panel Historia wersji.
  2. W panelu Historia wersji, który zostanie otwarty, możesz z łatwością przeglądać i wyświetlać miniatury zapisanych wersji pliku w chmurze.
    • Aby nazwać wybraną wersję i dodać ją do listy Oznaczone wersje, kliknij ikonę wielokropka () i wybierz opcję Nadaj nazwę tej wersji. Możesz również użyć opcji Zmień nazwę tej wersji w innym czasie.
    • Kliknij ikonę Oznacz wersję (), aby zapisać tę wersję pliku w chmurze. Wersje plików w chmurze są łatwo dostępne w sekcji Oznaczone wersje u góry panelu Historia wersji.
    • Kliknij ponownie ikonę Oznacz wersję, aby usunąć zapisaną wersję pliku w chmurze z sekcji Oznaczone wersje i wycofać wszystkie operacje nadawania nazwy wersji.
    • Aby przekonwertować poprzednią wersję pliku w chmurze na nowy dokument, kliknij ikonę menu () i wybierz opcję Otwórz w nowej zakładce.
Panel Historia wersji

Internet

Aby wyświetlić historię wersji w Internecie, wykonaj następujące czynności:

  1. W programie Photoshop w Internecie (beta) otwórz ekran Ostatnie, aby przejść do swoich plików w chmurze.
  2. Otwórz plik w chmurze i kliknij strzałkę w dół obok nazwy jego pliku u góry przestrzeni roboczej.
  3. Wybierz opcję Historia wersji z menu rozwijanego, aby otworzyć panel historii wersji.
  4. W otwartym panelu historii wersji znajdziesz wszystkie automatycznie zapisane wersje pliku w chmurze. 
    1. Aby nazwać wybraną wersję i dodać ją do listy Oznaczone wersje, kliknij ikonę wielokropka () i wybierz opcję Nadaj nazwę tej wersji. Możesz również użyć opcji Zmień nazwę tej wersji w innym czasie.
    2. Kliknij ikonę Oznacz wersję (), aby zapisać tę wersję pliku w chmurze. Wersje plików w chmurze są łatwo dostępne w sekcji Oznaczone wersje u góry panelu Oś czasu.
    3. Kliknij ponownie ikonę Oznacz wersję, aby usunąć zapisaną wersję pliku w chmurze z sekcji Oznaczone wersje i wycofać wszystkie operacje nadawania nazwy wersji.

Przywracanie wcześniejszej wersji

Wskaż dowolną oznaczoną wersję pliku w chmurze i kliknij ikonę wielokropka ().

W programie Photoshop (na komputerze, tablecie iPad lub stronie internetowej): W panelu Historia wersji wybierz opcję Przywróć tę wersję. Wybrana wersja zostanie przeniesiona na początek stosu wersji i będzie można ją tam edytować.

Udostępnianie w trybie offline

Plik w chmurze możesz udostępnić do obróbki offline na wypadek braku połączenia z Internetem — na przykład podczas podróży lub w samolocie.Takie przygotowanie pliku trwa dłużej w przypadku powolnego połączenia z Internetem oraz dużych dokumentów.

iPad

Aby udostępnić wybrany plik w chmurze do użytku w trybie offline za pomocą programu Photoshop na tablet iPad, wykonaj następujące czynności:

  1. W lewym panelu nawigacyjnym na ekranie początkowym aplikacji wybierz opcję Twoja praca > Pliki w chmurze.
  2. Stuknij ikonę wielokropka pod plikiem w chmurze, który chcesz udostępnić lokalnie. W wyświetlonym menu wybierz opcję Udostępnij w trybie offline.
  3. Stuknij, aby otworzyć dokument i rozpocząć edycję. 

Gdy powrócisz do trybu online, zaktualizowany plik w chmurze zostanie automatycznie zsynchronizowany na wszystkich Twoich urządzeniach.

Jeśli zechcesz pracować nad przechowywanym lokalnie plikiem w chmurze w trybie online, stuknij ikonę wielokropka i wybierz opcję Oznacz jako tylko do użytku online.

  • Jeśli miniaturka pliku w chmurze zawiera ikonę , oznacza to, że można go pobrać i będzie on dostępny offline.
  • Jeśli miniaturka pliku w chmurze zawiera ikonę , oznacza to, że można go używać tylko online — nie będzie on dostępny offline.

Komputery

  1. Na ekranie początkowym programu na komputerze stuknij zakładkę Pliki w chmurze.
  2. Kliknij ikonę wielokropka () poniżej miniaturki pliku w chmurze i wybierz opcję Zawsze udostępniaj offline.
  3. Kliknij dokument i przystąp do edycji offline.

Gdy powrócisz do trybu online, zaktualizowany plik w chmurze zostanie automatycznie zsynchronizowany na wszystkich Twoich urządzeniach.

Jeśli zechcesz pracować nad przechowywanym lokalnie plikiem w chmurze w trybie online, kliknij ikonę wielokropka i wybierz opcję Udostępniaj tylko online.

Zmienianie nazw, usuwanie i przenoszenie

Zmienianie nazw plików w chmurze

Po otwarciu plików w chmurze na ekranie początkowym programu Photoshop na urządzeniu albo w witrynie Creative Cloud możesz zmienić ich nazwy.

Stuknij ikonę wielokropka () poniżej miniaturki pliku w chmurze i wybierz opcję Zmień nazwę. Wprowadź nową nazwę, aby nadać ją plikowi w chmurze.

Usuwanie plików w chmurze

Otwórz menu opcji () poniżej miniaturki pliku w chmurze na urządzeniu (przenośnym lub stacjonarnym) lub w witrynie Creative Cloud i wybierz opcję Usuń.

Pliki usunięte w aplikacji lub na stronie internetowej są archiwizowane i przechowywane w sekcji Usunięte na ekranie początkowym aplikacji oraz na ekranie Creative Cloud > Twoje prace > Usunięte. Stuknij lub kliknij ikonę wielokropka poniżej pliku w chmurze w sekcji Usunięte i wybierz polecenie dotyczące pliku w chmurze: Przywróć lub Trwale usuń. Przywrócone pliki w chmurze pojawią się ponownie w sekcji Pliki w chmurze. Aby zwolnić przestrzeń dyskową w chmurze, trwale usuń pliki w chmurze.

Więcej informacji o limicie przestrzeni dyskowej znajdziesz w artykule Przestrzeń dyskowa a limit.

Przenoszenie i porządkowanie plików w chmurze

iPad

W sekcji Pliki w chmurze na ekranie początkowym aplikacji przeciągnij plik w chmurze do odpowiedniego folderu lub utwórz folder (). Na tablecie iPad nie możesz zaznaczyć jednocześnie wielu plików w chmurze.

Komputery

Stuknij ikonę wielokropka () poniżej miniaturki pliku w chmurze i wybierz opcję Przenieś do. W otwartym panelu możesz wybrać jeden z dostępnych folderów lub utworzyć nowy przy użyciu opcji Dodaj folder (). Aby umieścić zaznaczone pliki w chmurze w folderze, stuknij przycisk Przenieś. Aby zrezygnować z tej operacji, stuknij przycisk Anuluj.

Aby jednocześnie przenieść wiele plików w chmurze, możesz zaznaczyć pole wyboru w sekcji Pliki w chmurze i włączyć tryb wielokrotnego zaznaczania.

Tworzenie duplikatów

iPad

Na ekranie początkowym aplikacji stuknij ikonę wielokropka () poniżej miniaturki pliku w chmurze w obszarze Pliki w chmurze. Aby utworzyć kopię pliku w chmurze, wybierz opcję Powiel.

Komputery

W programie Photoshop na komputerze nie możesz użyć opcji Powiel dla pliku w chmurze.

Udostępnianie łącza do efektów pracy

Zasoby możesz łatwo udostępniać członkom zespołu i innych współpracownikom, generując łącze udostępniania w aplikacji. Informacje na ten temat znajdziesz w artykule Udostępnianie plików i komentowanie w aplikacji.

Gdy nie masz dostępu do tabletu iPad ani komputera, możesz odwiedzić witrynę Creative Cloud i zalogować się przy użyciu konta Adobe ID, aby uzyskać dostęp do swoich plików.
Aby wygenerować łącze publiczne, w witrynie Creative Cloud) stuknij ikonę wielokropka () poniżej miniaturki pliku w chmurze i wybierz opcję Udostępnij. Każda osoba mająca to łącze może przeglądać Twoje prace i publikować komentarze.

Logo Adobe

Zaloguj się na swoje konto