Zapisywanie plików w formatach graficznych

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop i usługi firmy Adobe
    1. Program Photoshop a usługa Adobe Stock
    2. Biblioteki Creative Cloud
    3. Biblioteki Creative Cloud w programie Photoshop
    4. Siatka i linie pomocnicze
    5. Tworzenie operacji
    6. Cofanie i historia
    7. Domyślne skróty klawiaturowe
    8. Funkcje dotykowe i dostosowywanie obszarów roboczych
    9. Używanie paska Touch Bar w programie Photoshop
    10. Używanie rozszerzenia Capture w programie Photoshop
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie ze środowiskiem pracy
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie plików w chmurze
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Wymagania systemowe wersji 1.x | Photoshop na tablet iPad
    23. Wymagania systemowe wersji 2.x | Photoshop na tablet iPad
    24. Edytowanie rozmiaru obrazu
    25. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    26. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    27. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
  5. Photoshop w Internecie
    1. Photoshop w Internecie | Częste pytania
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie
    4. Skróty klawiaturowe | Photoshop w Internecie
    5. Obsługiwane typy plików | Photoshop w Internecie
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Tworzenie dokumentów
    3. Używanie paska Touch Bar w programie Photoshop
    4. Obsługa pokrętła Microsoft Dial w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Szybkie udostępnianie utworzonych materiałów
    13. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    14. Preferencje
    15. Domyślne skróty klawiaturowe
    16. Miarki
    17. Pokazywanie i ukrywanie dodatków niedrukowanych
    18. Określanie kolumn dla obrazu
    19. Cofanie i historia
    20. Panele i menu
    21. Umieszczanie plików
    22. Rozmieszczanie elementów za pomocą przyciągania
    23. Określanie położenia przy użyciu narzędzia Miarka
    24. Ustawienia predefiniowane
    25. Dostosowywanie skrótów klawiszowych
    26. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Eksportowanie plików w programie Photoshop
    4. Podgląd urządzenia
    5. Kopiowanie kodu CSS z warstw
    6. Cięcie stron internetowych na plasterki
    7. Opcje HTML dotyczące plasterków
    8. Modyfikowanie układu plasterków
    9. Korzystanie z grafiki internetowej
    10. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Tworzenie szybkich zaznaczeń
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    14. Rysowanie narzędziami Pióro
    15. Tworzenie wzorków
    16. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    17. Zarządzanie ścieżkami
    18. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    19. Rysowanie lub malowanie przy użyciu tabletów graficznych
    20. Tworzenie pędzli z teksturami
    21. Dodawanie dynamicznych elementów do pędzli
    22. Gradient
    23. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    24. Malowanie wzorkiem
    25. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Korzystanie z czcionek SVG OpenType
    2. Formatowanie znaków
    3. Formatowanie akapitów
    4. Tworzenie efektów tekstowych
    5. Edytowanie tekstu
    6. Odstępy między wierszami i między znakami
    7. Tekst arabski i hebrajski
    8. Czcionki
    9. Rozwiązanie problemów z czcionkami
    10. Tekst azjatycki
    11. Tworzenie tekstu
    12. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
    13. Układacz wielojęzyczny dla skryptów azjatyckich
    14. Dodawanie i edytowanie tekstu w programie Photoshop
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w formatach graficznych
    2. Zapisywanie plików w programie Photoshop
    3. Formaty plików
    4. Zapisywanie i eksportowanie materiałów wideo i animacji
    5. Zapisywanie plików PDF
    6. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Grafika 3D i techniczne przetwarzanie obrazów
    1. Creative Cloud 3D Animation (zapowiedź)
    2. Drukowanie obiektów 3D
    3. Malowanie 3D
    4. Ulepszenia panelu 3D | Photoshop
    5. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    6. Renderowanie i zapisywanie grafiki 3D
    7. Tworzenie obiektów i animacji 3D
    8. Stosy obrazów
    9. Obieg pracy z grafiką 3D
    10. Pomiary
    11. Pliki DICOM
    12. Programy Photoshop i MATLAB
    13. Zliczanie obiektów na obrazie
    14. Łączenie i konwertowanie obiektów 3D
    15. Edytowanie tekstur 3D
    16. Dopasowywanie ekspozycji i tonowania obrazu HDR
    17. Ustawienia panelu 3D
  24. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów

Od wersji 2015 programu Photoshop CC opcja Plik > Zapisz dla Internetu została przeniesiona. Jest teraz dostępna jako Plik > Eksportuj > Zapisz dla Internetu (starsza opcja) obok nowszych opcji eksportowania.

Więcej informacji o nowych opcjach eksportowania znajdziesz w artykule Eksportowanie obszarów kompozycji, warstw i innych elementów.

Plik obrazu programu Photoshop można łatwo zapisać w szeregu popularnych formatów obrazów.

Zapisywanie w formacie TIFF

TIFF jest to elastyczny format obrazów rastrowych (bitmapowych) obsługiwany przez praktycznie wszystkie programy graficzne i aplikacje DTP.

  1. Wybierz najpierw polecenie Plik > Zapisz jako, a następnie opcję TIFF z menu Format, po czym kliknij przycisk Zapisz.
  2. Ustaw opcje w oknie dialogowym Opcje TIFF, a następnie kliknij przycisk OK.

    Głębia bitowa (tylko 32 bity)

    Określa głębię bitową (16 bitów, 24 bity lub 32 bity) zapisywanego obrazu.

    Kompresja obrazu

    Ta opcja pozwala określić metodę kompresji danych obrazu kompozytowego. Zapisując 32-bitowy plik TIFF, można określić, że ma on zostać zapisany przy użyciu kompresji predykcyjnej, ale nie można użyć kompresji JPEG. Funkcja kompresji przewidywanej usprawnia proces kompresji, powodując przegrupowanie wartości zmiennoprzecinkowych. Działa zarówno z kompresją LZW, jak i ZIP.

    Uwaga:

    Kompresja JPEG dostępna jest tylko dla nieprzezroczystych obrazów RGB i obrazów w skali szarości, które mają 8 bitów na kanał i nie więcej niż 30 000 pikseli szerokości lub wysokości.

    Kolejność pikseli

    Plik TIFF jest zapisywany z przeplotem danych kanałów lub z tymi danymi uporządkowanymi według płaszczyzny. W starszych wersjach programu Photoshop pliki TIFF były zawsze zapisywane z przeplotem. Teoretycznie plik z uporządkowanymi danymi kanałów powinien być szybciej czytany i zapisywany, a także bardziej podatny na kompresję. Obydwie opcje kolejności kanałów są obsługiwane przez starsze wersje programu Photoshop.

    Kolejność bajtów

    Ta opcja pozwala określić sposób odczytu pliku. Jest ona przydatna, gdy nie ma pewności co do programu, w którym plik zostanie otwarty. Program Photoshop i najnowsze aplikacje mogą dokonywać odczytu plików z zastosowaniem kolejności bajtów systemu IBM PC lub Macintosh.

    Zapisz piramidę obrazów

    Ta opcja pozwala zachować informacje o wielu rozdzielczościach. Program Photoshop oferuje opcji otwierania plików o wielu rozdzielczościach, dlatego otwierając taki plik, uwzględnia jedynie największą zapisaną w nim rozdzielczość. Niemniej jednak obsługę otwierania plików o wielu rozdzielczościach zapewnia program Adobe InDesign oraz niektóre serwery obrazów.

    Zapisz przezroczystość

    Ta opcja pozwala zachować dane o przezroczystości w postaci dodatkowego kanału alfa. Te dane mogą być przydatne, jeśli plik będzie otwierany w innej aplikacji. Gdy plik jest ponownie otwierany w programie Photoshop, dane o przezroczystości są zawsze zachowywane.

    Kompresja warstw

    Ta opcja pozwala określić metodę kompresowania danych pikseli na warstwach (w przeciwieństwie do danych kompozytowych). Wiele aplikacji nie potrafi odczytać danych warstw i pomija je przy otwieraniu plików TIFF. Program Photoshop może jednak odczytywać dane warstw z plików TIFF. Pliki zawierające dane warstw są większe od plików bez warstw, lecz zapisywanie danych warstw pozwala uniknąć konieczności zapisywania i obsługi odrębnego pliku PSD dla tych danych. Wybranie opcji Pomiń warstwy i zapisz kopię umożliwia spłaszczenie obrazu.

    Uwaga:

    Aby przed zapisaniem obrazu wielowarstwowego program Photoshop pytał o wybór, zaznacz opcję Pytaj przed zapisaniem plików warstwowych TIFF w obszarze Obsługa plików okna dialogowego Preferencje.

Zapisywanie w formacie JPEG

Polecenie Zapisz jako pozwala zapisywać obrazy w trybie CMYK, RGB i skali szarości w formacie JPEG (*.jpg). Plik jest kompresowany przez selektywne usuwanie danych. Polecenie Plik > Zapisz Eksportuj > Zapisz dla Internetu (starsza opcja) pozwala zapisać obraz jako plik lub pliki JPEG.

Format JPEG obsługuje jedynie obrazy 8-bitowe. W przypadku zapisania obrazu 16-bitowego w tym formacie program Photoshop automatycznie obniży głębię bitową.

Uwaga:

Aby szybko zapisać średniej jakości plik w formacie JPEG, uruchom dla pliku operację Zapisz jako JPEG średnia jakość. Ta operacja jest dostępna po wybraniu polecenia Produkcja z menu panelu Operacje.

  1. Wybierz polecenie Plik > Zapisz jako, a następnie wybierz opcję JPEG z menu Format.
  2. Ustaw opcje w oknie dialogowym Opcje JPEG i kliknij przycisk OK.

    Otoczka

    Ta opcja udostępnia kolory, za pomocą których jest symulowana przezroczystość na obrazach z obiektami przezroczystymi.

    Opcje obrazu

    Ta opcja określa jakość obrazu. Wybierz opcję z menu Jakość, użyj suwaka podręcznego Jakość lub wprowadź wartość z przedziału od 0 do 12 w polu tekstowym Jakość.

    Opcje formatu

    Ta opcja określa format pliku JPEG. Opcja Standardowy oznacza format rozpoznawany przez większość przeglądarek internetowych. Opcja Standardowy zoptymalizowany pozwala utworzyć plik ze zoptymalizowanymi kolorami, o nieco mniejszym rozmiarze. Opcja Postępowy powoduje wyświetlanie coraz bardziej szczegółowych wersji obrazu (w liczbie określonej przez użytkownika) w miarę jego stopniowego pobierania. (Nie wszystkie przeglądarki internetowe obsługują obrazy tego rodzaju.)

    Uwaga:

    Niektóre aplikacje mogą nie czytać plików CMYK zapisanych w formacie JPEG. Przykładowo, jeśli aplikacja Java nie będzie mogła odczytać pliku JPEG, należy podjąć próbę zapisania pliku bez podglądu miniaturki.

Zapisywanie w formacie PNG

Polecenie Zapisz jako umożliwia zapisywanie obrazów w trybie RGB, skali szarości, koloru indeksowanego i bitmapy w formacie PNG.

  1. Wybierz polecenie Plik > Zapisz jako, a następnie wybierz opcję PNG z menu Format.
  2. Wybierz opcję przeplotu:

    Brak

    Przeglądarka wyświetla obraz dopiero wtedy, gdy zostanie on w całości pobrany.

    Z przeplotem

    W miarę pobierania pliku w przeglądarce są wyświetlane kolejne wersje obrazu w niskiej rozdzielczości. Przeplot powoduje, że pobieranie obrazu wydaje się szybsze, ale też zwiększa rozmiar pliku.

  3. Kliknij przycisk OK.
Uwaga:

Obszary kompozycji, warstwy, grupy warstw oraz dokumenty można eksportować jako zasoby w formie obrazów JPEG, GIF i PNG. Zaznacz elementy w panelu Warstwy, kliknij zaznaczenie prawym przyciskiem myszy i z menu kontekstowego wybierz polecenie Szybki eksport lub Eksportuj jako.

Zapisywanie w formacie GIF

Polecenie Zapisz jako pozwala zapisywać dokumenty programu Photoshop z co najmniej jedną klatką jako animowane pliki GIF.

  1. Aby to zrobić, wybierz polecenie Plik > Zapisz jako i z menu Format wybierz opcję GIF.

  2. Określ opcje w oknie dialogowym Opcje zapisu plików GIF.

    Okno dialogowe Opcje zapisu plików GIF
    Okno dialogowe Opcje zapisu plików GIF

  3. Kliknij przycisk OK.

Zapisywanie w formacie Photoshop EPS

Praktycznie wszystkie programy DTP, edytory tekstu i edytory grafiki przyjmują importowane lub umieszczane pliki EPS (Encapsulated PostScript). Do wydrukowania pliku EPS niezbędna jest drukarka PostScript. Drukarki nie obsługujące języka PostScript wydrukują tylko podgląd w rozdzielczości ekranowej.

  1. Wybierz polecenie Plik > Zapisz jako i wybierz polecenie Photoshop EPS z menu Format.
  2. Ustaw odpowiednie opcje w oknie dialogowym Opcje EPS i kliknij przycisk OK:

    Podgląd

    Tworzy obraz o niskiej rozdzielczości do wyświetlania w aplikacji docelowej. Wybranie opcji TIFF pozwoli na udostępnianie plików EPS między systemami Windows i Mac OS. Podgląd 8-bitowy jest obrazem kolorowym, a 1-bitowy — czarno-białym o nierównych krawędziach. Podgląd 8-bitowy zwiększa rozmiar pliku bardziej niż podgląd 1-bitowy. Zobacz też Głębia bitowa.

    Kodowanie

    Określa sposób, w jaki dane obrazu są wysyłane na urządzenie wyjściowe PostScript. Poniżej opisano opcje kodowania.

    Dołącz rastry półtonowe i Dołącz transmitację

    Należy sprawdzić specyfikacje drukowania pod kątem profesjonalnego drukowania w wysokiej jakości. Przed wyborem ustawień tych opcji należy skonsultować się z drukarnią.

    Biały przezroczysty

    Obszary białe są wyświetlane jako przezroczyste. Ta opcja jest dostępna tylko dla obrazów w trybie bitmapowym.

    Zarządzanie kolorami PostScript

    Konwertuje dane pliku na przestrzeń kolorów drukarki. Tej opcji nie należy zaznaczać, jeśli obraz będzie umieszczany w innym dokumencie z kolorami zarządzanymi.

    Uwaga:

    Zarządzanie kolorami PostScript dla obrazów CMYK obsługują tylko drukarki PostScript Level 3. Aby wydrukować obraz w trybie CMYK z funkcją zarządzania kolorami PostScript na drukarce PostScript Level 2, należy przed zapisaniem tego obrazu w formacie EPS przekonwertować go na tryb Lab.

    Dołącz dane wektorowe

    Zachowuje w pliku wszystkie obiekty wektorowe (takie jak kształty i tekst). Dane wektorowe w plikach EPS i DCS są dostępne tylko dla innych aplikacji. Jeżeli taki plik zostanie powtórnie otwarty w programie Photoshop, dane wektorowe zostaną zrasteryzowane. Ta opcja jest dostępna tylko wtedy, gdy plik zawiera dane wektorowe.

    Interpolacja obrazu

    Powoduje zastosowanie interpolacji dwusześciennej w celu wygładzenia podglądu o niskiej rozdzielczości na wydruku.

Opcje kodowania plików Photoshop EPS

ASCII lub ASCII85

Koduje informacje o tym, czy drukowanie następuje z systemu Windows albo czy występują błędy drukowania lub inne trudności.

Binarne

Generuje mniejszy plik i pozostawia oryginalne dane w stanie nienaruszonym. Niektóre aplikacje DTP oraz komercyjne oprogramowanie do kolejkowania wydruków drukowania sieciowego mogą nie obsługiwać binarnych plików EPS programu Photoshop.

JPEG

Plik jest kompresowany — część danych obrazu jest pomijana. Stopień kompresji JPEG można definiować w przedziale od bardzo małego (maksymalna jakość JPEG) do bardzo dużego (niska jakość JPEG). Pliki z kodowaniem JPEG można drukować tylko na drukarkach PostScript Level 2 (lub nowszych); mogą się one nie rozbarwić na poszczególne klisze.

Zapisywanie w formacie Photoshop DCS

Format DCS (Desktop Color Separations) jest wersją formatu EPS, która umożliwia zapisywanie rozbarwień plików CMYK lub plików wielokanałowych.

  1. Wybierz polecenie Plik > Zapisz jako i z menu Format wybierz polecenie Photoshop DCS 1.0 lub Photoshop DCS 2.0.
  2. Ustaw pożądane opcje w oknie dialogowym Format DCS i naciśnij przycisk OK.

    To okno dialogowe zawiera wszystkie opcje dostępne dla plików w formacie EPS programu Photoshop. Ponadto menu DCS zawiera opcje tworzenia pliku kompozytowego o rozdzielczości 72 ppi, który będzie mógł być umieszczany w aplikacjach DTP albo używany do sporządzania próby obrazu:

    Format DCS 1.0

    Pozwala tworzyć oddzielne pliki dla każdego z kanałów obrazu CMYK. Można także utworzyć piąty plik: kompozyt w skali szarości lub w kolorze. Aby można było obejrzeć plik kompozytowy, wszystkie pięć plików musi znajdować się w tym samym folderze.

    Format DCS 2.0

    Format DCS 2.0 pozwala zachować kanały kolorów dodatkowych obrazu. Kanały kolorów można zapisać jako odrębne pliki (tak jak w formacie DCS 1.0) lub w pliku pojedynczym. Opcja pojedynczego pliku pozwala oszczędzić miejsce na dysku. Można także dołączyć kompozyt w skali szarości albo w kolorze.

Zapisywanie w formacie Photoshop Raw

Format Photoshop Raw służy do przenoszenia obrazów między aplikacjami i różnymi platformami komputerowymi. Format Photoshop Raw nie jest tym samym formatem co Camera Raw.

  1. Wybierz polecenie Plik > Zapisz jako i wybierz polecenie Photoshop Raw z menu Format.
  2. Wykonaj następujące czynności w oknie dialogowym Opcje formatu Photoshop Raw:
    • (Mac OS) Podaj typ i autora pliku lub przyjmij wartości domyślne.

    • Określ parametr Nagłówek.

    • Zaznacz opcję określającą zapis kanałów z przeplotem lub bez.

Zapisywanie w formacie BMP

Format BMP jest formatem obrazów systemu operacyjnego Windows. Mogą to być obrazy czarno-białe (1 bit na piksel) lub 24-bitowe (16,7 miliona kolorów).

  1. Wybierz polecenie Plik > Zapisz jako i wybierz polecenie BMP z menu Format.
  2. Podaj nazwę i położenie pliku, a następnie kliknij przycisk Zapisz.
  3. W oknie dialogowym Opcje BMP wybierz format pliku, podaj głębię bitową, a jeżeli to konieczne, zaznacz także opcję Odwróć kolejność rzędów. Aby otworzyć więcej opcji, kliknij przycisk Tryby zaawansowana i ustaw opcje BMP.
  4. Kliknij przycisk OK.

Zapisywanie w formacie Cineon (tylko obrazy 16-bitowe)

Obrazy RGB o 16 bitach na kanał można zapisywać w formacie Cineon, wykorzystywanym przez Kodak Cineon Film System.

  1. Wybierz polecenie Plik > Zapisz jako, a następnie wybierz polecenie Cineon z menu Format.

Zapisywanie w formacie Targa

Format Targa (TGA) obsługuje obrazy bitmapowe i RGB o 8 bitach na kanał. Jest to format przeznaczony dla sprzętu Truevision®, ale jest także stosowany w innych aplikacjach.

  1. Wybierz polecenie Plik > Zapisz jako i wybierz polecenie Targa z menu Format.
  2. Podaj nazwę i położenie pliku, a następnie kliknij przycisk Zapisz.
  3. Jeżeli plik ma być kompresowany, zaznacz opcję Kompresja (RLE) w oknie dialogowym Opcje Targa, a następnie kliknij przycisk OK.
Logo Adobe

Zaloguj się na swoje konto