Podręcznik użytkownika Anuluj

Obrazy HDR

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Informacje o obrazach HDR

Dynamiczny zakres jasności (czyli stosunek jasności w obszarach ciemnych do wartości dla obszarów jasnych), który występuje w naturze, znacznie przekracza zarówno możliwości percepcyjne człowieka, jak i możliwości techniczne urządzeń odtwarzających kolory (np. monitorów i drukarek). O ile oko ludzkie potrafi przystosować się do bardzo różnych poziomów jasności, o tyle większość monitorów komputerowych i aparatów fotograficznych funkcjonuje w ramach pewnego określonego dynamicznego zakresu jasności. Osoby korzystające z takich urządzeń — na przykład fotograficy i artyści filmowi — nie mogą „wyjść” poza określony zakres jasności (i jej zmian), dlatego są zmuszone działać selektywnie, czyli wybierać z otoczenia tylko najważniejsze elementy rzeczywistego dynamicznego zakresu jasności.

Obrazy o szerokim dynamicznym zakresie jasności, nazywane też obrazami HDR (High Dynamic Range), otwierają nowe możliwości, gdyż pozwalają odzwierciedlić cały dynamiczny zakres jasności występujący w naturze. Na obrazach HDR jest reprezentowany pełny zakres jasności, dlatego zmiana ekspozycji takiego obrazu odpowiada bardzo dokładnie rzeczywistej zmianie ekspozycji podczas fotografowania.

Scalanie obrazów w programie Photoshop
Łączenie obrazów o różnej ekspozycji w jeden obraz HDR

A. Obraz o wyraźnych szczegółach w obszarach cieni i niewyraźnych obszarach oświetlonych B. Obraz o wyraźnych szczegółach w obszarach oświetlonych i niewyraźnych obszarach cieni C. Obraz HDR o pełnym dynamicznym zakresie jasności 

W programie Photoshop wartości luminacji (jasności) obrazów HDR są odtwarzane za pomocą liczb zmiennoprzecinkowych o binarnej długości 32 bitów (32 bity na kanał). Wartości luminancji na obrazach HDR odpowiadają bezpośrednio ilości światła w rzeczywistej ekspozycji. W odróżnieniu od obrazów HDR pliki obrazów zapisywane za pomocą liczb niezmiennoprzecinkowych o długości 16 i 8 bitów na kanał przechowują jedynie wartości luminancji od czerni po biel, odzwierciedlając niewielką część dynamicznego zakresu jasności w świecie rzeczywistym.

W programie Photoshop polecenie Scal do HDR Pro umożliwia tworzenie obrazów HDR poprzez złączenie wielu zdjęć uchwyconych z różnymi wartościami ekspozycji. Ponieważ obraz HDR zawiera poziomy jasności, które dalece wykraczają poza możliwości standardowych monitorów 24-bitowych, program Photoshop umożliwia dopasowanie podglądu HDR. Jeśli konieczne jest wydrukowanie lub użycie narzędzi i filtrów, które nie obsługują obrazów HDR, wówczas można je przekonwertować na obrazy 16- lub 8-bitowe.

Robienie zdjęć przeznaczonych do utworzenia obrazów HDR

Ile zdjęć potrzeba, aby po ich przetworzeniu uzyskać obraz HDR wysokiej jakości?

Przeczytaj te uwagi i wskazówki, których autorem jest Rikk Flohr (inżynier jakości oprogramowania dla ekosystemu aplikacji Lightroom, Adobe).

Zdjęcia HDR wykorzystuje się do rejestrowania scen o dużym zakresie dynamiki. Jednak użycie większej liczby zdjęć może prowadzić do niepożądanych artefaktów spowodowanych nieprawidłowym wyrównaniem lub poświatą. Aby można było optymalnie scalić obraz HDR, trzeba zarejestrować zdjęcia w taki sposób, aby każda część sceny przynajmniej na jednej fotografii była dobrze naświetlona, to znaczy nie była rozmyta ani niedoświetlona.

Aby określić, ile zdjęć najlepiej zarejestrować w danym przypadku, skorzystaj z poniższych wskazówek:

  • Jeśli bracketing HDR obejmuje mniej niż 3,0 stopnie w całkowitej separacji (-1,5, 0, +1,5), do wygenerowania obrazu HDR należy używać tylko najciemniejszych i najjaśniejszych ekspozycji. W takich przypadkach rejestrowanie średniej lub zerowej ekspozycji nie jest konieczne do uzyskania wysokiej jakości mieszanki ekspozycji. W przypadku przekroczenia 3-stopniowej separacji między najciemniejszą a najjaśniejszą ekspozycją konieczne będzie dodatkowe przesunięcie ekspozycji w celu przetworzenia dobrej jakości zdjęcia HDR.

Ustawienia bracketingu w aparacie

Optymalna liczba ekspozycji do scalenia zdjęć do obrazu HDR

-1.5 do +1.5

2

-3,0 do +3,0

3

-4,5 do +4,5

4

-6,0 do +6,0

5

  • Korzystając z bracketingu ekspozycji ± 1,5, można zignorować ekspozycję zerową lub środkową. To pomoże w szybszym renderowaniu i poprawi szanse na wyrównanie w wynikowym obrazie HDR, zmniejszając szanse na ruch aparatu pomiędzy ekspozycjami. Jednak zerowa ekspozycja może być przydatna w sytuacjach, gdy scena rejestrowania mieści się w akceptowanym zakresie pojedynczej ekspozycji i można ją opracowywać niezależnie.
  • Jeśli rejestrujesz standardowe obrazy HDR z bracketingiem ± 2,0, w najlepszym przypadku wystarczą tylko trzy zdjęcia do scalenia w obraz HDR.
  • Jeśli rejestrujesz 5 zdjęć w zakresie ± 4,0 stopni, możesz teraz zmniejszyć liczbę zdjęć z 5 do 4, aby scalić i przetworzyć obraz HDR. Jeśli jednak rejestrujesz 7 zdjęć w zakresie ± 6,0 stopni, możesz teraz uzyskać optymalną mieszankę HDR z zaledwie 5 zdjęciami (-6,0, -3,0, 0, 3,0, 6,0) pod warunkiem, że aparat ma funkcję trzystopniowego bracketingu ekspozycji.

Wskazówki przydatne podczas robienia zdjęć, które będą łączone przy użyciu polecenia Scal jako HDR Pro

  • Aparat trzeba umieścić na stabilnym statywie.

  • Należy wykonać liczbę zdjęć wystarczającą do uchwycenia pełnego dynamicznego zakresu jasności ekspozycji. Zalecane jest wykonanie przynajmniej 5–7 zdjęć. Może jednak zajść potrzeba wykonania większej liczby — zależy to od dynamicznego zakresu jasności ekspozycji. Minimalna zalecana liczba zdjęć wynosi 3.

  • Wykonując poszczególne zdjęcia, należy zmieniać ekspozycję. Zmiana przysłony powoduje zmianę głębi pola w każdej ekspozycji, co może pogorszyć jakość obrazu. Zmiana przysłony lub normy ISO może wprowadzić do obrazu szum lub efekt winietowania.

  • W większości sytuacji nie należy stosować funkcji automatycznego naświetlania, ponieważ zwykle zmiany ekspozycji są zbyt małe.

  • Różnice między ekspozycjami kolejnych zdjęć powinny wynosić 1 lub 2 EV (Exposure Value).

  • Nie należy zmieniać oświetlenia ekspozycji, np. używać lampy błyskowej tylko przy niektórych zdjęciach.

  • Obiekty fotografowane nie mogą się poruszać. Funkcja scalania ekspozycji działa tylko w przypadku fotografowania tych samych, choć różnie eksponowanych, obiektów.

Funkcje obsługujące obrazy HDR (32 bity na kanał)

W przypadku obrazów HDR o 32 bitach na kanał można stosować następujące narzędzia, dopasowania i filtry. (Aby uzyskać dostęp do większej liczby opcji programu Photoshop, przekonwertuj obraz o 32 bitach na kanał na obraz o 16 lub 8 bitach. Aby zachować oryginalny obraz, utwórz kopię za pomocą polecenia Zapisz jako).

Dopasowania

Poziomy, Ekspozycja, Barwa/Nasycenie, Mieszanie kanałów, Filtr fotograficzny.

Uwaga:

Chociaż polecenie Ekspozycja może być stosowane do obrazów o 8 i 16‑bitach na kanał, jest ono przeznaczone do korygowania ekspozycji obrazów HDR o 32‑bitach na kanał.

Tryby mieszania

Zwykły, Rozpuszczanie, Ciemniej, Mnożenie, Jaśniej, Ciemniejszy kolor, Rozjaśnianie liniowe (Dodaj), Jaśniejszy kolor, Różnica, Odejmij, Podziel, Barwa, Nasycenie, Kolor i Jasność.

Tworzenie nowych dokumentów o 32‑bitach na kanał

W oknie dialogowym Nowy opcję 32 bity można wybrać z menu podręcznego głębi bitowej, które znajduje się po prawej stronie menu Tryb kolorów.

Polecenia menu Edycja

Są to wszystkie polecenia, z uwzględnieniem opcji Wypełnienie, Obrys, Przekształcanie swobodne oraz Przekształć.

Formaty plików

Photoshop (PSD, PSB), Radiance (HDR), Portable Bit Map (PFM), OpenEXR i TIFF.

Uwaga:

Chociaż program Photoshop nie pozwala zapisać obrazu HDR w formacie LogLuv TIFF, umożliwia on jednak otwieranie i odczyt plików LogLuv TIFF.

Filtry

Uśrednij, Rozmycie polowe, Rozmycie gaussowskie, Poruszenie, Rozmycie promieniste, Rozmycie kształtu, Rozmycie powierzchniowe, Dodaj szum, Chmury, Chmury różnicowe, Flara obiektywu, Inteligentne wyostrzenie, Maska wyostrzająca, Płaskorzeźba, Usuwanie przeplotu, Kolory NTSC, Górnoprzepustowy, Maksimum, Minimum i Przesunięcie.

Polecenia menu Obraz

Rozmiar obrazu, Rozmiar obszaru roboczego, Obrót obrazu, Kadrowanie, Przycięcie, Powiel, Zastosuj obraz, Obliczenia i Zmienne.

Widok

Proporcje pikseli (Własne proporcje pikseli, Usuń proporcje pikseli, Wyzeruj proporcje pikseli itd.)

Warstwy

Nowe warstwy, Powielone warstwy, Warstwy dopasowań (Poziomy, Jaskrawość, Barwa/Nasycenie, Mieszanie kanałów, Filtr fotograficzny, i Ekspozycja), Warstwy wypełnienia, Maski warstw, Style warstw, Obsługiwane tryby mieszania i Obiekty inteligentne.

Tryby

Kolory RGB, Skala szarości, konwersja na obrazy o 8 lub 16 bitach na kanał.

Proporcje pikseli

Obsługa dokumentów kwadratowych i niekwadratowych.

Zaznaczenia

Odwróć, Modyfikuj krawędź, Przekształć zaznaczenie, Zapisz zaznaczenie i Pobierz zaznaczenie.

Narzędzia

Wszystkie narzędzia w polu narzędziowym, oprócz następujących: Lasso magnetyczne, Różdżka, Punktowy pędzel korygujący, Pędzel korygujący, Czerwone oczy, Zamiana koloru, Artystyczny pędzel historii, Magiczna gumka, Wiadro z farbą, Rozjaśnienie, Ściemnianie i Gąbka Niektóre narzędzia działają tylko w obsługiwanych trybach mieszania.

Scalanie obrazów jako HDR

Polecenie Scal do HDR Pro łączy wiele obrazów tej samej sceny o różnej ekspozycji, pozwalając na uzyskanie pojedynczego obrazu HDR o pełnym zakresie dynamicznym. Scalony plik można wygenerować z głębią 32, 16 lub 8 bitów na kanał. Jednak pełne dane pliku HDR zapisywane są tylko w przypadku wybrania głębi 32-bitowej.

Scalanie do HDR działa najlepiej, gdy scalane zdjęcia są zoptymalizowane pod kątem tego procesu. Odpowiednie zalecenia zawiera sekcja Robienie zdjęć przeznaczonych do utworzenia obrazów HDR.

  1. Wykonaj jedną z następujących czynności:
    • (Photoshop) Wybierz polecenie Plik > Automatyzuj > Scal jako HDR Pro.

    • (Bridge) Zaznacz obrazy do wykorzystania, i wybierz polecenie Narzędzia > Photoshop > Scal do HDR Pro. Przejdź do kroku nr 5.

  2. W oknie dialogowym Scal do HDR Pro kliknij przycisk Przeglądaj, aby wybrać konkretne obrazy, kliknij przycisk Dodaj otwarte pliki lub wybierz polecenie Użyj > Folder. (Aby usunąć konkretny element, należy zaznaczyć go na liście plików, a następnie kliknąć przycisk Usuń.)
  3. (Opcjonalnie) Zaznacz opcję Próba automatycznego wyrównania obrazów źródłowych, jeśli łączone obrazy były fotografowane z ręki (bez użycia statywu).
  4. Kliknij przycisk OK.
    Uwaga:

    Jeśli zdjęcia nie zawierają zapisanych metadanych o ekspozycji, wprowadź wartości w oknie dialogowym Ręcznie ustaw EV.

    W drugim oknie dialogowym Scal do HDR Pro wyświetlane są miniatury obrazów źródłowych i podgląd scalonego obrazu wynikowego.

  5. W prawym górnym rogu podglądu wybierz głębię bitową scalonego obrazu.
    Uwaga:

    Wybierz opcję 32 bity, jeśli w scalonym obrazie ma być zapisany cały zakres dynamiczny obrazu HDR. Pliki obrazów o 8 bitach na kanał oraz (niezmiennoprzecinkowe) pliki obrazów o 16 bitach na kanał nie umożliwiają przechowywania całego zakresu wartości luminancji obrazu HDR.

  6. Informacje o dopasowywaniu zakresu tonalnego zawierają sekcje Opcje dotyczące obrazów 32-bitowych i Opcje dotyczące obrazów 16- i 8-bitowych.
  7. (Opcjonalnie) Aby zapisać ustawienia tonowania do wykorzystania w przyszłości, wybierz polecenie Ustawienia domyślne > Zapisz ustawienia domyślne. (Aby w przyszłości zastosować te same ustawienia, wybierz polecenie Wczytaj ustawienia domyślne.)

Opcje dotyczące obrazów 32-bitowych

Przesuwaj suwak pod histogramem, aby dopasować podgląd punktu bieli w scalonym obrazie. Przesuwanie suwaka powoduje dopasowywanie tylko podglądu obrazu; wszystkie dane obrazu HDR pozostają zapisane w scalonym pliku.

Dopasowanie podglądu jest zapisywane w pliku HDR i stosowane zawsze, gdy plik zostanie otwarty w programie Photoshop. Aby w dowolnym momencie zmienić podgląd punktu bieli, wybierz polecenie Widok > Opcje podglądu 32-bitowego.

Uwaga:

Filtr Camera Raw nie działa z plikami 32-bitowymi w tym oprogramowaniu:

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

Jeśli korzystasz z nich, sposób obejścia tego problemu znajdziesz w artykule Filtr Camera Raw przestał działać z plikami 32-bitowymi.

Opcje dotyczące obrazów 16- i 8-bitowych

Obrazy HDR zawierają poziomy luminancji, które dalece wykraczają poza zakres dynamiczny, jaki można zapisać w obrazach z 16 lub 8 bitami na kanał. Aby uzyskać obraz o żądanym zakresie dynamicznym, należy podczas konwertowania obrazu z głębi 32-bitowej do niższej głębi dopasować ekspozycję i kontrast.

Wybierz jedną z następujących metod odwzorowania odcieni:

Adaptacja lokalna

Dopasowuje tony w obrazie HDR, zmieniając w całym obrazie lokalne obszary o takiej samej jasności.

Blask krawędzi

Promień określa rozmiar lokalnych obszarów o takiej samej jasności. Intensywność określa minimalną różnicę wartości przyległych pikseli, powyżej której nie są one uważane za piksele z obszaru o takiej samej jasności.

Tony i szczegóły

Zakres dynamiczny jest największy przy wartości Gamma ustawionej na 1,0; niższe ustawienia podkreślają półcienie, a wyższe — podkreślają podświetlenia i cienie. Wartości ekspozycji są odpowiednikami ustalonych wartości f. Przeciągając suwak Szczegół, można dopasować ostrość, a przesuwając suwaki Cień i Podświetlenie — można rozjaśnić lub przyciemnić odpowiednie regiony.

Kolor

Jaskrawość dopasowuje intensywność kolorów delikatnych, a przy tym minimalizuje przycięcia silnie nasyconych kolorów. Nasycenie dopasowuje intensywność wszystkich kolorów od –100 (jednobarwny) do +100 (podwójne nasycenie).

Krzywa tonowania

Wyświetlana nad histogramem krzywa, którą można dopasowywać, odzwierciedlająca wartości luminancji w oryginalnym 32-bitowym obrazie HDR. Czerwone znaczniki na osi poziomej są ustawione co jeden EV (w przybliżeniu jedną różnicę między wartościami f).

Uwaga:

Domyślnie krzywa tonowania i histogram ograniczają i wyrównują zmiany między punktami. Aby usunąć ograniczenie i wprowadzić dalej idące zmiany, po wstawieniu punktu na krzywej zaznacz opcję Narożnik. Po wstawieniu i przemieszczeniu drugiego punktu krzywa zostanie złamana.

Dopasowywanie histogramu i krzywej tonowania w programie Photoshop
Dopasowywanie krzywej tonowania i histogramu za pomocą opcji Narożnik

A. Po wstawieniu punktu można wybrać opcję Narożnik. B. Podczas dopasowywania innego punktu krzywa jest łamana w miejscu zastosowania opcji Narożnik. 

Wyrównaj histogram

Ta opcja pozwala skompresować dynamiczny zakres jasności obrazu HDR z częściowym zachowaniem kontrastu. Ta metoda jest automatyczna — nie są potrzebne żadne dodatkowe poprawki.

Ekspozycja i gamma

Pozwala ręcznie zmienić jasność i kontrast obrazu HDR. Przesuwanie suwaka Ekspozycja powoduje zmianę wzmocnienia, a przesuwanie suwaka Gamma powoduje zmianę kontrastu

Kompresja podświetleń

Pozwala skompresować wartości podświetleń na obrazie HDR, tak by mieściły się one w zakresie wartości luminancji przewidzianym dla obrazów o 8 lub 16 bitach na kanał. Ta metoda jest automatyczna — nie są potrzebne żadne dodatkowe poprawki.

Kompensacja ruchu obiektów

Jeśli obrazy mają różną zawartość z uwagi na obecność poruszających się obiektów, takich jak samochody, ludzie lub liście, należy skorzystać z opcji Usuń przytłumienia dostępnej w oknie dialogowym Scal do HDR Pro.

Program Photoshop wyświetla zielony kontur wokół miniatury o najlepszej równowadze tonalnej, wyznaczając w ten sposób obraz podstawowy. Poruszające się obiekty są usuwane z pozostałych obrazów. (Jeśli ruch odbywa się w bardzo jasnym lub bardzo ciemnym obszarze, lepsze wyniki często można uzyskać, klikając inną miniaturę, na której poruszające się obiekty są lepiej oświetlone).

Zapisywanie i wczytywanie krzywych reakcji aparatu

Krzywe reakcji określają sposób interpretowania przez czujnik aparatu różnych natężeń padającego światła. Domyślnie w oknie dialogowym Scal do HDR Pro automatycznie obliczane są krzywe reakcji aparatu na podstawie zakresu tonalnego scalanych obrazów. Można zapisać bieżącą krzywą reakcji i później zastosować ją do innej grupy scalanych obrazów.

  • W prawym górnym narożniku okna dialogowego Scal do HDR Pro kliknij menu krzywej reakcji , a następnie wybierz polecenie Zapisz krzywą reakcji. (Aby później zastosować zapisaną krzywą, wybierz polecenie Wczytaj krzywą reakcji.)

Konwersja obrazu o 32 bitach na kanał na obraz o 8 lub 16 bitach na kanał

Jeśli w procesie scalania do HDR Pro pierwotnie utworzono obraz 32-bitowy, można później przekonwertować go na obraz 16- lub 8-bitowy.

  1. Otwórz w programie Photoshop obraz o 32 bitach na kanał i wybierz polecenie Obraz > Tryb > 16 bitów/kanał lub 8 bitów/kanał.
  2. Dopasuj ekspozycję i kontrast, aby uzyskać obraz o żądanym zakresie dynamicznym. (Zobacz Opcje dotyczące obrazów 16- i 8-bitowych.)
  3. Kliknij przycisk OK, aby przekonwertować obraz 32-bitowy.

Dopasowywanie wyświetlanego zakresu dynamicznego 32-bitowych obrazów HDR

Oddanie pełnego dynamicznego zakresu jasności obrazów HDR przekracza możliwości techniczne typowych monitorów komputerowych. Gdy obraz HDR zostanie otwarty w programie Photoshop, może wydawać się bardzo ciemny lub nieostry. Program Photoshop pozwala jednak dopasować podgląd obrazu, tak by wyglądał zadowalająco nawet na zwykłym monitorze. Ustawienia podglądu są zapisywane w pliku obrazu HDR (tylko dla plików PSD, PSB i TIFF) i są stosowane przy każdym otwieraniu obrazu w programie Photoshop. Zmiany ustawień podglądu nie mają żadnego wpływu na właściwe dane obrazu HDR, które pozostają w stanie niezmienionym. Rzeczywistą zmianę danych dla 32 bitów na kanał (zapisanych w pliku obrazu HDR) umożliwia polecenie Obraz > Dopasowania > Ekspozycja.

Uwaga:

Aby w panelu Informacje były uwzględniane dane 32-bitowe, kliknij w tym panelu ikonę Kroplomierz i wybierz z menu podręcznego opcję 32 bity.

  1. Otwórz obraz HDR o 32 bitach na kanał w programie Photoshop i wybierz polecenie Widok > Opcje podglądu 32-bitowego.
  2. Z menu Metoda w oknie dialogowym Opcje podglądu 32-bitowego wybierz opcję:

    Ekspozycja i gamma

    Pozwala dopasować jasność i kontrast.

    Kompresja podświetleń

    Pozwala skompresować wartości podświetleń na obrazie HDR, tak by mieściły się one w zakresie wartości luminancji przewidzianym dla obrazów o 8 lub 16 bitach na kanał.

  3. Jeśli wybrano opcję Ekspozycja i gamma, należy dopasować jasność i kontrast podglądu obrazu za pomocą suwaków tej opcji.
  4. Kliknij przycisk OK.
    Uwaga:

    Podgląd obrazu HDR otwartego w programie Photoshop można dostosować także inaczej, a mianowicie kliknąć trójkąt na pasku stanu okna dokumentu i wybrać z menu podręcznego opcję Ekspozycja 32-bitowa. Następnie należy ustawić suwak odpowiedzialny za ustawianie punktu bieli obrazu HDR. Dwukrotnie kliknij suwak, aby przywrócić domyślne ustawienie ekspozycji. Ponieważ zmiany dotyczą poszczególnych widoków obrazu, ten sam obraz HDR może być otwarty w wielu różnych oknach (odpowiadających różnym zmianom). Zmiany wprowadzone tą metodą nie są zapisywane w pliku obrazu HDR.

Informacje o próbniku kolorów HDR

Próbnik kolorów HDR umożliwia dokładne wyświetlanie i zaznaczanie kolorów przeznaczonych dla obrazów HDR o 32 bitach na kanał. Tak jak w zwykłym Próbniku kolorów Adobe, kolory są zaznaczane kliknięciem pola i dopasowaniem suwaka kolorów. Suwak Intensywność pozwala na dopasowanie jasności koloru do jasności kolorów opracowywanego obrazu HDR. Obszar Podgląd umożliwia wyświetlanie próbek zaznaczonego koloru przy różnych ustawieniach ekspozycji i intensywności.

Próbnik kolorów HDR w programie Photoshop
Próbnik kolorów HDR:

A. Obszar podglądu B. Kolor dopasowany C. Kolor oryginalny D. 32-bitowe wartości zmiennoprzecinkowe E. Suwak Intensywność F. Pobrany kolor G. Suwak Kolor H. Wartości koloru 

Wyświetlanie Próbnika kolorów HDR

Po otwarciu obrazu o 32 bitach na kanał, wykonaj jedną z następujących czynności:

  • Kliknij pole koloru tła lub narzędzia na przyborniku.

  • Kliknij pole wyboru Kolor narzędzia lub Kolor tła w panelu Kolor.

Próbnik kolorów jest także dostępny, gdy dana funkcja umożliwia wybranie koloru. Pojawia się na przykład po kliknięciu próbki koloru na pasku opcji niektórych narzędzi lub po kliknięciu kroplomierza w niektórych oknach dialogowych dopasowania koloru.

Wybieranie kolorów dla obrazów HDR

Dolna część Próbnika kolorów HDR działa jak zwykły próbnik kolorów z obrazami o 8 i 16 bitach na kanał. Kliknij pole koloru, aby zaznaczyć kolor i przesuń suwak koloru zmieniając barwy lub wpisz wartości w polach HSB lub RGB dla określonego koloru. W polu koloru, jasność zwiększa się w trakcie przesuwania z dołu w górę, a nasycenie zwiększa się w trakcie przesuwania z lewej na prawo.

Użyj suwaka Intensywność do określenia jasności koloru. Wartość koloru plus wartość intensywności są konwertowane na 32 bitowe wartości liczb zmiennoprzecinkowych w dokumencie HDR.

  1. Zaznacz kolor kliknięciem pola koloru i przesunięciem suwaka kolorów lub poprzez wpisanie wartości HSB lub RGB tak, jak w Próbniku kolorów Adobe.
  2. Dopasuj suwak Intensywność tak, by zwiększyć lub zmniejszyć jasność koloru. Nowa próbka koloru w skali Podgląd w górnej części próbnika kolorów pokazuje efekt zwiększania lub zmniejszania znaczników dla zaznaczonego koloru.

    Punkty przejścia intensywności odpowiadają przedziałom ekspozycji. Zwiększenie ustawienia Ekspozycja o dwa stopnia dla obrazu HDR, zmniejszenie Intensywności o dwa stopnie spowoduje zachowanie wyglądu koloru tak, jakby ekspozycja obrazu HDR i intensywność kolory przyjmowały wartość 0.

    Jeśli znasz dokładne wartości liczbowe opisujące 32 bitowy obraz RGB, możesz je wpisać bezpośrednio w pola tekstowe wartości tego obrazu.

  3. (Opcjonalnie) Dopasuj ustawienia dla obszaru Podgląd.

    Rozmiar stopni podglądu

    Określa stopnie dla każdej próbki podglądu. Na przykład, ustawienie 3 tworzy próbki ‑9, ‑6, ‑3, +3, +6, +9. Próbki takie umożliwiają podgląd wyglądu zaznaczonego koloru przy różnych ustawieniach ekspozycji.

    Względem dokumentu

    Zaznacz te opcję, aby dopasować podgląd próbek stosownie do bieżącego ustawienia ekspozycji dla obrazu. Jeśli na przykład ekspozycja dokumentu jest wyższa, to nowa próbka podglądu będzie jaśniejsza od koloru zaznaczonego w polu kolorów próbnika kolorów. Dzieje się tak w celu pokazania efektu większej ekspozycji na zaznaczonym kolorze. Jeśli bieżąca ekspozycja jest równa 0 (wartość domyślna), to zaznaczenie lub usunięcie zaznaczenia tej opcji nie zmieni nowej próbki.

  4. (Opcjonalnie) Kliknij opcję Dodaj do próbek, aby dodać zaznaczony kolor do panelu Próbki.
  5. Kliknij przycisk OK.

Malowanie na obrazach HDR

Obrazy HDR o 32 bitach na kanał mogą być edytowane i wzbogacane o efekty przy pomocy następujących narzędzi programu Photoshop: Pędzel, Ołówek, Pióro, Kształt, Stempel, Stempel ze wzorkiem, Gumka, Gradient, Rozmycie, Wyostrzanie, Smużenie i Pędzel historii. Narzędzie Tekst może być użyte do dodawania warstw tekstowych o 32 bitach na kanał do obrazów HDR.

Podczas edycji lub malowania na obrazach HDR, kompozycja może być wyświetlana przy różnych ustawieniach ekspozycji, korzystając z suwaka 32-bitowa ekspozycja, w obszarze informacji dokumentu lub okna Opcje podglądu 32-bitowego (Widok > Opcje podglądu 32-bitowego). Próbnik kolorów HDR umożliwia także podgląd zaznaczonego koloru narzędzia przy różnych ustawieniach intensywności, dostosowując go do różnych ustawień ekspozycji w obrazie HDR.

  1. Otwórz obraz HDR.
  2. (Opcjonalnie) Określ ustawienie ekspozycji dla danego obrazu. Zobacz Dopasowywanie wyświetlanego zakresu dynamicznego 32-bitowych obrazów HDR.
  3. W przypadku narzędzia Pędzel lub Ołówek, kliknij kolor narzędzia, aby otworzyć Próbnik kolorów HDR i zaznacz kolor. W przypadku narzędzia Tekst, kliknij kolor w pasku opcji narzędzia Tekst dla określenia koloru tekstu.

    Obszar Podgląd w Próbniku kolorów HDR pomaga zaznaczyć i dopasować kolor narzędzia stosownie do różnych ustawień ekspozycji obrazu HDR. Zobacz Informacje o próbniku kolorów HDR.

    Uwaga:

    Domyślnie krzywa tonowania i histogram ograniczają i wyrównują zmiany między punktami. Aby usunąć ograniczenie i wprowadzić dalej idące zmiany, po wstawieniu punktu na krzywej zaznacz opcję Narożnik. Po wstawieniu i przemieszczeniu drugiego punktu krzywa zostanie złamana.

Logo Adobe

Zaloguj się na swoje konto