Informacje o metadanych

Metadane to zbiór standardowych informacji o pliku, np. o jego autorze, rozdzielczości, przestrzeni kolorów, prawach autorskich i wprowadzonych dla niego słowach kluczowych. Większość aparatów cyfrowych na przykład dołącza podstawowe informacje do pliku zdjęciowego. Są to wysokość, szerokość, format pliku i czas w jakim zdjęcie zostało wykonane. Za pomocą metadanych można zoptymalizować przepływ pracy i zorganizować pliki.

Informacje o standardzie XMP

Informacje obejmujące metadane są przetrzymywane dzięki standardowi Extensible Metadata Platform (XMP), przy pomocy którego programy Adobe Bridge, Adobe Illustrator, Adobe InDesign i Adobe Photoshop są stworzone. Poprawki do zdjęć wykonanych przy pomocy Photoshop® Camera Raw są zapisane jako metadane XMP. XMP jest stworzony przy pomocy XML i w większości przypadków metadane są zapisane w pliku. Jeżeli nie można zapisać informacji bezpośrednio w pliku, to metadane zostaną zapisane w osobnym pliku, tak zwanym pliku pomocniczym Technologia XMP ułatwia wymianę metadanych między aplikacjami Adobe oraz między przepływami pracy w procesie wydawniczym. Można na przykład zapisać metadane z jednego pliku jako szablon, a następnie zaimportować je do innych plików.

Metadane zapisane w innych formatach, np. EXIF, IPTC (IIM), GPS i TIFF, są synchronizowane i opisywane zgodnie ze standardem XMP, co ułatwia ich przeglądanie i zarządzanie nimi. Również inne aplikacje i narzędzia korzystają z metadanych XMP, aby przekazywać i zapisywać informacje o pliku, takie jak komentarze do wersji, których można szukać również przy pomocy programu Adobe Bridge.

W większości przypadków, metadane pozostają związane z plikiem nawet po zmianie formatu, np. z PSD na JPG). Metadane pozostają związane również po umieszczeniu tych plików w dokumencie lub projekcie Adobe.

Uwaga:

Jeśli jesteś programistą C++ lub Java, użyj zestawu narzędzi pakietu SDK XMP, aby dostosować przetwarzanie i wymianę metadanych. Programiści używający technologii Adobe Flash lub Flex mogą dostosować okno dialogowe Informacje o pliku za pomocą pakietu SDK File Info (Informacje o pliku) platformy XMP. Więcej informacji można znaleźć w serwisie WWW firmy Adobe.

Praca z metadanymi w programie Adobe Bridge i programach pakietu Adobe Creative Suite

Program Adobe Bridge udostępnia wiele rozbudowanych funkcji służących do organizowania, przeszukiwania oraz monitorowania plików i ich wersji. Działanie tych funkcji często opiera się na wykorzystaniu metadanych XMP z plików. Program Adobe Bridge udostępnia dwie metody obsługi metadanych: za pomocą panelu Metadane oraz okna dialogowego Informacje o pliku .

W niektórych przypadkach istnieje wiele widoków z powodu tej samej własności metadanych. Właściwość może na przykład nazywać się Autor w jednym widoku i Twórca – w innym widoku, ale obydwa widoki odnoszą się do tej samej cechy. Nawet jeżeli dostosuje się te widoki do konkretnych przepływów pracy, to platforma XMP umożliwi zachowanie standardu obsługi metadanych.

Uwagi

Do obrazów w programie Photoshop można dodawać uwagi. Funkcja ta jest przydatna do zamieszczania komentarzy, uwag producenta i innych informacji. Uwagi mają na obrazie postać małych ikon, które nie są drukowane. Są one związane z danym miejscem na obrazie, a nie z konkretną warstwą. Uwagi można ukrywać i pokazywać, a także otwierać w celu przejrzenia i edycji ich zawartości.

Dodawanie uwag

Uwagi można dodawać w dowolnym miejscu obszaru roboczego obrazu w programie Photoshop. Po utworzeniu uwagi na obrazie pojawi się ikona.

  1. Wybierz narzędzie Notatki z przybornika. (Jeśli narzędzie nie jest widoczne, naciśnij i przytrzymaj narzędzie Kroplomierz).
  2. Przejdź na pasek opcji i podaj następujące dane:

    Autor

    Określa nazwę autora uwagi.

    Kolor

    Pozwala wybrać kolor ikony uwagi. Po kliknięciu pola koloru otwierany jest Próbnik kolorów Adobe, za pomocą którego można wybrać kolor.

  3. Kliknij miejsce, w którym ma zostać umieszczona ikona uwagi.
  4. Kursor zostanie automatycznie uaktywniony.

Pokazywanie lub ukrywanie uwag

Aby pokazać lub ukryć uwagi, wykonaj jedną z następujących czynności:

  • Wybierz polecenie Widok > Pokaż > Uwagi.

  • Wybierz polecenie Widok > Dodatkowe. Polecenie powoduje także wyświetlenie siatek, linii pomocniczych, krawędzi zaznaczenia, ścieżek docelowych i plasterków.

Otwieranie i edytowanie notatek

  • Korzystając z narzędzia Notatka kliknij dwukrotnie ikonę notatki na obrazie. Na panelu Notatki zostanie wyświetlony obszar edycji tekstu.
  • Wybierz polecenie Okno > Notatki, aby wyświetlić panel Notatki. Strzałki „wstecz” i „do przodu” pozwalają przełączać między notatkami w aktywnym obrazie.

Importowanie notatek z pliku warstwowego spłaszczonego do pliku PDF

Po otwarciu pliku PDF program Photoshop automatycznie importuje wszelkie zawarte w nim notatki. Niekiedy celowe jest jednak zaimportowanie notatek osobno, jeśli były dodane do obrazu wielowarstwowego spłaszczonego do formatu PDF. Takie rozwiązanie umożliwia recenzentom, którzy nie mają programu Photoshop, wpisywanie własnych komentarzy. Komentarze te są następnie widoczne w kontekście obrazu wielowarstwowego.

  1. Wybierz polecenie Plik > Importuj > Notatki.

  2. Wybierz plik PDF lub FDF zawierający notatki, a następnie kliknij przycisk Wczytaj.

Adnotacje pojawią się w miejscach, w których zostały zapisane w dokumencie źródłowym.

Usuwanie notatek

  1. Wybierz narzędzie Notatka i wykonaj jedną z następujących czynności:

    • Aby usunąć pojedynczą notatkę, kliknij ją na obrazie, a następnie kliknij ikonę Usuń notatkę  w panelu Notatki.

    • Aby usunąć wszystkie notatki, kliknij na pasku opcji przycisk Wyczyść wszystko.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online