I Acrobat DC kan du vise og arbeide interaktivt med 3D-innhold i høy kvalitet som er opprettet i profesjonelle 3D CAD- eller 3D-modelleringsprogrammer og innebygd i PDF-filer. Du kan for eksempel skjule og vise deler av en 3D-modell, fjerne et deksel for å se innvendig og snu deler rundt som om du holder dem i hendene.

En 3D-modell vises i utgangspunktet som et todimensjonalt forhåndsvisningsbilde. Hvis du klikker 3D-modellen med hånd- eller markeringsverktøyet, aktiveres modellen, 3D-verktøylinjen åpnes og enhver animasjon spilles av.

Merket 3D-objekt
Merket 3D-objekt

A. Modelltre B. 3D-verktøylinje C. 3D-objekt 

Aktivere avspilling av 3D-innhold i PDF-filer

Når du åpner en PDF-fil med 3D-innhold, vises en gul linje øverst med meldingen – 3D-innhold er deaktivert. Aktiver denne funksjonen hvis du stoler på dette dokumentet.

Automatisk avspilling av 3D-innhold er deaktivert som standard
Automatisk avspilling av 3D-innhold er deaktivert som standard

Slik aktiverer du 3D-innhold i gjeldende dokument:

Klikk Alternativer, og velg deretter alternativet du vil bruke:

  • Bare stol én gang på dette dokumentet
  • Stol alltid på dette dokumentet

Slik aktiverer du 3D-innhold permanent:

  • Gå til Rediger > Innstillinger > 3D og multimedia, og merk deretter av for Aktiver 3D-innhold.

Hvis du vil ha mer informasjon, kan du se Aktivere 3D-innhold i PDF-filer.

3D-verktøylinje, oversikt

3D-verktøylinjen vises når du klikker 3D-modellen med håndverktøyet. Denne handlingen aktiverer 3D-modellen og spiller av animasjoner som er satt til å spilles av når filen aktiveres. 3D-verktøylinjen vises alltid i området over øvre venstre hjørne i 3D-modellen og kan ikke flyttes. Det vises en liten pil til høyre for Roter-verktøyet, som du kan klikke for å skjule eller vise verktøylinjen.

Du kan bruke 3D-verktøylinjen til å zoome inn og ut, rotere og panorere over objektet. Bruk modelltreet til å skjule eller isolere deler, eller til å gjøre deler gjennomsiktige.

Du kan endre en 3D-modell ved å velge og dra ulike 3D-navigasjonsverktøy. Når du navigerer i 3D, er det nyttig å late som om du ser på den stasjonære 3D-modellen fra et kameraperspektiv. Du kan rotere, panorere (flytte opp, ned eller fra side til side), og zoome inn eller ut.

3D-navigasjonsverktøy

Roter 

Dreier 3D-objekter rundt i forhold til skjermen. Hvordan objektene flyttes, avhenger av startvisningen, hvor du begynner å dra og retningen du drar i.

Merk:

Du kan også bruke håndverktøyet til å rotere et objekt. Sikre at det er merket av for Aktiver 3D-utvalg for håndverktøyet i 3D-panelet i dialogboksen Innstillinger.

Vend 

Dreier en 3D-modell parallelt til to faste akser i 3D-modellen: x-aksen og z-aksen.

Panorer 

Flytter modellen bare loddrett og vannrett. Du kan også panorere med håndverktøyet: Ctrl-dra.

Zoom

Flytter deg mot eller bort fra objekter i scenen når du drar loddrett. Du kan også zoome med håndverktøyet ved å holde nede Skift mens du drar.

Dreier vannrett rundt scenen når du drar vannrett. Flytter fremover eller bakover i scenen når du drar loddrett, og beholder et konstant opphøyd nivå, uansett hvordan du drar. Gåverktøyet er spesielt nyttig for arkitektoniske 3D-modeller. Hvis du vil endre gåhastigheten, endrer du standardvisningsenhetene i innstillingene (3D).

Merk:

Gåverktøyet er tilgjengelig når du velger innstillingen under Innstillinger som konsoliderer verktøy, eller når du høyreklikker 3D-modellen og velger Verktøy > Gå.

Gli

Navigerer gjennom en modell samtidig som overflateretningen opprettholdes. Høyreklikk og dra i 3D-vinduet. Gliverktøyet flytter langsommere jo nærmere du kommer objektet. Dra musepekeren til høyre eller venstre for å dreie.

Hvis du vil rotere en kameravisning, klikker du venstre museknapp i 3D-vinduet, og drar for å dreie kameravisningen. Hvis du vil gå tilbake til startretningen for kameraet, flytter du musen tilbake til startpunktet for klikket.

Bruk musehjulet for rulling for å flytte raskt tilbake og frem langs retningen for kameravisningen. Denne funksjonen er nyttig hvis du ikke vet hvor du er i en modell, eller du glir inn i overflaten.

Kameraegenskaper

Definerer kameravinkelen, justeringen og andre egenskaper som definerer linsen 3D-modellen vises gjennom. Kameraegenskapene er komponenter for visninger, men angis uavhengig.

3D-målingsverktøy 

Måler størrelser på deler og avstander i 3D-modellen.

Visningskontroller på 3D-verktøylinjen

Standard konfigurasjonsvisning 

Går til bake til en forhåndsdefinert zoome-, panorerings-, roterings- og projeksjonsmodus for 3D-modellen. Bruk Alternativer-menyen i visningsruten i modelltreet hvis du vil bruke en annen visning som standardvisning. Du kan også velge en annen standardvisning ved hjelp av kommandoen Behandle visninger på Visninger-menyen på 3D-verktøylinjen.

Merk:

Hvis et objekt havner utenfor synsvidden, har du egentlig vendt kameraet bort fra objektet. Klikk ikonet for standardvisning på 3D-verktøylinjen for å flytte tilbake i synsvidden.

Visninger-menyen

Viser alle visninger som er definert for den gjeldende 3D-modellen

Vis/skjul modelltre 

Åpner og skjuler modelltreet.

Spill av / Pause animasjon  

Spiller av eller pauser en JavaScript-aktivert animasjon. Hurtigmenyen Spill av animasjon / Stopp animasjon midlertidig åpner en glidebryter du kan dra frem og tilbake for å flytte til ulike steder i animasjonssekvensen.

Bruk ortografisk projeksjon / perspektivprojeksjon 

Veksler mellom å vise og skjule perspektivprojeksjon og ortografisk projeksjon av 3D-objektet.

Menyen Modellgjengivelsesmodus 

Avgjør hvordan 3D-figuren vises. Hvis du vil vise en illustrert veiledning, kan du se Eksempler på gjengivelsesmoduser for modeller.

Menyen Aktiver ekstra belysning 

Viser de forskjellige belysningseffektene som er tilgjengelig for å forbedre belysningen av 3D-objektet. Eksperimenter for å få de ønskede visuelle effektene.

Bakgrunnsfarge 

Åpner fargevelgeren, som du kan bruke til å velge en annen farge for området som omgir 3D-objektet.

Delen Vis/skjul tverrsnitt 

Viser og skjuler tverrsnitt av objektet. Klikk hurtigmenyen for å åpne dialogboksen Egenskaper for tverrsnitt. Hvis du vil ha mer informasjon, kan du se Lage tverrsnitt.

Legg til multimedia/3D-kommentar

Gjør det mulig å legge til et notat på hvilken som helst del av 3D-modellen. Notatet forblir i visningen. Se Legge til kommentarer om 3D-utforminger i PDF-filer.

3D-innstillinger

I 3D og multimedia-panelet i dialogboksen Innstillinger kan du avgjøre om 3D-verktøylinjen og modelltreet skal vises som standard. Du kan også angi en standardgjengivelse og om animasjoner skal være tillatt.

Aktivere avspilling av 3D-innhold

Dynamikken i 3D gir mulighet for at det er utsatt for sikkerhetsproblemer. Automatisk avspilling av 3D-innhold i PDF-filer er derfor deaktivert som standard. Merk av for dette alternativet for å aktivere 3D-innhold i PDF-filer.

Foretrukket gjengivelse

Angir gjengivelsesmotoren som brukes til å påvirke både ytelse og kvalitet, og det er derfor viktig å velge riktig gjengivelse. Du kan endre gjengivelsesmotor, avhengig av hvilket system du bruker. Hvis du velger et DirectX®- eller OpenGL-alternativ, foretas all gjengivelse ved hjelp av grafikkbrikken på skjermkortet. Hvis Programvare er valgt, kan gjengivelsen ta lengre tid, men ytelsen ligner ofte mer på modellgjengivelsen i det opprinnelige programmet.

Aktiver maskinvarebasert gjengivelse for eldre skjermkort

Tvinger gjennom bruk av maskinvareakselerator for skjermkort som ikke støtter pikselshader.

Aktiver dobbeltsidig gjengivelse

Noen modelldeler har to sider. For å spare tid og plass kan du fjerne merkingen av dette alternativet for å gjengi bare den siden som vender mot brukeren. Hvis brukeren ser inn i en del der bare én side gjengis, er baksiden usynlig.

Foretrukket 3D-PMI-gjengivelsesmodus

Angir PMI-modusen som skal brukes ved gjengivelse. Du kan velge ett av følgende alternativer:

Bruk innholdets innstilling – Gjengivelsen av PMI bruker innstillingen for hver PMI til å fastsette om den bruker Z-bufferen.

Gjengi alltid 3D-PMI foran modell – Gjengivelse av PMI Z-bufferen uavhengig av innstillingen i filen.

Gjengi alltid 3D-PMI ved hjelp av Z-buffer – Gjengivelse av PMI aktiverer alltid Z-bufferen uavhengig av innstillingen i filen.

Åpne modelltre ved 3D-aktivering

Angir om modelltreet vises når 3D-modellen aktiveres. Velg Bruk merknadens innstilling for å bruke innstillingen forfatteren brukte til å legge til 3D-modellen i PDF-filen.

Standardtilstand for verktøylinje

Angir om 3D-verktøylinjen vises eller skjules når en 3D-modell aktiveres. Velg Bruk merknadens innstilling for å bruke innstillingen forfatteren brukte til å legge til 3D-modellen i PDF-filen.

Aktiver utvalg for håndverktøyet

Lar brukeren velge og merke deler av 3D-modellen ved hjelp av håndverktøyet. Hvis det ikke er merket av for dette alternativet, kan du bruke verktøyet for objektdata (Verktøy > Interaktive objekter > Velg objekt) til å velge objektet.

Konsolider verktøy på 3D-verktøylinjen

Når du velger dette alternativet, plasseres behandlings- og navigasjonsverktøyene under rotasjonsverktøyet. 3D-verktøylinjen blir dermed kortere.

Aktiver visningsoverganger

Enkelte 3D-modeller inneholder animerte overganger mellom visninger. Fjern merket for dette alternativer hvis du vil hindre 3D-animasjonen.

Vis 3D-retningsakser

Aktiverer eller deaktiverer en scenevisning av en akse som angir gjeldende retning for 3D-scenen.

Optimaliseringsoppsett for lav bildefrekvens

Angir hva som skjer med animasjoner av komplekse modeller når bildefrekvensen blir lav. Ingen forringer ikke det visuelle og gir en lav bildefrekvens. Markeringsramme viser de tredimensjonale planene som omgir delene i stedet for selve delene. Dette gir høy bildefrekvens. Utelat objekter lar være å vise enkelte deler av modellen for å holde bildefrekvensen høy.

Terskel for bildefrekvens

Angir minste bildefrekvens ved å dra glidebryteren eller skrive inn antallet i verdiboksen. Hvis bildefrekvensen faller under dette antallet bilder per sekund, trer alternativet Optimaliseringsoppsett for lav bildefrekvens i kraft.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet