Merk:

Dette dokumentet inneholder instruksjoner for Acrobat DC. Hvis du bruker Acrobat 2017 eller Acrobat DC Classic (2015), kan du se Grunnleggende om arbeidsområder | Acrobat DC 2017, Acrobat DC Classic (2015).

Oversikt over arbeidsområde

Brukergrensesnittet for Adobe Acrobat har tre visninger – Hjem, Verktøy og Dokument.

Visningen Dokument kan ha ett av to grensesnitt – grensesnitt for ett dokument (viser ett dokument om gangen) eller grensesnitt for flere dokumenter (fanebasert grensesnitt for visning av flere PDF-filer).

Hjem

Dette er porten eller målsiden når du ikke har en PDF-fil åpnet i Acrobat.

Verktøy

Dette erstedetå gå til for å oppdage verktøyenesom ertilgjengelige i Acrobat. Alle Acrobat-verktøy vises i denne visningen.

Dokument

Dette er standardvisningen når et dokument åpnes i Acrobat. Når du åpner flere dokumenter, åpnes hvert dokument i en fane i samme programvindu.

Videoopplæring: Bli kjent med grensesnittet i Acrobat DC

Video (00:20)

Visningen Hjem

Dette er porten eller målsiden når du ikke har en PDF-fil åpnet i Acrobat. Hjem-visningen gir deg rask tilgang til nylig brukte filer, delte filer, oppgaver og lagringskontoer.

Samlet Hjem-visning
A. Nylige filer B. Oppgavekort C. Søke i filer D. Varsler E. Kontekstrute F. Delte filer for visning, gjennomgang og signering 

A. Nylige filer-visning

Det er en samlet liste over filer som er delt med deg eller delt av deg for visning, gjennomgang eller signering, i tillegg til filene som er åpnet for visning fra datamaskinen, Document Cloud-lageret eller lager fra tredjepart som OneDrive, Dropbox, Box, SharePoint og Google Drive. Filene merkes med Delt, Deling opphevet eller Gjennomgang, basert på handlingen som er gjort. Du kan enkelt se filene du har delt.

For en valgt fil vises en rute med detaljer til høyre, som viser en miniatyrforhåndsvisning av filen og en liste over ofte brukte verktøy. Alternativet Fjern fra nylige i detaljruten lar deg fjerne filer fra listen over nylige filer.

Merk:

I Acrobat Reader-mobilappen vises ikke Sign-avtaler som du har sendt til signering, i Nylige filer-listen. Du kan imidlertid se varslene og Oppgave-kortene for de Sign-avtalene som venter på at du skal fullføre dem.

B. Oppgavekort

Viser dokumentet som er mottatt for visning, gjennomgang eller signering, og som venter på handling fra deg. Klikk på  (>)-ikonet for å gå til Oppgavekort. Sideindikatoren () angir gjeldende side i forhold til alle tilgjengelige sider. Basert på typen dokument som er delt, klikker du på Vis, Gjennomgå, Vis og godkjenn eller Vis og signer. Hvis du vil fjerne et oppgavekort, velger du kortet og klikker på Fjern oppgavekort i den høyre ruten.

C. Søke i filer

Den samlede Søk-boksen øverst i midten lar deg søke i alle nylige filer, Document Cloud-filer og filer som er sendt eller mottatt for visning, gjennomgang eller signering.

Søke i filer

D. Varselklokke

Varselklokken varsler deg om alle statusendringer i delte dokumenter. Den viser varsler om alle innkommende og utgående forespørsler for dokumenter som er delt for visning, gjennomgang og signering.

Hvis du ønsker mer informasjon, kan du se Document Cloud-varsler.

E. Kontekstrute

Den hjelper deg med å handle på filer på tvers av alle fanene i Hjem-visningen, med kontekstavhengige menyer. Når du velger en fil, vises en rute med detaljer til høyre, som viser en miniatyrforhåndsvisning av filen og en liste over ofte brukte verktøy. Velg et verktøy for å utføre ønsket handling på filen.

F. Delte filer for visning, gjennomgang og signering

I Delte filer-visningen kan du spore og behandle de delte filene dine. Alle delte filer er gruppert etter arbeidsstrøm for å gi enkel tilgang. Filene som er delt for visning, er oppført i For visning, filene som er delt for gjennomgang, er oppført i For gjennomgang, og filene som er sendt til signering, er oppført i For signatur. De tilgjengelige alternativene vises i den høyre ruten når du velger en fil.

Merk:

I Acrobat Reader-mobilappen vises ikke Sign-avtaler som du har sendt til signering, i Nylige filer-listen. Du kan imidlertid se varslene og Oppgave-kortene for de Sign-avtalene som venter på at du skal fullføre dem.

Hvis du vil vite mer om delte filer for visning, gjennomgang eller signering, kan du se:

Lagringskonto på nettet

Lager viser plasseringer lokalt og på nettet der du har tilgang til filene dine. I tillegg til den lokale datamaskinen har du også tilgang til filene:

  • som er lagret sikkert i Adobe Document Cloud ved hjelp av Document Cloud-koblingen i ruten til venstre
  • fra nettkontoene dine, som Box, Dropbox, Google Drive, OneDrive og Microsoft SharePoint. Du kan legge til kontoer ved hjelp av Legg til konto-koblingen i ruten til venstre. Hvis du vil ha mer informasjon, kan du se Arbeide med nettkontoer.

Verktøysenter

Dette er stedet å gå til for å navigere i og finne verktøy som er tilgjengelig i Acrobat eller Reader. Alle verktøyene vises etter kategorier. Når du velger et verktøy, vises de verktøyspesifikke kommandoene eller verktøylinjen i dokumentvisningen hvis en fil åpnes.

Noen av verktøyene kan også åpnes uten å åpne et dokument. Hvis verktøyet krever at et dokument er åpent, vil valg av et verktøy be deg om å velge et dokument.

Verktøysenter  i Acrobat
Verktøysenteret viser alle verktøyene etter kategorier. Snarveier til verktøyene vises i ruten til høyre.

Legge til og fjerne snarveier for verktøy i ruten til venstre

Hvis du vil legge til en snarvei for et verktøy i ruten til høyre, klikker du Legg til-knappen nedenfor verktøynavnet. 

Legg til i den høyre ruten

Du kan også legge til verktøyet ved å dra det til riktig rute.

Hvis du vil fjerne snarveien for et verktøy fra ruten til høyre, klikker du Pil ned-knappen ved siden av Åpne nedenfor verktøynavnet, og deretter velger du Fjern snarvei.

Fjerne snarvei fra den høyre ruten

Du kan også fjerne snarveien ved å klikke kryssknappen for snarveien i ruten til høyre.

Snarvei for å kombinere filer

Visningen Dokument

Fanebasert grensesnitt for visning av flere PDF-filer vises som standard. Når du åpner flere PDF-filer, åpnes hver PDF-fil i en fane i samme programvindu. Du kan veksle mellom fanene øverst. Fanenavnet viser navnet på filen som er åpen i fanen. Knapper for forrige og neste vises til høyre. Disse kan brukes til å navigere i dokumentfanene når antall dokumenter er stort og ikke får plass i dokumentvisningen.

Menylinjen og verktøylinjen vises øverst i arbeidsområdet. Arbeidsområdet for det frittstående programmet omfatter en dokumentrute i midten, en navigasjonsrute til venstre og verktøy- eller oppgaverute til høyre. Dokumentruten viser PDF-filer. Navigasjonsruten til venstre hjelper deg til å bla gjennom PDF-filen og utføre andre alternativer i PDF-filene. Verktøylinjer oppe i vinduet har andre kontroller som du kan bruke når du arbeider med PDF-filer.

Visning med dokumentfaner for visning av flere PDF-filer
Visning med dokumentfaner for visning av flere PDF-filer

Merk:

Hvis du vil deaktivere fanebasert visning og gå tilbake til visning av ett enkelt dokument, går du til Rediger > Innstillinger > Generelt, og der fjerner du merket for innstillingen – Åpne dokumenter som nye faner i samme vindu (krever omstart). Start Acrobat på nytt.

Vanligvis kan det være lurt å ha Acrobat-menyene synlige, slik at de er tilgjengelige når du arbeider. Det er mulig å skjule dem ved hjelp av Vis > Vis/skjul > kommandoen Menylinje. Den eneste måten du kan vise og bruke dem på nytt på, er å trykke F9 (Windows) eller Skift+Kommando+M (Mac OS).

I motsetning til menyene som vises øverst på skjermen, viser hurtigmenyene kommandoer knyttet til det aktive verktøyet eller valget. Du kan bruke hurtigmenyene som en rask måte å velge ofte brukte kommandoer på. Når du for eksempel høyreklikker på verktøylinjeområdet, viser denne hurtigmenyen de samme kommandoene som menyen Vis > Vis/Skjul > Verktøylinjeelementer.

  1. Plasser markøren over dokumentet, objektet eller ruten.

  2. Klikk på høyre museknapp.

Merk:

(Mac OS) Hvis du ikke har en mus med to knapper, kan du vise en hurtigmeny ved å trykke på Control-tasten mens du klikker med musen.

Verktøylinjer

Til å begynne med ser du kanskje ikke så mange forskjellige verktøy på verktøylinjen. Du kan legge verktøy på verktøylinjene for enkel tilgang.

Hvis du vil legge til verktøy på verktøylinjen, høyreklikker du et tomt sted på verktøylinjen og velger verktøyene du vil skal vises på verktøylinjen.

Velg verktøyene du vil skal vises

Hurtigverktøy

Verktøy som du bruker ofte kan legges til på verktøylinjen Hurtigverktøy.

  1. Høyreklikk et tomt sted på verktøylinjen, og velg Tilpass hurtigverktøy.

  2. Gjør ett av følgende i dialogboksen Tilpass hurtigverktøy:

    • Hvis du vil legge til et verktøy, merker du det i ruten til venstre og klikker Pil opp-ikonet .

    • Hvis du vil fjerne et verktøy, velger du ikonet og klikker sletteikonet .

    • Hvis du vil endre en verktøyplassering på verktøylinjen, merker du ikonet og klikker på eller .

    • Hvis du vil legge til en loddrett linje for å dele opp grupper av verktøy i verktøylinjen, klikker du på .

Vanlige verktøy

Du kan legge verktøy til verktøylinjen for Vanlige verktøy.

  1. Høyreklikk på et tomt felt i verktøylinjen.

  2. Velg et verktøy fra menyen.

  3. Høyreklikk på et verktøy, og fjern merkingen fra menyen for å fjerne det fra verktøylinjen.

Vise og skjule verktøylinjer

Når du ikke skal bruke verktøy på en verktøylinje i arbeidet, kan du lukke verktøylinjen for å gjøre arbeidsområdet ryddigere. Hvis flere PDF-filer er åpne, kan du tilpasse verktøylinjene uavhengig for hver PDF. De ulike tilpassede tilstandene består mens du bytter mellom PDF-filer.

  • Hvis du vil skjule alle verktøylinjer, velger du Vis > Vis/skjul > Verktøylinjeelementer > Skjul verktøylinjer.
  • Hvis du vil tilbakestille verktøylinjene til standardkonfigureringen, velger du Vis > Vis/skjul > Verktøylinjeelementer > Tilbakestill verktøylinjer.

Merk:

Hvis du har skjult alle verktøylinjene, kan du vise dem igjen ved å trykke på F8.

Velge et verktøy

Som standard er markeringsverktøyet aktivt når Acrobat åpnes, fordi det er det mest allsidige verktøyet.

  1. Gjør ett av følgende:
    • Velge et verktøy i en verktøylinje.

    • Velg Vis > Vis/skjul > Verktøylinjeelementer > [navn på verktøylinje] > [verktøy].

Opprett tilpassede verktøy

Du kan sette sammen din egen tilpassede samling med Acrobat-funksjoner og deretter lagre og dele den med andre. Den gir det hurtig tilgang til verktøyene og kommandoene du bruker mest.  

  1. Velg Verktøy > Opprett egendefinert verktøy.

  2. Gjør ett av følgende hvis du vil tilpasse verktøylinjen:

    • Hvis du vil legge til et verktøy på verktøylinjen, klikker du panelet til venstre, merker verktøyet og klikker ikonet Legg til verktøylinje .

    • Hvis du vil fjerne et verktøy fra verktøylinjesettet, velger du ikonet og klikker sletteikonet .

    • Hvis du vil endre en verktøyplassering på verktøylinjen, velger du ikonet og klikker ikonet for flytt mot venstre eller flytt mot høyre .

    • Hvis du vil legge til en loddrett linje for å dele opp grupper av verktøy i verktøylinjen, klikker ikonet for å legge til loddrett linje .

    Dialogboksen Opprett tilpasset verktøy
    Dialogboksen Opprett tilpasset verktøy

    A. Ordne eller sletter verktøy på verktøylinjen Verktøy B. Legg til egendefinerte paneler, instruksjoner eller skillelinje mellom verktøy C. Gi nytt navn, ordne eller slett verktøy D. Legge til verktøylinjen Verktøy over eller Egendefinerte verktøy-settet til høyre 
  3. Gjør ett av følgende hvis du vil tilpasse verktøy i det egendefinerte settet:

    • Hvis du vil legge til et verktøy i det egendefinerte settet, klikker du panelet til venstre og deretter ikonet Legg til i egendefinert sett .

    • Hvis du vil opprette ditt eget panel, klikker du ikonet Legg til del til høyre. Gi panelet et navn, og klikk Lagre.

    • Hvis du vil legge til et verktøy i panelet, velger du panelet til høyre, merker verktøyet til venstre og klikker ikonet Legg til i egendefinert sett .

    • Hvis du vil fjerne et verktøy fra settet, velger du ikonet og klikker sletteikonet .

    • Hvis du vil endre plasseringen av verktøyet, velger du det til høyre og klikker ikonet Pil opp eller Pil ned .

    • Hvis du vil legge til en vannrett linje for å dele opp grupper av verktøy, klikker du ikonet Legg til inndeling .

    • Hvis du vil redigere instruksjonene eller inndelingsnavnet, merker du det og klikker redigeringsikonet .

  4. Når verktøysettet er komplett, klikker du Lagre, skriver inn navnet og klikker Lagre på nytt.

    Det opprettede tilpassede verktøyet legges til i verktøysenteret. Du åpner verktøyet ved å velge Verktøy > [navn på tilpasset verktøy].

Redigere, slette, gi nytt navn til eller dele tilpassede verktøy

Du kan redigere, slette, gi nytt navn til eller dele verktøysett. Du kan angi rekkefølgen verktøysettene vises i Tilpass-menyen ved å flytte dem opp eller ned i listen. Du kan dele verktøysett med arbeidsgruppen ved hjelp av alternativene Importer og Eksporter.

  • Velg Verktøy > [navn på tilpasset verktøy] > klikk Pil ned-knappen, og velg deretter alternativet du vil bruke.
Alternativer for å behandle et tilpasset verktøy
Alternativer for å behandle et tilpasset verktøy

Navigasjonsruten er et område i arbeidsområdet som kan vise ulike navigasjonsruter. Diverse funksjonsverktøy kan vises i navigasjonsruten. Sideminiatyrpanelet inneholder for eksempel miniatyrbilder av alle sidene. Hvis du klikker på en miniatyr, åpnes den aktuelle siden i dokumentet.

Når du åpner et PDF-dokument, er navigasjonsruten som standard lukket, men knappene langs venstre side av arbeidsområdet gir tilgang til ulike paneler, for eksempel Sideminiatyrer-knappen  og Bokmerker-panelet . Når Acrobat er åpen, men tom (ingen PDF er åpen), er ikke navigasjonsruten tilgjengelig.

Vise eller skjule navigasjonsruten

  1. Gjør ett av følgende for å åpne navigasjonsruten:

    • Klikk en panelknapp på venstre side av arbeidsområdet for å åpne dette panelet.

    • Velg Vis > Vis/skjul > Navigasjonsruter > Vis navigasjonsrute.

  2. Gjør ett av følgende for å lukke navigasjonsruten:

    • Klikk knappen for det åpne panelet i navigasjonsruten.

    • Velg Vis > Vis/skjul > Navigasjonsruter > Skjul navigasjonsrute.

Merk:

PDF-oppretteren kan styre innholdet i enkelte navigasjonspaneler og kan tømme dem.

Endre visningsområdet for navigasjonspaneler

Alle navigasjonspaneler, for eksempel Bokmerker, vises i en kolonne til venstre i arbeidsområdet.

  • Hvis du vil endre bredden på navigasjonsruten, drar du den høyre kanten.

  • Hvis du vil vise et annet panel, velger du knappen for panelet til venstre på navigasjonsruten.

Alternativer i et navigasjonspanel

Alle navigasjonspaneler har en meny for alternativer i øvre venstre hjørne. Kommandoene som er tilgjengelige på disse menyene, varierer.

Noen paneler inneholder også andre knapper som påvirker elementene i panelet. Også disse knappene varierer fra panel til panel, og noen paneler har ingen.

Angi innstillinger

Mange programinnstillinger er angitt i dialogboksen Innstillinger, inkludert innstillinger for visning, verktøy, konvertering og ytelse. Når du angir innstillinger, forblir de aktive til du endrer dem.

  1. Velg Rediger > Innstillinger (Windows) eller Acrobat / Adobe Acrobat Reader > Innstillinger (Mac OS).

  2. Velg innstillingen du vil endre, under Kategorier.

Gjenskape (gjenopprett) innstillinger

Gjenskape mappen for Acrobat-innstillinger (Windows)

Gjenskape mappen for Acrobat-innstillinger for å bli kvitt problemer forårsaket av skadde innstillinger. De fleste innstillingsproblemer forårsakes av disse filbaserte innstillingene, selv om de fleste Acrobat-innstillingene er lagret i registeret.

Merk:

Denne løsningen fjerner egendefinerte innstillinger for samarbeid, JavaScript, sikkerhet, stempler, fargebehandling, automatisk utfylling, Web Capture og oppdatering.

  1. Avslutt Acrobat.

  2. Gå til mappen Innstillinger i Windows Explorer.

    • (Windows 10, 8 eller 7) C:\Brukere\[brukernavn]\AppData\Roaming\Adobe\Acrobat\[versjon]

    Merk:

    Hvis du ikke ser AppData-mappen i Windows 10 eller 8, klikker du på Vis-menyen på båndet i Windows Utforsker og merker av for Skjulte elementer under Vis/skjul.

  3. Flytt mappen Innstillinger til en annen plassering (for eksempel C:\Temp).

  4. Start Acrobat på nytt.

Hvis problemet gjenoppstår etter at du har gjenskapt mappen for Acrobat-innstillinger, er ikke problemet knyttet til innstillingsmappen. Hvis du vil gjenopprette egendefinerte innstillinger, drar du mappen du flyttet i trinn 2, tilbake til den opprinnelige plasseringen. Klikk deretter Ja til alt for å erstatte den nye innstillingsmappen.

Gjenskape filene for Acrobat-innstillinger (Mac OS)

Du kan gjenskape filene for Acrobat-innstillinger for å bli kvitt problemer forårsaket av en skadet innstillingsfil.

Merk:

Når du gjenskaper filene for Acrobat-innstillinger, gjenopprettes standardinnstillingene.

  1. Avslutt Acrobat.

  2. Dra følgende filer fra mappen Users/[brukernavn]/Library/Preferences til skrivebordet:

    • Informasjonskapsler for Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist eller com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs og com.adobe.Acrobat.Pro.plist (hvis du forsøker å løse et problem med Distiller)

    • Acrobat-mappen, som inneholder innstillinger for skjemaer (MRUFormsList), samarbeid (OfflineDocs) og fargeinnstillinger (AcrobatColor Settings.csf)

  3. Start Acrobat på nytt

Hvis problemet gjenoppstår etter at du har gjenskapt filene for Acrobat-innstillinger, er ikke problemet knyttet til innstillingsfilene. Hvis du vil gjenopprette egendefinerte innstillinger, drar du filene du flyttet i trinn 2, tilbake til den opprinnelige plasseringen. Klikk deretter OK til advarselen ”Et nyere element kalt ‘[filnavn]’ eksisterer allerede på dette stedet. Vil du erstatte det med det eldre elementet som du flytter?”

Velg innstillingen du vil endre, under Kategorier.

Velg Rediger > Innstillinger (Windows) eller Acrobat / Adobe Acrobat Reader > Innstillinger (Mac OS).

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet