Skapa dokument

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Dröm om det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och Adobe-tjänster
    1. Photoshop och Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Stödraster och stödlinjer
    5. Skapa funktionsmakron
    6. Ångra och historik
    7. Standardkortkommandon
    8. Funktioner för pekskärmar och anpassningsbara arbetsytor
    9. Använda Touch Bar med Photoshop
    10. Använd apptillägget Capture i Photoshop
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara molndokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Systemkrav 1.x | Photoshop på iPad
    23. Systemkrav 2.x | Photoshop på iPad
    24. Redigera bildstorlek
    25. Liveströmma samtidigt som du skapar i Photoshop på iPad
    26. Reparera defekter med verktyget Lagningspensel
    27. Skapa penslar i Capture och använd dem i Photoshop
  5. Photoshop på webben
    1. Photoshop på webben | Vanliga frågor 
    2. Introduktion till arbetsytan
    3. Systemkrav | Photoshop på webben
    4. Kortkommandon | Photoshop på webben
    5. Filtyper som stöds | Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Skapa dokument
    3. Använda Touch Bar med Photoshop
    4. Stöd för Microsoft Dial i Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester.
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Dela det du skapar snabbt
    13. Montera Photoshop-bilder i andra program
    14. Inställningar
    15. Standardkortkommandon
    16. Linjaler
    17. Visa eller dölj extrainnehåll som inte skrivs ut
    18. Ange kolumner för en bild
    19. Ångra och historik
    20. Paneler och menyer
    21. Montera filer
    22. Placera element med fästfunktionen
    23. Placera med linjalen
    24. Förinställningar
    25. Anpassa kortkommandon
    26. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Exportera filer i Photoshop
    4. Device Preview
    5. Kopiera CSS från lager
    6. Segmentera webbsidor
    7. HTML-alternativ för segment
    8. Ändra snittlayout
    9. Arbeta med webbilder
    10. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Fylla i och rama in markeringar, lager och banor
    14. Rita med hjälp av ritstiftsverktygen
    15. Skapa mönster
    16. Skapa ett mönster med mönsterverktyget
    17. Hantera banor
    18. Hantera mönsterbibliotek och förinställningar
    19. Rita eller måla med hjälp av ett ritbord
    20. Skapa texturerade penslar
    21. Lägga till dynamiska element i penslar
    22. Övertoning
    23. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    24. Måla med ett mönster
    25. Synkronisera förinställningar på flera enheter
  17. Text
    1. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    2. Formatera tecken
    3. Formatera stycken
    4. Så här skapar du texteffekter
    5. Redigera text
    6. Rad- och teckenavstånd
    7. Arabisk och hebreisk text
    8. Teckensnitt
    9. Felsök teckensnitt
    10. Asiatisk text
    11. Skapa text
    12. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
    13. Internationellt anpassade dispositioner för asiatisk text
    14. Så här lägger du till och redigerar text i Photoshop
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara filer med grafikformat
    2. Spara dina filer i Photoshop
    3. Filformat
    4. Spara och exportera videofilmer och animeringar
    5. Spara PDF-filer
    6. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. 3D och teknisk bildbehandling
    1. Creative Cloud 3D Animation (förhandstitt på teknik)
    2. Skriva ut 3D-objekt
    3. Måla med 3D
    4. Förbättringar av panelen 3D | Photoshop
    5. Grundläggande 3D-koncept och -verktyg
    6. Rendera och spara 3D-filer
    7. Skapa 3D-objekt och animeringar
    8. Bildstaplar
    9. 3D-arbetsflöde
    10. Mått
    11. DICOM-filer
    12. Photoshop och MATLAB
    13. Räkna objekt i en bild
    14. Kombinera och konvertera 3D-objekt
    15. Ändra 3D-textur
    16. Justera HDR-exponering och HDR-toning
    17. Inställningar av panelen 3D
  24. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger

Du kan komma igång snabbt med dina kreativa projekt genom att använda mängd olika mallar från Adobe Stock och tomma förinställningar.

Introducerades i Adobe Photoshop 2017

När du skapar ett dokument i Photoshop kan du nu i stället för att börja med en tom arbetsyta välja bland en mängd olika mallar från Adobe Stock. Mallarna innehåller Adobe Stock-resurser och illustrationer som du kan bygga vidare på när du arbetar med ditt projekt. När du öppnar en mall i Photoshop kan du arbeta med den på samma sätt som du gör med andra Photoshop-dokument (.psd).

Förutom mallar kan du också skapa dokument genom att välja en av de många förinställningarna som finns i Photoshop eller skapa anpassade storlekar. Du kan också spara dina förinställningar och använda dem igen.

Mallar och förinställningar

Mallar

ger inspiration och innehåller återanvändbara element för dina dokument. Du kan hämta mallar från Adobe Stock med bilder och illustrationer med hög kvalitet direkt i Photoshop. Du kan sedan bygga vidare på de mallar och enkelt skapa dokument som delar gemensamma inställningar och designelement. Mallarna öppnas som .psd-filer in Photoshop och innehåller i allmänhet flera olika ritytor.
 

Förinställningar för tomma dokument

är tomma dokument med fördefinierade mått och inställningar. Förinställningar gör det enklare att designa för olika storlekar. Du kan till exempel använda en förinställning för att snabbt börja designa för iPad Pro. De tomma dokumenten har fördefinierade inställningar för storlek, färgläge, enhet, orientering, placering och upplösning. Du kan ändra de här inställningarna innan du skapar ett dokument från förinställningen.

Mallar och förinställningar kategoriseras i följande uppsättningar:

  • Foto
  • Utskrift
  • Bilder och illustrationer
  • Webb
  • Mobil
  • Film och video

Öppna dialogrutan Nytt dokument

  1. Starta Photoshop.
  2. Gör något av följande:

    • Använd följande kortkommando:
      • (macOS) Kommando+N
      • (Windows) Ctrl+N
    • Klicka på Arkiv > Nytt.
    • Klicka på Ny eller Starta ny på arbetsytan Start.
    • Högerklicka på fliken för ett öppet dokument och välj Nytt dokument på snabbmenyn.

Översikt: Dialogrutan Nytt dokument

Du kan använda dialogrutan Nytt dokument till att:

  • Skapa dokument med valda mallar från Adobe Stock för flera kategorier: Foto, Utskrift, Bilder och illustrationer, Webb, Mobil samt Film och video.
  • Söka efter fler mallar och skapa dokument från dem. Mer information finns i Söka efter fler mallar från Adobe Stock.
  • Snabbt få åtkomst till filer, mallar och objekt som du nyligen har använt (fliken Senaste).
  • Spara dina anpassade förinställningar för återanvändning och öppna dem snabbt senare (fliken Sparat).
  • Skapa dokument med hjälp av tomma dokumentförinställningar för flera kategorier och storlekar för enheter. Du kan ändra inställningarna innan du öppnar förinställningarna.
Fliken Foto | Dialogrutan Nytt dokument

Skapa dokument med förinställningar

  1. I dialogrutan Nytt dokument klickar du på en kategoriflik: Foto, Utskrift, Bilder och illustrationer, Webb, Mobil eller Film och video.

  2. Välj en förinställning.

  3. Du kan också ändra inställningar för den valda förinställningen i rutan Förinställningsdetaljer till höger. Mer information finns i Ändra förinställningar.

  4. Klicka på Skapa. Ett nytt dokument baserat på förinställningen öppnas.

Ändra förinställningar

Innan du öppnar ett dokument med hjälp av förinställningen kan du ändra inställningarna i den högra rutan.

  1. Ange ett filnamn för det nya dokumentet.

    Rutan Förinställningsdetaljer

  2. Ange följande alternativ för den valda förinställningen:

    Bredd och Höjd: ange storleken på dokumentet. Välj enhet på snabbmenyn.

    Orientering: Ange en sidorientering för dokumentet: liggande eller stående.

    Ritytor: välj det här alternativet om du vill att ritytor ska visas i dokumentet. När du skapar dokumentet läggs en rityta till.

    Färgläge: ange ett färgläge för dokumentet. Om du ändrar färgläge konverteras standardinnehållet för den profil du har valt för det nya dokumentet till en ny färg.

    Upplösning: ange detaljskärpan i en bitmappsbild mätt i pixlar per tum eller per centimeter.

    Bakgrundsinnehåll: ange en bakgrundsfärg för dokumentet.

  3. Om du vill ange följande alternativ klickar du på Avancerade alternativ.

    Färgprofil: välj färgprofil för dokumentet bland en mängd olika alternativ.

    Pixelproportioner: ange proportionen mellan bredd och höjd för en pixel i en ram.

  4. Klicka på Skapa för att öppna ett dokument med fördefinierade inställningar.

Spara dina förinställningar

I rutan Förinställningsdetaljer kan du ändra en befintlig förinställning eller ange nya inställningar. Så här sparar du dina anpassade inställningar som en ny förinställning:

  1. När du är klar med inställningarna klickar du på ikonen i rutan Förinställningsdetaljer.

  2. Ange ett namn för den nya förinställningen.

  3. Klicka på Spara förinställning.

Du kan öppna den nya förinställningen senare från fliken Sparat i dialogrutan Nytt dokument.

Skapa dokument med hjälp av mallar från Stock

Photoshop levereras med olika mallar från Adobe Stock. I mallar med teckensnittslager används grundläggande teckensnitt eller typsnitt som du kan synkronisera från Adobe Typekit. Så här skapar du ett dokument från en mall:

  1. I dialogrutan Nytt dokument klickar du på en kategoriflik: Foto, Utskrift, Bilder och illustrationer, Webb, Mobil och Film och video.

  2. Välj en mall.

  3. Klicka på Förhandsvisa för att visa en förhandsvisning av mallen. En förhandsvisning är en förhandsvisning av en mall som du kan granska och sedan bestämma om du vill hämta en licens för mallen.

    Förhandsvisa mallen innan du hämtar en licens för den

  4. Klicka på Hämta.

    En uppmaning om att hämta en licens för mallen från Adobe Stock visas. Mer information om licenser och andra saker att tänka på finns i hjälpen för Adobe Stock. När du har hämtat en licens för mallen med hjälp av resursrättigheter eller krediter på ditt konto kan du öppna den som ett Photoshop-dokument och arbeta med det dokumentet.

    Hämtning av licens av mall pågår

  5. Klicka på Öppna när mallen har hämtats. Om en uppmaning om att synkronisera teckensnitt från Typekit visas när du öppnar mallen klickar du på OK.

    Nu kan du arbeta med det öppna dokumentet i Photoshop på samma sätt som med andra .psd-dokument.

    Obs!

    • Hämtade mallar läggs till i ett Creative Cloud-bibliotek med namnet Stock Templates. Du kan öppna det här biblioteket i panelen Bibliotek.
    • Photoshop-mallar har filtillägget .psdt. När du öppnar en mall öppnas en förekomst av den som ett .psd-dokument. Om du ändrar ett .psd-dokument påverkar inte det den ursprungliga .psdt-mallen.
       

Söka efter fler mallar från Adobe Stock

Förutom de förvalda mallarna från Adobe Stock kan du söka efter och hämta andra liknande mallar direkt från dialogrutan Nytt dokument.

  • I dialogrutan Nytt dokument anger du en söksträng i rutan Sök efter fler mallar från Adobe Stock. Alternativt så bläddrar du bland alla tillgängliga mallar genom att klicka på Sök.

Adobe Stock-webbplatsen öppnas i ett nytt webbläsarfönster. Du kan söka efter fler mallar och hämta de som passar för dina projektbehov.

Utforska och hämta licenser för mallar på Adobe Stock-webbplatsen

Använda det gamla gränssnittet för Arkiv > Nytt

Även om det inte rekommenderas kan du avaktivera det senaste användargränssnittet för Nytt dokument och återgå till gränssnittet Arkiv > Nytt som var standard i version 2015.5 och tidigare.

  1. Välj Redigera > Inställningar > Allmänna.

  2. Välj Använd det gamla gränssnittet för Arkiv > Nytt. Klicka på OK.

    Aktivera det gamla användargränssnittet Arkiv > Nytt (rekommenderas inte)

Obs!

Du kan använda kortkommandona för öppna filer (Ctrl+O/Kommando+O) eller nytt dokument (Ctrl+N/Kommando+N) till att öppna den här dialogrutan.

Vanliga frågor

Mallar i Photoshop finns i formatet .psdt. När du öppnar en mall skapas en förekomst av den som ett dokument. Du kan arbeta med och spara det dokumentet på samma sätt som andra Photoshop-dokument.

Du kan anpassa en sparad förinställning ytterligare i rutan Förinställningsdetaljer. Den nya förinställningen måste dock sparas med ett annat namn.

Nej. Om du ändrar mallen när du har hämtat den används inte ändringarna i den ursprungliga mallen.

Mallar som du hämtar i Photoshop och Illustrator finns i Bibliotek. I Photoshop kan du endast öppna .psdt-mallar, i Illustrator kan du endast öppna .ait-mallar.

Adobes logotyp

Logga in på ditt konto