Skapa en bild

  1. Välj Arkiv > Nytt.
  2. Ange ett namn för bilden i dialogrutan Nytt.
  3. (Valfritt) Välj en dokumentstorlek på menyn Dokumenttyp.

    Obs!

    Om du vill skapa ett dokument med pixelmåtten för en viss enhet klickar du på knappen Enhetscentral.

  4. Ange bredden och höjden genom att välja en förinställning på menyn Storlek eller genom att ange värden i textrutorna Bredd och Höjd.

    Obs!

    Om du vill att den nya bilden ska ha samma bredd, höjd, upplösning, färgläge och bitdjup som en öppen bild klickar du på ett filnamn längst ned på menyn Dokumenttyp.

  5. Ange upplösning, färgläge och bitdjup.

    Om du har kopierat en markering till Urklipp, så baseras bilddimensionerna och upplösningen automatiskt på den bildinformationen.

  6. Välj ett alternativ i Bakgrundsinnehåll:

    Vit

    Fyller bakgrundslagret med vitt, det vill säga standardbakgrundsfärgen.

    Bakgrundsfärg

    Fyller bakgrundslagret med aktuell bakgrundsfärg.

    Genomskinlig

    Gör det första lagret genomskinligt utan färgvärden. Dokumentets innehåll blir ett enda genomskinligt lager.

    Annan Öppnar dialogrutan Färgväljaren där du kan välja en bakgrundsfärg. Mer information finns i Översikt över Adobe Färgväljaren.

  7. (Valfritt) Du kan klicka på Avancerat om du vill visa fler alternativ.
  8. (Valfritt) Välj en färgprofil under Avancerat eller välj Färghantera inte det här dokumentet. Välj Fyrkant under Pixelproportioner, såvida du inte ska använda bilden för video. Välj då ett annat alternativ som ger pixlar som inte är fyrkantiga.
  9. När du är klar kan du spara inställningarna som en förinställning genom att klicka på knappen Spara förinställning. Om du klickar på OK så öppnas den nya filen.

Duplicera en bild

Du kan duplicera en hel bild (inklusive alla lager, lagermasker och kanaler) till det lediga minnet utan att spara till disken.

  1. Öppna den bild som du vill duplicera.
  2. Välj Bild > Duplicera.
  3. Namnge den duplicerade bilden.
  4. Om du vill duplicera bilden och slå samman lagren markerar du Endast sammanslagna lager. Om du vill bevara lagren ser du till att alternativet är avmarkerat.
  5. Klicka på OK.

Öppna filer

Du kan öppna filer med kommandona Öppna och Öppna senaste. Du kan även öppna filer i Photoshop från Adobe Bridge eller Adobe Photoshop Lightroom.

När du öppnar vissa filer, som Camera Raw- och PDF-filer, får du ange inställningar och alternativ i en dialogruta innan filerna öppnas i Photoshop.

Photoshop-användare kan, förutom stillbilder, även öppna och redigera 3D-filer samt video- och bildsekvensfiler. Mer information finns i avsnittet Importera videofiler och bildsekvenser.

Obs!

I Photoshop öppnas och importeras många filformat med hjälp av plugin-moduler. Om ett filformat saknas i dialogrutan Öppna eller på undermenyn Arkiv > Importera, behöver du kanske installera en plugin-modul för formatet.

Ibland kan Photoshop inte avgöra rätt format för en fil. Detta kan till exempel inträffa när en fil har överförts mellan två olika operativsystem. Om du överför en fil mellan Mac OS och Windows kan filformatet komma att anges på fel sätt. I det fallet måste du ange rätt format som filen ska öppnas i.

Obs!

Där det är möjligt kan du bevara lager, masker, genomskinlighet, sammansatta former, segment, bildscheman och redigerbar text när du tar in Illustrator-bilder i Photoshop. I Illustrator exporterar du bilden i filformatet Photoshop (PSD). Om Illustrator-bilden innehåller element som inte kan hanteras av Photoshop kommer bildens utseende att bevaras, men lagren slås samman och bilden rastreras.

Öppna en fil med kommandot Öppna

  1. Välj Arkiv > Öppna.
  2. Markera namnet på den fil som du vill öppna. Om filen inte visas markerar du alternativet för att visa alla filer på snabbmenyn Filformat (Windows) eller Aktivera (Mac OS).
  3. Klicka på Öppna. I vissa fall visas en dialogruta där du kan ange formatspecifika alternativ.

    Obs!

    Om ett varningsmeddelande om färgprofiler visas anger du om du vill använda den inbäddade profilen som arbetsfärgrymd, om du vill konvertera dokumentfärgen till arbetsfärgrymden eller om du vill återställa den inbäddade profilen. Mer information finns i Färghantera importerade bilder.

Öppna en nyligen använd fil

  1. Välj Arkiv > Öppna senaste och välj en fil på undermenyn.

    Obs!

    Du kan ange hur många filer som ska visas på undermenyn Öppna senaste genom att ändra alternativet Lista med senaste filer innehåller i Inställningar för filhantering. Välj Redigera > Inställningar > Filhantering (Windows) eller Photoshop > Inställningar > Filhantering (Mac OS).

Ange vilket filformat en fil ska öppnas i

Om filen sparats med ett filtillägg som inte överensstämmer med dess verkliga format (till exempel en PSD-fil som sparats med filtillägget .gif) eller om filen saknar filtillägg, är det inte säkert att Photoshop kan öppna filen. Om du väljer rätt format kan Photoshop känna igen och öppna filen.

  1. Gör något av följande:
    • (Windows) Välj Arkiv > Öppna som och markera den fil du vill öppna. Välj sedan det önskade formatet på snabbmenyn Öppna som och klicka på Öppna.

    • (Mac OS) Välj Arkiv > Öppna och välj Alla dokument på snabbmenyn Visa. Markera sedan den fil du vill öppna, välj det önskade filformatet på snabbmenyn Format och klicka på Öppna.

    Obs!

    Om filen inte öppnas kanske det valda formatet inte stämmer överens med filens verkliga format, eller också kan filen vara skadad.

Öppna PDF-filer

Adobe Portable Document Format (PDF) är ett mångsidigt filformat som återger både vektor- och punktinformation. Det innehåller funktioner för elektronisk dokumentsökning och navigering. PDF är det primära formatet för Adobe Illustrator och Adobe Acrobat.

Vissa PDF-filer innehåller en enda bild, andra innehåller flera sidor eller bilder. När du öppnar en PDF-fil i Photoshop kan du välja vilka sidor eller bilder som ska öppnas samt ange rastreringsalternativ.

Du kan också importera PDF-information med kommandot Montera, med kommandot Klistra in eller genom att dra och släppa. Sidan eller bilden monteras i ett eget lager som ett smart objekt.

Obs!

Följande procedur gäller enbart för att öppna allmänna PDF-filer i Photoshop. Du behöver inte ange några alternativ i dialogrutan Importera PDF när du öppnar Photoshop PDF-filer.

  1. Gör något av följande:
    • (Photoshop) Välj Arkiv > Öppna.

    • (Bridge) Markera PDF-filen och välj Arkiv > Öppna med > Adobe Photoshop. Gå till steg 3.

  2. Markera filnamnet i dialogrutan Öppna och klicka på Öppna.
  3. Välj Sidor eller Bilder under Markera i dialogrutan Importera PDF, beroende på vilka av elementen i PDF-dokumentet du vill importera.
  4. Markera de sidor eller bilder du vill öppna genom att klicka på miniatyrerna. Skift-klicka om du vill markera flera sidor eller bilder samtidigt. Under förhandsvisningsfönstret framgår hur många objekt som är markerade. Om du importerar bilder fortsätter du till steg 8.

    Obs!

    På menyn Miniatyrstorlek kan du justera miniatyrvisningen i förhandsvisningsfönstret. Alternativet Anpassa sida innebär att en miniatyr visas i förhandsvisningsfönstret. En rullningslist visas om det finns flera objekt.

  5. Namnge det nya dokumentet genom att skriva namnet i textrutan Namn. Om du importerar flera sidor eller dokument öppnas flera dokument med grundnamnet följt av en siffra.
  6. Under Sidalternativ väljer du på menyn Beskär till ett alternativ som anger vilken del av PDF-dokumentet som ska tas med:

    Markeringsram

    Beskär till det minsta rektangulära område som innefattar all text och alla bilder på sidan. Med det här alternativet elimineras överflödigt tomt utrymme och eventuella dokumentelement utanför Trimruta.

    Obs!

    Markeringsram beskär inte tomt utrymme som är del av en bakgrund som har skapats i källprogrammet.

    Medieruta

    Beskär till sidans ursprungliga storlek.

    Beskärningsruta

    Beskär till PDF-filens urklippsområde (beskärningsmarginaler).

    Utfallsruta

    Beskär till det område som finns angivet i PDF-filen för begränsningar som medförs av produktionsprocessen, t.ex. skärning, vikning och tilljämning.

    Trimruta

    Beskär till området som har angetts för sidans tilltänkta slutstorlek.

    Teckningsruta

    Beskär till det område som har angetts i PDF-filen för montering av PDF-informationen i ett annat program.

  7. Ange värden för bredd och höjd under Bildstorlek (om det behövs):
    • Om du vill bevara sidornas proportioner när de skalas för att passa i den rektangel som definieras av värdena för bredd och höjd, markerar du Bibehåll proportioner.

    • Om du vill skala sidorna exakt enligt värdena för bredd och höjd avmarkerar du alternativet Bibehåll proportioner. När sidorna skalas kan en viss förvrängning uppstå.

    När fler än en sida markeras, visas de maximala bredd- och höjdvärdena för de markerade sidorna i textrutorna Bredd och Höjd. Om Bibehåll proportioner markerats och du inte ändrar värdena för bredd och höjd återges alla sidor i sin originalstorlek. Om värdena ändras skalas alla sidor proportionerligt medan de rastreras.

  8. Ange följande alternativ under Bildstorlek:

    Upplösning

    Anger upplösning för det nya dokumentet. Se även Pixeldimensioner och bildupplösning vid utskrift.

    Läge

    Anger färgläge för det nya dokumentet. Se även Färglägen.

    Bitdjup

    Anger bitdjup för det nya dokumentet. Se även Bitdjup.

    Värdena för Bredd och Höjd samt Upplösning anger det resulterande dokumentets slutliga pixeldimensioner.

  9. Markera Utelämna varningsmeddelanden om du vill slippa varningar om färgprofiler.
  10. Klicka på OK.

Öppna en EPS-fil

EPS (Encapsulated PostScript) återger både vektor- och punktinformation och hanteras av så gott som alla grafik- , illustrations- och sidlayoutprogram. Det Adobe-program som främst används för att skapa PostScript-bilder är Adobe Illustrator. När du öppnar en EPS-fil som innehåller vektorbilder rastreras den, dvs. de matematiskt definierade linjerna och kurvorna i vektorbilden konverteras till pixlar eller bitar i en bitmappsbild.

Du kan också hämta in PDF-information i Photoshop med kommandot Montera, med kommandot Klistra in eller genom att dra och släppa.

  1. Välj Arkiv > Öppna.
  2. Markera den fil som du vill öppna och klicka på Öppna.
  3. Ange måtten, upplösningen och läget som du vill använda. Markera Bibehåll proportioner om du vill bevara förhållandet mellan höjd och bredd.
  4. Markera Kantutjämning om du vill minimera taggiga linjer längs bildkanter.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy