Plugin-programmen för Kontaktkarta II och PDF-presentationer i Photoshop CS6 och Photoshop är 64-bitarskompatibla för optimala prestanda i moderna system.

Obs!

Vissa moment som beskrivs i den här artikeln kräver Adobe Bridge. Adobe Bridge installeras inte som standard tillsammans med Photoshop. Om du vill hämta Bridge så loggar du in på Creative Cloud med ditt Adobe ID-id och navigerar till Program.

Skapa en kontaktkarta

  1. Gör något av följande:
    • (Photoshop) Välj Arkiv > Automatisera > Kontaktkarta II.
    • (Bridge) Välj en bildmapp eller vissa bildfiler. I menyn Bridge väljer du Verktyg > Photoshop > Kontaktkarta II. Såvida du inte väljer vissa bilder kommer kontaktkartan att innehålla alla bilder som visas för tillfället i Adobe Bridge. Du kan välja en annan bild när dialogrutan Kontaktkarta II öppnas.
  2. I dialogrutan Kontaktkarta II anger du bilderna som ska användas genom att välja ett alternativ från menyn Använd.

    Obs! Om du markerar Bridge så används alla bilder i Bridge om du inte markerar specifika bilder innan du väljer kommandot Kontaktkarta II. Bilder i undermappar tas inte med.

  3. I dokumentområdet anger du mått och färgläge för kontaktkartan. Markera Lägg samman till ett lager om du vill skapa en kontaktkarta med alla bilder och all text i ett enda lager. Avmarkera Lägg samman till ett lager om du vill skapa en kontaktkarta där varje bild finns på ett separat lager och varje text finns på ett separat textlager.
  4. I miniatyrbildsområdet anger du layoutalternativ för miniatyrbilderna.
    • I Montera väljer du om miniatyrbilderna ska arrangeras överst först (från vänster till höger och sedan uppifrån och ned) eller nedåt först (uppifrån och ned och sedan vänster till höger).
    • Ange antalet kolumner och rader du vill ha på varje kontaktkarta.
    • Markera Använd automatiskt avstånd om du vill att Photoshop automatiskt ska placera miniatyrbilderna i kontaktkartan. Om du avmarkerar Använd automatiskt avstånd kan du ange det lodräta och vågräta utrymmet runt miniatyrbilderna.
    • Markera Rotera för bästa passform om du vill rotera bilderna, oavsett orientering, så att de passar in på en kontaktkarta.
  5. Välj Använd filnamn som bildtext för att namnge miniatyrbilderna efter källbildens filnamn. Använd menyn för att ange teckensnitt och teckenstorlek.
  6. Klicka på OK.

Videosjälvstudiekurs: Skapa ett kontaktdatablad

Videosjälvstudiekurs: Skapa ett kontaktdatablad
Denna självstudiekurs i visar hur du skapar ett kontaktdatablad som har skapats i Adobe Bridge och importerats till Photoshop.
Chris Orwig

Skapa en PDF-presentation

Med hjälp av kommandot PDF-presentationen kan du använda en rad bilder till att skapa ett flersidigt dokument eller en bildspelspresentation.

  1. Välj Arkiv > Automatisera > PDF-presentation.
  2. I dialogrutan för PDF-presentationen klickar du på Bläddra och navigerar till funktionen för att lägga till filer till PDF-presentationen. Välj Lägg till öppna filer för att lägga till filer som redan är öppna i Photoshop.

  3. Obs! Dra filer uppåt eller nedåt för att byta ordning på dem i presentationen. Om du vill att en fil visas mer än en gång, markerar du filen och klickar på Duplicera.

  4. Ange utdataalternativ och presentationsalternativ. Klicka därefter på Spara.
  5. Obs! PDF-presentationer sparas som allmänna PDF-filer och inte som Photoshop PDF-filer och rastreras när du öppnar dem på nytt i Photoshop.

Video | Ett bildspelstips

Video | Ett bildspelstips
Scott Kelby

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy