Användarhandbok Avbryt

Skriva ut bilder till en kommersiell tryckpress

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Skapa det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Använd apptillägget Capture i Photoshop
  4. Photoshop på iPad (inte tillgängligt i Fastlandskina)
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Livestreama samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop för iPad
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
    29. Automatiska justeringskommandon i Photoshop för iPad
    30. Smeta ut områden i dina bilder med Photoshop på iPad
    31. Öka eller minska färgmättnad i bilder med svampverktyget
    32. Innehållsanpassad fyllning på iPad
  5. Photoshop på webben (inte tillgängligt i Fastlandskina)
    1. Vanliga frågor
    2. Systemkrav
    3. Kortkommandon
    4. Filformat som stöds
    5. Introduktion till arbetsytan
    6. Öppna och arbeta med molndokument
    7. Generativa AI-funktioner
    8. Grundläggande koncept för redigering
    9. Snabbåtgärder
    10. Arbeta med lager
    11. Retuschera bilder och ta bort defekter
    12. Göra snabbmarkeringar
    13. Förbättrade bilder med justeringslager
    14. Flytta, omforma och beskära bilder
    15. Rita och måla
    16. Arbeta med textlager
    17. Arbeta med vem som helst på webben
    18. Hantera appinställningar
    19. Generera bild
    20. Generera bakgrund
    21. Referensbild
  6. Photoshop för datorer (beta) (inte tillgängligt i Fastlandskina)
    1. Kom igång med Creative Cloud-betaprogram
    2. Photoshop för datorer (beta)
    3. Generera bild med textbeskrivningar
    4. Generera bakgrund med textbeskrivningar
  7. Generativ AI (inte tillgängligt i Fastlandskina) 
    1. Vanliga frågor om generativ AI i Photoshop
    2. Generativ fyllning i Photoshop för datorer
    3. Generativ utökning i Photoshop för datorer
    4. Generativ fyllning i Photoshop på iPad
    5. Generativ utökning i Photoshop på iPad
    6. Funktioner med generativ AI i Photoshop på webben
  8. Innehållsautentisering (inte tillgängligt i Fastlandskina)
    1. Innehållsuppgifter i Photoshop
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  9. Molndokument (inte tillgängligt i Fastlandskina)
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument i Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Bjud in andra till att redigera dina molndokument
    9. Dela filer och kommentera i appen
  10. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Inställningar
    3. Lär dig snabbare med panelen Upptäck i Photoshop
    4. Skapa dokument
    5. Montera filer
    6. Standardkortkommandon
    7. Anpassa kortkommandon
    8. Verktygsgallerier
    9. Prestandainställningar
    10. Använda verktyg
    11. Förinställningar
    12. Stödraster och stödlinjer
    13. Tryckgester
    14. Använda Touch Bar med Photoshop
    15. Funktioner för pekskärmar och anpassningsbara arbetsytor
    16. Förhandstitt på teknik
    17. Metadata och anteckningar
    18. Funktioner för pekskärmar och anpassningsbara arbetsytor
    19. Montera Photoshop-bilder i andra program
    20. Linjaler
    21. Visa eller dölj extrainnehåll som inte skrivs ut
    22. Ange kolumner för en bild
    23. Ångra och historik
    24. Paneler och menyer
    25. Placera element med fästfunktionen
    26. Placera med linjalen
  11. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  12. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  13. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
  14. Markeringar
    1. Komma igång med markering
    2. Gör markeringar i din sammansatta bild
    3. Arbetsytan Markera och maskera
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Justera pixelmarkeringar
    7. Flytta, kopiera och ta bort markerade pixlar
    8. Skapa en tillfällig snabbmask
    9. Markera ett färgintervall i en bild
    10. Konvertera mellan banor och markeringsgränser
    11. Grundläggande om kanaler
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
  15. Bildjusteringar
    1. Ersätt objektfärger
    2. Tänja perspektiv
    3. Reducera oskärpa från kameraskak
    4. Exempel med Lagningspensel
    5. Exportera tabeller för färgsökning
    6. Justera bildens skärpa och oskärpa
    7. Färgjusteringar
    8. Använda intensitets-/kontrastjusteringar
    9. Förbättra skugg- och högdagerdetaljer
    10. Nivåjustering
    11. Justera nyans och mättnad
    12. Justera lyster
    13. Justera färgmättnad i bildområden
    14. Göra snabba toningsjusteringar
    15. Använda färgeffekter på bilder
    16. Förbättra bilden med färgbalansjusteringar
    17. High Dynamic Range-bilder
    18. Visa histogram och pixelvärden
    19. Matcha färger i bilden
    20. Beskära och räta upp foton
    21. Konvertera en färgbild till en svartvit bild
    22. Justerings- och fyllningslager
    23. Kurvanpassning
    24. Blandningslägen
    25. Välja bilder för tryck
    26. Justera färg och ton med pipetterna för Nivåer och Kurvor
    27. Justera HDR-exponering och HDR-toning
    28. Skugga eller efterbelysa bildområden
    29. Selektiv färgjustering
  16. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Radiellt filter i Camera Raw
    10. Hantera Camera Raw-inställningar
    11. Öppna, bearbeta och spara foton i Camera Raw
    12. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    13. Rotera, beskära och justera foton
    14. Justera färgåtergivning i Camera Raw
    15. Processversioner i Camera Raw
    16. Göra lokala justeringar i Camera Raw
  17. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flyttning
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  18. Bildförbättring och -omformning
    1. Ersätt himlen i dina bilder
    2. Omforma objekt
    3. Justera beskärning, rotation och storlek på arbetsyta
    4. Så beskär du och rätar upp foton
    5. Skapa och redigera panoramabilder
    6. Tänj bilder, former och banor
    7. Gränspunkt
    8. Innehållsanpassad skalförändring
    9. Omforma bilder, former och banor
  19. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
    27. Migrera förinställningar, funktionsmakron och inställningar
  20. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
  21. Filter och effekter
    1. Använd Oskärpegalleri
    2. Grundläggande om filter
    3. Referens för filtereffekter
    4. Lägga till ljuseffekter
    5. Använda filtret Adaptiv vidvinkel
    6. Använda oljemålningsfilter
    7. Använda filtret Gör flytande
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  22. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Duplexfärgbilder
    5. Arbeta med färgprofiler
    6. Färghantera dokument för visning online
    7. Färghantera dokument vid utskrift
    8. Färghantera importerade bilder
    9. Granska korrektur av färger
  24. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  25. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  26. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Skriva ut bilder till en kommersiell tryckpress
    8. Förbättra färgutskrifter från Photoshop
    9. Felsöka utskriftsproblem | Photoshop
  27. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  28. Felsökning
    1. Åtgärdade fel 
    2. Kända problem
    3. Optimera Photoshop-prestanda
    4. Grundläggande felsökning
    5. Felsök vid krasch eller frysning
    6. Felsök programfel
    7. Felsök problem med fullt virtuellt minne
    8. Felsök problem med grafikprocessor och grafikdrivrutiner
    9. Hitta verktyg som saknas
    10. Photoshop 3D | Vanliga frågor om borttagna funktioner

Förbereda bilder för tryck

Från Photoshop kan du förbereda bildfiler för offset-litografi, digitalt tryck, gravyr och andra kommersiella tryckprocesser.

Vanligtvis är din arbetsprocess avhängig av vilka möjligheter som erbjuds av prepressleverantören. Innan du kan påbörja ett arbetsflöde för kommersiell tryckning kontaktar du prepress-personalen och tar reda på vilka krav de har. De vill kanske inte att du ska konvertera till CMYK över huvud taget, eftersom de kanske behöver använda de prepress-specifika inställningarna. Här följer några möjliga scenarier för hur du förbereder bildfiler för att få önskade utskriftsresultat:

  • Arbeta bara i RGB-läge och kontrollera att bildfilen är taggad med en profil för RGB-arbetsfärgrymd. Om utskrifts- eller prepress-personalen använder ett färghanteringssystem kan de använda din fils profil och göra en korrekt konvertering till CMYK innan de producerar film- och tryckplåtar.

  • Arbeta i RGB-läge tills du är klar med bildredigeringen. Konvertera sedan bilden till CMYK-läge och gör extra färg- och tonjusteringar. Kontrollera särskilt bildens högdagrar och skuggor. Använd justeringslagren Nivåer, Kurvor eller Nyans/mättnad när du gör korrigeringar. De här justeringarna ska vara väldigt små. Slå ihop filen om det behövs, och skicka sedan CMYK-filen till tryckeriet.

  • Montera RGB- eller CMYK-bilden i Adobe InDesign eller Adobe Illustrator. I allmänhet är de flesta bilder som är tryckta kommersiellt inte tryckta direkt från Photoshop utan från ett sidlayoutsprogram som Adobe InDesign eller ett illustrationsprogram som Adobe Illustrator. Mer information om hur du importerar Photoshop-filer till Adobe InDesign eller Adobe Illustrator finns i hjälpen till Adobe InDesign eller Adobe Illustrator.

Här är några saker du bör tänka på när du arbetar med en bild som ska tryckas kommersiellt:

  • Om du känner till tryckpressens utskriftsegenskaper, kan du ange hur högdagrar och skuggor ska skrivas ut för att bevara vissa detaljer.

  • Om du använder en vanlig skrivare och förhandsvisar hur det tryckta resultatet kommer att se ut, måste du tänka på att en vanlig skrivare aldrig helt kan återge samma resultat som en kommersiell tryckpress. Ett professionellt färgprovtryck ger en mer rättvisande bild av det slutliga tryckta resultatet.

  • Om du har en profil från en kommersiell tryckpress kan du välja den med kommandot Korrekturinställningar och visa ett provtryck på skärmen med hjälp av kommandot Korrekturfärger. Använd den här metoden om du vill förhandsvisa det slutliga tryckta resultatet på bildskärmen.

Obs!

Vissa tryckerier kan föredra att ta emot dokumenten i PDF-format, särskilt om dokumenten måste följa PDF/X-standarder. Se Spara i Photoshop PDF-format.

Ange utdataalternativ

Om du förbereder dina bilder för kommersiell tryckning direkt från Photoshop kan du välja och förhandsvisa en mängd olika sidmarkeringar och andra utdataalternativ med hjälp av kommandot Skriv ut. Vanligtvis bör de här alternativen bara anges av prepress-kunniga eller personer som har kunskap om kommersiell tryckning.

Photoshop: Sidmarkeringar för skrivare
Sidmarkeringar

A. Fält med övertoningsnyanser B. Etikett C. Passmärken D. Progressiv färgrad E. Skärmärken, hörn F. Skärmärken center G. Beskrivning H. Stjärna 

  1. Välj Arkiv > Skriv ut.
  2. Välj Utvärde på snabbmenyn.
  3. Ange ett eller flera av följande alternativ:

    Gråkil/färgremsa

    Skriver ut en 11-stegs gråskala, en övergång i täthet från 0 till 100 % i steg om 10 %. Vid CMYK-färgseparation skrivs ett fält med övertoningsnyanser ut till vänster om varje CMYK-plåt och ett fält med progressiva färger till höger.

    Obs!

    Gråkilar/färgremsor, passmärken, skärmärken och etiketter skrivs endast ut om papperet är större än den utskrivna bilden.  

    Passmärken

    Skriver ut passmärken på bilden (bland annat oxöga och stjärna). Dessa märken används primärt för justering av färgseparationer på PostScript-skrivare.

    Skärmärken, hörn

    Skriver ut skärmärken där sidan ska beskäras. Du kan skriva ut skärmärken vid hörnen. Om du markerar det här alternativet för en PostScript-skrivare skrivs också stjärnor ut.

    Skärmärken center

    Skriver ut skärmärken där sidan ska beskäras. Du kan skriva ut skärmärken centrerat vid varje kant.

    Beskrivning

    Skriver ut beskrivande text som har angetts i dialogrutan Filinformation, upp till cirka 300 tecken. Beskrivningar skrivs alltid ut med 9-punkters Helvetica med vanlig stil.

    Etiketter

    Skriver ut filnamnet ovanför bilden. Om du skriver ut separationer skrivs separationsnamnet ut som en del av etiketten.

    Emulsion nedåt

    Gör text läsbar när emulsionssidan är vänd nedåt, dvs. när det fotokänsliga lagret på en film eller ett fotografiskt papper är vänt från dig. I allmänhet skrivs bilder på papper ut med emulsionssidan uppåt, med texten läsbar när det fotokänsliga lagret är vänt mot dig. Bilder som skrivs ut på film skrivs oftast ut med emulsionssidan nedåt.

    Negativ

    Skriver ut en inverterad version av hela bilden, inklusive alla masker och all bakgrundsfärg. Till skillnad från kommandot Invertera på menyn Bild konverterar du med det här alternativet den utskrivna bilden, inte den bild som visas på skärmen, till ett negativ. Om du skriver ut separationer direkt till film vill du förmodligen ha negativ, även om det i många länder även är vanligt att använda filmpositiv. Kontrollera med tryckeriet vilket alternativ du bör använda. Du kan avgöra vilken sida som är emulsionssida genom att studera filmen under en stark lampa efter att den har framkallats. Den matta sidan är emulsionssidan och den blanka sidan är basen. Kontrollera om tryckeriet vill ha film med positiv emulsion uppåt, negativ emulsion uppåt, positiv emulsion nedåt eller negativ emulsion nedåt.

    Bakgrund

    Väljer vilken bakgrundsfärg som ska skrivas ut på sidan utanför bildområdet. Till exempel kan en svart eller färgad bakgrund vara lämplig för bilder som skrivs ut till en apparat för överföring av datorbilder till småbildsfilm. Du använder det här alternativet genom att klicka på Bakgrund och sedan välja en färg i Färgväljaren. Det här är endast ett utskriftsalternativ och påverkar inte själva bilden.

    Gräns

    Skriver ut en svart gräns runt en bild. Ange gränsens bredd genom att skriva en siffra och välja ett enhetsvärde.

    Utfall

    Skriver ut skärmärken inuti bilden i stället för utanför. Använd det här alternativet när du vill beskära bilden. Ange beskärningens bredd genom att ange en siffra och välja ett enhetsvärde.

    Interpolation

    Jämnar till konturer på lågupplösta bilder genom att automatiskt öka upplösningen vid utskrift (på PostScript-skrivare). Den här upplösningsökningen kan medföra att bildens skärpa försämras.

Mer information om alternativet Inkludera vektordata finns i Skriva ut vektordata

När du förbereder bilder för prepress och arbetar med CMYK-bilder eller bilder med dekorfärger kan du skriva ut varje färgkanal som en separat sida.

Obs!

Separationer från CMYK-, duplexfärgs- eller flerkanalsdokument som skrivs ut på skrivare som inte är PostScript-kompatibla kan skilja sig från dem som skrivs ut på Postscript-skrivare.

Photoshop: Färgkanaler utskrivna som separata sidor i Photoshop
Varje färgkanal utskriven som en separat sida.

Obs!

Om du skriver ut en bild från ett annat program och vill skriva ut dekorfärgskanaler på dekorfärgsplåtar, måste du först spara filen i DCS 2.0-format. DCS 2.0 bevarar dekorfärgskanaler. Formatet fungerar med program som Adobe InDesign och QuarkXPress.

  1. Se till att dokumentet är i läget CMYK-färg, Flerkanal eller Duplex och välj sedan Arkiv > Skriv ut.
  2. Välj Separationer i listrutan Färghantering.
    Obs!

    Beroende på vilken skrivare som valts och vilka skrivardrivrutiner som används, kan dessa alternativ även vara tillgängliga i dialogrutan Skriv ut. I Windows klickar du på knappen Egenskaper om du vill få åtkomst till alternativen för skrivardrivrutinen. I Mac OS använder du snabbmenyn i dialogrutan Skriv ut som visas.

  3. Klicka på Skriv ut. Separationer skrivs ut för varje färg på bilden.

Förbereda en bild med dekorfärgskanaler för utskrift från ett annat program

  1. Om bilden är en duplexbild konverterar du den till flerkanalsläge.
  2. Spara bilden i formatet DCS 2.0.
  3. Avmarkera alternativen Inkludera raster och Inkludera överföringsfunktion i dialogrutan för DCS 2.0-format.
  4. Öppna eller importera bilden i Photoshop, och ange rastervinklar. Se till att du har överfört uppgifter till skrivaren om vilka dekorfärger du vill använda för varje färgplåt.
    Obs!

    Du kan placera en PSD-fil som innehåller dekorfärger direkt i Illustrator eller InDesign utan speciell förberedelse.

Skapa en färgsvällning

En svällning är en överlappning som förhindrar att små mellanrum, som beror på felpassning vid tryckningen, uppstår i den tryckta bilden. Kontakta tryckeriet innan du utför någon svällning. I vanliga fall avgör tryckeriet om svällning behövs. I så fall talar tryckeripersonalen om vilka värden som du ska ange i dialogrutan Svällning.

Photoshop: Svällning för kompensation av felpassning
Svällning för kompensation av felpassning

A. Felpassning utan svällning B. Felpassning med svällning 

Svällning är avsedd att kompensera felpassning mellan täckande färger. I allmänhet behöver du inte skapa svällningar för bilder med färgövergångar, exempelvis fotografier. För mycket svällning kan skapa en kontureffekt. De här felen kanske inte syns på skärmen utan visar sig eventuellt först vid utskrift. I Photoshop används standardregler för svällning:

  • Alla färger sprids under svart.

  • Ljusare färger sprids under mörkare färger.

  • Gult sprids under cyan, magenta och svart.

  • Ren cyan och ren magenta sprids under varandra i lika grad.

  1. Välj Redigera > Konvertera till profil för att visa bilden i färgutrymmet för utdataenheten. Se Konvertera dokumentfärger till en annan profil (Photoshop)
  2. Välj Bild > Svällning.
  3. Under Bredd anger du det svällningsvärde du fått från tryckeriet. Välj en måttenhet och klicka sedan på OK. Kontakta tryckeriet och ta reda på hur stor felpassning du bör räkna med.

Bestämma inläsningsupplösning för utskrift

Du kan använda flera olika tekniker för att bestämma vilken upplösning du vill använda för att läsa in ett fotografi. Om du läser in bilder som ska skrivas ut, och om du vet exakt storlek och skärmtäthet, kan du använda följande tekniker för att avgöra inläsningsupplösningen. Det är oftast enklast att läsa in med din bildläsares högsta optiska upplösning och sedan ändra storlek på bilden i Photoshop.

Beräkna inläsningsupplösning

Du kan ta reda på inläsningsupplösningen genom att använda de ursprungliga och slutliga bildmåtten och upplösningen för utskriftsenheten. Inläsningsupplösningen översätts till bildupplösning när du öppnar den inlästa bilden i Photoshop.

  1. Gör något av följande:
    • För laserskrivare och fotosättare multiplicerar du skrivarens rastertäthet med 2. Kontrollera skrivardokumentationen eller kontakta leverantören om du vill ha mer information om skrivarens rastertäthet.

    • När det gäller högsta möjliga upplösning för bläckstråleskrivare kontrollerar du skrivardokumentationen. Många färgfotosättare och utdataenheter som skriver ut direkt på fotopapper har en högsta upplösning på 300 till 400 dpi.

  2. Bestämma förhållandet mellan de slutliga och de ursprungliga bildmåtten Exempel: Förhållandet mellan det slutliga bildmåttet 6 x 9 tum och det ursprungliga måttet 2 x 3 tum är 3:1.
  3. Multiplicera resultatet i steg 1 med resultatet i steg 2.

    Exempel: du skriver ut på en fotosättare med rastertätheten 85 lpi, där förhållandet mellan den slutliga bilden och originalet är 3:1. Först multiplicerar du 85 (rastertätheten) med 2 och får 170. Multiplicera sedan 170 med 3 så får du inläsningsupplösningen 510 ppi. Om du skriver ut till en bläckstråleskrivare med en högsta upplösning på 300 dpi, multiplicerar du 300 med 3 och får en inläsningsupplösning på 900.

    Obs!

    Det kan krävas andra förhållanden mellan bildupplösning och rastertäthet för vissa färgseparationsprocedurer. Du bör kontrollera med serviceleverantören eller tryckeriet innan du läser in bilden.

Beräkna filstorleken innan du läser in en bild

Du kan skapa en modellfil för att beräkna vilken filstorlek som krävs för den slutliga utskriften eller tryckningen av den inlästa bilden.

  1. Välj Arkiv > Nytt i Photoshop.
  2. Ange bredd, höjd och upplösning för den slutliga tryckta bilden. Upplösningen bör vara 1,5 till 2 gånger högre än den rastertäthet som du kommer att använda vid utskriften eller tryckningen. Markera det läge som du tänker använda vid inläsningen. Filstorleken visas i dialogrutan Nytt.

    Anta till exempel att du vill att den färdiga bilden ska vara 4 tum bred och 5 tum hög. Du tänker skriva ut den med ett 150-radersraster och förhållandet 2:1, och du anger därför upplösningen 300. Filstorleken blir då 5,15 MB.

    När du vill läsa in bilden anger du den slutliga filstorleken i bildläsarinställningarna. Bry dig inte om upplösningen eller bildmåtten. När du har läst in bilden och importerat den till Photoshop använder du kommandot Bildstorlek (med alternativet Ändra bildupplösning avmarkerat) och anger rätt bredd och höjd för bilden.

 Adobe

Få hjälp snabbare och enklare

Ny användare?