Användarhandbok Avbryt

Skapa databaserade bilder

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Dröm om det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och Adobe-tjänster
    1. Photoshop och Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Använda Touch Bar med Photoshop
    5. Arbeta med Illustrator-bilder i Photoshop
    6. Använd apptillägget Capture i Photoshop
    7. Stödraster och stödlinjer
    8. Skapa funktionsmakron
    9. Ångra och historik
    10. Standardkortkommandon
    11. Funktioner för pekskärmar och anpassningsbara arbetsytor
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Skapa dokument
    3. Använda Touch Bar med Photoshop
    4. Stöd för Microsoft Dial i Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Dela det du skapar snabbt
    13. Montera Photoshop-bilder i andra program
    14. Inställningar
    15. Standardkortkommandon
    16. Linjaler
    17. Visa eller dölj extrainnehåll som inte skrivs ut
    18. Ange kolumner för en bild
    19. Ångra och historik
    20. Paneler och menyer
    21. Montera filer
    22. Placera element med fästfunktionen
    23. Placera med linjalen
    24. Förinställningar
    25. Anpassa kortkommandon
    26. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    2. Formatera tecken
    3. Formatera stycken
    4. Så här skapar du texteffekter
    5. Redigera text
    6. Rad- och teckenavstånd
    7. Arabisk och hebreisk text
    8. Teckensnitt
    9. Felsök teckensnitt
    10. Asiatisk text
    11. Skapa text
    12. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
    13. Internationellt anpassade dispositioner för asiatisk text
    14. Så här lägger du till och redigerar text i Photoshop
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D

Med databaserade bilder kan du producera flera versioner av en bild snabbt och korrekt för utskrifts- eller webbprojekt. Du kan t.ex. producera 100 versioner av en webbrubrik med olika texter och bilder, alla baserade på en malldesign.

Följ stegen nedan om du vill skapa bilder från mallar och datauppsättningar:

Skapa basgrafiken som ska användas som mall.

Använd lager om du vill separera elementen som du vill ändra i bilden.

Definiera variabler i bilden.

Variabler anger de delar i bilden som ändras. (Se Definiera variabler.)

Skapa eller importera datauppsättningar.

Du kan skapa datauppsättningarna i mallen eller importera dem från en textfil. (Se Definiera en datauppsättning och Skapa datauppsättningar i externa filer.)

Granska dokumentet med varje datauppsättning.

Om du vill se hur de slutliga bilderna kommer att se ut kan du förhandsvisa innan du exporterar filerna. (Se Förhandsvisa eller använda en datauppsättning.)

Skapa bilderna genom att exportera dem tillsammans med informationen.

Du kan exportera dem som Photoshop-filer (PSD). (Se Skapa bilder med datauppsättningar.)

Photoshop: Olika versioner av en bild med hjälp av variabler
Skapa olika versioner av en bild med hjälp av variabler

A. Källfilsmall B. Användare definierar lager som variabler. C. Olika versioner av bilden kan skapas, alla med olika variabeluppsättningar. 

Definiera variabler

Variabler använder du för att definiera vilka element i en mall som är föränderliga. Du kan definiera tre typer av variabler. Synliga variabler om du vill visa eller dölja innehållet i lagret. Pixelersättningsvariabler om du vill ersätta pixlar i lagret med pixlar från en annan bildfil. Textersättningsvariabler om du vill ersätta en textsträng i ett textlager.

Obs!

GoLive identifierar alla text- och synlighetsvariabler, men inte pixelersättningsvariabler.

Photoshop: Definiera variabler
Två versioner av en bild som bygger på samma mall

A. Synlighetsvariabel B. Pixelersättningsvariabel C. Textersättningsvariabel 

Det går inte att definiera variabler för bakgrundslagret.

  1. Välj Bild > Variabler > Definiera.
  2. Välj ett lager på snabbmenyn Lager som innehåller det innehåll du vill definiera som en variabel.

  3. Välj en eller flera typer av variabler:

    Synlighet

    Visar eller döljer innehållet i lagret eller lagergruppen.

    Pixelersättning

    Ersätter pixlarna i lagret med pixlarna från en annan bildfil.

    Textersättning

    Ersätter en sträng med text i ett textlager.

  4. Gör något av följande:
    • Välj Namn och ange ett namn för variabeln. Variabelnamn måste börja med ett tecken, understreck eller kolon och får inte innehålla mellanslag eller specialtecken (förutom punkter, bindestreck, understreck och kolon).

    • Välj en befintlig variabel på snabbmenyn Namn som lagret ska länkas till. Lager länkas till samma variabel som visas bredvid menyn Namn, tillsammans med länkikonen.

  5. Ange följande alternativ för pixelersättningsvariabler.
    • Välj en metod för att skala ersättningsbilden: Anpassa skalar om bilden så att den passar in i markeringsramen (vissa delar av markeringsramen kan lämnas tomma), Fyll skalar om bilden så att den helt fyller markeringsramen (bilden kan hamna utanför markeringsramen), Låt vara skalar inte om bilden alls och Forma skalar om bilden oproportionerligt så att den passar in i markeringsramen.

    • Om du vill att bilden ska hamna innanför markeringsramen klickar du på ett handtag på justeringsikonen  och väljer en justering. (Det här alternativet kan inte användas i formläge.)

    • Välj Klipp ut till markeringsram om du vill klippa ut de delar i bilden som inte hamnar innanför markeringsramen. Det här alternativet är bara tillgängligt när du har valt Fyll eller Låt vara. (Det här alternativet kan inte användas i formläge.)

  6. Om du vill definiera variabler för ytterligare ett lager väljer du ett lager på snabbmenyn Lager. En asterisk visas bredvid namnet på ett lager som innehåller variabler. Du kan flytta mellan lagren genom att använda navigeringspilarna.
  7. Klicka på OK.

Ändra namn på en variabel

  1. Välj Bild > Variabler > Definiera.
  2. Välj ett lager som innehåller variabeln på snabbmenyn Lager.
  3. Om du vill ändra namn på variabeln anger du ett namn i namnrutan. Variabelnamn måste börja med ett tecken, understreck eller kolon och får inte innehålla blanksteg eller specialtecken (förutom punkter, bindestreck, understreck och kolon).
  4. Om du vill ta bort variabeln avmarkerar du den.

Definiera en datauppsättning

En datauppsättning är en samling av variabler och associerade data. Du kan definiera en datauppsättning för varje version av bilden som du vill skapa.

  1. Gör något av följande:
    • Välj Bild > Variabler > Datauppsättningar.

    • Om dialogrutan Variabler är öppen väljer du Datauppsättningar på snabbmenyn överst i dialogrutan, eller så klickar du på Nästa.

    Obs!

    Du måste definiera minst en variabel innan du kan redigera standarddatauppsättningen.

  2. Klicka på Ny datauppsättning ( ).
  3. Välj en variabel från snabbmenyn Namn eller listan längst ned i dialogrutan.
  4. Redigera variabeldata:
    • För synlighetsvariabler väljer du Synlig om du vill visa innehållet i lagret eller Osynlig om du vill dölja lagrets innehåll.

    • För pixelersättningsvariabler  klickar du på Välj fil och markerar en ersättningsbildfil. Klicka på Ersätt inte innan datauppsättningen tillämpas så lämnas lagret i det aktuella läget.

    Obs!

    Med Ersätt inte återställs inte filen till det ursprungliga läget om en annan ersättning precis har använts.

    • För textersättningsvariabler anger du en textsträng i textrutan Värde.
  5. Definiera ytterligare datauppsättningar för varje version av bilden som du vill skapa.

Du kan redigera, ändra namn på och ta bort datauppsättningen senare genom att först välja den på snabbmenyn Datauppsättning och redigera alternativen. Använd pilikonerna när du flyttar mellan datauppsättningar. Klicka på ikonen Ta bort om du vill ta bort en datauppsättning.

Förhandsvisa eller använda en datauppsättning

Du kan använda innehållet i en datauppsättning på basbilden, samtidigt som du låter alla variabler och datauppsättningar vara oförändrade. PSD-dokumentets utseende ändras och innehåller datauppsättningens värden. Du kan också förhandsvisa varje version av bilden och se hur varje datauppsättning kommer att se ut.

Obs!

När du använder en datauppsättning ersätts det ursprungliga dokumentet.

  1. Välj Bild > Använd datauppsättning. Välj datauppsättningen från listan och förhandsvisa bilden i dokumentfönstret. Du använder datauppsättningen genom att klicka på Använd. Klicka på Avbryt om du förhandsvisar och inte vill ändra basbilden.

    Du kan också använda och förhandsvisa en datauppsättning på sidan Datauppsättning i dialogrutan Variabler.

Skapa bilder med datauppsättningar

När du har definierat variabler en eller fler och datauppsättningar kan du exportera bilder med hjälp av datauppsättningsvärdena i gruppbearbetningsläge. Du kan mata ut bilder som PSD-filer.

  1. Välj Arkiv > Exportera > Datauppsättningar som filer.
  2. Ange ett basnamn för alla nya filer som skapas. Du kan skapa ett eget namngivningsschema om du vill.
  3. Välj målkatalog för filerna genom att klicka på knappen Välj mapp.
  4. Välj de datauppsättningar som du vill exportera.
  5. Klicka på OK.

Skapa datauppsättningar i externa filer

Du kan snabbt skapa ett stort antal datauppsättningar genom att skapa en extern textfil som innehåller all variabelinformation och läsa in filen i ett PSD-dokument som innehåller variabler. En metod är att ange informationen i en textfil eller i ett Excel-ark och därefter exportera den till en tabb- eller kommaavgränsad fil.

Den externa textfilen har följande syntax (där varje rad som inleds med "Variabel" eller "Värde" utgör en helt egen rad i filen):

VariableName1<sep>VariableName2<sep> <sep>VariableNameN <nl> 
Value1-1<sep>Value2-1<sep><sep>ValueN-1<nl> 
Value1-2<sep>Value2-2<sep><sep>ValueN-2<nl> 
Value1-M<sep>Value2-M<sep><sep>ValueN-M<nl>

Alla variabelnamn anges på den första raden i samma ordning som värdena anges på de följande raderna. Varje efterföljande rad motsvarar en datauppsättning med värden för varje variabel.

Obs!

Du kan skapa flera textrader på en enkel textrad i en datauppsättning genom att rama in texten med citattecken och infoga hårda returtecken i den tabb- eller kommaseparerade fil där du vill att uppehållet ska inträffa.  

Element i syntax för externa textfiler

<sep>

Antingen en kommaavgränsad (CSV) eller tabbavgränsad fil som avgränsar alla variabelnamn och variabelvärden.

<nl>

Ett nytt tecken som avslutar varje datauppsättning och kan bestå av returtecken, radbyte eller bådadera.

true och false

Tillåtna värden för en synlighetsvariabel.

Blanksteg

Blanksteg runt avgränsaren tas bort när filen bearbetas, blanksteg mellan ord i en värdesträng (t.ex. två av samma sort) bevaras och inledande och avslutande blanksteg bevaras om de omges med citattecken (t.ex. ”en sort”).

Citattecken

Kan ingå i ett värde om de föregås av ytterligare ett dubbelt citattecken(””B”” blir t.ex. ”B” i datauppsättningen).

Om <sep> eller <nl> ingår i variabelvärdet måste hela värdet omges med dubbla citattecken.

Alla variabler som har definierats i PSD-dokumentet måste definieras i textfilen. Ett felmeddelande visas om antalet variabler i textfilen inte stämmer överens med antalet i dokumentet.

Exempeldatauppsättningar:

Om du använder en mall för blommor som innehåller variabler för tulpan och solros kan du konfigurera en textfil som ser ut så här:

{contents of FlowerShow.txt} 
Variable 1, Variable 2, Variable 3 
true, TULIP, c:\My Documents\tulip.jpg 
false, SUNFLOWER, c:\My Documents\sunflower.jpg 
false, CALLA LILY, c:\My Documents\calla.jpg 
true, VIOLET, c:\My Documents\violet.jpg
Obs!

Du kan använda en relativ sökväg för bildplatsen om textfilen är i samma mapp som bildfilen. Den sista posten kan t.ex. vara: true, VIOLET, violet.jpg.

Importera en datauppsättning

  1. Gör något av följande:
    • Välj Arkiv > Importera > Variabla datauppsättningar.

    • Välj Bild > Variabler > Datauppsättningar och klicka på Importera.

  2. Gå till textfilen som ska importeras.
  3. Ange importalternativ.

    Använd första kolumnen för datauppsättningsnamn

    Namnger varje datauppsättning som använder innehållet i första kolumnen av textfilen (värdena för första variabeln finns i listan). I annat fall får datauppsättningarna namnen "Datauppsättning 1", "Datauppsättning 2" osv.

    Ersätt befintliga datauppsättningar

    Tar bort befintliga datauppsättningar före import.

  4. Ange kodning för textfilen eller låt inställningen Automatisk kvarstå.
  5. Klicka på OK.
Adobes logotyp

Logga in på ditt konto