Användarhandbok Avbryt

Färginställningar

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Dröm om det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och Adobe-tjänster
    1. Photoshop och Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Använda Touch Bar med Photoshop
    5. Arbeta med Illustrator-bilder i Photoshop
    6. Använd apptillägget Capture i Photoshop
    7. Stödraster och stödlinjer
    8. Skapa funktionsmakron
    9. Ångra och historik
    10. Standardkortkommandon
    11. Funktioner för pekskärmar och anpassningsbara arbetsytor
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Skapa dokument
    3. Använda Touch Bar med Photoshop
    4. Stöd för Microsoft Dial i Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Dela det du skapar snabbt
    13. Montera Photoshop-bilder i andra program
    14. Inställningar
    15. Standardkortkommandon
    16. Linjaler
    17. Visa eller dölj extrainnehåll som inte skrivs ut
    18. Ange kolumner för en bild
    19. Ångra och historik
    20. Paneler och menyer
    21. Montera filer
    22. Placera element med fästfunktionen
    23. Placera med linjalen
    24. Förinställningar
    25. Anpassa kortkommandon
    26. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    2. Formatera tecken
    3. Formatera stycken
    4. Så här skapar du texteffekter
    5. Redigera text
    6. Rad- och teckenavstånd
    7. Arabisk och hebreisk text
    8. Teckensnitt
    9. Felsök teckensnitt
    10. Asiatisk text
    11. Skapa text
    12. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
    13. Internationellt anpassade dispositioner för asiatisk text
    14. Så här lägger du till och redigerar text i Photoshop
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D

Anpassa färginställningar

För de flesta färghanterade arbetsgångar är det bäst att använda en förinställd färginställning som har utvärderats av Adobe. Adobe rekommenderar att du bara ändrar specifika alternativ om du har kunskap om färghantering och är säker på vad du gör.

När du har anpassat alternativen kan du spara dem som en förinställning. Genom att spara färginställningar ser du till att du kan återanvända dem och dela dem med andra användare och program.

  • Spara färginställningar som en förinställning genom att klicka på Spara i dialogrutan Färginställningar. Om du vill se till att inställningsnamnet visas i dialogrutan Färginställningar sparar du filen på standardplatsen. Om du sparar filen på en annan plats måste du läsa in filen innan du kan välja inställningen.
  • Om du vill läsa in en förinställd färginställning som inte har sparats på standardplatsen klickar du på Läs in i dialogrutan Färginställningar, väljer den fil du vill läsa in och sedan klickar du på Öppna.
Obs!

Du kan inte spara anpassade färginställningar i Acrobat. Om du vill dela anpassade färginställningar med Acrobat måste du skapa filen i InDesign, Illustrator eller Photoshop och sedan spara den i standardinställningsmappen. Den blir sedan tillgänglig i kategorin Färghantering i dialogrutan Inställningar. Du kan även lägga till inställningar manuellt till standardinställningsmappen.

Arbetsfärgrymder

En arbetsfärgrymd är en mellanliggande färgrymd som används till att definiera och redigera färger i Adobe-program. Varje färgmodell har en tillhörande arbetsfärgrymdsprofil. Du kan välja arbetsfärgrymdsprofiler i dialogrutan Färginställningar.

En arbetsfärgrymdsprofil fungerar som en källprofil för nya dokument där den tillhörande färgmodellen används. Om till exempel Adobe RGB (1998) är den aktuella RGB-arbetsfärgrymdsprofilen kommer varje nytt RGB-dokument du skapar att använda färger inom färgomfånget Adobe RGB (1998). Arbetsfärgrymder styr även utseendet på färger i otaggade dokument.

Om du öppnar ett dokument som innehåller en inbäddad profil som inte matchar arbetsfärgrymdsprofilen används en färghanteringsprofil till att bestämma hur färgdata ska hanteras. Normalt bibehålls den inbäddade profilen.

Alternativ för arbetsfärgrymd

Om du vill visa alternativ för arbetsfärgrymd i Photoshop, Illustrator och InDesign väljer du Redigera > Färginställningar. I Acrobat väljer du kategorin Färghantering i dialogrutan Inställningar.

Obs!

Om du vill visa en beskrivning av en profil markerar du profilen och placerar sedan pekaren över profilens namn. Beskrivningen visas längst ned i dialogrutan.

RGB anger vilken RGB-arbetsfärgrymd som används i programmet. Normalt är det bäst att välja Adobe RGB eller sRGB i stället för en profil för en specifik enhet (till exempel en bildskärmsprofil).    sRGB rekommenderas när bilder förbereds för webben, eftersom färgrymden definieras för standardbildskärmar som används för att visa bilder på webben. sRGB är även ett bra alternativ när du arbetar med bilder från icke-professionella digitalkameror, eftersom sRGB används som standardfärgrymd i de flesta av dessa.

Adobe RGB rekommenderas när dokument förbereds för utskrift, eftersom Adobe RGBs färgomfång inkluderar utskrivbara färger (särskilt cyan och blått) som inte kan definieras med sRGB. Adobe RGB är även ett bra alternativ när du arbetar med bilder från professionella digitalkameror, eftersom Adobe RGB används som standardfärgrymd i de flesta av dessa.

CMYK Anger vilken CMYK-arbetsfärgrymd som används i programmet. Alla CMYK-arbetsfärgrymder är enhetsberoende, vilket innebär att de baseras på en faktisk kombination av bläck och papper. De CMYK-arbetsfärgrymder som Adobe tillhandahåller baseras på standardvillkoren för tryckerier.

Grå (Photoshop) eller Gråskala (Acrobat) - bestämmer färgrymdens gråskala i programmet.

Punkt (Photoshop) Anger vilken punktförstoring som ska användas när kanaler och tvåtoner för dekorfärger visas.

Obs!

I Acrobat kan du använda färgrymden i en inbäddad utdatametod i stället för en dokumentfärgrymd för visning och utskrift. Mer information om utdatametoder finns i Acrobat-hjälpen.

Adobe-program levereras med en standarduppsättning arbetsfärgrymdsprofiler som har testats och som rekommenderas av Adobe för de flesta arbetsgångar för färghantering. Som standard visas bara de här profilerna i listrutorna med arbetsfärgrymder. Om du vill visa ytterligare färgprofiler som du har installerat på datorn väljer du Avancerat läge (Illustrator och InDesign) eller Fler alternativ (Photoshop). En färgprofil måste vara dubbelriktad (det vill säga innehålla specifikationer för översättning både till och från färgrymder) för att kunna visas i listrutorna med arbetsfärgrymder.

Obs!

I Photoshop kan du skapa egna arbetsfärgrymdsprofiler. Adobe rekommenderar dock att du använder en standardiserad arbetsfärgrymdsprofil i stället för att skapa en egen profil. Mer information finns i Photoshops supportdatabas på www.adobe.com/support/products/photoshop.html.

Färgprofiler som saknas eller inte matchar

Färgarbetsflödet för dokument som nyligen har skapats är vanligtvis helt sömlös: Om inget annat anges används arbetsfärgrymdsprofilen som associeras med dokumentets färgläge för att skapa och redigera färger.

I en del befintliga dokument används dock inte den arbetsfärgrymdsprofil som du har angett, och en del befintliga dokument går inte att färghantera. Följande undantag är vanliga i ett färghanterat arbetsflöde:

  • Du kan öppna ett dokument eller importera färgdata (t ex genom att kopiera och klistra eller dra och släppa) från ett dokument som inte har taggats med en profil. Det här är vanligt om du öppnar ett dokument som har skapats i ett program som inte har funktioner för färghantering, eller där färghanteringen är avaktiverad.
  • Du kan öppna ett dokument eller importera färgdata från ett dokument som är taggat med en profil som skiljer sig från den aktuella arbetsfärgrymden. Det kan inträffa om du öppnar ett dokument som har skapats med andra färghanteringsinställningar, eller ett dokument som har skannats och taggats med en skannerprofil.

I båda fallen används en färghanteringsprofil för att bestämma hur färgdata i dokumentet ska hanteras.

Om profilen saknas eller inte matchar arbetsfärgrymden kan ett varningsmeddelande visas, beroende på vilka alternativ du har valt i dialogrutan Färginställningar. Profilvarningar är som standard avaktiverade, men du kan aktivera dem från fall till fall för att säkerställa lämplig färghantering för dokumenten. Varningsmeddelandena varierar mellan programmen, men normalt har du följande alternativ:

  • (Rekommenderas) Låt dokumentet eller importerade färgdata vara som de är. Du kan t ex välja att använda den inbäddade profilen (om det finns någon), låta dokumentet vara utan färgprofil (om det inte finns någon) eller behålla numren i inklistrade färgdata.
  • Justera dokumentet eller importerade färgdata. När du t ex öppnar ett dokument som saknar en färgprofil kan du välja att tilldela den aktuella arbetsfärgrymdsprofilen eller en annan profil. När du öppnar ett dokument som har en färgprofil som inte stämmer överens kan du välja att ta bort profilen eller konvertera färgerna till den aktuella arbetsfärgrymden. När du importerar färgdata kan du välja att konvertera färgerna till den aktuella arbetsfärgrymden för att behålla deras utseende.

Alternativ för färghanteringsregler

En färghanteringsprofil styr hur programmet hanterar färgdata när du öppnar ett dokument eller importerar en bild. Du kan välja olika profiler för RGB- och CMYK-bilder samt ange när du vill att varningsmeddelanden ska visas. Om du vill visa alternativ för färghanteringsregler väljer du Redigera > Färginställningar.  

Obs!

Om du vill visa en beskrivning av en profil markerar du den och placerar sedan pekaren över profilens namn. Beskrivningen visas längst ned i dialogrutan.

RGB, CMYK och grå (Alternativet Grå finns endast i Photoshop.) Anger vilken profil som ska användas när färger ska inkluderas i den aktuella arbetsfärgrymden (antingen genom att öppna filer eller importera bilder till det aktuella dokumentet). Välj bland följande alternativ:

Bevara inbäddade profiler Bevarar alltid inbäddade färgprofiler när du öppnar filer. Det här alternativet rekommenderas för de flesta arbetsflöden, eftersom det ger konsekvent färghantering. Undantaget är om du vill behålla CMYK-nummer, då du i stället bör välja Bevara färgvärden (ignorera länkade profiler) i stället.

Konvertera till arbetsfärgrymd Konverterar färger till den aktuella arbetsfärgrymdsprofilen när du öppnar filer eller importerar bilder. Välj det här alternativet om du vill konvertera alla färger till en enskild profil (den aktuella arbetsfärgrymdsprofilen).

Bevara färgvärden (ignorera länkade profiler) Det här alternativet finns i InDesign och Illustrator för CMYK. Bevarar färgnummer när du öppnar filer och importerar bilder, men gör det ändå möjligt för dig att använda färghantering för att visa korrekta färger i Adobe-program. Välj det här alternativet om du vill använda ett säkert CMYK-arbetsflöde. I InDesign kan du åsidosätta den här profilen per objekt genom att välja Objekt > Inställningar för bildfärg.

Av Ignorerar inbäddade färgprofiler när du öppnar filer eller importerar bilder (nya dokument tilldelas ingen arbetsfärgrymd). Välj det här alternativet om du vill ignorera eventuella färgmetadata som har tillhandahållits av dokumentskaparen.

Ej matchande profiler: Fråga vid Öppna - visar ett meddelande när du öppnar ett dokument som har taggats med en annan profil än den aktuella arbetsfärgrymden. Du kan välja att åsidosätta profilens standardbeteende. Välj det här alternativet om du vill att lämplig färghantering ska avgöras per dokument.

Ej matchande profiler: Fråga vid Klistra in - visar ett meddelande om färgprofiler inte matchar när färger importeras till ett dokument genom att klistra in eller genom att dra och släppa. Du kan välja att åsidosätta profilens standardbeteende. Välj det här alternativet för att säkerställa att lämplig färghantering görs av inklistrade färger.

Saknade profiler: Fråga vid Öppna - visar ett meddelande när du öppnar ett otaggat dokument. Du kan välja att åsidosätta profilens standardbeteende. Välj det här alternativet om du vill att lämplig färghantering ska avgöras per dokument.

Alternativ för färgkonvertering

Med alternativen för färgkonvertering kan du kontrollera hur programmet hanterar färgerna i ett dokument när programmet växlar mellan olika färgrymder. Vi rekommenderar att du endast ändrar dessa alternativ om du har kunskap om färghantering och är säker på vad du gör. Om du vill visa konverteringsalternativ väljer du Redigera > Färginställningar och Avancerat läge (Illustrator och InDesign) eller Fler alternativ (Photoshop). I Acrobat väljer du kategorin Färghantering i dialogrutan Inställningar.

Motor - anger den färghanteringsmodul som används till att matcha färgomfånget för en färgrymd med färgomfånget för en annan. För de flesta användare uppfyller Adobes standardmotor (ACE) alla konverteringskrav.  

Obs!

Om du vill visa en beskrivning av en motor markerar du motorn och placerar sedan pekaren över motorns namn. Beskrivningen visas längst ned i dialogrutan.

Metod (Photoshop, Illustrator, InDesign) Anger den återgivningsmetod som används till att översätta en färgrymd till en annan. Skillnaderna mellan olika återgivningsmetoder framgår bara när du skriver ut ett dokument eller konverterar det till en annan arbetsfärgrymd.

Använd svartpunktskompensation Medför att skuggdetaljerna i bilden behålls genom att simulera hela det dynamiska intervallet hos utdataenheten. Välj det här alternativet om du tänker använda svartpunktskompensation vid utskrift (vilket rekommenderas i de flesta situationer).

Använd gitter (Photoshop) Kontrollerar om färger ska rastreras när bilder med 8 bitar per kanal konverteras mellan färgrymder. När det här alternativet väljs blandas färgerna i målfärgrymden (Photoshop) för att simulera en färg som saknas, men som fanns i källfärgrymden. Även om rastrering hjälper till att reducera eventuella färgband eller färgblock i en bild kan det även resultera i större filstorlekar när bilder komprimeras för webben.

Kompensera för motivrenderade profiler (Photoshop) Jämför videokontrast när du konverterar från motiv till utdataprofiler. Det här alternativet motsvarar standardfärghanteringen i After Effects.

Avancerade kontroller i Photoshop

I Photoshop visar du avancerade kontroller för att hantera färger genom att välja Redigera > Färginställningar och sedan välja Fler alternativ.

Tunna ut bildskärmsfärger med Avgör om färgerna ska göras mindre mättade enligt det angivna värdet när de visas på bildskärmen. När det här alternativet aktiveras kan det vara enklare att visualisera det fullständiga intervallet med färgrymder med färgomfång som är större än det färgomfång som bildskärmen har. Det gör dock att färgerna på bildskärmen och i utskriften inte överensstämmer. När det här alternativet aktiveras kan rena färger i bilden visas som en enstaka färg.

Blanda RGB-färger med hjälp av gamma Kontrollerar hur RGB-färger blandas ihop för att producera färgkompositioner (till exempel när du blandar eller målar lager i läget Normal). När det här alternativet aktiveras blandas RGB-färgerna i den färgrymd som motsvarar det angivna gammavärdet. Ett gammavärde på 1,00 anses vara färgmässigt korrekt och bör resultera i bilder med minst antal kanter. När alternativet avaktiveras, blandas RGB-färgerna direkt i dokumentets färgrymd.  

Obs!

När du väljer Blanda RGB-färger med hjälp av gamma kommer dokument som har flera lager att se annorlunda ut när de visas i andra program jämfört med Photoshop.

Adobes logotyp

Logga in på ditt konto