Användarhandbok Avbryt

Montera Photoshop-bilder i andra program

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Skapa det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Använd apptillägget Capture i Photoshop
  4. Photoshop på iPad (inte tillgängligt i Fastlandskina)
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Livestreama samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop för iPad
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
    29. Automatiska justeringskommandon i Photoshop för iPad
    30. Smeta ut områden i dina bilder med Photoshop på iPad
    31. Öka eller minska färgmättnad i bilder med svampverktyget
    32. Innehållsanpassad fyllning på iPad
  5. Photoshop på webben (inte tillgängligt i Fastlandskina)
    1. Vanliga frågor
    2. Systemkrav
    3. Kortkommandon
    4. Filformat som stöds
    5. Introduktion till arbetsytan
    6. Öppna och arbeta med molndokument
    7. Generativa AI-funktioner
    8. Grundläggande koncept för redigering
    9. Snabbåtgärder
    10. Arbeta med lager
    11. Retuschera bilder och ta bort defekter
    12. Göra snabbmarkeringar
    13. Förbättrade bilder med justeringslager
    14. Flytta, omforma och beskära bilder
    15. Rita och måla
    16. Arbeta med textlager
    17. Arbeta med vem som helst på webben
    18. Hantera appinställningar
    19. Skapa bilder från textbeskrivningar med hjälp av generativ AI
    20. Generera bakgrund
    21. Referensbild
  6. Photoshop för datorer (beta) (inte tillgängligt i Fastlandskina)
    1. Kom igång med Creative Cloud-betaprogram
    2. Photoshop för datorer (beta)
    3. Generera bild med textbeskrivningar
    4. Generera bakgrund med textbeskrivningar
  7. Generativ AI (inte tillgängligt i Fastlandskina) 
    1. Vanliga frågor om generativ AI i Photoshop
    2. Generativ fyllning i Photoshop för datorer
    3. Generativ utökning i Photoshop för datorer
    4. Generativ fyllning i Photoshop på iPad
    5. Generativ utökning i Photoshop på iPad
    6. Funktioner med generativ AI i Photoshop på webben
  8. Innehållsautentisering (inte tillgängligt i Fastlandskina)
    1. Innehållsuppgifter i Photoshop
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  9. Molndokument (inte tillgängligt i Fastlandskina)
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument i Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Bjud in andra till att redigera dina molndokument
    9. Dela filer och kommentera i appen
  10. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Inställningar
    3. Lär dig snabbare med panelen Upptäck i Photoshop
    4. Skapa dokument
    5. Montera filer
    6. Standardkortkommandon
    7. Anpassa kortkommandon
    8. Verktygsgallerier
    9. Prestandainställningar
    10. Använda verktyg
    11. Förinställningar
    12. Stödraster och stödlinjer
    13. Tryckgester
    14. Använda Touch Bar med Photoshop
    15. Funktioner för pekskärmar och anpassningsbara arbetsytor
    16. Förhandstitt på teknik
    17. Metadata och anteckningar
    18. Funktioner för pekskärmar och anpassningsbara arbetsytor
    19. Montera Photoshop-bilder i andra program
    20. Linjaler
    21. Visa eller dölj extrainnehåll som inte skrivs ut
    22. Ange kolumner för en bild
    23. Ångra och historik
    24. Paneler och menyer
    25. Placera element med fästfunktionen
    26. Placera med linjalen
  11. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  12. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  13. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
  14. Markeringar
    1. Komma igång med markering
    2. Gör markeringar i din sammansatta bild
    3. Arbetsytan Markera och maskera
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Justera pixelmarkeringar
    7. Flytta, kopiera och ta bort markerade pixlar
    8. Skapa en tillfällig snabbmask
    9. Markera ett färgintervall i en bild
    10. Konvertera mellan banor och markeringsgränser
    11. Grundläggande om kanaler
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
  15. Bildjusteringar
    1. Ersätt objektfärger
    2. Tänja perspektiv
    3. Reducera oskärpa från kameraskak
    4. Exempel med Lagningspensel
    5. Exportera tabeller för färgsökning
    6. Justera bildens skärpa och oskärpa
    7. Färgjusteringar
    8. Använda intensitets-/kontrastjusteringar
    9. Förbättra skugg- och högdagerdetaljer
    10. Nivåjustering
    11. Justera nyans och mättnad
    12. Justera lyster
    13. Justera färgmättnad i bildområden
    14. Göra snabba toningsjusteringar
    15. Använda färgeffekter på bilder
    16. Förbättra bilden med färgbalansjusteringar
    17. High Dynamic Range-bilder
    18. Visa histogram och pixelvärden
    19. Matcha färger i bilden
    20. Beskära och räta upp foton
    21. Konvertera en färgbild till en svartvit bild
    22. Justerings- och fyllningslager
    23. Kurvanpassning
    24. Blandningslägen
    25. Välja bilder för tryck
    26. Justera färg och ton med pipetterna för Nivåer och Kurvor
    27. Justera HDR-exponering och HDR-toning
    28. Skugga eller efterbelysa bildområden
    29. Selektiv färgjustering
  16. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Radiellt filter i Camera Raw
    10. Hantera Camera Raw-inställningar
    11. Öppna, bearbeta och spara foton i Camera Raw
    12. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    13. Rotera, beskära och justera foton
    14. Justera färgåtergivning i Camera Raw
    15. Processversioner i Camera Raw
    16. Göra lokala justeringar i Camera Raw
  17. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  18. Bildförbättring och -omformning
    1. Ersätt himlen i dina bilder
    2. Omforma objekt
    3. Justera beskärning, rotation och storlek på arbetsyta
    4. Så beskär du och rätar upp foton
    5. Skapa och redigera panoramabilder
    6. Tänj bilder, former och banor
    7. Gränspunkt
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
  19. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
    27. Migrera förinställningar, funktionsmakron och inställningar
  20. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
  21. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Använda filtret Gör flytande
    9. Lagereffekter och lagerstilar
    10. Använda filter
    11. Smeta ut bildområden
  22. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Duplexfärgbilder
    5. Arbeta med färgprofiler
    6. Färghantera dokument för visning online
    7. Färghantera dokument vid utskrift
    8. Färghantera importerade bilder
    9. Granska korrektur av färger
  24. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  25. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  26. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Skriva ut bilder till en kommersiell tryckpress
    8. Förbättra färgutskrifter från Photoshop
    9. Felsöka utskriftsproblem | Photoshop
  27. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  28. Felsökning
    1. Åtgärdade fel 
    2. Kända problem
    3. Optimera Photoshop-prestanda
    4. Grundläggande felsökning
    5. Felsök vid krasch eller frysning
    6. Felsök programfel
    7. Felsök problem med fullt virtuellt minne
    8. Felsök problem med grafikprocessor och grafikdrivrutiner
    9. Hitta verktyg som saknas
    10. Photoshop 3D | Vanliga frågor om borttagna funktioner

Photoshop har ett antal funktioner för användning av bilder i andra program. På grund av integrationen mellan Adobes produkter, kan många Adobe-program direkt importera Photoshop-format (PSD-format) och använda Photoshop-funktioner som lager, lagerstilar, masker, genomskinlighet och effekter.

Förbered bilder för sidlayoutprogram

Hur du förbereder en bild för ett sidlayoutprogram beror på vilka filformat programmet stöder:

  • Adobe InDesign 2.0 och senare stöder Photoshop PSD-filer. Du behöver inte spara eller exportera Photoshop-bilder till ett annat filformat. Genomskinliga områden visas och skrivs ut som förväntat.

  • De flesta andra sidlayoutprogram kräver att du sparar bilden som en TIFF- eller EPS-fil. Om bilden innehåller områden som är helt genomskinliga måste du dock först definiera de områdena med en urklippsbana. Information om det bästa formatet för import av Photoshop-bilder finns i dokumentationen för sidlayoutprogrammet.

Om sidlayoutprogrammet inte stöder Photoshop PSD-filer gör du så här:

  1. Om din bild innehåller en genomskinlig bakgrund eller delar som du vill ska vara genomskinliga, skapar du en urklippsbana kring de solida delarna av bilden. Även om du tar bort bakgrunden kring bilden, måste du definiera området med en urklippsbana innan du konverterar filen till TIFF- eller EPS-format. I annat fall kanske genomskinliga områden visas som vita i sidlayoutprogrammet.
  2. Välj Arkiv > Spara som.
  3. Välj lämpligt format från menyn Format i dialogrutan Spara som. Vilket format du anger beror på hur dokumentet ska skrivas ut. Om du använder en skrivare som inte stöder PostScript väljer du TIFF. Om du använder PostScript-skrivare väljer du EPS. Klicka därefter på Spara.
  4. Ange följande alternativ under TIFF-alternativ i dialogrutan EPS-alternativ: Låt övriga alternativ behålla standardinställningarna och klicka på OK.
    • TIFF-alternativ, dialogruta: ange Bildkomprimering till Ingen.

    • Dialogrutan EPS-alternativ (Windows): ange Förhandsvisning till TIFF (8 bitar/pixel) och Kodning till ASCII85.

    • Dialogrutan EPS-alternativ (macOS): ange Förhandsvisning till Mac (8 bitar/pixel) och Kodning till ASCII85.

    Obs!

    Om layoutprogrammet visar genomskinliga områden som vita kan du pröva att skriva ut dokumentet. En del layoutprogram visar inte urklippsbanor korrekt men klarar att skriva ut dem.

Använda Photoshop-bilder i Adobe Illustrator

Adobe Illustrator kan både öppna och montera Photoshop-filer, du behöver inte spara eller exportera en Photoshop-bild till något annat filformat. Om du monterar en bild i en öppen Illustrator-fil, kan du infoga bilden som vilken annan del som helst i Illustrator-filen eller infoga den som en länk till ursprungsfilen. Även om det inte går att redigera en länkad bild i Illustrator, kan du enkelt gå tillbaka till Photoshop med hjälp av kommandot Redigera originalet. Så snart du sparar dina ändringar, visas de i Illustrator.

  1. Om bildfilen är öppen i Photoshop, sparar du den som en Photoshop-fil (PSD) och stänger den.
  2. Gör något av följande i Adobe Illustrator:
    • Om du vill öppna filen direkt i Illustrator väljer du Arkiv > Öppna. Leta reda på bilden i dialogrutan Öppna fil och klicka på Öppna.

    • Om du vill infoga bilden i en befintlig Illustrator-fil väljer du Arkiv > Montera. Leta reda på filen i dialogrutan Montera, kontrollera att alternativet Länka inte är markerat och klicka på Montera.

    • Om du vill infoga bilden i en fil, men behålla en länk till originalfilen, väljer du Arkiv > Montera. Leta reda på filen i dialogrutan Montera, markera alternativet Länka och klicka på Montera. Bilden centreras i Illustrator, i den fil som är öppen. Ett rött kryss i bilden visar att den är länkad och inte går att redigera.

  3. Om du öppnade eller monterade bilden utan någon länk, visas dialogrutan Photoshop-importering. Ange lämpliga alternativ bland de följande och klicka på OK:
    • Gör om Photoshop-lager till objekt om du vill konvertera lagren till Illustrator-objekt. Med det här alternativet bevaras masker, blandningslägen, genomskinlighet samt eventuellt segment och bildscheman. Alternativet stöder dock inte Photoshops justeringslager eller lagereffekter.

    • Förenkla Photoshop-lager till en enda bild om du vill slå samman alla lager till ett enda lager. Med det här alternativet bevaras bildens utseende, men du kan inte längre redigera enskilda lager.

Skapa genomskinlighet med hjälp av bildurklippsbanor

Du kan använda bildurklippsbanor för att definiera genomskinliga områden i bilder du monterar i layoutprogram. Mac OS-användare kan dessutom bädda in Photoshop-bilder i många ordbehandlingsfiler.

Du kanske bara vill använda en del av en Photoshop-bild när du skriver ut den eller placerar den i ett annat program. Du kanske t.ex. vill använda ett objekt i förgrunden och utesluta bakgrunden. Med hjälp av en bildurklippsbana kan du isolera föremålet i förgrunden och göra allting annat genomskinligt när du skriver ut bilden eller monterar den i ett annat program.

Obs!

Banor är vektorbaserade och därför har de hårda kanter. Du kan inte spara mjukheten i en luddad kant, t.ex. i en skugga, när du skapar en bildurklippsbana.

Photoshop: Med och utan urklippsbana
Bild importerad till Illustrator eller InDesign utan bildurklippsbana (vänster) och med bildurklippsbana (höger)

  1. Rita en arbetsbana som bestämmer det område på en bild som du vill visa.
    Obs!

    Om du redan markerat det område du vill visa kan du konvertera markeringen till en arbetsbana. Se Konvertera en markering till en bana om du vill veta mer.

  2. Spara arbetsbanan som en bana i panelen Banor.
  3. Välj Urklippsbana på menyn i panelen Banor, ange följande alternativ och klicka på OK:
    • Välj den bana som du vill spara i Bana.

    • Lämna värdet för avvikelse tomt och skriv ut bilden med skrivarens standardvärde i Avvikelse. Om du får utskriftsproblem anger du ett värde för avvikelse som avgör hur PostScript-tolken simulerar kurvan. Ju lägre avvikelsevärde, desto fler räta linjer används för att rita kurvan och desto mer exakt blir kurvan. Värden kan ligga mellan 0.2 och 100. I allmänhet rekommenderas ett avvikelsevärde mellan 8 och 10 för utskrifter med hög upplösning (1 200 dpi till 2 400 dpi) och ett värde mellan 1 och 3 för utskrifter med låg upplösning (300 dpi till 600 dpi).

  4. Om du tänker skriva ut dokumentet med tryckfärger, konverterar du det först till CMYK-läge.
  5. Spara filen genom att göra något av följande:
    • Om du vill skriva ut filen med en PostScript-skrivare sparar du den i EPS-, DCS- eller PDF-format.

    • Om du vill skriva ut filen med en annan typ av skrivare (inte PostScript), sparar du den i TIFF-format och exporterar den till Adobe InDesign eller till Adobe PageMaker® 5.0 eller senare.

Skriva ut urklippsbanor

Ibland kan en fotosättare inte tolka bildurklippsbanor, eller också kan en bildurklippsbana vara för komplicerad för en skrivare, vilket resulterar i ett fel av typen Limitcheck eller ett allmänt PostScript-fel. Ibland kan du utan svårighet skriva ut en avancerad urklippsbana på en lågupplöst skrivare, men stöta på problem när du skriver ut samma bana på en högupplöst skrivare. Detta beror på att en skrivare med låg upplösning förenklar kurvan och använder färre linjesegment för att beskriva kurvor än en skrivare med hög upplösning.

Du kan förenkla en bildurklippsbana på följande sätt:

  • Reducera antal fästpunkter på urklippsbanan manuellt.

  • Öka toleransvärdet som använts för att skapa banan. För att kunna göra det läser du in den befintliga banan som en markering, väljer Skapa arbetsbana på menyn i panelen Banor och ökar inställningen för tolerans (4 till 6 pixlar är ett bra startvärde). Skapa sedan bildurklippsbanan på nytt.

Exportera banor till Adobe Illustrator

Med kommandot Banor till Illustrator kan du exportera Photoshop-banor som Adobe Illustrator-filer. Om du exporterar banor på det här sättet förenklar det arbetet med att kombinera Photoshop- och Illustrator-bilder eller att använda Photoshop-funktioner med Illustrator-bilder. Du kan till exempel vilja exportera en bana som skapats med pennverktyget och linjera den så att den kan användas som en svällning för en Photoshop-urklippsbana som ska skrivas ut i Illustrator. Du kan också använda funktionen för att utjämna text eller föremål i Illustrator efter Photoshop-banor.

  1. Rita och spara en bana eller konvertera en befintlig markering till en bana.
  2. Välj Arkiv > Exportera > Banor till Illustrator.
  3. Välj var du vill spara banan och namnge den. Kontrollera att Arbetsbana har valts på menyn Bana om du vill exportera banan.
  4. Klicka på Spara.
  5. Öppna filen i Adobe Illustrator. Nu kan du bearbeta banan eller använda den för att justera Illustrator-objekt som du lägger till i filen.

    Observera att skärmarkeringarna i Adobe Illustrator visar Photoshop-dokumentets dimensioner. Banans placering i Photoshop-bilden bibehålls, förutsatt att du inte ändrar skärmarkeringarna eller flyttar banan.

Photoshop är ett OLE 2.0-serverprogram, vilket innebär att det stöder infogning och länkning i ett OLE-program (vanligtvis en ordbehandlare eller ett layoutprogram). Du kan exempelvis infoga Photoshop-filer och -markeringar i andra OLE-program, som Adobe PageMaker, Adobe FrameMaker och Microsoft Word genom att klippa ut och klistra in dem eller med hjälp av andra metoder.

  • Med länkning kan du placera en länk i OLE-dokumentet som hänvisar till Photoshop-dokumentet på hårddisken.

  • Med infogning kan du sätta in Photoshop-dokumentet i OLE-dokumentet.

    När bilden finns i behållarprogrammet kan du dubbelklicka på den och redigera den i Photoshop. När du stänger bilden i Photoshop uppdateras den i behållarprogrammet.

  1. Gör något av följande:
    • Kopiera en markering i Photoshop och infoga den i ditt OLE-program genom att använda kommandot Klistra in special. Mer information finns i dokumentationen till ordbehandlings- eller layoutprogrammet. Inklistrade markeringar kan endast infogas, inte länkas.

    • Använd kommandot Infoga objekt i OLE-programmet om du vill infoga en ny Photoshop-bild eller ett befintligt Photoshop-dokument som ett OLE-infogat eller OLE-länkat objekt. Mer information om detta finns i dokumentationen till ordbehandlings- eller layoutprogrammet.

Infoga en olänkad bitmappsbild med skärmupplösning i ett OLE-program

  1. Dra en markering till OLE-programmet med hjälp av verktyget Flytta ( ). När du släpper objektet, visas det som en bitmappsbild med upplösningen 72 ppi, som inte automatiskt kan uppdateras i Photoshop.

Ändra eller uppdatera en länkad eller inbäddad bild i ett OLE-program

  1. Dubbelklicka på den länkade eller infogade bilden i ditt ordbehandlings- eller layoutprogram för att starta Photoshop (om det inte redan körs) och öppna bilden för redigering.
  2. Redigera bilden efter behov.
  3. Gör något av följande:
    • För inbäddade bilder stänger du filen eller väljer Arkiv > Uppdatera eller Arkiv > Stäng & återgå till [programnamn].

    • Om du arbetar med länkade bilder sparar du och stänger dokumentet.

    Obs!

    Du kan även ändra länkade dokument utan att först öppna OLE-dokumentet. Den länkade bilden uppdateras nästa gång du öppnar dokumentet i OLE-programmet.

 Adobe

Få hjälp snabbare och enklare

Ny användare?