Från och med version 2015 av Photoshop CC har alternativet Arkiv > Spara för webben flyttats enligt följande: Arkiv > Exportera > Spara för webben (gammalt).

Mer information om de här nya exportalternativen finns i Exportera ritytor och lager med mera.

Du kan enkelt spara dina Photoshop-bildfiler med flera olika populära bildformat.

Spara i TIFF-format

TIFF är ett flexibelt rasterbildformat (bitmappsformat) som kan hanteras av nästan alla rit-, bildredigerings- och layoutprogram.

  1. Välj Arkiv > Spara som och välj TIFF på Format-menyn. Klicka på Spara.
  2. I dialogrutan för TIFF-alternativ markerar du de alternativ du vill ha och klickar på OK.

    Bitdjup (endast 32 bitar)

    Anger den sparade bildens bitdjup (16, 24 eller 32 bitar).

    Bildkomprimering

    Anger en metod för komprimering av sammansatt bildinformation. När du sparar en 32-bitars TIFF-fil kan du ange att filen ska sparas med prediktorkomprimering, men du kan inte använda alternativet JPEG-komprimering. Prediktorkomprimering ger förbättrad komprimering genom att flyttalsvärdena arrangeras om och fungerar med både LZW- och ZIP-komprimering.

    Obs!

    JPEG-komprimering är endast tillgänglig för ogenomskinlig RGB och gråskalebilder med 8 bitar per kanal och maximalt 30 000 pixlar bredd eller höjd.

    Pixelordning

    Skriver TIFF-filen med kanaldata varvade eller ordnade per plan. Tidigare skrev Photoshop alltid TIFF-filer med kanalordningen varvad. Teoretiskt sett kan ordningsfilen Plana läsas och skrivas snabbare och ger lite bättre komprimering. Båda kanalordningarna är bakåtkompatibla med tidigare versioner av Photoshop.

    Byteordning

    Väljer den plattform som filen kan läsas på. Det här alternativet är användbart när du inte vet vilket program filen ska öppnas i. Photoshop och de flesta nyare program kan läsa filer i byteordningen IBM PC eller Macintosh.

    Spara bildpyramid

    Bevarar information om flera upplösningar. I Photoshop finns inga alternativ för att öppna filer med flera upplösningar utan bilden öppnas med högsta upplösning i filen. Det går däremot bra att öppna filer med flera upplösningar i Adobe InDesign och vissa bildservrar.

    Spara genomskinlighet

    Sparar genomskinlighet som en extra alfakanal när filen öppnas i ett annat program. Genomskinlighet sparas alltid när filen öppnas på nytt i Photoshop.

    Lagerkomprimering

    Anger en metod för komprimering av data för pixlar i lager (i motsats till sammansatta data). Många program kan inte läsa lagerdata och hoppar över det när en TIFF-fil öppnas. Photoshop kan dock läsa lagerdata i TIFF-filer. Filer som inkluderar lagerdata är större än de som inte gör det, men om lagerdata sparas blir det enklare att spara och hantera en separat PSD-fil för att lagra lagerdata. Välj Kasta bort lager och spara en kopia om du vill lägga samman alla lager i bilden till ett lager.

    Obs!

    Om du vill att Photoshop ska säga till innan du sparar en bild med flera lager markerar du Fråga innan TIFF-filer i lager sparas i filhanteringsdelen i dialogrutan Inställningar.

Spara i JPEG-format

Använd kommandot Spara som för att spara CMYK-, RGB- och gråskalebilder i JPEG-format (*.jpg). JPEG komprimerar filstorleken genom att viss information tas bort. Du kan också spara en bild som en eller flera JPEG-bilder med hjälp av kommandot Arkiv > Exportera > Spara för webben (gammalt).

JPEG har endast stöd för 8-bitarsbilder. När du sparar en 16-bitarsbild i JPEG-format ändras bitdjupet automatiskt i Photoshop.

Obs!

Du kan snabbt spara en JPEG-bild av medelkvalitet genom att spela upp funktionsmakrot Spara som JPEG för filen. Du kommer åt funktionsmakrot genom att välja Produktion från menyn på panelen Funktionsmakron.

  1. Välj Arkiv > Spara som och välj därefter JPEG på menyn Format.
  2. I dialogrutan för JPEG-alternativ markerar du de alternativ du vill ha och klickar på OK.

    Projektionsyta

    Visar alternativ för matt färg som simulerar en bakgrundsgenomskinlighet i bilder som innehåller genomskinlighet.

    Bildalternativ

    Anger bildkvaliteten. Välj ett alternativ på menyn Kvalitet, dra skjutreglaget Kvalitet eller ange ett värde mellan 0 och 12 i textrutan Kvalitet.

    Formatalternativ

    Anger formatet på JPEG-filen. Med alternativet Baslinje ("standard") används ett format som fungerar med de flesta webbläsare. Med alternativet Baslinje optimerad skapas en fil med optimerad färg och en något mindre filstorlek. Med alternativet Progressiv visas en serie med allt mer detaljerade versioner av bilden (du anger hur många) när den hämtas. (En del webbläsare stöder inte optimerade och progressiva JPEG-bilder.)

    Obs!

    Vissa program kan inte läsa CMYK-filer som sparats i JPEG-format. Du kan även prova att spara filen utan en miniatyrbild om du upptäcker att ett Java-program inte kan läsa en JPEG-fil.

Spara i PNG-format

Du kan använda kommandot Spara som om du vill spara RGB-, indexfärg-, gråskale- eller bitmappsbilder direkt i PNG-format.

  1. Välj Arkiv > Spara som och välj PNG på menyn Format.
  2. Markera ett alternativ för Sammanflätning:

    Ingen

    Visar bara bilden i en webbläsare när hämtningen har slutförts.

    Sammanflätad

    Visar bilden som en version med låg upplösning i webbläsaren under tiden filen hämtas. Sammanflätning gör att hämtningstiden verkar kortare men det ökar också filstorleken.

  3. Klicka på OK.

Obs!

Från och med version 2015 av Photoshop CC kan du exportera ritytor, lager, lagergrupper och dokument som JPEG-, GIF-, PNG-, PNG-8- eller SVG-bilder. Markera objekten i panelen Lager, högerklicka på markeringen och välj Snabbexport eller Exportera som på snabbmenyn.

Spara i GIF-format

Du kan använda kommandot Spara som och spara ett Photoshop-dokument med en eller flera ramar som animerad GIF. 

  1. Välj Arkiv > Spara som och välj GIF på menyn Format.

  2. Ange alternativ i dialogrutan Alternativ för att spara GIF.

    Dialogrutan Alternativ för att spara GIF
    Dialogrutan Alternativ för att spara GIF
  3. Klicka på OK.

Spara i Photoshop EPS-format

Nästan alla program för layout, ordbehandling och grafik accepterar importerade eller monterade EPS-filer (Encapsulated PostScript). Om du vill skriva ut EPS-filer måste du ha en PostScript-skrivare. Skrivare utan PostScript-funktioner skriver bara ut förhandsvisningen med bildskärmsupplösningen.

  1. Välj Arkiv > Spara som och välj Photoshop EPS från menyn Format.
  2. I dialogrutan för EPS-alternativ markerar du de alternativ du vill ha och klickar på OK:

    Förhandsvisa

    Skapar en lågupplöst bild att visa i målprogrammet. Välj TIFF om du vill dela en EPS-fil mellan Windows- och Mac OS-system. En 8-bitars förhandsvisning är i färg och en 1-bitars förhandsvisning är i svart-vitt med ett ojämnt utseende. En 8-bitars förhandsvisning skapar en större fil än en 1-bitars. Se även Bitdjup.

    Kodning

    Bestämmer sättet bildinformation levereras på till en PostScript-utskriftsenhet. De olika kodningsalternativen beskrivs nedan.

    Inkludera raster och Inkludera överföringsfunktion

    Kontrollera utskriftsspecifikationer för avancerade kommersiella utskrifter. Läs mer om skrivaren innan du väljer dessa alternativ.

    Genomskinligt vitt

    Visar vita områden som genomskinliga. Det här alternativet kan bara användas för bilder i bitmappsläge.

    PostScript-färghantering

    Konverterar fildata till skrivarens färgrymd. Välj inte det här alternativet om du tänker montera bilden i ett annat färghanterat dokument.

    Obs!

    Endast skrivare med PostScript nivå 3 kan hantera PostScript-färghantering för CMYK-bilder. Om du vill skriva ut en CMYK-bild med PostScript-färghantering på en nivå 2-skrivare så konverterar du bilden till LAB-läge innan du sparar den i EPS-format.

    Inkludera vektordata

    Bevarar all vektorgrafik (t.ex. former och typ) i filen. Vektorinformation i EPS- och DCS-filer är bara tillgängliga i andra program. Vektorinformation rastreras om du öppnar filerna i Photoshop igen. Det här alternativet är bara tillgängligt om filen innehåller vektordata.

    Bildinterpolation

    Bikubisk interpolation tillämpas för att jämna ut den lågupplösta förhandsvisningen vid utskrift.

Alternativ för Photoshop EPS-kodning

ASCII eller ASCII85

Kodningar om du skriver ut från en dator med Windows eller om utskriftsproblem eller andra problem uppstår.

Binär

Skapar en mindre fil och den ursprungliga informationen lämnas intakt. Det kan däremot hända att vissa layoutprogram och vissa kommersiella utskriftshanterings- och nätverksutskriftsprogram inte hanterar binära EPS-filer från Photoshop.

JPEG

Komprimerar filen genom att vissa bilddata utelämnas. Du kan välja mängden JPEG-komprimering från väldigt lite (JPEG, maximal kvalitet) till mycket (JPEG, låg kvalitet). Filer som JPEG-kodats kan bara skrivas ut på PostScript-skrivare med nivå 2 (eller senare) och kan inte separeras i olika plåtar.

Spara i Photoshop DCS-format

DCS-formatet (Desktop Color Separations) är en version av EPS-formatet som du kan spara färgseparationer av CMYK-filer eller flerkanalsfiler i.

  1. Välj Arkiv > Spara som och välj Photoshop DCS 1.0 eller Photoshop DCS 2.0 från menyn Format.
  2. I dialogrutan för DCS-format markerar du de alternativ du vill ha och klickar på OK.

    I dialogrutan finns alla tillgängliga alternativ för Photoshop EPS-filer. På menyn DCS finns dessutom alternativet att skapa en 72-ppi sammansatt fil som kan placeras i ett layoutprogram eller användas för att kontrollera att bilden ser ut som den ska:

    DCS 1.0-format

    Skapar en fil för varje färgkanal i en CMYK-bild. Du kan även skapa en femte fil: en gråskala eller sammansatt färg. Om du vill visa den sammansatta filen måste alla fem filer finnas i samma mapp.

    DCS 2.0-format

    Behåller dekorfärgskanaler i bilden. Du kan spara färgkanaler som flera filer (som för DCS 1.0) eller som en enda fil. Om du väljer alternativet för en fil sparar du diskutrymme. Du kan också inkludera en gråskala eller sammansatt färg.

Spara i Photoshop Raw-format

Raw-formatet är ett filformat för överföring av bilder mellan olika program och datorplattformar. Formatet Photoshop Raw är inte detsamma som Camera Raw.

  1. Välj Arkiv > Spara som och välj Photoshop Raw från menyn Format.
  2. Gör följande i dialogrutan för Photoshop Raw-alternativ:
    • (Mac OS) Ange värden för filtypen och filens skapare eller acceptera standardvärdena.

    • Ange en rubrikparameter.

    • Välj om du vill spara kanalerna i varvad eller ovarvad ordning.

Spara i BMP-format

BMP-formatet är ett bildformat för Windows-operativsystem. Bilderna kan ha ett färgdjup från 1 bit (svartvita) till 24 bitar (16,7 miljoner färger).

  1. Välj Arkiv > Spara som och välj BMP från menyn Format.
  2. Ange ett filnamn och en plats. Klicka sedan på Spara.
  3. I dialogrutan BMP-alternativ väljer du ett filformat, anger bitdjup och markerar Vänd radordning om det behövs. Om du vill ha fler alternativ klickar du på Avancerade lägen och anger BMP-alternativen.
  4. Klicka på OK.

Spara i Cineon-format (endast 16-bitars bilder)

RGB-bilder som är 16 bitar per kanal kan sparas i Cineon-format för användning i filsystemet Kodak Cineon.

  1. Välj Arkiv > Spara som och välj Cineon på menyn Format.

Spara i Targa-format

Targa-formatet (TGA) stöder bitmapps- och RGB-bilder med 8 bitar/kanal. Formatet är framtaget för maskinvara från Truevision®, men används även i andra program.

  1. Välj Arkiv > Spara som och välj Targa från menyn Format.
  2. Ange ett filnamn och en plats. Klicka sedan på Spara.
  3. I dialogrutan för Targa-alternativ markerar du en upplösning, markerar alternativet Kompression (RLE) om du vill komprimera filen och klickar på OK.