Användarhandbok Avbryt

Justera beskärning, rotation och storlek på arbetsyta

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Dröm om det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och Adobe-tjänster
    1. Photoshop och Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Använda Touch Bar med Photoshop
    5. Arbeta med Illustrator-bilder i Photoshop
    6. Använd apptillägget Capture i Photoshop
    7. Stödraster och stödlinjer
    8. Skapa funktionsmakron
    9. Ångra och historik
    10. Standardkortkommandon
    11. Funktioner för pekskärmar och anpassningsbara arbetsytor
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Skapa dokument
    3. Använda Touch Bar med Photoshop
    4. Stöd för Microsoft Dial i Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Dela det du skapar snabbt
    13. Montera Photoshop-bilder i andra program
    14. Inställningar
    15. Standardkortkommandon
    16. Linjaler
    17. Visa eller dölj extrainnehåll som inte skrivs ut
    18. Ange kolumner för en bild
    19. Ångra och historik
    20. Paneler och menyer
    21. Montera filer
    22. Placera element med fästfunktionen
    23. Placera med linjalen
    24. Förinställningar
    25. Anpassa kortkommandon
    26. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    2. Formatera tecken
    3. Formatera stycken
    4. Så här skapar du texteffekter
    5. Redigera text
    6. Rad- och teckenavstånd
    7. Arabisk och hebreisk text
    8. Teckensnitt
    9. Felsök teckensnitt
    10. Asiatisk text
    11. Skapa text
    12. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
    13. Internationellt anpassade dispositioner för asiatisk text
    14. Så här lägger du till och redigerar text i Photoshop
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D

I det här dokumentet beskrivs olika metoder som du kan använda till att justera beskärning, rotation och storlek på arbetsyta för ett foto.

Video | Beskära och räta upp foton

Bryan O'Neil Hughes, Photoshop Principal Product Manager, förklarar hur du beskär och rätar upp foton i Photoshop.

Beskära en bild med kommandot Beskär

  1. Med hjälp av ett markeringsverktyg markerar du den del av bilden som du vill ändra.
  2. Välj Bild > Beskär.

Beskära en bild med kommandot Rensa

Med kommandot Rensa kan du beskära en bild genom att ta bort oönskade bilddata på andra sätt än med kommandot Beskär. Du kan beskära en bild genom att rensa omgivande genomskinliga pixlar, eller bakgrundspixlar av en färg som du anger.

  1. Välj Bild > Rensa.
  2. Välj ett alternativ i dialogrutan Rensa:
    • Genomskinliga pixlar om du vill rensa bort genomskinlighet längs bildkanter och bara lämna en liten bild som innehåller pixlar som inte är genomskinliga.
    • Pixelfärgen längst upp till vänster om du vill ta bort ett område från bilden som har den översta vänstra pixelns färg.
    • Pixelfärgen längst ned till höger om du vill ta bort ett område från bilden som har den nedre högra pixelns färg.
  3. Markera ett eller flera bildområden som ska rensas: överkant, nederkant, vänster eller höger.

Beskära och räta upp inlästa foton

Du kan placera flera bilder på din skanner och skanna dem på en gång, vilket ger en enkel bildfil. Kommandot Beskär och räta upp foton är en automatisk funktion som ger separata bildfiler från en inskanning av flera bilder.

För att resultatet ska bli så bra som möjligt bör det vara cirka 3 mm mellan bilderna vid inläsningen, och bakgrunden (vanligen skannerplattan) bör vara enfärgad med så lite störningar som möjligt. Kommandot Beskär och räta upp foton fungerar bäst på bilder med tydliga konturer. Om det inte går att bearbeta bildfilen med kommandot Beskär och räta upp foton använder du beskärningsverktyget i stället.

  1. Öppna den inlästa filen som innehåller bilderna som du vill separera.
  2. Markera det lager som innehåller bilderna.
  3. (Valfritt) Gör en markering runt de bilder som du vill behandla.
  4. Välj Arkiv > Automatisera > Beskär och räta upp foton. De inlästa bilderna bearbetas, och därefter öppnas varje bild i ett eget fönster.
    Obs!

    Om någon av bilderna blir felaktigt uppdelad när du använder kommandot Beskär och räta upp foton kan du skapa en markeringsgräns runt bilden och en del av bakgrunden och sedan hålla ned Alt när du väljer kommandot. Ändringstangenten anger bara att en bild ska separeras från bakgrunden.

Räta upp en bild

Med hjälp av linjalen kan du räta upp bilder så att de ligger rakt vågrätt eller lodrätt eller parallellt med valfri linje

  1. Välj linjalen . (Eventuellt måste du klicka och hålla musknappen intryckt på pipetten för att kunna hitta linjalen.)

  2. Dra en linje som du vill räta upp bilden mot.

  3. Klicka på Räta upp i alternativfältet.

    Photoshop rätar upp bilden och beskär den automatiskt. Visa bildområden som sträcker sig bortom de nya dokumentgränserna genom att välja Redigera > Ångra.

    Obs!

    Undvik automatisk beskärning genom att hålla ned Alt när du klickar på Räta upp.

Rotera eller vänd en hel bild

Obs!

Bildrotation innebär förstörande redigering och ändrar filinformationen. Om du vill rotera bilden icke-förstörande för visning ska du använda roteringsverktyget.

Med kommandona Bildrotation kan du rotera eller vända hela bilder. Kommandona fungerar inte på enskilda lager eller delar av lager, banor eller markeringsgränser. Om du vill rotera en markering eller ett lager använder du kommandona Omforma eller Omforma fritt.

Rotera bilder

A. Vänd vågrätt B. Ursprunglig bild C. Vänd lodrätt D. Rotera 90° motsols E. Rotera 180° F. Rotera 90° medsols 

  1. Välj Bild > Bildrotation och använd något av följande kommandon på undermenyn:

    180°

    Roterar bilden ett halvt varv.

    90° medsols

    Roterar bilden ett kvarts varv medsols.

    90° motsols

    Roterar bilden ett kvarts varv motsols.

    Fritt val

    Roterar bilden med vinkeln som du anger. Om du väljer det här alternativet anger du en vinkel mellan -359,99 och 359,99 i vinkeltextrutan. (Du kan välja CW eller CCW om du vill rotera bilden medsols eller motsols.) Klicka sedan på OK.

    Vänd arbetsytan vågrätt eller lodrätt

    Vänder bilden längs motsvarande axel.

Ändra storlek på bildens arbetsyta

Arbetsytans storlek är hela det redigerbara området i en bild. Med kommandot Storlek på arbetsyta kan du öka eller minska arbetsytan för en bild. Om du ökar arbetsytans storlek får du utrymme runt en befintlig bild. Om du minskar en bilds arbetsytestorlek beskär du bilden. Om du ökar arbetsytestorleken för en bild med en genomskinlig bakgrund är arbetsytan som läggs till genomskinlig. Om bilden inte har en genomskinlig bakgrund finns det flera alternativ för att bestämma storleken på den arbetsyta som läggs till.

  1. Välj Bild > Storlek på arbetsyta.
  2. Gör något av följande:
    • Ange måtten för arbetsytan i rutorna Bredd och Höjd. Välj den måttenhet som du vill använda på menyerna vid rutorna Bredd och Höjd.
    • Välj Relativ och ange den mängd du vill lägga till eller dra från bildens aktuella arbetsytestorlek. Ange ett positivt tal om du vill göra arbetsytan större, och ett negativt tal om du vill göra den mindre.
  3. Vid Placering klickar du på en ruta för att ange var den befintliga bilden ska placeras på den nya arbetsytan.
  4. Välj ett alternativ på menyn Tilläggsfärg för arbetsytan:
    • Förgrund om du vill fylla den nya arbetsytan med den aktuella förgrundsfärgen automatiskt
    • Bakgrund om du vill fylla den nya arbetsytan med den aktuella bakgrundsfärgen automatiskt
    • Vitt, Svart eller Grått om du vill fylla den nya arbetsytan med den färgen
    • Annan om du vill välja en ny färg för arbetsytan med hjälp av färgväljaren
    Obs!

    Du kan också klicka på den vita fyrkanten till höger om menyn Tilläggsfärg för arbetsytan för att öppna färgväljaren.

    Menyn Tilläggsfärg för arbetsytan är inte tillgänglig om bilden inte innehåller något bakgrundslager.

  5. Klicka på OK.
    Ursprunglig arbetsyta och arbetsyta som har lagts till på bildens högra sida med förgrundsfärgen

Skapa en ram genom att öka arbetsytans storlek

Skapa en ram för ett foto genom att öka arbetsytans storlek och fylla den med en färg.

Du kan också skapa en fotoram med hjälp av en av de förinspelade åtgärderna. Det är bäst att göra det här i en kopia av fotot.

  1. Öppna panelen Funktionsmakron. Välj Fönster > Funktionsmakron.
  2. Välj Bildrutor på menyn i panelen Funktionsmakron.
  3. Välj ett bildrutealternativ i listan.
  4. Klicka på knappen Spela upp markering.

    Funktionsmakrot spelas upp och en ram skapas runt bilden.

Adobes logotyp

Logga in på ditt konto