Användarhandbok Avbryt

High Dynamic Range-bilder

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Photoshop och Adobe Stock
    5. Använd apptillägget Capture i Photoshop
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries i Photoshop
    8. Använda Touch Bar med Photoshop
    9. Stödraster och stödlinjer
    10. Skapa funktionsmakron
    11. Ångra och historik
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Lär dig snabbare med panelen Upptäck i Photoshop
    3. Skapa dokument
    4. Använda Touch Bar med Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Standardkortkommandon
    13. Funktioner för pekskärmar och anpassningsbara arbetsytor
    14. Montera Photoshop-bilder i andra program
    15. Inställningar
    16. Standardkortkommandon
    17. Linjaler
    18. Visa eller dölj extrainnehåll som inte skrivs ut
    19. Ange kolumner för en bild
    20. Ångra och historik
    21. Paneler och menyer
    22. Montera filer
    23. Placera element med fästfunktionen
    24. Placera med linjalen
    25. Förinställningar
    26. Anpassa kortkommandon
    27. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
    14. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D

High Dynamic Range-bilder

Det dynamiska omfånget (förhållandet mellan mörka och ljusa områden) i den synliga världen är mycket större än vad det mänskliga ögat kan uppfatta och vad som kan visas på en bildskärm eller skrivas ut. Det mänskliga ögat kan visserligen anpassas till mycket olika ljusnivåer, men de flesta kameror och datorskärmar har endast ett begränsat dynamiskt omfång. Eftersom man arbetar med ett sådant begränsat dynamiskt omfång måste fotografer, filmskapare och andra som arbetar med digitala bilder vara noga med vad som är viktigt i bilden.

HDR-bilder (High Dynamic Range) öppnar en ny värld av möjligheter eftersom de kan återge hela den synliga världens dynamiska omfång. Alla luminositetsvärden i den avbildade scenen representeras proportionellt och lagras i HDR-bilden, så när du justerar exponeringen i en HDR-bild är det som att justera exponeringen när du fotograferar scenen.

Photoshop: Sammanfoga
Lägga samman bilder med olika exponeringar till en HDR-bild

A. Bild med skuggdetalj och kapade högdagrar B. Bild med högdagerdetalj och kapade skuggor C. HDR-bild med den avbildade scenens dynamiska omfång 

I Photoshop lagras luminositetsvärdena för en HDR-bild med en numerisk, 32 bitar lång (32 bitar per kanal) flyttalsrepresentation. HDR-bildens luminositetsvärden är direkt relaterade till mängden ljus i den avbildade scenen. I bildfiler med 16 och 8 bitar per kanal (ej flyttal) lagras däremot luminansvärden i intervallet svart till pappersvitt, vilket endast är en bråkdel av det dynamiska intervall som finns i verkligheten.

Med kommandot Lägg samman till HDR Pro kan du skapa HDR-bilder utifrån flera foton som tagits med olika slutartider. HDR-bilder innehåller intensitetsnivåer som inte kan visas på en vanlig skärm med 24-bitarsfärgdjup. Du har därför möjlighet att justera förhandsvisningen av HDR-bilder. Om du behöver skriva ut HDR-bilder eller använda verktyg och filter som inte fungerar med dessa bilder kan du först omvandla dem till bilder med 16 eller 8 bitar per kanal.

Ta foton för HDR-bilder

Hur många foton krävs för en förstklassig HDR-sammanfogning?

Läs de här anvisningarna och tipsen från Rikk Flohr (Software Quality Engineer för Lightrooms ekosystem av appar, Adobe).

HDR-foton används för att fånga motiv med stort dynamiskt omfång. Om du använder många foton kan det dock leda till oönskade artefakter på grund av dålig justering eller fantomskuggor. För optimal HDR-sammanfogning är målet att ta foton på ett sätt som gör att varje del av motivet är välexponerat, alltså varken över- eller underexponerat i minst ett av fotona.

Använd följande riktlinjer för att avgöra hur många foton som passar bäst i ditt fall:

  • Om din HDR-sammanfogning är mindre än 3,0 steg i total separation (-1,5, 0, +1,5) använder du endast de mörkaste och ljusaste exponeringarna för att generera en HDR. Det är inte nödvändigt med mellanexponering eller nollexponering för att generera en bra exponeringsblandning i sådana fall. Om du överskrider en separation på 3 steg mellan de mörkaste och de ljusaste exponeringarna behövs ytterligare en exponeringsförskjutning för att bearbeta ett HDR-foto av god kvalitet.

Inställningar för kameraexponering

Optimalt antal exponeringar för att sammanfoga foton till HDR

-1,5 till +1,5

2

-3,0 till +3,0

3

-4,5 till +4,5

4

-6,0 till +6,0

5

  • Om du är fotograf och använder exponeringen ±1,5 kan du ignorera noll- eller mellanexponeringen. Det ger snabbare återgivning och förbättrar justeringsoddsen för resulterande HDR genom att minska risken för att kameran rör sig mellan exponeringarna. Nollexponeringen kan dock vara användbar i situationer där motivet är inom det acceptabla intervallet för en enda exponering och kan framkallas separat.
  • Om du tar vanliga HDR-foton med exponering i ±2,0 steg behöver du bara tre foton för att sammanfoga till en HDR-bild.
  • Om du brukar ta 5 foton i ±4,0 steg kan du nu gå ned från 5 till 4 foton för sammanfogning och bearbetning av HDR. Om du däremot brukar ta 7 foton i ±6,0 steg kan du nu få den optimala HDR-blandningen med endast 5 foton (-6,0, -3,0, 0, 3,0, 6,0), förutsatt att kameran har funktioner för exponering i tre steg.

Tänk på följande när du tar foton som ska kombineras med kommandot Lägg samman till HDR Pro:

  • Stabilisera kameran med ett stativ.

  • Ta tillräckligt många bilder för att få med hela det dynamiska omfånget i motivet. Försök ta minst fem till sju bilder. Det kan behövas ännu fler exponeringar beroende på motivets dynamiska omfång. Ta allra minst tre foton.

  • Skapa olika exponeringar genom att variera slutarhastigheten. Om du ändrar bländaren blir fältdjupet olika i de olika exponeringarna, vilket kan ge sämre resultat. Om du ändrar ISO eller bländare kan det även ge upphov till brus eller vinjetter i bilden.

  • I allmänhet är det ingen idé att använda kamerans automatiska motivsökning eftersom exponeringsändringarna är för små.

  • De olika fotonas exponeringar ska skilja sig med ett eller två EV-steg (motsvarande ett eller två f-steg).

  • Variera inte ljuset genom att t.ex. använda blixt i en exponering men inte i nästa.

  • Se till att inget rör sig i det avbildade motivet. Exponeringssammanläggning fungerar bara med olika exponeringar av exakt samma motiv.

Funktioner som stöder HDR-bilder med 32 bitar per kanal

Du kan använda följande verktyg, justeringar och filter med HDR-bilder med 32 bitar per kanal. (Om du behöver fler Photoshop-funktioner kan du konvertera en bild med 32 bitar per kanal till 16 eller 8 bitar per kanal. Om du vill ha kvar originalbilden skapar du en kopia med kommandot Spara som.)

Justeringar

Nivåer, Exponering, Nyans/mättnad, Blanda kanaler och Fotofilter.

Obs!

Kommandot Exponering kan visserligen användas med bilder med 8 eller 16 bitar per kanal, men har främst utformats för att justera exponeringen i HDR-bilder med 32 bitar per kanal.

Blandningslägen

Normal, lös upp, mörkare, multiplicera, gör ljusare, mörkare färg, linjär skugga (lägg till), ljusare färg, differens, subtrahera, dela upp, nyans, mättnad, färg och luminans.

Skapa nya dokument med 32 bitar per kanal

Alternativet 32 bitar finns på snabbmenyn Bitdjup till höger om snabbmenyn Färgläge i dialogrutan Nytt.

Kommandon på menyn Redigera

Alla kommandon inklusive Fyllning, Linje, Omforma fritt och Omforma.

Filformat

Photoshop (PSD, PSB), Radiance (HDR), Portable Bit Map (PBM), OpenEXR och TIFF.

Obs!

I Photoshop kan du öppna och läsa, men inte spara, filer i formatet LogLuv TIFF.

Filter

Medel, Rutoskärpa, Gaussisk oskärpa, Rörelseoskärpa, Radiell oskärpa, Formoskärpa, Ytoskärpa, lägg till brus, Moln, Differensmoln, Linsöverstrålning, Smart skärpa, Oskarp mask, Relief, Ej sammanflätning, NTSC-färger, Högpass, Maximum, Minimum och Förskjutning.

Bildkommandon

Bildstorlek, Storlek på arbetsyta, Bildrotation, Beskär, Rensa, Duplicera, Använd bild, Beräkningar och Variabler.

Visa

Pixelproportioner (Egna pixelproportioner, Ta bort pixelproportioner, Återställ pixelproportionerna o.s.v.)

Lager

Nya lager, duplicerade lager, justeringslager (Nivåer, Lyster, Nyans/mättnad, Blanda kanaler, Fotofilter och Exponering), fyllningslager, lagermasker, lagerstilar, blandningslägen som stöds samt smarta objekt.

Lägen

RGB-färg, Gråskala, konvertering till 8 eller 16 bitar/kanal.

Pixelproportioner

Stöd för rektangulära och icke-rektangulära dokument.

Markeringar

Invertera, Ändra gräns, Omforma markering, Spara markering och Läs in markering.

Verktyg

Alla verktyg i verktygslådan utom: Magnetlasso, Trollstav, Smart lagningspensel, Lagningspensel, Röda ögon, Färgersättning, Konsthändelsepensel, Magiskt suddgummi, Bakgrundssuddgummi, Färgpyts, Skugga, Efterbelys och Svamp. Vissa verktyg kan bara användas med blandningslägen som stöds.

Sammanfoga bilder till HDR

Kommandot Lägg samman till HDR Pro kombinerar flera bilder med olika exponering av samma scen och fångar in hela det dynamiska området i en enda HDR-bild. Du kan skapa en sammanfogad bild med 32, 16 eller 8 bitar per kanal. Fullständiga data för HDR-bilden kan däremot endast lagras i filer med 32 bitar per kanal.

HDR-sammanslagning fungerar bäst med foton som är optimerade för processen. Mer information finns i Ta foton för HDR-bilder.

  1. Gör något av följande:
    • (Photoshop) Välj Arkiv > Automatisera > Lägg samman till HDR.

    • (Bridge) Markera bilderna du vill använda och välj Verktyg > Photoshop > Lägg samman till HDR Pro. Gå till steg 5.

  2. Klicka på Bläddra i dialogrutan Lägg samman till HDR Pro och markera specifika bilder, eller klicka på Lägg till öppna filer eller välj Använd > Mapp. (Om du vill ta bort ett visst objekt markerar du det i fillistan och klickar på Ta bort.)
  3. Om du inte använde något stativ när du tog bilderna kan du välja Försök att automatiskt justera källbilder.
  4. Klicka på OK.
    Obs!

    Om det inte finns någon exponeringsmetadata för bilderna anger du värden i dialogrutan Ange EV manuellt.

    Miniatyrer av källbilderna, och en förhandsvisning av det sammanslagna resultatet visas i en andra dialogruta (Lägg samman till HDR Pro).

  5. Välj ett bitdjup för den sammanslagna bilden i förhandsvisningens övre högra hörn.
    Obs!

    Välj 32-bitars om du vill att den sammanslagna bilden ska lagra HDR-bildens hela dynamiska område. 8-bitars eller 16-bitars (ej flyttal) bildfiler kan inte lagra hela omfånget av luminansvärden i en HDR-bild.

  6. Mer information om hur du justerar tonomfånget finns i Alternativ för 32-bitars bilder och i Alternativ för 16- eller 8-bitars bilder.
  7. (Valfritt) Om du vill spara dina toningsinställningar för framtida bruk kan du välja Förinställning > Spara förinställning. (När du vill använda inställningarna igen väljer du Läs in förinställning.)

Alternativ för 32-bitarsbilder

Justera vitpunktsförhandsvisningen av den sammanslagna bilden genom att flytta reglaget under histogrammet. När du flyttar reglaget justeras endast bildens förhandsvisning. Alla HDR-bilddata är kvar i den sammanslagna filen.

Justeringen av förhandsvisningen lagras i HDR-filen och används varje gång du öppnar filen i Photoshop. Om du vill justera vitpunktsförhandsvisningen väljer du Visa > Alternativ för 32-bitars förhandsvisning.

Obs!

Camera Raw-filtret fungerar inte med 32-bitarsfiler i följande program:

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

Om du använder något av de programmen och vill få information om tillfälliga lösningar på problemet läser du i Camera Raw-filtret fungerar inte längre med 32-bitarsfiler.

Alternativ för 16- eller 8-bitarsbilder

HDR-bilder innehåller luminansnivåer som betydligt överstiger det dynamiska omfånget som kan lagras i bilder med 16 eller 8 bitar per kanal. För att skapa en bild med det dynamiska område du vill ha bör du justera exponering och kontrast när du konverterar från 32 bitar per kanal till lägre bitdjup.

Välj någon av följande metoder för tonmappning:

Lokal anpassning

Justerar HDR-tonaliteten genom att justera lokala intensitetsregioner i bilden.

Kantglöd

Radie anger storlek på lokala intensitetsregioner. Styrka anger hur långt isär två pixlars tonvärden ska befinna sig för att inte längre ingå i samma intensitetsregion.

Ton och detaljskärpa

Det dynamiska området är maximerat vid en gammainställning på 1.0. Lägre inställningar framhäver mellantoner medan högre inställningar framhäver högdagrar och skuggor. Exponeringsvärden återspeglar bländarsteg. Justera skärpan genom att dra reglaget Skärpa, och gör regionerna mörkare eller ljusare genom att dra reglagen Skugga och Högdager.

Färg

Lystern ändrar intensiteten för diskreta färger och minskar bortfall för mättade färger. Mättnaden ändrar intensiteten för alla färger i intervallet -100 (monokroma) till +100 (dubbel mättnad).

Toningskurva

Visar en justerbar kurva över ett histogram med luminansvärden i den ursprungliga HDR-bilden med 32 bitar. Varje rött märke längs den vågräta axeln representerar ett EV (cirka ett bländarsteg).

Obs!

Toningskurva och histogram begränsar och utjämnar som standard dina ändringar från punkt till punkt. Om du vill ta bort begränsningen och använda mer extrema justeringar markerar du alternativet Hörn när du har infogat en punkt på kurvan. När du infogar och flyttar en andra punkt blir kurvan vinklad.

Photoshop: Justering av toningskurva och histogram
Justering av toningskurva och histogram med alternativet Hörn

A. Infogning av en punkt och val av alternativet Hörn. B. När du justerar en ny punkt får kurvan en hörnvinkel där alternativet Hörn användes. 

Utjämna histogram

Komprimerar HDR-bildens dynamiska omfång och försöker bevara kontrast så gott det går. Den här metoden är automatisk så du behöver inte göra några justeringar.

Exponering och gamma

Manuell justering av intensitet och kontrast i HDR-bilden. Justera förstärkning genom att flytta exponeringsreglaget, och kontrast genom att flytta gammareglaget.

Markera komprimering

Komprimerar värdena för högdagrar i HDR-bilden så att de faller inom luminositetsomfånget för en bildfil med 8 eller 16 bitar per kanal. Den här metoden är automatisk så du behöver inte göra några justeringar.

Kompensera för rörliga objekt

Om bilder har olika innehåll på grund av att de innehåller rörliga objekt som bilar, människor eller lövverk så väljer du Ta bort fantomskuggor i dialogrutan Lägg samman till HDR.

Photoshop visar en grön kontur runt den miniatyrbild som har bäst tonbalans, och anger därmed basbild. Rörliga objekt i andra bilder tas bort. (Om rörelse sker i väldigt ljusa eller mörka områden får du bättre resultat om du klickar på en annan miniatyrbild där rörliga objekt är bättre exponerade.)

Spara eller läsa in kurvor från kameran

Dessa kurvor indikerar hur kamerans sensorer tolkar olika nivåer av inkommande ljus. Som standard beräknar dialogrutan Lägg samman till HDR Pro automatiskt kurvan för en kamera baserat på tonomfånget hos de bilder du lägger samman. Du kan spara den aktuella kurvan och senare använda den på en annan grupp med sammanslagna bilder.

  • Klicka på kurvmenyn () i det övre högra hörnet av dialogrutan Lägg samman till HDR Pro och välj Spara kurva. (Om du vill använda kurvan igen senare väljer du Läs in kurva.)

Konvertera från 32 bitar per kanal till 16 eller 8 bitar per kanal

Om du ursprungligen skapade en 32-bitars bild under sammanläggningen till HDR Pro så kan du senare konvertera den till en 16- eller 8-bitars bild.

  1. Öppna en bild med 32 bitar per kanal i Photoshop och välj Bild > Läge > 16 bitar/kanal eller 8 bitar/kanal.
  2. Justera exponering och kontrast och skapa en bild med det dynamiska område du vill ha. (Se Alternativ för 16- eller 8-bitarsbilder.)
  3. Utför konverteringen av den 32-bitarsbilden genom att klicka på OK.

Justera visat dynamiskt omfång för HDR-bilder med 32 bitar

HDR-bilder har ett större dynamiskt omfång än vad som kan visas på standardbildskärmar. När du öppnar en HDR-bild i Photoshop kan den se väldigt mörk eller alltför ljus ut. Du kan justera förhandsvisningen i Photoshop så att HDR-bilden visas utan att högdagrar och skuggor är för mörka eller ljusa. Alternativen för förhandsvisning lagras i HDR-bildfilen (endast PSD, PSB och TIFF) och används varje gång filen öppnas i Photoshop. Själva HDR-bildfilen påverkas inte när du ändrar förhandsvisningen, utan all bildinformation bevaras. Använd funktionen för exponeringsjustering (Bild > Justeringar > Exponering) om du vill ändra exponeringen i en HDR-bild med 32 bitar per kanal.

Obs!

Du kan visa 32-bitarsvärden på panelen Info genom att klicka på pipettikonen på panelen Info och välja 32 bitar på snabbmenyn.

  1. Öppna en HDR-bild med 32 bitar per kanal i Photoshop och välj Visa > Alternativ för 32-bitars förhandsvisning.
  2. Dialogrutan Alternativ för 32-bitars förhandsvisning öppnas. Välj ett alternativ på menyn Metod:

    Exponering och gamma

    Justerar intensitet och kontrast.

    Markera komprimering

    Komprimerar värdena för högdagrar i HDR-bilden så att de faller inom luminositetsomfånget för en bildfil med 8 eller 16 bitar per kanal.

  3. Om du väljer Exponering och gamma kan du sedan justera intensitet och kontrast för förhandsvisningen genom att flytta skjutreglagen Exponering och Gamma.
  4. Klicka på OK.
    Obs!

    Du kan även justera förhandsvisningen av en HDR-bild som är öppen i Photoshop genom att klicka på triangeln i dokumentfönstrets statusfält och välja 32-bitarsexponering på snabbmenyn. Ange vitpunkt för visning av HDR-bilden genom att flytta skjutreglaget. Dubbelklicka på skjutreglaget om du vill återställa standardinställningen för exponering. Justeringen gäller bara den aktuella vyn. Du kan alltså öppna samma HDR-bild i flera fönster med olika alternativ för förhandsvisning. När du justerar förhandsvisningen på det här sättet lagras inte ändringarna i HDR-bildfilen.

HDR-färgväljaren

Du kan använda HDR-färgväljaren för att visa och välja färger som ska användas i HDR-bilder med 32 bitar per kanal. På samma sätt som i den vanliga färgväljaren väljer du en färg genom att klicka i ett färgfält och justera färgreglaget. Du kan använda reglaget för Intensitet om du vill ändra en färgs intensitet så att den matchar intensiteten i färgerna i den HDR-bild som du arbetar med. I förhandsvisningsområdet kan du granska färgrutor av den färg som du har valt för att se hur färgen visas med olika exponering och intensitet.

Photoshop: HDR-färgväljare
HDR-färgväljare

A. Förhandsvisa område B. Justerad färg C. Ursprungsfärg D. 32-bitars flyttalsvärden E. Intensitetsreglage F. Vald färg G. Färgreglage H. Färgvärden 

Visa HDR-färgväljaren

Öppna en bild med 32 bitar per kanal och gör något av följande:

  • Klicka på färgvalsrutan för för- eller bakgrundsfärg i verktygslådan.

  • Klicka i rutan Ange förgrundsfärg eller Ange bakgrundsfärg i panelen Färg.

Färgväljaren visas också när en funktion begär att du ska välja en färg. Detta gör du till exempel genom att klicka på färgrutan i alternativfältet för vissa verktyg eller på pipetterna i vissa dialogrutor för färgjustering.

Välj färger för HDR-bilder

Den nedre delen av HDR-färgväljaren fungerar på samma sätt som den vanliga färgväljaren när du arbetar med 8- eller 16-bitarsbilder. Välj en färg genom att klicka i färgfältet och flytta färgreglaget för att ändra nyans, eller använd NMI- eller RGB-fälten och ange numeriska värden för en viss färg. Intensiteten ökar när du flyttar nedifrån och upp, och mättnaden ökar när du flyttar från vänster till höger i färgfältet.

Använd reglaget för intensitet om du vill ändra färgens intensitet. Färgvärdet plus intensitetsvärdet konverteras till 32-bitars flyttalsvärden i HDR-dokumentet.

  1. Välj en färg genom att klicka i färgfältet och flytta färgreglaget, eller ange numeriska NMI- eller RGB-värden, på samma sätt som i Adobe Färgväljaren.
  2. Flytta reglaget för intensitet om du vill öka eller minska färgens intensitet. I de nya förhandsvisningsrutorna överst i färgväljaren kan du se hur resultatet påverkas om du ökar eller minskar stoppen för den färg som du har valt.

    Det finns en korrelation mellan intensitetsstoppen och exponeringsinställningsstoppen. Om du ökar HDR-bildens exponeringsinställning med två stopp och minskar intensitetsstoppen med två återges samma färg som om både exponeringen och färgintensiteten i HDR-bilden hade värdet 0.

    Om du känner till de exakta 32-bitars RGB-värdena för den färg som du vill använda kan du ange dem direkt i motsvarande fält.

  3. (Valfritt) Justera inställningar för förhandsvisningsområdet.

    Förhandsvisa stoppstorlek

    Anger stoppstegen för varje förhandsvisningsruta. Inställningen 3 resulterar exempelvis i rutorna -9, -6, -3, +3, +6, +9. Med hjälp av dessa färgrutor kan du förhandsvisa den färg som du har valt med olika exponeringsinställningar.

    I förhållande till dokument

    Använd det här alternativet om du vill justera förhandsvisningsrutorna så att de återspeglar bildens aktuella exponeringsinställning. Om dokumentets exponering exempelvis är högre blir den nya förhandsvisningsrutan ljusare än den färg som du har valt i färgväljarens färgfält, så att du ser hur färgen ser ut med den högre exponeringen. Om den aktuella exponeringsinställningen är 0 (standardinställningen) påverkas inte den nya rutan om du markerar eller avmarkerar det här alternativet.

  4. (Valfritt) Klicka på Lägg till i färgrutor om du vill lägga till den valda färgen i panelen Färgrutor.
  5. Klicka på OK.

Måla i HDR-bilder

Du kan redigera och lägga till effekter i HDR-bilder med 32 bitar per kanal med hjälp av följande Photoshop-verktyg: Pensel, Ritstift, Penna, Form, Klonstämpel, Mönsterstämpel, Suddgummi, Övertoning, Oskärpa, Skärpa, Smeta ut och Händelsepensel. Du kan också använda textverktyget för att lägga till textlager med 32 bitar per kanal i en HDR-bild.

När du redigerar eller målar i HDR-bilder kan du förhandsvisa arbetet med olika exponeringsinställningar med hjälp av reglaget för 32-bitarsexponering i dokumentinformationsområdet eller i dialogrutan Alternativ för 32-bitars förhandsvisning (Visa > Alternativ för 32-bitars förhandsvisning). Du kan också använda HDR-färgväljaren och förhandsvisa den förgrundsfärg som du har valt med olika intensitetsinställningar för att matcha olika exponeringsinställningar i en HDR-bild.

  1. Öppna en HDR-bild.
  2. (Valfritt) Ange exponeringen för bilden. Se Justera visat dynamiskt omfång för HDR-bilder med 32 bitar.
  3. Om du använder verktyget Pensel eller Penna klickar du på förgrundsfärgen för att öppna HDR-färgväljaren och väljer en färg. Om du använder textverktyget klickar du på färgrutan i alternativfältet för textverktygen för att ange textfärgen.

    Förhandsvisningsområdet i HDR-färgväljaren gör det lättare att välja och justera en förgrundsfärg i förhållande till olika exponeringsinställningar i HDR-bilden. Se HDR-färgväljaren.

    Obs!

    Toningskurva och histogram begränsar och utjämnar som standard dina ändringar från punkt till punkt. Om du vill ta bort begränsningen och använda mer extrema justeringar markerar du alternativet Hörn när du har infogat en punkt på kurvan. När du infogar och flyttar en andra punkt blir kurvan vinklad.

Adobes logotyp

Logga in på ditt konto