Podręcznik użytkownika Anuluj

Gradienty

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Co nowego w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z układem Apple silicon
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Szybsza nauka dzięki panelowi Odkryj w programie Illustrator
      3. Tworzenie dokumentów
      4. Pasek narzędzi
      5. Domyślne skróty klawiaturowe
      6. Dostosowywanie skrótów klawiaturowych
      7. Wprowadzenie do obszarów roboczych
      8. Zarządzanie obszarami roboczymi
      9. Dostosowywanie przestrzeni roboczej
      10. Panel Właściwości
      11. Ustawianie preferencji
      12. Dotykowa przestrzeń robocza
      13. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      14. Cofanie zmian i zarządzanie historią projektu
      15. Obracanie widoku
      16. Miarki, siatki i linie pomocnicze
      17. Ułatwienia dostępu w programie Illustrator
      18. Tryb bezpieczny
      19. Wyświetlanie kompozycji
      20. Używanie paska Touch Bar w programie Illustrator
      21. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodaj punkt kontrolny
        3. Usuń punkt kontrolny
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obróć
        2. Odbij
        3. Skaluj
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
    4. Szybkie operacje
      1. Tekst retro
      2. Tekst z blaskiem neonu
      3. Oldschool tekst
      4. Zmień kolory
      5. Konwertowanie szkicu na wektory
  3. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  4. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z dokumentów w chmurze w programie Illustrator
      2. Udostępnianie dokumentów w chmurze w programie Illustrator i współpraca nad nimi
      3. Udostępnianie dokumentów do recenzji
      4. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      5. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  5. Dodawanie i edytowanie treści
    1. Rysowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Obrys obrazu
      7. Upraszczanie ścieżki
      8. Definiowanie siatki perspektywy
      9. Narzędzia obsługi symboli i zestawy symboli
      10. Dopasowywanie segmentów ścieżek
      11. Jak w 5 prostych krokach narysować kwiat
      12. Rysowanie perspektywiczne
      13. Symbole
      14. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
    2. Obiekty 3D i materiały
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie tekstu 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorków
      9. Siatki
      10. Wzorki
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos    
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Kopiowanie i powielanie obiektów
      8. Obracanie i odbijanie obiektów
      9. Tworzenie splotu obiektów
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Formatowanie tekstu
      6. Importowanie i eksportowanie tekstu
      7. Formatowanie akapitów
      8. Znaki specjalne
      9. Tworzenie tekstu na ścieżce
      10. Korzystanie ze stylów znakowych i akapitowych
      11. Karty
      12. Tekst i pismo
      13. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      14. Uaktualnianie tekstu z programu Illustrator 10
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Udoskonalenia dotyczące tekstu
      23. Słowniki ortograficzne i językowe
      24. Formatowanie znaków azjatyckich
      25. Kompozytory języków azjatyckich
      26. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      27. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Tworzenie cienia
      4. Atrybuty wyglądu
      5. Tworzenie szkiców i mozaik
      6. Cienie, blaski i wtapianie
      7. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Tworzenie animacji
      5. Plasterki i mapy obrazów
  6. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Informacje o pliku i metadane
  7. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  8. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  9. Rozwiązywanie problemów 
    1. Problemy związane z awarią
    2. Odzyskiwanie plików po awarii
    3. Problemy z plikami
    4. Obsługiwane formaty plików
    5. Problemy ze sterownikiem karty graficznej
    6. Problemy z urządzeniem Wacom
    7. Problemy z plikami DLL
    8. Problemy z pamięcią
    9. Problemy z plikiem preferencji
    10. Problemy z czcionkami
    11. Problemy z drukarką
    12. Udostępnianie raportu o awarii firmie Adobe
    13. Poprawianie wydajności programu Illustrator

Dowiedz się, jak tworzyć gradienty różnych typów w programie Illustrator.

Gradient to stopniowe przejście między dwoma lub większą liczbą kolorów, albo też między dwiema tintami tego samego koloru. Można używać gradientów do tworzenia mieszanek kolorów, dodawania objętości do obiektów wektorowych i dodawania efektów świetlnych i cieni do kompozycji. W programie Illustrator można tworzyć, stosować i modyfikować gradient przy użyciu panelu Gradient, narzędzia Gradient lub panelu sterowania.

Typy gradientów

W programie Illustrator można tworzyć następujące trzy rodzaje gradientów:

  • Liniowy
    Ten typ gradientu służy do mieszania kolorów z jednego punktu do drugiego w linii prostej.
  • Radialny
    Ten typ gradientu służy do mieszania kolorów z jednego punktu do drugiego punktu w kształcie okręgu.
  • Dowolny
    Ten typ gradientu służy do tworzenia stopniowanej mieszanki punktów przejścia koloru w określonym kształcie i kolejności określonej lub losowej, w taki sposób, że mieszanie jest płynne i naturalne. Gradient dowolny można stosować w dwóch trybach:
    • Punkty: użyj tego trybu do cieniowania obszaru wokół punktu przejścia koloru.
    • Linie: użyj tego trybu do cieniowania obszaru wokół linii.

Uwaga: punkt przejścia koloru to punkt na czytniku gradientu (liniowego i radialnego) lub na obiekcie (w przypadku gradientu dowolnego), który kontroluje kolor gradientu. Można zmienić kolor punktów przejścia koloru, aby ustawić gradient 

Przykłady gradientów liniowych, radialnych i dowolnych przy użyciu mieszanek trzech różnych kolorów

A. Gradient liniowy B. Gradient radialny C. Dowolny gradient (punkty) 

Uwaga:

Gradienty liniowy i radialny można stosować na wypełnieniu i obrysie obiektu. Gradient dowolny można stosować tylko na wypełnieniu obiektu.

Narzędzie Gradient i panel Gradient

Gradient można utworzyć lub zmodyfikować za pomocą narzędzia Gradient lub panelu Gradient. Użyj narzędzia Gradient, jeśli chcesz utworzyć lub zmodyfikować gradienty bezpośrednio w kompozycji i obejrzeć zmiany w czasie rzeczywistym.

Aby otworzyć narzędzie Gradient, kliknij opcję Narzędzie Gradient w przyborniku.

Aby otworzyć panel Gradient, wykonaj jedną z poniższych czynności:

  • Wybierz Okno > Gradient.
  • Dwukrotnie kliknij narzędzie Gradient na pasku narzędzi.

Na kanwie zostanie wyświetlony panel Gradient.

Opcje dla gradientu liniowego i radialnego (A-R) | Opcje dla gradientu dowolnego (R-V)

A. Aktywny lub wcześniej używany gradient B. Lista rozwijana dla istniejących gradientów C. Kolor wypełnienia D. Kolor obrysu E. Odwróć gradient F. Czytnik gradientu G. Punkt przejścia koloru H. Punkt środkowy I. Próbnik kolorów J. Wyświetl lub ukryj opcje K. Typy gradientów L. Typy obrysu M. Kąt N. Proporcje O. Usuń punkt przejścia P. Krycie Q. Położenie R. Wypełnianie i obrys (kolorem) S. Znacznik koloru T. Zalewka U. Dowolny gradient V. Tryby gradientu dowolnego 

Narzędzie Gradient i panel Gradient mają wiele wspólnych opcji. Należy jednak zwrócić uwagę, że niektóre zadania można wykonywać tylko przy użyciu narzędzia lub panelu. Za pomocą narzędzia i panelu Gradient można określić wiele punktów przejścia koloru, ich lokalizację oraz nadlewkę. Można także określić kąt, pod jakim wyświetlane są kolory, proporcje gradientu eliptycznego i krycie każdego koloru.

Funkcję rysowania i edycji w czasie rzeczywistym można włączyć w celu poprawienia aktywnego wyglądu obiektów podczas pracy nad nimi. Aby włączyć tę funkcję:

[Windows] Edycja > Preferencje > Wydajność > Rysowanie i edycja w czasie rzeczywistym.

[macOS] Illustrator > Preferencje > Wydajność > Rysowanie i edycja w czasie rzeczywistym.

Czytnik gradientu

W przypadku gradientów liniowego i radialnego, po kliknięciu narzędzia Gradient na pasku narzędzi pojawi się czytnik gradientu. Czytnik gradientu to suwak, który przedstawia punkt początkowy, punkt końcowy, punkt środkowy i dwa punkty przejścia koloru dla punktu początkowego i końcowego.

Czytnik gradientu dla gradientu radialnego

A. Czytnik gradientu B. Przerywane koło C. Punkt umożliwiający zmianę proporcji obrazu  D. Kursor obrotu E. Punkt umożliwiający zmianę rozmiaru gradientu radialnego F. Punkt końcowy (punkt strzałki) G. Punkt przejścia koloru H. Punkt środkowy I. Wybrany punkt przejścia koloru J. Punkt wyjściowy 

Czytnik gradientu służy do modyfikacji kąta, umiejscowienia i rozszerzenia gradientu linowego lub punktu ogniskowego, początku i rozszerzenia gradientu radialnego. Po wyświetleniu czytnika gradientu w obiekcie można używać panelu Gradient lub czytnika gradientu do dodawania nowych punktów przejścia koloru, określania nowych kolorów dla poszczególnych punktów przejścia koloru, zmiany ustawień krycia i przeciągania punktów przejścia koloru w nowe miejsca.

Aby ukryć lub pokazać czytnik gradientu, wybierz polecenie Widok > Ukryj czytnik gradientu lub Widok > Pokaż czytnik gradientu.

W przypadku czytników gradientu liniowego i radialnego przeciągnięcie okrągłego końca (punktu początkowego) suwaka gradientu zmienia położenie punktu początkowego gradientu, a przeciągnięcie końca strzałki (punktu końcowego) zwiększa lub zmniejsza zakres gradientu. Po umieszczeniu wskaźnika nad punktem końcowym wyświetlany jest kursor obrotu, którego można użyć do zmiany kąta gradientu.

Uwaga: dowolny gradient pozwala na umieszczenie punktów przejścia koloru w dowolnym miejscu obiektu. W związku z tym dowolny gradient nie wymaga czytnika gradientu.

Stosowanie wstępnie zdefiniowanego gradientu

Po kliknięciu narzędzia Gradient w celu zastosowania gradientu po raz pierwszy domyślnie stosowany jest gradient Biały, czarny. Jeśli wcześniej użyto gradientu, ostatnio używany gradient jest stosowany domyślnie.

Program Illustrator zawiera także wstępnie zdefiniowany zestaw gradientów, które można ustawić za pomocą panelu Gradient lub panelu Próbki. Dodatkowo można utworzyć gradient i zapisać go w panelu Próbki do użycia w przyszłości. Aby zastosować wstępnie zdefiniowany lub zapisany gradient z panelu Gradient:

  • Wybierz obiekt na kanwie i kliknij listę rozwijaną Gradient na panelu Gradient.

Aby zastosować wstępnie zdefiniowany gradient z biblioteki próbek:

  • Wybierz Okno > Próbki i otwórz panel Próbki.
  • Na panelu Próbki kliknij listę rozwijaną w prawym górnym rogu. Na liście wybierz Otwórz bibliotekę próbek > Gradienty , a następnie wybierz gradient, który chcesz zastosować.
  • Aby w panelu Próbki były pokazywane tylko gradienty, kliknij listę rozwijaną Pokaż typy próbek, a następnie wybierz polecenie Pokaż próbki gradientów.
Wybór wstępnie zdefiniowanego gradientu z biblioteki próbek

Tworzenie i stosowanie gradientów liniowych, radialnych i dowolnych

W zależności od wymagań można zastosować gradient liniowy, radialny lub dowolny.

Stosowanie różnych typów gradientów

Tworzenie i stosowanie gradientu liniowego

Aby utworzyć gradient liniowy, wykonaj jedną z następujących czynności:

  • Kliknij narzędzie Gradient, a następnie kliknij obiekt na kanwie. Przyciski typów gradientów są wyświetlane w panelu Sterowanie lub panelu Właściwości. Po wybraniu obiektu kliknij Gradient liniowy, aby zastosować gradient liniowy na obiekcie.
  • Na panelu Gradient kliknij opcję Gradient liniowy.
  • W panelu Właściwości kliknij Gradient liniowy w sekcji Gradient.

Tworzenie i stosowanie gradientu radialnego

Aby utworzyć lub zastosować gradient radialny, wykonaj jedną z następujących czynności:

  • Kliknij narzędzie Gradient, a następnie kliknij obiekt na kanwie. Przyciski typów gradientów są wyświetlane w panelu Sterowanie lub panelu Właściwości. Po wybraniu obiektu kliknij Gradient radialny, aby zastosować gradient radialny na obiekcie.
  • Na panelu Gradient kliknij opcję Gradient radialny.
  • W panelu Właściwości kliknij Gradient radialny w sekcji Gradient.

Tworzenie i stosowanie gradientu dowolnego

Aby utworzyć lub zastosować dowolny gradient, wykonaj jedną z następujących czynności:

  • Kliknij narzędzie Gradient, a następnie kliknij obiekt na kanwie. Przyciski typów gradientów są wyświetlane w panelu Sterowanie lub panelu Właściwości. Po wybraniu obiektu kliknij Dowolny gradient, aby zastosować dowolny gradient na obiekcie.
  • Na panelu Gradient kliknij opcję Dowolny gradient.
  • W panelu Właściwości kliknij Dowolny gradient w sekcji Gradient.

Po kliknięciu opcji Dowolny gradient dostępne są następujące dwie opcje:

  • Punkty: wybierz tę opcję, jeśli chcesz utworzyć punkty przejścia koloru jako niezależne punkty w obiekcie.
  • Linie: wybierz tę opcję, jeśli chcesz utworzyć punkty przejścia koloru na segmencie linii w obiekcie.
Uwaga:

Aby skopiować dowolny gradient z jednego obiektu na drugi, należy użyć narzędzia Próbnik kolorów dostępnego na pasku narzędzi.

Tworzenie gradientu dowolnego w trybie punktów

Wykonaj następujące czynności, aby tworzyć, modyfikować i usuwać gradient dowolny w trybie punktów:

  • Aby dodać jeden lub więcej punktów przejścia koloru, kliknij w dowolnym miejscu obiektu.
  • Aby zmienić położenie punktów przejścia koloru, przeciągnij je i umieść w żądanym miejscu.
  • Aby usunąć punkt przejścia koloru, przeciągnij go poza obszar obiektu lub kliknij Usuń na panelu Gradient, lub naciśnij klawisz Delete.
Przykład tworzenia gradientu dowolnego w trybie punktów, dodawania i usuwania punktów przejścia koloru

Ustawianie nadlewki dla gradientu dowolnego w trybie punktów

Można ustawić nadlewkę punktu przejścia koloru w dowolnym gradiencie punktów. Nadlewka to okrągły obszar wokół punktu przejścia koloru, w którym ma być stosowany gradient. Aby ustawić nadlewkę punktu przejścia koloru, wybierz punkt przejścia koloru i wykonaj jedną z następujących czynności:

  • Na panelu gradientu wybierz lub wpisz wartość na liście rozwijanej Nadlewka.
  • Wprowadź wartość na liście rozwijanej Nadlewka w panelu Sterowanie, panelu Właściwości lub panelu Gradient. Można również użyć suwaka, który pojawia się po kliknięciu przycisku Nadlewka.

Domyślnie nadlewka punktów przejścia koloru zatrzymuje się na 0%.  

Zmienianie nadlewki dowolnego gradientu w trybie liniowym

Uwaga:

Nadlewka jest obsługiwana tylko dla trybu punktów.

Tworzenie gradientu dowolnego w trybie liniowym

Aby dodać punkty przejścia koloru dla gradientu dowolnego w trybie liniowym, wykonaj jedną z poniższych czynności:

  • Kliknij w dowolnym miejscu obiektu, aby utworzyć pierwszy punkt przejścia koloru, który jest punktem początkowym dla segmentu linii.
  • Kliknij, aby utworzyć następny punkt przejścia koloru. Zostanie dodana linia prosta łącząca pierwszy i drugi punkt przejścia koloru. 
  • Kliknij ponownie, aby utworzyć kolejne punkty przejścia koloru. Linia prosta zmienia się w linię zakrzywioną. 

W obiekcie można utworzyć wiele pojedynczych segmentów linii. Aby utworzyć nowy segment linii:

  • Przesuń wskaźnik poza obiekt i przesuń go z powrotem do obiektu, a następnie kliknij w dowolnym miejscu, aby utworzyć pierwszy punkt przejście koloru dla segmentu linii.

Uwaga: możesz także przeciągnąć segmenty linii i połączyć je ze sobą, jeśli chcesz.

Aby usunąć wybrane punkty przejścia koloru:

  • Przeciągnij je poza obszar obiektu lub kliknij Usuń na panelu Gradient.

Aby zmienić położenie punktów przejścia koloru:

  • Przeciągnij punkt przejścia koloru i umieść go w żądanym miejscu. Segment linii zmniejsza się lub zwiększa po zmianie położenia punktu przejścia koloru. Pozycje pozostałych punktów przejścia koloru pozostają niezmienione.
Przykład tworzenia gradientu dowolnego w trybie liniowym oraz dodawania i usuwania punktów przejścia koloru

Uwaga:

W przypadku zastosowania gradientu na zaznaczonym obiekcie stosowane są ustawienia domyślne. Aby wyłączyć tę funkcję, należy usunąć zaznaczenie opcji Włącz domyślne ustawienia uwzględniania zawartości w menu Edycja > Preferencje > Ogólne (Windows) lub Illustrator > Preferencje > Ogólne (Mac OS). Opcja ta jest wyłączona dla komputerów z 32-bitową wersją systemu Windows.

Modyfikowanie gradientów

Kolor, pochodzenie, krycie, położenie i kąt gradientu można zmienić za pomocą narzędzia Gradient, panelu Gradientu, panelu sterowania i panelu Właściwości. 

Aby przejść bezpośrednio w tryb edycji gradientu z panelu Gradient, wybierz obiekt i kliknij przycisk Edytuj gradient. Następnie można edytować opcje takie jak punkty przejścia koloru, kolor, kąt, krycie, lokalizacja, proporcje obrazu itp.

Przykład modyfikacji gradientu liniowego

A. Odcienie tego samego koloru B. Dwa różne kolory C. Zmodyfikowany kąt D. Czytnik o zmienionej wielkości E. Zmieniona lokalizacja 

Przykład modyfikacji gradientu radialnego

A. Dwa różne kolory B. Zmieniony punkt początkowy w obrębie przerywanego koła C. Zmieniona lokalizacja czytnika gradientu D. Zmienione proporcje E. Zmieniona lokalizacja punktu środkowego 

Dodawanie i modyfikowanie punktów przejścia koloru

Po zastosowaniu gradientu można dodać różne punkty przejścia koloru na czytniku gradientu.

Aby dodać punkty przejścia koloru:

  • Umieść wskaźnik na czytniku gradientu, a gdy zobaczysz symbol + pod wskaźnikiem, kliknij Czytnik gradientu. 

Punkt przejścia koloru zostanie dodany w klikniętym punkcie.

Aby usunąć punkt przejścia koloru, wybierz punkt przejścia koloru i wykonaj jedną z następujących czynności:

  • Naciśnij klawisz Delete.
  • Kliknij przycisk Usuń na panelu Gradient.

Aby wybrać wiele punktów przejść koloru, naciśnij klawisz Shift i kliknij punkty przejścia koloru.

Aby wyczyścić wszystkie zaznaczone punkty przejścia koloru, naciśnij klawisz Esc.

Uwagapo wybraniu punktu przejścia koloru dla gradientu na panelu sterowania i pasku narzędzi wyświetlane są opcje modyfikacji punktów przejść koloru. Ponadto opcje kolorów są wyświetlane na karcie Kolor po prawej stronie.

Modyfikowanie koloru

Aby zmienić kolor w danym punkcie przejścia koloru, wykonaj dowolną z następujących czynności:

  • Kliknij dwukrotnie punkt przejścia koloru.
    Zostanie wyświetlony panel koloru, w którym można wybrać kolor, który ma być zastosowany. Kolor aktualnie wybranego punktu przejścia koloru jest stosowany do następnego punktu przejścia koloru.

A. Punkt przejścia koloru B. Zalewka C. Krycie D. Kolor E. Próbki F. Próbnik kolorów G. Próbki kolorów 

  • Kliknij przycisk Próbki na panelu koloru, aby wybrać kolor z dostępnych próbek.
  • Kliknij opcję Próbnik kolorów na panelu Kolor, aby wybrać dowolny kolor z kanwy i zastosować go w dowolnym miejscu. Naciśnij klawisz Esc lub Enter, aby wyjść z trybu próbnika kolorów. Panele Kolor, Gradient i Właściwości oferują opcję próbnika kolorów.
  • Otwórz panel Próbki, klikając Okna > Próbki. Kliknij wypełnienie obiektu na panelu Próbki. Wybrany kolor jest stosowany do wybranego punktu przejścia koloru.
Zmienianie koloru za pomocą panelu Kolor

Zmiana punktu początkowego i rozmiaru oraz obracanie czytnika gradientu

Czytnik gradientu posiada punkt początkowy.

  • Aby zmienić punkt początkowy, umieść na nim wskaźnik i przeciągnij go.
  • Aby zmienić rozmiar czytnika gradientu, przeciągnij punkt końcowy bliżej lub z dala od punktu początkowego.

Uwaga: Nie można zmienić wielkości czytnika gradientu za pomocą punktu początkowego.

Zmienianie położenia punktu początkowego gradientu liniowego i radialnego

Zmienianie rozmiaru czytnika gradientu liniowego i radialnego

  • Aby obrócić czytnik gradientu liniowego, przytrzymaj punkt końcowy czytnika gradientu. Gdy zobaczysz okrągły symbol strzałki, przeciągnij czytnik i obróć go w dowolnym kierunku. Wyświetlany jest przerywany prostokąt wskazujący nowe położenie czytnika.
  • Aby obrócić czytnik gradientu radialnego, umieść wskaźnik na punkcie końcowym czytnika gradientu i przeciągnij czytnik po pojawieniu się okrągłego symbolu strzałki.
    Po umieszczeniu wskaźnika w zakresie promienia gradientu radialnego wyświetlane jest przerywane koło. Można obrócić je wzdłuż osi, aby zmienić kąt gradientu radialnego. Dodatkowo na przerywanym kole wyświetlane są dwa punkty. Można kliknąć jeden z tych punktów, aby zmienić kształt koła (proporcje obrazu), a następnie kliknąć drugi punkt, aby zmienić rozmiar przerywanego koła (nadlewka gradientu).

Zmiana położenia

Aby zmienić położenie punktów przejścia koloru i ich punktów środkowych:

  • Przeciągnij je wzdłuż suwaka gradientu.
  • Dodaj wartość w polu Lokalizacja w panelu Gradient. (Pokaż przykład zmiany położenia punktu przejścia koloru).

Zmieniając punkt środkowy, można dostosować podział koloru między dwoma punktami przejścia koloru. 

Modyfikowanie kąta

Aby zmienić kąt gradientu:

  • Obróć czytnik gradientu na obiekcie.
  • Wybierz lub wpisz wartość w rozwijanym polu Kąt na panelu Gradient.

Modyfikowanie krycia

Aby zmienić krycie punktu przejścia koloru, kliknij go i wykonaj jedną z następujących czynności:

  • Wybierz lub wpisz wartość w polu Krycie na panelu Gradient lub Panelu sterowania.
  • Przesuń suwak krycia na panelu sterowania.

Jeżeli wartość krycia punktu przejścia koloru jest mniejsza niż 100%, kolor pojawia się w formie siatki na czytniku gradientu.

Odwracanie gradientu

Aby odwrócić kolory w gradiencie, na panelu Gradient kliknij Odwróć gradient.

Zapisywanie gradientów w postaci próbek

Aby zapisać nowy lub zmodyfikowany gradient jako próbkę w bieżącym pliku, wykonaj jedną z poniższych czynności:

  • Kliknij przycisk Dodaj do próbek w menu gradientu.
  • Kliknij menu próbek w panelu Próbki i wybierz Nowa próbka.
  • Przeciągnij okno Wypełnienie gradientem z panelu Gradient do panelu Próbki. 
Uwaga:

Aby korzystać z gradientów podczas przyszłych sesji, zapisz je w bibliotece Creative Cloud.

Stosowanie gradientów na obrysie

Aby zastosować gradient na obrysie obiektu, wybierz obiekt i wykonaj następujące czynności:

  • Wybierz gradient w panelu Gradient.
  • Wybierz funkcję Obrys(X) na pasku narzędzi, panelu Próbki, panelu Gradient i panelu Właściwości.
  • Wybierz jeden z następujących stylów obrysu:
    • Zastosuj gradient w obrębie obrysu
    • Zastosuj gradient wzdłuż obrysu
    • Zastosuj gradient w poprzek obrysu

Stosowanie gradientów do wielu obiektów

Aby zastosować gradient liniowy lub radialny do wielu obiektów, należy wykonać następujące czynności:

  • Zastosuj gradient na jednym obiekcie. Wybierz inne obiekty, które chcesz wypełnić tym samym gradientem. W tym celu kliknij narzędzie Zaznaczanie na pasku narzędzi. Przytrzymaj klawisz Shift i kliknij obiekty, które chcesz wypełnić tym samym gradientem.
  • Wybierz Próbnik kolorów na pasku narzędzi i kliknij gradient. Następnie wybierz obiekty, na których ma zostać zastosowany wybrany gradient.
  • Kliknij ikonę wypełnienia w panelu Gradient, pasku narzędzi lub panelu Właściwości.

Używając narzędzia Gradient, wykonaj jedną z następujących czynności:

  • Aby utworzyć gradient z jednym czytnikiem gradientu, kliknij kanwę w miejscu, w którym ma znaleźć się początek gradientu, i przeciągnij do miejsca, w którym ma się kończyć. 
  • Aby utworzyć gradient z czytnikiem dla każdego zaznaczonego obiektu, kliknij obszar roboczy w miejscu, w którym ma znaleźć się początek gradientu, a następnie przeciągnij z wciśniętym klawiszem Alt (Windows) lub Option (macOS) do miejsca, w którym ma się kończyć. Następnie będzie można regulować suwaki gradientów dla poszczególnych obiektów. (Większą liczbę suwaków można utworzyć tylko dla prostych ścieżek).

Uwaga:

Aby utworzyć pojedynczy, wielobarwny obiekt, na którym kolory przepływają w różnych kierunkach, użyj obiektu siatkowego. Więcej informacji można znaleźć w artykule Siatki.

Logo Adobe

Zaloguj się na swoje konto