Podręcznik użytkownika Anuluj

Formatowanie tekstu

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Co nowego w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z układem Apple silicon
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Szybsza nauka dzięki panelowi Odkryj w programie Illustrator
      3. Tworzenie dokumentów
      4. Pasek narzędzi
      5. Domyślne skróty klawiaturowe
      6. Dostosowywanie skrótów klawiaturowych
      7. Wprowadzenie do obszarów roboczych
      8. Zarządzanie obszarami roboczymi
      9. Dostosowywanie przestrzeni roboczej
      10. Panel Właściwości
      11. Ustawianie preferencji
      12. Dotykowa przestrzeń robocza
      13. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      14. Cofanie zmian i zarządzanie historią projektu
      15. Obracanie widoku
      16. Miarki, siatki i linie pomocnicze
      17. Ułatwienia dostępu w programie Illustrator
      18. Tryb bezpieczny
      19. Wyświetlanie kompozycji
      20. Używanie paska Touch Bar w programie Illustrator
      21. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodaj punkt kontrolny
        3. Usuń punkt kontrolny
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obróć
        2. Odbij
        3. Skaluj
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
    4. Szybkie operacje
      1. Tekst retro
      2. Tekst z blaskiem neonu
      3. Oldschool tekst
      4. Zmień kolory
      5. Konwertowanie szkicu na wektory
  3. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  4. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z dokumentów w chmurze w programie Illustrator
      2. Udostępnianie dokumentów w chmurze w programie Illustrator i współpraca nad nimi
      3. Udostępnianie dokumentów do recenzji
      4. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      5. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  5. Dodawanie i edytowanie treści
    1. Rysowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Obrys obrazu
      7. Upraszczanie ścieżki
      8. Definiowanie siatki perspektywy
      9. Narzędzia obsługi symboli i zestawy symboli
      10. Dopasowywanie segmentów ścieżek
      11. Jak w 5 prostych krokach narysować kwiat
      12. Rysowanie perspektywiczne
      13. Symbole
      14. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
    2. Obiekty 3D i materiały
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie tekstu 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorków
      9. Siatki
      10. Wzorki
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos    
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Kopiowanie i powielanie obiektów
      8. Obracanie i odbijanie obiektów
      9. Tworzenie splotu obiektów
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Formatowanie tekstu
      6. Importowanie i eksportowanie tekstu
      7. Formatowanie akapitów
      8. Znaki specjalne
      9. Tworzenie tekstu na ścieżce
      10. Korzystanie ze stylów znakowych i akapitowych
      11. Karty
      12. Tekst i pismo
      13. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      14. Uaktualnianie tekstu z programu Illustrator 10
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Udoskonalenia dotyczące tekstu
      23. Słowniki ortograficzne i językowe
      24. Formatowanie znaków azjatyckich
      25. Kompozytory języków azjatyckich
      26. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      27. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Tworzenie cienia
      4. Atrybuty wyglądu
      5. Tworzenie szkiców i mozaik
      6. Cienie, blaski i wtapianie
      7. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Tworzenie animacji
      5. Plasterki i mapy obrazów
  6. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Informacje o pliku i metadane
  7. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  8. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  9. Rozwiązywanie problemów 
    1. Problemy związane z awarią
    2. Odzyskiwanie plików po awarii
    3. Problemy z plikami
    4. Obsługiwane formaty plików
    5. Problemy ze sterownikiem karty graficznej
    6. Problemy z urządzeniem Wacom
    7. Problemy z plikami DLL
    8. Problemy z pamięcią
    9. Problemy z plikiem preferencji
    10. Problemy z czcionkami
    11. Problemy z drukarką
    12. Udostępnianie raportu o awarii firmie Adobe
    13. Poprawianie wydajności programu Illustrator

Zaznaczanie tekstu

Znaki, które zostały zaznaczone, można edytować i formatować za pomocą panelu Typografia. Można także modyfikować ich przezroczystość, wypełnienie i obrys. Takie modyfikacje mogą dotyczyć jednego znaku, pewnego zakresu znaków lub wszystkich znaków w danym obiekcie tekstowym. Zaznaczenie znaków powoduje ich podświetlenie w oknie dokumentu, a także wyświetlenie wyrazu „Znaki” na panelu Wygląd.

Zaznaczenie obiektu tekstowego umożliwia zastosowanie do wszystkich zawartych w nim znaków tych samych, globalnych opcji formatujących. Są to na przykład opcje z paneli Typografia i Akapit, atrybuty wypełnień i obrysów oraz ustawienia przezroczystości. Oprócz tego do zaznaczonego obiektu można stosować efekty, wiele obrysów i wypełnień oraz maski krycia. (W przypadku znaków zaznaczanych pojedynczo nie jest to możliwe). Zaznaczenie obiektu tekstowego powoduje otoczenie go obwiednią w oknie dokumentu, a także wyświetlenie wyrazu „Tekst” na panelu Wygląd.

Zaznaczenie ścieżki tekstowej umożliwia modyfikowanie jej kształtu oraz stosowanie do niej atrybutów wypełnienia i obrysu. W przypadku tekstu punktowego nie można zaznaczać ścieżek na tym poziomie. Po zaznaczeniu ścieżki tekstowej na panelu Wygląd jest wyświetlany wyraz „Ścieżka”.

Zaznaczanie znaków

  1. Wybierz dowolne narzędzie tekstowe i wykonaj jedną z następujących czynności:
    • Przeciągnij kursor, zaznaczając jeden lub kilka znaków. (Przeciąganie z wciśniętym klawiszem Shift zwiększa lub zmniejsza zaznaczenie).

    • Aby zaznaczyć wyraz, umieść nad nim kursor i dwukrotnie kliknij.

    • Aby zaznaczyć cały akapit, umieść na nim kursor i trzykrotnie kliknij.

    • Zaznacz znak lub znaki i wybierz polecenie Zaznacz > Wszystkie, które spowoduje zaznaczenie wszystkich znaków w obiekcie tekstowym.

Zaznaczanie obiektów tekstowych

Zaznaczenie obiektu tekstowego umożliwia zastosowanie do wszystkich zawartych w nim znaków tych samych, globalnych opcji formatujących. Są to na przykład opcje z paneli Typografia i Akapit, atrybuty wypełnień i obrysów oraz ustawienia przezroczystości. Oprócz tego do zaznaczonego obiektu można stosować efekty, wiele obrysów i wypełnień oraz maski krycia. (W przypadku znaków zaznaczanych pojedynczo nie jest to możliwe). Zaznaczenie obiektu tekstowego powoduje otoczenie go obwiednią w oknie dokumentu, a także wyświetlenie wyrazu „Tekst” na panelu Wygląd.

  1. Wykonaj jedną z następujących czynności:
    • W oknie dokumentu kliknij tekst kursorem narzędzia Zaznaczanie  lub Zaznaczanie bezpośrednie . Aby zaznaczyć dodatkowe obiekty tekstowe, kliknij je z wciśniętym klawiszem Shift.

    • Przejdź na panel Warstwy, odszukaj obiekt tekstowy, który chcesz zaznaczyć, i kliknij jego prawą krawędź, między przyciskiem celu a paskiem przewijania. Aby dodawać kolejne obiekty do istniejącego zaznaczenia lub usuwać je z niego, przytrzymaj klawisz Shift i klikaj prawe krawędzie elementów na panelu Warstwy.

    • Aby zaznaczyć wszystkie obiekty tekstowe w dokumencie, wybierz polecenie Zaznacz > Obiekt > Obiekty tekstowe.

Zaznaczanie ścieżki tekstowej

Zaznaczenie ścieżki tekstowej umożliwia modyfikowanie jej kształtu oraz stosowanie do niej atrybutów wypełnienia i obrysu. W przypadku tekstu punktowego nie można zaznaczać ścieżek na tym poziomie. Po zaznaczeniu ścieżki tekstowej na panelu Wygląd jest wyświetlany wyraz „Ścieżka”.

Uwaga:

Ścieżki tekstowe zaznacza się najłatwiej podczas pracy w widoku Szkic.

  1. Wybierz narzędzie Zaznaczanie bezpośrednie  lub Zaznaczanie grupowe .
  2. Jeśli obiekt tekstowy jest zaznaczony, zrezygnuj z jego zaznaczenia klikając na zewnątrz jego obwiedni.
  3. Kliknij ścieżkę tekstową, uważając na to, aby nie kliknąć żadnego znaku. (Kliknięcie znaku spowoduje zaznaczenie obiektu tekstowego, a nie ścieżki tekstowej).
Uwaga:

Czułość narzędzi do zaznaczania obiektów tekstowych zależy od ustawienia preferencji „Zaznaczenie obiektu tekstowego tylko wg ścieżki”. Gdy opcja ta jest zaznaczona, trzeba kliknąć dokładnie na ścieżce zaznaczanego tekstu. Natomiast gdy opcja ta jest wyłączona, można kliknąć ścieżkę albo sam tekst. Aby ustawić tę opcję, wybierz polecenie Edycja > Preferencje > Tekst (Windows) lub Illustrator > Preferencje > Tekst (Mac OS).

Wyszukiwanie i zastępowanie tekstu

  1. Wybierz polecenie Edycja > Znajdź i zastąp.
  2. Wpisz ciąg znaków, który ma być odnaleziony i — jeśli zachodzi taka potrzeba — ciąg znaków, który ma go zastąpić.

    Po prawej stronie opcji wyszukiwania i zastępowania pojawi się menu wysuwane, w którym można wybrać różne znaki specjalne.

  3. Dostosuj sposób wyszukiwania podanego ciągu znaków, zaznaczając dowolną spośród następujących opcji:

    Uwzględniaj wielkość liter

    Wyszukuje tylko ciągi znaków zachowujące pisownię wielkich liter wyrazów zapisanych w polu Znajdź.

    Znajdź całe wyrazy

    Znajduje tylko całe wyrazy, jeśli poszukiwane mają być tylko takie wyrazy, które pokrywają się z ciągami zapisanymi w polu Znajdź.

    Znajdź całe wyrazy

    Przeszukuje plik od dołu do góry (chodzi o układ warstwowy pliku).

    Sprawdź ukryte warstwy

    Wyszukuje tekst na warstwach ukrytych. Niezaznaczenie tej opcji powoduje, że program Illustrator pomija warstwy ukryte.

    Sprawdź warstwy zablokowane

    Wyszukuje tekst na warstwach zablokowanych. Niezaznaczenie tej opcji powoduje, że program Illustrator pomija warstwy zablokowane.

  4. Kliknij przycisk Znajdź, aby rozpocząć przeszukiwanie.
  5. Gdy program Illustrator znajdzie pewne wystąpienie poszukiwanego ciągu znaków, wykonaj jedną z następujących czynności:
    • Kliknij przycisk Zastąp, aby zastąpić znaleziony ciąg, a następnie przycisk Znajdź następny, aby wyszukać kolejne wystąpienia tego ciągu..

    • Kliknij przycisk Zastąp i zmień, aby zastąpić znaleziony ciąg znaków i wyszukać jego kolejne wystąpienie.

    • Kliknij przycisk Zastąp wszystkie, aby zastąpić wszystkie wystąpienia ciągu w całym dokumencie.

  6. Naciśnij przycisk Gotowe, aby zamknąć okno dialogowe.
    Uwaga:

    Aby odnaleźć następny przykład ciągu znaków, gdy okno dialogowe Znajdź i zastąp jest zamknięte, wybierz polecenie Edycja > Znajdź następny.

Wklejanie tekstu bez formatowania źródłowego

Wykonaj następujące czynności, aby skopiować tekst z dowolnego dokumentu i wkleić go w programie Illustrator bez formatowania źródłowego:

  1. Skopiuj tekst z pliku źródłowego.

  2. Wybierz narzędzie Tekst i kliknij lub przeciągnij, aby utworzyć pole tekstowe w pliku docelowym. 

  3. Kliknij w miejscu, w którym chcesz rozpocząć wiersz tekstu, i wybierz polecenie Edycja > Wklej bez formatowania lub naciśnij klawisze Alt+Ctrl+V, aby wkleić skopiowany tekst bez formatowania źródłowego.

  4. Aby domyślnie włączyć wklejanie tekstu bez formatowania źródłowego, wybierz polecenie Edycja > Preferencje > Obsługa schowka i zaznacz pole wyboru Wklejaj tekst bez formatowania.

Zmiana koloru i wyglądu znaków

Wygląd i kolory obiektów tekstowych można zmieniać, stosując do nich wypełnienia, obrysy, ustawienia przezroczystości, efekty i style graficzne. Tekst można edytować tak długo, dopóki nie zostanie zrasteryzowany.

  1. Wykonaj jedną z następujących czynności:
    • Aby zmienić wygląd wybranych znaków wewnątrz obiektu tekstowego, zaznacz je.

    • Aby zmienić wygląd wszystkich znaków wewnątrz obiektu tekstowego lub zastosować wiele obrysów i wypełnień, zaznacz obiekt tekstowy.

    • Aby wypełnić lub obrysować ścieżkę tekstową, zaznacz ją.

  2. Zastosuj wybrane wypełnienia, obrysy, ustawienia przezroczystości, efekty i style graficzne.

    Zmiana koloru obiektu tekstowego powoduje zastąpienie dotychczasowych atrybutów znaków nowymi.

    Uwaga:

    Użyj panelu sterowania do szybkiej zmiany koloru zaznaczonego tekstu.

Omówienie panelu Typografia

Panel Typografia (Okno > Tekst > Typografia) umożliwia stosowanie opcji formatujących do pojedynczych znaków w dokumencie. Opcje panelu sterowania są dostępne dla formatowania znaków po zaznaczeniu wybranego tekstu lub włączeniu narzędzia Tekst.

Panel Typografia
Panel Typografia

A. Menu panelu B. Czcionka C. Styl czcionki D. Interlinia E. Światło F. Skalowanie w poziomie G. Obrót znaku H. Metoda wygładzania I. Rozmiar czcionki J. Kerning K. Skalowanie w pionie L. Przesunięcie linii bazowej 

A. Czcionka B. Styl czcionki C. Rozmiar czcionki D. Wyrównaj do lewej E. Wyśrodkuj F. Wyrównaj do prawej 

Na panelu Typografia są domyślnie widoczne tylko najczęściej używane opcje. Aby pokazać wszystkie opcje, wybierz z menu panelu polecenie Pokaż opcje. Ten sam efekt możesz uzyskać klikając dwukrotnie trójkąt umieszczony na zakładce panelu.

Uwaga:

W programie Illustrator CC 2017 można łatwo pracować z obiektami tekstowymi, w których są używane te same rodziny czcionek, lecz inne style lub odwrotnie. Na przykład, jeśli dwa obiekty tekstowe są zapisane za pomocą rodziny czcionek Arial, lecz jeden z nich jest zapisany czcionką zwykłą, a drugi pogrubioną, pole stylu będzie puste, a w polu Rodzina czcionki wyświetli się pozycja Arial.

Podkreślanie lub przekreślanie tekstu

  1. Zaznacz tekst, który ma zostać podkreślony lub przekreślony. Jeśli nie jest zaznaczony żaden tekst, bieżące ustawienie będzie stosowane do nowo tworzonego tekstu.
  2. Wykonaj jedną z następujących czynności:
    • Aby zastosować podkreślenie pod tekstem, kliknij przycisk Podkreśl  na panelu Typografia.

    • Aby zastosować przekreślenie tekstu, kliknij przycisk Przekreśl  na panelu Typografia.

Domyślna grubość podkreślenia lub przekreślenia zależy od rozmiaru czcionki.

Stosowanie wersalików i kapitalików

Podczas formatowania tekstu kapitalikami program Illustrator automatycznie wykorzystuje kapitaliki zaprojektowane w ramach danej czcionki (pod warunkiem, że są dostępne). Jeśli ich nie ma, program Illustrator syntetyzuje kapitaliki, używając zmniejszonych wersji zwykłych wielkich liter.

Rodzaje kapitalików
Zwykłe wielkie litery (u góry) i kapitaliki (u dołu)

  1. Zaznacz znaki lub obiekty tekstowe, które mają zostać zmienione. Jeśli nie jest zaznaczony żaden tekst, bieżące ustawienie będzie stosowane do nowo tworzonego tekstu.
  2. Wybierz opcję Wersaliki lub Kapitaliki z menu panelu Typografia.

Aby określić rozmiar wersalików wybierz polecenie Plik > Ustawienia dokumentu. W polu Kapitaliki wpisz wartość procentową oryginalnej wielkości czcionki, jaka ma zostać użyta do formatowania tekstu z atrybutem kapitalików. (Wartość domyślna to 70%).

Uwaga:

Aby zmienić styl na Wielkie litery, Małe litery, Jak Nazwy Własne lub Tak jak w zdaniu, wybierz polecenie Tekst > Zmień wielkość liter.

Zmiana wielkości liter

  1. Zaznacz znaki lub obiekty tekstowe, które mają zostać zmienione.
  2. Wybierz jedno z następujących poleceń z podmenu Tekst > Zmień wielkość liter:

    WIELKIE LITERY

    Zmienia wszystkie znaki na wielkie litery.

    Uwaga: Polecenie WIELKIE LITERY powoduje, że ligatury ozdobne są zamieniane na zwykły tekst. Ta sama uwaga dotyczy poleceń „Jak Nazwy Własne” oraz „Jak w zdaniu”, które mają wpływ na ligatury ozdobne na początku słów.

    małe litery

    Zmienia wszystkie znaki na małe litery.

    Jak Nazwy Własne

    Umieszcza wielką literę na początku każdego wyrazu.

    Jak w zdaniu

    Umieszcza wielką literę na początku każdego zdania.

    Uwaga: Polecenie Jak w zdaniu zakłada, że znaki kropki (.), wykrzyknika (!) i pytajnika (?) sygnalizują koniec zdania. Zastosowanie polecenia „Jak w zdaniu” może przynieść nieoczekiwane rezultaty, jeżeli znaki te zostały użyte w tekście w inny sposób, np. w skrótach, nazwach plików lub adresach URL. Natomiast nazwy własne, do których użyto tego polecenia, mogą zostać zapisane małymi literami.

    Wskazówka: W przypadku czcionki OpenType można wykorzystać formatowanie kapitalikami, które daje bardziej elegancki efekt.

Stosowanie zestawów stylistycznych

Zestaw stylistyczny to grupa wariantów glifów, które można zastosować do zaznaczonego bloku tekstu. Po zastosowaniu zestawu stylistycznego glify zdefiniowane w zestawie zastąpią domyślne glify czcionki w zaznaczonym tekście. Nazwa zestawu stylistycznego nadana przez Twórców czcionki jest wyświetlana w różnych miejscach w programie Illustrator. W przypadku niektórych czcionek program Illustrator wyświetla nazwy zestawów stylistycznych jako Zestaw 1, 2 itd. Możesz zastosować wiele zestawów stylistycznych do danego fragmentu tekstu. Informacje na temat stosowania zestawów stylistycznych do zaznaczonego tekstu można znaleźć w rozdziale Znaki specjalne.

Wykonaj poniższe czynności, aby zastosować zestawy stylistyczne do stylów znakowych lub akapitowych.

  1. Wybierz opcję Okno > Tekst > Style znakowe / Style akapitowe, aby otworzyć panel Style znakowe lub panel Style akapitowe.

  2. Wybierz opcję Nowy styl znakowy / Nowy styl akapitowy z menu panelu.

  3. Wybierz kartę Funkcje OpenType po lewej stronie okna dialogowego Nowy styl znakowy / akapitowy.

  4. Kliknij ikonę i wybierz pożądane zestawy stylistyczne z listy.

    Dodawanie zestawów stylistycznych do stylu znakowego

  5. Kliknij przycisk OK.

Określanie typu cudzysłowów

Cudzysłów typograficzny, zwany często ozdobnym, jest lekko wyokrąglony. Cudzysłowy typograficzne stosuje się najczęściej jako znaki apostrofów i znaki otaczające cytaty. Cudzysłowy proste są używane tradycyjnie jako skróty jednostek miary, stóp i cali.

  1. Wybierz polecenie Plik > Ustawienia dokumentu, wykonaj jedną z poniższych czynności i kliknij przycisk OK:
    • Aby użyć cudzysłowów prostych, wyłącz opcję Użyj cudzysłowów typograficznych.

    • Aby użyć cudzysłowów typograficznych, zaznacz opcję Użyj cudzysłowów typograficznych, wybierz język, po czym ustaw opcje Cudzysłowy pojedyncze i Cudzysłowy podwójne.

      Uwaga: Z różnymi językami można skojarzyć różne opcje cudzysłowów. W takim przypadku stosowane cudzysłowy zależą od języka określonego na panelu Typografia lub za pomocą preferencji Język domyślny.

      Wskazówka: Cudzysłowy proste można zamienić na typograficzne poleceniem Inteligentna interpunkcja.

Określanie opcji wygładzania dla tekstu

Jeśli kompozycja jest zapisywana w formacie bitmapowym — np. JPEG, GIF lub PNG — program Illustrator przeprowadza rasteryzację wszystkich obiektów (przy rozdzielczości 72 pikseli na cal) i wygładza je. Jeśli jednak kompozycja zawiera tekst, domyślne ustawienia wygładzania mogą nie dawać oczekiwanych wyników. W takim wypadku warto skorzystać ze specjalnych opcji programu Illustrator dotyczących rasteryzacji tekstu. Aby odniosły one skutek, przed zapisaniem kompozycji należy dokonać rasteryzacji obiektów tekstowych.

  1. Zaznacz obiekt tekstowy i wykonaj jedną z następujących czynności:
    • Aby wykonać ostateczną rasteryzację tekstu, wybierz polecenie Obiekt > Rasteryzacja.

    • Aby utworzyć wzrokowe wrażenie rasteryzacji bez zmiany struktury obiektu, wybierz polecenie Efekt > Rasteryzacja.

  2. Wybierz opcję wygładzania:

    Brak

    Nie stosuje wygładzania i zachowuje wygląd krawędzi po rasteryzacji.

    Kompozycja zoptymalizowana (Nadpróbkowanie)

    Domyślną opcją jest rasteryzowanie wszystkich obiektów, w tym tekstowych, z określoną rozdzielczością i zastosowanie do nich anty-aliasingu. Domyślną rozdzielczością jest 300 pikseli na cal.

    Tekst zoptymalizowany (Wyostrzony)

    Stosuje metodę wygładzania optymalną dla tekstu. Wygładzanie likwiduje efekt postrzępionych krawędzi i nadaje rasteryzowanym obrazom bardziej naturalny wygląd. W jego wyniku jednak teksty pisane małą czcionką mogą stać się nieczytelne.

Tworzenie indeksu górnego i indeksu dolnego

Tekst w indeksie górnym i indeksie dolnym (zwany także podniesieniem i opuszczeniem) jest tekstem mniejszej wielkości niż zwykły tekst, podniesionym lub opuszczonym względem linii bazowej czcionki.

Podczas tworzenia indeksu górnego lub dolnego, Illustrator stosuje gotową wartość przesunięcia linii bazowej i rozmiaru kroju czcionek. Wartość określająca wielkość indeksów stanowi procent aktualnego rozmiaru czcionki i interlinii, a jest ona ustawiana w obszarze Tekst okna dialogowego Ustawienia dokumentu.

Tworzenie indeksu górnego i dolnego w czcionkach regularnych

  1. Zaznacz tekst, który ma zostać zmodyfikowany. Jeśli żaden tekst nie zostanie zaznaczony, to każdy nowy tekst zostanie zrenderowany jako indeks górny lub dolny.
  2. Wybierz polecenie Indeks górny lub Indeks dolny w menu panelu Typografia. Dostęp do panelu Typografia zapewnia panel Sterowanie.

    Opcje Indeks górny i Indeks dolny w menu panelu Typografia
    Opcje Indeks górny i Indeks dolny w menu panelu Typografia

    A. CALLOUT_DEFINITION B. CALLOUT_DEFINITION C. CALLOUT_DEFINITION 

Tworzenie indeksu górnego i dolnego w czcionkach OpenType

  1. Zaznacz znaki, których będzie dotyczyć zmiana. Jeśli nie jest zaznaczony żaden tekst, bieżące ustawienie będzie stosowane do nowo tworzonego tekstu.
  2. Upewnij się, że zaznaczono czcionkę OpenType. Jednym ze sposobów sprawdzenia, czy zaznaczona czcionka należy do grupy OpenType jest sprawdzenie menu Tekst > Czcionka; czcionki OpenType wyświetlają ikonę .
  3. Przejdź do panelu OpenType i wybierz jedną z opcji menu Położenie:

    Położenie domyślne

    Używa domyślnego położenia dla czcionki bieżącej.

    Indeks górny/podniesienie

    Używa znaków podniesionych (jeśli są dostępne w aktualnej czcionce).

    Indeks dolny/opuszczenie

    Używa znaków obniżonych (jeśli są dostępne w aktualnej czcionce).

    Licznik

    Używa znaków zarezerwowanych dla liczników ułamków (jeśli są dostępne w aktualnej czcionce).

    Mianownik

    Używa znaków zarezerwowanych dla mianowników ułamków (jeśli są dostępne w aktualnej czcionce).

Zmiana wielkości i położenia indeksu górnego lub dolnego

  1. Wybierz polecenie Plik > Ustawienia dokumentu, określ poniższe wartości dla pól Indeks górny oraz Indeks dolny, a następnie kliknij przycisk OK.
    • W polu Rozmiar wpisz wartość procentową zmiany rozmiaru czcionki w tekście indeksu górnego i dolnego.

    • W polu Położenie wpisz wartość procentową zmiany normalnej interlinii, aby określić odległość przesunięcia indeksu dolnego i górnego.

Konwertowanie tekstu na kontury

Tekst możesz zmienić w zestaw ścieżek złożonych lub kontury, które z kolei możesz edytować i poddawać manipulacjom tak samo, jak każdy inny obiekt graficzny. Tekst przekonwertowany na kontury przydaje się, gdy chcesz zmienić wygląd tekstu dużej wielkości. Rzadko przydaje się do pracy z tekstem podstawowym lub innego rodzaju tekstem małej wielkości.

Informacje o konturze czcionki pochodzą z plików czcionek zainstalowanych w twoim systemie. Podczas tworzenia konturów z tekstu znaki są konwertowane w ich bieżącym położeniu i zachowują wszystkie atrybuty graficzne, takie jak obrys i wypełnienie.

Modyfikowanie kształtu litery
Modyfikowanie kształtu litery

A. Obiekt oryginalnej czcionki B. Tekst przekonwertowany na kontury, rozgrupowany i zmodyfikowany 

Uwaga:

Czcionek bitmapowych lub czcionek z blokadą konturu nie można konwertować na kontury.

Po konwersji na kontury tekst traci hinting — wbudowane w czcionki instrukcje dopasowywania ich kształtów, tak aby system prawidłowo wyświetlał i drukował je w różnych rozmiarach. Jeśli planujesz skalować tekst, przed konwersją dostosuj rozmiar jego punktu.

Musisz skonwertować cały zaznaczony tekst; nie można skonwertować pojedynczej litery znajdującej się w ciągu znaków. Aby przekonwertować na kontur pojedynczą literę, utwórz osobny obiekt tekstowy zawierający tylko tę literę.

  1. Zaznacz obiekt tekstowy.
  2. Wybierz polecenie Tekst > Zamień na krzywe.

Wybieranie stylu cyfr w czcionkach OpenType

  1. Aby zmienić styl istniejących cyfr, zaznacz wybrane znaki lub obiekty tekstowe. Jeśli nie jest zaznaczony żaden tekst, bieżące ustawienie będzie stosowane do nowo tworzonego tekstu.
  2. Upewnij się, że zaznaczono czcionkę OpenType.
  3. Przejdź na panel OpenType i wybierz jedną z opcji menu Cyfry:

    Cyfry domyślne

    Używa domyślnego stylu dla czcionki bieżącej.

    Cyfry zwykłe o stałej szerokości

    Stosowane są cyfry pełnej wysokości i jednakowej szerokości (pod warunkiem, że są dostępne w bieżącej czcionce). Opcja ta jest przydatna w sytuacjach, gdzie liczby muszą być równo ustawione w kolejnych wierszach, tak jak np. w tabelach.

    Cyfry zwykłe proporcjonalne

    Stosowane są cyfry pełnej wysokości, ale różnych szerokościach (pod warunkiem, że są dostępne w bieżącej czcionce). Opcja ta jest zalecana dla tekstu, który używa samych wersalików.

    Cyfry nautyczne proporcjonalne

    Stosowane są cyfry o różnej wysokości i szerokości (pod warunkiem, że są dostępne w bieżącej czcionce). Opcja ta jest zalecana dla klasycznego, wyrafinowanego stylu tekstu, który nie używa samych wersalików.

    Cyfry nautyczne o stałej szerokości

    Stosowane są cyfry o różnych wysokościach, ale o stałej, jednakowej szerokości (pod warunkiem, że są dostępne w bieżącej czcionce). Opcja ta jest zalecana w sytuacjach, gdy pożądany jest klasyczny wygląd cyfr typu antykwa, ale muszą się one układać w kolumny, jak np. w raporcie rocznym.

Formatowanie ułamków i liczb porządkowych w czcionkach OpenType

W trakcie używania czcionki OpenType można automatycznie formatować liczby porządkowe ze znakami w indeksie górnym (na przykład ). Znaki takie jak indeks górny “a” i “o” w hiszpańskim wyrazie segunda () oraz segundo () są także poprawnie zapisane. Konwertowane mogą być liczby oddzielane ukośnikiem (np. 1/2) na ułamki zwykłe (np. ).

  1. Zaznacz znaki lub obiekty, wobec których ma zostać zastosowane ustawienie. Jeśli nie jest zaznaczony żaden tekst, bieżące ustawienie będzie stosowane do nowo tworzonego tekstu.
  2. Upewnij się, że zaznaczono czcionkę OpenType.
  3. Na panelu OpenType kliknij przycisk Liczebniki porządkowe, aby włączyć lub wyłączyć liczebniki porządkowe, lub przycisk Ułamki, aby włączyć lub wyłączyć ułamki. Przyciski te są stosowane tylko dla czcionek posiadających liczby porządkowe lub ułamki.

Używanie Inteligentnej interpunkcji

Polecenie Inteligentna interpunkcja wyszukuje znaki interpunkcji wprowadzane z klawiatury i zastępuje je odpowiednikami typograficznymi. Oprócz tego, polecenie Inteligentna interpunkcja może posłużyć do ogólnego umieszczania ligatur i ułamków, jeśli czcionka nie zawiera takich znaków.

Uwaga:

Jeśli jest używana czcionka typu OpenType, zamiast okna dialogowego Inteligentna interpunkcja, skorzystaj z panelu OpenType.

  1. Jeśli trzeba zastąpić znaki tylko w pewnym fragmencie tekstu, a nie w całym dokumencie, zaznacz wybrane znaki lub obiekty tekstowe.
  2. Wybierz polecenie Tekst > Inteligentna interpunkcja.
  3. Wybierz jedną lub więcej opcji:

    Ligatury ff, fi, ffi

    Renderuje kombinacje znaków ff, fi lub ffi jako ligatury.

    Ligatury ff, fl, ffl

    Renderuje kombinacje znaków ff, fl lub ffl jako ligatury.

    Inteligentne cudzysłowy

    Zmienia proste cudzysłowy z klawiatury na cudzysłowy zaokrąglone.

    Uwaga: Opcja Inteligentne cudzysłowy powoduje zastępowanie cudzysłowów prostych niezależnie od ustawienia opcji Pojedyncze znaki cudzysłowu i Podwójne znaki cudzysłowu w oknie dialogowym Ustawienia dokumentu.

    Inteligentne spacje

    Eliminuje powielane spacje po kropce.

    Pauzy i półpauzy

    Zastępuje dwukrotną kreskę półpauzą, a trzykrotną kreską pauzą.

    Wielokropek

    Zastępuje trzy kropki wielokropkiem.

    Ułamki eksperta

    Zastępuje oddzielne znaki użyte do zapisania ułamków, na ich jedno-symbolowe odpowiedniki.

  4. Zaznaczenie opcji Cały dokument umożliwia zastąpienie symboli tekstowych w całym pliku; opcja Tylko tekst oznacza zastępowanie symboli tylko w zaznaczonym tekście.
  5. (Opcjonalnie) Zaznacz opcję Raportuj wyniki, aby wyświetlić ilość zastąpień.
  6. Kliknij przycisk OK, aby wyszukać i zastąpić znaki.
Logo Adobe

Zaloguj się na swoje konto