Podręcznik użytkownika Anuluj

Podstawy pracy z przestrzenią roboczą

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Co nowego w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z układem Apple silicon
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Tworzenie dokumentów
      3. Pasek narzędzi
      4. Domyślne skróty klawiaturowe
      5. Dostosowywanie skrótów klawiaturowych
      6. Wprowadzenie do obszarów roboczych
      7. Zarządzanie obszarami roboczymi
      8. Dostosowywanie przestrzeni roboczej
      9. Panel Właściwości
      10. Ustawianie preferencji
      11. Dotykowa przestrzeń robocza
      12. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      13. Odzyskiwanie, cofanie, historia i automatyzacja
      14. Obracanie widoku
      15. Miarki, siatki i linie pomocnicze
      16. Ułatwienia dostępu w programie Illustrator
      17. Tryb bezpieczny
      18. Wyświetlanie kompozycji
      19. Używanie paska Touch Bar w programie Illustrator
      20. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodaj punkt kontrolny
        3. Usuń punkt kontrolny
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obróć
        2. Odbij
        3. Skaluj
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
  3. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  4. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z plików w chmurze w programie Illustrator
      2. Udostępnianie plików w chmurze w programie Illustrator i współpraca nad nimi
      3. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      4. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  5. Dodawanie i edytowanie treści
    1. Rysowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Obrys obrazu
      7. Upraszczanie ścieżki
      8. Definiowanie siatki perspektywy
      9. Narzędzia obsługi symboli i zestawy symboli
      10. Dopasowywanie segmentów ścieżek
      11. Jak w 5 prostych krokach narysować kwiat
      12. Rysowanie perspektywiczne
      13. Symbole
      14. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
    2. Efekty 3D z użyciem materiałów Adobe Substance
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie obiektów 3D
      5. Tworzenie tekstu 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorków
      9. Siatki
      10. Wzorki
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos    
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Powielanie obiektów
      8. Obracanie i odbijanie obiektów
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Formatowanie tekstu
      6. Importowanie i eksportowanie tekstu
      7. Formatowanie akapitów
      8. Znaki specjalne
      9. Tworzenie tekstu na ścieżce
      10. Korzystanie ze stylów znakowych i akapitowych
      11. Karty
      12. Tekst i pismo
      13. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      14. Uaktualnianie tekstu z programu Illustrator 10
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Udoskonalenia dotyczące tekstu
      23. Słowniki ortograficzne i językowe
      24. Formatowanie znaków azjatyckich
      25. Kompozytory języków azjatyckich
      26. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      27. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Tworzenie cienia
      4. Atrybuty wyglądu
      5. Tworzenie szkiców i mozaik
      6. Cienie, blaski i wtapianie
      7. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Tworzenie animacji
      5. Plasterki i mapy obrazów
  6. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Informacje o pliku i metadane
  7. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  8. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  9. Rozwiązywanie problemów 
    1. Problemy związane z awarią
    2. Odzyskiwanie plików po awarii
    3. Problemy z plikami
    4. Obsługiwane formaty plików
    5. Problemy ze sterownikiem karty graficznej
    6. Problemy z urządzeniem Wacom
    7. Problemy z plikami DLL
    8. Problemy z pamięcią
    9. Problemy z plikiem preferencji
    10. Problemy z czcionkami
    11. Problemy z drukarką
    12. Udostępnianie raportu o awarii firmie Adobe
    13. Poprawianie wydajności programu Illustrator

Dokumenty oraz pliki tworzy i obsługuje się za pomocą różnych elementów, takich jak panele, paski i okna. Dowolny układ tych elementów jest nazywany przestrzenią roboczą. (Przestrzenie robocze poszczególnych aplikacji pakietu Creative Cloud wyglądają podobnie, co ułatwia poruszanie się między nimi). Program Illustrator można dostosować do swojego sposobu pracy przez wybranie jednej z predefiniowanych przestrzeni roboczych lub utworzenie własnej.

Ekran główny

Po uruchomieniu programu Illustrator jest wyświetlany ekran główny, który zawiera następujące treści:

  • szeroki wybór samouczków umożliwiających szybkie przyswajanie i zrozumienie koncepcji, obiegu pracy, wskazówek i trików;
  • popularne ustawienia domyślne, pozwalające na szybkie rozpoczęcie pracy nad nowymi dokumentami;
  • niedawno używane dokumenty;
  • informacje „Co nowego w programie Illustrator”.

Zawartość ekranu głównego jest dostosowana do Twoich potrzeb w oparciu o znajomość programu Illustrator i planu członkostwa w Creative Cloud. 

Interfejs ekranu głównego

Na ekranie głównym po lewej stronie znajdują się następujące karty i przyciski:

  • Ekran główny: kliknij tę kartę, aby otworzyć ekran główny.
  • Informacje: kliknij tę kartę, aby otworzyć listę podstawowych i zaawansowanych samouczków w programie Illustrator, które pomogą Ci rozpocząć pracę z aplikacją. 
  • Utwórz nowy: kliknij ten przycisk, aby utworzyć nowy dokument. Możesz również utworzyć dokument, wybierając jeden z wielu szablonów i ustawień domyślnych dostępnych w programie Illustrator. Więcej informacji: Tworzenie dokumentów.
  • Otwórz: kliknij ten przycisk, aby otworzyć istniejący dokument w programie Illustrator. 

Ponadto do nawigacji między dokumentem a ekranem głównym można użyć następujących ikon:

  • Ekran główny: otwiera ekran główny z poziomu okna dokumentu.
  • Powrót: otwiera okno dokumentu z poziomu ekranu głównego.
Przycisk Ekran główny
Przycisk Ekran główny

Przycisk Wstecz
Przycisk Powrót (strzałka)

Wyłączanie ekranu głównego w przypadku, gdy żaden dokument nie jest otwarty

  1. Wybierz opcję Preferencje > Ogólne.

  2. Usuń zaznaczenie opcji Pokaż ekran główny, gdy nie są otwarte żadne dokumenty.

Uwaga:

Aby otworzyć pliki, można użyć skrótu klawiszowego Ctrl/Cmd + O. Nowe dokumenty można utworzyć po naciśnięciu klawiszy Ctrl/Cmd + N.

Nagłówek aplikacji

nagłówek aplikacji
Nagłówek aplikacji z rozszerzonymi opcjami

Podczas tworzenia nowego dokumentu w programie Illustrator można wyświetlić nagłówek aplikacji, korzystając z następujących opcji:

  • Udostępnij dokument: Możesz teraz szybko udostępniać dokumenty, klikając tę ikonę. Przed udostępnieniem zapisz najpierw dokument w chmurze. 
  • Szukaj i odkrywaj: Oprócz istniejących opcji wyszukiwania, możesz teraz korzystać z panelu odkryć. Panel Odkrywanie wyświetla podpowiedzi na podstawie Twoich umiejętności i Twojej pracy. Są to między innymi wskazówki i samouczki umożliwiające szybsze wykonywanie wieloetapowych zadań. 
  • Ułóż dokument: Kliknij tę ikonę, aby ułożyć wszystkie otwarte dokumenty w formatach siatki i kafelków. 
  • Przełącz przestrzeń roboczą: Kliknij tę ikonę, aby wyświetlić różne rodzaje opcji przestrzeni roboczej. Patrz Przegląd przestrzeni roboczej poniżej, aby uzyskać więcej informacji. 

Omówienie przestrzeni roboczej

Program Illustrator udostępnia dziesięć różnych przestrzeni roboczych, w tym przestrzeń dotykową. Domyślna przestrzeń robocza to przestrzeń Podstawy.

Przestrzenie robocze

  • Ramka aplikacji grupuje wszystkie elementy przestrzeni roboczej w jednym, zintegrowanym oknie, co pozwala traktować aplikację jako pojedynczy obiekt. Przy przesuwaniu lub zmianie rozmiaru ramki aplikacji lub jednego z jej elementów, wszystkie znajdujące się w niej elementy ustawiają się tak, by na siebie nie nachodziły. Panele nie znikają, jeśli przełączy się aplikacje lub przypadkowo kliknie poza jej obszarem. Posługując się dwiema aplikacjami lub większą ich liczbą, można rozmieścić poszczególne aplikacje obok siebie na ekranie. Jeśli korzysta się z wielu monitorów, to można rozmieszczać aplikacje na każdym z nich. Jeśli na komputerze Mac użytkownikowi bardziej odpowiada praca w tradycyjnym, swobodnym interfejsie, może wyłączyć ramkę aplikacji. Wybierz Okno > Ramka aplikacji, aby móc ją przełączać.
  • Znajdujący się u góry Pasek aplikacji zawiera przełącznik przestrzeni roboczej, menu (tylko w systemie Windows) oraz inne elementy sterujące aplikacją. W systemie Mac pasek aplikacji jest dostępny tylko wtedy, gdy ramka aplikacji jest wyłączona. Można go przełączać za pomocą menu Okno.
  • Pasek narzędzi zawiera narzędzia służące do tworzenia oraz edytowania obrazów, kompozycji, elementów stron itp. Narzędzia powiązane są połączone w grupy.
  • Panel sterowania zawiera opcje odpowiadające aktualnie wybranemu obiektowi.
  • W oknie Dokument wyświetlany jest aktualnie wykorzystywany plik. Okna dokumentów można przełączać, a w niektórych sytuacjach można je także grupować oraz dokować.
  • Panele umożliwiają monitorowanie efektów oraz modyfikowanie pracy. Panele można grupować, układać w stos lub dokować.

Panel Właściwości

Panel Właściwości w programie Illustrator wyświetla ustawienia i elementy sterujące odpowiednie do kontekstu bieżącego zadania lub obiegu pracy. Ten nowy panel został zaprojektowany z myślą o prostocie użytkowania, jednocześnie zapewniając dostęp do odpowiednich elementów sterujących zawsze wtedy, gdy są potrzebne.

Panel Właściwości jest domyślnie dostępny w przestrzeni roboczej Podstawy. Można również wybrać opcję Okno > Właściwości, aby go wyświetlić.

Szczegółowe informacje: Panel Właściwości.

Zarządzanie oknami i panelami

Ukrywanie lub pokazywanie wszystkich paneli

  • Aby ukryć lub pokazać wszystkie panele łącznie z paskiem narzędzi i panelem sterowania, naciśnij klawisz Tab.

  • Aby ukryć lub pokazać wszystkie panele poza paskiem narzędzi i panelem sterowania, naciśnij klawisze Shift+Tab.

    Wskazówka: Ukryte panele można tymczasowo wyświetlić, jeśli w preferencjach interfejsu wybrano opcję Automatycznie pokazuj ukryte panele. W programie Illustrator jest ona zawsze włączona. Przesuń kursor do krawędzi okna aplikacji (Windows®) lub do krawędzi monitora (Mac OS®) i zatrzymaj go nad paskiem, który pojawi się na ekranie.

Wyświetlanie opcji panelu

  1. Kliknij ikonę menu panelu w prawej górnej części panelu.

    Wskazówka: Menu panelu można otworzyć nawet wtedy, gdy panel jest zwinięty.

Dostosowywanie jasności panelu

  1. Aby dostosować wygląd aplikacji, można wybrać następujące ustawienia kolorów w preferencjach interfejsu użytkownika: ciemny, średnio ciemny, średnio jasny i jasny.

    Uwaga:

    Kolor obszaru roboczego w programie Illustrator domyślnie dostosowuje się do jasności interfejsu użytkownika. Wybierz polecenie Preferencje > Interfejs użytkownika > Kolor obszaru roboczego > Biały, aby zmienić kolor obszaru roboczego na biały.

Wprowadzanie wartości na panelach i w oknach dialogowych

Wprowadzanie wartości odbywa się za pomocą tych samych metod we wszystkich panelach i oknach dialogowych. Proste działania matematyczne można wykonywać w dowolnym polu edycyjnym przyjmującym wartości liczbowe. Na przykład, aby przenieść zaznaczony obiekt o 3 jednostki w prawo, używając bieżącej jednostki miary, nie trzeba wyliczać nowej pozycji w poziomie — wystarczy wpisać +3 za bieżącą pozycją na panelu Przekształć.

Uwaga:

Przytrzymanie klawisza Cmd / Ctrl podczas klikania przycisków strzałek powoduje, że liczby w polach są zmniejszane lub zwiększane o wartości ułamkowe. Na przykład przytrzymanie klawiszy Cmd/Ctrl i kliknięcie strzałki w górę, aby zwiększyć grubość obrysu, spowoduje wzrost tej wartości z 1 punktu do 1,1 punktu.  

Obliczanie wartości na panelu lub w oknie dialogowym

  1. W polu tekstowym, które przyjmuje wartości liczbowe, wykonaj jedną z następujących czynności:
    • Aby zastąpić całą bieżącą wartość przez wyrażenie matematyczne, zaznacz całą wartość.

    • Aby użyć bieżącej wartości jako części wyrażenia matematycznego, kliknij przed nią lub za nią.

  2. Wpisz proste wyrażenie matematyczne, wykorzystując pojedynczy operator, np. + (plus), - (minus), x (mnożenie), /(dzielenie) lub % (procent).

    Na przykład: 0p0 + 3 lub 5mm + 4. Podobnie, 3cm * 50% równa się 3 centymetry pomnożone przez 50%, lub 1,50 cm, a 50pt + 25% równa się 50 punktów plus 25% z 50 punktów, lub 62,5 punktu.

  3. Naciśnij klawisz Enter lub Return, aby zastosować obliczenie.

Omówienie panelu sterowania

Panel Sterowanie zapewnia szybki dostęp do opcji związanych z zaznaczonymi obiektami. Panel Sterowanie jest domyślnie zadokowany w górnej części przestrzeni roboczej.

Panel Sterowanie wyświetla różne opcje w zależności od zaznaczonego obiektu lub wybranego narzędzia. Na przykład po zaznaczeniu obiektu tekstowego panel Sterowanie wyświetli opcje formatowania tekstu i opcje zmiany koloru, położenia i wymiarów obiektu. Gdy aktywne jest narzędzie Zaznaczanie, panel Sterowanie umożliwia dostęp do ustawień i preferencji dokumentu.

Panel sterowania
Panel sterowania

A. Opcje ukryte B. Łącze do innego panelu C. menu panelu 

Jeśli tekst na panelu Sterowanie jest niebieski lub podkreślony, to kliknięcie go wyświetla powiązany panel lub okno dialogowe. Na przykład: kliknij wyraz Obrys, aby wyświetlić panel Obrys.

Zmiana opcji wyświetlanych na panelu Sterowanie

  1. Zaznacz lub usuń zaznaczenie opcji w menu panelu Sterowanie.

Otwieranie lub zamykanie panelu lub okna dialogowego z panelu Sterowanie

  1. Kliknij niebieski, podkreślony wyraz, aby otworzyć powiązany z nim panel lub okno dialogowe.
  2. Kliknij w dowolnym miejscu poza panelem lub oknem dialogowym, aby je zamknąć.

Dokowanie panelu sterowania w dolnej części przestrzeni roboczej

  1. Wybierz polecenie „Zadokuj na dole”, widoczne na panelu Sterowanie.

Przekształcanie panelu Sterowanie w panel ruchomy

  1. Przeciągnij pasek uchwytu (umieszczony po lewej stronie panelu) od jego bieżącego położenia.

    Aby ponownie zadokować panel Sterowanie, przeciągnij pasek uchwytu na górę lub dół okna aplikacji (Windows) lub ekranu (Mac OS).

Zmiana trybów ekranu

Wygląd okna ilustracji i paska menu można zmieniać za pomocą opcji trybu, umieszczonych w dolnej części paska narzędzi. Aby uzyskać dostęp do paneli w trybie pełnoekranowym, przesuń kursor do lewej górnej krawędzi ekranu. Jeśli zmieniono ich domyślne położenie, dostęp do nich można uzyskać z menu Okno.

Do wyboru są następujące tryby:

  • W trybie „Prezentacja” kompozycja wyświetlana jest jako prezentacja, a menu aplikacji, panele, linie pomocnicze i krawędzie ramek są ukryte.
  • W trybie normalnym ilustracja jest wyświetlana w standardowym oknie, z paskiem menu na górze i paskami przewijania z boku.

  • W trybie pełnoekranowym z paskiem menu kompozycja jest wyświetlana na pełnym ekranie z widocznym paskiem menu oraz paskami przewijania.

  • W trybie pełnoekranowym kompozycja jest wyświetlana na pełnym ekranie bez paska tytułowego oraz paska menu.

Klawisz F umożliwia przełączanie między poszczególnymi trybami ekranu.

Korzystanie z paska stanu

Pasek stanu pojawia się na lewej, dolnej krawędzi okna ilustracji. Wyświetla następujące obiekty:

  • aktualny poziom powiększenia

  • aktualne używane narzędzie

  • aktualny używany obszar roboczy

  • kontrolki sterowania dla wielu obszarów roboczych

Pole wyszukiwania

Wyszukaj tematy pomocy i zasoby bezpośrednio w pomocy firmy Adobe i Adobe Stock, korzystając z przestrzeni roboczej programu Illustrator. Wybierz jedną z następujących opcji z menu rozwijanego pola wyszukiwania po prawej stronie paska aplikacji:

  • Adobe Stock
  • Pomoc Adobe

Wyszukiwanie zasobów Adobe Stock

Bezpośrednio w programie Illustrator można wyszukiwać wysokiej jakości, wyselekcjionowane, dostępne bez tantiem ilustracje i grafiki wektorowe do wszystkich swoich projektów.

  1. W polu wyszukiwania w prawym górnym rogu przestrzeni roboczej wprowadź nazwę elementu, który chcesz wyszukać.

  2. Naciśnij klawisz Enter.

Uwaga:

Zasoby Stock można także wyszukać, wybierając opcję Plik > Przeszukaj Adobe Stock.

Wszystkie zasoby Adobe Stock odpowiadające danemu wyszukiwaniu zostaną wyświetlone w osobnym oknie przeglądarki.

Przeszukiwanie pomocy firmy Adobe

Skorzystaj z pola Szukaj pomocy, aby wyszukać tematy pomocy i zawartość online. Jeżeli masz aktywne połączenie z Internetem, możesz skorzystać z treści umieszczonych w witrynie Pomoc społeczności. Jeżeli nie posiadasz aktywnego łącza internetowego wyniki wyszukiwania będą ograniczone jedynie do tematów Pomocy zawartych w programie Illustrator.

  1. W polu wyszukiwania wpisz interesującą Cię frazę (np. nazwę funkcji, aplikacji lub narzędzia).

  2. Wciśnij klawisz Enter.

Wszystkie tematy dostępne w witrynie Pomoc społeczności są wyświetlane w osobnym oknie przeglądarki.

Integracja z panelem Adobe Asset Link

Za pomocą rozszerzenia Adobe Asset Link, instalowanego w programie Illustrator, można uzyskać bezpośredni dostęp do zawartości przechowywanej w systemie AEM Assets. Nie ma potrzeby logowania się w tym systemie. Panel ten musi zostać wdrożony i skonfigurowany przez administratora. Gdy zostanie już przygotowany, będzie można go otworzyć w następujący sposób:

  • Wybierz polecenie Okna > Rozszerzenia > Adobe Asset Link.

Aby ułatwić sobie dostęp do panelu Adobe Asset Link, można odpowiednio skonfigurować przestrzeń roboczą, tak aby uwzględniała ten panel. Dodatkowe informacje:

Używanie programu Illustrator za pomocą paska Touch Bar na komputerze MacBook Pro

Do programu Illustrator wprowadzono obsługę paska Touch Bar — ekranu z technologią wielodotykową umieszczonego nad klawiaturą nowych laptopów MacBook Pro. Za pomocą paska Touch Bar można uzyskać szybki dostęp do funkcji i elementów sterujących programu Illustrator potrzebnych w kontekście zadania wykonywanego na ekranie głównym. Pasek Touch Bar obsługuje znane gesty, takie jak dotykanie, przeciąganie i przesuwanie. Szczegółowe informacje można znaleźć w rozdziale Używanie paska Touch Bar w programie Illustrator.

Używanie programu Illustrator z pokrętłem Microsoft Dial

W programie Illustrator wprowadzono obsługę nowego pokrętła Microsoft Dial. Jest to funkcja dostęnpna w systemach w Windows 10 Anniversary i nowszych lub bezpośrednio w urządzeniu SurfaceStudio. Pokrętła Dial można używać w celu dostosowywania ustawień i parametrów dokumentów programu Illustrator.

Podczas korzystania z programu Illustrator można przytrzymać pokrętło Dial, aby uzyskać dostęp do następujących opcji:

  • Cofnij/Ponów
  • Ułóż
  • Powiększanie
  • Poruszanie się po obszarze roboczym
  • Narzędzia, w tym Obróć, Skaluj, Pędzel, Kropla i Gumka

Szczegółowe informacje można znaleźć w rozdziale Obsługa pokrętła Microsoft Dial w programie Illustrator.

Logo Adobe

Zaloguj się na swoje konto