Podręcznik użytkownika Anuluj

Tekst arabski i hebrajski

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Nowości w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z procesorem Apple
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Szybsza nauka dzięki panelowi Odkryj w programie Illustrator
      3. Tworzenie dokumentów
      4. Pasek narzędzi
      5. Domyślne skróty klawiaturowe
      6. Dostosowywanie skrótów klawiaturowych
      7. Wprowadzenie do obszarów roboczych
      8. Zarządzanie obszarami roboczymi
      9. Dostosowywanie przestrzeni roboczej
      10. Panel Właściwości
      11. Ustawianie preferencji
      12. Dotykowa przestrzeń robocza
      13. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      14. Cofanie zmian i zarządzanie historią projektu
      15. Obracanie widoku
      16. Miarki, siatki i linie pomocnicze
      17. Ułatwienia dostępu w programie Illustrator
      18. Tryb bezpieczny
      19. Wyświetlanie kompozycji
      20. Używanie paska Touch Bar w programie Illustrator
      21. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodawanie punktu kontrolnego
        3. Usuwanie punktu kontrolnego
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obracanie
        2. Odbicie
        3. Skalowanie
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
        11. Wymiar
    4. Generatywna SI (niedostępna w Chinach kontynentalnych)
      1. Generowanie grafiki wektorowej za pomocą polecenia tekstowego
      2. Zmiana kolorów kompozycji za pomocą polecenia tekstowego
    5. Szybkie operacje
      1. Tekst retro
      2. Tekst z blaskiem neonu
      3. Tekst w starym stylu
      4. Zmiana kolorów
      5. Konwertowanie szkicu na wektory
  3. Illustrator w Internecie (Beta)
    1. Illustrator w Internecie (Beta) — omówienie
    2. Illustrator w Internecie (Beta) — często zadawane pytania
    3. Często zadawane pytania dotyczące rozwiązywania problemów
    4. Skróty klawiaturowe w programie Illustrator w Internecie (Beta)
    5. Tworzenie i łączenie kształtów w wersji internetowej
    6. Dodawanie i edycja tekstu w wersji internetowej
    7. Stosowanie kolorów i gradientów w wersji internetowej
    8. Rysowanie i edycja ścieżek w wersji internetowej
    9. Praca z dokumentami w chmurze w wersji internetowej
    10. Zapraszanie współpracowników do edycji w wersji internetowej
  4. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  5. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z dokumentów w chmurze w programie Illustrator
      2. Udostępnianie dokumentów w chmurze w programie Illustrator i współpraca nad nimi
      3. Udostępnianie dokumentów do recenzji
      4. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      5. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  6. Dodawanie i edytowanie treści
    1. Rysowanie i wymiarowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Rysowanie siatek prostokątnych i biegunowych
      7. Rysowanie i edycja flar
      8. Obrys obrazu
      9. Upraszczanie ścieżki
      10. Narzędzia obsługi symboli i zestawy symboli
      11. Dopasowywanie segmentów ścieżek
      12. Jak w 5 prostych krokach narysować kwiat
      13. Tworzenie i edytowanie siatki perspektywicznej
      14. Rysowanie i modyfikowanie obiektów na siatce perspektywicznej
      15. Używanie obiektów jako symboli do wielokrotnego użytku
      16. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
      17. Mierzenie i nakreślanie wymiarów
    2. Obiekty 3D i materiały
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie tekstu 3D
      5. Tworzenie obiektów 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorów
      9. Siatki
      10. Wzory
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Kopiowanie i powielanie obiektów
      8. Obracanie i odbijanie obiektów
      9. Tworzenie splotu obiektów
      10. Tworzenie realistycznych prototypów grafik
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Konwertowanie tekstu w obrazach na tekst edytowalny
      6. Dodawanie podstawowego formatowania do tekstu
      7. Dodawanie zaawansowanego formatowania do tekstu
      8. Importowanie i eksportowanie tekstu
      9. Formatowanie akapitów
      10. Znaki specjalne
      11. Tworzenie tekstu na ścieżce
      12. Korzystanie ze stylów znakowych i akapitowych
      13. Karty
      14. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Słowniki ortograficzne i językowe
      23. Formatowanie znaków azjatyckich
      24. Kompozytory języków azjatyckich
      25. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      26. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Atrybuty wyglądu
      4. Tworzenie szkiców i mozaik
      5. Cienie, blaski i wtapianie
      6. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Plasterki i mapy obrazów
  7. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Panel Informacje o dokumencie
  8. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  9. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  10. Rozwiązywanie problemów 
    1. Znane problemy
    2. Problemy związane z awarią
    3. Odzyskiwanie plików po awarii
    4. Problemy z plikami
    5. Obsługiwane formaty plików
    6. Problemy ze sterownikiem karty graficznej
    7. Problemy z urządzeniem Wacom
    8. Problemy z plikami DLL
    9. Problemy z pamięcią
    10. Problemy z plikiem preferencji
    11. Problemy z czcionkami
    12. Problemy z drukarką
    13. Udostępnianie raportu o awarii firmie Adobe
    14. Poprawianie wydajności programu Illustrator

Informacje korzystaniu z czcionek arabskich i hebrajskich podczas tworzenia zawartości.

Kompozytory języków azjatyckich Adobe

Dzięki układaczom języków azjatyckich firmy Adobe można tworzyć materiały w językach bliskowschodnich i południowoazjatyckich. W programie można pisać w języku arabskim, hebrajskim i angielskim oraz łączyć różne języki w tekście.

Dostępne układacze można wybrać z menu panelu Akapit (Okna > Akapit > menu panelu). Można korzystać z układacza jednowierszowego języków bliskowschodnich i południowoazjatyckich lub układacza wielowierszowego języków bliskowschodnich i południowoazjatyckich.

Więcej informacji na temat innych języków azjatyckich obsługiwanych przez program Illustrator podano w artykule Układacz języków azjatyckich.

Uwaga:

Aby wyświetlić opcje wpisywania w językach bliskowschodnich w interfejsie programu Illustrator, wybierz polecenie Preferencje > Tekst > Pokaż opcje indyjskie.

Kompozytory języków bliskowschodnich i południowoazjatyckich firmy Adobe
Kompozytory języków bliskowschodnich i południowoazjatyckich firmy Adobe

Można nawet zapisywać pliki przy użyciu nazw arabskich i hebrajskich.

Kierunek tekstu

Aby stworzyć zawartość w języku arabskim lub hebrajskim, można zmienić domyślny kierunek tekstu na tekst od prawej do lewej. W przypadku dokumentów opartych na tekście tworzonym od lewej do prawej strony można teraz bez przeszkód przełączać się między kierunkami.

Wybierz kierunek akapitu na panelu Akapit.

Wybieranie kierunku akapitu
Wybieranie kierunku akapitu

Jeśli akapit zawiera tekst w różnych językach, można określić kierunek tekstu w przypadku każdego znaku. Podczas wstawiania dat i liczb również można podać kierunek każdego ze znaków.

Z menu panelu Typografia wybierz odpowiedni kierunek znaków.

Kierunek znaków
Kierunek znaków

Typy cyfr

Podczas pracy w języku arabskim lub hebrajskim można wybrać typ cyfr, jakie mają być używane. Są dostępne cyfry arabskie, hindi i farsi.

W przypadku języka arabskiego jest automatycznie wybierana wersja hindi, a w przypadku hebrajskiego — arabska. W razie potrzeby można zmienić cyfry na arabskie:

  1. Zaznacz cyfry we wpisanym tekście.

  2. Na panelu Typografia (Ctrl + T) wybierz czcionkę cyfr z listy Cyfry.

Wybieranie typu cyfr
Wybieranie typu cyfr

Obsługa czcionek starszych typów

W tej wersji oprogramowania można nadal korzystać z czcionek tradycyjnych, na przykład w formacie AXT. Zalecane jest jednak stosowanie nowszych czcionek OpenType w elementach tekstowych.

Ochrona przed brakującymi glifami jest domyślnie włączona w programie Illustrator. Gdy używana czcionka nie zawiera wprowadzonych glifów, tekst jest obsługiwany automatycznie. Aby wyłączyć tę funkcję, wybierz polecenie Preferencje > Tekst, a następnie wyłącz opcję Włącz ochronę brakujących glifów.

Czcionki domyślne

Po zainstalowaniu wersji środkowowschodniej lub północnoafrykańskiej czcionka odpowiadająca językowi instalacji jest ustawiana domyślnie. Na przykład po zainstalowaniu angielskiej wersji językowej z obsługą języka arabskiego zostanie ustawiona czcionka domyślna Adobe Arabic. Analogicznie po zainstalowaniu angielskiej wersji językowej z obsługą języka hebrajskiego zostanie ustawiona czcionka domyślna Adobe Hebrew.

Automatyczne wstawianie odstępów kashida

W języku arabskim justowanie tekstu polega na dodawaniu odstępów kashida. Znaki kashida są dodawane do znaków pisma arabskiego w celu ich wydłużenia. Puste odstępy nie są modyfikowane. Aby wyjustować akapit z tekstem arabskim, użyj funkcji automatycznego wstawiania znaków kashida.

Zaznacz akapit. Na panelu Akapit (Okno > Tekst > Akapit) wybierz ustawienie z listy rozwijanej Wstaw znaki Kashida. Dostępne są następujące opcje: Brak, Krótkie, Średnie, Długie i Stylistyczne. Znaki kashida są wstawiane tylko w przypadku justowania akapitu. To ustawienie nie ma wpływu na akapity z ustawieniami wyrównania.

Aby zastosować znaki kashida do grupy znaków, zaznacz je i wybierz opcję Kashida z menu panelu Typografia  .

Automatyczne odstępy kashida

Ligatury

Do par znaków w języku arabskim można automatycznie stosować ligatury. W typografii ligatura to symbol zastępujący niektóre pary liter. Są one dostępne w niektórych czcionkach OpenType.

Wybranie opcji Ligatury z menu panelu Typografia lub panelu Sterowanie powoduje utworzenie standardowej ligatury zdefiniowanej w czcionce.

  1. Zaznacz tekst.

  2. Wybierz polecenie Okno > OpenType. Następnie wybierz polecenie Ligatury zwykłe z menu panelu  .

Włączanie automatycznych ligatur
Włączanie automatycznych ligatur

Niektóre czcionki OpenType zawierają fantazyjne, opcjonalne ligatury, których można użyć po wybraniu polecenia Ligatury ozdobne. Aby zastosować te ligatury, wybierz polecenie Ligatury ozdobne z menu panelu OpenType .

Kopiowanie i wklejanie z programu Microsoft Word

Tekst można skopiować z programu Microsoft Word i wkleić bezpośrednio do dokumentu. Wklejony tekst zostanie wyrównany, a jego kierunek zostanie automatycznie ustawiony zależnie od użytego języka — arabskiego lub hebrajskiego.

Dzielenie wyrazów

Zdania zawierające więcej niż dwa wyrazy, które mieszczą się w jednym wierszu tekstu, są automatycznie zawijane do następnego wiersza. Podczas zawijania następuje justowanie tekstu, co niekiedy skutkuje niepotrzebnymi spacjami w wierszu,  które nie wyglądają estetycznie ani nie są poprawne językowo. Funkcja dzielenia wyrazów umożliwia podzielenie słowa na końcu wiersza za pomocą dywizu. Taki podział pozwala na lepsze zawinięcie zdania do kolejnego wiersza.

 

Tekst mieszany

Funkcja wstawiania znaków kashida ma wpływ na dzielenie wyrazów w tekście mieszanym. Gdy ta funkcja jest włączona, w odpowiednich miejscach są wstawiane odstępy kashida, a tekst inny niż arabski podlega również dzieleniu wyrazów. Gdy funkcja wstawiania odstępów kashida jest wyłączona,  dzielenie wyrazów obejmuje tylko tekst inny niż arabski.

Ta funkcja jest wyłączona, jeśli na panelu Typografia wybrano język arabski.

Tekst hebrajski

Dzielenie wyrazów jest dozwolone.

Aby włączyć dzielenie wyrazów i dostosować ustawienia, wybierz polecenie Okno > Tekst > Akapit, otwórz menu panelu i wybierz opcję Dzielenie wyrazów.

Opcje dzielenia wyrazów
Opcje dzielenia wyrazów

Wyszukiwanie i zastępowanie

Użytkownicy pracujący z językiem arabskim lub hebrajskim  mają do dyspozycji pełnoprawną funkcję  wyszukiwania i zastępowania tekstu. Funkcja ta umożliwia wyszukiwanie i zastąpienie zwykłych ciągów tekstowych lub ciągów o konkretnych cechach. Obsługiwane cechy to m.in.: znaki diakrytyczne, znaki kashida, znaki specjalne (np. Alef), cyfry różnorodnych języków (np. znaki cyfr w skrypcie języka hindi) itd.

Aby skorzystać z funkcji wyszukiwania i zastępowania, wybierz polecenie Edycja > Wyszukiwanie i zastępowanie.

Znaki diakrytyczne

W tekście arabskim znak diakrytyczny to glif określający długość spółgłoski lub krótką samogłoskę. Znak diakrytyczny jest dodawany nad lub pod tekstem. Aby uzyskać stylizowany tekst lub poprawić czytelność niektórych czcionek, można sterować położeniem znaków diaktrycznych w pionie lub poziomie.

  1. Zaznacz tekst ze znakami diakrytycznymi.

  2. Na panelu Typografia zmodyfikuj położenie znaków diakrytycznych względem tekstu. Można zmieniać wartości opcji Dostosuj poziomą pozycję znaków diakrytycznych i Dostosuj pionową pozycję znaków diakrytycznych.

Dopasowywanie położenia znaków diakrytycznych
Dopasowywanie położenia znaków diakrytycznych

Glify

Użytkownicy pracujący z językiem arabskim lub hebrajskim mogą stosować glify z domyślnego zestawu znaków. Do przeglądania, wybierania lub stosowania glifu z domyślnego zestawu znaków lub innych zestawów znaków służy panel Glify (Tekst > Glify).

Przeglądanie, wybieranie i stosowanie glifów
Przeglądanie, wybieranie i stosowanie glifów


zasoby pokrewne

Skontaktuj się z nami

Zapytaj społeczność

Jeśli masz pytanie lub chcesz się podzielić pomysłem, dołącz do nas na forum użytkowników programu Adobe Illustrator. Chętnie Cię poznamy.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?