Więcej informacji o znanych problemach i ograniczeniach ostatniego wydania programu Illustrator CC.

Nowy dokument utworzony na Ekranie głównym ukrywa się za programem Illustrator

[Tylko w systemie macOS] Problem występuje w wersjach koreańskich, tureckich, węgierskich, francuskich, francuskich kanadyjskich, francuskich marokańskich i portugalskich brazylijskich.

Problem: Po usunięciu zaznaczenia opcji Otwieraj dokumenty jako karty w oknie dialogowym Preferencje > Interfejs użytkownika i utworzeniu nowego dokumentu za pomocą opcji dostępnych na ekranie głównym, nowo utworzony plik chowa się za ekranem Illustrator. Problem można zobaczyć po wciśnięciu klawiszy Command+N lub kliknięciu przycisku Utwórz nowy na ekranie głównym.

Jeśli jednak nowy dokument utworzono za pomocą menu Plik > Utwórz, problem nie występuje.

Obejście problemu: Otwórz nowy dokument za pomocą menu Plik > Utwórz.

Wolniejsza synchronizacja między witryną Czcionki a kartą Znajdź więcej po określeniu ulubionych czcionek

Problem: Po zaznaczeniu czcionki jako ulubionej przez witrynę fonts.adobe.com długo trwa, zanim zmiany pojawią się w filtrze Ulubione w karcie Znajdź więcej panelu Typografia (Okno > Czcionka > Typografia).

Obejście problemu: W niektórych przypadkach zmiany są dostępne po zamknięciu programu Illustrator i otwarciu panelu Typografia.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online