Uwaga:

  Usługa Typekit zmieniła nazwę na Adobe Fonts i wchodzi teraz w skład Creative Cloud i innych subskrypcji. Więcej informacji.

Informacje o czcionkach

Czcionka to zestaw znaków — liter, cyfr i symboli — które mają taką samą grubość i szerokość oraz jednakowy styl, np. 10‑punktowa pogrubiona czcionka Adobe Garamond Bold.

Kroje pisma (eng. Typefaces zwane też rodzinami czcionek) to zestawy czcionek o podobnym wyglądzie i przeznaczonych do użytku obok siebie. Przykładem jest Adobe Garamond.

Styl czcionki to wariant jednej z czcionek w rodzinie. Na ogół podstawową czcionką jest czcionka Łacińska lub Zwykła (nazwy te są różne w różnych rodzinach czcionek). Oprócz tego rodzina może zawierać takie style, jak zwykła, pogrubiona, półgruba, kursywa i pogrubiona kursywa.

W przypadku czcionek CJK warianty ich grubości (również nazywane wagą) często mają wpływ na nazwę stylu czcionki. Na przykład japońska czcionka Kozuka Mincho Std zawiera sześć wariantów grubości: bardzo cienka, cienka, zwykła, średnia, pogrubiona, gruba. Wyświetlana nazwa stylu czcionki zależy od jej producenta. Każdy styl czcionki stanowi samodzielny plik. Jeśli styl czcionki nie został zainstalowany, nie można go wybrać z menu Styl czcionki.

Oprócz czcionek zainstalowanych w systemie można też utworzyć następujące foldery i używać zainstalowanych w nich czcionek:

Windows

Program Files/Common Files/Adobe/Fonts

macOS

Library/Application Support/Adobe/Fonts

Czcionki Type 1, TrueType, OpenType i CID zainstalowane w lokalnym folderze Czcionki pojawiają się tylko w aplikacjach Adobe.

Typy czcionki

Przykłady czcionki są dostępne w menu rodziny czcionek i stylu czcionki w palecie Typografia oraz innych obszarach aplikacji, skąd można wybierać czcionki. Ponadto różne rodzaje czcionek są oznaczane przez specjalne ikony:

  • OpenType

  • Type 1

  • TrueType

  • Multiple Master

  • Kompozytowe
  • SVG 
  • Czcionki Adobe 

Aby wyświetlić listę czcionek dostępnych w programie Illustrator, wykonaj jedną z następujących czynności:

  • Przejdź do panelu Typografia (Ctrl + T) > menu rozwijanego Rodzina czcionek
  • Przejdź do panelu sterowania > menu rozwijanego Rodzina czcionek

Czcionki OpenType

Każda z czcionek OpenType jest zdefiniowana w pliku zgodnym zarówno z systemem Windows®, jak i Macintosh®, dzięki czemu pliki takich czcionek mogą być przenoszone między różnymi platformami systemowymi bez obaw o niepożądane podstawienia czcionek. Mogą one zawierać wiele różnych elementów, takich jak znaki kaligraficzne i ligatury specjalne, które nie są dostępne w tworzonych obecnie czcionkach PostScript i TrueType.

Uwaga:

Czcionki OpenType wyświetlają ikonę .

W trakcie pracy z czcionkami OpenType użytkownik może zautomatyzować wstawianie w tekście różnych glifów, takich jak ligatury, kapitaliki, ułamki i antykwy.

Czcionki zwykłe (po lewej) i czcionki OpenType (po prawej)
Czcionki zwykłe (po lewej) i czcionki OpenType (po prawej)

A. Liczebniki porządkowe B. Ligatury ozdobne C. Znaki kaligraficzne 

Czcionki OpenType mogą obejmować znaki z zestawu rozszerzonego, mogą też obsługiwać pewne funkcje układu — funkcje zapewniające większą kontrolę lingwistyczną i typograficzną nad tekstem. Czcionki OpenType od firmy Adobe, które obsługują języki Europy środkowej (CE), do nazwy wyświetlanej w menu czcionek aplikacji mają dołączony wyraz „Pro”. Czcionki OpenType, które nie obsługują języków europejskich, są oznaczone etykietą „Standard,” i posiadają przyrostek „Std”. Wszystkie czcionki OpenType mogą być instalowane i używane razem z czcionkami PostScript Type 1 i TrueType.

Więcej informacji o czcionkach OpenType można uzyskać pod adresem www.adobe.com/go/opentype_pl.

Czcionki SVG OpenType

Program Illustrator obsługuje czcionki SVG OpenType, takie jak czcionki kolorowe i emotikony. Czcionki SVG OpenType zawierają wiele kolorów i gradientów w pojedynczym glifie. 

SVG font_example
Czcionki SVG OpenType: wiele kolorów i gradientów

Czcionki emotikonów pozwalają używać w dokumentach różnych kolorowych i graficznych znaków, zawierających na przykład emotikony, flagi, znaki uliczne, zwierzęta, osoby, jedzenie i atrakcje turystyczne. Czcionki emotikonów SVG OpenType, na przykład czcionka EmojiOne, umożliwiają tworzenie niektórych glifów kompozytowych na podstawie glifu lub kilku glifów. Program pozwala na przykład tworzyć flagi państw lub zmieniać kolory skóry w przypadku glifów przedstawiających osoby lub części ciała — takie jak dłonie czy nos.

EmojiOne-glyphs-panel
Panel Glify przedstawiający znaki czcionki SVG EmojiOne

Aby użyć czcionek SVG OpenType, wykonaj następujące czynności.

  1. Utwórz obiekt tekstowy za pomocą narzędzia Tekst.

  2. Ustaw czcionkę SVG OpenType. Takie czcionki są oznaczone ikoną  na liście czcionek.

  3. Wybierz określone glify za pomocą panelu Glify. Aby wyświetlić panel Glify, wybierz opcję Tekst > Glify. Alternatywnie możesz otworzyć panel Glify, wybierając opcje Okno > Tekst > Glify.

Tworzenie glifów kompozytowych

Na potrzeby tej ilustracji rozważamy czcionkę SVG OpenType emotikonów EmojiOne. Łącząc szereg znaków z czcionki SVG OpenType EmojiOne, można tworzyć glify.

Program pozwala na przykład tworzyć nowe flagi państw lub zmieniać kolory skóry pojedynczych postaci domyślnych, zwykle w kolorze , lub .

Uwaga:

Glify w czcionce emotikonów, takiej jak EmojiOne, różnią się od liter na klawiaturze. Glify te są traktowane jako oddzielne znaki i są dostępne tylko w panelu Glify (bez dostępu na klawiaturze).

Tworzenie flag państw

„Litery” (A, B, C, D itd.) w przypadku czcionki EmojiOne nie odpowiadają klawiszom klawiatury. Po połączeniu znaków w panelu Glify w celu utworzenia kodu ISO kraju dwa znaki tworzą flagę tego kraju. Na przykład kombinacja US tworzy flagę Stanów Zjednoczonych, GB tworzy flagę Wielkiej Brytanii, AR tworzy flagę Argentyny, a IN tworzy flagę Indii.

Flag composite
Łącząc glify, można tworzyć flagi państw.

Tworzenie wariantów znaków

Łączenie domyślnych znaków pojedynczej postaci; zwyklekolorowych , , lub ; lub części ciała z dowolnymi dostępnymi kolorami skóry. Kolor skóry pierwotnej postaci domyślnej zostaje zmieniony na wybrany kolor. Takie kompozyty nie współpracują zwykle z glifami składającymi się z więcej niż jednej postaci.

skin-colored characters
Postaci z ustalonym kolorem skóry
Face color composite
Łączenie znaków pojedynczych postaci z kolorami skóry

Uwagi:

  • Emotikony pojedynczych postaci lub części ciała można tylko raz dopasować do dowolnej postaci z ustalonym kolorem skóry.
  • Glify kompozytowe są funkcją czcionki. Nie wszystkie czcionki SVG OpenType umożliwiają łączenie postaci w celu tworzenia glifów kompozytowych.
  • Niektóre kompozytowe znaki EmojiOne można rozdzielić na ich elementy składowe.

Czcionki zmienne OpenType

Do programu Illustrator wprowadzono obsługę czcionki zmiennej OpenType, nowego formatu czcionki OpenType obsługującego niestandardowe atrybuty takie jak grubość, szerokość, pochylenie, wielkość optyczna itp. Ta wersja programu Illustrator jest wyposażona w kilka czcionek zmiennych, dla których można dostosować grubość, szerokość i pochylenie za pomocą wygodnego suwaka, dostępnego po kliknięciu  w panelu Sterowanie, panelu Typografia, panelu Style znakowe i Style akapitowe.

Wyszukaj frazy zmienna  na liście czcionek, aby wyszukać czcionki zmienne. Możesz również wyszukaćthe  ikonę obok nazwy czcionki.

Variable-fonts_updated
A. Przechodzenie do Czcionki zmiennej za pomocą panelu Typografia B. Dodaj Czcionkę zmienną do stylu znakowego 

Wybierz opcję Tekst > Ostatnie czcionki, aby wyświetlić niestandardowe czcionki utworzone i ostatnio używane w dokumencie.

Aktywny podgląd czcionki

Możesz zaznaczyć tekst w dokumencie lub wybrać przykładowy tekst, aby wyświetlić podgląd czcionek w czasie rzeczywistym. Dostępne jest wiele opcji przykładowego tekstu do podglądu.

Aby zobaczyć podgląd wybranego tekstu lub przykładowy tekst, najedź wskaźnikiem na nazwę na liście czcionek dostępną w panelu Sterowanie lub Typografia.

Podgląd ustawień czcionki w czasie rzeczywistym

Aby wyświetlić podgląd ustawień czcionki, takich jak rozmiar, styl, interlinia i opcja światła w czasie rzeczywistym, umieść kursor myszy nad ustawieniami czcionki, które są dostępne w panelu Sterowanie i panelu Typografia.

Uwaga: podgląd w czasie rzeczywistym dla opcji kerning nie jest dostępny.

Aby wyłączyć opcje podglądu, należy wykonać następujące czynności:

  • Wybierz polecenie Edycja > Preferencje.
  • W preferencjach tekstu usuń zaznaczenie opcji Włącz podgląd czcionek w menu.

Przykładowy tekst i opcje nie są wyświetlane w panelu Czcionki.

Zmiana rozmiaru czcionki

Aby zmienić rozmiar czcionki zaznaczonego lub przykładowego tekstu i wyświetlić podgląd w czasie rzeczywistym, kliknij ikonę Rozmiar próbki: mały, Rozmiar próbki: średni lub Rozmiar próbki: duży.

live-font-preview-size_3

Porządkowanie, wyszukiwanie i filtrowanie czcionek

Aby szybko znaleźć często używane czcionki, możesz wykonać następujące działania na karcie Czcionki w panelu Typografia lub Właściwości:

  • Na liście rozwijanej Filtr klasyfikacji  zaznacz preferowane klasy czcionek, aby ograniczyć listę czcionek. Domyślnie wyświetlane są wszystkie klasy czcionek.
    Uwaga: za pomocą tego filtra można filtrować tylko czcionki łacińskie.
  • Ustaw często używane czcionki jako ulubione. W tym celu kliknij ikonę Dodaj do ulubionych wyświetlaną obok nazwy czcionki po umieszczeniu na niej wskaźnika myszy. Aby filtrować wszystkie ulubione czcionki na liście czcionek, kliknij filtr Pokazuj tylko Ulubione.
  • Wybierz czcionki ostatnio zainstalowane w systemie lokalnym. Ostatnio używane czcionki są wyświetlane na górze listy czcionek. 
    Uwaga: ostatnio używane czcionki i czcionki oznaczone gwiazdką są zachowywane pomiędzy sesjami programu Illustrator.
  • Aby wyszukiwać czcionki na podstawie podobieństwa wizualnego, kliknij ikonę Wyświetl podobne () pojawiającą się po umieszczeniu wskaźnika myszy na czcionce. Czcionki przypominające wyglądem wybraną czcionkę umieszczane są na górze listy wyników wyszukiwania.
  • Aby filtrować wszystkie czcionki dodane w ciągu ostatnich 30 dni, kliknij ikonę filtra Pokaż ostatnio dodane .
organize-search-filterfonts
A. Zastosuj filtr klasyfikacji B. Filtr Ulubione C. Filtr Pokaż ostatnio dodane D. Filtr Pokaż aktywne czcionki E. Opcje przykładowego tekstu F. Opcje rozmiaru przykładowego tekstu 

Aktywacja większej liczby czcionek

Wewnątrz programu Illustrator możesz przeglądać tysiące czcionek od setek dostawców, błyskawicznie je aktywować i używać ich w kompozycji. Aktywowane czcionki są dostępne do użytku we wszystkich aplikacjach Creative Cloud.

  1. W panelu Typografia kliknij kartę Znajdź więcej.

  2. Przeglądaj listę czcionek i wybierz czcionkę.

    Uwaga: aby wyświetlić podgląd w czasie rzeczywistym na zaznaczonym tekście, należy najechać wskaźnikiem na nazwę czcionki.

  3. Kliknij ikonę Aktywuj wyświetlaną obok czcionki. Na ikonie Aktywuj wyświetlany jest symbol zaznaczenia, jeśli czcionka jest aktywna i dostępna do użycia.

Activate-more-fonts
A. Filtr Aktywne czcionki B. Ikona Aktywuj czcionkę C. Ikona Dezaktywuj czcionkę D. Ikona Aktywacja w toku 

Aby uzyskać więcej informacji na temat usługi Adobe Fonts, odwiedź witrynę fonts.adobe.com.

Uwaga:

Aby wyświetlić listę wszystkich ostatnio dodanych czcionek na stronie fonts.adobe.com, kliknij filtr Ostatnio dodane.

Podgląd czcionek japońskich

Na karcie Znajdź więcej można przeglądać wszystkie czcionki japońskie dostępne na stronie fonts.adobe.com i wyświetlać ich podgląd. Aby aktywować podgląd czcionek japońskich, należy wykonać następujące czynności:

  1. Wybierz kolejno Edycja > Preferencje > Tekst.
  2. Włącz ustawienie Włącz podgląd czcionek japońskich w menu „Znajdź więcej”.

Zmiany są stosowane po ponownym uruchomieniu programu Illustrator.

Wybieranie rodziny czcionek i stylu

  1. Zaznacz znaki lub obiekty tekstowe, które mają zostać zmienione. Jeśli nie zostanie zaznaczony żaden tekst, czcionka będzie stosowana do każdego nowego tekstu.

  2. Zaznacz wybraną rodzinę czcionek i styl w panelu sterowania, menu Tekst lub panelu Typografia:
    • W panelu sterowania, zaznacz opcje Czcionka i Styl czcionki.

    • W menu Tekst, zaznacz nazwę wybranej czcionki w podmenu Czcionka lub Ostatnie czcionki. Używanie menu Czcionka jest wygodne, ponieważ wyświetla podgląd dostępnych czcionek.

    • W panelu Typografia, określ opcje Rodziny czcionki i Stylu czcionki. Oprócz zaznaczania nazwy w menu, możesz też kliknąć bieżącą nazwę i wpisać kilka pierwszych znaków nazwy wybranej czcionki.

      Wskazówka: aby zmienić liczbę czcionek wyświetlanych w podmenu Ostatnie czcionki, wybierz polecenie Edycja > Preferencje > Tekst (Windows) lub Illustrator > Preferencje > Tekst (macOS) i określ opcję Liczba ostatnich czcionek.

Określanie rozmiaru kroju pisma

Domyślnie, rozmiar kroju pisma mierzony jest w punktach (1 punkt wynosi 1/72 cala). Można podać dowolny rozmiar czcionki od 0,1 do 1296 punktów, w skokach co 0,001 punktu.

Uwaga:

W programie Fireworks rozmiar tekstu jest domyślnie mierzony w pikselach.

  1. Zaznacz znaki lub obiekty tekstowe, które mają zostać zmienione. Jeśli nie zostanie zaznaczony żaden tekst, rozmiar kroju pisma będzie stosowany do każdego nowego tekstu.
  2. Wykonaj jedną z następujących czynności:
    • Określ opcję Rozmiar czcionki na pasku sterowania lub w panelu Typografia.

    • Wybierz rozmiar z menu Tekst > Rozmiar. Wybranie opcji Inne pozwala wpisać nową wartość rozmiaru w panelu Typografia.

      Wskazówka: w oknie dialogowym Preferencje można zmienić jednostki miary dla tekstu. Opcja ta nie jest dostępna w programie Fireworks.

Wyszukiwanie i zastępowanie czcionek

  1. Wybierz polecenie Tekst > Znajdź czcionkę.

    Uwaga:

    Przesuń okno dialogowe Znajdź czcionkę, tak aby stał się widoczny cały tekst dokumentu.

  2. W górnej części okna dialogowego zaznacz nazwę czcionki do odszukania. W oknie dokumentu zostanie podświetlone pierwsze wystąpienie czcionki.
  3. W dolnej części okna dialogowego zaznacz czcionkę zastępczą. Listę czcionek zastępczych można dostosować do swoich potrzeb, wykonując następujące czynności:
    • Wybierając opcję z menu Zastąp czcionką z: Dokument — aby były wyświetlane tylko czcionki używane w dokumencie, System — aby były wyświetlane wszystkie czcionki zainstalowane na komputerze.

    • Zaznacz typy czcionek, które mają znajdować się na liście i odznacz czcionki pozostałe.

  4. Wykonaj jedną z następujących czynności:
    • Kliknij przycisk Zamień, aby zmienić tylko jedno wystąpienie wybranej czcionki.

    • Kliknij przycisk Zastąp wszystkie, aby zmienić czcionkę we wszystkich miejscach.

      Jeśli w dokumencie nie odnotowano dalszych wystąpień czcionki, jej nazwa zostaje usunięta z listy Czcionki w dokumencie.

  5. Jeśli zachodzi potrzeba odszukania i zastąpienia innej czcionki, powtórz kroki od 2 do 4.
  6. Kliknij przycisk Gotowe, aby zamknąć okno dialogowe.

    Uwaga:

    Zastąpienie czcionki za pomocą polecenia Znajdź czcionkę nie powoduje zmiany żadnych innych atrybutów tekstu.

Praca z brakującymi czcionkami

Jeśli w dokumencie są używane czcionki, których nie zainstalowano w systemie, to przy otwieraniu takiego dokumentu na ekranie pojawia się komunikat ostrzegawczy. Program Illustrator zgłasza wszystkie czcionki brakujące, a w ich miejsce podstawia czcionki podobne.

  • Aby zastąpić brakujące czcionki inną czcionką, zaznacz tekst używający brakującej czcionki i zastosuj inną dostępną czcionkę.
  • Aby udostępnić brakujące czcionki w programie Illustrator, zainstaluj je w systemie lub aktywuj przy pomocy usługi Adobe Fonts. Aby uzyskać więcej informacji, patrz Dodawanie czcionek.
  • Aby podświetlić czcionki zamienione na różowo, wybierz polecenie Plik > Tekst i zaznacz opcję Podświetlaj podstawione czcionki (oraz, jeśli to konieczne, Podświetlaj podstawione glify), a następnie kliknij OK.

Zmiana ustawień domyślnej czcionki

Domyślną czcionką w programie Adobe Illustrator CC jest Myriad Pro. Czcionka domyślna wybierana jest w menu Czcionki, Typografia, oraz jako Normalny styl znakowy w panelu Stylów znakowych. Czcionka domyślna wybierana jest nawet wtedy, gdy otworzony dokument nie zawiera danej czcionki lub jeśli używana ostatnio czcionka różni się od czcionki domyślnej. Możesz zmienić domyślną czcionkę w programie Illustrator, edytując pliki domyślnych szablonów.

  1. Wybierz polecenie Plik > Otwórz.

  2. Przejdź do następującego położenia:

    (Windows)OSDisk\Users\<nazwa_użytkownika>\AppData\Roaming\Adobe\Adobe Illustrator <numer_wersji> Settings\en_US\x64\New Document Profiles

    (MacOS)Finder > Aplikacje > Adobe Illustrator CC (numer wersji) > Pliki pomocy technicznej > Profile nowych dokumentów > en_US

    Uwagi:

    • Zastąp <nazwa użytkownika> nazwą konta.
    • Zastąp <numer wersji> następującymi wartościami, w zależności od wersji programu Illustrator zainstalowanej na Twoim urządzeniu. Więcej informacji znajduje się w części Zastąp numer wersji programu Illustrator.
  3. Wybierz żądany domyślny szablon profilu dokumentu i kliknij Otwórz.

  4. Wybierz polecenie Okno > Tekst > Style znakowe.

  5. Dwukrotnie kliknij Normalne style znakowe w panelu Style znakowe.

    character-styles-panel_1
  6. Wybierz polecenie Podstawowe formatowanie znakowe po lewej stronie okna dialogowego Opcje stylu znakowego.

  7. Wybierz żądaną czcionkę z menu Rodzina czcionek. Możesz też zmienić inne ustawienia, takie jak Styl czcionki i Rozmiar.

    character-styles-options_2
  8. Kliknij przycisk OK.

  9. Wybierz polecenie Plik > Zapisz jako, aby nadpisać oryginalny szablon profilu dokumentu i zamknąć plik.

  10. Wybierz Plik > Nowy, a następnie wybierz żądany domyślny szablon profilu dokumentu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online