Obszary robocze usprawniają proces projektowania przez udostępnienie obszaru, na którym można rozłożyć wersje przeznaczone dla różnych urządzeń i ekranów. Obszary robocze to te obszary, które mogą zawierać kompozycje drukowalne lub eksportowalne. Podczas tworzenia obszarów roboczych można wybrać jedno z wielu ustawień predefiniowanych rozmiaru lub określić własny rozmiar.

Można mieć od 1 do 1000  obszarów roboczych na dokument, w zależności od rozmiaru obszarów roboczych. Przy tworzeniu danego dokumentu możesz określić liczbę jego obszarów roboczych. W dowolnym momencie możesz dodawać i usuwać obszary robocze z dokumentu, na którym pracujesz. Można tworzyć obszary robocze o różnych rozmiarach i zmienić te rozmiary za pomocą narzędzia Obszar roboczy. Można umieścić je gdziekolwiek na ekranie — nawet tak, aby nachodziły na siebie. Program Illustrator zapewnia również opcje umożliwiające określenie orientacji, zmianę kolejności, zmianę układu obszarów roboczych przy użyciu panelu Obszary robocze, panelu Właściwości lub Panelu sterowania (gdy wybrane jest narzędzie Obszar roboczy). Obszarowi roboczemu można nadać własną nazwę. Można również określić punkty odniesienia dla obszarów roboczych w programie Illustrator.

Obszary robocze można wykorzystać jako obszary kadrowania do drukowania lub do eksportu. Kilka obszarów roboczych przydatnych jest do tworzenia wielostronicowych dokumentów PDF, drukowanych stron o różnych rozmiarach lub różnych elementach, niezależnych elementów dla stron internetowych, planów wideo lub pojedynczych obiektów do animacji w Adobe Animate lub After Effects.

Tworzenie obszaru roboczego

  1. Wykonaj jedną z następujących czynności.
    • Aby utworzyć własny obszar roboczy, wybierz narzędzie Obszar roboczy i przeciągnij w dokumencie, aby określić kształt, rozmiar oraz umiejscowienie.

    • Aby użyć predefiniowanego obszaru roboczego, kliknij dwukrotnie narzędzie Obszar roboczy, wskaż predefiniowany obiekt i wybierz inne opcje w oknie dialogowym Opcje obszaru roboczego, a następnie kliknij OK. Przeciągnij obszar roboczy w wybrane miejsce.

    • Aby powielić istniejący obszar roboczy, wybierz narzędzie Obszar roboczy, kliknij obszar roboczy, który ma zostać powielony, a następnie kliknij przycisk Nowy obszar roboczy w Panelu sterowania lub panelu Właściwości. Aby utworzyć wiele powielonych obszarów roboczych, klikaj dowolną ilość razy z naciśniętym klawiszem Alt. Możesz też użyć narzędzia Obszar roboczy i, trzymając naciśnięty klawisz Alt (Windows) lub Option (macOS), przeciągnąć obszar roboczy, który chcesz skopiować.

    • Aby powielić obszar roboczy wraz z jego zawartością, wybierz narzędzie Obszar roboczy, kliknięciem wybierz Przenieś/Kopiuj kompozycję z obszarem roboczym () w panelu Właściwości lub Panelu sterowania, naciśnij przycisk Alt (Windows) lub Option (macOS), a następnie przeciągnij.

    Jeśli kompozycja ma zawierać spady, upewnij się, że poza kompozycją znajduje się wystarczająco dużo wolnego miejsca.

  2. Aby potwierdzić obszar roboczy i wyjść z trybu edycji obszarów roboczych, kliknij inne narzędzie w panelu Narzędzie lub naciśnij klawisz Esc.

Opcje obszaru roboczego

Aby otworzyć okno dialogowe Opcje obszaru roboczego, wykonaj jedną z następujących czynności:

  • Dwukrotnie kliknij narzędzie Obszar roboczy .
  • Kliknij narzędzie Obszar roboczy, a następnie kliknij przycisk Opcje obszaru roboczego  w panelu Właściwości lub Panelu sterowania.
  • Wybierz Opcje obszaru roboczego z wysuwanego menu panelu Obszary robocze.
artboards-options450

Ustaw następujące opcje w oknie dialogowym Opcje obszaru roboczego.

Nazwa

Określa nazwę obszaru roboczego.

Predefiniowane ustawienie

Określa wymiary obszaru roboczego. Predefiniowane ustawienia określają proporcje pikseli miarki wideo zgodnie z określonym urządzeniem wyjściowym.

Szerokość i wysokość

Określa wielkość obszaru roboczego.

X: i Y: Położenie

Określa położenie obszaru roboczego względem miarek obszaru roboczego programu Illustrator. Aby wyświetlić miarki, wybierz polecenie Widok > Pokaż miarki.

Orientacja

Określa poziomą lub pionowa orientację strony.

Zachowaj proporcje

Zachowuje nienaruszone proporcje obszaru roboczego, gdy ręcznie zmieniasz jego wielkość.

Pokaż znacznik środka

Wyświetla punkt na środku obszaru roboczego.

Pokaż kursory krzyżykowe

Wyświetla krzyżyki na środku każdego boku obszaru roboczego.

Pokaż bezpieczne obszary wideo

Wyświetla linie określające obszary mieszczące się w widocznym obszarze wideo. Wybrany tekst i kompozycja widoczne dla użytkowników muszą mieścić się w bezpiecznych obszarach wideo.

Proporcje pikseli miarki wideo

Określa stosunek pikseli, który jest stosowany w miarkach wideo.

Przyciemnij obraz poza obszarem roboczym

Wyświetla pole poza obszarem roboczym w postaci zacienionej, jeśli tylko aktywne jest narzędzie Obszar roboczy.

Aktualizuj podczas przeciągania

Zachowuje przyciemnienie pola poza obszarem roboczym podczas przeciągania i zmiany rozmiarów obszaru roboczego. Jeśli nie jest zaznaczone, pole poza obszarem roboczym ma podczas zmiany jego rozmiarów taki sam kolor jak środek obszaru roboczego.

Obszary robocze

Wskazuje liczbę istniejących obszarów roboczych.

Przegląd panelu obszarów roboczych

Aby uzyskać dostęp do panelu Obszary robocze, kliknij kolejno polecenia Okno > Obszary robocze. Za pomocą panelu Obszary robocze możesz wykonać następujące czynności:

  • Dodawać, układać ponownie oraz usuwać obszary robocze

  • Zmieniać kolejność oraz numery obszarów roboczych

  • Zaznaczać i nawigować pomiędzy wieloma obszarami roboczymi

  • Określać opcje obszaru roboczego, takie jak ustawienia domyślne, rozmiar obszaru roboczego i jego względna pozycja

Panel Obszar roboczy
Panel Obszar roboczy

A. Ułóż ponownie wszystkie obszary robocze B. Strzałka w górę C. Strzałka w dół D. Dodaj nowe obszary robocze E. Usuń obszar roboczy 

Praca z obszarami roboczymi

Dodawanie obszarów roboczych

Aby dodać obszary robocze, wykonaj jedną z poniższych czynności:

  • Kliknij ikonę Nowy obszar roboczy   w panelu Właściwości, Panelu sterowania lub panelu Obszary robocze.
  • Wybierz z menu rozwijanego panelu Obszary robocze opcję Nowy obszar roboczy.
  • Przeciągnij kursor z naciśniętym klawiszem Alt (Windows) lub Option (macOS), aby powielić obszar roboczy.

Zaznaczanie wielu obszarów roboczych

  1. Wybierz narzędzie Obszar roboczy  z panelu Narzędzia.

  2. Wykonaj jedną z następujących czynności:

    • Naciśnij kombinację klawiszy Control/Command + A, aby zaznaczyć wszystkie obszary robocze w dokumencie.
    • Kliknij z naciśniętym klawiszem Shift, aby wybrać kilkaobszarów roboczych.
    • Kliknij kanwę z naciśniętym klawiszem Shift i przeciągnij wskaźnik myszy, aby zaznaczyć wiele obszarów roboczych za pomocą ramki zaznaczania.
    Zaznaczanie wielu obszarów roboczych
    Naciśnij klawisz Shift podczas przeciągania narzędzia Obszar roboczy, aby zaznaczyć wiele obszarów roboczych za pomocą ramki zaznaczania

    Uwaga:

    Ramka zaznaczenia zmienia stan zaznaczenia obszaru roboczego. Przeciągnięcie ramki powoduje usunięcie zaznaczenia obszarów roboczych.

Usuwanie obszaru roboczego

  1. Zaznacz obszary robocze, które chcesz usunąć.

  2. Wykonaj jedną z następujących czynności.

    • Kliknij ikonę usuń Obszar roboczy w panelu Właściwości, Panelu sterowania lub panelu Obszary robocze.
    • Wybierz opcję Usuń w menu rozwijanym panelu Obszary robocze.
    • Naciśnij klawisz Delete.

Oglądanie obszarów roboczych i kanw

Każdy obszar roboczy jest ograniczony linią ciągłą i reprezentuje maksymalny obszar drukowalny. Aby ukryć krawędzie obszaru roboczego, wybierz polecenie Widok > Ukryj obszary robocze. Kanwa znajduje się na zewnątrz obszaru roboczego i sięga do brzegów okna o rozmiarze 220 cali kwadratowych. Kanwa reprezentuje przestrzeń, gdzie można tworzyć, edytować i przechowywać elementy rysunku przed przeniesieniem na obszar roboczy. Obiekty umieszczone na kanwie są widoczne na ekranie, ale nie pojawiają się na wydruku.

Aby wyśrodkować obszar roboczy i powiększyć go w celu dopasowania do ekranu, kliknij liczbę obszaru roboczego na pasku stanu, który znajduje się u dołu okna aplikacji.

  1. Wybierz narzędzie Obszar roboczy  z panelu Narzędzia.

  2. Wykonaj jedną z następujących czynności:
    • Kliknij obszar roboczy, aby go uaktywnić. (Kliknięcie lub rysowanie po obszarze roboczym przy użyciu innego narzędzia uaktywni narzędzie Obszar roboczy). Jeśli obszary robocze nachodzą na siebie, uaktywni się ten obszar roboczy, którego lewa krawędź znajduje się najbliżej miejsca kliknięcia.
    Select-artboard_no-crop-marks
    Przeglądanie obszarów roboczych

    A. Aktywny obszar roboczy B. Nieaktywny obszar roboczy 
    • Aby przemieszczać się pomiędzy obszarami roboczymi, naciśnij klawisz Alt (Windows) lub Option (macOS) i kliknij klawisz strzałki.
    • Aby wyświetlać obszary robocze i ich zawartość w formie konturów, kliknij prawy przycisk myszy i wybierz opcję Kontur z menu kontekstowego. Aby ponownie zobaczyć kompozycję, kliknij prawy przycisk myszy i wybierz polecenie Podgląd.

Uwaga:

Granice strony można wyświetlić w porównaniu z obszarem roboczym poprzez wyświetlenie dzielenia druku na mniejsze strony (Widok > Pokaż dzielenie druku na mniejsze strony). Gdy Dzielenie druku na mniejsze strony jest włączone, obszary drukowalne i niedrukowalne są oznaczone serią ciągłych oraz przerywanych linii, pomiędzy zewnętrzną granicą okna a obszarem drukowalnym strony.

Edycja obszarów roboczych

W swoim dokumencie możesz stworzyć wiele obszarów roboczych, ale w danym momencie aktywny może być tylko jeden. Jeśli zdefiniowałeś wiele obszarów roboczych, możesz obejrzeć je wszystkie, wybierając narzędzie Obszar roboczy. Każdy obszar roboczy ma swój numer. Obszary robocze mogą być edytowane i usuwane oraz wybierane oddzielnie dla każdego drukowania lub eksportowania.

  1. Zaznacz obszary robocze, które chcesz edytować.

  2. Wykonaj jedną z następujących czynności:
    • Aby zmienić wielkość obszarów roboczych, ustaw kursor na krawędzi lub rogu, tak aby zmienił się w podwójną strzałkę, a następnie przeciągnij go, by dopasować rozmiar. Możesz też określić nowe wartości w polach Szerokość i Wysokość znajdujących się w panelu Właściwości lub Panelu sterowania.

    • Aby zmienić orientację obszarów roboczych, w Panelu sterowania lub panelu Właściwości kliknij przycisk Pionowy lub Poziomy.

    • Aby przemieszczać się pomiędzy obszarami roboczymi, naciśnij klawisz Alt (Windows) lub Option (macOS) i kliknij klawisz strzałki.

    • Aby wyświetlać obszary robocze i ich zawartość w formie konturów, kliknij prawy przycisk myszy i wybierz opcję Kontur z menu kontekstowego. Aby ponownie zobaczyć kompozycję, kliknij prawy przycisk myszy i wybierz polecenie Podgląd.

Przenoszenie obszaru roboczego

  1. Zaznacz obszary robocze, które chcesz przesunąć.

  2. Wykonaj jedną z następujących czynności:
    • Aby przesunąć obszary robocze i ich zawartość, wybierz opcję Przesuń kompozycję z obszarem roboczym w panelu Właściwości lub  kliknij w Panelu sterowania, a następnie umieść kursor w obszarze roboczym i przeciągnij. 
    • Aby przesunąć  obszary robocze bez ich zawartości, kliknij, aby odznaczyć opcję Przesuń kompozycję z obszarem roboczym w panelu Właściwości, lub  kliknij w Panelu sterowania, a następnie umieść kursor w obszarze roboczym i przeciągnij.
    • Określ nowe wartości X i Y w panelu Właściwości lub Panelu sterowania.

    Uwaga:

    Począwszy od wydania programu Illustrator CC z marca 2018 r. (wersja 22.1), kiedy przesuniesz obszar roboczy, program Illustrator domyślnie nie będzie przesuwać zablokowanych lub ukrytych obiektów na obszarze roboczym. W razie potrzeby można wyłączyć to zachowanie i przywrócić domyślne zachowanie wydania programu Illustrator CC z października 2017 r. (wersja 22.0). Przejdź do opcji Preferencje > Zaznaczanie i wyświetlanie punktów kontrolnych, a następnie zaznacz opcję Przenieś zablokowaną lub ukrytą kompozycję za pomocą obszaru roboczego.

Zmiana kolejności obszarów roboczych

W celu zmiany kolejności obszarów roboczych można użyć strzałek w dół i w górę, znajdujących się w dolnej części panelu Obszary robocze. Zmiana kolejności obszarów roboczych w panelu Obszary robocze nie ma jednak wpływu na kolejność obszarów roboczych w obszarze pracy.

reorder-artboards
Zmiana układu obszarów roboczych

A. Domyślna kolejność w panelu Obszary robocze B. Zmieniona kolejność obszarów roboczych w panelu Obszary robocze 

Zmiana układu obszarów roboczych

Aby dopasować wszystkie obszary robocze, możesz zmienić ich układ, używając opcji Siatka według rzędu, Siatka według kolumny, Ułóż według rzędu i Ułóż według kolumny.

Aby zmienić układ obszarów roboczych, należy wykonać następujące czynności:

  1. Wybierz z menu wysuwanego panelu Obszary robocze lub panelu Właściwości opcję Zmień układ wszystkich obszarów roboczych.

  2. W oknie dialogowym Zmień układ wszystkich obszarów roboczych wybierz dowolną z następujących opcji.

    Siatka według rzędów

      Układa wiele obszarów roboczych w określonej liczbie rzędów. W polu Rzędy należy określić wymaganą liczbę rzędów. Domyślna wartość tworzy kwadratową powierzchnię maksymalnej wielkości z określoną liczbą obszarów roboczych.

    Siatka według kolumny

      Układa wiele obszarów roboczych w określonej liczbie kolumn. Wybierz liczbę rzędów z menu Kolumny. Domyślna wartość tworzy kwadratową powierzchnię maksymalnej wielkości z określoną liczbą obszarów roboczych.

    Ułóż według rzędów

      Układa wszystkie obszary robocze w pojedynczym rzędzie.

    Ułóż według kolumn

      Układa wszystkie obszary robocze w pojedynczej kolumnie.

    Zmień na układ od prawej do lewej/Zmień na układ od lewej do prawej

    Układa obszary robocze od lewej do prawej lub od prawej do lewej. Domyślnie obszary robocze ułożone są od lewej do prawej. Po wybraniu opcji Zmień na układ od prawej do lewej wartości opcji Siatka według rzędu oraz Siatka według kolumny zmienią się na odpowiednio Siatka według rzędu od prawej do lewej oraz Siatka według kolumny od prawej do lewej.

  3. Określ odstępy pomiędzy obszarami roboczymi. Wartość ta odnosi się zarówno do odstępów w pionie, jak i w poziomie.

  4. Zaznacz opcję Przesuń kompozycję wraz z obszarem roboczym, aby kompozycja była przesuwana przy każdej zmianie położenia obszaru roboczego.

Ponadto obszar roboczy znajdujący się wewnątrz innego obszaru roboczego jest traktowany jako obszar kadrowania i jest przesuwany wraz z zawierającym go obszarem roboczym.

Wyrównywanie i rozmieszczanie obszarów roboczych

Użytkownik może wyrównać i rozmieścić zaznaczone obszary robocze wzdłuż osi określonej przy użyciu panelu Właściwości, panelu Wyrównaj lub Panelu sterowania.

Aby wyrównać lub rozmieścić obszary robocze, należy wykonać następujące czynności.

  1. Zaznacz obszary robocze, które chcesz wyrównać lub rozmieścić.

  2. Wykonaj jedną z następujących czynności:

    • W panelu Właściwości (Okno > Właściwości) kliknij ikonę wybranego typu wyrównania lub rozmieszczenia.
    • Kliknij opcję Wyrównaj w panelu Sterowanie, a następnie kliknij ikonę wybranego typu wyrównania lub rozmieszczenia.
    • Wybierz opcję Okno > Wyrównaj, a następnie kliknij ikonę wybranego typu wyrównania lub rozmieszczenia.
    • Wybierz opcję Okno > Właściwości, a następnie kliknij ikonę wybranego typu wyrównania lub rozmieszczenia.
    Wyrównywanie obszarów roboczych
    Wyrównywanie obszarów roboczych

Dostosowywanie nazw obszarów roboczych

W trybie edycji obszaru roboczego istnieje obecnie możliwość nadawania nazw poszczególnym obszarom roboczym.

Aby nadać obszarowi roboczemu nazwę własną, należy wykonać następujące czynności:

  1. Wybierz narzędzie Obszar roboczy , aby włączyć tryb edycji obszaru roboczego.

  2. Zaznacz obszar roboczy i wpisz jego nazwę w polu Nazwa znajdującym się w Panelu sterowania obszaru roboczego lub panelu Właściwości.

    Nazwę obszaru można także wpisać w polu Nazwa znajdującym się w oknie dialogowym Opcje obszaru roboczego. Aby otworzyć okno dialogowe, kliknij Opcje obszaru roboczego w panelu Właściwości lub wysuwanym menu panelu Obszary robocze. Kliknij przycisk OK, aby zatwierdzić nową nazwę dla wybranego obszaru roboczego.

Nowa nazwa obszaru roboczego będzie wyświetlana w jego lewej górnej części. Nazwa ta jest także wyświetlana w polu Poruszanie się po obszarze roboczym oraz menu rozwijanym znajdującym się obok obszaru stanu dokumentu.

Po nadaniu obszarowi roboczemu nazwy niestandardowej jest ona dodawana jako przyrostek podczas zapisywania plików powiązanych z danym obszarem roboczym we wszystkich formatach.

Panel sterowania obszaru roboczego
W panelu Właściwości wprowadź własną nazwę dla obszaru roboczego.

Uwaga:

Aby powrócić do nazwy domyślnej, w polu Nazwa w panelu Właściwości lub Panelu sterowania wyczyść nazwę danego obszaru roboczego.

Ustawianie punktu odniesienia dla obszarów roboczych (odniesienia 9-punktowe)

Aby ustawić punkty odniesienia dla obszarów roboczych, użyj okna dialogowego Opcje obszaru roboczego lub opcji Obszar roboczy w panelu Właściwości lub Panelu sterowania.

Ta opcja pozwala na unieruchomienie narożnika lub środka obszaru roboczego podczas zmiany jego rozmiaru.

Wyświetlanie miarek, znacznika środka, krzyżyków lub obszarów bezpiecznych obszaru roboczego

Możesz wybrać, czy dookoła obszaru roboczego ma być wyświetlony znacznik środka, krzyżyki, znaczniki bezpieczeństwa wideo i miarki. Miarki są przydatne w trakcie pracy nad kompozycją przeznaczoną do eksportu lub dla wideo. Oznaczenia liczbowe na miarkach piksele na danym urządzeniu, niezależnie od jednostki miary określonej w preferencjach. Domyślne proporcje pikseli miarki wideo (VPAR) dla programu Illustrator (czyli 1,0 dla pikseli kwadratowych) zmieniają się zgodnie z predefiniowanymi ustawieniami obszaru roboczego określonymi w oknie Opcje obszaru roboczego lub Nowy dokument.

Jeśli używane są piksele inne, niż kwadratowe, to miarki ułatwiają obliczenia pikseli dla danego urządzenia. Na przykład, jeśli po wybraniu obszaru roboczego wielkości 100 × 100 punktów programu Illustrator potrzebny jest rozmiar wyrażony w pikselach dla danego urządzenia przed wyeksportowaniem pliku do urządzenia używającego NTSC DV Szerokoekranowy, to można ustawić miarkę wideo w programie Illustrator zgodnie z szerokimi pikselami (w stosunku 1,2), co spowoduje zmianę wyświetlanego rozmiaru obszaru na 83 × 100 pikseli danego urządzenia (100/1,2 = 83,333).

Obszar roboczy z miarkami
Obszar roboczy z miarkami

Wyświetlanie znacznika środka, krzyżyków lub bezpiecznych obszarów wideo

Znacznik środka, krzyżyk i bezpieczny obszar wideo są właściwościami materiału wideo, które zapewniają pomoc w procesie tworzenia. Aby wyświetlić te właściwości:

  1. Dwukrotnie kliknij narzędzie Obszar roboczy  w panelu Narzędzia lub, mając włączone narzędzie Obszar roboczy, kliknij   Opcje obszaru roboczego w panelu Właściwości lub Panelu sterowania.

  2. W sekcji Wyświetlanie wybierz opcje, które chcesz, aby były wyświetlane na twoich obszarach roboczych.

    Uwaga:

    Klikając ikonę Pokaż znacznik środka  w panelu sterowania, można także ustawić lub usunąć punkt środkowy.

Zapisywanie, eksportowanie oraz drukowanie obszarów roboczych

Zapisywanie i eksportowanie obszarów roboczych

Istnieje możliwość zapisywania i eksportowania obszarów roboczych w różnych formatach. Gdy użytkownik zapisuje lub eksportuje kompozycję, program Illustrator umieszcza jej dane w pliku. Struktura danych zależy od wybranego przez użytkownika formatu pliku. Szczegółowe informacje zawiera sekcja zapisywanie obszarów roboczych w programie Illustrator.

Program Illustrator pozwala eksportować kompozycje do wielu formatów zewnętrznych, właściwych innym aplikacjom. Takie formaty nazywa się obcymi, ponieważ program Illustrator nie będzie mógł odzyskać wszystkich danych, gdy ponownie otworzy się plik w programie Illustrator. Z tego powodu zaleca się, aby podczas pracy nad kompozycją w programie Illustrator zapisywać ją w formacie AI, a dopiero po zakończeniu pracy wyeksportować ją do żądanego formatu. Szczegółowe informacje zawiera sekcja eksportowanie obszaru roboczego w programie Illustrator.

Drukowanie obszarów roboczych

Wszystkie obszary robocze danego dokumentu mają jaki sam format typu nośnika, podobnie jak Drukuj. Każdy obszar roboczy można wydrukować osobno, obok siebie lub połączone na jednej stronie. Jeśli zapisujesz dokument programu Illustrator, który zawiera wiele obszarów roboczych, do wcześniejszej wersji tego programu, możesz zapisać każdy obszar roboczy jako osobny plik, wraz z plikiem wzorcowym zawierającym wszystkie połączone obszary robocze.

Przed wydrukowaniem obszarów roboczych można obejrzeć ich podgląd, dostępny w oknie dialogowym drukowania. Wybrane przez użytkownika ustawienia drukowania są używane we wszystkich obszarach roboczych, które zostały wybrane do drukowania.

Domyślnie wszystkie kompozycje są wykadrowane do obszaru roboczego, a wszystkie obszary robocze drukowane są na osobnych stronach. Aby wydrukować określone strony, użyj opcji Zakres z okna dialogowego Drukuj. Wybierz Ignoruj obszary robocze, a w opcjach rozmieszczenia wskaż według potrzeb na łączenie wszystkich kompozycji na pojedynczej stronie lub zestawienie kompozycji obok siebie.

W programie Illustrator obszary robocze w dokumencie mogą automatycznie obracać się, aby umożliwiać drukowanie na wybranym rozmiarze nośnika. Aby ustawić opcję automatycznego obracania dla dokumentów programu Illustrator, należy w oknie dialogowym Drukowanie wybrać opcję Obracaj automatycznie. W przypadku dokumentów utworzonych w programie Illustrator CC automatyczne obracanie jest włączone domyślnie.

Na przykład, pomyśl o dokumencie mającym zarówno poziomy (szerokość jest większa niż wysokość), jak i pionowy (wysokość jest większa niż szerokość) rozmiar nośnika. W przypadku wybrania w oknie dialogowym Rozmiar wydruku pionowego nośnika wszystkie poziomie obszary robocze będą obracane, tak aby umożliwić wydruk na nośnikach pionowych.

Uwaga: gdy zaznaczona jest opcja automatycznego obracania, nie można zmienić kierunku strony.

Szczegółowe informacje zawiera sekcja dotycząca tworzenia plików programu Illustrator do druku.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online