מדריך למשתמש ביטול

שיפור הדפסים צבעוניים מ-Photoshop

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. העברת קביעות מוגדרות מראש, פעולות והגדרות
    8. הכרת Photoshop
  3. Photoshop ומוצרים ושירותים נוספים של Adobe
    1. עבודה עם גרפיקה של Illustrator ב-Photoshop
    2. עבודה עם קובצי Photoshop ב-InDesign
    3. חומרי Substance 3D עבור Photoshop
    4. Photoshop ו-Adobe Stock
    5. שימוש בהרחבה של Capture ב-Photoshop
    6. ספריות Creative Cloud
    7. ספריות Creative Cloud ב-Photoshop
    8. שימוש ב-Touch Bar עם Photoshop
    9. רשת וקווי עזר
    10. יצירת פעולות
    11. ביטול והיסטוריה
  4. Photoshop ב-iPad
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. יצירת מברשות ב-Capture ושימוש במברשות האלה ב-Photoshop
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
  5. Photoshop בגרסת ביתא באינטרנט
    1. שאלות נפוצות | Photoshop בגרסת ביתא באינטרנט 
    2. מבוא לסביבת העבודה
    3. דרישות מערכת ‏| Photoshop בגרסת ביתא באינטרנט
    4. קיצורי מקשים ‏| Photoshop בגרסת ביתא באינטרנט
    5. סוגי קבצים נתמכים | Photoshop בגרסת ביתא באינטרנט
    6. פתיחת מסמכי ענן ועבודה איתם
    7. שיתף פעולה עם בעלי עניין
    8. החלת עריכות מוגבלות על מסמכי הענן שלך
  6. מסמכי ענן
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב- Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. שיתוף גישה ועריכה של מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  7. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. גלה דברים מהר יותר בעזרת החלונית Discover ב-Photoshop
    3. יצירת מסמכים
    4. שימוש ב-Touch Bar עם Photoshop
    5. גלריות כלים
    6. העדפות ביצועים
    7. שימוש בכלים
    8. מחוות מגע
    9. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    10. תכונות במצב Technology Preview
    11. מטא-נתונים והערות
    12. ברירת מחדל של קיצורי מקשים
    13. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    14. מיקום תמונות Photoshop ביישומים אחרים
    15. העדפות
    16. ברירת מחדל של קיצורי מקשים
    17. סרגלים
    18. הצגה או הסתרה של תוספות שאינן להדפסה
    19. הגדרת טורים בתמונה
    20. ביטול והיסטוריה
    21. חלוניות ותפריטים
    22. מיקום קבצים
    23. מיקום רכיבים באמצעות הצמדה
    24. מיקום בעזרת הכלי Ruler
    25. קביעות מוגדרות מראש
    26. התאמה אישית של קיצורי מקשים
    27. רשת וקווי עזר
  8. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  9. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  10. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
    26. שכבה
    27. שיטוח
    28. תמונה מורכבת
    29. רקע
  11. בחירות
    1. סביבת העבודה Select and Mask
    2. ביצוע בחירות מהירות
    3. צעדים ראשונים בעבודה עם בחירות
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. בחירת טווח צבעים בתמונה
    7. התאמת בחירות פיקסלים
    8. החלפה בין נתיבים לגבולות בחירה
    9. עקרונות עבודה בסיסיים של שימוש בערוצים
    10. העברה, העתקה ומחיקה של פיקסלים נבחרים
    11. יצירת מסיכה מהירה זמנית
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
    16. בחירה
    17. תיבה תוחמת
  12. התאמות תמונה
    1. עיוות פרספקטיבה
    2. הפחתת הטשטוש כתוצאה מרעד המצלמה
    3. דוגמאות של Healing Brush
    4. ייצוא טבלאות לחיפוש צבעים
    5. התאמת חדות וטשטוש של התמונה
    6. הבנת התאמות צבע
    7. החלת התאמת Brightness/Contrast
    8. התאמת פרטים באזורי אור וצל
    9. התאמת Levels
    10. התאמת גוון ורווייה
    11. התאמת Vibrance
    12. התאמת רוויית הצבע של אזורים בתמונה
    13. ביצוע התאמות גוון מהירות
    14. החלת אפקטי צבע מיוחדים על תמונות
    15. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    16. תמונות טווח דינמי גבוה (HDR)
    17. הצגת היסטוגרמות וערכי פיקסלים
    18. התאמת צבעים בתמונה שלך
    19. כיצד לחתוך וליישר תמונות
    20. המרת תמונה צבעונית לשחור-לבן
    21. שכבות התאמה ומילוי
    22. התאמת Curves
    23. מצבי מיזוג
    24. קביעת יעדי תמונות לדפוס
    25. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    26. התאמת חשיפה וגוון לתמונות HDR
    27. מסנן
    28. Blur
    29. הבהרה או הכהיה של אזורים בתמונה
    30. ביצוע התאמות צבע בררניות
    31. החלפת צבע של עצמים
  13. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. כיצד לבצע עריכות שאינן פוגעות בתמונה באמצעות Camera Raw
    10. מסנן רדיאלי ב-Camera Raw
    11. ניהול הגדרות Camera Raw
    12. נווט, עבד ושמור תמונות ב-Camera Raw
    13. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    14. סיבוב, חיתוך והתאמה של תמונות
    15. התאמת עיבוד הצבע ב-Camera Raw
    16. סיכום תכונות | Adobe Camera Raw | מהדורות 2018
    17. סיכום התכונות החדשות
    18. גרסאות עיבוד ב- Camera Raw
    19. ביצוע התאמות מקומיות ב- Camera Raw
  14. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  15. שינויי צורה של תמונות
    1. שינוי צורת עצמים
    2. התאמת החיתוך, הסיבוב וגודל בד הציור
    3. כיצד לחתוך וליישר תמונות
    4. יצירה ועריכה של תמונות פנורמה
    5. עיוות תמונות, צורות ונתיבים
    6. נקודת מגוז
    7. שימוש במסנן Liquify
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
    10. Warp
    11. ‏שינוי צורה‏
    12. Panorama
  16. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
  17. מלל
    1. הוסף טקסט וערוך אותו
    2. Unified Text Engine
    3. עבודה עם גופני OpenType SVG
    4. עיצוב תווים
    5. עיצוב פסקאות
    6. כיצד ליצור אפקטים של כתב
    7. עריכת טקסט
    8. ריווח בין שורות ותווים
    9. כתב בעברית ובערבית
    10. גופנים
    11. פתרון בעיות הקשורות לגופנים
    12. כתב אסייתי
    13. יצירת כתב
    14. שגיאת מנוע טקסט בעת שימוש בכלי Type (הקלדה) ב-Photoshop ‏| Windows 8
  18. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  19. מסננים ואפקטים
    1. שימוש במסנן Liquify
    2. השתמשו בגלריית Blur
    3. עקרונות בסיסיים לשימוש במסננים
    4. התייחסות לאפקטי מסננים
    5. הוספת אפקטי תאורה
    6. שימוש במסנן Adaptive Wide Angle
    7. שימוש במסנן Oil Paint
    8. אפקטים וסגנונות של שכבה
    9. החלת מסננים ספציפיים
    10. מריחת אזורים בתמונה
  20. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  21. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. צבעי "דואוטון" (Duotone)
    8. הדפסת תמונות למכונת דפוס מסחרית
    9. שיפור הדפסים צבעוניים מ-Photoshop
    10. פתרון בעיות הדפסה | Photoshop
  22. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. עבודה עם פרופילי צבע
    5. ניהול צבע של מסמכים להצגה מקוונת
    6. ניהול צבע של מסמכים בעת ההדפסה
    7. ניהול צבע של תמונות מיובאות
    8. הגהת צבעים
  24. מקוריות התוכן
    1. למד עוד על אישורי תוכן
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  25. תמונות תלת-ממד ותמונות טכניות
    1. התכונה 3D ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו
    2. Creative Cloud 3D Animation (Preview)‎
    3. הדפסת עצמים תלת-ממדיים
    4. צביעה בתלת-ממד
    5. שיפורים בחלונית ‎3‎D‏ | Photoshop
    6. מושגים וכלים חיוניים לשימוש בתלת-ממד
    7. רינדור ושמירה של תלת-ממד
    8. יצירת עצמים והנפשות בתלת-ממד
    9. אוספי תמונות
    10. תהליכי עבודה בתלת-ממד
    11. מדידה
    12. קובצי DICOM
    13. Photoshop ו-MATLAB
    14. ספירת עצמים בתמונה
    15. שילוב והמרה של אובייקטים תלת-ממדיים
    16. עריכת מרקם בתלת-ממד
    17. התאמת חשיפה וגוון לתמונות HDR
    18. קביעות החלונית ‎3D

למי מיועד מסמך זה?

מסמך זה מספק הוראות בסיסיות לאנשים אשר:

  • עובדים עם תמונות RGB, שנוצרו ב-Photoshop או שצולמו במצלמה דיגיטלית או בסורק,
  • מעוניינים להדפיס את תמונותיהם במדפסת הזרקת דיו.

מסמך זה לא מתייחס לצרכים של אנשים אשר:

  • זקוקים לדיוק צבעים מדיד,
  • רוצים רק לפרסם את תמונותיהם באינטרנט,
  • מדפיסים את תמונותיהם על ידי שליחתן לשירות מקוון,
  • מכינים תמונות למכונת דפוס,
  • עובדים עם תמונות במצב הצבע CMYK.

מהו ניהול צבע?

ניהול צבע מתייחס לטכנולוגיה ולתהליכים המשמשים להבטיח כי הצבעים מוצגים באופן קרוב ככל האפשר לזה שהם תוכננו במכשירים מרובים. אף מכשיר תצוגה או מדפסת אינם יכולים להציג את טווח הבהירות והצבע שעין האדם יכולה לראות, ואין שני מכשירים (כולל סוגים שונים של נייר הדפסה) שמציגים בדיוק את אותו טווח הבהירות והצבע.

יתר על כן, מכשירים שונים מאותו סוג מגיבים באופן שונה: אם תנתק דגם אחד של צג ותחבר אחד אחר מבלי לשנות את הגדרות התוכנה, התמונות ייראו אחרת על הצג החדש. אם תשנה את הנייר במדפסת מבלי לשנות אף הגדרת תוכנה, התמונות ייראו אחרת על הנייר החדש.

ניהול צבע מתמודד עם סוגיות אלה. תוכל להשיג תוצאות טובות למדי עם מינימום ציוד והשקעה קטנה של זמן באמצעות כמה פעולות פשוטות. אם אתה זקוק לתוצאות ברמת דיוק קיצונית וניתנת למדידה, יש צורך בנהלים ובציוד מורכבים יותר. מסמך זה מוטה במידה רבה לכיוון הקצה הפשוט של הסקאלה. ניהול צבע יכול לקרב אותך ככל שניתן לפי חוקי הפיזיקה, אך תמיד יהיה הבדל בין צג להדפסה (ראה להלן). והכי חשוב, ניהול צבע הופך את ההבדל לעקבי וצפוי. ההדפסים שלך לא יהיו לעתים ירוקים ולעתים ורודים, או כהים או בהירים באופן בלתי צפוי.

מהם פרופילי צבע?

ניהול צבע מבוסס על שימוש בפרופילי צבע. לענייננו ישנם שני סוגים של פרופילי צבע:

  1. פרופילי התקן משויכים להתקן כגון צג או מדפסת ולדיו ולנייר מסוימים. הם מתארים כיצד התקן זה מציג צבע, כולל אילו צבעים הוא יכול להציג ואילו הוא אינו יכול להציג.

  2. פרופילי עבודה משויכים למסמך ב-Photoshop, כגון תמונה שצולמה על ידי מצלמה דיגיטלית. הם מתארים כיצד ערכי RGB במסמך תואמים לצבעים שאנו רואים בפועל, וקובעים אילו צבעים ניתן לייצג במסמך. פרופיל העבודה של מסמך נקבע כאשר המסמך נוצר, בין שזה קובץ JPEG ממצלמה דיגיטלית או מסורק, מסמך חדש שנוצר ב-Photoshop או מסמך שנוצר על ידי פתיחת תמונת Raw של מצלמה דיגיטלית בתוכנת Adobe Camera Raw. שני פרופילי העבודה הנפוצים ביותר הם sRGB ו-AdobeRGB.

מרחב הצבעים ProPhotoRGB משמש אנשים שרוצים לוודא שהם שומרים על כל פרטי הצבע שניתן מצילומי התמונות שלהם. זוהי אחת התכונות מסוג "כנראה שאתה רוצה להשתמש בזה רק אם אתה כבר יודע למה אתה רוצה להשתמש בזה", והיא מתאימה יותר למדפסות המתקדמות ביותר. הדבר החשוב ביותר שיש לדעת בנוגע לשימוש ב-ProPhotoRGB כמרחב צבעים הוא שכדי להימנע מתשלום עבור צבעים נוספים אלה באמצעות סיכון גבוה יותר לרצועות (banding) (מדרגות נראות לעין בין צבעים) בתמונות שלך, עליך לעבוד במצב 16 סיביות. ProPhotoRGB יכול לייצג הרבה יותר צבעים אפילו מ-AdobeRGB, כולל נתח קטן יחסית של צבעים שמדפסות הזרקת דיו מתקדמות יכולות להדפיס שאינם ניתנים לייצוג באמצעות AdobeRGB. בכך גם נכלל מספר עצום של צבעים שמצלמות דיגיטליות יכולות לצלם אך שלא ניתן להציגם בשום מכשיר פלט או מדפסת, ואף יותר צבעים שאנשים יכולים לראות אך שלא ניתן לצלמם באמצעות מכשיר קלט כלשהו או להציגם על ידי מכשיר פלט כלשהו. מה התועלת בכל הצבעים האלה אם אינך יכול להציג או להדפיס אותם? ראשית, אתה יכול להיות בטוח שלא זרקת שום מידע שהמצלמה שלך לכדה עד שאתה ממש חייב (כשאתה מוציא את הקובץ). לדוגמה, תוכל לבצע שינוי גוון / רוויה גדול שמעביר טווח של צבעי אדום עם גוון סגלגל שבעבר לא ניתן היה להציג או להדפיס לצבעי כחול כהה שניתן להציג. לחלופין, תוכל לבצע רצף של שלבי עריכה היוצרים באופן זמני צבעים קיצוניים שלא ניתן להדפיס, ובהמשך להחזיר אותם לטווח הניתן להדפסה (נניח, על ידי הגברת הרוויה הכללית של הצבע ואז הסרתה באזורים ספציפיים). קבלת כל הצבעים הנוספים האלה מאפשרת לך לבצע זאת מבלי להרוס את הבדלי הצבעים בתמונה. אבל ל-ProPhotoRGB יש מחיר: כדי להימנע מרצועות (banding) עליך לעבוד במצב 16 סיביות, שמכפיל את גודל הקובץ, את דרישות זיכרון וזמני הפעולה. רוב פעולות ב-Photoshop זמינות במצב 16 סיביות, אך רבות מפעולות הסינון היצירתי אינן זמינות.

AdobeRGB יכול לייצג יותר צבעים מאשר sRGB - במיוחד כולל צבעים רוויים יותר שמדפסות הזרקת דיו יכולות להדפיס. פרופיל זה מתאים ביותר למדפסות בטווח הביניים. אם כן, אם אתה מתכנן להדפיס את התמונות שלך במדפסת הזרקת דיו, מומלץ להשתמש ב-AdobeRGB כמרחב העבודה שלך. עשה זאת על ידי הגדרת הפלט של המצלמה הדיגיטלית או תוכנת הסורק שלך לקובצי AdobeRGB, קביעת הגדרות הפלט בתוכנת Adobe Camera Raw לקובצי AdobeRGB, או, אם אתה יוצר קבצים מאפס ב-Photoshop, על ידי בחירת AdobeRGB מתוך התפריט הנפתח פרופיל צבעים במקטע המתקדם של תיבת הדו-שיח מסמך חדש.

sRGB יכול לייצג פחות צבעים מאשר AdobeRGB, ומדפסות הזרקת דיו יכולות להדפיס רבים מהצבעים הללו. פרופיל זה הוא הטוב ביותר עבור מדפסות All-in-One (הכוללות סורק ו/או פקס). אם כן, אם אתה משתמש ב-sRGB, לעולם לא תראה חלק מהצבעים הרוויים יותר שהמצלמה הדיגיטלית או הסורק שלך יכולים לצלם ושהמדפסת שלך יכולה להדפיס. אך sRGB כן כולל את הרוב המכריע של הצבעים ברוב המוחלט של התמונות. במרבית המסכים המחוברים לאינטרנט הצבעים אינם מנוהלים בשום צורה, אך יש להם פרופילי מכשירים שקרובים ל-sRGB, ושירותי הדפסה מקוונים רבים דורשים שקבצים שאליהם הם מדפיסים יכללו פרופיל עבודה של sRGB. משמעות הדבר היא שכדי שקבצים יפורסמו באינטרנט או יישלחו לשירות מקוון כזה, עליך להשתמש במרחב עבודה של sRGB או להמיר את הקובץ ל-sRGB לפני פרסומו או שליחתו. תוכל להמיר מסמך ל-sRGB על ידי בחירה באפשרות עריכה > המרה לפרופיל ובחירת sRGB כמרחב היעד (כשאתה משאיר הגדרות אחרות כפי שהן), או על ידי סימון האפשרות המרה ל-sRGB בתיבת הדו-שיח שמירה לאינטרנט בעת השמירה של JPEG לאינטרנט.

טיפים להדפסות צבע טובות יותר:

להלן מספר טיפים בסיסיים לניהול צבע (השניים הראשונים הם החשובים ביותר):

הגדר סביבת תאורה סבירה ועקבית עבור הצג שאתה משתמש לעריכה.

  • תאורה חלשה שאינה משתנה במידה רבה במהלך היום וללא מקורות אור שמאירים ישירות על הצג היא אידיאלית (אינך מעונין לראות השתקפויות של אור או חפצים בהירים על המסך כשהוא כבוי). לעומת זאת, הסביבה הגרועה ביותר תהיה כזו שבה השמש זורחת על הצג שלך בבוקר ומסנוורת את פניך בשעות אחר הצהריים.

קבע את פרופיל הצג וכייל אותו בכל 6 חודשים בערך.

  • אפילו מכשירי כיול הצגים המודרניים הזולים ביותר (פחות מ -150 דולר) יספקו תוצאות מדויקות ועקביות יותר מאשר פונקציות הכיול התוכנתיות המובנות במערכות ההפעלה macOS ו-Windows. מצד שני, הפונקציות הללו יניבו תוצאות טובות יותר מאשר אם לא תכייל את הצד שלך כלל.

תהא השיטה שבה אתה משתמש אשר תהא, התוצאה תהיה פרופיל של הצג שלך עם הגדרות אלה. בפעם הבאה שתפעיל את Photoshop, היא תשתמש בפרופיל החדש שיצרת. אל תשנה את ההגדרות בצג לאחר שהגדרת את הפרופיל שלו - במיוחד אל תשנה את הגדרות הבהירות, הניגודיות או הצבע. אם תשנה הגדרות או תשנה באופן משמעותי את סביבת התאורה, עליך לחזור על תהליך הגדרת הפרופיל.

הצגים המובנים של מחשבים ניידים אינם אידיאליים להשגת התאמות צבע טובות בהדפסים.

  • ניהול צבע טוב מחייב צג שהוגדר בו פרופיל; יש להגדיר את הפקדים שלו באותו אופן שבו נוצר הפרופיל. חוסר האחידות במסכים של מחשבים ניידים עשוי להיות גדול יותר (עם צבע ובהירות שונים בחלקים שונים של המסך) מאשר בצגים שולחניים באיכות גבוהה, והם מוגדרים עם בהירות גבוהה מאוד ו/או עם בהירות שמשתנה אוטומטית בהתאם לתאורת הסביבה. זה נהדר לגלישה באינטרנט באור בהיר ובבתי קפה, אבל ההדפסים שלך תמיד ייראו כהים - או גרוע יותר, לפעמים בסדר, לפעמים מעט כהים מדי, ולפעמים הרבה יותר מדי כהים.
  • עם זאת, צגים של מחשבים ניידים השתפרו מאוד בשנים האחרונות. אם אתה מתכנן להשתמש במסך של המחשב הנייד שלך לעריכת תמונות להדפסה, ואם מכשיר הכיול או התוכנה המובנית אינם מנחים אותך לרמת בהירות מסוימת, נסה לקבוע את רמת הבהירות לכשליש עד מחצית מרמת הבהירות המרבית.בכל פעם שאתה עורך תמונות, החזר את הצג להגדרות אלה, או שתהיה מתוסכל מתוצאות גרועות ובלתי צפויות.

אל תשתמש בנייר זול במדפסת הזרקת הדיו שלך

  • הנייר שתבחר משפר את התוצאות במידה ניכרת. מדפסות הזרקת דיו מניבות תוצאות גרועות מאוד על נייר 'פשוט' או 'inkjet photo' רגיל. עליך להשתמש בניירות המיוצרים במיוחד לפלט צילומים ויצירות אמנות על ידי יצרן המדפסת או יצרן המתמחה בנייר. נייר צילום ונייר ליצירות אמנות זמינים במשטח מסוג מט חלק, מט עם מרקם, חצי מבריק, מבריק, זוהר, מתכתי ובמשטחים אחרים. הניירות שונים במידה רבה בטווח הצבעים ובבהירות שהם יכולים לייצג, ולסוגי המשטח השונים יש השפעה עצומה על איכות ההדפסה ועל המראה בתנאי צפייה שונים. הבחירה הבסיסית ביותר היא בין משטח מבריק (זוהר) כמו ההדפסים שבהם אתה משתמש כדי לקבל תמונות מפיתוח של שעה, או משטח מט (לא מבריק), כמו רוב ההדפסים שאתה רואה על קירות המוזיאון. עבור הדפסים קטנים (4X6) לשיתוף, ברירת המחדל הסבירה היא נייר מבריק 'פרימיום' מיצרן המדפסת. להדפסים גדולים יותר, במיוחד כאלה המיועדים לתצוגה, כדאי לנסות סוגים שונים של נייר כדי לראות מה אתה אוהב. לאחר ניסוי, רוב האנשים מסתפקים במספר קטן של ניירות (1-‏3) המשמשים אותם למרבית העבודות שלהם.

ודא שיש לך פרופילים לשילובים של המדפסת והנייר שבהם אתה משתמש
(עשה זאת כשתתחיל להשתמש בפעם הראשונה בסוג חדש של נייר מדפסת)

  • מרבית מדפסות הזרקת הדיו כיום - במיוחד אלה שתוכננו לדימות ולא לשימוש עסקי - מסופקות עם פרופילים טובים במידה סבירה עבור מגוון סוגי נייר המיוצרים על ידי יצרן המדפסת, ופרופילים אלה מותקנים עם תוכנת ההדפסה. אם אתה משתמש בסוג חדש של נייר, או בנייר שאינו מיוצר על ידי יצרן המדפסת, יהיה עליך להשיג פרופיל מאתר יצרן הנייר או ממקור אחר.

אל תשתמש בדיו זול במדפסת הזרקת הדיו שלך

  • דיו להזרקת דיו הוא יקר - אך עבור הדפסה בנפח קטן ובאיכות גבוהה אין חלופה זולה לדיו של יצרן המדפסת. שמור את הדיו החלופי הזול לעיבוד מסמכים וגיליונות אלקטרוניים עם גרפיקה. לקבלת דיוק ועקביות בצבעים, השתמש בדיו של יצרן המדפסת או בדיו מיוחד לדימות כגון זה שמיוצר על ידי Lyson (שימוש בדיו ייחודי יצריך גם פרופילים בהתאמה אישית - פרופיל מדפסת מיוצר באופן ספציפי לשילוב של מדפסת, דיו ונייר). דיו זול של מותג החנות נושא בחובו סיכון גבוה לקבלת תוצאות צבע גרועות ומשתנות ומפחית משמעותית את אורך החיים של ההדפס.

הכן סביבת תאורה בקרבת הצג שלך לצפייה בהדפסים
(עשה זאת פעם אחת כאשר אתה מגדיר את סביבת העבודה של המחשב שלך).

  • תזדקק למקום ליד הצג שבו יש תאורה מתאימה לצפייה בהדפס - עדיף תאורה דומה לזו שבסופו של דבר תשתמש לצפייה, ועדיף ליד הצג כך שתוכל להעביר את המבט מהצג להדפס. בדרך כלל לא יהיה זה אור שמש ישיר (מצב שבכל מקרה מקשה עליך לראות את הצג), וזה לא יהיה בחושך מוחלט (מה שעשוי להיות מפתה לצפייה בצג שלך, אבל אז לא תוכל לראות את ההדפסים שלך). לעיתים קרובות עדיף לא להחזיק את ההדפס באוויר ממש ליד הצג כיוון שאם התאורה טובה לצפייה בהדפס במצב זה, כנראה שיש אור המשתקף מהצג, וזה לא טוב. המצב האידאלי הוא על השולחן בצד אחד של הצג.

בכל דרך שתבחר, ההדפסים שלך לעולם לא יתאימו בדיוק לצג שלך, מהסיבות הבאות:

  • הצג פולט אור וההדפס מחזיר אור.
  • ההדפס ייראה שונה במקצת, תלוי באור בו הוא נצפה: הוא ייראה שונה תחת אור של נורת ליבון, אור שמש עקיף ותאורת פלורסנטים.
  • הצג וההדפס אינם יכולים לייצג את כל אותם צבעים ולא את אותו טווח בהירות מאור לחושך. לדוגמה, הצג יכול ככל הנראה לייצר כמות מסוימת של צבעי כחול כהה וצבעי סגול-אדמדם שהמדפסת שלך אינה יכולה להדפיס. הצג יכול להציג הבדלי בהירות גדולים בהרבה משחור לבן מאשר המדפסת. המדפסת יכולה ככל הנראה להדפיס גוון בינוני וצבעי ירוק-כחול כהים וגווני ירוק שהצג אינו יכול להציג. תוכנת ניהול הצבע משנה רבים מהצבעים במסמך בכדי לספק את התוצאה הכוללת הטובה ביותר בכל מכשיר. היא לא סתם לוקחת את הצבעים הרוויים מדי כדי לייצג במכשיר מסוים ומחליפה אותם בצבע הקרוב ביותר שניתן להציג. פעולה כזו תבטל את כל פרטי הצבעים שקרובים למעטפת היכולות של המכשיר. במקום זאת, התוכנה מעבירה צבעים רבים בצורה עדינה כדי לשמר את המראה הכללי.

השתמש בהגהה רכה כדי לקבל מושג טוב יותר לגבי האופן שבו יראה ההדפס שלך (עשה זאת לפי הצורך, או בכל פעם לפני שאתה מדפיס)

  • אם כיילת את הצג שלך, מה שמציגה Photoshop על הצג הוא הייצוג המדויק ביותר שניתן של המסמך שלך. אם לאחר מכן תדפיס את המסמך באמצעות פרופיל מתאים, היא תדפיס את הייצוג המדויק ביותר של המסמך שהמדפסת יכולה להדפיס. עקב הגורמים המפורטים לעיל, הייצוגים הללו בדרך כלל יהיו שונים למדי.
  • במקום ש-Photoshop תציג את הייצוג המדויק ביותר האפשרי של המסמך שלך על הצג, היא יכולה להציג את הייצוג המדויק ביותר האפשרי של תוצאת ההדפס - תוך התחשבות בצבעים שהמדפסת שלך לא יכולה להדפיס ובטווח היורד מגוונים כהים עד בהירים שהמדפסת יכולה להפיק. עקב ההבדלים הללו, הגהה רכה (תצוגה מקדימה על המסך של צבעי ההדפסה) תיראה תמיד עמומה יותר מהתמונה המקורית. יתכן שתרצה להשתמש במידע זה כדי להגדיל את הניגודיות או הרוויה של אזורים מסוימים בתמונה כדי לפצות, אם כי ברור שאם הצבע אינו קיים מכיוון שהמדפסת לא יכולה להדפיס אותו, אין דבר שתוכל לעשות בקובץ כדי ליצור צבע זה בהדפס. תצוגה מקדימה זו עדיין מוגבלת על ידי סביבת התאורה, בנוסף לעובדה שישנם צבעים שהמדפסת יכולה להדפיס שהצג לא יכול להציג. אך היא תיתן לך מושג טוב יותר מהתצוגה הרגילה לגבי איך יראה ההדפס ("התמונה הטובה ביותר של המסמך").

כדי לראות הגהה רכה של המסמך, בחר באפשרות תצוגה > הגדרת הגהה > התאמה אישית והגדר את פריטי תיבת הדו-שיח באופן הבא:

  • מכשיר להדמיה: בחר את הפרופיל עבור שילוב המדפסת והנייר שברצונך לבצע ההגהה שלו.
  • שמור מספרי RGB: לא נבחר
  • כוונת טיוח: Colorimetric תפיסתי או יחסי (בדרך כלל לא תראה הבדל גדול ביניהם, אך זה שתבחר צריך להתאים לזה שאתה בוחר בתיבת הדו-שיח להדפסה כשאתה מדפיס את המסמך)
  • Black Point Compensation: נבחר
  • הדמיית נייר צבעוני: נבחר
  • הדמיית דיו שחור: נבחר

לאחר מכן לחצו על OK.

פעולה זו מכינה את ההגדרות עבור שילוב מסוים לש נייר ומדפסת ומפעילה הגהה רכה. כדי להפעיל ולהשבית הגהה רכה עבור הגדרה זו, בחר באפשרות תצוגה > הגהת צבעים. תוכל לבצע כל פעולת עריכה בזמן שהגהה רכה פועלת.

לוגו של Adobe

כניסה לחשבון