מדריך למשתמש ביטול

שמירה וייצוא של וידאו והנפשה

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. הכרת Photoshop
  3. Photoshop ומוצרים ושירותים נוספים של Adobe
    1. עבודה עם גרפיקה של Illustrator ב-Photoshop
    2. עבודה עם קובצי Photoshop ב-InDesign
    3. חומרי Substance 3D עבור Photoshop
    4. שימוש בהרחבה של Capture ב-Photoshop
  4. Photoshop ב-iPad (לא זמין בסין היבשתית)
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. צור מברשות ב-Capture והשתמש במברשות האלה ב-Photoshop ב-iPad
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
    29. פקודות התאמה אוטומטית ב-Photoshop ב-iPad
    30. תחומי הכתמה בתמונות שלך עם Photoshop ב-iPad
    31. הרוויה או ביטול ההרוויה של התמונות שלך באמצעות הכלי Sponge
    32. מילוי Content aware עבור iPad
  5. Photoshop באינטרנט (לא זמין בסין היבשתית)
    1. שאלות נפוצות
    2. דרישות מערכת
    3. קיצורי מקשים
    4. סוגי קבצים נתמכים
    5. מבוא לסביבת העבודה
    6. פתיחת מסמכי ענן ועבודה איתם
    7. תכונות Generative AI
    8. רעיונות עריכה בסיסיים
    9. Quick Actions
    10. עבודה עם שכבות
    11. ריטוש תמונות ותיקון פגמים
    12. ביצוע בחירות מהירות
    13. שיפורי תמונה באמצעות שכבות התאמה
    14. הזזת, שינוי וחיתוך תמונות
    15. שרטוט וציור
    16. עבודה עם שכבות Type
    17. עבודה עם כל אחד באינטרנט
    18. ניהול הגדרות יישום
    19. Generate Images
    20. יצירת רקעים
    21. תמונת ייחוס
  6. Photoshop ‏(Beta)  (לא זמין בסין היבשתית)
    1. להתחיל עם אפליקציות Creative Cloud Beta
    2. Photoshop (Beta) למחשב שולחני
    3. יצירת תמונה באמצעות הנחיות טקסט תיאוריות
    4. יצירת רקע באמצעות הנחיות טקסט תיאוריות
  7. Generative AI (לא זמין בסין היבשתית)
    1. שאלות נפוצות על Generative AI ב-Photoshop
    2. Generative Fill ב-Photoshop במחשב שולחני
    3. Generative Fill ב-Photoshop במחשב שולחני
    4. Generative Fill ב-Photoshop ב-IPad
    5. הכלי Generative Expand ב-Photoshop ב-iPad
    6. תכונות Generative AI ב-Photoshop באינטרנט
  8. Content Authenticity (לא זמין בסין היבשתית)
    1. Content credentials ב-Photoshop
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  9. מסמכי ענן (לא זמין בסין היבשתית)
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב-Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. הזמנת אחרים לערוך את מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  10. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. העדפות
    3. גלה דברים מהר יותר בעזרת החלונית Discover ב-Photoshop
    4. יצירת מסמכים
    5. מיקום קבצים
    6. ברירת מחדל של קיצורי מקשים
    7. התאמה אישית של קיצורי מקשים
    8. גלריות כלים
    9. העדפות ביצועים
    10. שימוש בכלים
    11. קביעות מוגדרות מראש
    12. רשת וקווי עזר
    13. מחוות מגע
    14. שימוש ב-Touch Bar עם Photoshop
    15. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    16. תכונות במצב Technology Preview
    17. מטא-נתונים והערות
    18. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    19. מיקום תמונות Photoshop ביישומים אחרים
    20. סרגלים
    21. הצגה או הסתרה של תוספות שאינן להדפסה
    22. הגדרת טורים בתמונה
    23. ביטול והיסטוריה
    24. חלוניות ותפריטים
    25. מיקום רכיבים באמצעות הצמדה
    26. מיקום בעזרת הכלי Ruler
  11. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  12. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  13. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
  14. בחירות
    1. צעדים ראשונים בעבודה עם בחירות
    2. ביצוע בחירות בקומפוזיציה
    3. סביבת העבודה Select and Mask
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. התאמת בחירות פיקסלים
    7. העברה, העתקה ומחיקה של פיקסלים נבחרים
    8. יצירת מסיכה מהירה זמנית
    9. בחירת טווח צבעים בתמונה
    10. החלפה בין נתיבים לגבולות בחירה
    11. עקרונות עבודה בסיסיים של שימוש בערוצים
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
  15. התאמות תמונה
    1. החלפת צבע של עצמים
    2. עיוות פרספקטיבה
    3. הפחתת הטשטוש כתוצאה מרעד המצלמה
    4. דוגמאות של Healing Brush
    5. ייצוא טבלאות לחיפוש צבעים
    6. התאמת חדות וטשטוש של התמונה
    7. הבנת התאמות צבע
    8. החלת התאמת Brightness/Contrast
    9. התאמת פרטים באזורי אור וצל
    10. התאמת Levels
    11. התאמת גוון ורווייה
    12. התאמת Vibrance
    13. התאמת רוויית הצבע של אזורים בתמונה
    14. ביצוע התאמות גוון מהירות
    15. החלת אפקטי צבע מיוחדים על תמונות
    16. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    17. תמונות טווח דינמי גבוה (HDR)
    18. הצגת היסטוגרמות וערכי פיקסלים
    19. התאמת צבעים בתמונה שלך
    20. חיתוך ויישור תמונות
    21. המרת תמונה צבעונית לשחור-לבן
    22. שכבות התאמה ומילוי
    23. התאמת Curves
    24. מצבי מיזוג
    25. קביעת יעדי תמונות לדפוס
    26. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    27. התאמת חשיפה וגוון לתמונות HDR
    28. הבהרה או הכהיה של אזורים בתמונה
    29. ביצוע התאמות צבע בררניות
  16. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. מסנן רדיאלי ב-Camera Raw
    10. ניהול הגדרות Camera Raw
    11. נווט, עבד ושמור תמונות ב-Camera Raw
    12. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    13. סיבוב, חיתוך והתאמה של תמונות
    14. התאמת עיבוד הצבע ב-Camera Raw
    15. גרסאות עיבוד ב- Camera Raw
    16. ביצוע התאמות מקומיות ב- Camera Raw
  17. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  18. שיפור והמרה של תמונות
    1. החלפת שמיים בתמונות
    2. שינוי צורת עצמים
    3. התאמת החיתוך, הסיבוב וגודל בד הציור
    4. כיצד לחתוך וליישר תמונות
    5. יצירה ועריכה של תמונות פנורמה
    6. עיוות תמונות, צורות ונתיבים
    7. נקודת מגוז
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
  19. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
    27. העברת קביעות מוגדרות מראש, פעולות והגדרות
  20. מלל
    1. הוסף טקסט וערוך אותו
    2. Unified Text Engine
    3. עבודה עם גופני OpenType SVG
    4. עיצוב תווים
    5. עיצוב פסקאות
    6. כיצד ליצור אפקטים של כתב
    7. עריכת טקסט
    8. ריווח בין שורות ותווים
    9. כתב בעברית ובערבית
    10. גופנים
    11. פתרון בעיות הקשורות לגופנים
    12. כתב אסייתי
    13. יצירת כתב
  21. מסננים ואפקטים
    1. השתמשו בגלריית Blur
    2. עקרונות בסיסיים לשימוש במסננים
    3. התייחסות לאפקטי מסננים
    4. הוספת אפקטי תאורה
    5. שימוש במסנן Adaptive Wide Angle
    6. שימוש במסנן Oil Paint
    7. שימוש במסנן Liquify
    8. אפקטים וסגנונות של שכבה
    9. החלת מסננים ספציפיים
    10. מריחת אזורים בתמונה
  22. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. צבעי "דואוטון" (Duotone)
    5. עבודה עם פרופילי צבע
    6. ניהול צבע של מסמכים להצגה מקוונת
    7. ניהול צבע של מסמכים בעת ההדפסה
    8. ניהול צבע של תמונות מיובאות
    9. הגהת צבעים
  24. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  25. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  26. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. הדפסת תמונות למכונת דפוס מסחרית
    8. שיפור הדפסים צבעוניים מ-Photoshop
    9. פתרון בעיות הדפסה | Photoshop
  27. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  28. פתרון בעיות
    1. בעיות שתוקנו 
    2. בעיות ידועות
    3. מיטוב ההעדפות של Photoshop
    4. פתרון בעיות בסיסיות
    5. פתרון בעיות במצב קריסה או קיפאון
    6. פתרון בעיות במצב שגיאות תוכנית
    7. פתרון שגיאות מסוג 'דיסק הטיוטה מלא'
    8. פתור בעיות במעבד הגרפי ובמנהל ההתקן הגרפי בעיה
    9. מציאת כלים חסרים
    10. התכונה ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו

 הפסקת תכונות התלת-ממד ב-Photoshop

תכונת תלת-ממד של Photoshop תוסר בעדכונים הבאים. משתמשים שעובדים עם תלת-ממד מוזמנים לחקור את אוסף ה-Substance 3D החדש של Adobe, המייצג את הדור הבא של כלי תלת-ממד של Adobe. פרטים נוספים על הפסקת תכונות התלת-ממד של Photoshop ניתן למצוא כאן: Photoshop 3D | שאלות נפוצות בנוגע לתכונות תלת-ממד שהופסקו.

הערה:

בגרסאות Photoshop שיצאו לפני Photoshop CC, ייתכן שחלק מהפונקציונליות שהוזכרה במאמר זה תהיה זמינה רק אם יש ברשותך Photoshop Extended.‏‏ ‏‏Photoshop אינו כולל הצעה נפרדת של גרסת Extended. כל התכונות הקיימות ב-Photoshop Extended כלולות ב-Photoshop.‏  

לאחר יצירת תוכן וידאו או הנפשה ב-Photoshop, תוכל למטב, לרנדר ולייצא אותו בקלות.

תבניות ייצוא של וידאו והנפשה

ניתן לשמור הנפשה כקובצי GIF לתצוגה באינטרנט. ניתן לשמור קובצי וידאו והנפשות כסרטי QuickTime או כקובצי PSD. אם לא מבצעים עיבוד וידאו, מומלץ לשמור את הקובץ בתבנית PSD, מכיוון שהיא שומרת על שינויי העריכה ושומרת את הקובץ בתבנית הנתמכת ביישומי וידאו דיגיטלי של Adobe ויישומים רבים לעריכת סרטים.

מיטוב מסגרות הנפשה

לאחר השלמת ההנפשה, מטב אותה להורדה יעילה לדפדפן אינטרנט. ניתן למטב הנפשה בשתי דרכים:

  • מיטוב המסגרות כך שהן יכללו רק אזורים שמשתנים ממסגרת למסגרת. פעולה זו מקטינה באופן משמעותי את הגודל של קובצי GIF עם הנפשה.

  • בשעת שמירת הנפשה כתמונת GIF, מטב אותה כפי שממטבים תמונות GIF אחרות. טכניקת מיזוג צבעים מיוחדת מוחלת על הנפשות, כדי לוודא שדוגמאות המילוי של מיזוג הצבעים יהיו עקביות בכל המסגרות ולמנוע הבהוב במהלך ההקרנה. תכונות מיטוב נוספות אלה עלולות להאריך את הזמן הנדרש למיטוב קובץ GIF עם הנפשה לעומת קובץ GIF רגיל.

הערה:

בשעת מיטוב צבעים בהנפשה, השתמש בלוחות Adaptive, ‏Perceptual, או Selective. הדבר מבטיח שהצבעים יישארו עקביים במסגרות השונות.

  1. ודא שהחלונית Timeline נמצאת במצב הנפשה מבוססת מסגרות.

  2. בחר Optimize Animation מתפריט החלונית.

  3. יש לקבוע את האפשרויות הבאות:

    ‏Bounding Box‏‏

    חיתוך כל אחת מהמסגרות לאזור שהשתנה מהמסגרת הקודמת. קובצי הנפשה שנוצרים באמצעות אפשרות זו קטנים יותר, אך אינם תואמים לתוכנות לעריכת קובצי GIF שאינם תומכות באפשרות זו. (אפשרות זו נבחרת כברירת מחדל ומומלצת לשימוש).

    Redundant Pixel Removal

    הפיכת כל הפיקסלים במסגרת שאינם שונים מהפיקסלים במסגרת שלפניה לשקופים. כדי שהסרת הפיקסלים העודפים תפעל, יש לבחור באפשרות Transparency בחלונית Optimize. (אפשרות זו נבחרת כברירת מחדל ומומלצת לשימוש).

    הערה:

    בשעת שימוש באפשרות Redundant Pixel Removal, קבע את שיטת השמטת המסגרות על Automatic. (ראה בחירת שיטת השמטת מסגרת).

  4. לחץ על הלחצן OK.

שיטוח מסגרות לשכבות

בשעת שיטוח מסגרות לשכבות, נוצרת שכבה אחת לכל אחת מהמסגרות בשכבת וידאו. הדבר יכול להיות שימושי, לדוגמה, בשעת ייצוא מסגרות וידאו בודדות כקובצי תמונה נפרדים, או אם בכוונתך להשתמש בווידאו כעצם נייח באוסף תמונות.

  1. בחלונית Timeline‏ או Layers, בחר בשכבת הווידאו.

  2. בחלונית Timeline, בחר Flatten Frames Into Layers מתפריט החלונית.

ייצוא קובצי וידאו או רצפי תמונות

  1. בחר File > ‏Export > ‏Render Video.
  2. בתיבת הדו-שיח Render Video, תן שם לווידאו או לרצף התמונות.
  3. לחץ על הלחצן Select Folder ונווט למיקום הרצוי לקבצים המיוצאים.

    ליצירת תיקייה שתכיל את הקובץ המיוצא, בחר באפשרות Create New Subfolder ותן שם לתיקיית המשנה.

  4. בחר Adobe Media Encoder או Photoshop Image Sequence מהתפריט מתחת למקטע Location של תיבת הדו-שיח Render Video. לאחר מכן בחר תבנית קובץ מהתפריט הנפתח. אם אתה בוחר Adobe Media Encoder, באפשרותך לבחור בתבניות CPS‏, H.264 ו-QuickTime.

  5. (אופציונלי) ציין אפשרויות ספציפיות לתבנית מהתפריטים שמתחת לתפריט תבנית הקובץ.

  6. ‏(אופציונלי) אם בחרת Image Sequence בצעד 4, ציין מספרים באפשרויות Starting ו-Digits. ‏(אפשרויות אלה מציינות את מערכת המספור לקבצים המיוצאים). לאחר מכן בצע את הפעולות הבאות, במידת הצורך:

    • בחר מהתפריט הנפתח Size לציון מידות הפיקסל של הקבצים המיוצאים.
    • לחץ על הלחצן Settings וציין את האפשרויות הספציפיות לתבנית.
    • בחר קצב מסגרות מהתפריט Document Frame Rate.
  7. תחת Range, בחר אחת מהאפשרויות הבאות:

    All Frames

    עיבוד כל המסגרות במסמך Photoshop.

    Start Frame and End Frame

    מציין את רצף המסגרות לרינדור.

    Work Area

    רינדור המסגרות שנבחרו בסרגל משטח העבודה בחלונית Timeline.

    In Frame and Out Frame ‏(Photoshop Extended)

    מציין את רצף המסגרות לרינדור.

    Currently Selected Frames‏ (Photoshop Extended)

    רינדור המסגרות שנבחרו בסרגל משטח העבודה בחלונית Animation.

    הערה:

    אפשרויות Range הזמינות תלויות בתבנית הקובץ שבחרתם.

  8. (אופציונלי) ציין אפשרויות רינדור:

    Alpha Channel

    בחירת אופן העיבוד של ערוצי אלפא. ‏(אפשרות זו זמינה רק בתבניות שתומכות בערוצי אלפא, כגון PSD או TIFF). בחר None כדי להתעלם מערוץ האלפא, Straight-Unmatted כדי לכלול את הערוץ, או אחת מאפשרויות Premultiplied לערבוב צבע מאט עם ערוצי הצבע.

    3D Quality

    שליטה על אופן הרינדור של פני שטח אם הפרוייקט שלך כולל עצמים תלת-ממדיים. יכולת אינטראקטיבית מתאימה למשחקי וידאו ולשימושים דומים. האפשרות Ray Traced Draft היא בעלת איכות נמוכה אבל מאפשרת רינדור של הווידאו במהירות. האפשרות Ray Traced Final היא בעלת איכות גבוהה, אבל רינדור הווידאו נמשך זמן רב.

    Frame Rate

    קובע כמה מסגרות ייווצרו לכל שנייה בסרטון הווידאו או ההנפשה. האפשרות Document Frame Rate משקפת את הקצב ב-Photoshop. אם אתה מייצא לתקן וידאו אחר (למשל, מ-NTSC ל-PAL), בחר בקצב המתאים מהתפריט הנפתח.

  9. לחץ על Render.

ייצוא לתבניות קובץ של QuickTime‏ (Photoshop Extended)

3G

תבנית קובץ שפותחה להתקנים ניידים מהדור השלישי.

FLC

תבנית הנפשה להקרנת הנפשה שנוצרה באמצעות מחשב בתחנות עבודה ובמחשבי Windows ו-Mac OS. תבנית זו מכונה לעתים קרובות FLI.

QuickTime Movie

ארכיטקטורת המולטימדיה של Apple Computer שכוללת קודי Codec אחדים. ‏(לייצוא שמע, יש להשתמש בתבנית זו).

AVI

Audio Video Interleave ‏(AVI) היא תבנית תקנית לנתוני שמע/וידאו במחשבי Windows.

DV Stream

תבנית וידאו עם דחיסת intraframe המשתמשת בממשק FireWire ‏(IEEE 1394) להעברת וידאו למערכות עריכה לא-ליניאריות.

Image Sequence

רצף תמונות סטילס שניתן לשמור בתיקייה אחת, עם שמות קובץ בעלי תבנית מספרית או אלפביתית זהה (לדוגמה, רצף1, רצף2, רצף3 וכן הלאה).

MPEG-4

תקן מולטימדיה להעברת הזרמות שמע ווידאו ברוחבי פס שונים.

הערה:

Photoshop תומך גם בתבניות אחרות של צד שלישי, כגון קודי Avid AVR Codec; עם זאת, יש להתקין את קודי QuickTime Codec ההכרחיים.

הבנת המשמעות של מסגרות ראשיות בסרטוני QuickTime

במונחים של QuickTime, המונח מסגרות ראשיות מתייחס לדבר שונה מאשר מסגרות ראשיות של הנפשה ב-Photoshop. ב- QuickTime, מסגרות ראשיות נקבעות במשכי זמן קבועים בסרטון ומאוחסנות כמסגרות שלמות. כל מסגרת ביניים המפרידה ביניהן מושווית למסגרת הקודמת, ורק הנתונים שהשתנו נשמרים. שימוש במסגרות ראשיות מצמצם באופן ניכר את גודל הסרטון ומגדיל באופן ניכר את הזיכרון הדרוש לעריכה ולרינדור של סרטון. משכי זמן קצרים יותר בין מסגרות ראשיות מאפשרים חיפוש מהיר והפעלה חוזרת, אך עלולים להגדיל באופן משמעותי את נפח הקובץ.

קביעות ייצוא של 3G ‏(Photoshop Extended)

למידע נוסף על קביעות 3G, חפש מידע על 3G באתר האינטרנט של Apple Computer.

File Format

3GPP ו- 3GPP2 הם תקנים ליצירה, למסירה ולהקרנה של מולטימדיה ברשתות אלחוטיות מהדור השלישי הפועלות במהירות גבוהה. תקן 3GPP מיועד לרשתות GSM ותקן 3GPP2 מיועד לרשתות CDMA 2000. התקנים 3GPP (‏MP4 נייד), 3GPP2 ‏(EZmovie) ו-AMC ‏(EZmovie) מיועדים לרשתות מסוימות. תקן 3GPP (‏MP4 נייד) מיועד לשירות i-motion 3G של NTT DoCoMo. תקן 3GPP2 ‏(EZmovie) מיועד לשירותי רשת KDDI מהדור השלישי. תקן AMC ‏(EZmovie) מיועד למנויי KDDI עם מכשירי טלפון שתומכים בתכונת AMC.

Video

בחר Video מהתפריט הנפתח שמתחת לתפריט File Format וציין את האפשרויות הבאות:

Video Format

בחירת Codec לשימוש במהלך ייצוא וידאו. אם הסרט המקורי כולל ערוץ וידאו אחד בלבד והוא כבר דחוס, ניתן לבחור באפשרות Pass Through כדי שהווידאו לא יידחס שנית.

Data Rate

קביעת קצב הפעלה ב-KB לשנייה (kbps). בדרך כלל, קצב kbps מהיר יותר משפר את איכות הקרנת הסרט; עם זאת, אל תבחר קצב נתונים גבוה יותר מרוחב הפס הזמין.

Optimized For

מציין את שיטת המסירה המיועדת אם תבחר H.264 מתפריט Video Format, תבחר Video Options ותבחר Best Quality. קביעה זו מוסרת ל-Codec את מידת השינוי האפשרית של קצב הנתונים מעל או מתחת לקצב הנתונים שבחרתם.

Image Size

בחירת תקן לשליחת הקובץ לטלפון נייד. האפשרות Current שומרת על גודל החומר המקורי; ייתכן שלא ניתן יהיה להפעיל את הקובץ שנוצר בטלפון נייד. בחר באפשרות Custom לבחירת גודל שאינו רשום בתפריט.

Preserve Aspect Ratio Using

בחירת אפשרות למצבים שבהם משנים את גודל התמונה ויש לשנות את גודל הסרט בהתאם למידות החדשות. האפשרות Letterbox משנה את גודל המקור באופן פרופורציונלי כדי להתאימו למיפתח הצמצם הנקי, תוך הוספת פסים שחורים למעלה ולמטה או בצדדים, בהתאם לצורך. האפשרות Crop מבצעת מרכוז, שינוי גודל וקיטום למיפתח הצמצם הנקי.

Frame Rate

ציון קצב המסגרות לשנייה (fps) במהלך הקרנה. ברוב המקרים, הווידאו נראה טוב יותר אם אתה בוחר מספר שמתחלק במדויק במספר המסגרות לשנייה של המקור. לדוגמה, אם המקור נלכד בקצב של 30‎ fps, בחר קצב מסגרות של 10 או 15. אל תבחר קצב גדול מזה של החומר המקורי.

Key Frame

בחירת תכיפות יצירת מסגרות ראשיות בווידאו המיוצא. קצב מסגרות גבוה יותר (מספר נמוך יותר) משפר את איכות הווידאו אך מגדיל את נפח הקובץ.

Video Options

אם הלחצן Video Options זמין, לחץ עליו לפתיחת תיבת הדו-שיח ‎3G Advanced Video Settings. בהתאם לווידאו, ניתן לבחור אם להוסיף סמני סנכרון מחדש למסגרות הווידאו כדי לסייע בשחזור אובדן מנות במהלך ההזרמה. בווידאו של H.264, ניתן גם להאיץ את תהליך הדחיסה (לדוגמה, למטרות תצוגה מקדימה) באמצעות בחירה באפשרות Faster Encode (Single‑pass)‎. אפשרות ברירת המחדל, Best Quality (Multi‑pass)‎, מניחה ל-Codec לקבוע את מספר המעברים הדרושים לדחיסת הנתונים לאיכות המרבית.

Audio

כל אפשרויות השמע מבוטלות, משום ש-Photoshop Extended אינו כולל שמע בקובצי 3G שיוצאו.

מלל

כל אפשרויות המלל מבוטלות, משום ש-Photoshop Extended אינו כולל מלל בקובצי 3G שיוצאו.

Streaming

בחר באפשרות Streaming מהתפריט הנפתח שמתחת לתפריט File Format וציין את האפשרויות הבאות:

Enable Streaming

יצירת קובץ להזרמת RTSP לנגן QuickTime. אפשרות זו יוצרת ערוץ עצות (הנחיות להזרמת קובץ).

Optimize For Server

אפשרות זו מסייעת לשרת לעבד את הקובץ מהר יותר, אך מגדילה את הקובץ.

Advanced

בחר באפשרות Advanced מהתפריט הנפתח שמתחת לתפריט File Format וציין את האפשרויות הבאות:

Restrict Distribution

ציון מספר הפעמים שניתן להפעיל קובץ בהתקן נייד לאחר ההורדה. מציין גם אפשרויות תפוגת קובץ: הגדר את תפוגת הקובץ לאחר מספר מסוים של ימים או הזן תאריך. אם תבנית הקובץ היא Mobile MP4 או EZmovie, ניתן להגביל את הפצתו כך שלא ניתן יהיה לשלוח או להעתיק את הקובץ מההתקן הנייד להתקנים אחרים.

Fragment Movie

מאפשר להוריד את הקובץ באמצעות HTTP בחלקים קטנים, כך שניתן להתחיל בהקרנה מהר יותר ולהפעיל את קובצי היעד בהתקן הנייד (רק חלק אחד צריך להתאים להתקן הנייד בכל פעם, במקום כל הסרט).

קביעות ייצוא של FLC‏ (Photoshop Extended)

תיבת הדו-שיח FLC Export Settings מאפשרת לבחור באפשרויות הבאות:

Color Table

בחירת טבלת הצבע בסרט המיוצא באמצעות צבעי המערכת של Windows או צבעי המערכת של Mac OS.

Motion

קביעת קצב מסגרות להקרנה.

ציון קביעות ייצוא של AVI‏ (Photoshop Extended)

  1. בתיבת הדו-שיח Render Video, בחר QuickTime Export ולאחר מכן בחר AVI מהתפריט הנפתח.
  2. לחץ על הלחצן Settings.
  3. בתיבת הדו-שיח AVI Settings, ודא שבחרת באפשרות Video.
    הערה:

    כל אפשרויות הצליל מבוטלות, משום ש-Photoshop Extended אינו כולל שמע בקובצי AVI שיוצאו.

  4. באזור Video, לחץ על הלחצן Settings וקבע את האפשרויות הבאות:

    Compression Type

    בחירת רכיב דחיסת וידאו (Codec) לדחיסת הווידאו.

    Frame Per Second

    ציון מספר התמונות הבודדות שמוצגות בכל שנייה. בדרך כלל, תבנית הווידאו הסטנדרטית היא NTSC והיא כוללת 29.97‎ fps‏.‏ PAL היא תבנית וידאו אירופאית הכוללת 25 מסגרות לשנייה. התקן לסרטים הוא 24 מסגרות לשנייה. סרטי QuickTime נוצרים לעתים עם קצב מסגרות איטי יותר להפחתת רוחב הפס ודרישות המעבד.

    קצב מסגרות מהיר יותר משפר את תצוגת התנועה בסרטים, אך יוצר קבצים גדולים יותר. בשעת בחירת קצב מסגרות נמוך יותר מקצב המסגרות הנוכחי של הסרט, חלק מהמסגרות נמחקות. בשעת בחירת מספר גדול יותר מקצב המסגרות הנוכחי של הסרט, מסגרות קיימות משוכפלות (הדבר אינו מומלץ, מכיוון שהוא מגדיל את הקובץ מבלי לשפר את האיכות). ברוב המקרים, הווידאו ייראה טוב יותר אם תבחר מספר שמתחלק במדויק במספר המסגרות לשנייה של המקור. לדוגמה, אם המקור נלכד בקצב של 30‎ fps, בחר קצב מסגרות של 10 או 15. אל תבחר קצב גדול מזה של החומר המקורי.

    Key Frame Every

    מציין את תדירות המסגרות הראשיות. קצב מסגרות גבוה יותר (מספר נמוך יותר) משפר את איכות הווידאו אך מגדיל את נפח הקובץ. יש רכיבי דחיסה שמכניסים מסגרת ראשית נוספת אוטומטית אם התמונה השתנתה יתר על המידה ממסגרת למסגרת. בדרך כלל, מסגרת ראשית כל חמש שניות (הכפלת המסגרות לשנייה פי 5) היא תדירות מספקת. בשעת יצירת קובץ להזרמת RTSP, אם אתה מודאג לגבי אמינות רשת המסירה, ייתכן שתרצה להגדיל את תדירות המסגרות הראשיות למסגרת ראשית כל 1-2 שניות.

    Limit Data Rate To

    קביעת קצב הפעלה ב-KB לשנייה (kbps). בדרך כלל, קצב kbps מהיר יותר משפר את איכות הקרנת הסרט; עם זאת, אל תבחר קצב נתונים גבוה יותר מרוחב הפס הזמין.

    Depth

    ציון מספר הצבעים שיכללו בווידאו המיוצא. תפריט זה אינו זמין בשעת בחירת Codec שתומך בעומק צבע אחד בלבד.

    Quality

    אם האפשרות זמינה, גרור את המחוון או הקלד ערך להתאמת איכות התמונה של הווידאו המיוצא והתאמת גודל הקובץ כתוצאה מכך. בשעת שימוש ב-Codec זהה ללכידה ולייצוא, אם ביצעת עיבוד של תצוגות מקדימות של רצף, ניתן לחסוך בזמן עיבוד באמצעות התאמת קביעת איכות הייצוא לקביעת איכות הלכידה. קביעת איכות גבוהה יותר מאיכות הלכידה המקורית אינה משפרת את האיכות, אך עלולה להאריך את זמן העיבוד.

    Scan Mode

    מציין אם הווידאו המיוצא כולל שדות (שזירה) או אינו כולל שדות (מתקדם).

    Aspect Ratio

    ציון יחסי גודל של 4:3 או 16:9 לסרט המיוצא.

    ‏Options

    (Intel Indeo®‎ Video 4.4 בלבד) קביעת דחיסה, אפשרויות שקיפות וגישה ל-Video 4.4 Codec‏ ®‎Intel Indeo.

קביעות ייצוא של DV Stream‏ (Photoshop Extended)

תיבת הדו-שיח DV Export Settings מאפשרת לבחור באפשרויות הבאות:

DV Format

בחירת תבנית DV או DVCPRO לווידאו המיוצא.

Video Format

בחירת תקן שידור וידאו NTSC או PAL.

Scan Mode

מציין אם הווידאו המיוצא יכלול שדות שזורים או לא (סריקה מתקדמת).

Aspect Ratio

בחירת יחסי גודל של 4:3 או 16:9.

Preserve Aspect Ratio Using

בחירת אפשרות אם גודל הסרט משתנה למידות פיקסלים חדשות. האפשרות Letterbox משנה את גודל המקור באופן פרופורציונלי כדי להתאימו למיפתח הצמצם הנקי, תוך הוספת פסים שחורים למעלה ולמטה או בצדדים, בהתאם לצורך. האפשרות Crop מבצעת מרכוז, שינוי גודל וקיטום למיפתח הצמצם הנקי.

הערה:

למרות שתיבת הדו-שיח DV Export Settings כוללת אפשרויות Audio Format,‏ Photoshop Extended אינו מייצא שמע בקובצי DV.

קביעות רצף תמונות עבור ייצוא מ-QuickTime ‏(Photoshop Extended)

באופן טיפוסי משתמשים ב-QuickTime לייצוא קובצי וידאו. עם זאת, ניתן גם לבחור Image Sequence מהתפריט הנפתח QuickTime Export. לחץ על Settings כדי לגשת לאפשרויות הבאות:

Format

בחירת תבנית קובץ לתמונות המיוצאות.

Frames Per Second

קביעת קצב המסגרות של רצף התמונות.

Insert Space Before Number

שילוב רווח בין השם למספר בשם הקובץ של התמונה.

‏Options

אם הלחצן Options זמין, לחץ עליו והגדר אפשרויות לתבנית.

למידע נוסף על תבניות קובץ מסוימות והאפשרויות שלהן, ראה גם שמירה וייצוא של תמונות ותבניות קובץ.

ציון אפשרויות ייצוא של MPEG4‏ (Photoshop Extended)

  1. בתיבת הדו-שיח Render Video, בחר QuickTime Export ולאחר מכן בחר MPEG-4 מהתפריט הנפתח. לחץ על Settings.
  2. בתיבת הדו-שיח MPEG‑4 Export Settings, בחר MP4 או MP4 (ISMA)‎ מהתפריט File Format. התבנית MP4 ‏(ISMA) מבטיחה יכולת הפעלה בהתקנים תוצרת חברי ISMA.
  3. באזור Video, ציין את האפשרויות הבאות:

    Video Format

    בחירת Codec לדחיסת הווידאו. לאיכות הגבוהה ביותר בקצב הנתונים הנמוך ביותר (או הקובץ הקטן ביותר), מומלץ לבחור באפשרות H.264. אם עליך להפעיל את הקובץ בהתקן שתומך בווידאו MPEG-4, בחר MPEG-4 Basic או MPEG-4 Improved, בהתאם להתקן היעד. אם ערוץ הווידאו של הסרט המקורי כבר דחוס, ניתן לבחור באפשרות Pass Through כדי שהווידאו לא יידחס שנית.

    Data Rate

    קביעת קצב הפעלה ב-KB לשנייה (kbps). בדרך כלל, קצב kbps מהיר יותר משפר את איכות הקרנת הסרט; עם זאת, אל תבחר קצב נתונים גבוה יותר מרוחב הפס הזמין.

    Optimized For

    ציון מידת השינוי האפשרית של קצב הנתונים מעל ומתחת לקצב הנתונים שבחרתם. אפשרות זו הופכת להיות זמינה אם בוחרים MP4 מתפריט File Format ובוחרים H.264 מתפריט Video Format, לוחצים על Video Options ובוחרים Best Quality.

    גודל תמונה

    ציון מידות הפיקסל של הווידאו המיוצא. האפשרות Current שומרת על גודל החומר המקורי. לציון גודל שאינו רשום בתפריט Image Size, בחר באפשרות Custom.

    Preserve Aspect Ratio Using

    ציון אפשרות למקרה שיש צורך בשינוי גודל הסרט למידות הפיקסלים החדשות. האפשרות Letterbox משנה את גודל המקור באופן פרופורציונלי כדי להתאימו למיפתח הצמצם הנקי, תוך הוספת פסים שחורים למעלה ולמטה או בצדדים, בהתאם לצורך. האפשרות Crop מבצעת מרכוז, שינוי גודל וקיטום למיפתח הצמצם הנקי. האפשרות Fit Within Size מתאימה את גודל היעד באמצעות התאמה לצד הארוך ביותר ושינוי גודל בהתאם לצורך.

    Frame Rate

    ציון קצב המסגרות להקרנת הווידאו המיוצא. ברוב המקרים, הווידאו ייראה טוב יותר אם תבחר מספר שמתחלק במדויק במספר המסגרות לשנייה של המקור. לדוגמה, אם המקור נלכד בקצב של 30‎ fps, בחר קצב מסגרות של 10 או 15. אל תבחר קצב גדול מזה של החומר המקורי.

    Key Frame

    בחירת יצירה אוטומטית של מסגרות ראשיות או בחירת תכיפות יצירת מסגרות ראשיות בווידאו המיוצא. קצב מסגרות גבוה יותר (מספר נמוך יותר) משפר את איכות הווידאו אך מגדיל את נפח הקובץ.

  4. (תבנית קובץ MP4 בלבד) לחץ על הלחצן Video Options וציין את האפשרויות הבאות:

    Re‑sync Markers

    (MPEG-4 Basic ו-MPEG-4 Improved בלבד) שימוש בסמני סנכרון מחדש בהזרמת הסיביות של הווידאו. הדבר יכול לסייע בחידוש הסנכרון לאחר שגיאות בהעברה.

    Restrict Profile(s) To

    (H.264 בלבד) בחירת פרופילים להפעלת קובצי וידאו בהתקן שתואם לפרופיל תקן אחד או יותר.

    Encoding Mode

    (H.264 בלבד) בחירת איכות מרבית או קידוד מהיר יותר.

בחירת קביעות QuickTime Movie‏ (Photoshop Extended)

  1. בתיבת הדו-שיח Render Video, בחר QuickTime Export ולאחר מכן בחר QuickTime Movie מהתפריט הנפתח.
  2. לחץ על הלחצן Settings.
  3. בתיבת הדו-שיח Movie Settings, ודא שבחרת באפשרות Video.
    הערה:

    למרות שתיבת הדו-שיח Movie Settings מציגה Sound options, לא ניתן להתאים את קביעות השמע הנוכחיות. כדי לכלול שמע בקבצים מיוצאים, ראה השמעה מקדימה של שמע בשכבות וידאו.

  4. באזור Video, לחץ על הלחצן המתאים לקביעת האפשרויות הבאות:

    הגדרות

    פתיחת תיבת הדו-שיח Standard Video Compression Settings לקביעת דחיסת הווידאו ואפשרויות נלוות.

    מסנן

    פתיחת תיבת הדו-שיח Choose Video Filter, המאפשרת להחיל אפקטי וידאו מובנים של QuickTime.

    Size

    פתיחת תיבת הדו-שיח Export Size Settings לציון מידות פיקסל לווידאו המיוצא.

  5. (אופציונלי) אם הסרט מועבר באינטרנט, בחר Prepare For Internet Streaming ולאחר מכן בחר מבין האפשרויות הבאות:

    Fast Start

    הגדרת הסרט כך שהוא יתחיל לפעול משרת אינטרנט לפני השלמת הורדת הסרט לדיסק הקשיח של המשתמש.

    Fast Start-Compressed Header

    דחיסת הסרט ללא אובדן נתונים והגדרת הסרט כך שהוא יתחיל לפעול משרת רשת לפני השלמת הורדת הסרט לדיסק הקשיח של המשתמש.

    Hinted Streaming

    הגדרת הסרט להזרמה באמצעות QuickTime Streaming Server.

קביעות לדחיסת וידאו סטנדרטית ב-QuickTime ‏(Photoshop Extended)

תיבת הדו-שיח Standard Video Compression Settings מאפשרת לקבוע את האפשרויות הבאות:

Compression Type

בחירת Codec שיוחל בשעת ייצוא קובץ.

Motion

ציון קצב המסגרות של הווידאו באמצעות בחירת מספר המסגרות לשנייה (fps). קודי Codec מסוימים תומכים בקצבי מסגרות מסוימים. הפחתת קצב המסגרות עשויה ליצור תנועה חלקה יותר (בהתאם לקצב המסגרות המקורי של הסרט) אך דורשת מקום רב יותר בזיכרון. אם האפשרות זמינה, ציין את תכיפות יצירת המסגרות הראשיות. ‏(ראה הבנת המשמעות של מסגרות ראשיות בסרטוני QuickTime).

Data Rate

בחר באפשרות (אם היא זמינה לרכיב הדחיסה שנבחר) והקלד קצב נתונים למיקום גבול עליון לכמות נתוני הווידאו שמופקים על ידי הווידאו המיוצא בשעת הקרנתו.

Compressor

קביעת אפשרויות דחיסה מיוחדות ל-Codec שנבחר. לחץ על הלחצן Option (אם הוא זמין) לציון אפשרויות דחיסה נוספות. אם תפריט Depth זמין, בחר במספר הצבעים שייכללו בווידאו המיוצא. ‏(תפריט זה אינו זמין בשעת בחירת Codec שתומך בעומק צבע אחד בלבד).

אם המחוון Quality זמין באזור Compressor, גרור את המחוון או הקלד ערך להתאמת איכות התמונה של הווידאו המיוצא ולהתאמת גודל הקובץ כתוצאה מכך. בשעת שימוש ב-Codec זהה ללכידה ולייצוא, אם ביצעת עיבוד של תצוגות מקדימות של רצף, ניתן לחסוך בזמן עיבוד באמצעות התאמת קביעת איכות הייצוא לקביעת איכות הלכידה. קביעת איכות גבוהה יותר מאיכות הלכידה המקורית אינה משפרת את האיכות, אך עלולה להאריך את זמן העיבוד.

הערה:

אפשרויות רכיב הדחיסה אינן זמינות ל-Component Video Codec.

קביעות גודל הסרט ב-QuickTime ‏(Photoshop Extended)

תיבת הדו-שיח Export Size Settings מאפשרת לבחור בקביעות הבאות:

Dimensions

ציון גודל המסגרת של הסרט המיוצא. לציון גודל מסגרת שאינו כלול בתפריט Dimensions, בחר Custom והזן ערכים בתיבות Width ו-Height.

Preserve Aspect Ratio Using

מציין אפשרות אם גודל הסרט משתנה לגודל מסגרות חדש. האפשרות Letterbox משנה את גודל המקור באופן פרופורציונלי כדי להתאימו למיפתח הצמצם הנקי, תוך הוספת פסים שחורים למעלה ולמטה או בצדדים, בהתאם לצורך. האפשרות Crop מבצעת מרכוז, שינוי גודל וקיטום למיפתח הצמצם הנקי. האפשרות Fit Within Dimensions מתאימה את גודל היעד באמצעות התאמה לצד הארוך ביותר ושינוי גודל בהתאם לצורך.

Deinterlace Source Video

ביטול השזירה של שני השדות בכל אחת ממסגרות הווידאו השזורות.


 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט