מדריך למשתמש ביטול

עקרונות בסיסיים של שימוש בשכבות

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. העברת קביעות מוגדרות מראש, פעולות והגדרות
    8. הכרת Photoshop
  3. Photoshop ומוצרים ושירותים נוספים של Adobe
    1. עבודה עם גרפיקה של Illustrator ב-Photoshop
    2. עבודה עם קובצי Photoshop ב-InDesign
    3. חומרי Substance 3D עבור Photoshop
    4. Photoshop ו-Adobe Stock
    5. שימוש בהרחבה של Capture ב-Photoshop
    6. ספריות Creative Cloud
    7. ספריות Creative Cloud ב-Photoshop
    8. שימוש ב-Touch Bar עם Photoshop
    9. רשת וקווי עזר
    10. יצירת פעולות
    11. ביטול והיסטוריה
  4. Photoshop ב-iPad
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. יצירת מברשות ב-Capture ושימוש במברשות האלה ב-Photoshop
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
  5. Photoshop בגרסת ביתא באינטרנט
    1. שאלות נפוצות | Photoshop בגרסת ביתא באינטרנט 
    2. מבוא לסביבת העבודה
    3. דרישות מערכת ‏| Photoshop בגרסת ביתא באינטרנט
    4. קיצורי מקשים ‏| Photoshop בגרסת ביתא באינטרנט
    5. סוגי קבצים נתמכים | Photoshop בגרסת ביתא באינטרנט
    6. פתיחת מסמכי ענן ועבודה איתם
    7. שיתף פעולה עם בעלי עניין
    8. החלת עריכות מוגבלות על מסמכי הענן שלך
  6. מסמכי ענן
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב- Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. שיתוף גישה ועריכה של מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  7. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. גלה דברים מהר יותר בעזרת החלונית Discover ב-Photoshop
    3. יצירת מסמכים
    4. שימוש ב-Touch Bar עם Photoshop
    5. גלריות כלים
    6. העדפות ביצועים
    7. שימוש בכלים
    8. מחוות מגע
    9. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    10. תכונות במצב Technology Preview
    11. מטא-נתונים והערות
    12. ברירת מחדל של קיצורי מקשים
    13. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    14. מיקום תמונות Photoshop ביישומים אחרים
    15. העדפות
    16. ברירת מחדל של קיצורי מקשים
    17. סרגלים
    18. הצגה או הסתרה של תוספות שאינן להדפסה
    19. הגדרת טורים בתמונה
    20. ביטול והיסטוריה
    21. חלוניות ותפריטים
    22. מיקום קבצים
    23. מיקום רכיבים באמצעות הצמדה
    24. מיקום בעזרת הכלי Ruler
    25. קביעות מוגדרות מראש
    26. התאמה אישית של קיצורי מקשים
    27. רשת וקווי עזר
  8. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  9. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  10. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
    26. שכבה
    27. שיטוח
    28. תמונה מורכבת
    29. רקע
  11. בחירות
    1. סביבת העבודה Select and Mask
    2. ביצוע בחירות מהירות
    3. צעדים ראשונים בעבודה עם בחירות
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. בחירת טווח צבעים בתמונה
    7. התאמת בחירות פיקסלים
    8. החלפה בין נתיבים לגבולות בחירה
    9. עקרונות עבודה בסיסיים של שימוש בערוצים
    10. העברה, העתקה ומחיקה של פיקסלים נבחרים
    11. יצירת מסיכה מהירה זמנית
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
    16. בחירה
    17. תיבה תוחמת
  12. התאמות תמונה
    1. עיוות פרספקטיבה
    2. הפחתת הטשטוש כתוצאה מרעד המצלמה
    3. דוגמאות של Healing Brush
    4. ייצוא טבלאות לחיפוש צבעים
    5. התאמת חדות וטשטוש של התמונה
    6. הבנת התאמות צבע
    7. החלת התאמת Brightness/Contrast
    8. התאמת פרטים באזורי אור וצל
    9. התאמת Levels
    10. התאמת גוון ורווייה
    11. התאמת Vibrance
    12. התאמת רוויית הצבע של אזורים בתמונה
    13. ביצוע התאמות גוון מהירות
    14. החלת אפקטי צבע מיוחדים על תמונות
    15. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    16. תמונות טווח דינמי גבוה (HDR)
    17. הצגת היסטוגרמות וערכי פיקסלים
    18. התאמת צבעים בתמונה שלך
    19. כיצד לחתוך וליישר תמונות
    20. המרת תמונה צבעונית לשחור-לבן
    21. שכבות התאמה ומילוי
    22. התאמת Curves
    23. מצבי מיזוג
    24. קביעת יעדי תמונות לדפוס
    25. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    26. התאמת חשיפה וגוון לתמונות HDR
    27. מסנן
    28. Blur
    29. הבהרה או הכהיה של אזורים בתמונה
    30. ביצוע התאמות צבע בררניות
    31. החלפת צבע של עצמים
  13. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. כיצד לבצע עריכות שאינן פוגעות בתמונה באמצעות Camera Raw
    10. מסנן רדיאלי ב-Camera Raw
    11. ניהול הגדרות Camera Raw
    12. נווט, עבד ושמור תמונות ב-Camera Raw
    13. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    14. סיבוב, חיתוך והתאמה של תמונות
    15. התאמת עיבוד הצבע ב-Camera Raw
    16. סיכום תכונות | Adobe Camera Raw | מהדורות 2018
    17. סיכום התכונות החדשות
    18. גרסאות עיבוד ב- Camera Raw
    19. ביצוע התאמות מקומיות ב- Camera Raw
  14. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  15. שינויי צורה של תמונות
    1. שינוי צורת עצמים
    2. התאמת החיתוך, הסיבוב וגודל בד הציור
    3. כיצד לחתוך וליישר תמונות
    4. יצירה ועריכה של תמונות פנורמה
    5. עיוות תמונות, צורות ונתיבים
    6. נקודת מגוז
    7. שימוש במסנן Liquify
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
    10. Warp
    11. ‏שינוי צורה‏
    12. Panorama
  16. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
  17. מלל
    1. הוסף טקסט וערוך אותו
    2. Unified Text Engine
    3. עבודה עם גופני OpenType SVG
    4. עיצוב תווים
    5. עיצוב פסקאות
    6. כיצד ליצור אפקטים של כתב
    7. עריכת טקסט
    8. ריווח בין שורות ותווים
    9. כתב בעברית ובערבית
    10. גופנים
    11. פתרון בעיות הקשורות לגופנים
    12. כתב אסייתי
    13. יצירת כתב
    14. שגיאת מנוע טקסט בעת שימוש בכלי Type (הקלדה) ב-Photoshop ‏| Windows 8
  18. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  19. מסננים ואפקטים
    1. שימוש במסנן Liquify
    2. השתמשו בגלריית Blur
    3. עקרונות בסיסיים לשימוש במסננים
    4. התייחסות לאפקטי מסננים
    5. הוספת אפקטי תאורה
    6. שימוש במסנן Adaptive Wide Angle
    7. שימוש במסנן Oil Paint
    8. אפקטים וסגנונות של שכבה
    9. החלת מסננים ספציפיים
    10. מריחת אזורים בתמונה
  20. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  21. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. צבעי "דואוטון" (Duotone)
    8. הדפסת תמונות למכונת דפוס מסחרית
    9. שיפור הדפסים צבעוניים מ-Photoshop
    10. פתרון בעיות הדפסה | Photoshop
  22. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. עבודה עם פרופילי צבע
    5. ניהול צבע של מסמכים להצגה מקוונת
    6. ניהול צבע של מסמכים בעת ההדפסה
    7. ניהול צבע של תמונות מיובאות
    8. הגהת צבעים
  24. מקוריות התוכן
    1. למד עוד על אישורי תוכן
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  25. תמונות תלת-ממד ותמונות טכניות
    1. התכונה 3D ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו
    2. Creative Cloud 3D Animation (Preview)‎
    3. הדפסת עצמים תלת-ממדיים
    4. צביעה בתלת-ממד
    5. שיפורים בחלונית ‎3‎D‏ | Photoshop
    6. מושגים וכלים חיוניים לשימוש בתלת-ממד
    7. רינדור ושמירה של תלת-ממד
    8. יצירת עצמים והנפשות בתלת-ממד
    9. אוספי תמונות
    10. תהליכי עבודה בתלת-ממד
    11. מדידה
    12. קובצי DICOM
    13. Photoshop ו-MATLAB
    14. ספירת עצמים בתמונה
    15. שילוב והמרה של אובייקטים תלת-ממדיים
    16. עריכת מרקם בתלת-ממד
    17. התאמת חשיפה וגוון לתמונות HDR
    18. קביעות החלונית ‎3D

אודות שכבות Photoshop

שכבות ב- Photoshop דומות לערימה של גיליונות אצטט. האזורים השקופים של שכבה מאפשרים לראות דרכה את השכבות שתחתיה. ניתן למקם תוכן שכבה באמצעות הזזת השכבה, בדומה להעברת גיליון אצטט למיקום אחר בערימה. ניתן גם לשנות את האטימות של שכבה כדי להפוך את תוכנה לשקוף חלקית.

ייצוג שכבות ב-Photoshop
אזורים שקופים בשכבה מאפשרים לראות את השכבות שתחתיה.

שכבות משמשות לביצוע משימות כגון הרכבת תמונות מרובות, הוספת מלל לתמונה או הוספת צורות גרפיות וקטוריות. ניתן להחיל סגנון שכבה כדי להוסיף אפקט מיוחד כגון הצללה או הילה.

ארגון שכבות Photoshop

תמונה חדשה כוללת שכבה אחת. מספר השכבות הנוספות, אפקטי השכבה וערכות השכבות שניתן להוסיף מוגבל רק על ידי זיכרון המחשב.

עבודה על שכבות מתבצעת בחלונית Layers. קבוצות שכבות מסייעות לארגן ולנהל שכבות. ניתן להשתמש בקבוצות כדי לסדר שכבות בסדר לוגי ולמנוע עומס יתר בחלונית Layers. ניתן לקנן קבוצות בתוך קבוצות אחרות. ניתן גם להשתמש בקבוצות להחלת תכונות ומסיכות על שכבות אחדות בו-זמנית.

לקבלת עצות נפלאות לעבודה עם שכבות, עיין בערכת הלימוד בווידאו ארגון בעזרת שכבות וקבוצות של שכבות.

שכבות Photoshop לעריכה גמישה

לעתים שכבות אינן מכילות תוכן נראה לעין. לדוגמה, שכבת התאמה כוללת התאמות צבע או גוון שמשפיעות על השכבות שתחתיה. במקום לערוך פיקסלים בתמונה ישירות, ניתן לערוך שכבת התאמה ולהשאיר את הפיקסלים שתחתיה ללא שינוי.

שכבה מסוג מיוחד, המכונה Smart Object, כוללת שכבת תוכן אחת או יותר. ניתן לשנות Smart Object (שינוי גודל, הטיה או שינוי צורה) מבלי לערוך ישירות את הפיקסלים בתמונה. לחלופין ניתן לערוך את ה- Smart Object כתמונה נפרדת גם לאחר מיקומו בתמונת Photoshop. עצמים חכמים יכולים לכלול גם אפקטי מסנן חכמים, המאפשרים להחיל מסננים על תמונות באופן גמיש, כך שניתן לעדן או להסיר את אפקט המסנן לאחר מכן. ראה עריכה גמישה ועבודה עם עצמים חכמים.

שכבות וידאו

ניתן להשתמש בשכבות וידאו להוספת וידאו לתמונה. לאחר ייבוא סרטון וידאו לתמונה כשכבת וידאו, ניתן להוסיף לשכבה מסיכה, לשנות את צורת השכבה, להחיל אפקטי שכבה, לצבוע מסגרות בודדות או להוסיף רסטר למסגרת בודדת ולהמיר אותה לשכבה רגילה. השתמשו בחלונית Timeline כדי להפעיל את הווידאו בתוך התמונה או כדי לגשת למסגרות בודדות. ראה תבניות נתמכות של וידאו ורצף תמונות.

סקירה של החלונית Layers ב-Photoshop

החלונית Layers ב- Photoshop כוללת רשימה של כל השכבות, קבוצות שכבות ואפקטי שכבות בתמונה. ניתן להשתמש בחלונית Layers להצגה ולהסתרה של שכבות, ליצירת שכבות חדשות ולעבודה עם קבוצות שכבות. ניתן לגשת לפקודות ולאפשרויות נוספות מתפריט החלונית Layers.

החלונית Layers של Photoshop
החלונית Layers של Photoshop

A. תפריט החלונית Layers‏ B. מסנן C. קבוצת שכבות D. שכבה E. הרחבה/צמצום של אפקטי שכבה F. אפקט שכבה G. תמונה ממוזערת של שכבה 

הצגת החלונית Layers של Photoshop

  1. בחר בתפריט Window ‏> Layers.

בחירת פקודה מתפריט החלונית Layers של Photoshop

  1. לחץ על המשולש בפינה הימנית העליונה של החלונית.

שינוי גודל תמונות ממוזערות של שכבות ב-Photoshop

  1. בחר Panel Options מתפריט החלונית Layers, ובחר גודל תמונה ממוזערת.

שינוי תוכן תמונה ממוזערת

  1. בחרו Panel Options מתפריט החלונית Layers ובחרו באפשרות Entire Document כדי להציג את תוכן כל המסמך. בחר באפשרות Layer Bounds כדי שתוכן התמונה הממוזערת יכלול רק את הפיקסלים של העצם בשכבה.

    הערה:

    בטל את תצוגת התמונות הממוזערות כדי לשפר את הביצועים ולחסוך נפח צג.

הרחבה וצמצום של קבוצות

  1. לחצו על המשולש משמאל לתיקיית קבוצה. ראו הצגת שכבות וקבוצות בקבוצה.

סינון שכבות Photoshop‏

בחלקה העליון של החלונית Layers‏, אפשרויות הסינון מאפשרות לכם למצוא שכבות מפתח במסמכים מורכבים במהירות. באפשרותכם להציג קבוצת משנה של שכבות בהתבסס על שם, סוג, אפקט, מצב, מאפיין או תווית צבע.

אפשרויות סינון שכבות בחלונית Layers של Photoshop
אפשרויות סינון שכבות בחלונית Layers

  1. בחר סוג מסנן מהתפריט המוקפץ.

  2. בחרו או הזינו את קריטריוני המסנן.

  3. לחצו על בורר המעבר כדי להפעיל או לבטל סינון שכבות.

המרת רקע ושכבות Photoshop

בשעת יצירת תמונה חדשה עם רקע לבן או צבעוני, התמונה התחתונה ביותר בחלונית Layers נקראת Background. תמונה יכולה לכלול שכבת רקע אחת בלבד. לא ניתן לשנות את מיקומה של שכבת הרקע בסדר השכבות, את מצב המיזוג שלה, או את האטימות שלה. עם זאת, ניתן להמיר רקע לשכבה רגילה, ולאחר מכן לשנות כל אחת מתכונות אלה.

בשעת יצירת תמונה חדשה עם תוכן שקוף, לתמונה אין שכבת רקע. המגבלות שחלות על שכבת הרקע אינן חלות על השכבה התחתונה ביותר; ניתן להזיז אותה לכל מקום בחלונית Layers ולשנות את אטימותה ואת מצב המיזוג שלה.

המרת רקע לשכבה של Photoshop

  1. לחצו פעמיים על רקע בחלונית Layers, או בחרו בתפריט Layer ‏> New ‏> Layer From Background.

  2. קבעו אפשרויות שכבה. (ראו יצירת שכבות וקבוצות.)

  3. לחצו על הלחצן OK.

המרת שכבה של Photoshop לרקע

  1. בחר שכבה של Photoshop בחלונית Layers.

  2. בחרו בתפריט Layer ‏> New ‏> Background From Layer.

    כל הפיקסלים השקופים בשכבה מומרים לצבע הרקע, והשכבה עוברת לתחתית ערימת השכבות.

    הערה:

    לא ניתן ליצור רקע באמצעות מתן השם Background לשכבה רגילה – יש להשתמש בפקודה Background From Layer.

סרטון הדרכה: הפיכת שכבת הרקע לשכבה רגילה

Scott Kelby

שכפול שכבות Photoshop

ניתן לשכפל שכבות באותה תמונה, לתמונה אחרת או לתמונה חדשה.

שכפול שכבה או קבוצה של Photoshop בתוך תמונה

  1. בחרו שכבה או קבוצה בחלונית Layers.

  2. בצעו אחת מהפעולות הבאות:

    • גרור את השכבה או את הקבוצה ללחצן Create a New Layer .

    • בחרו בפקודות Duplicate Layer או Duplicate Group מהתפריט Layers או מתפריט החלונית Layers. תנו שם לשכבה או לקבוצה, ולחצו על הלחצן OK.

שכפול שכבה או קבוצה של Photoshop לתמונה אחרת

  1. פתחו את תמונת המקור ואת תמונת היעד.

  2. בחלונית Layers של תמונת המקור, בחרו שכבה אחת או יותר, או קבוצת שכבות.

  3. בצעו אחת מהפעולות הבאות:

    • גררו את השכבה או את הקבוצה מהחלונית Layers לתמונת היעד.

    • בחרו בכלי Move‏ , וגררו מתמונת המקור לתמונת היעד. השכבה או הקבוצה המשוכפלות מופיעות מעל השכבה הפעילה בחלונית Layers של תמונת היעד. הקישו Shift תוך כדי גרירה כדי להזיז את תוכן התמונה למיקום זהה למיקומו בתמונת המקור (אם מידות הפיקסלים של תמונת המקור ושל תמונת היעד זהות) או למרכז חלון המסמך (אם מידות הפיקסלים של התמונות שונות זו מזו).

    • בחרו בפקודות Duplicate Layer או Duplicate Group מהתפריט Layers או מתפריט החלונית Layers. בחרו במסמך היעד מהתפריט הנפתח Document ולחצו על הלחצן OK.

    • בחרו Select ‏> All כדי לבחור את כל הפיקסלים בשכבה, ולאחר מכן בחרו בפקודה Edit ‏> Copy. לאחר מכן בחרו Edit ‏> Paste בתמונת היעד. (שיטה זו מעתיקה פיקסלים בלבד, ואינה כוללת מאפייני שכבה כגון מצב מיזוג.)

יצירת מסמך חדש משכבה או מקבוצה של Photoshop

  1. בחרו שכבה או קבוצה בחלונית Layers.

  2. בחרו בפקודות Duplicate Layer או Duplicate Group מהתפריט Layers או מתפריט החלונית Layers.

  3. בחרו באפשרות New מהתפריט הנפתח Document ולחצו על הלחצן OK.

דגימה מכל שכבות Photoshop הגלויות

ברירת המחדל של הכלים Mixer Brush, ‏Magic Wand, ‏Smudge, ‏Blur, ‏Sharpen, ‏Paint Bucket, ‏Clone Stamp ו-Healing Brush היא דגימת צבע מהפיקסלים בשכבה הפעילה בלבד. פירושו של דבר שניתן לבצע מריחה או דגימה בשכבה אחת בלבד.

  1. כדי להשתמש בכלים אלה למריחה או לדגימה של פיקסלים מכל השכבות הגלויות, בחרו באפשרות Sample All Layers בסרגל האפשרויות.

שינוי העדפות שקיפות

  1. ב- Windows, בחרו Edit ‏> Preferences ‏> Transparency & Gamut; ב- Mac OS, בחרו Photoshop ‏> Preferences ‏> Transparency & Gamut.
  2. בחרו גודל וצבע ללוח משבצות השקיפות, או בחרו באפשרות None מהתפריט Grid Size כדי להסתיר את לוח משבצות השקיפות.
  3. לחצו על הלחצן OK.
לוגו של Adobe

כניסה לחשבון