מדריך למשתמש ביטול

התאמת חדות וטשטוש של התמונה

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. הכרת Photoshop
  3. Photoshop ומוצרים ושירותים נוספים של Adobe
    1. עבודה עם גרפיקה של Illustrator ב-Photoshop
    2. עבודה עם קובצי Photoshop ב-InDesign
    3. חומרי Substance 3D עבור Photoshop
    4. שימוש בהרחבה של Capture ב-Photoshop
  4. Photoshop ב-iPad (לא זמין בסין היבשתית)
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. יצירת מברשות ב-Capture ושימוש במברשות האלה ב-Photoshop
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
  5. Photoshop באינטרנט (לא זמין בסין היבשתית)
    1. שאלות נפוצות
    2. דרישות מערכת
    3. קיצורי מקשים
    4. סוגי קבצים נתמכים
    5. מבוא לסביבת העבודה
    6. פתיחת מסמכי ענן ועבודה איתם
    7. תכונות Generative AI
    8. רעיונות עריכה בסיסיים
    9. Quick Actions
    10. עבודה עם שכבות
    11. ריטוש תמונות ותיקון פגמים
    12. ביצוע בחירות מהירות
    13. שיפורי תמונה באמצעות שכבות התאמה
    14. הזזת, שינוי וחיתוך תמונות
    15. שרטוט וציור
    16. עבודה עם שכבות Type
    17. עבודה עם כל אחד באינטרנט
    18. ניהול הגדרות יישום
  6. Photoshop ‏(Beta)  (לא זמין בסין היבשתית)
    1. להתחיל עם אפליקציות Creative Cloud Beta
    2. Photoshop (Beta) למחשב שולחני
  7. Generative AI (לא זמין בסין היבשתית)
    1. שאלות נפוצות על Generative AI ב-Photoshop
    2. Generative Fill ב-Photoshop במחשב שולחני
    3. Generative Fill ב-Photoshop במחשב שולחני
    4. Generative Fill ב-Photoshop ב-IPad
    5. הכלי Generative Expand ב-Photoshop ב-iPad
    6. גרסאות Generative ב-Photoshop ב-iPad
    7. תכונות Generative AI ב-Photoshop באינטרנט
  8. Content Authenticity (לא זמין בסין היבשתית)
    1. Content credentials ב-Photoshop
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  9. מסמכי ענן (לא זמין בסין היבשתית)
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב-Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. הזמנת אחרים לערוך את מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  10. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. העדפות
    3. גלה דברים מהר יותר בעזרת החלונית Discover ב-Photoshop
    4. יצירת מסמכים
    5. מיקום קבצים
    6. ברירת מחדל של קיצורי מקשים
    7. התאמה אישית של קיצורי מקשים
    8. גלריות כלים
    9. העדפות ביצועים
    10. שימוש בכלים
    11. קביעות מוגדרות מראש
    12. רשת וקווי עזר
    13. מחוות מגע
    14. שימוש ב-Touch Bar עם Photoshop
    15. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    16. תכונות במצב Technology Preview
    17. מטא-נתונים והערות
    18. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    19. מיקום תמונות Photoshop ביישומים אחרים
    20. סרגלים
    21. הצגה או הסתרה של תוספות שאינן להדפסה
    22. הגדרת טורים בתמונה
    23. ביטול והיסטוריה
    24. חלוניות ותפריטים
    25. מיקום רכיבים באמצעות הצמדה
    26. מיקום בעזרת הכלי Ruler
  11. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  12. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  13. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
  14. בחירות
    1. צעדים ראשונים בעבודה עם בחירות
    2. ביצוע בחירות בקומפוזיציה
    3. סביבת העבודה Select and Mask
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. התאמת בחירות פיקסלים
    7. העברה, העתקה ומחיקה של פיקסלים נבחרים
    8. יצירת מסיכה מהירה זמנית
    9. בחירת טווח צבעים בתמונה
    10. החלפה בין נתיבים לגבולות בחירה
    11. עקרונות עבודה בסיסיים של שימוש בערוצים
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
  15. התאמות תמונה
    1. החלפת צבע של עצמים
    2. עיוות פרספקטיבה
    3. הפחתת הטשטוש כתוצאה מרעד המצלמה
    4. דוגמאות של Healing Brush
    5. ייצוא טבלאות לחיפוש צבעים
    6. התאמת חדות וטשטוש של התמונה
    7. הבנת התאמות צבע
    8. החלת התאמת Brightness/Contrast
    9. התאמת פרטים באזורי אור וצל
    10. התאמת Levels
    11. התאמת גוון ורווייה
    12. התאמת Vibrance
    13. התאמת רוויית הצבע של אזורים בתמונה
    14. ביצוע התאמות גוון מהירות
    15. החלת אפקטי צבע מיוחדים על תמונות
    16. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    17. תמונות טווח דינמי גבוה (HDR)
    18. הצגת היסטוגרמות וערכי פיקסלים
    19. התאמת צבעים בתמונה שלך
    20. חיתוך ויישור תמונות
    21. המרת תמונה צבעונית לשחור-לבן
    22. שכבות התאמה ומילוי
    23. התאמת Curves
    24. מצבי מיזוג
    25. קביעת יעדי תמונות לדפוס
    26. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    27. התאמת חשיפה וגוון לתמונות HDR
    28. הבהרה או הכהיה של אזורים בתמונה
    29. ביצוע התאמות צבע בררניות
  16. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. מסנן רדיאלי ב-Camera Raw
    10. ניהול הגדרות Camera Raw
    11. נווט, עבד ושמור תמונות ב-Camera Raw
    12. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    13. סיבוב, חיתוך והתאמה של תמונות
    14. התאמת עיבוד הצבע ב-Camera Raw
    15. גרסאות עיבוד ב- Camera Raw
    16. ביצוע התאמות מקומיות ב- Camera Raw
  17. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  18. שיפור והמרה של תמונות
    1. החלפת שמיים בתמונות
    2. שינוי צורת עצמים
    3. התאמת החיתוך, הסיבוב וגודל בד הציור
    4. כיצד לחתוך וליישר תמונות
    5. יצירה ועריכה של תמונות פנורמה
    6. עיוות תמונות, צורות ונתיבים
    7. נקודת מגוז
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
  19. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
    27. העברת קביעות מוגדרות מראש, פעולות והגדרות
  20. מלל
    1. הוסף טקסט וערוך אותו
    2. Unified Text Engine
    3. עבודה עם גופני OpenType SVG
    4. עיצוב תווים
    5. עיצוב פסקאות
    6. כיצד ליצור אפקטים של כתב
    7. עריכת טקסט
    8. ריווח בין שורות ותווים
    9. כתב בעברית ובערבית
    10. גופנים
    11. פתרון בעיות הקשורות לגופנים
    12. כתב אסייתי
    13. יצירת כתב
  21. מסננים ואפקטים
    1. שימוש במסנן Liquify
    2. השתמשו בגלריית Blur
    3. עקרונות בסיסיים לשימוש במסננים
    4. התייחסות לאפקטי מסננים
    5. הוספת אפקטי תאורה
    6. שימוש במסנן Adaptive Wide Angle
    7. שימוש במסנן Oil Paint
    8. שימוש במסנן Liquify
    9. אפקטים וסגנונות של שכבה
    10. החלת מסננים ספציפיים
    11. מריחת אזורים בתמונה
  22. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. צבעי "דואוטון" (Duotone)
    5. עבודה עם פרופילי צבע
    6. ניהול צבע של מסמכים להצגה מקוונת
    7. ניהול צבע של מסמכים בעת ההדפסה
    8. ניהול צבע של תמונות מיובאות
    9. הגהת צבעים
  24. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  25. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  26. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. הדפסת תמונות למכונת דפוס מסחרית
    8. שיפור הדפסים צבעוניים מ-Photoshop
    9. פתרון בעיות הדפסה | Photoshop
  27. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  28. פתרון בעיות
    1. בעיות שתוקנו 
    2. בעיות ידועות
    3. מיטוב ההעדפות של Photoshop
    4. פתרון בעיות בסיסיות
    5. פתרון בעיות במצב קריסה או קיפאון
    6. פתרון בעיות במצב שגיאות תוכנית
    7. פתרון שגיאות מסוג 'דיסק הטיוטה מלא'
    8. פתור בעיות במעבד הגרפי ובמנהל ההתקן הגרפי בעיה
    9. מציאת כלים חסרים
    10. התכונה ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו

Photoshop מציע מגוון כלים, מסננים ומסיכות שמעניקים לכם שליטה מדויקת בחדות התמונה (או במידת הטשטוש שלה).

המלצות חידוד

חידוד משפר את חדות הקצוות בתמונה. בין שהתמונות מקורן במצלמה דיגיטלית או בסורק, החידוד יכול לשפר את רוב התמונות. דרגת החידוד הדרושה משתנה בהתאם לאיכות המצלמה הדיגיטלית או הסורק. זכרו שהחידוד אינו יכול לתקן תמונות מטושטשות בצורה חריפה.

המלצות לחידוד טוב יותר:

  • בצעו חידוד של התמונה בשכבה נפרדת, כדי שתוכלו לחזור ולחדד אותה לאחר מכן אם עליכם להפיק פלט לאמצעי הדפסה אחר.

  • אם תחדדו את התמונה בשכבה נפרדת, קבעו את מצב המיזוג של השכבה על Luminosity כדי להימנע מהסטות צבע בקצוות.

  • החידוד מגדיל את הניגוד בתמונה. אם יתברר שאור וצל נחתכים לאחר החידוד, השתמשו בבקרי המיזוג של השכבה (אם אתם מבצעים חידוד על שכבה נפרדת) כדי למנוע חידוד של אור וצל. ראו ציון טווח גוונים למיזוג שכבות.

  • הפחיתו את רעשי התמונה לפני החידוד כדי שלא תגבירו את הרעש.

  • בצעו חידוד של התמונה מספר פעמים, בכמויות קטנות. בצעו חידוד פעם ראשונה כדי לתקן טשטוש שנגרם כתוצאה מלכידת התמונה (סריקה או צילום במצלמה דיגיטלית). לאחר ביצוע תיקוני צבע ושינוי גדול התמונה, חדדו אותה שוב (או עותק שלה) כדי להוסיף את הכמות המתאימה של חידוד להתקן הפלט שלכם.

  • אם הדבר אפשרי, בדקו את החידוד באמצעות הדפסתו בהתקן הפלט הסופי. כמות החידוד הדרוש משתנה בהתאם להתקן הפלט.

השתמשו במסנן Unsharp Mask‏ (USM) או במסנן Smart Sharpen עבור שליטה טובה יותר בעת חידוד התמונות שלכם. למרות ש- Photoshop כולל את המסננים Sharpen‏, Sharpen Edges ו- Sharpen More, מסננים אלה הם אוטומטיים ואינם מציעים יכולת שליטה ואפשרויות שליטה.

ניתן לחדד את כל התמונה או רק חלק באמצעות בחירה או מסיכה. מאחר שניתן להחיל את המסננים Unsharp Mask ו- Smart Sharpen רק על שכבה אחת ברגע נתון, ייתכן שיהיה עליכם למזג שכבות או לשטח את הקובץ כדי לחדד את כל השכבות בתמונה בקובץ הכולל מספר שכבות.

הערה:

השם Unsharp Mask מקורו בטכניקת חדר חושך המשמשת בצילום מסורתי המבוסס על סרטי צילום. המסנן מחדד תמונות, ולא להפך.

חידוד באמצעות Smart Sharpen

המסנן Smart Sharpen כולל בקרי חידוד שאינם זמינים במסנן Unsharp Mask. ניתן לקבוע את אלגוריתם החידוד או לשלוט בדרגת החידוד המתבצע על אזורי אור וצל.

תיבת הדו-שיח Smart Sharpe ב- Photoshop
(Photoshop) תיבת הדו-שיח Smart Sharpen

  1. קבעו את הזום של חלון המסמך על 100% לקבלת תצוגה מדויקת של החידוד.
  2. בחרו Filter >‏ Sharpen >‏ Smart Sharpen‏.

  3. קבעו את הבקרים בכרטיסיות Sharpen:

    ‏Amount

    קביעת דרגת החידוד ערך גבוה יותר מגדיל את הניגוד בין פיקסלים בקצוות, ויוצר מראה חד יותר.

    Radius

    קובע את מספר הפיקסלים הסמוכים לפיקסלים בקצוות המושפעים מהחידוד. ככל שערך הרדיוס גדול יותר, הקצוות המושפעים רחבים יותר ולכן חדים יותר.

    Reduce Noise

    (Photoshop בלבד) הפחתת רעש בלתי רצוי מבלי להשפיע על קצוות חשובים.

    Remove

    קובע את אלגוריתם החידוד המשמש לחידוד התמונה.

    • Gaussian Blur הוא השיטה המשמשת את המסנן Unsharp Mask.
    • Lens Blur מאתר את הקצוות והפרטים בתמונה, ומספק חידוד עדין יותר של פרטים ופחות הילות הנובעות מהחידוד.
    • Motion Blur מנסה להפחית את השפעות הטשטוש הנובעות מתנועת המצלמה או מתנועת נושא הצילום. קבעו את הבקר Angle אם בחרתם באפשרות Motion Blur.

    Angle

    קביעת הכיוון של התנועה לאפשרות Motion Blur של הבקר Remove.

    More Accurate

    אפשרות זו הופכת לזמינה לשימוש כאשר נעשה שימוש באפשרות מהדור הקודם (שמגיעה מ-CS6). היא מעבדת את הקובץ באיטיות כדי ליהנות מהסרה מדויקת יותר של הטשטוש.

  4. התאימו את החידוד של אזורים כהים ומוארים בעזרת הכרטיסיות Shadow ו- Highlight. (לחצו על הלחצן Advanced לתצוגת הכרטיסיות). אם הילות החידוד של אור וצל חזקות מדי, ניתן להפחיתן בעזרת בקרים אלה, הזמינים רק לתמונות של 8 סיביות ו- 16 סיביות לערוץ.

    Fade Amount

    התאמת מידת החידוד של אור וצל.

    Tonal Width

    שליטה בטווח הגוונים שיושפעו באזורי אור וצל. הזיזו את המחוון שמאלה או ימינה להקטנה או להגדלה של ערך השדה Tonal Width. ערכים נמוכים יותר מגבילים את ההתאמות רק לאזורים כהים לצורך תיקון צל ורק לאזורים בהירים לצורך תיקון אור.

    Radius

    שליטה בגודל האזור שמסביב לכל פיקסל המשמש כדי לקבוע אם פיקסל נמצא באור או בצל. הזזת המחוון שמאלה מציינת אזור קטן יותר, והזזתו ימינה מציינת אזור גדול יותר.

  5. לחצו על הלחצן OK.

חידוד באמצעות Unsharp Mask

המסנן Unsharp Mask מחדד תמונה באמצעות הגדלת הניגוד לאורך קצות התמונה. המסנן Unsharp Mask אינו מאתר קצוות בתמונה. במקום זאת, הוא מאתר פיקסלים בעלי ערכים שונים מהפיקסלים שבסביבתם לפי סף שתציינו. לאחר מכן הוא מגדיל את הניגוד של הפיקסלים הסמוכים לפי המידה שתציינו. באופן זה, בפיקסלים הסמוכים, פיקסלים בהירים יהפכו להיות בהירים יותר, ופיקסלים כהים - לכהים יותר.

בנוסף, ניתן לציין את רדיוס האזור שאליו יושווה כל פיקסל. ככל הרדיוס גדול יותר, הקצה המושפע גדול יותר.

Unsharp mask ב-Photoshop
תמונה מקורית, והתמונה לאחר החלת המסנן Unsharp Mask

דרגת החידוד שמחילים על תמונה היא לעתים קרובות עניין של טעם אישי. זכרו שחידוד יתר של תמונה מפיק אפקט של הילה מסביב לקצוות.

Unsharp mask ב-Photoshop
חידוד מופרז של תמונה יוצר הילה מסביב לקצוות.

השפעת המסנן Unsharp Mask מודגשת יותר על המסך מאשר בפלט ברזולוציה גבוהה. אם היעד הסופי הוא דפוס, ערכו ניסיונות כדי לקבוע אילו קביעות יתאימו ביותר לתמונה.

  1. (אופציונלי) אם התמונה כוללת מספר שכבות, בחרו בשכבה הכוללת את התמונה שברצונכם לחדד. ניתן להחיל את המסנן Unsharp Mask רק על שכבה אחת ברגע נתון, גם אם השכבות מקושרות או מקובצות. ניתן למזג את השכבות לפני החלת המסנן Unsharp Mask.
  2. בחרו בתפריט Filter > ‏Sharpen > ‏Unsharp Mask ודא שהאפשרות Preview נבחרה.

    הערה:

    לחצו על התמונה בחלון התצוגה המקדימה והמשיכו ללחוץ על לחצן העכבר כדי לראות כיצד תיראה התמונה ללא החידוד. גררו בחלון התצוגה המקדימה כדי לראות חלקים שונים של התמונה, ולחצו + או – כדי לבצע התקרבות או התרחקות.

    למרות שיש חלון תצוגה מקדימה בתיבת הדו-שיח Unsharp Mask, מומלץ להזיז את תיבת הדו-שיח כדי לראות את השפעות המסנן בחלון המסמך.

  3. גררו את המחוון Radius או הזינו ערך כדי לקבוע את מספר הפיקסלים הסמוכים לפיקסלים בקצוות המושפעים מהחידוד. ככל הרדיוס גדול יותר, הקצה המושפע רחב יותר. וככל שהקצוות המושפעים רחבים יותר, החידוד חזק יותר.

    הערך Radius משתנה בהתאם לנושא, לגודל ההדפסה הסופית ולשיטת הפלט. לתמונות ברזולוציה גבוהה, מומלץ ערך רדיוס בין 1 ל-2. ערך נמוך יותר מחדד רק את הפיקסלים בקצוות, ואילו ערך גבוה יותר מחדד רצועה רחבה יותר של פיקסלים. ההשפעה ניכרת פחות בהדפסה מאשר על המסך, משום שרדיוס של 2 פיקסלים מייצג אזור קטן יותר בתמונה המודפסת ברזולוציה גבוהה.

  4. גררו את המחוון Amount או הזינו ערך כדי לקבוע באיזו מידה להגדיל את הניגוד בין הפיקסלים. לתמונות המודפסות ברזולוציה גבוהה, מומלץ בדרך כלל ערך בין 150% ל- 200%.
  5. גררו את המחוון Threshold או הזינו ערך כדי לקבוע באיזו מידה הפיקסלים שיחודדו יהיו שונים מהאזור סביבם, לפני שהם ייחשבו לפיקסלים בקצוות ויחודדו על-ידי המסנן. לדוגמה, סף של 4 משפיע על כל הפיקסלים שהם בעלי ערך גוון השונה ב- 4 או יותר, על סולם של 0 עד 255. באופן זה, אם פיקסלים סמוכים הם בעלי ערכי גוון של 128 ו- 129, הם לא יושפעו. כדי להימנע מרעש או מפוסטריזציה (בתמונות עם גווני עור, למשל), השתמשו במסיכת קצוות או נסו לבצע ניסויים עם ערכי סף בין 2 ל- 20. ערך הסף של ברירת המחדל (0) מחדד את כל הפיקסלים בתמונה.

הערה:

אם החלת המסנן Unsharp Mask גורמת לצבעים בהירים להיראות בעלי רוויה מופרזת, בחרו בתפריט Edit > ‏Fade Unsharp Mask ובחרו Luminosity מהתפריט Mode.

חידוד בררני

באפשרותכם לחדד חלקים מהתמונה באמצעות מסיכה או בחירה כדי למנוע חידוד בחלקים מסוימים בתמונה. לדוגמה, ניתן להשתמש במסיכת קצוות עם המסנן Unsharp Mask על תמונת דיוקן כדי לחדד את העיניים, הפה, האף וקו המתאר של הראש, אך לא את מרקם העור.

חידוד בררני ב-Photoshop
שימוש במסיכת קצוות להחלת המסנן Unsharp Mask על תכונות מסוימות בתמונה בלבד

חידוד בחירה

  1. בחרו בשכבת התמונה בחלונית Layers והגדירו בחירה.
  2. בחרו בתפריט Filter > ‏Sharpen > ‏Unsharp Mask התאימו את האפשרויות ולחצו על הלחצן OK.

    רק הבחירה מתחדדת, ושאר חלקי התמונה נותרים ללא שינוי.

חידוד תמונה באמצעות מסיכת קצוות

  1. צרו מסיכה להחלת החידוד באופן בררני. ניתן ליצור מסיכת קצוות בדרכים רבות. השתמשו בשיטה המועדפת עליכם, או נסו את השיטה הבאה:
    • פתחו את החלונית Channels ובחרו ערוץ המציג את התמונה בגווני אפור בניגוד הגבוה ביותר בחלון המסמך. לעתים קרובות זהו ערוץ הצבע הירוק או האדום.
    מסיכת קצוות ב-Photoshop
    בחירת ערוץ עם הניגוד הגבוה ביותר

    • שכפלו את הערוץ שנבחר.
    • לאחר בחירת הערוץ ששוכפל, בחרו בתפריט Filter > ‏Stylize > ‏Find Edges.
    • בחרו בתפריט Image > ‏Adjustments > ‏Invert כדי להפוך את צבעי התמונה.
    המסנן Edges ב-Photoshop הוחל ובוצע היפוך על צבעי התמונה
    המסנן Find Edges הוחל ובוצע היפוך על צבעי התמונה

    • כשהבחירה כוללת עדיין את התמונה שעברה היפוך, בחרו Filter > ‏Other > ‏Maximum. קבעו את הרדיוס על מספר נמוך ולחצו על OK לעיבוי הקצוות ובחירה אקראית בפיקסלים.
    • בחרו בתפריט Filter > ‏Noise > ‏Median. קבעו את הרדיוס על ערך נמוך ולחצו על הלחצן OK. הדבר מחשב ממוצע על הפיקסלים הסמוכים.
    • בחרו בתפריט Image > ‏Adjustment > ‏Levels וקבעו נקודה שחורה גבוהה כדי להיפטר מפיקסלים אקראיים. במקרה הצורך, ניתן גם לצבוע בשחור כדי לתקן את מסיכת הקצוות הסופית.
    נקודה שחורה של מסיכת קצוות ב-Photoshop
    קביעת נקודה שחורה גבוהה בשדה Levels כדי לבטל פיקסלים אקראיים במסיכת הקצוות.

    • בחרו בתפריט Filter > ‏Blur > ‏Gaussian Blur לריכוך הקצוות.
    הערה:

    המסננים Maximum,‏ Median ו- Gaussian Blur מרככים את מסיכת הקצוות, כך שהשפעות החידוד מתמזגות טוב יותר עם התמונה הסופית. למרות שכל שלושת המסננים משמשים בהליך זה, ניתן לערוך ניסויים ולהשתמש באחד או בשניים מהם בלבד.

  2. בחלונית Channels, הקישו Ctrl ‏(Windows) או Command ‏(Mac OS) תוך כדי לחיצה על הערוץ המשוכפל כדי לבחור במסיכת הקצוות.
  3. בחלונית Layers, בחרו בשכבת התמונה. ודא שהבחירה עדיין גלויה בתמונה.

  4. בחרו Select ‏> Reverse.
  5. כשהבחירה פעילה בשכבת התמונה, בחרו Filter > ‏Sharpen > ‏Unsharp Mask. קבעו את האפשרויות הרצויות ולחצו על הלחצן OK.

    לתצוגת התוצאות, בחרו בערוץ RGB בחלונית Channels ובטלו את הסימון בבחירה בתמונה.

    הערה:

    ניתן ליצור פעולה כדי להחיל בנוחיות את כל הצעדים בהליך זה.

הוספת טשטוש עדשה

עודכן ב-Photoshop 21.1 (מהדורת פברואר 2020)

הוסיפו טשטוש לתמונה כדי ליצור אפקט של עומק שדה צר יותר, כך שחלק מהעצמים בתמונה יישארו במוקד ואזורים אחרים יהיו מטושטשים. ניתן להשתמש בבחירה פשוטה כדי לקבוע אילו אזורים יטושטשו, או לספק מפת עומק של ערוץ אלפא נפרדת כדי לתאר במדויק כיצד ברצונך להוסיף את הטשטוש.

לפני טשטוש עדשה אחרי טשטוש עדשה

המסנן Lens Blur משתמש במפת העומק כדי לקבוע את מיקום הפיקסלים בתמונה. כשמפת העומק נבחרה, ניתן גם להשתמש בסמן בצורת צלב דק כדי לקבוע את נקודת ההתחלה של טשטוש נתון. ניתן להשתמש בערוצי אלפא ובמסיכות שכבה ליצירת מפות עומק. ההתייחסות לאזורים שחורים בערוץ אלפא תהיה כאילו הם נמצאים בחזית התצלום, וההתייחסות לאזורים לבנים תהיה כאילו הם רחוקים.

האופן שבו מופיע הטשטוש תלוי בצורת האישון שתבחרו. מספר הקווים קובע את צורת האישון. ניתן לשנות קווי אישון באמצעות עיקום הקווים (הפיכתם למעוגלים יותר) או סיבוב שלהם. ניתן גם להקטין או להגדיל את התצוגה המקדימה בלחיצה על הלחצן מינוס או על הלחצן פלוס.

  1. (אופציונלי) הפעל את מעבד הגרפיקה ב-Photoshop. בחר Edit‏ (Windows)‏ / Photoshop‏ (macOS)‏ > Preferences‏ > Performance, לאחר מכן בחר Use Graphics Processor בתיבת הדו-שיח Preferences.

    החל מ-Photoshop 21.0 (מהדורת נובמבר 2019), תכונת Lens Blur משתמשת בכרטיס הגרפי של המחשב שלך כדי להפיק ביצועים מהירים יותר בעת החלת מסנני Lens Blur. ב-Photoshop 21.1 (מהדורת פברואר 2020), אלגוריתם Lens Blur שופר עוד יותר כדי להשיג קצוות מטושטשים יותר עבור עצמים בחזית, טשטושים בהירים יותר והשתקפויות אור מציאותיות יותר.

  2. בחר Filter‏ > Blur‏ > Lens‏ Blur.

  3. עבור Preview, בחר באחת מהאפשרויות הבאות:

    • Faster: בחר באפשרות זו כדי ליצור תצוגות מקדימות מהירות יותר.
    • More Accurate: בחר באפשרות זו כדי להציג את הגרסה הסופית של התמונה. תצוגות מקדימות שהוגדרה בהן האפשרות More Accurate ידרשו זמן ממושך יותר עד להצגתן.
  4. עבור Depth Map, בחר ערוץ מתוך התפריט Source‏ - Transparency או Layer Mask. בחר None אם אין לך ערוץ בעל מקור מפת עומק.

    גרור את המחוון Blur Focal Distance כדי לקבוע את העומק שבו הפיקסלים יהיו במוקד. לדוגמה, אם תקבעו מרחק מוקד של 100, פיקסלים ב-1 וב-255 יהיו מטושטשים לחלוטין, ופיקסלים קרובים יותר ל-100 יהיו מטושטשים פחות.

    אם תלחץ בתמונה בתצוגה המקדימה, המחוון Blur Focal Distance ישתנה כדי לשקף את המיקום שעליו לחצת ויתמקד בעומק מיקום זה.

    הערה:

    ליצירת אפקט של טשטוש הדרגתי (ללא טשטוש למטה וטשטוש מרבי למעלה), צור ערוץ אלפא חדש והחל מעבר צבע, כך שהערוץ יהיה לבן בחלק העליון של התמונה ושחור בחלקה התחתון. לאחר מכן בחר במסנן Lens Blur ובחר ערוץ אלפא מהתפריט Source. לשינוי כיוון מעבר הצבע, סמן את תיבת הסימון Invert.

  5. להיפוך הבחירה או ערוץ האלפא שאתה משתמש בו כמפת העומק, בחר Invert.

  6. בחר אישון מהתפריט Shape. גרור את המחוון Blade Curvature כדי להחליק את שולי האישון, או גרור את המחוון Rotation כדי לסובב אותו.

    להוספת טשטוש, גרור את המחוון Radius.

  7. לאפשרות Specular Highlights, גרור את המחוון Threshold כדי לבחור סף לאור; כל הפיקסלים הבהירים יותר מערך הסף ייחשבו להשתקפויות אור.

    להגברת בהירות ההשתקפות, גרור את המחוון Brightness.

  8. להוספת רעש לתמונה, השתמש במחוון Amount תחת המקטע Noise. בחר אפשרות הפצת רעש -  Uniform או Gaussian

    להוספת רעש אפור מבלי להשפיע על הצבע, בחר Monochromatic

    הערה:

    טשטוש מסיר את גרעיניות הסרט, הרעש ואת המרקם העדין מהתמונה המקורית. כדי שהתמונה תיראה מציאותית ולא מרוטשת, ניתן להחזיר חלק מהרעש והמרקם לתמונה.

  9. לחץ על OK כדי להחיל את השינויים על התמונה.

טשטוש אזורים בתמונה

הכלי Blur מרכך קצוות חדים או מקטין את הפירוט בתמונה. ככל שצובעים יותר בעזרת הכלי, האזור שנצבע הופך להיות מטושטש יותר.

  1. בחרו בכלי Blur .

  2. בצעו את הפעולות הבאות בסרגל האפשרויות:
    • בחרו קצה מברשת ואפשרויות מצב מיזוג ועוצמה בסרגל האפשרויות.
    • בחרו Sample All Layers בסרגל האפשרויות לטשטוש נתונים מכל השכבות הגלויות. בטלו את הבחירה באפשרות זו והכלי ישתמש בנתונים רק מהשכבה הפעילה.
  3. גררו מעל לאזור בתמונה שברצונכם לטשטש.

חידוד אזורים בתמונה

הכלי Sharpen מגדיל את הניגוד בקצוות או מגדיל את החדות בתמונה. ככל שצובעים יותר בעזרת הכלי, כך האזור הופך להיות חד יותר.

  1. בחרו בכלי Sharpen. (אם הכלי אינו גלוי, לחצו לחיצה ממושכת על הכלי Blur .)
  2. בצע את הפעולות הבאות בסרגל האפשרויות:
    • בחרו קצה מברשת וקבעו אפשרויות עבור מצב המיזוג והעוצמה.
    • בחרו Sample All Layers לחידוד באמצעות נתונים מכל השכבות הגלויות. אם מבטלים את הסימון באפשרות זו, הכלי ישתמש בנתונים מהשכבה הפעילה בלבד.
    • בחרו Protect Detail לשיפור תצוגת הפרטים ולמזעור לכלוכים שעברו פיקסליזציה. בטלו את הבחירה באפשרות זו אם ברצונכם ליצור אפקטי חידוד מוגזמים יותר.
  3. גררו מעל לאזור בתמונה שברצונכם לחדד.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?