מדריך למשתמש ביטול

עקרונות בסיסיים לשימוש במסננים

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. הכרת Photoshop
  3. Photoshop ומוצרים ושירותים נוספים של Adobe
    1. עבודה עם גרפיקה של Illustrator ב-Photoshop
    2. עבודה עם קובצי Photoshop ב-InDesign
    3. חומרי Substance 3D עבור Photoshop
    4. שימוש בהרחבה של Capture ב-Photoshop
  4. Photoshop ב-iPad (לא זמין בסין היבשתית)
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. צור מברשות ב-Capture והשתמש במברשות האלה ב-Photoshop ב-iPad
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
    29. פקודות התאמה אוטומטית ב-Photoshop ב-iPad
    30. תחומי הכתמה בתמונות שלך עם Photoshop ב-iPad
    31. הרוויה או ביטול ההרוויה של התמונות שלך באמצעות הכלי Sponge
    32. מילוי Content aware עבור iPad
  5. Photoshop באינטרנט (לא זמין בסין היבשתית)
    1. שאלות נפוצות
    2. דרישות מערכת
    3. קיצורי מקשים
    4. סוגי קבצים נתמכים
    5. מבוא לסביבת העבודה
    6. פתיחת מסמכי ענן ועבודה איתם
    7. תכונות Generative AI
    8. רעיונות עריכה בסיסיים
    9. Quick Actions
    10. עבודה עם שכבות
    11. ריטוש תמונות ותיקון פגמים
    12. ביצוע בחירות מהירות
    13. שיפורי תמונה באמצעות שכבות התאמה
    14. הזזת, שינוי וחיתוך תמונות
    15. שרטוט וציור
    16. עבודה עם שכבות Type
    17. עבודה עם כל אחד באינטרנט
    18. ניהול הגדרות יישום
    19. Generate Images
    20. יצירת רקעים
    21. תמונת ייחוס
  6. Photoshop ‏(Beta)  (לא זמין בסין היבשתית)
    1. להתחיל עם אפליקציות Creative Cloud Beta
    2. Photoshop (Beta) למחשב שולחני
    3. יצירת תמונה באמצעות הנחיות טקסט תיאוריות
    4. יצירת רקע באמצעות הנחיות טקסט תיאוריות
  7. Generative AI (לא זמין בסין היבשתית)
    1. שאלות נפוצות על Generative AI ב-Photoshop
    2. Generative Fill ב-Photoshop במחשב שולחני
    3. Generative Fill ב-Photoshop במחשב שולחני
    4. Generative Fill ב-Photoshop ב-IPad
    5. הכלי Generative Expand ב-Photoshop ב-iPad
    6. תכונות Generative AI ב-Photoshop באינטרנט
  8. Content Authenticity (לא זמין בסין היבשתית)
    1. Content credentials ב-Photoshop
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  9. מסמכי ענן (לא זמין בסין היבשתית)
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב-Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. הזמנת אחרים לערוך את מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  10. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. העדפות
    3. גלה דברים מהר יותר בעזרת החלונית Discover ב-Photoshop
    4. יצירת מסמכים
    5. מיקום קבצים
    6. ברירת מחדל של קיצורי מקשים
    7. התאמה אישית של קיצורי מקשים
    8. גלריות כלים
    9. העדפות ביצועים
    10. שימוש בכלים
    11. קביעות מוגדרות מראש
    12. רשת וקווי עזר
    13. מחוות מגע
    14. שימוש ב-Touch Bar עם Photoshop
    15. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    16. תכונות במצב Technology Preview
    17. מטא-נתונים והערות
    18. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    19. מיקום תמונות Photoshop ביישומים אחרים
    20. סרגלים
    21. הצגה או הסתרה של תוספות שאינן להדפסה
    22. הגדרת טורים בתמונה
    23. ביטול והיסטוריה
    24. חלוניות ותפריטים
    25. מיקום רכיבים באמצעות הצמדה
    26. מיקום בעזרת הכלי Ruler
  11. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  12. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  13. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
  14. בחירות
    1. צעדים ראשונים בעבודה עם בחירות
    2. ביצוע בחירות בקומפוזיציה
    3. סביבת העבודה Select and Mask
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. התאמת בחירות פיקסלים
    7. העברה, העתקה ומחיקה של פיקסלים נבחרים
    8. יצירת מסיכה מהירה זמנית
    9. בחירת טווח צבעים בתמונה
    10. החלפה בין נתיבים לגבולות בחירה
    11. עקרונות עבודה בסיסיים של שימוש בערוצים
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
  15. התאמות תמונה
    1. החלפת צבע של עצמים
    2. עיוות פרספקטיבה
    3. הפחתת הטשטוש כתוצאה מרעד המצלמה
    4. דוגמאות של Healing Brush
    5. ייצוא טבלאות לחיפוש צבעים
    6. התאמת חדות וטשטוש של התמונה
    7. הבנת התאמות צבע
    8. החלת התאמת Brightness/Contrast
    9. התאמת פרטים באזורי אור וצל
    10. התאמת Levels
    11. התאמת גוון ורווייה
    12. התאמת Vibrance
    13. התאמת רוויית הצבע של אזורים בתמונה
    14. ביצוע התאמות גוון מהירות
    15. החלת אפקטי צבע מיוחדים על תמונות
    16. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    17. תמונות טווח דינמי גבוה (HDR)
    18. הצגת היסטוגרמות וערכי פיקסלים
    19. התאמת צבעים בתמונה שלך
    20. חיתוך ויישור תמונות
    21. המרת תמונה צבעונית לשחור-לבן
    22. שכבות התאמה ומילוי
    23. התאמת Curves
    24. מצבי מיזוג
    25. קביעת יעדי תמונות לדפוס
    26. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    27. התאמת חשיפה וגוון לתמונות HDR
    28. הבהרה או הכהיה של אזורים בתמונה
    29. ביצוע התאמות צבע בררניות
  16. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. מסנן רדיאלי ב-Camera Raw
    10. ניהול הגדרות Camera Raw
    11. נווט, עבד ושמור תמונות ב-Camera Raw
    12. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    13. סיבוב, חיתוך והתאמה של תמונות
    14. התאמת עיבוד הצבע ב-Camera Raw
    15. גרסאות עיבוד ב- Camera Raw
    16. ביצוע התאמות מקומיות ב- Camera Raw
  17. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  18. שיפור והמרה של תמונות
    1. החלפת שמיים בתמונות
    2. שינוי צורת עצמים
    3. התאמת החיתוך, הסיבוב וגודל בד הציור
    4. כיצד לחתוך וליישר תמונות
    5. יצירה ועריכה של תמונות פנורמה
    6. עיוות תמונות, צורות ונתיבים
    7. נקודת מגוז
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
  19. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
    27. העברת קביעות מוגדרות מראש, פעולות והגדרות
  20. מלל
    1. הוסף טקסט וערוך אותו
    2. Unified Text Engine
    3. עבודה עם גופני OpenType SVG
    4. עיצוב תווים
    5. עיצוב פסקאות
    6. כיצד ליצור אפקטים של כתב
    7. עריכת טקסט
    8. ריווח בין שורות ותווים
    9. כתב בעברית ובערבית
    10. גופנים
    11. פתרון בעיות הקשורות לגופנים
    12. כתב אסייתי
    13. יצירת כתב
  21. מסננים ואפקטים
    1. השתמשו בגלריית Blur
    2. עקרונות בסיסיים לשימוש במסננים
    3. התייחסות לאפקטי מסננים
    4. הוספת אפקטי תאורה
    5. שימוש במסנן Adaptive Wide Angle
    6. שימוש במסנן Oil Paint
    7. שימוש במסנן Liquify
    8. אפקטים וסגנונות של שכבה
    9. החלת מסננים ספציפיים
    10. מריחת אזורים בתמונה
  22. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. צבעי "דואוטון" (Duotone)
    5. עבודה עם פרופילי צבע
    6. ניהול צבע של מסמכים להצגה מקוונת
    7. ניהול צבע של מסמכים בעת ההדפסה
    8. ניהול צבע של תמונות מיובאות
    9. הגהת צבעים
  24. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  25. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  26. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. הדפסת תמונות למכונת דפוס מסחרית
    8. שיפור הדפסים צבעוניים מ-Photoshop
    9. פתרון בעיות הדפסה | Photoshop
  27. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  28. פתרון בעיות
    1. בעיות שתוקנו 
    2. בעיות ידועות
    3. מיטוב ההעדפות של Photoshop
    4. פתרון בעיות בסיסיות
    5. פתרון בעיות במצב קריסה או קיפאון
    6. פתרון בעיות במצב שגיאות תוכנית
    7. פתרון שגיאות מסוג 'דיסק הטיוטה מלא'
    8. פתור בעיות במעבד הגרפי ובמנהל ההתקן הגרפי בעיה
    9. מציאת כלים חסרים
    10. התכונה ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו

שימוש במסננים

חלק מהמסננים מסומנים באפור או לא זמינים? הפתרון מופיע כאן.    

ניתן להשתמש במסננים לניקוי או לריטוש תמונות, להחלת אפקטים אמנותיים מיוחדים שמקנים לתמונה מראה של רישום או ציור אימפרסיוניסטי, או ליצירת שינויי צורה ייחודיים בעזרת עיוותים ואפקטים של תאורה. המסננים שמציעה Adobe מופיעים בתפריט Filter. מסננים מסוימים המוצעים על-ידי מפתחי צד שלישי זמינים כתוספים. לאחר התקנתם, מסנני התוספים מופיעים בתחתית התפריט Filter.

Smart Filters המוחלים על Smart Objects מאפשרים להשתמש במסננים מבלי לפגוע במקור. Smart Filters נשמרים כאפקטי שכבה בחלונית Layers וניתן להתאימם מחדש בכל עת במהלך עבודה על נתוני התמונה המקוריים הכלולים ב-Smart Object. למידע נוסף על Smart Filter Effects ועל עריכה ללא פגיעה במקור, ראה עריכה ללא פגיעה במקור.

כדי להשתמש במסנן, בחר בפקודה הרצויה בתפריט המשנה של התפריט Filter. ההנחיות הבאות יוכלו לסייע לך בבחירת מסננים:

  • מסננים מוחלים על השכבה הפעילה והגלויה או על בחירה.

  • בתמונות של 8 סיביות לערוץ, ניתן להחיל את רוב המסננים בצורה מצטברת באמצעות Filter Gallery. ניתן להחיל כל אחד מהמסננים בנפרד.

  • לא ניתן להחיל מסננים על תמונות במצב Bitmap או על תמונות עם צבעי אינדקס.

  • מסננים מסוימים פועלים על תמונות RGB בלבד.

  • ניתן להחיל את כל המסננים על תמונות של 8 סיביות.

  • ניתן להחיל את המסננים הבאים על תמונות של 16 סיביות: Liquify, ‏Vanishing Point, ‏Average Blur, ‏‏Blur, ‏‏Blur More‏, ‏‏Box Blur, ‏Gaussian Blur, ‏Lens Blur, ‏Motion Blur, ‏Radial Blur, ‏Surface Blur, ‏Shape Blur, ‏Lens Correction, ‏Add Noise, ‏‏Despeckle, ‏Dust & Scratches, ‏Median, ‏Reduce Noise, ‏Fibers, ‏Clouds, ‏Difference Clouds, ‏Lens Flare, ‏Sharpen, ‏Sharpen Edges, ‏Sharpen More, ‏Smart Sharpen, ‏Unsharp Mask, ‏Emboss, ‏Find Edges, ‏Solarize, ‏De-Interlace, ‏NTSC Colors, ‏Custom, ‏High Pass, Maximum, ‏Minimum, ו- Offset.

  • ניתן להחיל את המסננים הבאים על תמונות של 32 סיביות: Average Blur, ‏Box Blur, ‏Gaussian Blur, ‏Motion Blur, ‏Radial Blur, ‏Shape Blur, ‏Surface Blur, ‏Add Noise, ‏Clouds, ‏‏‏Lens Flare, ‏Smart Sharpen, ‏Unsharp Mask, ‏De-Interlace, ‏NTSC Colors, ‏Emboss, ‏‏High Pass, ‏Maximum, ‏Minimum ו- Offset.

  • העיבוד של מסננים מסוימים מבוצע כולו בזיכרון RAM. אם אין במחשב מספיק זיכרון RAM זמין לעיבוד אפקט של מסנן, עלולה להופיע הודעת שגיאה.

החלת מסנן מהתפריט Filter

ניתן להחיל מסנן על השכבה הפעילה או על Smart Object. מסננים המוחלים על Smart Object אינם פוגעים במקור וניתן להתאימם מחדש בכל עת.

  1. בצע אחת מהפעולות הבאות:
    • להחלת מסנן על שכבה שלמה, ודא שהשכבה פעילה או שהיא נבחרה.

    • להחלת מסנן על אזור בשכבה, בחר באזור.

    • להחלה גמישה של מסנן המאפשרת לשנות את קביעות המסנן בשלב מאוחר יותר, בחר ב-Smart Object המכיל את תוכן התמונה שברצונך להחיל עליו את המסנן.

  2. בחר מסנן מתפריטי המשנה של התפריט Filter.

    אם לא מופיעה תיבת דו-שיח, המסנן הוחל.

  3. אם מופיעה תיבת דו-שיח או Filter Gallery, הזן ערכים או בחר אפשרויות, ולאחר מכן לחץ על הלחצן OK.
הערה:

החלת מסננים על אזורים גדולים בתמונה עלולה להימשך זמן רב, אך ניתן להציג תצוגה מקדימה של האפקט בתיבת הדו-שיח של המסנן. גרור בחלון התצוגה המקדימה כדי להעביר אזור מסוים בתמונה למרכז החלון. מסננים מסוימים מאפשרים ללחוץ בתמונה כדי למרכז את המקום שלחצת עליו. לחץ על הלחצנים ‏+ או - מתחת לחלון התצוגה המקדימה כדי לבצע התקרבות או התרחקות.

Filter Gallery מספקת תצוגה מקדימה של מסננים היוצרים אפקטים מיוחדים רבים. ניתן להחיל מסננים אחדים, להפעיל או לבטל את האפקט של מסנן, לאפס אפשרויות של מסנן ולשנות את סדר החלת המסננים. כשאתה מרוצה מהתוצאה המוצגת בתצוגה המקדימה, תוכל להחיל אותה על התמונה. לא כל המסננים בתפריט Filter זמינים ב-Filter Gallery

תיבת הדו-שיח Filter Gallery

A. ‏Preview‏ B. קטגוריית מסננים C. תמונה ממוזערת של המסנן שנבחר D. הצגה/הסתרה של תמונות ממוזערות של מסננים E. התפריט הנפתח Filters‏ F. אפשרויות למסנן שנבחר G. רשימת אפקטים של מסננים להחלה או לסידור H. אפקט של מסנן שנבחר אך לא הוחל I. אפקטים של מסננים שהוחלו בצורה מצטברת אך לא נבחרו J. אפקט מוסתר של מסנן 

  1. בחר בתפריט Filter ‏> ‏Filter Gallery. לחץ על שם של קטגוריית מסננים כדי להציג תמונות ממוזערות של אפקטי המסננים הזמינים.

התקרבות לתצוגה המקדימה או התרחקות ממנה

  1. לחץ על הלחצנים ‏+ או - מתחת לאזור התצוגה המקדימה, או בחר אחוזי זום.

הצגת אזור אחר של התצוגה המקדימה

  1. גרור בחלון התצוגה המקדימה בעזרת הכלי Hand.

הסתרת תמונות ממוזערות של מסננים

  1. לחץ על הלחצן Show/Hide  שבחלקה העליון של Filter Gallery.

אפקטים של מסננים מוחלים בסדר שבו הם נבחרו. ניתן לסדר מסננים מחדש לאחר החלתם באמצעות גרירת שם מסנן למיקום אחר ברשימת המסננים שהוחלו. סידור מחדש של אפקטי מסננים יכול לשנות בצורה משמעותית את מראה התמונה. לחצו על סמן העין  שלצד המסנן כדי להסתיר את האפקט בתצוגה המקדימה. ניתן גם למחוק מסננים שהוחלו באמצעות בחירת המסנן ולחיצה על הסמל Delete Layer .

הערה:

כדי לחסוך זמן בשעת בדיקת מסננים שונים, נסה אותם על חלק ייצוגי קטן של התמונה.

  1. בצע אחת מהפעולות הבאות:
    • להחלת מסנן על שכבה שלמה, ודא שהשכבה פעילה או שהיא נבחרה.

    • להחלת מסנן על אזור בשכבה, בחר באזור.

    • להחלה גמישה של מסנן המאפשרת לשנות את קביעות המסנן בשלב מאוחר יותר, בחר ב-Smart Object המכיל את תוכן התמונה שברצונך להחיל עליו את המסנן.

  2. בחר בתפריט Filter ‏> ‏Filter Gallery.
  3. לחץ על שם מסנן כדי להוסיף את המסנן הראשון. ייתכן שיהיה עליך ללחוץ על המשולש ההפוך שלצד קטגוריית המסננים כדי להציג את רשימת המסננים המלאה. לאחר ההוספה, המסנן מופיע ברשימת המסננים שהוחלו בפינה הימנית התחתונה של תיבת הדו-שיח Filter Gallery.
  4. הזן ערכים או בחר אפשרויות למסנן שנבחר.
  5. בצע אחת מהפעולות הבאות:
    • להחלה מצטברת של מסננים, לחצו על הסמל New Effect Layer  ובחרו מסנן נוסף להחלה. חזור על הפעולה כדי להוסיף מסננים נוספים.

    • לסידור מסננים שהוחלו מחדש, גרור את המסנן למיקום חדש ברשימת המסננים שהוחלו בפינה הימנית התחתונה של תיבת הדו-שיח Filter Gallery.

    • להסרת מסננים שהוחלו, בחרו מסנן מרשימת המסננים שהוחלו ולחצו על הסמל Delete Layer .

  6. כשאתה מרוצה מהתוצאה, לחץ על הלחצן OK.

אפקטים של מיזוג והתפוגגות

הפקודה Fade משנה את האטימות ואת מצב המיזוג של כל אחד מהמסננים, כלי הצביעה, כלי המחיקה או התאמות הצבע. מצבי המיזוג של הפקודה Fade הם תת-ערכה של מצבי המיזוג הכלולים באפשרויות כלי הצביעה והעריכה (מלבד המצבים Behind ו-Clear). החלת הפקודה Fade דומה להחלת אפקט המסנן על שכבה נפרדת ושימוש בבקרי האטימות ומצב המיזוג של השכבה לאחר מכן.

הערה:

הפקודה Fade יכולה גם לשנות את האפקטים של שימוש בפקודה Liquify ובמסנני Brush Strokes.

  1. החל מסנן, כלי צביעה או התאמת צבע על תמונה או על בחירה.
  2. בחר בתפריט Edit ‏> ‏Fade. בחר אפשרות תצוגה מקדימה כדי להציג תצוגה מקדימה של האפקט.
  3. גרור את המחוון כדי להתאים את האטימות, בטווח בין 0% (שקוף) ל-100%.
  4. בחר מצב מיזוג מהתפריט Mode.
    הערה:

    מצבי המיזוג Color Dodge, ‏Color Burn, ‏Lighten, ‏Darken, ‏Difference, ו- Exclusion אינם פועלים על תמונות Lab.

  5. לחץ על הלחצן OK.

עצות ליצירת אפקטים מיוחדים

Creating edge effects

ניתן לטפל בטכניקות שונות בקצוות של אפקט שהוחל רק על חלק מהתמונה. כדי להשאיר קצה ברור ונפרד, פשוט החל את המסנן. כדי ליצור קצה רך, רכך את הקצוות, ולאחר מכן החל את המסנן. כדי ליצור אפקט שקוף, החל את המסנן, ולאחר מכן השתמש בפקודה Fade כדי להתאים את מצב המיזוג והאטימות של הבחירה.

Applying filters to layers

ניתן להחיל מסננים על שכבות בודדות, או לבנות אפקט באמצעות החלתו על מספר שכבות ברצף. כדי שמסנן ישפיע על שכבה, על השכבה להיות גלויה ולכלול פיקסלים - לדוגמה, צבע מילוי נייטרלי.

Applying filters to individual channels

ניתן להחיל מסנן על ערוץ בודד, להחיל אפקט אחר על כל אחד מערוצי הצבע, או להחיל את אותו מסנן עם קביעות שונות.

Creating backgrounds

החלת אפקטים על צורות בצבע אחיד או בגוון אפור מאפשרת ליצור מגוון רקעים ומרקמים. לאחר מכן ניתן לטשטש מרקמים אלה. למרות שהאפקט של מסננים מסוימים נראה בקושי או אינו נראה כלל בשעת החלתו על צבעים אחידים (לדוגמה, Glass), מסננים אחרים יוצרים אפקטים מעניינים.

Combining multiple effects with masks or duplicate images

יצירת אזורי בחירה באמצעות מסיכות מאפשרת לשלוט טוב יותר במעברים מאפקט לאפקט. לדוגמה, ניתן לסנן בחירה שנוצרה באמצעות מסיכה.

ניתן גם לצבוע חלק מהתמונה באפקט של מסנן בעזרת הכלי History Brush. תחילה, החל את המסנן על כל התמונה. לאחר מכן, חזור אחורה בחלונית History למצב התמונה שקדם להחלת המסנן, וקבע את מקור מברשת ההיסטוריה על המצב המסונן באמצעות לחיצה במעגן שבצד השמאלי של מצב ההיסטוריה. לאחר מכן צבע את התמונה.

Improving image quality and consistency

ניתן להסוות טעויות, לשנות או לרטש תמונות, או ליצור קשר בין תמונות באמצעות החלת אפקט זהה על כל אחת מהן. השתמש בחלונית Actions כדי להקליט את צעדי השינוי של תמונה אחת, ולאחר מכן החל את הפעולה על תמונות אחרות.

שיפור ביצועי מסננים

אפקטים של מסננים מסוימים עלולים לדרוש כמות רבה של זיכרון, במיוחד בשעת החלתם על תמונה ברזולוציה גבוהה.

  1. ניתן לשפר את הביצועים בעזרת כל אחת מהפעולות הבאות:
    • נסה את המסננים והקביעות על חלק קטן של התמונה.

    • החל את האפקט על ערוצים בודדים – לדוגמה, על כל אחד מערוצי RGB ‏– ‏אם התמונה גדולה ואתה נתקל בבעיית חוסר זיכרון. (האפקטים של מסננים מסוימים משתנים כשמחילים אותם על ערוץ אחד במקום על ערוץ ללא הפרדות צבע, במיוחד אם המסנן משנה פיקסלים בצורה אקראית).

    • פנה זיכרון לפני הפעלת המסנן בעזרת הפקודה Purge.

    • הקצו ל-Photoshop כמות רבה יותר של זיכרון RAM. במקרה הצורך, צא מיישומים אחרים כדי להגדיל את נפח הזיכרון הזמין ל- Photoshop.

    • נסה לשנות קביעות כדי להאיץ את פעולתם של מסננים הדורשים כמות רבה של זיכרון, כגון המסננים Lighting Effects, ‏Cutout, ‏Stained Glass, ‏Chrome, ‏Ripple, ‏Spatter, ‏Sprayed Strokes, ו-Glass filters. (לדוגמה, בשעת שימוש במסנן Stained Glass, הגדל את גודל התא. בשעת שימוש במסנן Cutout, הגדל את הערך Edge Simplicity או הקטן את הערך Edge Fidelity, או את שניהם.

    • אם בכוונתך להדפיס במדפסת המדפיסה בגווני אפור, המר עותק של התמונה לגווני אפור לפני החלת המסננים. עם זאת, האפקט של החלת מסנן על תמונה צבעונית והמרתה לגווני אפור לאחר מכן עלול להיות שונה מהאפקט של החלת המסנן על גרסת גווני אפור של התמונה.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט