מדריך למשתמש ביטול

תמונות טווח דינמי גבוה (HDR)

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. העברת קביעות מוגדרות מראש, פעולות והגדרות
    8. הכרת Photoshop
  3. שירותי Photoshop ו-Adobe
    1. Photoshop ו-Adobe Stock
    2. ספריות Creative Cloud
    3. ספריות Creative Cloud ב-Photoshop
    4. שימוש ב-Touch Bar עם Photoshop
    5. עבודה עם גרפיקה של Illustrator ב-Photoshop
    6. שימוש בהרחבה של Capture ב-Photoshop
    7. רשת וקווי עזר
    8. יצירת פעולות
    9. ביטול והיסטוריה
    10. ברירת מחדל של קיצורי מקשים
    11. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
  4. Photoshop ב-iPad
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. יצירת מברשות ב-Capture ושימוש במברשות האלה ב-Photoshop
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
  5. Photoshop בגרסת ביתא באינטרנט
    1. שאלות נפוצות | Photoshop בגרסת ביתא באינטרנט 
    2. מבוא לסביבת העבודה
    3. דרישות מערכת ‏| Photoshop בגרסת ביתא באינטרנט
    4. קיצורי מקשים ‏| Photoshop בגרסת ביתא באינטרנט
    5. סוגי קבצים נתמכים | Photoshop בגרסת ביתא באינטרנט
    6. פתיחת מסמכי ענן ועבודה איתם
    7. שיתף פעולה עם בעלי עניין
    8. החלת עריכות מוגבלות על מסמכי הענן שלך
  6. מסמכי ענן
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב- Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. שיתוף גישה ועריכה של מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  7. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. יצירת מסמכים
    3. שימוש ב-Touch Bar עם Photoshop
    4. תמיכה ב-Microsoft Dial ב-Photoshop
    5. גלריות כלים
    6. העדפות ביצועים
    7. שימוש בכלים
    8. מחוות מגע
    9. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    10. תכונות במצב Technology Preview
    11. מטא-נתונים והערות
    12. שיתוף מהיר של יצירות
    13. מיקום תמונות Photoshop ביישומים אחרים
    14. העדפות
    15. ברירת מחדל של קיצורי מקשים
    16. סרגלים
    17. הצגה או הסתרה של תוספות שאינן להדפסה
    18. הגדרת טורים בתמונה
    19. ביטול והיסטוריה
    20. חלוניות ותפריטים
    21. מיקום קבצים
    22. מיקום רכיבים באמצעות הצמדה
    23. מיקום בעזרת הכלי Ruler
    24. קביעות מוגדרות מראש
    25. התאמה אישית של קיצורי מקשים
    26. רשת וקווי עזר
  8. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  9. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  10. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
    26. שכבה
    27. שיטוח
    28. תמונה מורכבת
    29. רקע
  11. בחירות
    1. סביבת העבודה Select and Mask
    2. ביצוע בחירות מהירות
    3. צעדים ראשונים בעבודה עם בחירות
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. בחירת טווח צבעים בתמונה
    7. התאמת בחירות פיקסלים
    8. החלפה בין נתיבים לגבולות בחירה
    9. עקרונות עבודה בסיסיים של שימוש בערוצים
    10. העברה, העתקה ומחיקה של פיקסלים נבחרים
    11. יצירת מסיכה מהירה זמנית
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
    16. בחירה
    17. תיבה תוחמת
  12. התאמות תמונה
    1. עיוות פרספקטיבה
    2. הפחתת הטשטוש כתוצאה מרעד המצלמה
    3. דוגמאות של Healing Brush
    4. ייצוא טבלאות לחיפוש צבעים
    5. התאמת חדות וטשטוש של התמונה
    6. הבנת התאמות צבע
    7. החלת התאמת Brightness/Contrast
    8. התאמת פרטים באזורי אור וצל
    9. התאמת Levels
    10. התאמת גוון ורווייה
    11. התאמת Vibrance
    12. התאמת רוויית הצבע של אזורים בתמונה
    13. ביצוע התאמות גוון מהירות
    14. החלת אפקטי צבע מיוחדים על תמונות
    15. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    16. תמונות טווח דינמי גבוה (HDR)
    17. הצגת היסטוגרמות וערכי פיקסלים
    18. התאמת צבעים בתמונה שלך
    19. כיצד לחתוך וליישר תמונות
    20. המרת תמונה צבעונית לשחור-לבן
    21. שכבות התאמה ומילוי
    22. התאמת Curves
    23. מצבי מיזוג
    24. קביעת יעדי תמונות לדפוס
    25. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    26. התאמת חשיפה וגוון לתמונות HDR
    27. מסנן
    28. Blur
    29. הבהרה או הכהיה של אזורים בתמונה
    30. ביצוע התאמות צבע בררניות
    31. החלפת צבע של עצמים
  13. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. כיצד לבצע עריכות שאינן פוגעות בתמונה באמצעות Camera Raw
    10. מסנן רדיאלי ב-Camera Raw
    11. ניהול הגדרות Camera Raw
    12. נווט, עבד ושמור תמונות ב-Camera Raw
    13. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    14. סיבוב, חיתוך והתאמה של תמונות
    15. התאמת עיבוד הצבע ב-Camera Raw
    16. סיכום תכונות | Adobe Camera Raw | מהדורות 2018
    17. סיכום התכונות החדשות
    18. גרסאות עיבוד ב- Camera Raw
    19. ביצוע התאמות מקומיות ב- Camera Raw
  14. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  15. שינויי צורה של תמונות
    1. שינוי צורת עצמים
    2. התאמת החיתוך, הסיבוב וגודל בד הציור
    3. כיצד לחתוך וליישר תמונות
    4. יצירה ועריכה של תמונות פנורמה
    5. עיוות תמונות, צורות ונתיבים
    6. נקודת מגוז
    7. שימוש במסנן Liquify
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
    10. Warp
    11. ‏שינוי צורה‏
    12. Panorama
  16. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
  17. מלל
    1. עבודה עם גופני OpenType SVG
    2. עיצוב תווים
    3. עיצוב פסקאות
    4. כיצד ליצור אפקטים של כתב
    5. עריכת טקסט
    6. ריווח בין שורות ותווים
    7. כתב בעברית ובערבית
    8. גופנים
    9. פתרון בעיות הקשורות לגופנים
    10. כתב אסייתי
    11. יצירת כתב
    12. שגיאת מנוע טקסט בעת שימוש בכלי Type (הקלדה) ב-Photoshop ‏| Windows 8
    13. עורך מסוג World-Ready עבור כתב אסייתי
    14. כיצד להוסיף טקסט ל-Photoshop ולערוך אותו
  18. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  19. מסננים ואפקטים
    1. שימוש במסנן Liquify
    2. השתמשו בגלריית Blur
    3. עקרונות בסיסיים לשימוש במסננים
    4. התייחסות לאפקטי מסננים
    5. הוספת אפקטי תאורה
    6. שימוש במסנן Adaptive Wide Angle
    7. שימוש במסנן Oil Paint
    8. אפקטים וסגנונות של שכבה
    9. החלת מסננים ספציפיים
    10. מריחת אזורים בתמונה
  20. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  21. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. צבעי "דואוטון" (Duotone)
    8. הדפסת תמונות למכונת דפוס מסחרית
    9. שיפור הדפסים צבעוניים מ-Photoshop
    10. פתרון בעיות הדפסה | Photoshop
  22. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. עבודה עם פרופילי צבע
    5. ניהול צבע של מסמכים להצגה מקוונת
    6. ניהול צבע של מסמכים בעת ההדפסה
    7. ניהול צבע של תמונות מיובאות
    8. הגהת צבעים
  24. מקוריות התוכן
    1. למד עוד על אישורי תוכן
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  25. תמונות תלת-ממד ותמונות טכניות
    1. התכונה 3D ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו
    2. Creative Cloud 3D Animation (Preview)‎
    3. הדפסת עצמים תלת-ממדיים
    4. צביעה בתלת-ממד
    5. שיפורים בחלונית ‎3‎D‏ | Photoshop
    6. מושגים וכלים חיוניים לשימוש בתלת-ממד
    7. רינדור ושמירה של תלת-ממד
    8. יצירת עצמים והנפשות בתלת-ממד
    9. אוספי תמונות
    10. תהליכי עבודה בתלת-ממד
    11. מדידה
    12. קובצי DICOM
    13. Photoshop ו-MATLAB
    14. ספירת עצמים בתמונה
    15. שילוב והמרה של אובייקטים תלת-ממדיים
    16. עריכת מרקם בתלת-ממד
    17. התאמת חשיפה וגוון לתמונות HDR
    18. קביעות החלונית ‎3D

אודות תמונות בטווח דינמי גבוה (HDR)

הטווח הדינמי (היחס בין אזורים כהים ובהירים) בעולם הנראה לעין עולה במידה רבה על טווח הראייה האנושית ועל הטווח של תמונות המוצגות על מסך או מודפסות. אך בעוד העין האנושית יכולה להסתגל לרמות שונות מאוד של בהירות, רוב המצלמות וצגי המחשב יכולים להפיק טווח דינמי קבוע בלבד. צלמים, אנשי קולנוע ואנשי מקצוע אחרים העובדים עם תמונות דיגיטליות, חייבים לבחור את הפרטים החשובים בסצינה, משום שהם עובדים עם טווח דינמי מוגבל.

תמונות של טווח דינמי גבוה ‏(HDR) פותחות עולם חדש של אפשרויות, משום שהן יכולות לייצג את כל הטווח הדינמי של העולם הנראה לעין. מכיוון שערכי הזוהר הקיימים בסצינות המתרחשות בעולם האמיתי מיוצגים באופן יחסי ונשמרים בתמונת HDR, התאמת החשיפה של תמונת HDR דומה להתאמת החשיפה בשעת צילום סצינה בעולם האמיתי.

מיזוג תמונות ב-Photoshop
מיזוג תמונות עם חשיפות שונות ליצירת תמונת HDR

A. תמונה עם פרטי צל שהאור נחתך ממנה B. תמונה עם פרטי אור שהצל נחתך ממנה C. תמונת HDR הכוללת את הטווח הדינמי של הסצינה 

ב- Photoshop, ערכי הזוהר של תמונת HDR נשמרים באמצעות ייצוג מספרי של נקודה צפה באורך של 32 סיביות (32 סיביות לערוץ). ערכי הזוהר של תמונת HDR מתייחסים ישירות לכמות האור בסצינה. בניגוד לכך, קבצי תמונה של 16 ו- 8 סיביות לערוץ שאינם כוללים נקודה צפה מאחסנים את ערכי הזוהר אך ורק משחור ועד לבן נייר, ומשקפים נתח קטן מאוד של הטווח הדינמי בעולם האמיתי.

ב- Photoshop, הפקודה Merge To HDR Pro מאפשרת לכם ליצור תמונות HDR על-ידי שילוב צילומים מרובים שצולמו בחשיפות שונות. מאחר שתמונת HDR מכילה רמות של בהירות החורגות במידה רבה מיכולות התצוגה של מסך 24 סיביות רגיל, Photoshop מאפשרת לכם להתאים את התצוגה המקדימה של ה- HDR. אם ברצונכם להדפיס או להשתמש בכלים ומסננים שאינם פועלים עם תמונות HDR, תוכלו להמיר אותם לתמונות של 16 או 8 סיביות לערוץ.

צילום לצורך יצירת תמונות HDR

כמה תמונות דרושות כדי לעבד מיזוג HDR איכותי?

Read these guidance notes and tips by Rikk Flohr (Software Quality Engineer for Lightroom ecosystem of apps, Adobe).

HDR photos are used to capture scenes having a large dynamic range. However, using more number of photos can lead to unwanted artifacts from poor alignment or ghosting. For optimal HDR merge, the aim is to capture photos in a manner that each part of the scene is well-exposed, that is neither blown-out nor under-exposed in at least one of the photos.

Use the following guidelines to identify how many photos work best for your case:

  • If your HDR bracketing is less than 3.0 stops in total separation (-1.5, 0, +1.5), use only the darkest and brightest exposures to generate an HDR. Capturing the middle exposure, or zero exposure, is not necessary for generating a quality exposure blend in such cases. If you exceed the 3-stop separation between the darkest and the brightest exposures, an additional exposure offset becomes necessary to process a good quality HDR photo.

Camera Bracket settings

Optimum number of exposures for merging photos to HDR

-1.5 to +1.5

2

-3.0 to +3.0

3

-4.5 to +4.5

4

-6.0 to +6.0

5

  • If you are a photographer using the ± 1.5 exposure bracket, you can ignore the zero or middle exposure. This helps in faster render and improves alignment odds in the resultant HDR by reducing the chances of potential camera movement between the exposures. However, the zero exposure can be useful in scenarios where the capture scene is within the acceptable range of a single exposure and can be developed independently.
  • If you are a standard HDR shooter using a ± 2.0 bracket, you ideally require only three photos to merge into an HDR. 
  • If you are a 5 shot ± 4.0 stop shooter, you can now drop from 5 shots to 4 shots for merging and processing HDR. However, if you are a 7 shot ± 6.0 stop shooter, you can now get the optimal HDR blend with only 5 shots (-6.0, –3.0, 0, 3.0, 6.0) provided your camera has three-stop stepping in the exposure bracketing function.

עצות שכדאי לזכור כשמצלמים תמונות לצורך שילובן באמצעות הפקודה Merge To HDR Pro

  • חברו את המצלמה לחצובה.

  • צלמו מספיק תמונות לכיסוי מלוא הטווח הדינמי של הסצינה. נסו לצלם לפחות חמש עד שבע תמונות, אך ייתכן שיהיה עליכם לצלם תמונות נוספות בערכי חשיפה שונים, בהתאם לטווח הדינמי של הסצינה. יש לצלם לפחות שלוש תמונות.

  • שנו את מהירות הצמצם ליצירת חשיפות שונות. שינוי ערך מיפתח הצמצם משנה את עומק השדה בכל חשיפה ועלול לפגוע באיכות התוצאה. שינוי ערך ISO או מיפתח הצמצם עלול לגרום גם ליצירת רעש או פינות כהות בתמונה.

  • באופן כללי, אל תשתמשו בתכונת הסוגר האוטומטי של המצלמה, מכיוון שבדרך כלל שינויי החשיפה קטנים מדי.

  • יש לשנות את החשיפה בצעדים של 1-2 EV (ערך חשיפה) בין תמונה לתמונה (שווה ערך ל- 1-2 מיפתחי צמצם).

  • אל תשנו את התאורה; לדוגמה, אל תשתמשו במבזק בחשיפה אחת מבלי להשתמש בו בשאר החשיפות.

  • ודאו שדבר אינו זז בסצינה. מיזוג ערכי החשיפה פועל רק בשילוב עם תמונות של אותה סצינה המצולמות בחשיפות שונות.

תכונות התומכות בתמונות HDR של 32 סיביות לערוץ

ניתן להשתמש בכלים, בהתאמות ובמסננים הבאים לעבודה עם תמונות HDR של 32 סיביות לערוץ. (כדי לעבוד עם תכונות נוספות של Photoshop, ניתן להמיר תמונה של 32 סיביות לערוץ לתמונה של 16 או 8 סיביות לערוץ. כדי לשמור על התמונה המקורית, צרו עותק באמצעות הפקודה Save As.)

Adjustments‏

Levels,‏ Exposure‏, Hue/Saturation,‏ Channel Mixer,‏ Photo Filter‏.

הערה:

על אף שניתן להשתמש בפקודה Exposure בתמונות של 8 ו-16 סיביות לערוץ, היא מיועדת להתאמות חשיפה בתמונות HDR של 32 סיביות לערוץ.

Blend Modes‏

Normal, ‏Dissolve, ‏Darken, ‏Multiply, ‏Lighten, ‏Darker Color, ‏Linear Dodge ‏(Add), ‏Lighter Color, ‏Difference, ‏Subtract, ‏Divide, ‏Hue, ‏Saturation, ‏Color ו-Luminosity.

Create new 32‑bpc documents‏

בתיבת הדו-שיח New, האפשרות 32 סיביות מופיעה בתפריט הנפתח Bit Depth שמימין לתפריט הנפתח Color Mode.

Edit menu commands‏

כל הפקודות, כולל Fill‏, Stroke‏, Free Transform‏ ו-Transform.

File Formats‏

Photoshop ‏(PSD, PSB), ‏Radiance ‏(HDR), ‏Portable Bit Map ‏(PBM), ‏OpenEXR ‏ו-TIFF.

הערה:

על אף ש-Photoshop אינה יכולה לשמור תמונת HDR בתבנית הקובץ LogLuv TIFF, היא יכולה לפתוח ולקרוא קובץ LogLuv TIFF.

מסננים

Average‏, Box Blur‏, Gaussian Blur‏, Motion Blur‏, Radial Blur‏, Shape Blur‏, Surface Blur‏, Add Noise‏, Clouds‏, Difference Clouds‏, Lens Flare‏, Smart Sharpen‏, Unsharp Mask‏, Emboss‏, De-Interlace‏, NTSC Colors‏, High Pass‏, Maximum‏, Minimum ‏ו-Offset.

Image commands‏

Image Size‏‏, Canvas Size‏, Image Rotation‏, Crop‏, Trim‏, Duplicate‏, Apply Image‏, Calculations ‏ו-Variables.

View‏‏

Pixel Aspect Ratio‏ (Custom Pixel Aspect Ratio‏, Delete Pixel Aspect Ratio‏, Reset Pixel Aspect Ratio‏ וכדומה.)

‏שכבות‏

שכבות חדשות, שכבות משוכפלות, שכבות התאמה (Levels‏, Vibrance‏, Hue/Saturation‏, Channel Mixer‏, Photo Filter‏ ו-Exposure), שכבות מילוי, מסיכות שכבה, סגנונות שכבה, מצבי מיזוג נתמכים ופריטי Smart Object.

Modes‏

RGB Color‏, Grayscale‏, המרה ל-‎8 Bits/Channel או‎16 Bits/Channel.

Pixel Aspect Ratio‏

תמיכה במסמכים מרובעים ולא מרובעים.

Selections‏

Invert‏, Modify Border‏, Transform Selection‏, Save Selection ‏ו-Load Selection.

Tools

כל הכלים בארגז הכלים מלבד: Magnetic Lasso‏, Magic Wand‏, Spot Healing Brush‏, Healing Brush‏, Red Eye‏, Color Replacement‏, Art History Brush‏, Magic Eraser‏, Background Eraser‏, Paint Bucket‏, Dodge‏, Burn‏ ו- Sponge. כלים מסוימים יפעלו במצבי מיזוג נתמכים בלבד.

מיזוג תמונות ל- HDR

הפקודה Merge To HDR Pro משלבת כמה תמונות של אותה סצנה בעלות חשיפות שונות כדי ללכוד את הטווח הדינמי המלא בתמונת HDR אחת. הפלט של התמונה הממוזגת יכול להיות קובץ של 32, 16 או 8 סיביות לערוץ (bpc). עם זאת, רק בקובץ של 32 סיביות לערוץ ניתן לאחסן את כל הנתונים של תמונת ה- HDR.

מיזוג HDR פועל בצורה הטובה ביותר כאשר התמונות ממוטבות לצורך תהליך זה. להמלצות, ראו צילום לצורך יצירת תמונות HDR.

  1. בצעו אחת מהפעולות הבאות:
    • (Photoshop) בחרו בתפריט File‏ > Automate‏ > Merge To HDR Pro.

    • (Bridge) בחרו בתמונות שברצונכם להשתמש בהן ולאחר מכן בחרו בתפריט Tools ‏> Photoshop‏ > Merge To HDR Pro. עברו לצעד 5.

  2. בתיבת הדו-שיח Merge To HDR Pro, לחצו על Browse כדי לבחור בתמונות מסוימות, לחצו על Add Open Files, או בחרו Use‏ > Folder. (כדי להסיר פריט מסוים, בחרו בו ברשימת הקבצים ולחצו על Remove.)
  3. (אופציונלי) אם החזקתם את המצלמה ביד בשעת צילום התמונות, בחרו באפשרות Attempt To Automatically Align Source Images.
  4. לחצו על הלחצן OK.
    הערה:

    אם חסרים מטא-נתונים של חשיפה בתמונות, הזינו ערכים בתיבת הדו-שיח Manually Set EV.

    תיבת דו-שיח שנייה של Merge To HDR Pro תציג תמונות ממוזערות של תמונות המקור, וכן תצוגה מקדימה של תוצאת המיזוג.

  5. בפינה הימנית העליונה של התצוגה המקדימה, בחרו עומק סיביות עבור התמונה הממוזגת.
    הערה:

    בחרו באפשרות 32‎ Bit אם ברצונכם שהתמונה הממוזגת תאחסן את הטווח הדינמי המלא של תמונת ה- HDR. קובצי תמונה של 8 סיביות או 16 סיביות לערוץ (ללא נקודה צפה) אינם יכולים לשמור את מלוא הטווח של ערכי הזוהר הקיים בתמונת HDR.

  6. (אופציונלי) כדי לשמור את קביעות הגוונים לשימוש עתידי, בחרו Preset‏ > Save Preset. (כדי להחיל מחדש את הקביעות מאוחר יותר, בחרו Load Preset.)

אפשרויות עבור תמונות של 32 סיביות

הזיזו את המחוון שמתחת להיסטוגרמה כדי להתאים את התצוגה המקדימה של הנקודה הלבנה של התמונה הממוזגת. הזזה של המחוון מאפשרת התאמה של התצוגה המקדימה בלבד; כל נתוני תמונת ה- HDR יישארו בקובץ הממוזג.

התאמת התצוגה המקדימה נשמרת בקובץ ה- HDR ומוחלת בכל פעם שאתם פותחים את הקובץ ב- Photoshop. כדי להתאים מחדש את התצוגה המקדימה של הנקודה הלבנה בכל שלב, בחר View ‏> ‎32‑Bit Preview Options.

הערה:

המסנן Camera Raw לא עובד עם קובצי 32 סיביות ביישומים הבאים:

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

אם אתה משתמש באחד מהיישומים הבאים,ראה המסנן Camera Raw כבר לא עובד עם קובצי 32 סיביות כדי לגלות דרכים לעקוף את הבעיה.

אפשרויות עבור תמונות של 16 או 8 סיביות

תמונות HDR מכילות רמות זוהר גבוהות הרבה יותר מהטווח הדינמי שניתן לאחסן בתמונות של 16 או 8 סיביות לערוץ. כדי להפיק תמונה עם הטווח הדינמי הרצוי, התאימו את החשיפה ואת הניגוד כאשר אתם ממירים מ- 32 סיביות לערוץ לעומק סיביות נמוך יותר.

בחרו באחת משיטות מיפוי הגוונים הבאות:

‏Local Adaptation

התאמה של גווני ה-HDR על-ידי כוונון אזורי בהירות מקומיים בתמונה כולה.

‏Edge Glow

האפשרות Radius מציינת את גודל אזורי הבהירות המקומיים. האפשרות Strength מציינת את המרחק הדרוש בין ערכי הגוון של שני פיקסלים, כדי שהם לא ישתייכו יותר לאותו אזור בהירות.

‏Tone and Detail

הטווח הדינמי ממוטב לקביעת גמא של 1.0; קביעות נמוכות יותר מדגישות את גווני הביניים, בעוד שקביעות גבוהות יותר מדגישות את האור והצל. ערכי חשיפה משקפים ערכי מיפתח צמצם. גררו את המחוון Detail כדי להתאים את החדות ואת המחוונים Shadow ו- Highlight כדי להבהיר או להכהות את האזורים הללו.

Color

האפשרות Vibrance מתאימה את העוצמה של צבעים עדינים, תוך כדי מזעור חיתוך של צבעים רוויים מאד. האפשרות Saturation מתאימה את העוצמה של כל הצבעים מערך של ‎-100 (שחור-לבן) ועד ‎+100 (הכפלת הרוויה).

‏Toning Curve

הצגה של עקומה ניתנת להתאמה מעל להיסטוגרמה המציגה ערכי זוהר בתמונת ה- HDR המקורית של 32 סיביות. הסימונים האדומים לאורך הציר האופקי הם צעדים של EV ‏אחד (‎מיפתח צמצם אחד‏ בקירוב).

הערה:

כברירת מחדל, עקומת הגוון וההיסטוגרמה מגבילים ומאזנים את השינויים שתבצעו מנקודה לנקודה. כדי להסיר את המגבלה ולהחיל התאמות קיצוניות יותר, בחרו באפשרות Corner לאחר הוספת נקודה לעקומה. כאשר אתם מוסיפים נקודה שנייה ומזיזים אותה, העקומה הופכת לזוויתית.

התאמת עקומת גוונים והיסטוגרמה ב-Photoshop
התאמת עקומת גוונים והיסטוגרמה בעזרת האפשרות Corner‏

A. הוספת נקודה ובחירה באפשרות Corner.‏ B. התאמת נקודה חדשה יוצרת זווית בנקודה שבה נעשה שימוש באפשרות Corner. 

איזון היסטוגרמה

דחיסת הטווח הדינמי של תמונת HDR תוך כדי ניסיון לשמור על חלק מהניגוד. אין צורך לבצע התאמות נוספות; שיטה זו פועלת אוטומטית.

‏Exposure and Gamma

התאמה ידנית של הבהירות והניגוד בתמונת HDR. הזיזו את המחוון Exposure כדי להתאים את מידת החשיפה ואת המחוון Gamma כדי להתאים את הניגוד.

Highlight Compression

דחיסת ערכי האור בתמונת HDR כך שהם נשארים בגבולות טווח ערכי הזוהר של קובץ תמונה של 8 או 16 סיביות לערוץ. אין צורך לבצע התאמות נוספות; שיטה זו פועלת אוטומטית.

פיצוי עבור עצמים נעים

אם תוכן התמונות שונה עקב עצמים שהיו בתנועה, כגון מכוניות, אנשים או עלים, בחרו Remove Ghosts בתיבת הדו-שיח Merge To HDR Pro.

Photoshop מציגה קו מתאר ירוק מסביב לתמונה הממוזערת בעלת איזון הגוונים הטוב ביותר, המזהה את תמונת הבסיס. עצמים נעים הנמצאים בתמונות אחרות מוסרים. (אם התנועה מתרחשת באזורים בהירים או כהים מאד, לחצו על תמונה ממוזערת אחרת שבה העצמים הנעים חשופים בצורה טובה יותר, לשיפור התוצאות.)

שמירה או טעינה של עקומות תגובה של מצלמה

עקומות תגובה מציינות כיצד חיישני המצלמה מפרשים רמות שונות של אור נכנס. כברירת מחדל, תיבת הדו-שיח Merge To HDR Pro מחשבת באופן אוטומטי עקומת תגובה של המצלמה בהתבסס על טווח הגוונים של התמונות הממוזגות. ניתן לשמור את עקומת התגובה הנוכחית ומאוחר יותר להחיל אותה על קבוצה אחרת של תמונות ממוזגות.

  • בפינה הימנית העליונה של תיבת הדו-שיח Merge to HDR Pro, לחצו על תפריט עקומת התגובה , ולאחר מכן בחרו Save Response Curve. (כדי להחיל מחדש את העקומה מאוחר יותר, בחרו Load Response Curve.)

המרה מ- 32 סיביות לערוץ ל- 16 או 8 סיביות לערוץ

אם במקור יצרתם תמונה של 32 סיביות בתהליך של Merge to HDR Pro, תוכלו מאוחר יותר להמיר אותה לתמונה של 16 או 8 סיביות.

  1. פתחו תמונה של 32 סיביות לערוץ ב- Photoshop ובחרו Image ‏> Mode ‏> ‎16 Bits/Channel או 8‎ Bits/Channel.
  2. התאימו את החשיפה ואת הניגוד כדי להפיק תמונה בטווח הדינמי הרצוי. (ראו אפשרויות עבור תמונות של 16 או 8 סיביות.)
  3. לחצו על הלחצן OK להמרת התמונה של 32 סיביות.

התאמת הטווח הדינמי המוצג עבור תמונות HDR של 32 סיביות

הטווח הדינמי של תמונות HDR חורג מיכולות התצוגה של צגי מחשב רגילים. בשעת פתיחת תמונת HDR ב- Photoshop, היא עלולה להיראות כהה מאוד או דהויה. Photoshop מאפשרת להתאים את התצוגה המקדימה כך שהצג יציג תמונת HDR עם אזורי אור וצל שאינם דהויים או כהים. קביעות התצוגה המקדימה נשמרות בקובץ התמונה HDR (‏PSD‏, PSB‏ ו- TIFF בלבד) ומוחלות בכל פעם שפותחים את הקובץ ב- Photoshop. התאמות של התצוגה המקדימה אינן משנות את קובץ תמונת ה- HDR; וכל נתוני תמונת ה- HDR נשמרים ללא שינוי. השתמשו בהתאמת ה- Exposure (‏Image‏ ‏> ‏Adjustments‏ ‏> Exposure) כדי לערוך את החשיפה בתמונת HDR של 32 סיביות לערוץ.

הערה:

להצגת קריאות של 32 סיביות בחלונית Info, לחצו על הסמל Eyedropper שבחלונית Info ובחרו ‎32‑Bit מהתפריט הנפתח.

  1. פתחו תמונה של 32 סיביות לערוץ ב- Photoshop, ובחרו View‏ ‏> 32‑Bit Preview Options.
  2. בתיבת הדו-שיח ‎32‑bit Preview Options, בחרו באחת מהאפשרויות מהתפריט Method‏:

    Exposure And Gamma

    התאמת הבהירות והניגוד.

    Highlight Compression

    דחיסת ערכי האור בתמונת HDR כך שהם נשארים בגבולות טווח ערכי הזוהר של קובץ תמונה של 8 או 16 סיביות לערוץ.

  3. אם בחרתם באפשרות Exposure And Gamma, הזיזו את המחוונים Exposure ו- Gamma כדי להתאים את הבהירות והניגוד בתצוגה המקדימה של התמונה.
  4. לחצו על הלחצן OK.
    הערה:

    ניתן גם להתאים את התצוגה המקדימה של תמונת HDR שנפתחה ב- Photoshop בלחיצה על המשולש בסרגל המצב בחלון המסמך ובחירה באפשרות ‎32‑Bit Exposure מהתפריט הנפתח. הזיזו את המחוון כדי לקבוע את הנקודה הלבנה לתצוגת תמונת HDR. לחצו פעמיים על המחוון כדי לחזור לקביעת החשיפה של ברירת המחדל. מכיוון שההתאמה מבוצעת לכל תצוגה בנפרד, ניתן לפתוח תמונת HDR בחלונות רבים, ולהתאים את התצוגה המקדימה בכל אחד מהחלונות בצורה אחרת. התאמות תצוגה מקדימה שבוצעו בשיטה זו אינן נשמרות בקובץ התמונה HDR.

אודות HDR Color Picker

HDR Color Picker מאפשר תצוגה ובחירה מדויקת של צבעים לשימוש בתמונות HDR של 32 סיביות לערוץ. כמו ב- Adobe Color Picker הרגיל, בוחרים צבע על-ידי לחיצה על שדה צבע והתאמת מחוון הצבע. המחוון Intensity מאפשר להתאים את בהירות הצבע לעוצמת הצבעים בתמונת HDR שאתם עובדים עליה. האזור Preview מאפשר להציג דוגמיות של צבע נבחר ולבדוק כיצד הוא יוצג בערכי חשיפה ועוצמה שונים.

HDR Color Picker ב-Photoshop
HDR Color Picker

A. אזור Preview‏ B. צבע מותאם C. צבע מקורי D. ערכי 32 סיביות של נקודות צפות E. מחוון Intensity‏ F. צבע שנדגם G. מחוון צבע H. ערכי צבע 

הצגה של HDR Color Picker

כשתמונה של 32 סיביות לערוץ פתוחה, בצעו אחת מהפעולות הבאות:

  • בארגז הכלים, לחצו על תיבת הבחירה של צבע החזית או של צבע הרקע.

  • בחלונית Color, לחץ על תיבת הבחירה Set Foreground Coloror Set Background Color.

דוגם הצבע זמין גם כשתכונות מאפשרות לבחור צבע. לדוגמה, בלחיצה על דוגמית הצבע בסרגל האפשרויות עם כלים מסוימים, או על הטפטפות בתיבות דו-שיח מסוימות המשמשות להתאמות צבע.

בחירת צבעים לתמונות HDR

החלק התחתון של HDR Color Picker פועל כפי שה- Color Picker הרגיל פועל בשעת עבודה על תמונות של 8 או של 16 סיביות. לחצו בשדה הצבע כדי לבחור צבע והזיזו את מחוון הצבע כדי לשנות גוונים, או השתמשו בשדות HSB או RGB להזנת ערכים מספריים של צבע מסוים. בשדה הצבע, הבהירות מתחזקת כשנעים מלמטה למעלה, והרוויה מתחזקת כשנעים משמאל לימין.

השתמשו במחוון Intensity להתאמת בהירות הצבע. ערך הצבע וערך הבהירות מומרים לערכים מספריים של נקודה צפה של 32 סיביות במסמך HDR.

  1. בחרו צבע בלחיצה בשדה הצבע והזזת מחוון הצבע, או על ידי הזנת ערכים מספריים של HSB או RGB, כמו ב- Adobe Color Picker.
  2. התאימו את המחוון Intensity כדי לחזק או להחליש את בהירות הצבע. דוגמית הצבע החדשה באזור Preview בחלק העליון של Color Picker מציגה את השפעת ההזזה של נקודות העצירה של הצבע הנבחר.

    נקודות העצירה של ה- Intensity מתאימות בסדר הפוך לנקודות העצירה של קביעת החשיפה. אם מחזקים את קביעת Exposure של תמונת HDR בשתי נקודות עצירה, הפחתת שתי נקודות עצירה של קביעת Intensity תשמור על מראה צבע זהה למראה הצבע בשעת הגדרת החשיפה ועוצמת הצבע של תמונת HDR ל- 0.

    אם ידועים לכם ערכי RGB ‏32 סיביות המדויקים של הצבע הרצוי, תוכלו להזין אותם ישירות בשדות של ערכי RGB ‏32 סיביות.

  3. (אופציונלי) התאימו את הקביעות של אזור Preview.

    Preview Stop Size

    קביעת דרגות עצירה לכל דוגמית של תצוגה מקדימה. לדוגמה, קביעה של 3 תיצור דוגמיות של ‎‪-9‬, ‪-6‬, ‎‪‏‎-3‬, ‪+3‬, ‪+6‬, ‪+9‬. דוגמיות אלה מאפשרות להציג תצוגה מקדימה את מראה הצבע הנבחר בקביעות חשיפה שונות.

    Relative to Document

    בחרו כדי להתאים את דוגמיות התצוגה המקדימה כך שהן ישקפו את קביעת החשיפה הנוכחית של התמונה. לדוגמה, אם קובעים את חשיפת המסמך לחשיפה גבוהה יותר, דוגמית התצוגה המקדימה החדשה תהיה בהירה יותר מהצבע שנבחר בשדה הצבע של Color Picker, להצגת אפקט של חשיפה גבוהה יותר על הצבע שנבחר. אם החשיפה הנוכחית נקבעה על 0 (ברירת המחדל), סימון או ביטול הסימון של אפשרות זו לא ישנו את הדוגמית החדשה.

  4. ‏(אופציונלי) לחצו על Add to Swatches להוספת הצבע הנבחר לחלונית Swatches.
  5. לחצו על הלחצן OK.

צביעה על תמונות HDR

ניתן לערוך תמונות HDR של 32 סיביות לערוץ ולהוסיף להן אפקטים באמצעות כל אחד מכלי Photoshop הבאים: Brush‏, Pencil‏, Pen‏, Shape‏, Clone Stamp‏, Pattern Stamp‏, Eraser‏, Gradient‏, Blur‏, Sharpen‏, Smudge‏ ו- History Brush. ניתן גם להשתמש בכלי Text להוספת שכבות מלל של 32 סיביות לערוץ לתמונת HDR.

בשעת עריכה או צביעה של תמונות HDR, תוכלו להציג תצוגה מקדימה של עבודתכם בקביעות חשיפה שונות באמצעות המחוון ‎32‑Bit Exposure באזור המידע של המסמך או של תיבת הדו-שיח ‎32‑Bit Preview Options‏ (View‏ ‏> ‎32‑Bit Preview Options). ‏ HDR Color Picker מאפשר גם להציג תצוגה מקדימה של צבע החזית שנבחר בקביעות עוצמה שונות לצורך התאמה לקביעות חשיפה שונות של תמונת HDR.

  1. פתחו תמונת HDR.
  2. (אופציונלי) קבעו את חשיפת התמונה. ראו התאמת הטווח הדינמי המוצג עבור תמונות HDR של 32 סיביות
  3. בשעת שימוש בכלים Brush או Pencil, לחצו על צבע החזית לפתיחת HDR Color Picker ובחרו צבע. בשעת שימוש בכלי Text, לחצו על ריבוע הצבע בסרגל האפשרויות של הכלי Text כדי לקבוע את צבע המלל.

    האזור Preview של HDR Color Picker מסייע לבחור ולהתאים צבע חזית ביחס לקביעות חשיפה שונות בתמונת HDR. ראו אודות HDR Color Picker‏.

    הערה:

    כברירת מחדל, עקומת הגוון וההיסטוגרמה מגבילים ומאזנים את השינויים שתבצעו מנקודה לנקודה. כדי להסיר את המגבלה ולהחיל התאמות קיצוניות יותר, בחרו באפשרות Corner לאחר הוספת נקודה לעקומה. כאשר אתם מוסיפים נקודה שנייה ומזיזים אותה, העקומה הופכת לזוויתית.

לוגו של Adobe

כניסה לחשבון