מדריך למשתמש ביטול

כיצד ליצור אפקטים של כתב

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. הכרת Photoshop
  3. Photoshop ומוצרים ושירותים נוספים של Adobe
    1. עבודה עם גרפיקה של Illustrator ב-Photoshop
    2. עבודה עם קובצי Photoshop ב-InDesign
    3. חומרי Substance 3D עבור Photoshop
    4. שימוש בהרחבה של Capture ב-Photoshop
  4. Photoshop ב-iPad (לא זמין בסין היבשתית)
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. צור מברשות ב-Capture והשתמש במברשות האלה ב-Photoshop ב-iPad
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
    29. פקודות התאמה אוטומטית ב-Photoshop ב-iPad
    30. תחומי הכתמה בתמונות שלך עם Photoshop ב-iPad
    31. הרוויה או ביטול ההרוויה של התמונות שלך באמצעות הכלי Sponge
    32. מילוי Content aware עבור iPad
  5. Photoshop באינטרנט (לא זמין בסין היבשתית)
    1. שאלות נפוצות
    2. דרישות מערכת
    3. קיצורי מקשים
    4. סוגי קבצים נתמכים
    5. מבוא לסביבת העבודה
    6. פתיחת מסמכי ענן ועבודה איתם
    7. תכונות Generative AI
    8. רעיונות עריכה בסיסיים
    9. Quick Actions
    10. עבודה עם שכבות
    11. ריטוש תמונות ותיקון פגמים
    12. ביצוע בחירות מהירות
    13. שיפורי תמונה באמצעות שכבות התאמה
    14. הזזת, שינוי וחיתוך תמונות
    15. שרטוט וציור
    16. עבודה עם שכבות Type
    17. עבודה עם כל אחד באינטרנט
    18. ניהול הגדרות יישום
    19. Generate Images
    20. יצירת רקעים
    21. תמונת ייחוס
  6. Photoshop ‏(Beta)  (לא זמין בסין היבשתית)
    1. להתחיל עם אפליקציות Creative Cloud Beta
    2. Photoshop (Beta) למחשב שולחני
    3. יצירת תמונה באמצעות הנחיות טקסט תיאוריות
    4. יצירת רקע באמצעות הנחיות טקסט תיאוריות
  7. Generative AI (לא זמין בסין היבשתית)
    1. שאלות נפוצות על Generative AI ב-Photoshop
    2. Generative Fill ב-Photoshop במחשב שולחני
    3. Generative Fill ב-Photoshop במחשב שולחני
    4. Generative Fill ב-Photoshop ב-IPad
    5. הכלי Generative Expand ב-Photoshop ב-iPad
    6. תכונות Generative AI ב-Photoshop באינטרנט
  8. Content Authenticity (לא זמין בסין היבשתית)
    1. Content credentials ב-Photoshop
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  9. מסמכי ענן (לא זמין בסין היבשתית)
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב-Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. הזמנת אחרים לערוך את מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  10. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. העדפות
    3. גלה דברים מהר יותר בעזרת החלונית Discover ב-Photoshop
    4. יצירת מסמכים
    5. מיקום קבצים
    6. ברירת מחדל של קיצורי מקשים
    7. התאמה אישית של קיצורי מקשים
    8. גלריות כלים
    9. העדפות ביצועים
    10. שימוש בכלים
    11. קביעות מוגדרות מראש
    12. רשת וקווי עזר
    13. מחוות מגע
    14. שימוש ב-Touch Bar עם Photoshop
    15. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    16. תכונות במצב Technology Preview
    17. מטא-נתונים והערות
    18. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    19. מיקום תמונות Photoshop ביישומים אחרים
    20. סרגלים
    21. הצגה או הסתרה של תוספות שאינן להדפסה
    22. הגדרת טורים בתמונה
    23. ביטול והיסטוריה
    24. חלוניות ותפריטים
    25. מיקום רכיבים באמצעות הצמדה
    26. מיקום בעזרת הכלי Ruler
  11. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  12. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  13. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
  14. בחירות
    1. צעדים ראשונים בעבודה עם בחירות
    2. ביצוע בחירות בקומפוזיציה
    3. סביבת העבודה Select and Mask
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. התאמת בחירות פיקסלים
    7. העברה, העתקה ומחיקה של פיקסלים נבחרים
    8. יצירת מסיכה מהירה זמנית
    9. בחירת טווח צבעים בתמונה
    10. החלפה בין נתיבים לגבולות בחירה
    11. עקרונות עבודה בסיסיים של שימוש בערוצים
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
  15. התאמות תמונה
    1. החלפת צבע של עצמים
    2. עיוות פרספקטיבה
    3. הפחתת הטשטוש כתוצאה מרעד המצלמה
    4. דוגמאות של Healing Brush
    5. ייצוא טבלאות לחיפוש צבעים
    6. התאמת חדות וטשטוש של התמונה
    7. הבנת התאמות צבע
    8. החלת התאמת Brightness/Contrast
    9. התאמת פרטים באזורי אור וצל
    10. התאמת Levels
    11. התאמת גוון ורווייה
    12. התאמת Vibrance
    13. התאמת רוויית הצבע של אזורים בתמונה
    14. ביצוע התאמות גוון מהירות
    15. החלת אפקטי צבע מיוחדים על תמונות
    16. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    17. תמונות טווח דינמי גבוה (HDR)
    18. הצגת היסטוגרמות וערכי פיקסלים
    19. התאמת צבעים בתמונה שלך
    20. חיתוך ויישור תמונות
    21. המרת תמונה צבעונית לשחור-לבן
    22. שכבות התאמה ומילוי
    23. התאמת Curves
    24. מצבי מיזוג
    25. קביעת יעדי תמונות לדפוס
    26. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    27. התאמת חשיפה וגוון לתמונות HDR
    28. הבהרה או הכהיה של אזורים בתמונה
    29. ביצוע התאמות צבע בררניות
  16. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. מסנן רדיאלי ב-Camera Raw
    10. ניהול הגדרות Camera Raw
    11. נווט, עבד ושמור תמונות ב-Camera Raw
    12. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    13. סיבוב, חיתוך והתאמה של תמונות
    14. התאמת עיבוד הצבע ב-Camera Raw
    15. גרסאות עיבוד ב- Camera Raw
    16. ביצוע התאמות מקומיות ב- Camera Raw
  17. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  18. שיפור והמרה של תמונות
    1. החלפת שמיים בתמונות
    2. שינוי צורת עצמים
    3. התאמת החיתוך, הסיבוב וגודל בד הציור
    4. כיצד לחתוך וליישר תמונות
    5. יצירה ועריכה של תמונות פנורמה
    6. עיוות תמונות, צורות ונתיבים
    7. נקודת מגוז
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
  19. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
    27. העברת קביעות מוגדרות מראש, פעולות והגדרות
  20. מלל
    1. הוסף טקסט וערוך אותו
    2. Unified Text Engine
    3. עבודה עם גופני OpenType SVG
    4. עיצוב תווים
    5. עיצוב פסקאות
    6. כיצד ליצור אפקטים של כתב
    7. עריכת טקסט
    8. ריווח בין שורות ותווים
    9. כתב בעברית ובערבית
    10. גופנים
    11. פתרון בעיות הקשורות לגופנים
    12. כתב אסייתי
    13. יצירת כתב
  21. מסננים ואפקטים
    1. השתמשו בגלריית Blur
    2. עקרונות בסיסיים לשימוש במסננים
    3. התייחסות לאפקטי מסננים
    4. הוספת אפקטי תאורה
    5. שימוש במסנן Adaptive Wide Angle
    6. שימוש במסנן Oil Paint
    7. שימוש במסנן Liquify
    8. אפקטים וסגנונות של שכבה
    9. החלת מסננים ספציפיים
    10. מריחת אזורים בתמונה
  22. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. צבעי "דואוטון" (Duotone)
    5. עבודה עם פרופילי צבע
    6. ניהול צבע של מסמכים להצגה מקוונת
    7. ניהול צבע של מסמכים בעת ההדפסה
    8. ניהול צבע של תמונות מיובאות
    9. הגהת צבעים
  24. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  25. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  26. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. הדפסת תמונות למכונת דפוס מסחרית
    8. שיפור הדפסים צבעוניים מ-Photoshop
    9. פתרון בעיות הדפסה | Photoshop
  27. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  28. פתרון בעיות
    1. בעיות שתוקנו 
    2. בעיות ידועות
    3. מיטוב ההעדפות של Photoshop
    4. פתרון בעיות בסיסיות
    5. פתרון בעיות במצב קריסה או קיפאון
    6. פתרון בעיות במצב שגיאות תוכנית
    7. פתרון שגיאות מסוג 'דיסק הטיוטה מלא'
    8. פתור בעיות במעבד הגרפי ובמנהל ההתקן הגרפי בעיה
    9. מציאת כלים חסרים
    10. התכונה ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו

ניתן לבצע פעולות שונות על כתב לשינוי מראה הכתב. לדוגמה, ניתן לעקם כתב, להמיר כתב לצורות או להוסיף הצללה לכתב. אחת הדרכים הקלות ביותר ליצירת אפקטי כתב היא להפעיל את פעולות ברירת המחדל של Text Effects הנכללות בשכבת כתב ב-Photoshop. ניתן לגשת לאפקטים אלה דרך האפשרות Text Effects בתפריט החלונית Actions.

יצירת כתב על נתיב או בתוך נתיב

ניתן להזין כתב הזורם לאורך נתיב עבודה, שנוצר על-ידי אחד מכלי העט או הצורה. בשעת הזנת כתב על נתיב, הכתב זורם בכיוון שבו נוספו נקודות העיגון לנתיב. הזנת כתב אופקי על נתיב גורמת למיקום האותיות במאונך לקו הבסיס. הזנת כתב אנכי על נתיב גורמת למיקום האותיות במקביל לקו הבסיס.

ניתן גם להזין כתב בתוך נתיב סגור. אולם במקרה כזה, הכתב תמיד מותאם לכיוון אופקי, עם מעברי שורה בכל מקום שבו הכתב מגיע לגבולות הנתיב.

הערה:

בשעת הזזת נתיב או שינוי צורתו, הכתב מתאים את עצמו למיקום או לצורה של הנתיב החדש.

כתב אופקי או אנכי על נתיב פתוח ב-Photoshop
כתב אופקי או אנכי על נתיב פתוח

כתב אופקי או אנכי ב- Photoshop
כתב אופקי ואנכי על נתיב סגור שנוצר על-ידי אחד מכלי הצורה

הזנת כתב על נתיב

  1. בצע אחת מהפעולות הבאות:
    • בחר בכלי Horizontal Type או בכלי Vertical Type .

    • בחר בכלי Horizontal Type Mask  או בכלי Vertical Type Mask .

  2. מקם את המצביע כך שסמן קו הבסיס של הכלי כתב  יימצא על הנתיב, ולחץ. לאחר הלחיצה תופיע נקודת הכנסה בנתיב.
    הזנת כתב על נתיב ב- Photoshop
    סמן קו הבסיס של הכלי Type (משמאל) והכלי Type עם סמן קו בסיס בנתיב (מימין)

  3. הזן מלל. המלל מופיע על הנתיב, אנכית לקו הבסיס. מלל אנכי מופיע על הנתיב במקביל לקו הבסיס.
    הערה:

    ליתר שליטה ביישור אנכי של כתב על נתיב, השתמש באפשרות Baseline Shift בחלונית Character. לדוגמה, הקליד ערך שלילי בתיבת המלל Baseline Shift להורדת הכתב כלפי מטה.

הזזה או היפוך כתב לאורך נתיב

  1. בחר בכלי Direct Selection  או בכלי Path Selection ומקם אותו על הכתב. המצביע משנה את צורתו לסמן I עם חץ  .
    • להזזת מלל, לחץ וגרור את הכתב לאורך הנתיב. היזהר שלא לגרור לרוחב הנתיב.

    • להיפוך המלל לצד השני של הנתיב, לחץ וגרור את המלל לרוחב הנתיב.

הכלי Direct Selection או הכלי Path Selection ב-Photoshop
שימוש בכלי Direct Selection או בכלי Path Selection להזזה או להיפוך כתב על נתיב.

הערה:

להזזת הכתב לרוחב נתיב מבלי לשנות את כיוון הכתב, השתמש באפשרות Baseline Shift בחלונית Character. לדוגמה, אם יצרת כתב הזורם משמאל לימין לאורך קו עליון של עיגול, ניתן להזין מספר שלילי בתיבת המלל Baseline Shift להנמכת הכתב כך שיזרום מתחת לקו העליון של העיגול.

הזנת כתב בנתיב סגור

  1. בחר בכלי כתב אופקי  .
  2. מקם את המצביע בנתיב.
  3. כאשר הכלי כתב מוקף בסוגריים מקווקווים  , לחץ כדי להוסיף מלל.

הזזת נתיב עם כתב

  1. בחר בכלי Path Selection  או בכלי Move  ולאחר מכן לחץ וגרור את הנתיב למיקום חדש. אם אתה משתמש בכלי Path Selection, ודא שהמצביע אינו משנה את צורתו לצורת סמן I עם חץ  , אחרת הזז את הכתב לאורך הנתיב.

שינוי צורה של נתיב עם כתב

  1. בחר בכלי Direct Selection  .
  2. לחץ על נקודת עיגון על גבי הנתיב, והשתמש בידיות האחיזה לשינוי צורת הנתיב.

עיקום כתב והסרת עיקום מכתב

ניתן לעקם כתב ליצירת אפקט כתב מיוחד. לדוגמה, ניתן לעקם כתב בצורת קשת או גל. סגנון העיקום שתבחרו בו הוא תכונה של שכבת הכתב – ניתן לשנות סגנון עיקום של שכבה בכל עת לשינוי הצורה הכללית של העיקום. אפשרויות העיקום מציעות שליטה מדויקת בכיוון ובפרספקטיבה של אפקט העיקום.

הערה:

לא ניתן לעקם שכבות כתב הכוללות עיצוב כתב מסוג Faux Bold, או המשתמשות בגופנים ללא נתוני קווי מתאר (כגון גופני bitmap).

כתב שעוקם בסגנון Fish ב-Photoshop
דוגמה לכתב שעוקם בסגנון Fish

עיקום כתב

  1. בחר שכבת כתב.
  2. בצע אחת מהפעולות הבאות:
    • בחר באחד מכלי הכתב, ולחץ על הלחצן Warp  בסרגל האפשרויות.

    • בחר ‏Type > ‏Warp Text.

    הערה:

    ניתן להשתמש בפקודה Warp לעיקום מלל בשכבת כתב. בחר Edit ‏> ‏Transform Path ‏> ‏Warp.  

  3. בחר סגנון עיקום מהתפריט הנפתח Style.
  4. בחר בכיוון של אפקט העיקום – אופקי או אנכי.
  5. במקרה הצורך, ציין ערכים לאפשרויות עיקום נוספות:
    • Bend לקביעת רמת העיקום שתוחל על השכבה

    • Horizontal Distortion או Vertical Distortion להחלת פרספקטיבה על העיקום

הסרת עיקום מכתב

  1. בחר שכבת כתב שהוחל עליה עיקום.
  2. בחר באחד מכלי הכתב, ולחץ על הלחצן Warp  בסרגל האפשרויות, או בחר בתפריט Layer ‏> ‏Type ‏> ‏Warp Text.
  3. בחר באפשרות None בתפריט הנפתח Style, ולחץ על הלחצן OK.

יצירת נתיב עבודה מכתב

ניתן לעבוד עם תווי כתב כצורות וקטוריות באמצעות המרתם לנתיב עבודה. נתיב עבודה הוא נתיב זמני שמופיע בחלונית Paths ומגדיר את קווי המתאר של צורה. לאחר יצירת נתיב עבודה משכבת כתב, ניתן לשמור אותו ולשנותו כמו כל נתיב אחר. לא ניתן לערוך תווים בנתיב כמלל, אך שכבת הכתב המקורית נשארת ללא שינוי, והיא ניתנת לעריכה.

  1. בחר שכבת כתב ובחר באפשרות Type > ‏Create Work Path.

    הערה:

    לא ניתן ליצור נתיבי עבודה מגופנים שאינם כוללים נתוני קווי מתאר (כגון גופני bitmap).

המרת כתב לצורות

בשעת המרת כתב לצורות, שכבת הכתב מתחלפת בשכבה עם מסיכה וקטורית. ניתן לערוך את המסיכה הווקטורית ולהחיל סגנונות על השכבה. עם זאת, לא ניתן לערוך את התווים בשכבה כמלל.

  1. בחר שכבת כתב ובחר באפשרות‏ Type > ‏Convert To Shape.

    הערה:

    לא ניתן ליצור צורות מגופנים שאינם כוללים נתוני קווי מתאר (כגון גופני bitmap).

יצירת גבולות בחירה לכתב

בשעת שימוש בכלי Horizontal Type Mask או Vertical Type Mask, מגדירים בחירה בצורה של הכתב. בחירות בכתב מופיעות בשכבה הפעילה וניתן להזיזן, להעתיקן, למלא אותן, או להקיפן בקו מתאר ממש כמו כל בחירה אחרת.

  1. בחר בשכבה שברצונך שהבחירה תופיע בה. לקבלת התוצאות הטובות ביותר, הגדר את גבולות הבחירה של הכתב בשכבת תמונה רגילה, ולא בשכבת הכתב. אם ברצונך למלא או להקיף בקו את גבולות הבחירה של הכתב, הגדר את הבחירה בשכבה ריקה חדשה.
  2. בחר בכלי Horizontal Type Mask  או בכלי Vertical Type Mask  .
  3. בחר אפשרויות כתב נוספות, והזן מלל בשורה או בתיבה תוחמת.

    מסיכה אדומה מופיעה על השכבה הפעילה בזמן הזנת המלל. לאחר הלחיצה על הלחצן Commit , גבולות הבחירה בכתב מופיעים בתמונה על גבי השכבה הפעילה.

הוספת הצללה למלל

הוסף הצללה כדי להעניק ממד של עומק למלל בתמונה.

  1. בחלונית Layers, בחר בשכבה הכוללת את המלל שברצונך להוסיף לו הצללה.
  2. לחץ על הלחצן Layer Style  בתחתית החלונית Layers ובחר Drop Shadow מהרשימה הנפתחת.
  3. אם הדבר אפשרי, מקם את תיבת הדו-שיח Layer Style כך שתוכל לראות את השכבה ואת ההצללה שלה.
  4. התאם את הקביעות לפי טעמך. ניתן לשנות היבטים שונים של הצל, כולל אופן המיזוג שלו עם השכבות שמתחתיו, האטימות שלו (באיזו מידה השכבות שמתחתיו יתגלו מבעד לצל), זווית התאורה והמרחק של הצל מהמלל או מהעצם.
  5. כשתהיה מרוצה מההצללה, לחץ על הלחצן OK.
    הערה:

    כדי להשתמש באותן קביעות הצללה בשכבה אחרת, הקש Alt תוך כדי גרירת שכבת ההצללה בחלונית Layers לשכבה אחרת. כשתשחרר את לחצן העכבר, Photoshop תחיל את תכונות ההצללה על שכבה זו.

מילוי כתב בתמונה

ניתן למלא כתב בתמונה על-ידי החלת נתיב מסיכה על שכבת תמונה שתמוקם מעל לשכבת מלל בחלונית Layers.

  1. פתח את הקובץ הכולל את התמונה שברצונך למלא בה את הכתב.
  2. בחר בכלי Horizontal Type  או בכלי Vertical Type  בארגז הכלים.
  3. לחץ על הכרטיסייה Character כדי להביא את החלונית Character לחזית, או אם החלונית אינה פתוחה, בחר בתפריט Window ‏> ‏Character.
  4. בחלונית Character, בחר בגופן ובשאר תכונות הכתב למלל. מומלץ להשתמש באותיות גדולות, מודגשות ועבות.
  5. לחץ לקבלת נקודת הכנסה בחלון המסמך והקלד את המלל הרצוי. כשתהיה מרוצה מהמלל, הקש Ctrl+Enter ‏(Windows) או Command+Return ‏(Mac OS).
  6. לחץ על הכרטיסייה Layers כדי להביא את החלונית Layers לחזית, או אם החלונית אינה פתוחה, בחר בתפריט Windows ‏> ‏Layers.
  7. ‏(אופציונלי) אם שכבת התמונה היא שכבת הרקע, לחץ פעמיים על שכבת התמונה בחלונית Layers כדי להמירה משכבת רקע לשכבה רגילה.
    הערה:

    שכבות רקע הן נעולות ואינן מאפשרות להזיזן בחלונית השכבות. יש להמיר שכבות רקע לשכבות רגילות כדי להסיר מעליהן את הנעילה.

  8. (אופציונלי) בתיבת הדו-שיח New Layer, ניתן לשנות את שם השכבה. לחץ על הלחצן OK כדי לסגור את תיבת הדו-שיח ולהמיר את שכבת התמונה.
  9. בחלונית Layers, גרור את שכבת התמונה עד שהיא תימצא מעל לשכבת המלל.
  10. לאחר בחירה בשכבת התמונה, בחר בתפריט Layer ‏> ‏Create Clipping Mask. התמונה מופיעה בתוך המלל.
  11. בחר בכלי Move  וגרור את התמונה כדי להתאים את מיקומה בתוך המלל.
    הערה:

    להזזת המלל במקום התמונה, בחר בשכבת הכתב בחלונית Layers, ולאחר מכן השתמש בכלי Move להזזת המלל.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?