מדריך למשתמש ביטול

צור שכבות וקבוצות שכבות

  1. מדריך למשתמש ב-Photoshop
  2. הקדמה ל-Photoshop
    1. לחלום. לממש את החלום.
    2. מה חדש ב-Photoshop
    3. עריכת התמונה הראשונה שלך
    4. יצירת מסמכים
    5. Photoshop | שאלות נפוצות
    6. דרישות מערכת של Photoshop
    7. הכרת Photoshop
  3. Photoshop ומוצרים ושירותים נוספים של Adobe
    1. עבודה עם גרפיקה של Illustrator ב-Photoshop
    2. עבודה עם קובצי Photoshop ב-InDesign
    3. חומרי Substance 3D עבור Photoshop
    4. שימוש בהרחבה של Capture ב-Photoshop
  4. Photoshop ב-iPad (לא זמין בסין היבשתית)
    1. Photoshop ב-iPad | שאלות נפוצות
    2. למד להכיר את סביבת העבודה
    3. דרישות מערכת | Photoshop ב-iPad
    4. יצירה, פתיחה וייצוא של מסמכים
    5. הוספת תמונות
    6. עבודה עם שכבות
    7. שרטוט וציור עם מברשות
    8. ביצוע בחירות והוספת מסיכות
    9. שיפור הקומפוזיציות שלך
    10. עבודה עם שכבות התאמה
    11. התאמת הגוון של הקומפוזיציה שלך בעזרת Curves
    12. החלת פעולות שינוי צורה
    13. חתוך וסובב את הקומפוזיציות שלך
    14. סיבוב, יצירת מבט פנורמי, זום איפס של בד ציור
    15. עבודה עם שכבות Type
    16. עבודה עם Photoshop ו-Lightroom
    17. קבל גופנים חסרים ב-Photoshop ב-iPad
    18. טקסט ביפנית ב-Photoshop ב-iPad
    19. ניהול הגדרות יישום
    20. קיצורי מקשים למגע ומחוות
    21. קיצורי מקשים
    22. התאמת גודל התמונה שלך
    23. שידור חי בזמן יצירה ב-Photoshop ב-iPad
    24. תיקון פגמים בעזרת Healing Brush
    25. יצירת מברשות ב-Capture ושימוש במברשות האלה ב-Photoshop
    26. עבודה עם קבצי Camera Raw
    27. יצירה ועבודה עם אובייקטים חכמים
    28. התאם את החשיפה בתמונה שלך עם Dodge ו-Burn
  5. Photoshop באינטרנט (לא זמין בסין היבשתית)
    1. שאלות נפוצות
    2. דרישות מערכת
    3. קיצורי מקשים
    4. סוגי קבצים נתמכים
    5. מבוא לסביבת העבודה
    6. פתיחת מסמכי ענן ועבודה איתם
    7. תכונות Generative AI
    8. רעיונות עריכה בסיסיים
    9. Quick Actions
    10. עבודה עם שכבות
    11. ריטוש תמונות ותיקון פגמים
    12. ביצוע בחירות מהירות
    13. שיפורי תמונה באמצעות שכבות התאמה
    14. הזזת, שינוי וחיתוך תמונות
    15. שרטוט וציור
    16. עבודה עם שכבות Type
    17. עבודה עם כל אחד באינטרנט
    18. ניהול הגדרות יישום
  6. Photoshop ‏(Beta)  (לא זמין בסין היבשתית)
    1. להתחיל עם אפליקציות Creative Cloud Beta
    2. Photoshop (Beta) למחשב שולחני
  7. Generative AI (לא זמין בסין היבשתית)
    1. שאלות נפוצות על Generative AI ב-Photoshop
    2. Generative Fill ב-Photoshop במחשב שולחני
    3. Generative Fill ב-Photoshop במחשב שולחני
    4. Generative Fill ב-Photoshop ב-IPad
    5. הכלי Generative Expand ב-Photoshop ב-iPad
    6. גרסאות Generative ב-Photoshop ב-iPad
    7. תכונות Generative AI ב-Photoshop באינטרנט
  8. Content Authenticity (לא זמין בסין היבשתית)
    1. Content credentials ב-Photoshop
    2. זהות ומוצא עבור NFTs
    3. חבר חשבונות לצורך ייחוס יצירתי
  9. מסמכי ענן (לא זמין בסין היבשתית)
    1. מסמכי ענן של Photoshop | שאלות נפוצות
    2. מסמכי ענן של Photoshop | שאלות על תהליכי עבודה
    3. ניהול מסמכי ענן ועבודה איתם ב-Photoshop
    4. שדרוג אחסון הענן עבור Photoshop
    5. לא ניתן ליצור או לשמור מסמך ענן
    6. פתור שגיאות מסמכי ענן של Photoshop
    7. איסוף יומני סינכרון של מסמכי ענן
    8. הזמנת אחרים לערוך את מסמכי הענן שלך
    9. שיתוף קבצים והערות ביישום
  10. מרחב עבודה
    1. עקרונות עבודה בסיסיים במרחב העבודה
    2. העדפות
    3. גלה דברים מהר יותר בעזרת החלונית Discover ב-Photoshop
    4. יצירת מסמכים
    5. מיקום קבצים
    6. ברירת מחדל של קיצורי מקשים
    7. התאמה אישית של קיצורי מקשים
    8. גלריות כלים
    9. העדפות ביצועים
    10. שימוש בכלים
    11. קביעות מוגדרות מראש
    12. רשת וקווי עזר
    13. מחוות מגע
    14. שימוש ב-Touch Bar עם Photoshop
    15. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    16. תכונות במצב Technology Preview
    17. מטא-נתונים והערות
    18. יכולות מגע וסביבות עבודה הניתנות להתאמה אישית
    19. מיקום תמונות Photoshop ביישומים אחרים
    20. סרגלים
    21. הצגה או הסתרה של תוספות שאינן להדפסה
    22. הגדרת טורים בתמונה
    23. ביטול והיסטוריה
    24. חלוניות ותפריטים
    25. מיקום רכיבים באמצעות הצמדה
    26. מיקום בעזרת הכלי Ruler
  11. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  12. יסודות התמונה והצבע
    1. כיצד לשנות גודל של תמונות
    2. עבודה עם תמונות וקטוריות ותמונות רסטר
    3. גודל ורזולוציה של תמונה
    4. העברת תמונות ממצלמות ומסורקים
    5. יצירה, פתיחה וייבוא של תמונות
    6. הצגת תמונות
    7. השגיאה Invalid JPEG Marker (סמן JPEG לא חוקי) | פתיחת תמונות
    8. הצגת תמונות מרובות
    9. התאמה אישית של דוגמי צבע ודוגמיות
    10. תמונות טווח דינמי גבוה (HDR)
    11. התאמת צבעים בתמונה שלך
    12. המרת מצב צבע למצב צבע אחר
    13. מצבי צבע
    14. מחיקת חלקים מתמונה
    15. מצבי מיזוג
    16. בחירת צבעים
    17. התאמה אישית של טבלאות צבעי אינדקס
    18. מידע אודות התמונה
    19. מסנני Distort אינם זמינים
    20. אודות צבע
    21. התאמות בצבע ובשחור-לבן באמצעות ערוצים
    22. בחירת צבעים בחלוניות Color ו-Swatches
    23. Sample
    24. מצב Color או מצב Image
    25. הטלת צבע
    26. הוספת שינוי מצב מותנה לפעולה
    27. הוספת דוגמיות צבע מ-HTML CSS ו-SVG‏
    28. עומק סיביות והעדפות
  13. שכבות
    1. עקרונות בסיסיים של שימוש בשכבות
    2. עריכה גמישה
    3. יצירה וניהול של שכבות וקבוצות
    4. בחירה, קיבוץ וקישור שכבות
    5. הצבת תמונות במסגרות
    6. אטימות ומיזוג שכבה
    7. הוספת מסיכה לשכבות
    8. החלת מסננים חכמים
    9. מבנה שכבות
    10. הזזה, ערימה ונעילה של שכבות
    11. הוספת מסיכת שכבה לשכבות באמצעות מסיכות וקטוריות
    12. ניהול שכבות וקבוצות
    13. אפקטים וסגנונות של שכבה
    14. עריכת מסיכות שכבה
    15. חילוץ נכסים
    16. חשיפת שכבות בעזרת נתיבי מסיכה
    17. יצירת נכסי תמונות משכבות
    18. עבודה עם עצמים חכמים
    19. מצבי מיזוג
    20. שילוב תמונות מרובות לדיוקן קבוצתי
    21. שילוב תמונות באמצעות Auto-Blend Layers
    22. יישור ופיזור שכבות
    23. העתקת CSS משכבות
    24. טעינת בחירות משכבה או מגבולות של מסיכת שכבה
    25. הסתרה כדי לחשוף תוכן משכבות אחרות
  14. בחירות
    1. צעדים ראשונים בעבודה עם בחירות
    2. ביצוע בחירות בקומפוזיציה
    3. סביבת העבודה Select and Mask
    4. בחירה באמצעות כלי סימון בחירה
    5. בחירה באמצעות כלי Lasso
    6. התאמת בחירות פיקסלים
    7. העברה, העתקה ומחיקה של פיקסלים נבחרים
    8. יצירת מסיכה מהירה זמנית
    9. בחירת טווח צבעים בתמונה
    10. החלפה בין נתיבים לגבולות בחירה
    11. עקרונות עבודה בסיסיים של שימוש בערוצים
    12. שמירת בחירות ומסיכות ערוצי אלפא
    13. בחירת האזורים בתמונה שיהיו במוקד
    14. שכפול, פיצול ומיזוג ערוצים
    15. חישובי ערוץ
  15. התאמות תמונה
    1. החלפת צבע של עצמים
    2. עיוות פרספקטיבה
    3. הפחתת הטשטוש כתוצאה מרעד המצלמה
    4. דוגמאות של Healing Brush
    5. ייצוא טבלאות לחיפוש צבעים
    6. התאמת חדות וטשטוש של התמונה
    7. הבנת התאמות צבע
    8. החלת התאמת Brightness/Contrast
    9. התאמת פרטים באזורי אור וצל
    10. התאמת Levels
    11. התאמת גוון ורווייה
    12. התאמת Vibrance
    13. התאמת רוויית הצבע של אזורים בתמונה
    14. ביצוע התאמות גוון מהירות
    15. החלת אפקטי צבע מיוחדים על תמונות
    16. שיפור התמונה שלך בעזרת התאמות של איזון צבע
    17. תמונות טווח דינמי גבוה (HDR)
    18. הצגת היסטוגרמות וערכי פיקסלים
    19. התאמת צבעים בתמונה שלך
    20. חיתוך ויישור תמונות
    21. המרת תמונה צבעונית לשחור-לבן
    22. שכבות התאמה ומילוי
    23. התאמת Curves
    24. מצבי מיזוג
    25. קביעת יעדי תמונות לדפוס
    26. התאמת צבעים וגוונים באמצעות כלי הטפטפת Levels ו-Curves
    27. התאמת חשיפה וגוון לתמונות HDR
    28. הבהרה או הכהיה של אזורים בתמונה
    29. ביצוע התאמות צבע בררניות
  16. תוכנת Adobe Camera Raw
    1. דרישות המערכת של Camera Raw
    2. מה חדש ב-Camera Raw
    3. מבוא ל- Camera Raw
    4. יצירת פנורמות
    5. עדשות נתמכות
    6. אפקטי פינה כהה, גרעיניות והסרת ערפל ב-Camera Raw
    7. ברירת מחדל של קיצורי מקשים
    8. תיקון אוטומטי של פרספקטיבה ב-Camera Raw
    9. מסנן רדיאלי ב-Camera Raw
    10. ניהול הגדרות Camera Raw
    11. נווט, עבד ושמור תמונות ב-Camera Raw
    12. תיקון תמונות בעזרת הכלי Enhanced Spot Removal ב-Camera Raw
    13. סיבוב, חיתוך והתאמה של תמונות
    14. התאמת עיבוד הצבע ב-Camera Raw
    15. גרסאות עיבוד ב- Camera Raw
    16. ביצוע התאמות מקומיות ב- Camera Raw
  17. תיקון ושחזור תמונות
    1. הסרת אובייקטים מתמונות באמצעות Content-Aware Fill
    2. תיקון והעברה עם מודעות לתוכן
    3. שיפורים ותיקונים של צילומים
    4. תיקון עיוותים ורעשים בתמונה
    5. שלבי פתרון בעיות בסיסיים לטיפול ברוב הבעיות
  18. שיפור והמרה של תמונות
    1. החלפת שמיים בתמונות
    2. שינוי צורת עצמים
    3. התאמת החיתוך, הסיבוב וגודל בד הציור
    4. כיצד לחתוך וליישר תמונות
    5. יצירה ועריכה של תמונות פנורמה
    6. עיוות תמונות, צורות ונתיבים
    7. נקודת מגוז
    8. שינוי גודל עם מודעות לתוכן
    9. שינוי צורה של תמונות, צורות ונתיבים
  19. ציור וצביעה
    1. צביעת דפוסים סימטריים
    2. צייר מלבן ושנה אפשרויות משיחה
    3. אודות ציור
    4. יצירה ועריכה של צורות
    5. כלי צביעה
    6. יצירה ושינוי של מברשות
    7. מצבי מיזוג
    8. הוספת צבע לנתיבים
    9. עריכת נתיבים
    10. צביעה באמצעות Mixer Brush
    11. קביעות מברשת מוגדרות מראש
    12. מעברי צבע
    13. אינטרפולציה של Gradient
    14. הוספת מילוי וקו לבחירות, לשכבות ולנתיבים
    15. ציור באמצעות כלי ה-Pen
    16. יצירת דוגמאות מילוי
    17. יצירת דוגמת מילוי באמצעות Pattern Maker
    18. ניהול נתיבים
    19. ניהול ספריות וקביעות מוגדרות מראש של דוגמאות מילוי
    20. ציור או צביעה עם מחשב לוח של גרפיקה
    21. יצירת מברשות בעלות מרקם
    22. הוספת רכיבים דינאמיים למברשות
    23. Gradient
    24. ציור משיחות מסוגננות באמצעות Art History Brush
    25. צביעה בדוגמת מילוי
    26. סינכרון קביעות מוגדרות מראש בהתקנים מרובים
    27. העברת קביעות מוגדרות מראש, פעולות והגדרות
  20. מלל
    1. הוסף טקסט וערוך אותו
    2. Unified Text Engine
    3. עבודה עם גופני OpenType SVG
    4. עיצוב תווים
    5. עיצוב פסקאות
    6. כיצד ליצור אפקטים של כתב
    7. עריכת טקסט
    8. ריווח בין שורות ותווים
    9. כתב בעברית ובערבית
    10. גופנים
    11. פתרון בעיות הקשורות לגופנים
    12. כתב אסייתי
    13. יצירת כתב
  21. מסננים ואפקטים
    1. שימוש במסנן Liquify
    2. השתמשו בגלריית Blur
    3. עקרונות בסיסיים לשימוש במסננים
    4. התייחסות לאפקטי מסננים
    5. הוספת אפקטי תאורה
    6. שימוש במסנן Adaptive Wide Angle
    7. שימוש במסנן Oil Paint
    8. שימוש במסנן Liquify
    9. אפקטים וסגנונות של שכבה
    10. החלת מסננים ספציפיים
    11. מריחת אזורים בתמונה
  22. שמירה וייצוא
    1. שמירת קובצי PDF ב-Photoshop
    2. ייצא את הקבצים שלך ב-Photoshop
    3. תבניות קובץ נתמכות
    4. שמירת קבצים בתבניות גרפיקה
    5. העבר עיצובים בין Photoshop ובין Illustrator
    6. שמירה וייצוא של וידאו והנפשה
    7. שמירת קובצי PDF
    8. הגנת זכויות יוצרים של Digimarc
  23. ניהול צבע
    1. הבנת ניהול צבע
    2. שמירה על עקביות הצבעים
    3. קביעות צבע
    4. צבעי "דואוטון" (Duotone)
    5. עבודה עם פרופילי צבע
    6. ניהול צבע של מסמכים להצגה מקוונת
    7. ניהול צבע של מסמכים בעת ההדפסה
    8. ניהול צבע של תמונות מיובאות
    9. הגהת צבעים
  24. עיצוב אינטרנט, עיצוב מסך ועיצוב יישומים
    1. Photoshop לעיצוב
    2. משטחי יצירה
    3. Device Preview
    4. העתקת CSS משכבות
    5. חלוקת עמודי אינטרנט לפרוסות
    6. אפשרויות HTML עבור פרוסות
    7. שינוי שכבת פרוסה
    8. עבודה עם גרפיקה לאינטרנט
    9. יצירת גלריות תמונות באינטרנט
  25. תבניות יצוא של
    1. עריכת וידאו ב- Photoshop
    2. עריכת שכבות וידאו והנפשה
    3. סקירה של וידאו והנפשה
    4. תצוגה מקדימה של וידאו והנפשה
    5. צביעת מסגרות בשכבות וידאו
    6. ייבוא קובצי וידאו ורצפי תמונות
    7. יצירת מסגרות הנפשה
    8. Creative Cloud 3D Animation (Preview)‎
    9. יצירת הנפשה מבוססת ציר זמן
    10. יצירת תמונות לווידאו
  26. הדפסה
    1. הדפסת עצמים תלת-ממדיים
    2. הדפסה מ- Photoshop
    3. הדפסה עם ניהול צבע
    4. גליונות של אנשי קשר ומצגות PDF
    5. הדפסת תמונות בפריסה של חבילת תמונות
    6. הדפסת צבעי ספוט
    7. הדפסת תמונות למכונת דפוס מסחרית
    8. שיפור הדפסים צבעוניים מ-Photoshop
    9. פתרון בעיות הדפסה | Photoshop
  27. אוטומציה
    1. יצירת פעולות
    2. יצירת גרפיקה מבוססת נתונים
    3. סקריפטים
    4. עיבוד אצווה של קבצים
    5. הפעלה וניהול של פעולות
    6. הוספת פעולות מותנות
    7. אודות פעולות והחלונית Actions
    8. הקלטת כלים בפעולות
    9. הוספת שינוי מצב מותנה לפעולה
    10. ערכת כלים לממשק המשתמש של Photoshop עבור תוספים וסקריפטים
  28. פתרון בעיות
    1. בעיות שתוקנו 
    2. בעיות ידועות
    3. מיטוב ההעדפות של Photoshop
    4. פתרון בעיות בסיסיות
    5. פתרון בעיות במצב קריסה או קיפאון
    6. פתרון בעיות במצב שגיאות תוכנית
    7. פתרון שגיאות מסוג 'דיסק הטיוטה מלא'
    8. פתור בעיות במעבד הגרפי ובמנהל ההתקן הגרפי בעיה
    9. מציאת כלים חסרים
    10. התכונה ב-Photoshop | שאלות נפוצות בנושא תכונות 3D שהופסקו

למד כיצד ניתן ליצור שכבה חדשה וקבוצת שכבה בקומפוזיציית Photoshop

יצירת שכבות וקבוצות

שכבה חדשה מופיעה מעל השכבה שנבחרה או בקבוצה שנבחרה בחלונית Layers.

יצירת שכבה או קבוצה חדשות

  1. בצע אחת מהפעולות הבאות:

    • ליצירת שכבה או קבוצה חדשה באמצעות אפשרויות ברירת המחדל, לחץ על הלחצן Create A New Layer  או על הלחצן New Group  בחלונית Layers.

    • בחר בתפריט Layer ‏> New ‏> Layer או Layer ‏> New ‏> Group.

    • בחר באפשרויות New Layer או New Group מתפריט החלונית Layers.

    • להצגת תיבת הדו-שיח New Layer וקביעת אפשרויות שכבה, הקש Alt‏ (Windows) או Option‏ (Mac OS) תוך כדי לחיצה על הלחצן Create A New Layer או על הלחצן New Group בחלונית Layers.

    • להוספת שכבה מתחת לשכבה הנוכחית שנבחרה, הקש Ctrl‏ (Windows) או Command‏ (Mac OS) תוך כדי לחיצה על הלחצן Create A New Layer או על הלחצן New Group בחלונית Layers.

  2. קבע אפשרויות שכבה ולחץ על הלחצן OK:

    Name

    הגדרת שם לשכבה או לקבוצה.

    Use Previous Layer to Create Clipping Mask

    אפשרות זו אינה זמינה לקבוצות. (ראה הוספת מסיכת שכבה לשכבות.)

    Color

    שיוך צבע לשכבה או לקבוצה בחלונית Layers.

    Mode

    הגדרת מצב מיזוג לשכבה או לקבוצה. (ראה מצבי מיזוג.)

    Opacity

    הגדרת רמת אטימות לשכבה או לקבוצה.

    Fill With Mode-Neutral Color

    מילוי השכבה בצבע נייטרלי מוגדר מראש.

    הערה:

    להוספת שכבות שנבחרו כעת לקבוצה חדשה, בחר Layer ‏> Group Layers, או הקש Shift תוך כדי לחיצה על הלחצן New Group בתחתית החלונית Layers.

יצירת שכבה מקובץ קיים

  1. גרור את סמל הקובץ ב-Windows או Mac OS לתוך תמונה פתוחה ב-Photoshop.

  2. הזז את התמונה המיובאת, שנה את גודלה או סובב אותה. (ראה מיקום קובץ ב- Photoshop.)

  3. הקש Enter או Return.

    כברירת מחדל, Photoshop יוצרת שכבת Smart Object. ליצירת שכבות רגילות מקבצים שנגררו, בטל את הבחירה באפשרות Place Or Drag Raster Images As Smart Objects בהעדפות General.

    הערה:

    אם הקובץ שמיקמת הוא תמונה מרובת שכבות, תופיע גירסה משוטחת בשכבה החדשה. כדי להעתיק במקום זאת שכבות נפרדות, שכפל אותם לתמונה אחרת. (ראה שכפול שכבות.)

יצירת שכבה עם אפקטים משכבה אחרת

  1. בחר בשכבה קיימת בחלונית Layers.

  2. גרור את השכבה ללחצן Create A New Layer בתחתית החלונית Layers. השכבה החדשה שנוצרה כוללת את כל האפקטים של השכבה הקיימת.

המרת בחירה לשכבה חדשה

  1. הגדירו בחירה.

  2. בצע אחת מהפעולות הבאות:

    • בחר בתפריט Layer ‏> New ‏> Layer Via Copy כדי להעתיק את הבחירה לשכבה חדשה.

    • בחר בתפריט Layer ‏>‏ New >‏ Layer Via Cut כדי לגזור את הבחירה ולהדביק אותה בשכבה חדשה.

    הערה:

    יש להוסיף רסטר לעצמים חכמים או לשכבות צורה כדי להפעיל פקודות אלה.

תצוגת שכבות וקבוצות בקבוצה

  1. כדי לפתוח את הקבוצה, בצע אחת מהפעולות הבאות:
    • לחצו על המשולש שמשמאל לסמל התיקייה .

    • לחץ לחיצה ימנית (Windows) או הקש Control ‏(Mac OS) תוך כדי לחיצה על המשולש שמשמאל לסמל התיקייה ובחר בפקודה Open This Group.

    • הקש Alt‏ (Windows) או Option‏ (Mac OS) תוך כדי לחיצה על המשולש כדי לפתוח או לסגור קבוצה ואת הקבוצות המקוננות בתוכה.

הצגה או הסתרה של שכבה, קבוצה או סגנון

הצגה או הסתרה של שכבות, קבוצות או סגנונות מאפשרות לך לבודד או להציג רק חלקים מסוימים מהתמונה, לצורך עריכה קלה.

  1. בצע אחת מהפעולות הבאות בחלונית Layers:
    • לחצו על סמל העין שלצד שכבה, קבוצה או אפקט שכבה כדי להסתיר את תוכנם בחלון המסמך. לחץ בעמודה שנית כדי להציג את התוכן מחדש. להצגת סמל העין של סגנונות ואפקטים, לחצו על Reveal Effects בסמל החלונית .

    • בחר באפשרויות Show Layers או Hide Layers מהתפריט Layers.

    • הקישו Alt‏ (Windows) או Option‏ (Mac OS) תוך כדי לחיצה על סמל עין של שכבה או קבוצה כדי להציג את התוכן שלהן בלבד. Photoshop זוכרת את מצבי התצוגה של כל השכבות לפני הסתרתן. אם לא שינית את התצוגה של אף שכבה אחרת, הקש Alt‏ (Windows) או Option ‏(Mac OS) תוך כדי לחיצה על אותו סמל עין כדי לשחזר את קביעות התצוגה המקוריות.

    • גרור בעמודת העין כדי לשנות את התצוגה של פריטים מרובים בחלונית Layers.

    הערה:

    רק שכבות גלויות מודפסות.

העתקה/הדבקה של שכבות

כעת ניתן להעתיק ולהדביק שכבות ב-Photoshop—בתוך מסמך ובין מסמכים. בהתאם לקביעות ניהול הצבע ולפרופיל הצבע המשויך לקובץ (או לנתונים שיובאו), ייתכן ש-Photoshop יציג בקשה להנחיות לגבי אופן הטיפול בנתוני הצבעים בנתונים שיובאו.

אזהרה:

עריכות שתעשה בשכבת Smart Object שהעותקה והודבקה לא יובילו לעדכון שכבת ה-Smart Object המקורית, ולהיפך. זוהי מגבלה ידועה. כדי לעקוף בעיה זו, צור עצמים חכמים מקושרים.

פקודות העתקה/הדבקה

Copy

(Edit > Copy או Cmd/Ctrl+C) - העתקת השכבות שנבחרו

Paste

(Edit > Paste או Cmd/Ctrl+V) - הדבקת השכבות שהועתקו במרכז המסמך שנבחר. הדבקה יוצרת שכבה כפולה הכוללת את כל המסיכות הווקטוריות ומפות הסיביות וכן את אפקטי השכבה.

Paste In Place

(Edit > Paste Special > Paste In Place או Cmd/Ctrl+Shift+V) - הדבקת השכבות שהועתקו במסמך היעד במיקום יחסי לזה של השכבות במסמך המקורי. למשל, שכבה המכילה תוכן מהפינה הימנית התחתונה של מסמך גדול תודבק בפינה הימנית התחתונה של המסמך החדש. בכל המקרים, Photoshop מנסה להשאיר לפחות מקטע מהשכבות המודבקות גלוי לעין במסמך היעד כדי שתוכלו לשנות את מיקומו בהתאם לצורך.

הערה:

אם אתה מעתיק שכבה ואז יוצר מסמך חדש, תוכל להשתמש באפשרות Clipboard בתיבת הדו-שיח New Document. הבחירה באפשרות זו גורמת ליצירת מסמך חדש בגודל של השכבות שהעתקתם. לאחר מכן, תוכל להדביק בקלות את השכבות המועתקות במסמך החדש

הערה:

האפשרות Cut מעומעמת כאשר שכבה או מספר שכבות נבחרות. מחק שכבות ישירות בחלונית Layers.

שיקולים בעת העתקה/הדבקה של שכבות המכילות נתיבים

התנהגויות העתקה

  • אם תעתיק שכבה המכילה נתיבים, למשל שכבת צורה, אך אף נתיב אינו נבחר, השכבה תועתק אל הלוח. הדבקה יוצרת שכבת צורה כפולה הכוללת את כל המסיכות הווקטוריות ומפות הסיביות וכן את אפקטי השכבה.
  • אם תעתיק שכבה המכילה נתיבים, למשל שכבת צורה, והנתיבים נבחרים בבד הציור, הנתיב יועתק אל הלוח. 
  • אם תעתיק שכבה עם מסיכה וקטורית, אך המסיכה הווקטורית אינה נבחרת, כל נתוני השכבה יועתקו אל הלוח. הדבקה יוצרת שכבה כפולה הכוללת את כל המסיכות הווקטוריות ומפות הסיביות וכן את אפקטי השכבה.
  • אם תעתיק שכבה עם מסיכה וקטורית, והמסיכה הווקטורית נבחרת, נתוני הנתיב יועתקו אל הלוח. ההדבקה תלויה בהקשר.

התנהגויות הדבקה

  • אם תדביק שכבה בין מסמכים בעלי רזולוציות שונות, השכבה המודבקת תשמור על ממדי הפיקסלים שלה. התנהגות זו עלולה לגרום לחלק שהודבק להיראות לא פרופורציונלי בתמונה החדשה. היעזר בפקודה Image Size כדי להגדיר רזולוציה זהה לתמונת המקור והיעד לפני העתקה והדבקה, או היעזר בפקודה Free Transform לשינוי גודל התוכן שהודבק.
  • אם תבחר שכבה שאינה מכילה נתיבים, למשל שכבת מפת סיביות, הדבקת נתוני הנתיב תיצור מסיכה וקטורית חדשה.
  • אם תבחר שכבה המכילה נתיבים, למשל שכבת צורה, אך אף נתיב אינו נבחר, הדבקה תגרום להחלפת הצורה הנוכחית בשכבה.
  • אם תבחר שכבת צורה ותבחרו את הנתיב, הדבקה תגרום להדבקת נתוני הנתיב בשכבת הצורה הקיימת, תוך שילובם בנתיב הקיים.
  • אם תבחר שכבה עם מסיכה וקטורית, אך המסיכה הווקטורית אינה נבחרת, הדבקת נתוני הנתיב תגרום להחלפת הנתיב של המסיכה הווקטורית.
  • אם תבחר שכבה עם מסיכה וקטורית, והמסיכה הווקטורית נבחרת, הדבקה תגרום להדבקת נתוני הנתיב במסיכה הווקטורית, תוך שילובם בנתיב הקיים.

Copy Merged

פקודה זו יוצרת עותק ממוזג של כל השכבות הגלויות באזור שנבחר.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?