Salvare i file in Photoshop

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Griglia e guide
    5. Creazione delle azioni
    6. Annullare e il pannello Storia
    7. Scelte rapide da tastiera predefinite
    8. Funzionalità touch e aree di lavoro personalizzabili
    9. Usare la Touch Bar con Photoshop
    10. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti cloud
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Requisiti di sistema 1.x | Photoshop per iPad
    23. Requisiti di sistema 2.x | Photoshop per iPad
    24. Modificare le dimensioni dell’immagine
    25. Livestream durante la creazione in Photoshop su iPad
    26. Correggere le imperfezioni con il Pennello correttivo
    27. Creare pennelli in Capture e usarli in Photoshop
  5. Photoshop per il Web
    1. Photoshop per il Web | Domande comuni
    2. Introduzione all’area di lavoro
    3. Requisiti di sistema | Photoshop per il Web
    4. Tasti di scelta rapida | Photoshop per il Web
    5. Tipi di file supportati | Photoshop per il Web
    6. Aprire e lavorare con i documenti cloud
    7. Collaborare con le parti interessate
    8. Applicare modifiche limitate ai documenti cloud
  6. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
  7. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  8. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Esportare i file in Photoshop
    4. Anteprima dispositivo
    5. Copiare CSS dai livelli
    6. Dividere in sezioni una pagina Web
    7. Opzioni HTML per sezioni
    8. Modificare la disposizione delle sezioni
    9. Lavorate con la grafica per il Web
    10. Creare gallerie di foto per il Web
  9. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  10. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  11. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  12. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  13. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  14. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  15. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  16. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Applicare riempimento e traccia a selezioni, livelli e tracciati
    14. Disegnare con gli strumenti penna
    15. Creare i pattern
    16. Generare un pattern con Crea pattern
    17. Gestire i tracciati
    18. Gestire le librerie di pattern e i predefiniti
    19. Disegnare o colorare con una tavoletta grafica
    20. Creare pennelli con texture
    21. Aggiungere elementi dinamici ai pennelli
    22. Sfumatura
    23. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    24. Applicare un pattern
    25. Sincronizzare i predefiniti su più dispositivi
  17. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  18. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  19. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  20. Salvataggio ed esportazione
    1. Salvare i file in formati grafici
    2. Salvare i file in Photoshop
    3. Formati di file
    4. Salvare ed esportare video e animazioni
    5. Salvare i file PDF
    6. Protezione Digimarc del copyright
  21. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  22. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  23. Immagini tecniche e 3D
    1. Creative Cloud 3D Animation (anteprima)
    2. Stampare oggetti 3D
    3. Disegno 3D
    4. Miglioramenti del pannello 3D | Photoshop
    5. Concetti e strumenti 3D essenziali
    6. Rendering 3D e salvataggio
    7. Creare oggetti 3D e animazioni
    8. Serie di immagini
    9. Flusso di lavoro 3D
    10. Misurazione
    11. File DICOM
    12. Photoshop e MATLAB
    13. Contare gli oggetti in un’immagine
    14. Combinare e convertire oggetti 3D
    15. Modifica di texture 3D
    16. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    17. Impostazioni del pannello 3D
  24. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore

Scoprite come salvare il documento in Photoshop in diversi formati di file

Potete usare i comandi Salva di Photoshop per salvare le modifiche apportate ai documenti in base al formato che desiderate utilizzare o al modo in cui desiderate accedervi in un secondo momento.

Per salvare un file, andate nel menu File e selezionate uno dei comandi Salva: Salva, Salva con nome o Salva una copia. Quando selezionate un comando Salva, si apre la finestra di dialogo Salva sul computer o nei documenti cloud. Potete sempre alternare tra le opzioni di salvataggio disponibili nel selettore documenti cloud: Salva nei documenti cloud e Salva sul computer.

Selezionate la casella di controllo Non mostrare più se non volete vedere nuovamente la finestra Salva sul computer o nei documenti cloud. Photoshop memorizza il metodo di salvataggio dall’ultima sessione e lo mantiene quando salvate nuovamente un documento. 

Salva

Per salvare le modifiche al documento nel formato corrente, scegliete File > Salva.

Salva con nome

Per salvare un file con un nome, una posizione o un formato diversi, effettuate le seguenti operazioni:

  1. Scegliete File > Salva con nome.

  2. Scegliete un formato dal menu Formato.

  3. Inserite un nome di file e scegliete una posizione.
  4. Nella finestra di dialogo Salva come, selezionate le opzioni di salvataggio.
  5. Fate clic su Salva. Quando salvate il file in alcuni formati, viene visualizzata una finestra di dialogo per impostare le opzioni.

Nota:

Per copiare un’immagine senza salvarla sul disco rigido, usate il comando Duplica. Per memorizzare una versione temporanea dell’immagine, create un’istantanea con il pannello Storia.

Salva una copia

Se desiderate salvare un file con più livelli come file semplice, dovrete creare una nuova versione del documento. Inoltre, se non visualizzate il formato desiderato, come JPEG o PNG, selezionate l’opzione Salva una copia per visualizzare tutti i formati e create una versione di riserva del documento.

A tale scopo, selezionate:

  • File > Salva una copia 
  • Pulsante Salva una copia nella finestra di dialogo Salva con nome
Salva una copia
L’opzione Salva una copia si trova nel menu File

Non riuscite a visualizzare l’estensione di file desiderata, come JPEG o PGN? Salvate una copia del documento per tutti i formati
Non riuscite a visualizzare l’estensione di file desiderata, come JPEG o PGN? Salvate una copia del documento per tutti i formati

Ripristinare le opzioni precedenti di Salva con nome

È possibile ripristinare i precedenti flussi di lavoro di Salva con nome su Photoshop 22.4.2, impostando le preferenze seguenti.

Attiva il Salva con nome precedente

Potete ripristinare il flusso di lavoro precedente di Salva con nome e/o omettere la parola “copia” aggiunta durante il salvataggio come copia, se necessario. 

Per trovare queste nuove opzioni delle preferenze, accedete a: 

  • (macOS) Photoshop > Preferenze > Gestione file > Opzioni di salvataggio dei file
  • (Windows) Modifica > Preferenze > Gestione file > Opzioni di salvataggio dei file 
Ripristinare il flusso di lavoro precedente di Salva con nome in Photoshop desktop

Quando attivate la preferenza Attiva il “Salva con nome” precedente:
  • macOS: selezionando le opzioni Salva con nome e Salva una copia, viene ora visualizzata la vecchia finestra di salvataggio, con l’opzione Salva con nome già disponibile su Photoshop 22.3 e versioni precedenti, inclusa la casella di controllo Come copia. Con il ripristino del flusso di lavoro precedente, se utilizzate l’opzione Salva una copia per salvare un file Photoshop, la casella di controllo Come copia è attivata per impostazione predefinita. Selezionando l’opzione Attiva “Salva con nome” precedente nelle preferenze di macOS, viene visualizzata una finestra di avvertenza sul rischio di sovrascrivere un file quando si utilizza il vecchio Salva con nome, dal momento che non viene più aggiunta la parola “copia” al nome del file. Per questo motivo, quando viene selezionata la preferenza Attiva “Salva con nome” precedente, la preferenza Non aggiungere “copia” al nome del file quando viene salvata una copia viene attivata automaticamente, e non può essere disattivata a meno di disattivare anche la preferenza Attiva “Salva con nome” precedente.
Finestra di avvertenza per Salva con nome precedente

  • Windows: la preferenza Attiva il “Salva con nome” precedente gestisce il flusso di lavoro di Salva con nome come in precedenza, inclusa l’aggiunta interattiva della parola “copia” ai nomi dei file quando necessario. Di conseguenza, quando attivate la preferenza precedente in Windows, non viene visualizzata alcuna avvertenza. Inoltre, poiché il flusso di lavoro precedente di Salva con nome può aggiungere la parola “copia” ai nomi dei file, non viene visualizzata alcuna avvertenza e l’opzione di preferenza Non aggiungere “copia” al nome del file quando viene salvata una copia può essere attivata o disattivata in base alle vostre esigenze. 

Non aggiungere “copia” al nome del file quando viene salvata una copia

macOS and Windows: La preferenza Non aggiungere “copia” al nome del file quando viene salvata una copia controlla l’aggiungere “copia” al nome del file quando viene salvata una copia controlla l’aggiunta della parola “copia” al nome del vostro documento Photoshop se c’è il rischio di una riscrittura dei file. Selezionando questa preferenza, il termine “copia” non viene più aggiunto automaticamente ai nomi dei file quando salvate una copia, sia nella nuova opzione Salva una copia sia nella precedente opzione Salva con nome (macOS e Windows).

Inoltre, quando attivate questa preferenza, sia su macOS sia su Windows vengono visualizzate delle finestre di avvertenza che avvisano del potenziale rischio di sovrascrittura del file Photoshop se il termine “copia” non è presente nel nome del file. 

Finestra di avvertenza per Salva con nome precedente

Opzioni di salvataggio dei file

Potete impostare una varietà di opzioni di salvataggio dei file nella finestra di dialogo Salva con nome e Salva una copia. Le opzioni disponibili dipendono dal file che state salvando e dal formato selezionato.

Canali alfa

Salva le informazioni dei canali alfa con l’immagine. Se si disabilita questa opzione, i canali alfa vengono eliminati dall’immagine salvata.

Livelli

Conserva tutti i livelli dell’immagine. Se questa opzione è disattivata o non disponibile, tutti i livelli visibili vengono convertiti in un unico livello o uniti (secondo il formato selezionato).

Note

Salva le note con l’immagine.

Tinte piatte

Salva le informazioni dei canali di tinte piatte con l’immagine. Se si disabilita questa opzione, le tinte piatte vengono eliminate dall’immagine salvata.

Usa impostazione prova, Profilo ICC (Windows) o Incorpora profilo colore (Mac OS)

Crea un documento con gestione del colore.

Nota:

Le seguenti opzioni di anteprima e di estensione dei file sono disponibili solo se in Gestione file, nella finestra Preferenze, avete selezionato Chiedi prima di salvare per le opzioni Anteprime immagine e Aggiungi estensione del file (Mac OS).

Miniatura (Windows)

Salva i dati miniatura per il file.

Usa estensione minuscole (Windows)

Rende l’estensione del file in minuscolo.

Opzioni di Anteprima (Mac OS)

Per salvare i dati per la miniatura del file. Le miniature vengono visualizzate nella finestra di dialogo Apri.

Opzioni di Estensione file (Mac OS)

Specifica il formato delle estensioni dei file. Per aggiungere l’estensione di formato del file, selezionate Aggiungi; con Usa minuscole l’estensione è in lettere minuscole.

Nota:

A partire dalla versione 2015 di Photoshop CC, l’opzione File > Salva per Web è stata spostata in File > Esporta > Salva per Web (versione precedente) insieme alle ultime opzioni di esportazione. Per informazioni sulle nuove opzioni di esportazione, consultate Esportare tavole da disegno, livelli e altro.

Impostare le preferenze di salvataggio

  1. Effettuate una delle seguenti operazioni:
    • (Windows) Scegliete Modifica > Preferenze > Gestione file.

    • (macOS) Scegliete Photoshop > Preferenze > Gestione file.

  2. Impostate le seguenti opzioni:

    Anteprime immagine

    Scegliete un’opzione per salvare le anteprime: Non salvare mai, per salvare senza anteprima; Salva sempre, per salvare i file con l’anteprima specificata; Chiedi prima di salvare, per assegnarla file per file. In Mac OS, potete selezionare uno o più tipi di anteprime. Consultate Opzioni di Anteprima in Mac OS.

    Estensione file (Windows)

    Scegliete un’opzione per le estensioni di formato composte da tre caratteri: Usa maiuscole, per aggiungere estensioni in lettere maiuscole; Usa minuscole, per aggiungerle in lettere minuscole.

    Aggiungi estensione del file (Mac OS)

    Le estensioni sono necessarie per i file che desiderate usare o trasferire in sistemi Windows. Scegliete un’opzione per aggiungere le estensioni ai nomi dei file: Mai, per salvare i file senza estensioni; Sempre, per aggiungere le estensioni; Chiedi prima di salvare, per aggiungere estensioni file per file. Selezionate Usa minuscole per aggiungere un’estensione di file in lettere minuscole.

    Salva con nome nella cartella originale

    Per il salvataggio, apre per impostazione predefinita la cartella da cui proviene l’immagine. Deselezionate questa opzione per aprire invece l’ultima cartella in cui è stato salvato un file.

    Salva in background

    Il salvataggio in background consente di continuare a lavorare in Photoshop anche dopo aver scelto il comando Salva. Non è necessario attendere che Photoshop finisca di salvare il file.

    Salva automaticamente informazioni di recupero

    Photoshop memorizza automaticamente, in base all’intervallo di tempo specificato, le informazioni necessarie per recuperare il lavoro in caso di arresto imprevisto. Se si verifica un arresto imprevisto, al riavvio Photoshop recupera il lavoro.

Opzioni di Anteprima in Mac OS

In Mac OS, potete selezionare uno o più dei seguenti tipi di anteprima. Per velocizzare il salvataggio dei file e ridurne le dimensioni, selezionate solo il tipo di anteprima desiderato.

Icona

Usa l’anteprima come icona del file sul desktop.

Punta pennello a grandezza

Salva una versione del file a 72 ppi per applicazioni che supportano solo immagini di Photoshop a bassa risoluzione. Per i file non EPS, si tratta di un’anteprima PICT.

Miniatura Macintosh

Visualizza l’anteprima nella finestra di dialogo Apri.

Miniatura Windows

Salva un’anteprima compatibile con i sistemi Windows.

Salvare documenti di grandi dimensioni

Photoshop supporta documenti con un massimo di 300.000 pixel in altezza o larghezza e consente di salvare i file con immagini di oltre 30.000 pixel in altezza o larghezza in tre formati diversi. Tenete presente che la maggior parte delle applicazioni, incluse le versioni precedenti a Photoshop CS, supportano file con dimensioni massime di 2 GB o immagini fino a 30.000 pixel in altezza o larghezza.

  1. Scegliete File > Salva con nome e selezionate uno dei seguenti formati:

    Formato documento grande (PSB)

    Supporta documenti con qualsiasi dimensione di file. Tutte le funzioni di Photoshop vengono mantenute nei file PSB. Tuttavia alcuni filtri plug-in non sono disponibili per documenti di oltre 30.000 pixel in larghezza o altezza. Attualmente, i file PSB sono supportati solo da Photoshop CS o versioni successive.

    Dati raw di Photoshop

    Supporta documenti con qualsiasi dimensione di file o pixel, ma non supporta i livelli. Se salvate documenti di grandi dimensioni in questo formato, questi verranno convertiti in un unico livello.

    TIFF

    Supporta file con dimensioni massime di 4 GB. I documenti con dimensioni superiori a 4 GB non possono essere salvati in questo formato.

Esportare i livelli in singoli file

Potete esportare e salvare i livelli in file separati usando un’ampia gamma di formati, quali PSD, BMP, JPEG, PDF, Targa e TIFF. I nomi vengono assegnati automaticamente ai livelli salvati. Potete tuttavia impostare opzioni per controllare la creazione dei nomi.

  1. Scegliete File > Esporta > Esporta livelli in file.

  2. Nella finestra Esporta livelli in file, in Destinazione fate clic su Sfoglia per selezionare la destinazione dei file esportati. Per impostazione predefinita, i file vengono salvati nella stessa cartella del file sorgente.
  3. Immettete un nome nella casella di testo Prefisso nome file per specificare un nome comune per i file.
  4. Per esportare solo i livelli con visibilità abilitata nel pannello Livelli, selezionate l’opzione Solo i livelli visibili. Usate questa opzione se non desiderate esportare tutti i livelli. Nascondete i livelli che non volete esportare.
  5. Scegliete un formato di file dal menu Tipo file. Impostate le opzioni secondo necessità.
  6. Selezionate l’opzione Includi profilo ICC, se desiderate incorporare il profilo dello spazio di lavoro nel file esportato. Questa selezione è importante per i flussi di lavoro con gestione del colore.
  7. Fate clic su Esegui.
Logo Adobe

Accedi al tuo account