Guida utente Annulla

Credenziali del contenuto in Photoshop

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e creare.
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Scopri Photoshop
  3. Photoshop e altri servizi e prodotti Adobe
    1. Lavorare con la grafica di Illustrator su Photoshop
    2. Operazioni con file Photoshop in InDesign
    3. Materiali Substance 3D per Photoshop
    4. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad (non disponibile nella Cina continentale)
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
  5. Photoshop per il Web (non disponibile nella Cina continentale)
    1. Domande frequenti
    2. Requisiti di sistema
    3. Scelte rapide da tastiera
    4. Tipi di file supportati
    5. Introduzione all’area di lavoro
    6. Aprire e lavorare con i documenti cloud
    7. Funzioni di IA generativa
    8. Concetti di base dell’editing
    9. Azioni rapide
    10. Utilizzare i livelli
    11. Ritoccare le immagini e rimuovere le imperfezioni
    12. Effettuare selezioni rapide
    13. Migliorare le immagini con i livelli di regolazione
    14. Spostare, trasformare e ritagliare le immagini
    15. Disegnare e dipingere
    16. Operazioni con i livelli di testo
    17. Collaborare con chiunque sul Web
    18. Gestire le impostazioni dell’app
  6. Photoshop (beta) (non disponibile nella Cina continentale)
    1. Introduzione alle versioni beta delle app Creative Cloud
    2. Photoshop (beta) per desktop
  7. IA generativa (non disponibile nella Cina continentale) 
    1. Domande frequenti sulla IA generativa in Photoshop
    2. Riempimento generativo di Photoshop per desktop
    3. Espansione generativa in Photoshop per desktop
    4. Riempimento generativo in Photoshop su iPad
    5. Espansione generativa in Photoshop su iPad
    6. Varianti generative in Photoshop su iPad
    7. Funzioni di IA generativa in Photoshop per il Web
  8. Autenticità dei contenuti (non disponibile nella Cina continentale)
    1. Credenziali del contenuto in Photoshop
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  9. Documenti cloud (non disponibili nella Cina continentale)
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestione e lavoro con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvere i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Invitare altri utenti a modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  10. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Preferenze
    3. Imparare più velocemente con il pannello Discover di Photoshop
    4. Creare documenti
    5. Inserire file
    6. Scelte rapide da tastiera predefinite
    7. Personalizzare le scelte rapide da tastiera
    8. Panoramica degli strumenti
    9. Preferenze per le prestazioni
    10. Utilizzare gli strumenti
    11. Predefiniti
    12. Griglia e guide
    13. Movimenti touch
    14. Usare la Touch Bar con Photoshop
    15. Funzionalità touch e aree di lavoro personalizzabili
    16. Anteprime tecnologiche
    17. Metadati e note
    18. Funzionalità touch e aree di lavoro personalizzabili
    19. Inserire immagini di Photoshop in altre applicazioni
    20. Righelli
    21. Visualizzare o nascondere gli elementi extra non stampabili
    22. Specificare le colonne per un’immagine
    23. Annullare e il pannello Storia
    24. Pannelli e menu
    25. Posizionare elementi con allineamento
    26. Posizionare con lo strumento righello
  11. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  12. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzare più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  13. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
  14. Selezione
    1. Introduzione alle selezioni
    2. Effettuare selezioni nella composizione
    3. Area di lavoro Seleziona e maschera
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Regolare selezioni di pixel
    7. Spostare, copiare ed eliminare i pixel selezionati
    8. Creare una maschera veloce temporanea
    9. Selezionare un intervallo di colori in un’immagine
    10. Convertire i tracciati in bordi di selezione e viceversa
    11. Nozioni di base sui canali
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
  15. Regolazioni delle immagini
    1. Sostituire il colore degli oggetti
    2. Alterare la prospettiva
    3. Ridurre la sfocatura causata da fotocamera mossa
    4. Esempi di utilizzo del pennello correttivo
    5. Esportare le tavole di consultazione del colore
    6. Regolare la nitidezza e la sfocatura dell’immagine
    7. Le regolazioni di colore
    8. Applicare una regolazione Luminosità/contrasto
    9. Regolare i particolari nelle aree di ombra e di luce
    10. Regolazioni Valori tonali
    11. Regolare tonalità e saturazione
    12. Regolare la vividezza
    13. Regolare la saturazione dei colori in un’area dell’immagine
    14. Effettuare regolazioni tonali rapide
    15. Applicare effetti speciali di colore alle immagini
    16. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    17. Immagini HDR (High Dynamic Range)
    18. Visualizzare istogrammi e valori dei pixel
    19. Ottenere colori corrispondenti nell’immagine
    20. Ritagliare e raddrizzare le foto
    21. Convertire un’immagine a colori in bianco e nero
    22. Livelli di regolazione e riempimento
    23. Regolazioni Curve
    24. Metodi fusione
    25. Preparare immagini per la stampa
    26. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    27. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    28. Schermare o bruciare un’area dell’immagine
    29. Eseguire regolazioni selettive del colore
  16. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Filtro radiale in Camera Raw
    10. Gestione delle impostazioni di Camera Raw
    11. Aprire, elaborare e salvare le immagini in Camera Raw
    12. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    13. Ruotare, ritagliare e ritoccare le immagini
    14. Regolare la riproduzione dei colori in Camera Raw
    15. Versioni di processo in Camera Raw
    16. Apportare regolazioni locali in Camera Raw
  17. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  18. Miglioramento e trasformazione delle immagini
    1. Sostituire il cielo nelle immagini
    2. Trasformare gli oggetti
    3. Regolare il ritaglio, la rotazione e la dimensione del quadro
    4. Come ritagliare e raddrizzare le foto
    5. Creare e modificare immagini panoramiche
    6. Alterare immagini, forme e tracciati
    7. Fuoco prospettico
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
  19. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
    27. Migrazione di predefiniti, azioni e impostazioni
  20. Testo
    1. Aggiungere e modificare il testo
    2. Unified Text Engine
    3. Utilizzare i font SVG OpenType
    4. Formattare i caratteri
    5. Formattare i paragrafi
    6. Come creare effetti di testo
    7. Modificare il testo
    8. Spaziatura tra righe e caratteri
    9. Testo in arabo e in ebraico
    10. Font
    11. Risoluzione dei problemi relativi ai font
    12. Testo asiatico
    13. Creare il testo
  21. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Utilizzare il filtro Fluidifica
    9. Stili ed effetti di livello
    10. Applicare filtri specifici
    11. Sfumare un’area dell’immagine
  22. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Spostare i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Immagini a due tonalità
    5. Utilizzare i profili colore
    6. Gestione del colore nei documenti da visualizzare online
    7. Gestione del colore dei documenti durante la stampa
    8. Gestione del colore nelle immagini importate
    9. Prove colore
  24. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  25. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  26. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Stampare immagini con una macchina da stampa
    8. Migliorare le stampe a colori da Photoshop
    9. Risoluzione dei problemi di stampa | Photoshop
  27. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  28. Risoluzione dei problemi
    1. Problemi risolti 
    2. Problemi noti
    3. Ottimizzare le prestazioni di Photoshop
    4. Risoluzione dei problemi di base
    5. Risoluzione dei problemi di blocco o arresto anomalo
    6. Risoluzione dei problemi dovuti a errori nel programma
    7. Risoluzione dell’errore “Disco di memoria virtuale pieno”
    8. Risoluzione dei problemi relativi a GPU e driver della scheda grafica
    9. Trovare strumenti mancanti
    10. Photoshop | Domande frequenti sulla rimozione delle funzioni 3D

  Provate le funzioni beta disponibili in Photoshop desktop!
Alcune funzioni beta sono ora disponibili per lo sviluppo, i test e i feedback nell’app pubblica Photoshop desktop. 

Per assistenza, visitate la community beta di Adobe Photoshop.

Cosa sono le Credenziali del contenuto?

Le Credenziali del contenuto consentono agli autori di aggiungere informazioni supplementari ai propri contenuti, quando li mettono a disposizione tramite esportazione o download. Includendo queste informazioni gli autori possono ottenere un riconoscimento per il loro lavoro, entrare in contatto con altri utenti online e aumentare la trasparenza agli occhi del pubblico. Per ulteriori informazioni sulle credenziali del contenuto e sul motivo per cui è consigliabile includerle nel proprio lavoro, leggete l’articolo Panoramica sulle credenziali del contenuto. 

Come utilizzare le credenziali del contenuto in Photoshop

Abilita Credenziali del contenuto

  1. Per abilitare e iniziare a registrare una credenziale del contenuto per il vostro documento, andate su Finestra > Credenziali del contenuto (Beta). Viene visualizzato un pannello che consente di fare clic su Abilita Credenziali del contenuto per visualizzare ulteriori impostazioni. In alternativa, potete fare clic con il pulsante destro del mouse sulla scheda aperta di un qualsiasi documento e selezionare Abilita Credenziali del contenuto.

  2. Potete anche abilitare le credenziali del contenuto per impostazione predefinita per tutti i nuovi documenti o per i documenti con Credenziali del contenuto esistenti accedendo a Preferenze > Cronologia e Credenziali del contenuto > Impostazioni documento Credenziali del contenuto. È consigliabile selezionare Abilita per i documenti nuovi e salvati con Credenziali contenuto per assicurare la registrazione completa di tutte le modifiche e le azioni eseguite per produrre il contenuto. In questo modo potete includere nelle credenziali del contenuto le informazioni più utili e complete possibili per le persone che lo visualizzano.

    Nota:

    Una credenziale del contenuto viene inclusa nell’immagine solo se la funzione Credenziali del contenuto (Beta) è stata abilitata nel documento associato e si sceglie di allegare o pubblicare credenziali del contenuto quando si esporta l’immagine tramite File > Esporta > Esporta come.

    Adobe applica automaticamente le credenziali del contenuto alle risorse generate con le funzioni di Adobe Firefly, come Riempimento generativo in Photoshop. Per ulteriori informazioni, consultate Credenziali del contenuto per le risorse generate con Adobe Firefly.

  3. Per adattare le informazioni da includere nella credenziale del contenuto di un singolo documento, andate su Finestra > Credenziali del contenuto (Beta) e selezionate le informazioni necessarie nel pannello di impostazioni Credenziali del contenuto (Beta) che viene visualizzato.

Anteprima delle credenziali del contenuto

È possibile visualizzare in anteprima la credenziale del contenuto associata a un singolo documento prima di esportarlo, utilizzando l’icona  Credenziali del contenuto disponibile nella barra Pannelli o andando su Finestra > Credenziali del contenuto (Beta), per visualizzare il pannello di impostazioni Credenziali del contenuto (Beta), e selezionando Anteprima.

In base alle impostazioni selezionate, possono essere visualizzate le informazioni seguenti:

  • Produttore: nome indicato nel vostro account Adobe
  • Modalità di produzione: applicazione o dispositivo utilizzato per produrre l’immagine finale
  • Modifiche e attività: azioni di modifica ed elaborazione eseguite per produrre l’immagine finale
  • Risorse: altri elementi di contenuto utilizzati per produrre l’immagine finale
  • Firmatario: organizzazione responsabile di rilasciare la credenziale del contenuto e di registrare le relative informazioni con una modalità valida

Esportare un lavoro con le credenziali del contenuto

Quando siete pronti per esportare il vostro lavoro con la credenziale del contenuto associata, andate su File > Esporta > Esporta come per verificare le impostazioni di esportazione. Nella sezione Credenziali del contenuto (Beta) potete scegliere la modalità di inclusione della credenziale del contenuto nell’immagine esportata:

  • Pubblica sul cloud Credenziali contenuto: questa opzione consente di limitare le dimensioni del file e aumenta la resilienza della credenziale del contenuto del file, perché in caso di rimozione dal contenuto, consente di recuperarla utilizzando Verifica. In Verifica, la vostra credenziale del contenuto pubblicata può apparire come una corrispondenza possibile per il contenuto visivamente simile al vostro.
    • Il cloud Credenziali contenuto di Adobe è una soluzione pubblica di archiviazione permanente per le credenziali del contenuto degli utenti, separata dallo spazio per l’archiviazione dei file nel cloud incluso nel relativo piano Adobe.
    • Se dopo la pubblicazione online dell’immagine le relative credenziali del contenuto non sono presenti, probabilmente la piattaforma di pubblicazione non supporta ancora le credenziali del contenuto. Le credenziali del contenuto pubblicate sul cloud Credenziali contenuto possono essere recuperate tramite Verifica
  • Allega a file: allega la credenziale del contenuto direttamente al file JPG o PNG esportato. La dimensione del file aumenta, la credenziali del contenuto vengono mantenute più riservate. Le credenziali del contenuto allegate sono meno resilienti e possono essere rimosse dal contenuto quando l’immagina viene pubblicata o condivisa online.
  • Nessuna: la credenziale del contenuto non viene inclusa nel file esportato.

Per impostare come predefinite queste opzioni, utilizzate l’impostazione Esporta come in Preferenze > Cronologia e Credenziali del contenuto > Credenziali del contenuto (Beta): Impostazioni documento.

Tipi di file supportati

Attualmente le credenziali del contenuto possono essere incluse con i tipi di file seguenti, al momento dell’esportazione da Photoshop: 

  • JPG
  • PNG

Requisiti di sistema minimi consigliati per Credenziali del contenuto

  • Connessione Internet  
  • Abbonamento Creative Cloud o Photoshop
  • Processori  
    • Mac Intel/ARM
    • Windows Intel  
  • Sistemi operativi
    • Mac 10.15.7, 11 o versione successiva  
    • Windows 10 (64 bit) versione 1809 o successiva
  • Browser supportati
    • Due versioni più recenti di questi browser per Mac e PC: Chrome, Firefox
    • Queste versioni dipendono dal sistema operativo del dispositivo
      • Solo Mac: Safari
      • Solo PC: Microsoft Edge
  • Amministratori di sistema: il sistema deve essere in grado di accedere a questi endpoint: cai.adobe.io e cai-identity.adobe.io

Per saperne di più, visitate Photoshop requisiti di sistema e problemi noti.

Credenziali del contenuto | Problemi noti 

Credenziali del contenuto (Beta) è ancora in fase di sviluppo, pertanto le seguenti funzionalità in Photoshop non sono ancora completamente supportate: 

Problema

Soluzione

L’anteprima delle credenziale del contenuto di un documento di Photoshop, o la credenziale del contenuto di un file esportato, indica che alcune modifiche o attività potrebbero non essere state registrate.

Questo problema può verificarsi quando:

  • Il documento è stato modificato mentre la funzione Credenziali del contenuto era disabilitata
  • La funzione Credenziali del contenuto è stata caricata successivamente in Photoshop o ha subito in arresto anomalo
  • Il documento è stato modificato da più dispositivi, app o utenti diversi
  • Viene utilizzato uno script o un plug-in di terze parti

Dopo aver abilitato Credenziali del contenuto per un documento, assicuratevi che la funzione rimanga abilitata per tutto il processo di modifica, in modo da acquisire una registrazione completa delle modifiche e delle attività eseguite per produrre il contenuto. Se la funzione Credenziali del contenuto è abilitata per un documento, ma viene disabilitata a causa di un’impostazione selezionata dall’utente, perché viene caricata dopo Photoshop o subisce un arresto anomalo e in seguito viene riattivata, nelle credenziali del documento verrà probabilmente indicata la mancanza di alcune modifiche o attività. Questa operazione non può essere annullata.

 

Per i file con formato diverso da PSD o PSDC, è possibile evitare il problema convertendo il file in formato PSD o PSDC prima di modificarlo con altri dispositivi o app. Il modo più semplice per evitare il problema consiste nell’apportare tutte le modifiche sullo stesso dispositivo e con lo stesso account utente. 

 

Al momento Credenziali del contenuto non supporta gli script e i plug-in di terze parti. Pertanto, quando vengono utilizzati, nelle credenziali del documento può essere indicata la mancanza di alcune modifiche o attività.

Non è possibile esportare un’immagine con credenziali del contenuto mentre si lavora offline.

L’esportazione di un’immagine con credenziali del contenuto mentre si lavora offline non è attualmente supportata. Assicuratevi di essere connessi a Internet prima di cercare di esportare un file con una credenziale del contenuto. 

Non è possibile eseguire l’esportazione come livelli o tavole da disegno.

Non esiste una soluzione alternativa a questo problema, perché attualmente queste azioni non sono supportate. 

Problemi con le autorizzazioni dei file per Mac OS: non è possibile utilizzare Credenziali del contenuto o Credenziali del contenuto non riesce a leggere o aggiornare un file.

La prima volta che si apre Adobe Photoshop viene visualizzato il seguente messaggio pop-up:

cai-helper

Se selezionate Non consentire, non potrete abilitare Credenziali del contenuto nei vostri documenti senza prima:

  1. Accedere a Preferenze di sistema > Sicurezza e privacy > Privacy > File e cartelle > cai-helper nel computer in uso.
  2. Consentire l’accesso alla cartella selezionando gli elementi elencati sotto cai-helper.

Consentire l’accesso a cai-helper

Il file viene esportato ma le relative credenziali del contenuto non sono state pubblicate o allegate.

Dopo l’esportazione di un file da Photoshop non è possibile allegare o pubblicare la credenziale del contenuto:

  • A causa di autorizzazioni insufficienti per il file o la cartella. Seguite i passaggi riportati sopra per Problemi con le autorizzazioni dei file per Mac OS.
  • A causa di problemi di connessione tra la funzione Credenziali del contenuto e un altro servizio. Non esiste una soluzione alternativa a questo problema, a parte continuare a tentare.
  • A causa dell’interruzione della connessione Internet durante l’esportazione. Controllate la connessione Internet e riprovate.
  • Perché la modifica del documento è ancora in corso. Attendente il termine dell’elaborazione di tutte le modifiche al documento prima di riprovare.

    A causa di altri errori. Potete ritentare l’esportazione, ma potrebbe ripresentarsi lo stesso errore.

Credenziali del contenuto non è disponibile per gli utenti del piano Education.

Gli utenti del piano Education dovrebbero avere accesso a Credenziali del contenuto appena termina la fase Beta e la funzione diventa disponibile al pubblico in Photoshop.

Credenziali del contenuto non è disponibile per gli utenti del piano Enterprise.

Al momento, per utilizzare Credenziali del contenuto, le aziende devono essere aggiunte a un elenco di accesso. Chiedete al vostro amministratore di richiedere l’accesso per i nuovi utenti Enterprise.

Scelta di un nome da includere come Produttore per i file realizzati in collaborazione da due o più persone.

Credenziali del contenuto supporta attualmente l’indicazione di un solo nome di persona durante l’esportazione di un file in qualità di Produttore.

 

Se il file è stato modificato da più persone e si desidera includere il nome di un Produttore, assicuratevi che il file venga esportato dalla persona indicata nella sezione Produttore della credenziale del contenuto.

La funziona Credenziali del contenuto non viene visualizzata nella lingua selezionata in Photoshop.

Se la lingua impostata per Photoshop non è supportata da Credenziali del contenuto, il testo delle credenziali del contenuto in Photoshop viene visualizzato in inglese. 

 

Lingue attualmente supportate: inglese, tedesco, francese e giapponese.

Hai una domanda o un’idea?

Chiedete alla community di utenti

Se avete domande o un’idea da condividere, partecipate alla community beta di Adobe Illustrator. Saremmo lieti di conoscere le vostre opinioni!

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?