Trova i problemi noti e le limitazioni nell’ultima versione di Photoshop CC.

Strumenti e controlli diretti

Problema Soluzione alternativa
  • L’evidenziazione/la selezione dello strumento Testo, i bordi di selezione dei pixel e i bordi di trasformazione non sono visibili.
  • I controlli diretti per gli strumenti non vengono visualizzati nell’area di disegno dei documenti non RGB.
Apri un documento RGB in Photoshop. Gli strumenti funzioneranno correttamente in tutti i documenti per il resto della sessione. Adotta questa soluzione alternativa al prossimo riavvio di Photoshop.

Disegno o clonazione (macOS)

Problema Soluzione alternativa
Ritardo quando si disegna o si esegue la clonazione in macOS 10.14 Mojave.

Soluzione: questo problema è stato risolto nella versione di novembre 2018 di Photoshop CC (versione 20.0.1).

Soluzione alternativa: nascondi i righelli mentre dipingi o durante la clonazione. Per visualizzare o nascondere i righelli, scegli Visualizza > Righelli.

Per un elenco dei problemi di compatibilità noti che possono verificarsi quando esegui Photoshop CC su macOS 10.14 (Mojave), consulta Photoshop e Mojave | macOS 10.14.

Metodi di fusione colore

Problema Soluzione alternativa
I metodi di fusione dei livelli producono artefatti o colori non corretti.

Attiva l'opzione Composizione precedente nelle preferenze Prestazioni.

Scegli Modifica > Preferenze > Prestazioni (Windows) o Photoshop > Preferenze > Prestazioni (Mac OS). Seleziona Composizione precedente. Chiudi e riavvia Photoshop.

Riempimento in base al contenuto

Problema Soluzione alternativa
Nel pannello Anteprima dell'area di lavoro Riempimento basato su contenuti, l'area di campionamento non viene disegnata completamente con alcune immagini.

Soluzione: questo problema è stato risolto nella versione di novembre 2018 di Photoshop CC (versione 20.0.1).

Soluzione alternativa : attiva l’opzione Composizione precedente nelle preferenze Prestazioni. Scegli Modifica > Preferenze > Prestazioni (Windows) o Photoshop > Preferenze > Prestazioni (Mac OS). Seleziona Composizione precedente. Chiudi e riavvia Photoshop.

L'area di campionamento non è corretta quando si utilizza lo strumento Pennello di campionamento in modalità Aggiungi per aggiungere alla regione di campionamento e utilizzare lo strumento Lazo in modalità Aggiungi alla selezione per aggiungere alla selezione (area di riempimento).  Utilizza lo strumento Pennello di campionamento per modificare manualmente la regione di campionamento nelle aree desiderate.

Esporta

Problema Soluzione alternativa
Quando si esporta ( File> Esporta> Esporta come) nel formato SVG, il livello Sfondo non appare nell'immagine di output. Sblocca o duplica il livello Sfondo e quindi esporta come SVG.

Fluidifica

Problema Soluzione alternativa
(macOS 10.14 Mojave) Dopo aver utilizzato il filtro Fluidifica su un’immagine con specifiche schede grafiche/hardware Mac, l’immagine presenta pixel neri imprevisti.

Disattiva la GPU.

Scegli Photoshop > Preferenze > Prestazioni (Mac OS). Deseleziona Usa processore grafico. Chiudi e riavvia Photoshop.

Per un elenco dei problemi di compatibilità noti che possono verificarsi quando esegui Photoshop CC su macOS 10.14 (Mojave), consulta Photoshop e Mojave | macOS 10.14.

Trasformazione

Problema Soluzione alternativa
Durante la trasformazione di un livello con l'opzione Mantieni proporzioni disattivata nella barra delle opzioni dello strumento, il trascinamento di una qualsiasi delle maniglie d'angolo trasforma proporzionalmente.
Per trasformare non proporzionalmente, tieni premuto il tasto Maiusc mentre trascini le maniglie d'angolo.
(Solo Mac) Se si passa a un'altra app durante la modalità trasformazione libera e si torna poi a Photoshop facendo clic su una parte dell'area di disegno, termina la modalità trasformazione. La maggior parte delle voci del menu non sono disponibili. La modifica del documento non è possibile. Fai di nuovo clic su un'altra app e torna a Photoshop.

Tipo

Problema Soluzione alternativa
Quando si utilizza lo strumento Testo, il cursore a I e la selezione del testo non sono visibili quando si digitano i documenti CMYK, Lab, Scala di grigi.

Per risolvere questo problema, effettua una della seguenti operazioni:

  • Disattiva la GPU: scegli Modifica > Preferenze > Prestazioni (Windows) o Photoshop > Preferenze > Prestazioni (Mac OS). Deseleziona Usa processore grafico. Chiudi e riavvia Photoshop.
  • Apri un’immagine in Photoshop. Il cursore a I ora verrà visualizzato in documenti non RGB.

Regolazioni

Problema Soluzione alternativa
Dopo aver applicato una regolazione a un'immagine dal pannello Regolazioni, facendo clic sull'icona Visualizza stato precedente nella parte inferiore del pannello o premendo il tasto \ non viene visualizzato lo stato precedente.

Soluzione: questo problema è stato risolto nella versione di novembre 2018 di Photoshop CC (versione 20.0.1).

Soluzione alternativa : attiva l'opzione Composizione precedente nelle preferenze Prestazioni. Scegli Modifica > Preferenze > Prestazioni (Windows) o Photoshop > Preferenze > Prestazioni (Mac OS). Seleziona Composizione precedente. Chiudi e riavvia Photoshop.

3D

Problema Soluzione alternativa
Dopo l'aggiornamento da una versione precedente a Photoshop CC 2019 (versione 20.0), l'app si arresta in modo anomalo quando si apre un file dalla Schermata principale e si seleziona Filtro> Rendering> Illuminazione FX.

Soluzione: questo problema è stato risolto nella versione di novembre 2018 di Photoshop CC (versione 20.0.1).

Soluzione alternativa: elimina il file delle preferenze Adobe Photoshop CC 2019 Prefs.psp su:

(Windows) \Utenti\[nome utente]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac) Utenti/[nome utente]/Library/Preferences/Adobe Photoshop CC 2019 Settings

Scelte rapide da tastiera

Problema Soluzione alternativa

Dopo l'aggiornamento da una versione precedente a Photoshop CC 2019 (versione 20.0), la migrazione delle scelte rapide da tastiera duplica le assegnazioni di F1 e Comando+Z.

Questo problema si verifica se in precedenza è stata modificata l'assegnazione predefinita di F1 o Comando+Z. Il tasto esegue una delle azioni, commutando a seconda del contesto dell'applicazione.

Elimina l'assegnazione aggiuntiva usando l'editor dei tasti di scelta rapida da tastiera. Consulta Eliminare un set di scelte rapide.

Altri problemi noti

Problema Soluzione alternativa
(Solo Windows) Quando si esegue Photoshop su Microsoft Surface Book con GPU NVIDIA attivata, vengono visualizzate caselle nere intorno agli elementi dell'interfaccia utente mobile in Photoshop CC, tra cui la finestra di dialogo Cerca, le descrizioni e lo scorrimento della cronologia. Consulta Vengono visualizzate aree nere intorno agli elementi dell'interfaccia utente | Microsoft Surface Book.
All'avvio Photoshop si blocca sulla schermata iniziale visualizzando ' Caricamento di Halide Bottlenecks... ' o si blocca/arresta in modo anomalo durante l'avvio. Consulta Photoshop si blocca all'avvio.

Quando si accede a File> Info file per determinati file in Photoshop, si osservano uno o più dei seguenti sintomi:

  • La finestra di dialogo Informazioni sul file si apre lentamente o si blocca.
  • Photoshop visualizza un avviso 'Impossibile visualizzare metadati non elaborati, contenuto troppo grande'.
  • I dati non elaborati hanno un numero eccessivo di voci di 'photoshop: DocumentAncestors'.
Consulta La finestra di dialogo Informazioni sul file si apre lentamente, si blocca o non riesce a visualizzare i metadati non elaborati.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online