Nota:

è disponibile la versione 2017 di Photoshop CC. Consultate il Riepilogo delle nuove funzioni.

Suggerimento: per evidenziare le nuove funzioni nei vari menu di Photoshop, scegliete Finestra > Area di lavoro > Novità in CS6.

Solo per Adobe Creative Cloud

Se siete iscritto ad Adobe Creative Cloud, sono disponibili anche le seguenti funzioni aggiuntive. Per le nuove funzioni CS6 che non sono esclusive per Adobe Creative Cloud, scorrete la pagina.

Miglioramenti del filtro Fluidifica

Nell’aggiornamento Creative Cloud per Photoshop, il filtro Fluidifica è notevolmente più veloce rispetto alle versioni precedenti. Il filtro Fluidifica supporta ora gli oggetti avanzati, compresi i livelli di oggetti avanzati video, e viene applicato come filtro avanzato.

Un altro miglioramento apportato al filtro Fluidifica consiste nell’aggiunta di un comportamento per lo strumento ricostruisci. Se tenete premuto Alt (Windows) oppure Opzione (Mac OS) mentre trascinate lo strumento su un’alterazione, lo strumento ricostruisci ammorbidisce l’alterazione invece di ridimensionarla o rimuoverla.

Per ulteriori informazioni, consultate Filtro Fluidifica.

Applicare gli effetti Galleria sfocatura come filtri avanzati

Gli effetti fotografici di sfocatura in Galleria sfocatura supportano gli oggetti avanzati e possono essere applicati in modo non distruttivo come filtri avanzati. Questa funzione supporta anche i livelli video di oggetti avanzati.

Per ulteriori informazioni, consultate Galleria sfocatura fotografica CS6, Filtri avanzati.

Copiare le proprietà CSS da livelli forma o di testo

La funzione Copia CSS genera delle proprietà CSS da livelli forma o di testo. Vengono acquisiti i valori di dimensioni, posizione, colore di riempimento (comprese le sfumature), colore di traccia e ombra esterna. Per i livelli di testo, Copia CSS acquisisce inoltre i valori di famiglia font, dimensione font, spessore font, altezza della riga, sottolineatura, barrato, apice, pedice e allineamento del testo. Il CSS viene copiato negli Appunti e può essere incollato in un foglio di stile.

Per ulteriori informazioni, consultate Copiare CSS dai livelli e guardate il video sul nuovo supporto CSS in Photoshop.

Azioni condizionali

Con le azioni condizionali è possibile creare delle azioni che vengono eseguite in base a diverse condizioni. Scegliete una condizione, quindi potete specificare un’azione da riprodurre se il documento soddisfa tale condizione. Se necessario, potete anche specificare un’azione da riprodurre se il documento non soddisfa la condizione.

Supporto per display ad alta risoluzione

Photoshop supporta ora i display ad alta risoluzione, come i display Retina. Uno dei miglioramenti introdotti per i display ad alta risoluzione consiste nella possibilità di visualizzare rapidamente i documenti al 200%. Per visualizzare un documento al 200%, effettuate una delle seguenti operazioni:

  • Scegliete Visualizza > 200%.
  • Tenete premuto Ctrl (Windows) o Comando (Mac OS) e fate doppio clic sull’icona dello strumento zoom.
  • Tenete premuto Maiusc+Ctrl (Windows) o Maiusc+Comando (Mac OS) e fate doppio clic sull’icona dello strumento zoom per visualizzare al 200% tutti i documenti aperti.

Modifiche nelle opzioni di visualizzazione

Nella barra delle opzioni degli strumenti zoom e mano, il pulsante per visualizzare l’immagine a dimensioni effettiva è ora denominato 100%. Inoltre, da entrambe queste barre di opzioni è stato rimosso il pulsante Dimensione stampa. Il comando Pixel effettivi nel menu Visualizza è diventato 100%.

Modifiche e miglioramenti apportati allo strumento taglierina

Lo strumento taglierina è stato aggiornato con diversi miglioramenti e correzioni di bug, tra cui:

  • Immagine attiva e nuovi predefiniti nel menu Proporzioni.
  • Se si fa clic sull’icona con doppia freccia si cambia l’orientamento del ritaglio, scambiando i valori Larghezza e Altezza. Questa icona sostituisce il pulsante Ruota riquadro di ritaglio.
  • Se dal menu Proporzioni si sceglie L x A x Risoluzione, nella barra delle opzioni compare il campo Risoluzione e vengono precompilati i valori di Larghezza e Altezza.
  • Se si fa clic sul pulsante Cancella, vengono rimossi i valori dei campi Larghezza e Altezza nella barra delle opzioni. Se era visualizzato, viene rimosso anche il valore del campo Risoluzione.
  • La scelta rapida da tastiera per Immagine attiva è stata cambiata da F a I per entrambi gli strumenti taglierina e ritaglio prospettiva.
Barra delle opzioni per lo strumento taglierina in Photoshop
Barra degli strumenti taglierina CS6 per Creative Cloud

A. Menu Proporzioni B. Scambia valori larghezza e altezza C. Opzioni sovrapposizione 

Stili di testo predefiniti

Gli stili di carattere e paragrafo di un documento possono essere salvati come stili di testo predefiniti. Gli stili predefiniti vengono caricati automaticamente nei pannelli Stili di carattere e Stili di paragrafo quando viene creato un nuovo documento Photoshop. Gli stili predefiniti possono inoltre essere caricati in un documento esistente mediante il comando Carica stili testo predefiniti.

Per ulteriori informazioni, consultate Specificare gli stili di testo predefiniti, Stili di carattere e Stili di paragrafo. Potete anche guardare un video sugli stili di testo in Photoshop.

Miglioramenti apportati al rilevamento dei volti in Intervallo colore

Il comando di selezione Intervallo colore ora salva le selezioni Incarnato come un predefinito. È inoltre possibile salvare le impostazioni per l’opzione Rileva volti se è selezionata l’opzione Incarnato o Colori campionati.

Per ulteriori informazioni, consultate Salvare le impostazioni Incarnato come predefinito, Selezionare un intervallo di colori in un’immagine oppure guardare il video Selezione dei toni incarnato in Photoshop CS6, con l’esperto di Photoshop Matt Kloskowski.

Leggere campioni da file HTML, CSS e SVG

Potete aggiungere al pannello Campioni i colori specificati in un file HTML, CSS o SVG. Se un valore di colore è ripetuto più volte, ne viene aggiunta una sola istanza. Questa funzione riconosce la seguente sintassi di colore HTML/CSS: #112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) e hsba(1,2,3,4).

Miglioramenti e modifiche apportati alle funzioni 3D

La versione Creative Cloud di Photoshop CS6 offre numerose nuove funzioni e miglioramenti alle funzioni 3D. Per informazioni sugli aggiornamenti, consultate Flusso di lavoro 3D e guardate il video sulle nuove possibilità 3D.

Supporto per file JPEG di grandi dimensioni

Con Photoshop è ora possibile aprire e salvare documenti JPEG fino a 65.535 pixel di larghezza o l’altezza.

Pannello Colore ridimensionabile

Il pannello Colore è ora ridimensionabile.

Nuove funzioni per tutti gli utenti di Photoshop CS6

Le seguenti nuove funzioni sono disponibili per tutti gli utenti di Photoshop CS6 e non solo per Adobe Creative Cloud.

Ritocco e trasformazione

Strumento sposta in base al contenuto

Lo strumento sposta in base al contenuto permette di ricomporre rapidamente le immagini senza dover ricorrere a complesse operazioni con i livelli o selezioni di precisione lente. Con la modalità Estendi è possibile espandere o contrarre in modo realistico oggetti quali i capelli, gli alberi o gli edifici. La modalità Sposta consente di portare gli oggetti in posizioni diverse e funziona in maniera particolarmente efficace su sfondi simili. Nella barra degli strumenti, tenete premuto il pennello correttivo al volo  e selezionate lo strumento sposta in base al contenuto .

Per ulteriori informazioni, consultate Spostamento in base al contenuto.

Strumento toppa in base al contenuto

Lo strumento toppa è stato aggiornato e include l’opzione In base al contenuto per sostituire gli elementi indesiderati senza giunture visibili, sintetizzando il contenuto di aree contigue. Il risultato è realistico ed è simile a quello che si ottiene con il riempimento in base al contenuto, ma lo strumento toppa consente di selezionare l’area da cui viene disegnato il riempimento. Nella barra degli strumenti, tenete premuto il pennello correttivo al volo  e selezionate lo strumento toppa .

Per ulteriori informazioni, consultate Correzione in base al contenuto.

Strumenti di ritaglio riprogettati

Lo strumento taglierina riprogettato fornisce un’anteprima interattiva che permette di visualizzare meglio il risultato. Un set semplificato di opzioni nella barra degli strumenti comprende un utile strumento raddrizza foto e comandi per le proporzioni, che potete regolare mentre nella finestra dell’immagine è attivo un ritaglio. Per mantenere le proporzioni o la risoluzione corrente, fate clic con il pulsante destro del mouse sull’immagine per accedere alle opzioni aggiuntive.

  • Per ritagliare un’immagine, fate clic sullo strumento taglierina nella barra degli strumenti. Quindi regolate i bordi di ritaglio predefiniti nella finestra dell’immagine oppure trascinate nella finestra per iniziare con bordi specifici.
  • Per correggere la prospettiva dell’immagine, tenete premuto lo strumento taglierina e selezionate lo strumento ritaglio prospettico .

Per ulteriori informazioni, consultate Ritagliare e raddrizzare le foto o guardate Esercitazione video per lo strumento taglierina.

Filtri

Correzione degli obiettivi grandangolari

Per raddrizzare rapidamente le linee che appaiono curve nelle foto panoramiche o scattate con obiettivi grandangolari e fisheye, scegliete Filtro > Grandangolo adattato. Il filtro utilizza le caratteristiche fisiche dei singoli obiettivi per correggere automaticamente le immagini.

Per ulteriori informazioni, consultate Filtro Grandangolo adattato oppure guardate l’esercitazione video Regolazioni in base all’obiettivo di RC Concepcion.

Galleria sfocatura fotografica

Scegliete Filtro > Campo Sfoca, Sfocatura diaframma oppure Scostamento inclinazione per creare rapidamente tre diversi effetti di sfocatura con controlli intuitivi direttamente sull’immagine. Utilizzate i controlli di Effetti sfocatura per aggiungere alle immagini effetti Bokeh.

Per ulteriori informazioni, consultate Galleria sfocatura.

Galleria di effetti di luce

Migliorate le prestazioni e i risultati ottenuti con la nuova galleria Effetti di luce a 64 bit. Un’area di lavoro dedicata offre controlli diretti e anteprime che facilitano la visualizzazione dei miglioramenti apportati a livello di illuminazione.

Per ulteriori informazioni, consultate Aggiungere effetti di luce.

Filtro Dipinto a olio

Scegliete Filtro >Dipinto a olio per ottenere l’aspetto di un dipinto classico.

Per ulteriori informazioni, consultate Filtro Dipinto a olio.

Video

Il pannello Timeline basato su clip è stato riprogettato e comprende transizioni ed effetti con cui dare ai video un tocco professionale. Potete facilmente cambiare la durata e la velocità delle clip e applicare effetti di movimento a testo, immagini e oggetti avanzati.

I gruppi video combinano più clip video e contenuti quali testo, immagini e forme su una singola traccia della timeline. Le tracce audio separate consentono di effettuare facilmente operazioni di montaggio e regolazione.

Il motore video è stato riprogettato e supporta una più ampia gamma di formati di importazione. Per l’esportazione del video finale, Photoshop offre vari predefiniti e opzioni utili per i formati DPX, H.264 e QuickTime.

Nota: in Windows, QuickTime deve essere installato separatamente.

Per istruzioni dettagliate, consultate Montaggio video. Per un breve video descrittivo, guardate Flusso di lavoro intuitivo per i video di RC Concepcion.

Regolazione di colori e tonalità

Selezione dei toni incarnato e rilevamento volti

Scegliete Seleziona > Intervallo colori. Quindi, dal menu a comparsa Seleziona della finestra di dialogo Intervallo colori, scegliete Incarnato per isolare i colori delle tonalità pelle. Per selezionare in modo più accurato i colori incarnato, selezionate Rileva volti e regolate il valore Sfocatura per specificare l’ampiezza dell’intervallo di colori nella selezione.

Per una panoramica, guardate il video Color range changes in CS6 (Modifiche per Intervallo colori in CS6). Per ulteriori informazioni, consultate Selezionare un intervallo di colori.

Correzioni automatiche migliorate

Potete perfezionare le immagini in un unico passaggio grazie alle opzioni Auto per le regolazioni Valori tonali, Curve e Luminosità/contrasto.

Nota:

per personalizzare le correzioni automatiche, tenete premuto Alt (Windows) o Opzione (Mac OS) e fate clic sul pulsante Auto. Per informazioni dettagliate su ciascuna impostazione, consultate Impostare le opzioni di regolazione automatica. Per un video descrittivo, guardate Auto Corrections (Correzioni automatiche).

3D (solo Photoshop Extended)

La creazione di grafica 3D risulta più intuitiva grazie a un’interfaccia semplificata con cui è possibile modificare le scene direttamente sul quadro. Potete trascinare facilmente le ombre nella posizione desiderata, dare agli oggetti 3D animati un effetto schizzo o cartone animato, e molto altro.

Per istruzioni dettagliate, consultate Flusso di lavoro 3D.

Automazione

Photoshop CS6 consente di registrare nelle azioni anche gli strumenti, ad esempio lo strumento pennello. Per attivare questa funzione, scegliete Consenti registrazione strumenti nel menu del pannello Azioni.

Per ulteriori informazioni, consultate Registrazione di strumenti nelle azioni.

Pittura e pattern

Suggerimenti per i pennelli erodibili

Le matite e i pastelli erodibili si consumano con l’uso. Potete personalizzare le opzioni Forma punta del pennello: Morbidezza controlla la velocità con cui la punta si consuma, Forma offre impostazioni da piatta a tonda e Punta più appuntita ripristina la punta originale non consumata. Mentre disegnate, la quantità di usura è visibile nell’anteprima dinamica della punta del pennello, in alto a sinistra nell’immagine.

Per accedere rapidamente alle nuove punte erodibili, scegliete Finestra > Pennelli predefiniti. Per personalizzarle, scegliete Finestra > Pennello. Per ulteriori informazioni, consultate Opzioni per punte erodibili.

Suggerimenti per la funzione aerografo

Le punte aerografo simulano l’effetto prodotto dalle bombolette con uno spruzzo conico 3D. Potete personalizzare le opzioni Forma punta del pennello come i controlli Granulosità, Spruzzo, Durezza e Distorsione. Se usate uno stilo, potete modificarne l’ampiezza dei tratti spruzzati modificando la pressione della penna.

Per accedere rapidamente alle nuove punte aerografo, scegliete Finestra > Pennelli predefiniti. Per personalizzarle, scegliete Finestra > Pennello. Per ulteriori informazioni, consultate Opzioni per punte aerografo.

Opzioni di posa per i pennelli

Potete specificare l’inclinazione, la rotazione e la pressione dello stilo. Scegliete Finestra > Pennello e selezionate Posa pennello per disegnare con una particolare inclinazione, rotazione e pressione. Usate uno stilo per modificare il tratto rispetto alla posa predefinita, oppure selezionate le opzioni Escludi per mantenere una posa statica. Per ulteriori informazioni, consultate Opzioni di posa per pennelli.

Proiezione pennello

Con la funzione Proiezione pennello potete applicare l’inclinazione e la rotazione dello stilo alle forme delle punte. Scegliete Finestra > Pennello e selezionate Dinamica forme dall’elenco a sinistra. In fondo alle opzioni sulla destra, selezionate Proiezione pennello. Mentre dipingete con uno stilo, i cambiamenti dell’inclinazione e della rotazione modificano la forma della punta. Consultate Opzioni di dinamica delle forme dei pennelli.

Dinamica del colore dei pennelli

Per impostazione predefinita, la dinamica dei colori resta uniforme per ogni tratto.Le impostazioni dell’opzione Dinamica colori variano automaticamente il colore man mano che dipingete. Nelle versioni precedenti di Photoshop, le impostazioni di dinamica cambiavano il colore di ogni singola impressione della punta all’interno di un tratto. In Photoshop CS6, invece, le modifiche dinamiche vengono eseguite una sola volta all’inizio di ogni tratto. Ciò consente di variare il colore tra un tratto e l’altro anziché all’interno di ogni singolo tratto.

 

Se preferite ripristinare il comportamento delle versioni precedenti, scegliete Finestra > Pennello e selezionate Dinamica colori dall’elenco a sinistra. Nella parte superiore delle opzioni a destra, selezionate Applica per punta. Consultate Opzioni di dinamica dei colori dei pennelli.

 

Pattern basati su script

Selezionate Modifica > Riempimento, scegliete Pattern dal menu Usa e selezionate Pattern con script per scegliere tra varie opzioni geometriche. Sviluppate strutture sofisticate combinando questi script con i predefiniti Pattern personale e i metodi di fusione.

Disegnare

Livelli vettoriali

Con gli strumenti Linea e Forma potete ora creare oggetti completamente vettoriali. Potete inoltre applicare tracce e riempimenti dalla barra delle opzioni. Potete applicare agli oggetti delle tracce linea tratteggiata e di altro tipo, oppure riempirli con sfumature, colori e pattern predefiniti o definiti dall’utente.

Per rivedere successivamente le impostazioni di traccia e riempimento, è sufficiente selezionare il livello dell’oggetto e quindi lo strumento selezione tracciato o selezione diretta .

Per saperne di più: video sui livelli forma vettoriali.

Modifica intuitiva del tracciato  Per impostazione predefinita, il trascinamento con lo strumento selezione diretta consente di regolare più segmenti correlati e quindi di trasformare rapidamente le forme di tracciato. Per modificare solo i segmenti che si trovano tra i punti di ancoraggio selezionati, come nelle versioni precedenti di Photoshop, selezionate Vincola trascinamento tracciato nella barra delle opzioni.

Nota:

per attenuare i bordi anti-alias, in modo da aumentare al massimo la definizione degli oggetti vettoriali, selezionate Allinea bordi nella barra delle opzioni.

Area di lavoro e flusso di lavoro

I numerosi miglioramenti consentono di eseguire con maggiore efficienza le operazioni più comuni.

Mercury Graphics Engine

Potete contare su interazioni incredibilmente rapide anche con comandi esigenti a livello di potenza del processore, come Fluidifica, Altera, Alterazione marionetta e Ritaglio.

Interfaccia rinnovata

 

L’interfaccia è stata rinnovata e sono stati introdotti diversi miglioramenti:

 

 

  • Potete scegliere tra quattro diversi livelli di luminosità. Scegliete Modifica > Preferenze (Windows) oppure Photoshop > Preferenze (Mac OS). Quindi, nella sezione Interfaccia, selezionate un campione Tema di colore.

Nota: per ridurre rapidamente la luminosità dell’interfaccia, premete Maiusc+F1. Per aumentare la luminosità, premete Maiusc+F2. Gli utenti che utilizzano un laptop Mac devono anche premere il tasto Fn.

  • Mentre usate gli strumenti più comuni vengono visualizzate informazioni di riferimento direttamente sull’immagine, ad esempio le dimensioni per le selezioni, gli angoli per le trasformazioni e altro ancora. Per regolare la posizione di tali informazioni, nelle preferenze Interfaccia scegliete un’opzione dal menu Mostra i valori di trasformazione.
  • Una nuova galleria Mini Bridge permette di accedere facilmente alle immagini e ai documenti. Scegliete Finestra > Estensioni > Mini Bridge.
  • Per aumentare al massimo lo spazio disponibile sullo schermo, alcune funzioni che prima si trovavano nella barra dell’applicazione sono state spostate in altre aree. Per alternare tra le modalità di visualizzazione standard e a schermo intero, fate clic sul pulsante in fondo alla barra degli strumenti.

 

Miglioramenti per i livelli

Nella parte superiore del pannello Livelli, nuove opzioni di filtro consentono di trovare rapidamente livelli chiave in documenti complessi. Potete visualizzare sottoinsiemi di livelli in base al nome, al tipo, all’effetto, al metodo, agli attributi e all’etichetta di colore. Con il pannello Proprietà potete modificare rapidamente i componenti dei livelli selezionati nel pannello Livelli.

Migrare e condividere i predefiniti

Scegliete Modifica > Predefiniti > Migra predefiniti per trasferire facilmente i predefiniti, le aree di lavoro, le preferenze e le impostazioni da Photoshop CS3 e versioni successive a Photoshop CS6. Scegliete Modifica > Predefiniti > Esporta/Importa predefiniti per condividere una configurazione personalizzata con tutti i computer di un gruppo di lavoro.

Per ulteriori informazioni, consultate Utilizzare i predefiniti di precedenti versioni di Photoshop.

Salvataggio in background

Il salvataggio in background consente di continuare a lavorare normalmente dopo aver scelto un comando Salva, anziché dover attendere il completamento dell’operazione.

Nota: se salvate regolarmente file molto grandi e desiderate mantenere costanti le prestazioni di Photoshop, disattivate Salva in background nelle preferenze Gestione file.

Recupero automatico

Con la funzione di recupero automatico vengono memorizzate a intervalli regolari informazioni che consentono di recuperare il lavoro in caso di arresto improvviso del sistema. L’intervallo predefinito è dieci minuti. Qualora si verifichi un arresto imprevisto dell’applicazione, il lavoro viene recuperato al prossimo avvio dell’applicazione.

Per personalizzare la frequenza con cui vengono memorizzate le informazioni per il recupero automatico, scegliete Modifica > Preferenze > Gestione file (Windows) o Photoshop > Preferenze > Gestione file (Mac OS).
Selezionate Salva in background, quindi selezionate un intervallo dal menu Salva automaticamente informazioni di recupero ogni.

Type (Testo)

Stili di paragrafo e di carattere

Nel pannello Finestra > Stili di paragrafo, potete creare, salvare e riapplicare le caratteristiche di gruppi di frasi evidenziate. Nel pannello Finestra > Stili di carattere potete invece specificare l’aspetto di singole lettere, parole o gruppi di parole.

Per ulteriori informazioni, consultate Stili di paragrafo e Stili di carattere.

Per un video descrittivo, consultate Paragraph and Character Styles in Photoshop CS6 (Stili di paragrafo e di carattere in Photoshop CS6) di Julieanne Kost.

È stato aggiunto un nuovo menu Testo da cui sono accessibili la maggior parte delle funzioni relative al testo. Ad esempio, è possibile accedere ai pannelli Carattere e Paragrafo dal menu Testo > Pannelli.

Compatibilità con applicazioni accessorie Adobe Touch e Photoshop

Potete estendere la creatività oltre Photoshop CS6 grazie alle app accessorie Adobe Touch e Photoshop (vendute separatamente). Potete disegnare, modificare e presentare il lavoro in modo elegante utilizzando sei app Adobe Touch progettate per i dispositivi tablet, tra cui Photoshop Touch, Adobe Kuler e Adobe Debut. Potete trasferire i file tramite Adobe Creative Cloud per perfezionarli in Photoshop CS6 oppure per visualizzarli, accedervi e condividerli da praticamente qualsiasi luogo. Potete inoltre interagire direttamente con Photoshop CS6 in modalità wireless con le app accessorie per Photoshop disponibili da Adobe e dalla comunità per sviluppatori.

Camera Raw 7

I comandi di base semplificati della scheda Sviluppo migliorano la resa delle aree di luce e ombra. Sono disponibili nuove correzioni locali per il bilanciamento del bianco, le luci, le ombre, la riduzione del disturbo e il moiré.

I nuovi cursori Base e le nuove opzioni di regolazione locale vengono visualizzati quando elaborate nuove immagini o convertite immagini precedenti nella nuova versione di elaborazione 2012. Per convertire un’immagine, fate clic sull’icona del punto esclamativo nell’angolo in basso a destra dell’area di anteprima dell’immagine.

Per ulteriori informazioni, consultate Apportare regolazioni a colori e toni in Camera Raw e Apportare regolazioni locali in Camera Raw.

Per un video descrittivo, seguite questa esercitazione di Iceflow Studios.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online