この文書は、Photoshop CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

 

選択ツールと、ぼかし機能を使用して、被写体のまわりをぼかしてクローズアップの効果を付けてみましょう。

 

 

[ファイル] メニューの [開く] をクリックし、ファイルを開きます。

 

 

 

 

 

[ツールボックス] でいずれかの選択ツールをクリックします。

※ ここでは例として、[多角形選択ツール] を選択しますが、被写体の形に応じて、[長方形選択ツール] や [楕円形選択ツール] などを使い分けましょう。

 

 

 

 

 

被写体 (クローズアップの効果をつけたい部分) を大まかに囲みむようにクリックしていきます。

 

 

 

 

 

[選択範囲] メニューの [境界線をぼかす] をクリックします。

 

 

 

 

 

[半径] に任意の数値を入力し、[OK] をクリックします。

※高解像度の画像であれば、[10~20 pixel] を目安に設定します。

 

ここでは例として、[20 pixel] に設定します。

 

 

 

 

 

[選択範囲] メニューの [選択範囲を反転] をクリックします。

 

 

 

 

 

[フィルタ] メニューの [ぼかし] をポイントし、[ぼかし(ガウス)] をクリックします。

 

 

 

 

 

画像を確認しながら、[半径] の値を任意で設定し、[OK] をクリックします。

※ [プレビュー] にチェックを付けておくと、適用時の状態を確認しながら調整することができます。

※ 高解像度の画像であれば、[5~10 pixel] を目安に設定します。

   

ここでは例として、[5.0 pixel] に設定します。

 

 

 

 

 

被写体の周りがぼかされ、クローズアップの効果が付きました。

※ 選択状態は [選択範囲] メニューの [選択を解除] で解除することができます。

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー